国华软件 eTextWizard.com

About eTextWizard
| 首页 | 产品 | 下载 | 帮助 | | | 注册

更新信息

产品信息

软件下载

帮助文件

常见问题

我要注册

意见反馈

国华软件 Guohua Soft

电子文档处理器：
中文名称： | 电子文档处理器
英文名称： | eTextWizard
软件授权： | 共享软件（未注册版有功能限制）
注册费用： | 标准版 人民币 35 元 （一次注册，终生免费升级）
应用类别： | chm帮助文件制作，help帮助文件制作，文档处理，文档转换，内码转换，电子书制作（ebookmaker）
使用平台： | WIN95/WIN98，WIN2000
发布公司： | 国华软件
软件作者： | 冯国华
作者信箱： | webmaster@etextwizard.com
作者主页： | http://www.eTextWizard.com
软件简介： | “电子文档处理器”是一个文档批量处理、批量格式转换工具；help和chm帮助文件快速制作软件；电子书批量制作工具；批量chm反编译工具；内码转换、索引生成、批量改名软件。支持子目录及光盘直接操作，自动化程度高。“北极星书库”所有help和chm格式电子书均由“电子文档处理器”格式化后批量生成。欢迎使用“电子文档处理器”这一简单快捷的chm制作软件、help制作软件，“易上手”的特点让你自己动手轻松制作chm文件和help文件。 主要产品功能： 文本文件批量转换为帮助文件（txt2chm:chm帮助文件制作软件，txt2help：help帮助文件制作工具），用户无须学习任何指令就可以快速地制作自己的电子书或chm帮助文件； 网页文件转为文本文件（htm2txt）； 纯文本文件批量转换为网页文件，且自动生成上下文链接及目录（txt2html）； 纯文本文件转换为微软网页帮助文件（htm2chm：chm帮助文件制作工具）； VB源文件转为网页文件（vb2html）； 索引生成器（index maker）； 繁简体互相转换（gb2big，big52gb）； 这里查看 软件 详细功能列表>>
开发目的： | 相信各位在上网一段时间后，硬盘里一定积攒了大量的电子文本，如：技巧集锦、教程、技术文章、编程指南、小说、散文、传记等等，这些精彩文件平时大量占用你的硬盘空间，一到用的时候，怎么也找不到；读起来也很费力，一部《三国》你至少要打开一百二十个文件；而且第二天也找不到昨天读到那里了，你说急人不急人！ 终于有一天想把他们作成帮助文件，但是，面对某个目录下的几千个文本文件，才发现所谓的“所见即所得”的帮助文件制作软件竟然要一个又一个地“手工重复劳作”........ 我曾经用某个软件手工作了一个包含两千多条Delphi技巧的帮助文件，历时两三周终于完成，可是...手抽筋，眼发晕，食欲不振....... 有时，真的希望有人把我想要的文本全处理好再放到网上，可是，面对网上成兆亿的文本难道只有手工处理吗？ 由此，萌发了我的软件开发方向：电子文档处理。 “电子文档处理器”同时也是一个强大的HELP和CHM格式电子书批量制作工具。“北极星书库”所有电子书均由“电子文档处理器”批量制作而成。


正义论

John Rawls

A THEORY OF JUSTICE

正义论

约翰.罗尔斯 著 下载

谢延光 译

《正义论》中译本序 王沪宁

前言

第一编 理论

第一章 正义即公平

第1节 正义的作用

第2节 正义的主题

第3节 正义理论的主要思想

第4节 原始状态与正当理由

第5节 古典的功利主义

第6节 有关的一些比较4

第7节 直觉主义

第8节 优先问题

第9节 关于道德理论的几点看法

第二章 正义的原则

第10节 体制和形式正义

第11节 正义的两个原则

第12节 对第二个原则的解释

第13节 民主的平等和差别原则

第14节 公平的机会均等和纯粹的程序正义

第15节 作为期望基础的社会基本善

第16节 相关的社会地位

第17节 平等的倾向

第18节 适用于个人的原则：公平原则

第19节 适用于个人的原则：自然责任

第三章 原始状态

第20节 赞成某些正义观的论据的性质

第21节 对可供选择的正义观的介绍

第22节 正义的环境

第23节 对正当概念的形式上的限制

第24节 无知之幕

第25节 立约各方的理性

第26节 导致正义的两个原则的推理

第27节 导致平均功利原则的推理

第28节 平均功利原则的几个难题

第29节 赞成正义的两个原则的一些主要根据

第30节 古典的功利主义、公正与仁慈

第二编 体制

第四章 平等自由权

第31节 四个阶段的顺序

第32节 自由权概念

第33节 良心平等自由权

第34节 宽容与共同利益

第35节 对不宽容者的宽容

第36节 政治正义和宪法

第37节 对参与原则的限制

第38节 法治

第39节 自由权优先的规定

第40节 康德对正义即公平的解释

第五章 分配份额

第41节 政治经济学中的正义概念

第42节 关于经济制度的一些论点

第43节 有利于分配正义的背景体制

第44节 代际正义问题

第45节 时间偏好

第46节 再论优先

第47节 正义的准则

第48节 合法期望与道德应得

第49节 与混合正义观的比较

第50节 至善原则

第六章 责任和义务

第51节 赞成自然责任原则的论据

第52节 赞成公平原则的论据

第53节 遵守不正义法律的责任

第54节 过半数规则的地位

第55节 非暴力抵抗的定义

第56节 良心不服从的定义

第57节 非暴力抵抗的理由

第58节 良心不服从的理由

第59节 非暴力抵抗的作用

第三编 目的

第七章 好即合理

第60节 对关于善的理论的需要

第61节 适用于较简单例子的关于善的规定

第62节 关于含义的说明

第63节 适用于生话计划的关于善的规定

第64节 审慎的合理

第65节 亚里士多德原则

第66节 适用于人的关于善的规定

第67节 自尊、优点和羞耻

第68节 正当与善的几点比较

第八章 正义感

第69节 关于井然有序的社会的概念

第7O节 权威的道德

第71节 团体的道德

第72节 原则的道德

第73节 道德感情的特征

第74节 道德态度与自然态度的关系

第75节 道德心理原则

第76节 相对稳定性问题

第77节 平等的基础

第九章 正义的善

第78节 自律性和客观性

第79节 社会联合的概念

第80节 妒忌问题

第81节 妒忌与平等

第82节 主张自由权优先的理由

第83节 幸福与主要目标

第84节 作为一种选择方法的享乐主义

第85节 自我的统—

第86节 正义感的善

第87节 关于理由的结论

返回民主与自由


《正义论》中译本序

王沪宁

    美国哈佛大学教授约翰·罗尔斯的《正义论》一书，自1971年问世后，在西方国家引起了广泛重视，被视为第二次世界大战后西方政治哲学、法学和道德哲学中最重要的著作之一。该书出版之后，受到热烈讨论，被列为不少大学课程的必读书籍之一。由它引发的各类争鸣或研讨文章，更是汗牛充栋，目不暇接。美国著名的政治学者罗伯特·达尔表示：罗尔斯的著作在英语国家立即被承认是对政治哲学的一个根本性的贡献。《正义论》一书之所以能起到如石击水的效应，关键在于它打破了西方政治哲学万马齐喑的冷清局面。西方政治哲学的衰落已是众所周知，专攻政治理论的学者爱·麦·伯恩斯说：在政治学说的阳光下没有多少新东西。这充分表明了西方传统思辨方法构筑的理论体系的困境。罗尔斯的《正义论》一书则以其独特性和思辨性令人耳目一新。

    约翰·罗尔斯1921年生于美国马里兰州的巴尔的摩，1943年毕业于普林斯顿大学，1950年又在该校获哲学博士学位，以后相继在普林斯顿大学（1950—1952年）、康奈尔大学（1953－1959年）、马萨诸塞理工学院（1960－1962年）和哈佛大学（1962－）任教。作为一名从大学氛围中产生的学者，他的整个思想体系充满了学究气。有的评论家把罗尔斯与柏拉图、阿奎那和黑格尔这些思想泰斗相提并论，但罗尔斯与他们有所不同。那些思想大师均著作甚丰，涉猎颇广，而罗尔斯的主要著作只有《正义论》一本。《正义论》一书，洋洋洒洒40余万字，实际上是一本论文集。罗尔斯在前言中表示：“在提出关于正义的理论时，我试图把过去十几年中我所撰写的论文中的思想集中起来，使它们成为一种条理分明的观点。”罗尔斯最早于1951年发表了初鸣之作《适用于伦理学的一种决定程序纲要》。基本观念的确立是《正义即公平》（1958年）。其后陆续写出《宪法自由权与正义概念》（1963年）、《正义感》（1963年）、《非暴力抵抗》（1966年）、《分配的正义》（1967年）等。1969年至1978年。罗尔斯在斯坦福的高级研究中心完成了对全书的整理和加工。在这20年中，罗尔斯不断遇到来自各方面的批评和挑战，这促使他写出一篇又一篇的论文来完善自己的立论，反驳对方的观点。这样一个过程也使得《正义论》一书显得非常晦涩难懂，概念成群。为了说明一个问题，罗尔斯往往不得不一而再、而三地发掘论据。但他的前言展示了他的思想脉络。

    《正义论》，顾名思义，是研讨正义的。正义观念在人类的思想发展史和社会发展史上有着举足轻重的地位，正如罗尔斯所说：正义是社会体制的第一美德，正如真实是思想体系的第一美德一样（第1节）。罗尔斯把正义观的规定视为社会发展的基石。《正义论》一书共分3编9章，第一编“理论”讨论对正义的界定，正义的历史发展，正义的作用，正义的内涵以及原始状态等观点；第二编“体制”分析如何用第一编确定的正义原则来剖析社会政治制度、经济制度和公民生活，涉及到人们社会生活的具体层面，这里较为详尽地反映出罗尔斯高度思辨的正义观的社会意义和实践意义，以及他作为一名学者提出的解决西方社会矛盾、冲突、民瘼的方策；第三编“目的”探讨伦理和道德领域中的课题，涉及善、自尊、美德、正义感、道德感情、自律等一系列课题。这一编与前两编不同，论述和分析似都与他的正义原则稍微疏远一些。其实罗尔斯认为这一部分相当重要，如果不考虑最后那一部分的论据，关于正义的理论也会被人误解（前言）。的确，如果一种正义原则要想在一个社会中通行，关键就是人们能否接受并相信它，这就牵涉到道德心理学和正义感形成的问题。如果众人没有一种正义的心理氛围和文化环境，一种正义原则就不可能被接受，这就是罗尔斯所讲的“正义即公平的相对稳定性”。尽管这一编的内容不如前两编那样新奇，但在整个理论中是不可或缺的。

    正义，历来就是一个众说纷坛、各执一端的价值观念。在最早的文字记录中，正义指一般意义上的相当和正当，正义包括全部美德和完好的道德行为模式，后来正义逐渐与平等、慈善区分开来。但正义概念依然是一个宽泛的概念，不同的思想家作出不同的界定，如柏拉图在《理想国》中提出正义就是社会中各个等级的人各司其职，各守其序，各得其所。亚里士多德相信平等就是正义，但正义又分为“数量相等”和“比值相等”，前者指平均的正义，即在平等的个人之间各人的所得在数目和容量上都相等，后者指分配的正义，即在不平等的个人之间根据各人的价值不等按比例分配与之相称的事物。休谟认为公共福利是正义的唯一源泉。穆勒断定正义是关于人类基本福利的一些道德规则，如此等等。在当代世界，正义依然是人们争论的中心，尤其是在社会发展迅速、矛盾突出和社会大幅度变革的时代。罗尔斯热衷于介入正义问题的争论，绝非出于纯学术的偏好，而是响应社会的感召。正义问题的争论之所以引起关注，也非源自人们的主观情感，而是因为现代社会存在着大量的不正义现象，在科学技术高度发达的西方社会，不正义现象并没有因经济的繁荣迎刃而解，反而愈加突出，成为社会冲突层出不穷的一个根源。罗尔斯正是在这种氛围下致力于正义研究的，其意图显而易见。如果《正义论》只是纯学术的产物，那它就绝对不会引起这样大的轰动。

    罗尔斯对此是明确的，他开宗明义地讲，正义的主题就是社会的基本结构，或者说得更准确些，就是主要的社会体制分配基本权利与义务和确定社会合作所产生的利益的分配方式（第2节）。罗尔斯把既存的主导西方社会的正义理论分为两大类：（一）功利主义的正义观。罗尔斯将其概述为：如果社会主要体制的安排获得了社会全体成员总满足的最大净差额，那么这个社会就是一个井井有条的社会，因而也是正义的社会（第5节）。功利主义的基本观点是谋取最大多数人的最大幸福。功利主义思考问题的思路是：每个人在实现自身利益时都会根据自己的所得来衡量自己的所失，社会的幸福由个人的幸福构成，个人的原则是尽量扩大自己的福利，满足自己的欲望，社会的原则则是尽量扩大群体的福利，最大限度地实现所有成员的欲望构成的总的欲望体系；（二）直觉主义的正义观（第7节）。直觉主义不从个人或群体的得失思考问题，而是通过对自身的反思来达到一些基本的原则，这些基本的原则是至高无上的。可以用来衡量各种互相冲突的正义原则。直觉主义不包括其他的衡量方法，人们依靠直觉，依靠那种在人们看来最接近正确的东西来衡量。直觉主义强调道德事实的复杂性使人们往往无法

解释人们的判断，直觉主义认为，“确定不同正义原则的恰当重点的任何更高一级的推定标准，都是不存在的。”这两种正义观具有明显的差别：一种依据功利，一种依据直觉。

    罗尔斯对这两者均不赞同。但他尤其反对功利主义。他认为在现代道德哲学的许多理论中，某种形式的功利主义始终占据上风。道德哲学是社会理想生活模式的基础之一，不改变一个社会占主导地位的道德哲学，使不可能改变这个社会的各种体制。从这点出发，罗尔斯便把功利主义的正义观当作了批判对象。从事实上看，由休谟、边沁、亚当·斯密和穆勒等人所传播的功利主义观念在西方社会历来是占统治地位的，这些观念原则奠定了西方政治制度、社会制度和经济制度的基础。然而这些体制并没有克服社会上存在的深刻的矛盾。罗尔斯是一位改良论者，他相信要改良西方社会体制，关键在于改变占主导地位的功利主义的正义观。这是罗尔斯为自己确定的目标。

    罗尔斯确信功利主义的正义观存在着几个弊端：（一）它没有揭示自由和权利的要求与社会福利的增长欲望之间的原则区别，它没有肯定正义的优先原则，正义否认使一些人享受较大利益而剥夺另一些人的自由是正当的，政治交易和社会利益不能成为妨碍基本权利的理由；（二）它假定一个人类社团的调节原则只是个人选择原则的扩大是不足取的，这里没有把人们将一致赞同的原则视为正义的基础，其原则内容无法成为调节全体人的宏观标准；（三）它是一种目的论的理论，用最大量地增加善来解释正当的理论，而真正的正义原则是事先设定的，不能从结果来看正义与否；（四）它认为任何欲望的满足本身都具有价值，而没有区别这些欲望的性质，不问这些满足的来源和性质以及它们对幸福会产生什么影响，如怎样看待人们在相互歧视或者损害别人的自由以提高自己的尊严中得到快乐的行为（第6节）。这里直接表现为对功利主义的批评，也间接地批评了西方社会存在的各种不公正现象，如分配不平等，欲望至上，种族歧视，贫困问题等。

    既然功利主义的正义观不敷所用，纰缪甚多，那么应当建立什么样的正义观呢？罗尔斯的观点十分明确：“我所要做的就是把以洛克、卢梭和康德为代表的传统的社会契约论加以归纳，并将它提到一个更高的层次上来。”（前言）因此，罗尔斯所依据的是传统的契约论的方法。契约论在西方有着颇为悠久的历史，近代的一些思想大家均为契约论者，如霍布斯、洛克、卢梭等人。他们的契约思想曾在西方历史上起过震撼人心的作用，但后来时过境迁，契约论让位于功利主义。可以说，契约论代表了一种政治上的激进主义，功利主义则意味着一种经济上的实惠思想。在资本主义体制确立后，功利主义取契约论而代之是不奇怪的。罗尔斯重新举起契约论的旗子，这本身就属别出机杼。

    罗尔斯的正义理论，一言以蔽之，可称作正义即公平的理论。得出这个理论的各项原则，首先需要说明一个前提，这就是社会契约是如何产生的。这里就必须做一个理性上或逻辑上的假设。罗尔斯把这个假设环境称作“原始状态”（Original Po- sition），相当于自然状态在卢梭、洛克等人思想体系中的地位。

    原始状态纯粹是理性上的设想，在实践历史中无法论证。罗尔斯知道这一点，他说过原始状态是一种纯粹假设的状态（第20节）。在确定正义观的过程中，罗尔斯常常部分地倚重于直觉主义，他表示，正义即公平这种直觉观点将把正义的原则着作是在一种适当规定的原始状态中达成的原始契约的目标（第20节）。原始状态的设计意图是排除各种历史的和现实的因素，给出一个纯粹逻辑思维的状态，使人们产生正义原则。在原始状态中，所有各方都是道德的主体，都受到平等的待遇，他们选择的结果不决定于随意性的偶然事故，也不决定于社会力量的相对平衡。但是光有原始状态还不足以达成正义的首要原则，还必须设定其他一些条件。

    为了设定原始状态，罗尔斯进一步提出几个核心概念：（一）正义的环境。在这种环境中人类的合作是可能的和必需的，客观条件包括一个确定的地理区域，体质状态和精神状态相似，存在着中等程度的匮乏，主观条件包括各方都有大致相似的需求和利益，各方又有各自的生活计划，而且还存在哲学、宗教信仰、政治和社会理论上的分歧，这样人们就既有合作又有冲突，因而需要有一些原则来指导人们决定利益划分（第22节）；（二）正当观念的形式限制。原始状态中的人们还得接受某些限制，这样他们才能有效地确定和选择原则，这些限制是，原则应当是一般性质的而不应是特指的，首要的原则必须能够作为一个井然有序的社会的共同蓝图；原则在应用中应对每个有道德人格的人起作用，限制的条件应当是公开的，让每个人知晓，还要赋予各种互相冲突的要求以一种次序，最后从原始状态推出的原则应当是决定性的，在它们之上没有更高的标准（第23节）。这里规定了正义原则的性质；（三）无知之幕。这个概念是更为大胆的假设，以便能运用纯粹程序正义的概念。原始状态是一种假设，它要求人们摆脱现时现刻的各种感觉和知识，在现实社会面前拉上一道大幕，使人们纯粹从零点开始思考正义的原则。无知之幕假定各方不知道他在社会中的地位、阶级出身、天生资质、自然能力、理智和力量等情形，也没人知道他的关于善的观念，他的合理生活计划和心理特征，各方也不知道这一社会的经济或政治状况。因为每个人所据有的社会地位、条件或个人气质均会影响一个人对正义原则的判断，必须用无知之幕将它们全部隔开，这样原始状态才能成立（第24节）（四）推理的合理性。原始状态的方法要取得成功，还有一个至关重要的条件，这就是必须假定处在原始状态中的人是有理性的。所谓理性，就是人们在选择原则时都力图尽量推进自身的利益，他们的选择有前后相连的倾向，他们也具有建立正义感的能力，他们努力寻求一种尽可能高的绝对得分，而不计对方的得失如何（第25节）。当然，这样的人也是理论上假定的人，而非现实生活中的人。现实生活中的人有七情六欲，受社会及各种背景因素制约，不可能像罗尔斯在理论上假设的那样行动。以上四方面的条件确定了原始状态的基本属性，由此可以演绎出正义原则。

    在得出正义原则之前。还得解决人们如何达到正义原则的问题。罗尔斯首先确定一个前提：处在原始状态中的各方都是平等的，在选择的过程中，所有的人都拥有相同的权利，作为有道德主体；有自己关于善的观念和正义感的人，他们彼此之间都是平等的。人们是在这样的条件下确定正义的原则（第4节）。根据原始状态及各项条件，罗尔斯推论出正义原则的一般表述：

    所有社会价值—一自由与机会、收入与财富以及自尊的基础——都应平等地分配，除非任何价值的不平等分配对每一个人都是有利的（策11节）。

    这个一般的正义观又可分解为两个层次，这就是罗尔斯最著名的两个正义原则：

    第一，每一个人都有平等的权利去拥有可以与别人的类似自由权并存的最广泛的基本自由权。

    第二，对社会和经济不平等的安排应能使这种不平等不但（1）可以合理地指望符合每一个人的利益；而且（2）与向所有人开放的地位和职务联系在一起（第11节）。

    这两个正义原则与罗尔斯对社会的基本结构相配套，第一个原则用于确定和保障公民的平等自由，第二个原则用于规定和建立社会及经济不平等。第一个原则包括公民的基本自由权等原则，与西方传统的价值观并无二致。争议最大的是第二个原则，这第二个原则大致适用于收入和财富的分配，因为在社会上财富和收入的分配往往是不平等的，但这种不平等分配应对每一个人有利，于是人们使权力地位向所有人开放来实行第二个原则。第二个原则之所以引起争议，是因为在私有制条件下，财富和收入的分配是绝对不平等的，那么平等原则如何才能实现呢？实质上罗尔斯的重点在这里，其改良主义的理论出发点也在这里。

    确定了正义的两个原则之后，罗尔斯便将它们贯彻于社会基本结构。罗尔斯将社会解释为一种互利的合作事业，其基本结构是一种公共的规则体系，它规定了一种活动设计，这种设计使人们共同行动，以产生更大数量的利益。并按照收益中应得的份额把某些公认的权利分配给每一个人（第14节）。如何使正义原则演化为具体的制度，罗尔斯提出了“四个阶段的顺序”（第31节），第一阶段人们接受两个正义原则的选择；第二阶段召开制宪会议，确定政治结构的正义并选择一部宪法，设定制度，这个阶段主要是确定平等的公民权和各种自由权；第三阶段为立法阶段，在这个阶段正义的第二个原则发挥主要作用；第四阶段是具体运用规范的阶段，法官和行政官员把制定的规范用于具体的事务，公民则普遍遵循规范。在这个部分，罗尔斯还深入讨论了自由权概念、良心平等自由、宽容与共同利益、政治正义和宪法、参与原则、法治、自由权优先性的规定等课题，较为明晰地展现了他设想的理想的政治体制和社会制度。经过这番论述，他重新表述了第一个原则：

    第一个原则：每个人都应享有与人人享有的一种类似的自由权相一致的最广泛的、全面的、平等的基本自由权的平等权利。

    优先规则：正义的原则应按词汇式序列来安排，因此自由权只有为了自由权本身才能受到限制。这里有两种情况：（1）不太广泛的自由权应能使人人享有的自由权总体系得到加强，和（2）不太平等的自由权必须是享有较少自由权的那些公民能够接受的（第39节）。

    罗尔斯用这一抽象化的标准来评判现代西方民主制度，他是持一种批判态度的。他表示，立宪政体的一个主要缺点是它不能确保政治自由权的公平价值，对此现象从未采取过纠正措施，财产和财富分配上的悬殊远远超出了可以与政治自由权并存的程度，但却为法律所容忍，这种缺陷在于民主的政治过程充其量只是一种有控制的竞争，政治制度中不正义的影响比市场的缺陷严重得多，政治权力积聚，变得不平等，得到好处的人利用国家的强制性工具和国家法律来确保自己的有利地位。经济和社会制度中的不平等很快就破坏了任何政治平等，普选制不足以抵消这种不平等，只要政党和选举经费来自私人捐助，政治讲坛就会受占支配地位的势力的控制（第36节）。罗尔斯点明了西方民主政治的基本缺点，但他没有作更深入的分析，值的这种改良主义倾向在论述第二个原则时表述得更为清楚。

    第一个原则被确定为是优先于第二个原则的，按罗尔斯的话讲，这两个正义原则是按照“词汇式序列”排列的，即只有第一个原则被满足后才能满足第二个原则（第8节）。事实上，因为第一个原则已有公论，罗尔斯并没有作什么创造性的论述，他花了大量的气力来论证第二个原则。在论述第二个原则时，他提出了几项论证：（一）反效率原则。在分配上，效率原则是不包含正义原则的，因而一个人得到全部产品的分配或其他不平等分配的方式也可能是有效率的，因而仅仅效率原则本身不可能是正义的，应当寻找既有功利也是正义的分配方式，超越单纯的功利观念（第12节）；（二）差别原则。差别原则通过挑出某种特殊的地位来判断社会基本结构中的不平等问题，这将克服功利原则的不确定性。如企业家比不熟练工人有着更美好的前景，假设他们处在最初状态，那么怎样证明差别的存在是合理的呢？那就必须是这些差别有利于境况较差的人。任何差别的存在，都要能够有利于境况差的人，有利于最少受惠者；这个原则引起了激烈的争论，因为如果要实施这一原则，那就意味着对西方制度进行彻底的改造，有人甚至称之为“社会主义的”改造；（三）连锁关系。这里假定如果一种利益提高了最底层人们的期望，它也就提高了其他所有各层次人们的期望，当地位最不利者获益时，处于中间状况的人也会获利。如果正义原则得到实现，这种连锁关系就会实现。经过这三个方面的论证，罗尔斯又将第二个原则具体表述为：

        对社会和经济不平等的安排，应能使这种不平等既（1）符合地位最不利的人的最大利益，又（2）按照公平的机会均等的条件，使之与向所有人开放的地位和职务联系在一起（第13节）。

    差别原则包含着某种平均主义，同时它也反映了自由主义思潮的某些倾向，最基本的就是“平等的倾向”（第17节）。差别原则意味着：（一）补偿原则。即应当对出身和天赋的不平等进行补偿，差别原则不等于补偿原则，但它力图达到补偿原则的目的；（二）互惠的观念。差别原则是追求相互有利的原则；（三）博爱原则。在西方社会中，与自由和平等相比，博爱处于较次要的地位。差别原则表明了一种公民友谊和社会团结。这些均为一些理想主义的原则，罗尔斯认为西方社会没有实现这些原则，或者说没有沿着这个方向发展。

    为了指明西方社会改良的方向，罗尔斯集中在第五章讨论了社会经济制度。他先确定了“分配正义的背景制度”，这包括：（一）分配部门。负责保持价格体系具有切实的竞争能力；（二）稳定部门。负责实现合理的充分就业；（三）调拨部门。负责维持最低限度的社会保障；（四）分配部门。负责通过税收和对财产权的必要调整，以维持分配份额的一种大致的正义性（第43节）。社会通过调节这四个部门的活动实现正义原则。

    经过对政治和经济体制的综合考察，罗尔斯又对两个正义原则作了完整的表述（第46节）：

    正义的第一个原则：每个人都应有平等的权利去享有与人人享有的类似的自由权体系相一致的最广泛的、平等的基本自由权总体系。

    正义的第二个原则：社会和经济不平等的安排应能使它们（1）符合地位最不利的人的最大利益，符合正义的储蓄原则，以及（2）在公平的机会均等的条件下与向所有人开放的官职和职务联系起来。

    第一条优先规则（自由权优先）：正义原则应按词汇序列来安排，因此自由权只有为了自由权本身才能受到限制。这里有两种情况。（1）不太广泛的自由权应能使人人享有的自由权总体系得到加强；（2）不太平等的自由权必须是具有较少自由权的那些人能够接受的。

    第二条优先规则（正义优先于效率和福利）：正义的第二个原则在词汇序列上优先于效率原则和最大限度提高利益总量的原则；而公平机会优先于差别原则。这里有两种情况：（1）机会的不平等必须扩大具有较少机会的那些人的机会；（2）过高的储蓄率在总体上能减轻为此而受苦的人的负担。

    一般概念：（见前）。

    至此，罗尔斯的正义论有了一个概括的轮廓。如前所述，罗尔斯的整个正义理论是改良主义的，即他想对资本主义制度做出某种修正，以缓和并协调日益剧烈的社会冲突。他在《正义论》中多次表示，两个正义原则规定了一个理想的社会基本结构或轮廓，改革过程就应朝着这个方向发展（第41节）。不过罗尔斯没有直截了当地讨论现实问题，而是将正义原则及其展开部分均置于假设的条件下，并将其提炼到高度思辨的水平。其实越是抽象的理论，其内涵就越大。正义原则、自由优先原则、对功利主义的批评、差别原则、自由的概念、分配的份额、代际正义问题、自然义务原则、非暴力抵抗、平等的基础等问题均与美国乃至西方现实生活中错综复杂的矛盾、冲突密切相关。罗尔斯本人在书中并没有花太多笔墨去描绘这些场景，而将一切现实都转为理性概念，这为人们更好地理解他的学说带来了困难，因而，真正弄清他的学说，需要回顾一下30年来美国的历史。

    罗尔斯的《正义即公平》一文发表于1958年，《正义论》一书成于1971年。这些年间，正是美国社会风云变幻的年代。资本主义社会固有的矛盾和冲突接踵而至，此起彼伏。经济危机、通货膨胀、种族歧视、民权运动、女权运动、贫困问题、抵制越战的浪潮、学生造反……接连发生。这无疑会引起人们对社会正义问题的反思。罗尔斯置身于这样一个时代，认真思考和观察这些现象，并把走出困境的希望寄托于正义观念的澄清。这自然是一个过份学究气的想法，但他作了可观的努力。必须指出，罗尔斯仅仅是一个改良主义者，他的目的是在资本主义的现有范围内进行改良，而不是去改变它。 罗尔斯的主要目的在于通过用正义即公平的观念来取代功利主义的正义观念，从而推动社会变化。他的注意力集中在民权和贫困两大问题上。这两大问题在美国社会长期以来没有得到解决，这是由资本主义社会的基本结构所决定的。他提出的自由权优先，考虑最少受惠者的利益，平等自由等观念，也都是为这些难题寻找出路。正像罗尔斯所表示的那样，政治生活中依然存在着我行我素的权势集团，经济生活中依然存在着巨大的分配鸿沟，徘徊于街头车站的无家可归的人依然构成对制度的最大挑战，黑人的社会地位依然令人担忧……这些问题的存在也构成《正义论》一书走红的社会条件。只要这些问题存在，解决这些问题的讨论就不会结束。

    罗尔斯贬低功利主义正义观，主张正义即公平的理论，还有以下背景；60年代之后，美国以及西方社会爆发了一场争论－叫新保守主义与自由主义的论战。平等与自由的观念在现代社会中被视为两个并不那么协调的价值。新保守主义坚持自由是西方社会的核心价值，过份强调平等会妨碍自由的实现，自由主义者过份强调平等，不仅给社会造成种种危机，而且侵害了人的自由。而自由主义者则认为只有突出平等才能保证人们的自由。否则，政治和经济资源的不平等分配，必然会侵害一部分人的自由。这场争论旷日持久，代表着社会的不同势力。可以看出，罗尔斯力图协调平等与自由两者。他的第一个原则突出了自由，他的第二个原则突出了平等。不过，他的总体倾向是突出平等的。因为这种争论有制度上的根源，罗尔斯的调和努力是难以成功的。若深入地观察，不难发现两个正义原则之间的不协调，甚至在某种程度上的相互排斥。这也使罗尔斯的理论实际上无法产生他所希望的社会效果。《正义论》受到来自两个方面的批评，原因也在此。批评罗尔斯的人提出了种种观点，如：没有理由认为正义原则高于一切功利主义的考虑，无知之幕全然是人为的，政治权利绝对高于社会经济权利并不合理，第二个原则是绝对不合理的，等等。恐怕在美国现有的社会基本结构下，正义即公平的理论难以被接受，至少难以被全部接受，因而也难以达到改良主义的目的。

    正义的两个原则带有颇多的理想主义色彩，具有较多的道德主义因素。一种正义观的产生需要有客观物质条件，它不可能凭空产生，没有成熟的社会条件，正义观的改变就无从说起。在西方制度下，两个正义原则没有这样的基础。罗尔斯看到了这一点，他把正义的基础放在个人的道德价值、自律、自我的统一与一致性等上面，而没有找到客观的基础。整个第三编都是用于这一目的的。罗尔斯表示，他要用以个人主义为理论基础的正义观来解释社会价值，说明体制、社团和交往活动中的内在的善（第41节）。对正义原则的选择使人们产生了正义感和道德感情，而正义感和道德感情又是正义原则得以持续的条件。这成为一种互为因果的道德论证。罗尔斯还十分强调获得人的“道德人格的能力”（第77节）。这似乎是将正义原则的实现寄托于人的道德升华。但是人的道德和正义感受到社会条件的制约，没有社会条件的革故鼎新，道德革新就无从谈起。有时历史运动表现为道德与历史的交互作用，但纯粹依赖道德恐怕是不完整的理论。

    罗尔斯理论的这种缺点还表现在他对用观念变革现实的信仰上。纵观罗尔斯的学说，他认为一种完美的正义观可以改革社会体制，几乎没有提及人们的物质生活方式和生产方式的决定作用。历史唯物主义强调物质条件或社会存在对社会意识的制约作用，忽略了这一点，要改变社会是不现实的。当然。观念不是没有用处，但要与物质生活的发展相结合。也许罗尔斯看到了变革这些条件的难度，所以才寄望于人的内心道德的升华。他在全书最后表示：“心灵的纯洁（如果能够达到的话）将会使一个人明察秋毫，并……通情达理地、自我克制地去行动。”（第87节）人们能获得纯洁的心灵吗？这个简单的问题揭示了罗尔斯本人也许抱有的疑惑。

    《正义论》是一部学术内容丰富、思辨难度颇大的著作，它不仅反映了西方学术界20年来争论的主要问题，而且深刻反映了西方社会的内在矛盾，为读者思考正义问题提供了极好的文献。因此，我们应当感谢辛勤迻译此书的谢廷光先生和出版此书的上海译文出版社。


前言

    在提出关于正义的理论时，我试图把过去十几年中我所撰写的论文中的思想集中起来，使之成为一种条理分明的观点。这些论文所讨论的全部问题又一次被提了出来，而且一般都更为详细。为了使这一理论圆满无缺，对另一些问题也进行了讨论。对这一理论的阐述共分三编。第一编涉及了《正义即公平》（1958年）和《分配的正义：补遗》（1963年）中所讨论的范围，而第二编的三章则分别相应地讨论了《宪法自由权》（1963年）、《分配的正义》（1967年）和《非暴力抵抗》（1966年）等问题，但有多处补充。最后一编的第二章涉及了《正义感》（1963年）方面的问题。除几个地方外，这一编的其他各章与已发表的论文并不对应。虽然主要思想基本上相同，但我试图消除论据上的前后矛盾，并对许多论点予以充实和加强。

    下面也许是我对本书目的所作的最好说明。在近代很大一部分道德哲学中，主要的系统理论一直是某种形式的功利主义。原因之一是，有一大批才华横溢的作家都信奉这种理论，他们建立了一个无论在广度或深度方面都真正令人难忘的思想体系。我们有时忘记了休谟、亚当·斯密、边沁和穆勒这些大功利主义者都是第一流的社会理论家和经济学家，他们的道德学说是为了满足他们广泛兴趣的需要和配合一种全面的安排而提出来的。批评他们的人往往是在一条狭窄得多的战线上对他们进行批评，指出了功利原则的难解之处，并提到了这一原则的含义与我们道德感情的矛盾。但我认为，他们并没有能够创立一种切实可行的系统的道德观来反对功利原则。结果，我们往往似乎不得不在功利主义与直觉主义之间进行选择。我们最后的落脚点很可能就是一种变相的功利原则，虽然这个原则在某些特定方面已经由于直觉主义的制约而受到了限制。这种看法不无道理；我们也没有把握可以提出更有道理的看法。但这并不成为不去一试的理由。

    我一直努力去做的就是把以洛克、卢俊和康德为代表的传统契约论加以归纳，并将它提升到一个更高的抽象层次上来。我这样做是因为我希望这个理论能够得到提高。从而不再留有通常被认为是比较明显的致命缺点。此外，这个理论似乎对正义提供了另一种系统的说明，这种说明要比传统的占支配地位的功利主义来得高明，或许我认为是这样。由此而产生的理论在很大程度上具有康德哲学的性质。诚然，我必须承认，我所提出的这些观点并无任何独创之处。主要的思想是古已有之，也是众所周知的。我的意图是要用某些简化的方法把这些思想组织成一个总的体系，使人们能够领会它们的全部含义。如果本书能使人更清楚地看到包含在契约传统中的另一种正义观的主要结构特征，并指出对其进行深入研究的道路，那么，我写本书的意图也就全部实现了。我认为，在所有的传统观点中，只有这种正义观最接近于我们对正义的深思熟虑的判断，并构成民主社会的最合适的道德基础。

    这是一本巨著，这不仅表现在它篇幅宏大。因此，为了使读者更易于理解，这里要说几句话作为指南。第一章第1－4节介绍了关于正义理论的基本的直觉概念，由此出发，可以直接讨论第二章第11－17节中适用于体制的两个正义原则，然后在第三章全章对原始状态予以说明。如果对优先问题这个概念还不熟悉的话，浏览一下第8节可能证明是必要的。其次，第四章的若干部分，如关于平等自由权的第33－35节，关于自由权优先的含义和康德的解释的第39－40节，对这一理论进行了最充分的描述。至此，这些内容占去了全书大约三分之一的篇幅，并包括了这一理论的大部分要点。

    然而，如果不考虑最后一编的论据，正义理论也会有被人误解的危险。尤其应该予以着重指出的是以下各节，即关于道德价值和自尊以及有关概念的第七章第66－67节；关于平等基础的第八章第77节；关于自律和社会联合的第78－79节，关于自由权优先的第82节，以及关于自我的统一和一致性的第85- 88节，这几节全都在第九章中。这几节再加上其他各节，仍然远远不到全书的一半。

    各节的标题、每一章的前言和全书的索引，将为读者了解本书内容提供方便。这一点似乎是毋庸赘言的，但我要说的是，我避免了对方法论问题进行广泛的讨论。对第9节中道德理论的性质以及第4节和第87节的理由问题，进行了概括的考虑。在第62节中还有几句关于“善”的含义的题外话。偶尔也从方法论上提出一些看法和几句离题的话，但就绝大部分而言，我力图提出一种真正的正义理论。同其他理论所作的比较和对照，以及对这些理论尤其是功利主义不时提出的批评，都被看作是达到这一目的的手段。

    由本书的比较基本的部分中，我没有包括第四章至第八章的大部分，但这并不意味着我在暗示这几章是不重要的。或者仅仅把它们看作是应用问题。相反，我认为，对正义理论的一个主要检验标准，是看它在多大程度上把我们对一系列广泛问题的深思熟虑的判断加以条理化和系统化。因此，把这几章的论题提出来讨论是有必要的，而由此得出的结论反过来又修正了原来提出的观点。但在这一方面，读者有更多的取舍自由，他可以着重研究他最关心的问题。

    我在写作本书时，除了书中提到的那些人外，我还得到其他许多人的帮助。我愿在这里向其中的一些人表示感谢。有三份不同的手稿在我的学生和同事中传阅过，我从他们那里得到了无数的建议和批评，这使我获益匪浅。我感谢艾伦·吉伯德对我的初稿（1964－1965年）提出的批评。他不同意当时的无知之幕的提法，为了考虑他的意见，似乎有必要把某种关于善的理论也列入本书。其结果就是以第七章中讨论的概念为基础，提出了基本的善这个概念。我还要感谢他和诺曼·丹尼尔斯，因为他们指出了我把功利主义说成是个人责任和义务的基础这一点难以自圆其说。他们的异议使我删去了这一论题的大部分内容，并简化处理了这一部分的理论。戴维·戴蒙德对我关于平等问题的论述表示强烈的异议，尤其不赞成我在讨论中没有考虑地位的相关性问题。为了努力论述这个问题和其他问题，包括社会作为社会联合中的社会联合问题以及自由权优先问题，我最后把自尊作为一种基本的善这样的内容加入书中。关于政治责任与义务问题，我和戴维·理查兹进行了有益的讨论。虽然职责以外的工作问题不是本书的中心论题，但我在对这个问题进行论述时也曾得到巴里·柯蒂斯和约翰·特罗耶的帮助；尽管如此，他们可能仍然不赞成我的观点。我还应该感谢迈克尔·加德纳和简·英格利希，是他们使我得以在最后文本中作了几处修改。

    一些人对已发表的这些论文进行了讨论，我很幸运得到了他们宝贵的批评意见。我感激布赖恩·巴里、迈克尔·莱斯诺夫和R·P·沃尔夫对正义的两个原则的提出和论证所进行的讨论。凡是我没有接受他们的结论的地方；我也不得不根据他们的意见把论点作进一步的发挥。我希望，现在提出的这个理论不会再遭到他们的非难，也不会再遭到约翰·查普曼的极力反对。正义的两个原则与我所说的普通正义观之间的关系，与S·I·本所提出的那种关系有类似之处。我向他，也向劳伦斯。斯特恩和斯科特·布尔曼表示感谢，感谢他们在这方面所提出的建议。诺曼·卡尔对这些论文中关于道德理论的观念提出过批评，我觉得他的批评大体上是正确的，因此，我努力使这个正义理论得到提高，以免遭到他的非议。我在这样做时，从伯顿·德雷本那里获得了教益，因为他向我说明了W·V·奎因的观点，并使我相信，关于意义和分析的概念不像我所构想的那样在道德理论中起着至关重要的作用。不管从哪个方面来看，它们与其他哲学问题的相关性是毋庸置疑的；但我试图使正义理论不受它们的限制。因此，除某些修改外，我所遵循的仍然是我的论文《伦理学概要》中所表明的观点。我还要对A·K·森表示感谢，感谢他对正义理论所进行的寻根究底的讨论和批评。这些讨论和批评使我能在许多地方改进了对问题的表述。对于希望研究经济学家所认为的更正式的社会选择理论的哲学家来说，他的书将会证明是必不可少的。同时，哲学问题也得到仔细的论述。

    许多人都对这几份不同的手稿自动地撰写了评论文章。吉尔伯特·哈尔曼对最初一稿的评论十分重要，使我不得不放弃若干观点并在多处作出根本的修改。我在博尔德哲学研究所时（1966年夏），还得到其他一些人的评论意见，有伦纳德·克里默曼的，有理查德·李的，还有亨廷顿·特雷尔的；后来又是特雷尔的。我努力根据这些意见来调整我的观点，其中也包括查尔斯·弗里德、罗伯特·诺齐克和J·N·希克勒的非常广泛而有益的意见，他们每一个人自始至终给予了很大的帮助。在阐述关于善的见解时，我从J·M·库珀、T·M·斯坎论和A·T·蒂莫茨科那里以及与托马斯·内格尔的多年讨论中获益匪浅。我还要感谢内格尔帮助我弄清楚了正义理论与功利主义的关系。我也必须感谢R·B·布兰特和乔舒亚·拉比诺维茨对修改第二稿所提出的许多有益的见解，感谢B·J·迪格斯、J·C·哈桑伊和W·G·朗西曼的有启发性的来信。

    在撰写第三稿期间（1969-1970年），布兰特、特蕾西·肯德勒、E·S·费尔普斯和艾米莉·罗蒂不断提出建议，他们的批评意见是有很大帮助的。在这一稿中，我得到了赫伯特·莫里斯、莱斯诺夫和诺齐克的许多宝贵意见和修改建议；这些意见和建议帮助我避免了许多失误，使本书的质量大大提高。我尤其要感谢诺齐克在最后阶段所给予的切实帮助和鼓励。遗憾的是，我没有能够处理我所得到的全部批评意见，我也完全意识到仍然存在的各种缺点；我感谢他们，是因为本书从开始到现在所取得的成果，而与由于种种可能的原因书中仍然存在的不足之处无关。

    斯坦福大学高级研究中心为我提供了完成我的工作的理想场所。对它在1969－1970年给予的支持，对古根海姆和肯德尔基金会在1964－1965年给予的支持，我谨表示深切的谢意。我要感谢安娜·托尔和玛格丽特·格里芬在最后一稿中对我的帮助。

    如果没有这些好人的善意，我是决不可能完成这本书的。

约翰·罗尔斯

1971年于马萨诸塞州坎布里奇


第一章 正义即公平

第一编 理论

第一章 正义即公平

    在作为引论的这一章里，我要概括地叙述一下我希望予以阐发的正义理论的一些主要观点。这方面的说明是非正式的，其目的是为后面更详尽的论证铺平道路。这一章和以后各章的论述，不可避免地会出现某种重叠现象。我首先要说明正义在社会合作中的作用，并简略地介绍正义的主题。即社会的基本结构。然后，我要提出正义即公平这个主要思想，即一种正义理论，这个理论把传统的社会契约论加以归纳，并提到一个更高的抽象层次上来。社会契约被一种初始状态代替了，这种状态包含了对某些论据的程序性限制，而这些限制的目的是为了就正义的原则取得某种原始协议。为了说明问题和便于比较起见，我还要提出古典的功利主义和直觉主义正义观来讨论，并考虑这些观点与正义即公平观的某些差异。我的主要目的是要提出一种正义理论．使它能够代替长期以来支配我们的哲学传统的那些理论。

第1节 正义的作用

    正义是社会体制的第一美德，就像真实是思想体系的第一美德一样。一种理论如果是不真实的，那么无论它多么高雅，多么简单扼要，也必然会遭到人们的拒绝或修正；同样，法律和体制如果是不正义的，那么无论它们多么有效，多么有条不紊，也必然会为人们所改革或废除。每个人都具有一种建立在正义基础上的不可侵犯性，这种不可侵犯性甚至是整个社会的福利都不能凌驾其上的。因此，正义否认某个人失去自由会由于别人享有更大的利益而变得理所当然起来。它不承认强加给少数人的牺牲可以由于许多人享有的更大利益而变得无足轻重。因此，在一个正义的社会里，平等公民的自由权被认为是确然不移的；得到正义保障的权利不受政治交易的支配，也不受制于社会利益的权衡。使我们默认某种有错误的理论的唯一原因，是我们没有一种更好的理终同样，某种不正义行为之所以能够容忍，也仅仅是因为盟要避免更大的不正义。作为人类活动的第一美德，真实和正义都是不可调和的。

    这些主张似乎表明了我们对正义第一的直觉信仰。毫无疑问，这些主张是太有力了。无论如何，我希望研究一下这些论点或与其类似的其他论点是否正确，如果它们是正确的，那么又怎样才能对它们加以说明。所以，必须提出一种可以用来解释和评价这些主张的正义理论。首先，我要考察一下正义原则的作队为了确定概念，让我们假定，一个社会就是人们的一个或多或少自给自足的团体，人们在其相互关系中，承认某些行为准则是有约束力的，而且在大多数情况下都是按照这些准则来行动的。进一步假定这些准则明确规定了一种旨在促进参加合作的人的利益的合作制度。这样，尽管社会是一个促进相互利益的合作事业，但它不仅具有共同利益的特征，而且也具有矛盾冲突的特征。由于社会合作有可能使所有的人比任何孤军奋斗的人过上更好的生活，这就有了共同的利益。由于人们对他们的合作所产失的更大利益如何分配问题不是漠不关心的，一这就产生了利益冲突，因为为了追求自己的目标，他们每个人都想得到较大的一份。而不是较小的一份。这就需要有一系列的原则，用来选择决定这种利益分配的各种社会安排，保证达成某种关于恰当分配份额的协议。这些原则也就是社会正义的原则：它们规定了在社会基本体制中分配权利和义务的方法，同时规定了对社会合作的利益和负担的恰当分配。

    现在，让我们假定，一个社会之所以井然有序，不仅是因为它的宗旨是促进社会成员的利益，而且也因为它受到普遍正义观的有效支配。就是说。它是这样一个社会，在这个社会里，（1）每个人接受了并且知道所有其他人也接受了同样的正义原则，（2）社会基本体制一般都符合，并且人们一般都知道它符合这些原则。在这种情况下，尽管人们可能相互提出过份的要求，但他们全都接受一种可以用来裁定他们的要求的共同观点。如果人们的利已倾向使他们必然要互相警惕，那么，他们的普遍正义感也能使他们结成巩固的团体。共同的正义现在抱有不同目的的个人之间建立了公民友谊的纽带；要求正义的普遍欲望限制了对其他目标的追求。人们可以把普遍正义观看作是一个井然有序的人类团体的基本宪章。

    当然，从这个意义上说，现存社会很少是井然有序的，因为什么是正义，什么是不正义，这通常是一个有争论的问题。人们对于应由哪些原则来规定他们团体的基本条件，意见也不一致。然而，尽管存在着这种分歧，我们仍然可以说，他们每个人都具有某种正义观。就是说，他们懂得他们需要一系列特定原则，并准备认可这些原则，以便用这些原则来分配基本权利和义务。来决定他们所认为的是对社会合作的利益和负担的恰当分配。因此，把这种关于正义的概念看作是与形形色色的正义观截然不同伪，是由这些不同的原则、这些不同的观念所共有的作用规定的，这似乎是很自然的。这样，即使具有不同正义观的人也仍然会一致认为，只要在分配基本权利和义务时不在人们之间任意制造差别，只要这些准则能够对社会生活中相互对抗的利益要求确立恰当的平衡，那么体制就是正义的。人们能够同意对正义体制的这种描述，因为任意差别的概念和恰当平衡的概念都包括在正义的概念之中，每个人都可以按照他所接受的正义原则对它们作出解释。这些原则指出了人们之间哪些相同点和不同点同确定权利和义务有关，同时也明确规定了哪种利益分配才是恰当的。显然，这一概念与形形色色的正义观之间的差异，并没有解决任何重大问题。它只有助于认识社会正义诸原则的作用而已。

     然而，一些正义观在某种程度上的一致，并不是一个有活力的人类社会的唯一的先决条件。还有其他一些基本的社会问题，尤其是有关协调、效率和稳定的问题。例如，个人的计划必须相互配合，以便使他们的活动协调一致，使他们的计划都能完成，而不会使任何人的合法期望严重受挫。此外，这些计划的执行应能以有效的、符合正义的方式导致社会目标的实现。最后，社会合作安排必须是稳定的，它必须多少得到人们的正式同意，它的基本规则必须得到人们的自觉遵守；如果出现违反情况，应有保持稳定的力量以防止进一步的违反，并帮助恢复原有安排。这三个问题显然是与正义联系在一起的。如果对什么是正义的和什么是不正义的没有某种程度的一致，那么，个人想要有效地协调他们的计划，以确保互利安排得到维护，显然是比较困难的。不信任和不满破坏了友好关系；猜疑和敌意诱使人们采取了他们本来可以避免的行动。因此，虽然正义观的独特作用是明确规定基本权利和义务并确定恰当的分配份额，但是某个正义观在这样做时所用的方式必然要影响到效率、协调和稳定问题。一般地说，我们不能仅仅根据分配的作用来评价某种正义观，不管这种作用对于认识正义概念是多么有用。我们必须考虑它的更广泛的联系；因为尽管正义具有某种优先地位，是体制的最重要的美德，但在其他条件相等时，一种正义观由于产生了更合意、更广泛的效果从而比另一种正义观更为可取，这种说法仍属正确。

第2节 正义的主题

    据说，许多不同的事物都可分为正义的和不正义的：不仅法律、体制和社会制度如此，而且就连许多具体的行动，包括决定、判断和非难，也无不如此。我们还把人的态度和倾向以及人的本身称作正义的和不正义的。然而，我们这里讨论的问题；是社会正义问题。对我们来说，正义的基本主题就是社会的基本结构，或者说得更准确些，就是主要的社会体制分配基本权利和义务以及确定社会合作所产生的利益分配的方式。按照我的理解，主要体制是指政治构成和主要的经济和社会安排。这样说来，对思想自由和良心自由权的法律保护、竞争性市场、生产资料中的私有财产以及一夫一妻制家庭，都是社会体制方面的例子。如果把各种主要体制看作是一种安排，那么就是它们规定了人们的权利和义务，影响人们的生活前景，即他们可望成为什么样的人，他们能取得什么样的成就。社会的基本结构之所以成为正义的主题，是因为这种结构的影响深远，而且从一开始就存在。在这里，直觉概念认为，这种结构包括不同的社会地位，以及生而具有不同地位的人对生活抱有不同的期望，这些期望一部分取决于经济和社会环境，也取决于政治制度。这样，社会体制就对某些起点有利，而对另一些起点不利。这就是特别深刻的不平等。这种不平等不但是无处不在的，而且也影响着人们生活的最初机会；然而，它们是不可能靠功过这类概念来证明其为正当的。在任何社会的基本结构中，这种不平等大概是不可避免的，而关于社会正义的原则首先必须应用于这种不平等现象。因此，这些原则规定了对政治构成的选择，规定了经济和社会制度的基础。社会安排的正义基本上决定于基本权利和义务的分配方式，同时也决定于社会各部分的经济机会和社会条件。

     我们的研究范围限于两个方面。首先，我所关心的是关于正义问题的一种特殊情况。我将不考虑一般的体制和社会惯例的正义问题，除了顺便提及外，也不考虑国际法和国际关系的正义问题（第58节）。因此，如果假定凡是被合理地认为存在有利分配和不利分配的地方都可应用正义这个概念，那么我们所关心的也只是这种应用的一个方面。没有理由事先假定适用于基本结构的原则对所有情况都能适用。对私人团体的规章和惯例来说，对成分不那么广泛的社会集团来说，这些原则可能就不适用。它们与日常生活中各种非正式的风俗习惯可能也毫不相干；它们可能说明不了正义问题。也许更说明不了自愿合作安排或契约协议程序的公平性问题。国际法中的种种情况可能需要有以多少不同的方式而获得的不同原则。如果能对社会（暂且把它看作是与其他社会相隔绝的一个封闭体系）的基本结构提出一种合理的正义观，我就感到心满意足了。这种特殊情况的意义显而易见，毋需说明。一旦我们有一种适用于这种情况的合理的理论，那么借助这个理论，关于正义的其余问题就比较容易处理了，这种设想是公平合乎自然的。经过适当的修改，这种理论应能为解决其中的某些问题提供线索。

    对我们的讨论的另一限制是：就大部分情况而言，我所研究的是可能对一个井然有序的社会起支配作用的那些原则。每个人都被认为是公正行事并在维护正义的体制中发挥他的作用。虽然正如休谟所说的那样，正义可能是一种谨慎的、小心提防的美德。但我们仍然可以问，一个完全正义的社会会是一个什么样的社会？因此，我首先考虑的就是我称之为与部分遵守相对的严格遵守理论（第25节、第39节）。部分遵守理论研究的是指导我们怎样去对付不正义行为的原则。它包括这样一些问题，如惩罚理论、关于正义战争的学说、以及从非暴力抵抗和武力抵抗直到革命和叛乱的各种反对不正义政权的各种方法的理由问题。这里还要包括补偿正义问题和把一种体制不正义同另一种体制不正义相比较的问题。显然，部分遵守理论中的问题是紧迫的亟待解决的问题，是我们在日常生活中所面临的问题。我们之所以从理想理论着手，是由于我认为这种理论为我们系统地了解这些比较紧迫的问题提供了唯一的基础。例如，关于非暴力抵抗问题的讨论，就离不开这个理论（第55－59节）。至少，我可以假定，只有这样，才能得到一种更深刻的了解，而一个完全正义的社会的性质和目标正是正义理论的基本组成部分。

    不过，社会基本结构这个概念多少有些模糊不清，这是毋庸讳言的。哪些体制和体制特征应该包括在这个结构内，这一

点也并不总是很清楚的。但现在就这个问题去伤脑筋，还为时过早。我将从讨论某些原则着手，因为这些原则按直觉理解的确适用于无疑成为基本结构的一部分的那些方面；然后，我打算扩大这些原则的适用范围，使它们也适用于看来可能成为这一结构的基础的那些方面。也许，这些原则最终将会证明是十分普遍的，虽然这是不大可能的。只要它们能适用于社会正义的最重要情况就行了。应该牢记在心的一点是，适用于基本结构的正义观，即使为其自身的缘故，也是值得获取的，不应因为它的原则不能到处适用而对之不屑一顾。

    因此，社会正义观应该被看作是首先提供了一种标准，有了这个标准，就可以对社会基本结构的分配方面进行评价。然而，这个标准又不能和规定所有其他美德的原则混为一谈，因为基本结构和社会安排一般说来不但有正义的或不正义的，还有效率高的或效率低的，开放的或不开放的，等等。一种为基本结构的所有美德规定原则的全面观念，以及这些原则在发生冲突时各自的重要程度，就不止是一个正义观问题，而是一个社会理想问题了。正义的原则不过是这种正义观的一部分，虽然也许是最重要的一部分。而社会理想则与某种社会观发生联系，而所谓社会观就是一种关于应该如何来认识社会合作目的的观点。形形色色的正义观是不同社会观的产物，它们的产生背景就是关于自然需要与人生机会的相互对立的观点。要全面理解某种正义观。我们就必须弄清楚产生这个正义观的社会合作观。但在这样做时，我们不应忘记正义原则的特殊作用，也不应忘记适用这些原则的主要对象。

    在这些开场白里，我已把正义的概念同某种正义观区别了开来：正义的概念是指各不相让的要求之间的某种恰当的平衡，而正义观则是指识别关于决定这种平衡的各种考虑的一系列有关原则。我还把正义说成只是某种社会理想的一部分，虽然我将要提出的这个理论，无疑扩大了它的平常含义。这个理论不是作为说明普通含义而提出来的，而是作为说明适用于社会基本结构的某些分配原则而提出来的。我认为，任何相当全面的伦理学理论大概都包括适用于这个基本问题的原则，不管它们是什么样的原则，它们都构成了这个理论关于正义的学说。因此，我认为，正义的概念是由它的分配权利和义务的原则所起的作用规定的，也是由它确定社会利益的恰当分配的原则所起的作用规定的。正义观则是对这种作用的一种说明。

    不过，这种研究方法看来可能不合传统，但我认为是合于传统的。亚里士多德对正义所下的比较明确的定义，以及由此而来的那些最为人所熟知的提法，说的都是要抑制贪心，也就是说，不要为了自己得到某种好处而去攫取属于另一个人的东西，如他的财产，他的报酬，他的职位，等等；也不要剥夺他应得的东西，如兑现对他的许诺，偿还欠他的债务，对他表示应有的尊重，等等。显然，这个定义是为了适用于某些行动而提出来的，而人只要具有某种要正义地去行动的坚定而有效的欲望，并把这种欲望看作是他们的性格的永久因素之一，那么他们就可以被认为是正义的。然而，亚里士多德的定义必须先清楚地说明哪些东西本来就是属于某一个人的，哪些东西是他应该得到的。不过，我认为，这些权利通常来自社会体制和社会体制所产生的合法期望。没有理由认为亚里士多德会不同意这一点，而且他肯定也持有说明这些要求的某种正义观。我所采用的定义是要直接适用于这一最重要的情况，即基本结构的正义。这与传统概念没有任何矛盾。

第3节 正义理论的主要思想

    我的目的是要提出一种正义观，把诸如洛克、卢梭和康德的社会契约论加以归纳，并提升到一个更高的抽象层次上来。为了这样做，我们不打算把原始契约看作是为了加入某个社会或建立某种形式的政府而缔结的契约。相反，我们的指导思想是：适用于社会基本结构的正义原则是原始协议的目的。凡是关心增进自身利益的自由而有理性的人，都会按照一种平等的原始状态，承认这些原则为他们的团体规定了基本的条件。这些原则还要对所有进一步的协议作出规定；它们规定了可以参加什么样的社会合作和可以建立什么样的政府。对正义原则的这种看法，我将称之为正义即公平观。

    因此，可想而知，是参与社会合作的那些人联合一致地选择了分配基本权利和义务并决定社会利益分配的原则。人们可以事先决定如何来调整他们对彼此的要求，以及什么是他们社会的基本宪章。每个人都必须通过理性的思考来决定是什么构成了他们的善，即他们可以合理追求的一系列目标。同样，一批人也必须一劳永逸地决定对他们来说什么是正义的，什么是不正义的。有理性的人在关于平等自由权的这种假设的状态中可能作出的选择决定了正义的原则，他们暂且假定这个选择问题是会得到解决的。

    正义即公平理论中的平等的原始状态，是与传统的社会契约论中的自然状态一致的。当然，这种原始状态不是被视为一种实际的历史情况，更不是一种文化的原始状态。它被理解为一种纯粹假设的状态，是为了得到某种正义观而提出来的。这种状态有许多特征，其中一个特征是：任何人都不知道他在社会中的地位，他的阶级地位和社会地位；任何人都不知道他在自然资产分配中的命运，他的能力，他的才智和力量，等等。我甚至还要假定，各方不知道他们的关于善的观念，也不知道他们的特殊心理倾向。对正义原则的选择，是在无知之幕的掩盖下进行的。这一点保证了任何人都不会在选择原则时由于天然机会的结果或社会环境中的偶然事件而有利或不利。既然人人处于同一状态，任何人都不能设计出有利于自己特殊情况的原则，于是公平协议或交易的结果就是正义的原则。鉴于原始状态的各种情况和人们相互关系的对称，如果每个人都是道德的主体，即有理性的人，他们有他们自己的目标，而且我还要假定他们又都能具有某种正义感，那么，这种原始状态对他们来说就是公平的。也可以说，这种原始状态就是合适的初始状态，因而在这种状态中达成的协议也是公平的。这一点说明“正义即公平”这个提法是恰当的，它表达了正义原则在一种公平的原始状态中得到一致同意这一思想。这个提法并不意味着正义的概念和公平的概念是一回事，正如“诗歌即比喻”这种说法并不意味着诗歌的概念和比喻的概念是一回事一样。

    我已经说过，正义即公平首先从人们可能一起作出的所有选择中认定一种最普遍的选择，就是说，首先选择应能指导以后对体制的各种批评和改革的某种正义观的基本原则。因此，在选定正义观之后，我们假定他们还应选择一种宪法和一个制定法律的立法机关，等等，而这一切又是按照最初商定的正义原则来进行的。如果我们的社会状态能使我们按照这一系列假设的协议而订立规定这种状态的一整套规则，那么我们的社会状态就是正义的。此外，假定原始状态确实规定了一系列原则（就是说，假定某种正义现可能得到选择），那么，只要社会体制符合这些原则，参加这些体制的人就完全可以对彼此说，他们正在按照他们所商定的条件进行合作，而只有在他们都是自由而平等的人，他们的相互关系是公平的情况下，他们才能就他们的合作条件取得一致意见。他们全都可以把他们的安排看作是符合他们在某种原始状态中可能会承认的所有规定的，因为这种状态广泛体现了对选择原则所规定的一些公认的、合理的限制。普遍地承认这个事实，将会为普遍承认相应的正义原则提供基础。当然，任何社会都不可能是人们真正自愿参加的一种合作安排；每个人一生下来就处于某个特定社会里的某种特定状态，这种状态的性质实际上在影响着他的生活前景。但是，如果一个社会符合正义即公平的原则，那么它事实上就几乎成了一种自愿的安排，因为它符合自由而平等的人在公平的情况下可能会同意的原则。从这个意义上说，这个社会的成员都是自律的，他们所承认的义务是他们自愿承担的。

    正义即公平观的一个特征，是把原始状态中的各方看作是有理性的和互不关心的人。这并不是说各方都是利己主义者，就是说，都是对诸如财富、声望和统治怀有某种兴趣的个人。他们只是被看作是对彼此的利益不感兴趣的人。他们会假定，甚至他们的精神目标也可能是相互对立的，就像具有不同宗教信仰的人的目标是相互对立的一样。此外，合理性这个概念也必须尽可能地从狭义上来解释，就是说，要按照经济理论的标准，把它解释为对特定的目标采取最有效的手段。我打算对这一概念作某种程度的修改，这要在下文（第25节）予以说明，但人们必须极力避免把任何有争议的伦理因素引进这一概念中来。原始状态必须以得到广泛承认的规定为其特征。

    在提出正义即公平观时，一个主要的任务显然就是确定哪些正义原则可能会在原始状态中得到选择。要做到这一点，我们必须多少详细地说明一下这种状态，并认真地系统阐述它所提出的选择问题。在后面紧接着的几章里，我将把这个问题提出来讨论。然而，有人可能会说，一旦正义原则被认为是由某种平等状态中的某种协议产生的，那么功利原则是否会得到承认，就成了一个可以争论的问题。自认地位相等、彼此有权迫使对方接受自己要求的人，会完全为了别人的更大利益而同意一种可能要求某些人牺牲自己一部分生活前景的原则，这从一开始就几乎是不大可能的。既然每个人都希望保护自己的利益，保护他提出自己关于善的观念的资格，那么任何人都没有理由为了带来满足的更大的净差额而默认自己的长期损失。如果没有强烈而持久的仁慈的冲动，一个有理性的人不会不顾某种基本结构对自己的基本权利和利益所产生的长期影响，而仅仅由于这种结构最大限度地增加了利益的代数和就去接受它。由此可见，功利原则与同等人之间为了互利而进行社会合作这个概念似乎是不相容的。它同井然有序的社会这个概念所含有的互惠思想也似乎是不一致的。至少，我将这样来论证。

    我相反认为，原始状态中的人可能会选择两种颇为不同的原则。第一种原则要求平等分配基本权利和义务。第二种原则则认为，社会和经济的不平等，例如财富和权力的不平等，只有在它们最终能对每一个人的利益，尤其是对地位最不利的社会成员的利益进行补偿的情况下才是正义的。这些原则拒绝以某些人的苦难可以从一种更大的总体善中得到补偿这种借口去为体制进行辩护。为体制辩护可能是很方便的，但要求某些人为了别人的兴旺发达而使自己蒙受损失，这毕竟是不正义的。不过，如果一些人获得较大的利益能使某些人的不那么幸运的状况因此而得到改善，那就不存在不正义问题。从直觉上看，既然每个人的福利决定于合作安排，而如果没有这种安排，任何人都不可能过上一种令人满意的生活，那么，利益的分配就应该能够促成每个人都参加的那种自愿合作，包括那些状况比较不利的人。然而，只有提出合理的条件，才能指望做到这一点。上面提到的那两种原则，似乎是一种公平的协议，在这种协议的基础上，那些得天独厚的人，或社会状况比较幸运的人（不能说我们得到这两种有利条件是理所当然的），就可以指望在某种切实可行的安排成为所有人的福利的必要条件时得到别人的自愿合作。有一种正义观不把天赋和社会环境的随机性所造成的偶然情况作为追求政治和经济利益的资本。一旦我们决定去寻找这种正义观，我们就是向这些原则前进了。这些原则表明，它们最后抛弃了那些从某种道德观点看似乎是社会生活中的带有随机性的那些方面。

    然而，选择原则是一个极其困难的问题。我并不期望我所提出的答案对一切人都有说服力。因此，从一开始就值得注意的是，正义即公平观同其他契约观点一样，是由两个部分组成的：（1）对原始状态和这一状态造成的选择问题所作的解释，和（2）据说可能会得到一致同意的一系列原则。一个人可以接受这个理论的第一部分（或某种与此不同的理论），而不接受另一部分，或者相反。原始契约的状态概念看来可能是合理的，虽然拟议中的特定原则被否决了。诚然，我想强调的是，最合适的原始状态观确实导致了与功利主义和至善论正好相反的正义原则，因而契约论也就为这些观点提供了一种替代的观点。然而，人们仍然会对这种观点提出疑问，虽然他们也承认，对研究伦理学理论和提出伦理学理论的基本假定来说，契约论的方法不失为一种有用的方法。

    正义即公平观就是我称之为契约理论的一个例子。不过，有人可能会反对“契约”这个词及其有关说法，但我认为它是相当有用的。许多词的含义是会引起误解的，开始时还可能会引起混乱。“功利”和“功利主义”这两个词当然也不会例外。它们也会使人产生不适当的联想，从而为心怀敌意的批评家所存心利用；然而，对那些准备研究功利主义的人来说，它们却是相当明确的。就应用于道德理论的“契约”这个词而言，情况也理应如此。我说过，为了理解这个词的含义，人们必须记住，它意味着某种程度的抽象。尤其是，有关协议的内容不是为了加入某个特定的社会，也不是为了采用某种特定政体，而是为了接受某些道德原则。此外，协议中所提到的保证也纯粹是一种假设：一种契约观点认为，某些原则可能会在某种明确规定的原始状态中得到承认。

    契约这个术语的优点是，它表达了这样的思想：可以把正义原则看作有理性的人可能会选择的原则，从而就可以对一些正义观作出解释并证明其为正当。正义理论是合理选择理论的一部分，也许还是最重要的一部分。此外，正义原则还处理对社会合作所取得的利益而提出的相互冲突的要求；这些原则也适用于不同个人与不同集团之间的关系。“契约”这个词不但提出了利益的恰当分配必须根据所有各方都能接受的原则这样的条件，而且也提出了这个多元性问题。正义原则的公开性条件也包含在契约用语中。因此，如果这些原则是某种协议的结果，那么公民们也就知道了别人所奉行的原则。契约理论的特点是突出了政治原则的公开性。最后，契约理论也有着悠久的传统。揭示与这种思想的联系，有助于确定概念，也符合自然诚信。因此，使用“契约”这个词有着几方面的优点。只要适当小心，这个词是不会使人误解的。

    结束语。正义即公平理论不是一种完备的契约理论，因为契约论的思想显然可以扩大应用于选择一种或多或少完整的伦理体系，就是说，扩大应用于一种把不但对正义而且对所有美德也同样适用的原则包括进去的体系。不过，在大多数情况下，我将只考虑正义原则以及与其密切相关的其他原则；我不打算系统地讨论美德问题。显然，如果正义即公平这种提法能够站得住脚，那么下一步就是研究“正当即公平”这个提法所表明的更普遍的观点。但是，甚至连这个内容比较广泛的理论也不能包括所有道德关系，它似乎只包括我们与其他人的关系，而不考虑我们应如何对待动物和自然界其余部分这个问题。我并不认为契约观点为这些肯定是最重要的问题提供了一个解决办法；因此我将不得不把这些问题放在一边。我们必须承认，正义即公平观以及它所体现的有普遍代表性的那类观点所涉及的范围是有限的。一旦对这些不同的问题有了充分的理解，那么必须在多大程度上修改它的结论，这是事先无法决定的。

第4节 原始状态与正当理由

    我说过，原始状态是一种合宜的初始状态，它保证了在这种状态下达成的基本协议是公平的。这个事实产生了“正义即公平”这个提法。团此，显而易见，我所要说的就是，如果这种初始状态中有理性的人为了使正义发挥作用，可能会去选择某种正义观的原则，而不去选择另一种正义观的原则，那么这种正义观就比另一种正义观更合理，或者说，更能证明其为正当。正义观可以按照它们能否为原始状态中的人所接受来排列次序。照此理解，正当理由问题是通过提出审慎考虑这一问题来解决的：我们必须弄清楚的是，对特定的契约状态来说，采用哪些原则才可能是合理的。这样就把正义理论同合理选择理论联系了起乘。

    如果这个关于正当理由的观点可以成立，那么我们当然就必须多少详细地说明一下这个选择问题的性质。只有我们知道了各方的信仰和利益，知道了他们的相互关系，他们将要作出的取舍，以及使他们下定决心的过程，等等，合理决定的问题才能有明确的答案。环境的表现方式不同，因而所接受的原则也不同。原始状态这个概念，是在哲学上为了某种正义理论的目的而对这种初始选择状态作出最好的解释时所用的一种概念。这一点我将在下文说明。

    但是，我们怎样来判定什么是最好的解释呢？首先，我假定有一种广泛的一致意见认为应在一定条件下选择正义原则。为了证明对这种初始状态的具体说明是正确的，人们指出这种说明体现了这些共同持有的假定。人们可以从得到广泛承认而又不充分的前提开始论述，一直到得出比较明确的结论。每一种假定本身都应该是自然的和能自圆其说的；有些假定看去可能无关痛痒，甚至微不足道。契约论研究方法的目的，是要确认这样的事实：从总体来看，这些假定对可以接受的正义原则规定了重要的范围。理想的结果可能是这些条件确定了一批独一无二的原则；但是，如果这些原则能够胜过一些主要的传统的教会正义观，我也就感到满足了。

    因此，人们不应被体现原始状态特征的多少有点奇怪的条件引入歧途。这里的目的只是要让我们明白对赞成正义原则的论据必须有所限制，因而也就是对这些原则本身有所限制，这似乎是合理的。例如，任何人都不应由于天生命运或社会环境而在选择原则时处于有利地位或不利地位，这一点似乎合理的，也是普遍能够接受的。不能让原则来适应一个人自己的情况，这一点也似乎得到了广泛的同意。我们还应进一步保证不使某种倾向和愿望以及个人的关于善的观念来影响所采用的原则。这样做的目的是要排除某些原则，这些原则认为，只要一个人知道某些事从正义的观点看是毫不相干的，那么把这些原则提出来让人们接受（不管成功的可能性是多么小），可能是合理的。例如，如果某个人知道自己富有，他就可能认为，提出把对福利措施征收的各种税看作是不正义的原则是合理的。如果他知道自己贫穷。他很可能会提出完全相反的原则。为了提出所需要的限制，人们设想了一种状态，处于这种状态的每一个人都被剥夺了这方面的知识。人们排除了关于引起纷争、使人们听任偏见支配的这些偶然因素的知识。于是，自然而然就有了无知之幕。如果我们记住无知之幕这个概念是要表明对论据的限制。那么它就不会有任何难解之处了。在任何时候，只要遵循某种程序，即按照这些限制来提出赞成正义原则的论据，我们就能进入所谓的原始状态了．

    原始状态中的各方都是平等的，这个假定看来是合理的。就是说，在选择原则的过程中，所有的人都拥有相同的权利；每个人都可以提出建议，提出他们接受建议的理由，等等。显然，这些条件的目的是要表明，作为道德的主体，作为具有自己的关于善的观念和某种正义感的人，他们彼此都是平等的。在这两个方面，平等的基础被认为是相同的。目标系统在价值观中不分等级；每个人都被假定为对所采纳的任何原则具有必要的理解能力和按这些原则行动的能力。这些条件和无知之幕一起，在已知没有任何人由于社会和自然的偶然因素而处于有利或不利地位的情况下，把正义原则规定为关心增进自身利益的有理性的人作为平等的人而可能同意的原则。

    然而，还可以从另一方面来证明对原始状态的具体说明是否正确。这就是要弄清楚可能被选择的这些原则是否符合我们对正义的深思熟虑的信念，是否以某种可以接受的方式扩大了这种信念。我们可以注意一下，应用这些原则是否会使我们对社会的基本结构作出同样的判断；而对于这种结构，我们现在都是根据直觉来判断的，同时，我们对这种结构又具有极大的信心。或者，如果我们当前的判断还有可疑之处，而且在作出判断时犹豫不决，那么就要看这些原则是否提供了一种我们在经过反思后能够予以肯定的解决办法。有些问题我们确信是必须以某种方式来作出回答的。例如，我们确信，宗教上不容异己和种族歧视都是不正义的。我们认为，我们已经仔细地研究了这些情况，并且作出了我们相信是公正的判断，因为这种判断不大可能会由于我们过分注意自己的利益而遭到歪曲。这种信念是临时的固定点，我们以为，任何正义观都必须与这个固定点相配合。但对什么是财富和权力的正确分配，我们就不那么有把握。这里，我们可以去寻找一种能够消除我们的疑虑的办法。然后，我就可以对某种关于原始状态的解释进行检查。看它的原则是否能符合我们最坚定的信念，是否能在需要指导的地方提供指导。

    在寻找对原始状态的最好说明时，我们可以从两方面进行。首先，我们的说明要能体现普遍具有的、即使有缺陷也是比较可取的条件。然后，我们再来看一看这些条件是不是还能产生一批重要的原则。如果不能，我们再去寻找另外的同样合理的前提。但如果能，而所产生的原则又符合我们对正义的深思熟虑的信念，那就一切顺利。不过，大概也会有不尽如人意之处。如果发生了这种情况，我们也有办法。或者我们可以修改对原始状态的说明，或者我们可以修改我们现有的判断，因为甚至我们临时当作固定点的判断，也是可以修改的。这样反反复复，有时改变契约环境的条件，有时收回我们的判断并使我们的判断与原则相一致，这样，我认为我们最终将会找到一种对原始状态的说明，这种说明既体现了合理的条件，又产生了符合我们经过适当修改和调整的深思熟虑的判断。这种情况我称之为反思平衡。说它是一种平衡，是因为我们的原则与判断终于一致起来了；说它是反思的。是因为我们知道我们的判断与哪些原则相一致，知道这些原则所由产生的前提。这时，一切都是井井有条。但这种平衡不一定是稳定的。由于进一步研究对契约状态所必须规定的条件，由于可能会使我们修改我们的判断的一些特殊情况，这种平衡可能会遭到破坏。然而，就眼前来说，我们已努力做到了使我们对社会正义的信念合乎逻辑，并证明这种信念是正确的。我们已经得到了一种原始状态观。

    当然，实际上我不会按照这个过程来做。但我们仍然可以把我将要对原始状态作出的解释看作是这种假定的反思过程的结果。这种解释代表了一种尝试，即在一个安排内不但要使这种解释符合我们对正义的深思熟虑的判断，也要使它符合在哲学上对某些原则所规定的合理条件。在作出对初始状态的最好解释时，无论是对一般观念还是特殊信仰，都无法求助于传统意义上的不证自明性。就拟议中的正义原则来说，我并不认为它们就是必要的真理，或是从这些真理中引伸出来的什么东西，任何正义观都不能从不证自明的前提或从对原则所加的条件中推演出来；相反，一种正义现是否正当，这是一个许多考虑互相印证的问题，是把各方面情况结合成一个合乎逻辑的观点的问题。

结束语。我打算说明的是，某些正义原则之所以正当，是因为它们可能会在一种平等的原始状态中得到一致同意。我已着重指出，这种原始状态是一种纯粹假设的状态。人们自然要问：如果实际上决不会达成这种协议，那么我们为什么还会对道德原则或其他原则感到兴趣呢？对这个问题的回答是；对原始状态的说明中所包含的条件，是我们事实上接受了的条件。或者，如果我们没有接受这些条件，那么我们也许会在通过哲学思考后予以接受。可以对契约状态的每一个方面提出赞同的理由。因此，我们所要做的就是把对原则的若干条件集合成一个观念，而对于这些条件，我们本来就是准备在经过适当的思考后承认它们是合理的。这些限制表明了什么是我们准备把它们看作对社会合作的公平条件所规定的范围。因此，考虑原始状态这个概念的一个方法，就是把它看作是一种说明手段，这种手段概括了这些条件的含义，并帮助我们推断出它们的结果。另一方面，这个概念也是一种直觉概念，它提出了它自己的一套复杂的理论，在这种理论的指导下，我们可以更明确地规定我们能够用来最好地解释道德关系的立场。我们需要一种能使我们从远处展望我们目标的观念：关于原始状态的直觉概念能够帮助我们做到这一点。

第5节 古典的功利主义

    有许多种功利主义，功利主义的理论近年来也一直在持续发展。这里我不打算研究所有这些功利主义，也不打算考虑当代这方面讨论中的无数细微差别。我的目的是要提出一种正义理论，它要能为一般的功利主义思想，从而也为这种思想的种种不同翻版，提供一种替代理论。就各方面情况来看，我认为契约观点与功利主义之间的明显差异基本未变。因此，我打算将正义即公平观同众所周知的直觉主义、至善论以及功利主义的各个变种作一比较，以便用最简单的方式指出它们之间的根本差异。从这个目的考虑，我这里将要介绍的那种功利主义是严格的古典理论，它的最明确、最易理解的表述大概来自西奇威克。这个理论的主要思想是；如果社会主要体制的安排获得了社会全体成员总满足的最大净差额，那么这个社会就是一个井井有条的社会，因而也是一个正义的社会。

    首先，我们可以指出，事实上有一种关于社会的思想方法，很容易把最合理的正义观设想为功利主义的。试想：每一个人在实现自己的利益时，肯定都要把自己的得失权衡一番。为了以后的更大利益，我们现在可以让自己承受某种牺牲。为了获得自己的最大的善，为了尽可能地推进自己的目标，一个人在至少不影响别人的情况下采取了十分适当的行动。那么，一个社会为什么就不能完全按照适用于集体的那些原则来行动，从而认为对一个人来说是合理的行动，对人们的团体来说也同样是合理的呢？一个人的福利是由他在一生中的不同时刻所感受到的满足构成的。同样，社会的福利基本上也应该是通过实现社会上许多个人的一系列欲望来构成的。既然适用于个人的原则是要尽可能地增进他自己的福利，实现他自己的一系列欲望，那么适用于社会的原则也应该尽可能地去增进集体的福利，最大限度地去实现社会成员的一系列无所不包的欲望。正如个人要在当前与未来的得失之间进行权衡一样，一个社会也可以对不同个人之间的满足与不满足进行权衡。这样，经过了这一番思考，一个人就自然而然地获得了功利原则：如果一个社会的体制最大限度地提高了满足的净差额，这个社会就是一个得到适当安排的社会。适用于人们的团体的选择原则，被认为是适用于一个人的选择原则的延伸。社会正义是适用于某种集体综合福利观的合理审慎原则（第30节）。

     进一步的考虑使这种思想变得更有吸引力了。伦理学的两个主要概念是关于正当和善的概念；关于道德高尚的人的概念，我想也是由这两个概念而来的。因此，伦理学理论的结构主要决定于它如何规定和联系这两个基本概念。不过，把它们联系起来的最简单的办法似乎是目的理论：脱离正当而独立地对善作出规定，然后把正当规定为就是最大限度地扩大善。说得更准确些，那些可供选择的、产生最大的善的体制和行动都是正当的，或者至少同实际上可能存在的任何其他体制和行动几乎一样好（如果不是唯一最好的，那就需要有一个附加条件）。目的理论在直觉上有一种强大的吸引力，因为这些理论似乎体现了合理性的概念。人们自然会认为，合理性就是对某件事予以充分的重视，因而在道德上也必定对善于以充分重视。它总是想要假定，对事情的安排要能导致最大的善，这是不证自明的。

    最重要的是要记住，在目的论中，善是脱离正当来规定的。这有两个意思。第一，这种理论把我们对哪些事是善的这种经过深思熟虑的判断（我们的价值判断），说成是一种依靠常识就可以从直觉上区别出来的独立判断、接着它提出了一种假设，认为正当最大限度地增进了业已明确规定的善。第二，这种理论使一个人能够对事情的好不好作出判断，而不论其是否正当。例如，如果说享乐是唯一的善。那么根据不是以任何正当标准为先决条件的标准，或者根据我们通常认为的标准。享乐大概也会得到承认并取得其价值地位。而如果把善的分配也算作一种善，可能还是更高一级的善，同时这个理论又指导我们产生最大的善（包括在其他人当中进行的对善的分配），那么我们的观点就不再是传统意义上的目的论的观点了。分配问题是受到正当概念的影响的，人们从直觉上懂得了这一点，’因此，这个理论就不可能独立地对善作出规定。传统的目的论理论的明晰性和单纯性来自这样的事实，即：它们将我们的道德判断分为两类，对一类判断予以单独说明，然后又用一种最大限度原则把另一类判断同它联系起来。

    相当明显的是，目的论按照它们对关于善的观念的说明方式而有所不同。如果把关于善的观念看作是在各种文化形态中实现人的优点，那么这也许就是所谓至善论了。除其他一些人外；亚里士多德和尼采也都有这种观点。如果把善规定为享乐，那就是享乐主义；如果把善规定为幸福，那就是幸福论，如此等等。我将把古典的功利原则理解为把善规定为欲望的满足，或者也许更多地是合理欲望的满足。这基本上是同这种观点一致的。而且我认为，它还对这种观点提供了一种合理的解释。

    在此情况下，无论什么事情，只要能使个人的合理欲望获得最大总量的满足，就都可以用来决定社会合作的适当条件。无可否认，这种观念初看起来似乎有理，有其吸引人之处。

    功利主义的正义观的显著特征是：这种满足的总量如何在个人之间进行分配，除了间接影响外，是无关紧要的，正如一个人如何对各个时期分配自己的满足，除间接影响外，是无关紧要的一样。在这两种情况中，正确的分配都能产生最大限度的满足。社会必须把它所拥有的任何满足手段拿来分配，而不论这些手段是权利和义务、机会和特权以及形形色色的财富，以便尽可能地实现这种最大限度的满足。没有任何一种对满足的分配其本身会比另一种更好，除非为了打破僵局而选择更平等的分配。诚然，关于正义的某些常识性准则，尤其是涉及保护自由权和权利的准则，或体现对赏罚要求的准则，似乎是同这种论点相矛盾的。但根据某种功利主义的观点，对这些准则及其表面严格性质的解释是：经验表明，如果要最大限度地提高利益总量，那么这些准则就是应当予以严格尊重的准则，只有在特殊情况下才可以背离。然而，同其他所有准则一样，正义的准则是从实现满足的最大差额这个唯一目的派生出来的。例如，从原则上说，没有理由不以某些人的有余去补另一些人的不足；或者更重要的是，没有理由可以不去用许多人共同享有的较大利益来纠正少数人的自由权所遭到的破坏。在大多数情况下，至少在文明的相当高级阶段，利益的最大总量才偶尔不是用这种办法得到的。毫无疑问，正义的常识性准则为严格性对限制人们的不正义倾向，对限制危害社会的行为倾向，具有某种用途，但功利主义者认为，断言这种严格性就是道德的一个基本原则，那是错误的。正如一个人最大限度地实现自己的一系列欲望是合理的一样，一个社会最大限度地提高它的全体成员的满足的净差额也是理所当然的。

    因此，达到功利主义的最自然的办法（虽然肯定不是唯一的办法），就是为整个社会采用适合于个人的合理选择原则。一旦这一点得到承认，公正旁观者的地位和功利主义思想史对同情的强调也就容易理解了。正是由于这种公正旁观者的观念，由于用对同情的认同作用来指导我们的想象，适用于个人的原则得以运用于社会。在人们的想象中，正是这种旁观者把所有人的欲望结合成一个必要的合乎逻辑的欲望系统；正是由于这种结合，许多人就融合成了一个人。这个公正的旁观者是一个具有同情能力和想象力的理想人物，因而也是一个完全有理性的人，他认为自己的欲望和别人的欲望是一致的，他能体会别人的欲望，就像是他自己的欲望一样。这样，他查明了这些欲望的强烈程度，并确定了它们在这一个欲望系统中的适当比重，然后，由理想的立法者通过对社会制度的各种规章进行调整，努力使这些欲望得到最大限度的满足。按照这种社会观，不同的个人被看作是许多不同的尺度，权利和义务以及不多的满足手段都要用这些尺度按章予以确定和分配，以便最大限度地满足需要。因此，理想的立法者作出的决定与企业家或消费者作出的决定，实质上并没有什么不同：企业家的决定是如何通过生产这种或那种产品来使自己获得最大限度的利润，而消费者的决定则是通过购买这种或那种商品来使自己获得最大限度的满足。在每一种情况下，都只有单独一个人，他的系统欲望决定了有限手段的最佳分配。正确的决定基本上是一个有效管理的问题。这种关于社会合作的观点，是把适用于个人的选择原则扩大应用于社会，然后为了实现这种扩大应用，通过公正而富有同情心的旁观者富有想象力的行动，把所有的人融合成一个人的结果。功利主义对人们之间的差异是并不认真看待的。

第6节 有关的一些比较

    一方面是对自由权和权利的要求，另一方面是增加社会总福利的好处，把这两者作为一个原则问题加以区分，而对于前者，即使不是认为它绝对重要，也要予以某种优先考虑，在许多哲学家看来；我们是这样做的，对常识的信念似乎也赞成这种做法。社会的每一个成员都被认为具有某种不可侵犯性。这种不可侵犯性的基础就是正义，或者像有些人说的那样，是其他任何人的福利都不能凌驾其上的自然权利。正义否认某些人失去自由可以由于其他人享有更大的善而变得合理起来。把不同的人当作一个人而使其得失相抵，这种推理不能成立。因此，在一个正义的社会里，基本自由权被认为是理所当然之事，而得到正义保障的权利是不受制于政治交易或社会利益的权衡。

    正义即公平理论试图说明正义优先这种常识性信念，指出这种信念是在原始状态中可能会被选择的一些原则所产生的结果。这类判断反映了合理的选择和缔约各方的最初平等。虽然功利主义者承认，严格说来，他的理论与关于正义的这些观点是有矛盾的，但他坚持认为，常识性的正义准则和自然权利概念作为次要准则只有从属的作用。这些准则之所以产生，是由于在文明社会的条件下，它们有很大的社全功利。在大多数情况下按照它们来行事，只在特殊情况下才可违反。我们往往会以过分的热情来肯定这些准则和依靠这些权利，于是就连这种热情本身也产生了某种效用，因为它抵消了人们利用没有得到功利认可的一些方法来破坏这些准则的自然倾向。一旦我们懂得了这一点，功利主义原则与对正义的信仰力量之间的明显差异就不再是哲学上的一个难题。因此，尽管契约论承认我们对正义优先的信念大体上是正确的，但功利主义力图把这些信念说成是一种对社会有用的幻想。

    第二个比较是：功利主义者把适用于个人的原则扩大应用于整个社会，而正义即公平观作为一种契约观，则假定关于社会选择的原则，从而也就是正义的原则，其本身就是某种原始协议的目标。没有理由认为支配人们团体的原则只是适用于个人的选择原则的延伸。相反，如果我们假定对任何事物的正确的支配原则决定于该事物的性质，同时假定具有各自系统目标的不同人们的多样性是人类社会的一个基本特征，部么我们就不应指望关于社会选择的原则是功利主义的。诚然，迄今为止，还不曾有任何论述表明原始状态中的各方不会选择功利主义原则来规定社会合作的条件。这是一个很困难的问题，我打算放到后面去研究。就人们此刻所了解的全部情况来看，采用某种功利原则，从而使契约理论最终为功利主义提供一种比较深刻和比较间接的正当理由，这是完全可能的。事实上，边沁和埃奇沃思有时候就间接表明了这种偏向，虽然他们并未系统地阐述这种偏向，而就我所知，这种偏向在西奇威克的著作中是没有的。就眼前来说，我将只假定，原始状态中的人可能会拒绝功利原则，相反，他们可能会为了以上概述的理由而去采用已经提到的两个正义原则。无论如何，按照契约理论的观点，仅仅依靠把合理谨慎原则扩大应用于公正旁观者所构想的系统欲望，是不可能得到关于社会选择的原则的。要得到这种原则，就不能认真看待个人差异的多样性，也不能承认人们可能会赞同的东西就是正义的基础。这里，我们可以看到一种奇怪的不正常现象。人们习惯上把功利主义看作是个人主义的，这种看法当然有充分理由。功利主义者是自由权和思想自由的坚强保卫者，他们认为，社会的善是由个人利益构成的。但是，功利主义并不是个人主义的，至少通过更自然的反思过程而得到的功利主义不是个人主义的，因为它把所有的欲望合而为一，从而把适用于个人的选择原则应用于整个社会。因此，我们就可明白，这第二个比较是与第一个比较联系在一起的。因为正是这种合而为一的做法和以这种做法为基础的原则，使得到正义保障的权利受制于对社会利益的权衡。

    我现在要提到的最后一种比较是：功利主义是一种目的论，而正义即公平理论则不是。顾名思义，后者是一种义务论。它既不是离开权利来规定利益，也不是把正当解释为最大限度地扩大善。（应该指出，义务论是非目的论的，它不是用来说明体制和不顾后果的行动是否正当的观点。值得我们注意的所有伦理学理论在判断体制和行动是否正当时都考虑了它们的后果。如果有哪个伦理学理论不是这样做，那么它就是一种不合理的、愚蠢的理论。）正义即公平理论是另一种义务论。如果假定原始状态中的人可能会选择某种平等自由权原则，并把社会和经济的不平等只限于每个人利益的不平等，那么就没有理由认为正义的体制会最大限度地扩大善（这里，我同功利主义一样。假定善就是合理欲望的满足）。当然，最大的善也并非不可能产生，但那可能是一种巧合。如何达到满足的最大净差额，这个问题在正义即公平理论中是决不会产生的；这种最大限度的原则是根本不用的。

    在这方面还有一个问题。按照功利主义，任何欲望的满足本身都具有某种价值，因而在决定什么是正当时必须把这种价值考虑进去。至于这种欲望是什么，除间接影响外，对计算满足的最大差额是无关紧要的。我们对体制的安排，要以获得满足的最大总量为目的；对于这些满足来自何方，性质如何，我们并不提出任何问题，我们所要问的只是这些欲望的满足将会怎样影响总的福利。社会福利直接地，也是唯一地取决于个人满足与不满足的程度。例如，如果人们以相互歧视为乐，使别人得到较少的自由权作为提高他们的自尊的手段，那我们就必须和对其他欲望一样，根据它们的强烈程度等等，对它们是否应该得到满足，予以审慎的考虑。如果社会决定对这些欲望不予满足，甚或予以压制，那是团为它们对社会具有破坏性倾向，因为更大的福利可以通过其他途径来获得。

    另一方面，按照正义即公平理论，人们事先接受了一种平等自由权原则，但他们在这样做时并不了解他们的更具体的目标。因此，他们毫无保留地一致同意使他们的关于善的观念与正义原则的要求相一致，或者至少不去坚持直接违反这些原则的要求。一个以看到别人处于较少自由权地位为乐的人知道，他们没有任何以此为乐的权利。以别人被剥夺为乐，这本身就是错误的：这种满足必然要破坏他在原始状态中可能同意的原则。正当原则，从而正义原则，对于哪些满足才有价值这一点规定了限制；它们对于什么是一个人合理的关于善的观念这一点也规定了限制。人们在制定计划和选择志愿时，必须考虑到这些限制。因此，按照正义即公平理论，不管人的倾向和爱好是什么，人们并不认为它们是既定的东西；然后，人们便去寻找满足它们的最佳办法。更确切地说，他们的欲望或志愿从一开始就受到正义原则的限制，正是这些原则明确规定了人们系统欲望必须尊重的界线。要表明这一点，我们可以这样说：在正义即公平理论中，正当概念优先于关于善的概念。正义的社会制度规定了个人追求自己目标所不能超越的范围，这个制度提供了一系列权利和机会，也提供了满足的手段，遵循这些手段，使用这些手段，就可以公平地去追求这些目标。必须违反原则才能得到的利益是没有任何价值的，坚信这一点，也就部分说明了正义优先。既然这些利益本来就毫无价值可言，它们就不能超越正义的要求。

    按照正义即公平观，正当优先于善，这证明是这一观念的主要特征。它对整个基本结构的设计规定了某些标准；这些安排决不可有助于产生违反正义的两个原则（即违反从一开始就被赋予具体内容的原则）的倾向和态度，它们必须保证正义体制的稳定。这就给什么是好的，什么是道德高尚的品格，以及应该做什么样的人，划定了初步界限。不过，任何正义理论都会作出这种限制，即在特定情况下使它的基本原则得到满足所必须有的那些限制。有些欲望和倾向是功利主义拒绝考虑的，因为鼓励或允许这些欲望和倾向，在当时情况下就会产生较小的满足的净差额。但是，这种限制主要是形式上的限制，如果没有对情况的相当详细的了解，它也不能充分表明它们是什么样的欲望和倾向。光是这一点还不能说是功利主义的缺点。在决定哪些道德品质应在一个正义的社会里得到鼓励对严重依赖自然事实和人类生活的偶然因素，这正是功利主义理论的一个特征。正义即公平理论的道德理想是深深地植根于伦理理论的基本原则之中的。同功利理论相比，这正是自然权利观（契约论的传统）的特点。

    在把正义即公平理论和功利主义相比较时，我所考虑的只是古典的功利主义理论。这就是边沁和西奇威克的观点，也是功利主义经济学家埃奇沃思和皮古的观点。休谟赞同的那种功利利主义，对我的论题可能是不适用的；事实上，严格说来，它并不是功利主义。例如，休谟在反对洛克契约论的著名论点中坚持认为，尽职与效忠的原则都具有相同的功利基础，因此，把政治义务建立在某种原始协议的基础上，是什么也得不到的。在休谟看来，洛克的理论代表了一种不必要的混乱：一个人还是似直接求助于功利为好。但是，休谟所说的功利，似乎就是社会的普通利益和需要。尽职与效忠的原则就是由这种意义上的功利产生出来的，就是说，除非这些原则得到普遍的尊重，否则社会秩序是不可能维持的。但是，休谟接着又认为，如果法律和政府遵守以功利为基础的准则，那么从一个人的长远利益看，他一定会得到好处。至于一些人的所得超过了另一些人的所失，这一点则没有提到。因此，在休谟看来，功利和某种共同的善似乎就是同一个东西；只要体制符合每一个人的利益，它们也就符合了功利的要求，至少从长远来看是这样。不过，如果休谟的这种解释是正确的，那么，同正义优先的矛盾就立刻不见了，同洛克契约论的不一致也立刻不见了。因为在洛克的理论中，平等权利的作用就是保证唯一可以允许的背离自然状态的行动只能是尊重这些权利和为共同利益服务的行动。显然，洛克所赞同的自然状态的所有改变，都是符合这个条件的，因而也是关心促进自己的目标的有理性的人在平等状态下所能同意的改变。休谟丝毫没有对这些限制的合宜性提出疑问。他对洛克契约论的批评决没有否定这个理论的基本论点，他甚至似乎承认了它的基本论点。

边沁、埃奇沃思和西奇威克所提出的这个古典观点的优点是：它显然认识到了什么是得失攸关的大事，就是说，认识到了正义原则和从这些原则派生出来的权利的相对优先问题。问题是，一些人蒙受损失是否会由于另一些人更大的利益总量而变得不重要起来；或者说，强调正义是否就是要求人人都能得到平等自由权，而只有符合每个人的利益的那些经济和社会不平等才是可以允许的。在对古典功利主义和正义即公平理论所作的比较中，有一点是毫无疑问的，那就是，在一些基本的社会观之间存在着某种差异。一方面，我们把一个井然有序的社会看作是一种促进互利的合作安排，而支配这称安排的就是人们在一种公平的原始状态中可能会选择的一些原则；另一方面，我们又把这种社会看作是对用来最大限度地满足欲望系统的社会资源的有效管理，而这些欲望是正义的旁观者根据许多个人已知的欲望系统构想出来的。只要与古典功利主义的自然偏向化较一下，这种差异也就显示出来了。

第7节 直觉主义

    我将用一种比通常更为概括的方式来考虑直觉主义，就是说，把它作为这样一种理论：它有一批不可化约的基本原则，我们必须问一问自己，根据我们深思熟虑的判断，什么样的平衡才是最正义的平衡；然后对这些原则加以权衡，决定其优劣。只要我们达到了某种概括的高度，直觉主义者便会认为，确定不同正义原则的恰当重点的任何更高一级的推定标准，都是不存在的。尽管道德情况的复杂性需要有若干不同的原则，但却没有任何可以用来说明这些原则并确定其重点的单一标准。因此，直觉主义理论有两个特征：首先，这些理论是由众多的基本原则组成的，在特定情况下，这些原则可能互相冲突，以致作出完全相反的指示；其次，这些理论并不包含权衡这些原则优劣的任何明确方法和优先规则：我们只能依靠直觉，依靠在我们看来差不多是最正确的东西来建立平衡。或者，即使有什么优先规则，它们也被看作是或多或少无足轻重的东西，对作出判断没有任何实际的帮助。

     其他形形色色的论点一般也都与直觉有关，例如，关于正当和善的概念是不可分析的，而适当提出来的道德原则也表达了合法道德要求的不证自明的主题等等。但我将撇开这些问题不谈。这些具有认识论特点的理论，不是我所理解的直觉主义的必要的组成部分。也许我们最好还是把这种广义的直觉主义说成是一种多元论。不过，某种正义观也可以是多元论的，它不需要我们依靠直觉去权衡它的原则。它可能包含有必不可少的优先规则。为了强调在权衡原则时直接求助于我们深思熟虑的判断，用这种更概括的方式来考虑直觉主义似乎是适当的。至于这种观点在多大程度上与某种认识论有关系，那就是另外一个问题了。

    照此理解，那就有了许多种直觉主义。不但有我们日常的这类观念，而且也许还有最富哲学意味的理论。区别各种直觉主义观点的一个办法，就是看它们的原则所达到的概括高度。常识性的直觉主义以若干类相当明确的准则的形式出现，每一类准则适用于某个具体的正义问题。一类准则适用于合理工资问题，另一类准则适用于税收问题，还有一类准则适用于惩罚问题，等等。比如说，如果要得到关于合理工资的观念，我们不仅要考虑需要的问题，而且还要设法比较各种不同的标准，例如对技术、训练、勤奋、责任心、工作危险性等要求。大概不会有人仅仅根据这些准则中的任何一条未作出决定，而且必须从这些准则中找到一种兼顾的办法。按现有体制来确定工资，事实上也就是表示对这些要求作出某种评价。然而，这种评价还常要受到不同社会利益要求的影响，也要受到权势的相对地位的影响。因此，它可能不符合任何一个人的合理工资观。由于具有不同利益的人可能会强调促进他们利益的那些标准，这种情况就尤其可能发生。有较大能力和受过较多教育的人，往往会强调对技术和训练的要求，而不具备这些条件的人，则竭力提出对需要的要求。但是，我们日常的正义概念不但要受我们自己地位的影响，而且还带有习惯和现有期望的强烈色彩。那么，我们应该用什么标准来判断习惯本身的正义性和这些期望的合法性呢？为了达成某种程度的谅解和协议，不去理会不过是不同利益的实际解决，也不去依靠习惯和既有期望，就必须向某种更普遍的安排前进，以便确定准则之间的平衡，或至少把这种平衡限制在更狭窄的范围之内。

    这样，我们就可以参照社会政策的某些目标来考虑正义问题了。不过，这种办法也可能要依靠直觉，因为它通常是以比较各种经济和社会目标的形式出现的。例如，假定分配的效率、充分就业、更大的国民收入以及国民收入的更公平的分配，都被认为是社会目标。这样，只要适当地权衡这些目标和现存的体制结构，关于合理工资、正当税收等等的准则也就会得到适当的强调。为了得到更大的效益和公平，一个人可以奉行一种具有在工资报酬上强调技术和勤奋的实际效果的政策，而对需要的准则则用某种别的方式，或许是用福利转移的方式来处理。既然征税是必然的，那么确定合理工资是否还有实际意义呢？对于这个问题，关于社会目标的直觉主义提供了一种解决基础。我们怎样权衡某一类准则，是和我们怎样权衡另一类准则相适应的。这样，我们就使自己对正义的判断有了某种内在联系；我们已经跨出了实际上兼顾各种利益的狭隘范围，而进入了一个更广阔的天地。当然，我们仍然有一个要在平衡更高一级政策目标的求助于直觉的问题。对这些目标的侧重点不同，决不是什么细微末节上的不同，而是常常与深刻对立的政治信仰相对应的。

    哲学概念上的原则是最普遍的原则．这些原则不仅是为了说明社会政策目标，而且对这些原则所规定的重点也应能相应地确定这些目标的平衡。为了说明起见，让我们讨论一下一个相当简单而又常见的以总合－分配二分法为基础的概念。这个概念有两条原则：社会基本结构的目的首先是从产生满足的最大净差额这个意义上说的最大的善，其次是对满足进行平等的分配。当然，这两个原则都有“假如其余情况均相同”这种附加条款。第一条原则，即功利原则，在这里充当了一种效率标准，促使我们在其他条件相等时，尽可能地去产生最大的满足总量；第二条原则则充当正义标准，对追求总合福利的行为加以限制，并把利益的分配拉平。

    这个概念是直觉主义概念，因为对于确定如何权衡这两条原则，这里并没有提供任何优先规则。极为不同的重点是与承认这两条原则相一致的。对大多数人事实上会如何对权衡这些原则作出某种假设，这无疑是很自然的。首先，在总满足和平等程度的不同结合上，我们大概会赋予这些原则以不同的重点。例如，如果存在一种巨大的总满足，但对这种满足的分配是不平等的，那么我们十有八九会认为，更紧迫的是扩大平等，而不是这种巨大的总福利是否业已平均地得到分享。这一点可以用经济学家的无差异曲线的方法来予以更正式地表述。假定我们能测出社会基本结构的具体安排满足这些原则的程度，并以正X轴表示总满足，以正Y轴表示平等（后者也许应该对完全平等有一个上限）。社会基本结构的某种安排实现这些原则的程度，现在可以用平面上的一个点来表示。

    显然，在另一点东北方的那一点就是比较好的安排：它有两点优越性。例如，图1中B点优于A点。把判断为同样正义的点连接起来，就构成了无差异曲线。因此，构成图1中曲线I的，是与该曲线上A点平等的各点；构成曲线Ⅱ的，是与B点并列的各点。我们可以假定，这些曲线是向右下方倾斜的，并且彼此并不相交，否则它们所代表的判断就可能不一致。曲线向任何一点的倾斜，表示由这个点所代表的结合点上平等和总满足的相对重要性；沿一条无差异曲线而变化的倾斜度，表示这些原则的相对迫切往是如何随着它们或多或少地得到满足而发生改变的。因此，只要沿着图1中无差异曲线中的任何一条前进，我们就可看到，随着平等的减少，需要有越来越大的满足总量来补偿平等的进一步减少。

    此外，十分不同的重点是与这些原则相一致的。设图2代表两个不同的人的判断。实线表示一个比较重视平等的人的判断。虚线表示另一个比较重视总福利的人的判断。这样，尽管第一个人把对D的安排看作和C同样重要，但第二个人则判断D优越。这种正义观对什么是正确的重点并未加以任何限制；因此，它允许不同的人可对原则作出不同的权衡。尽管如此，如果这种直觉主义观符合我们深思熟虑的判断，那么它就决不是不重要的。至少，它可以挑出一种有意义的标准，一也可以说就是我们对社会正义的深思熟虑的判断的视轴。直觉主义者希望，一旦找到了这些轴或原则，人们就能以或多或少的类似办法来把它们加以权衡。至少，在他们表现公正。不为过分注意自己利益所动时，能够这样去做。或者，如果情况不是这样．他们至少也能就某种安排达成协议，借此可以使他们在确定重点时取得妥协。

    最重要的是要看到；直觉主义者并不否认我们能够说明我们怎样去权衡不同的原则，或者，＾在我们对这些原则给予不同的侧重点时；任何一个人怎样去对它们进行权衡。直觉主义者承认，可以用无差异曲线来表示这些重点。只要知道这些重点的性质，就能预见到将会作出什么判断。从这个意义上说，这些判断具有一种一致的明确结构。当然，有人可能会认为，我们存确定重点时不知不觉地受到某种更高标准的支配，或者受到怎样去最充分地实现某种目标这一思想的支配。如果我们要运用这些标准，或追求这个目标，那么我们所确定的重点就是最后可能得到的重点。无可否认，任何已知的对原则的权衡都要服从这种解释。但直觉主义者宣称，这种解释事实上是不存在的。直觉主义者认为，不存在任何可以表达出来的、作为这些重点的基础的伦理观、可以用一个几何图形或一个数学函数来说明这些重点，但并不存在任何推定的、可以证明其合理性的道德标准。直觉主义认为，在我们对社会的判断中，最后大概都会碰到基本原则的多元性问题。对于这个问题，我们只能说，用这种方法而不是用另一种方法来权衡原则，对我们来说似乎更正确一些。

    这种直觉主义理论本身并没有什么不合理之处。事实上，它还可能是正确的。我们决不可理所当然地认为我们对社会正义的判断必然会完全偏离可以得到公认的伦理原则。相反，直觉主义者认为，道德情况的复杂性使我们无法充分说明我们的判断，从而使不同原则的多元性成为必然之事。直觉主义者认为，超越这些原则的企图。不是变得平淡无奇（如所谓社会正义就是对每个人都一视同仁），就是导致虚妄和过分简单化（如一个人依靠功利原则来解决一切问题）。因此；驳斥直觉主义的唯一办法就是提出可以得到公认的说明重点的伦理标准，而根据我们深思熟虑的判断，我们认为重视原则的多元性是适宜的。驳斥直觉主义就是要提出据说并不存在的那些推定的标准。诚然，公认的伦理原则这个概念是模糊不清的，虽然要从传统和常识中举出许多例子来是很容易的。但是，抽象地讨论这个问题毫无意义。一旦批评直觉主义者的人提出了更系统的说明，直觉主义者和批评他们的人将不得不解决这个问题。

    人们可能会问，直觉主义理论究竟是目的论还是义务论。它们可能两者都是，在许多问题上，任何伦理观都必然要在某种程度上依赖直觉。例如，人们可能会像穆尔那样认为，人的感情和相互谅解，美的创造和对美的体察，知识的获得和领会，同快乐一起成了头等的好事。但人们也可能认为（穆尔则不如此），这些都是唯一的实际的善。既然对这些价值的规定不随正当而转移，而如果对正当的规定就是最大限度地扩大善，那就是属于至善论类型的目的论了。然而，在判断是什么产生最大的善时，这种理论也许会认为，这些价值必须按直觉来予以权衡：它可能会说，这里并不存在真正的指导标准。然而，直觉主义理论又往往是义务论。按照罗斯的权威性论述，根据道德价值（分配的正义）对美好事物进行的分配，包含在将要予以扩大的善之中；虽然产生最大的善的原则是基本原则之一，但它只是一个必须依靠直觉同所有其他有效原则的要求取得平衡的原则。因此，直觉主义观点的显著特征不在于它们是目的论的观点还是义务论的观点，而在于它们特别突出了求助于我们的直觉能力的做法，而这种直觉能力不是推定的和公认的伦理标准所能控制的。直觉主义不承认对优先问题有任何有效的明确的解决办法。现在，我们就着手简短地讨论这个问题。

第8节 优先问题

    我们已经知道，直觉主义提出了能够在多大程度上系统说明我们对正义和不正义的深思熟虑的判断问题。尤其是它认为，对于确定不同正义原则的重点问题，不可能提出任何肯定的答案。在这个问题上，我们必须依靠我们的直觉能力。当然，古典的功利主义努力避免完全求助于直觉。这是一种只有一个最后标准的单一原则观；至少从理论上说，重点的调整是参照功利原则来决定的。穆勒认为，只能有一个这样的标准，否则在不同的标准之间是不可能有裁决者的，所以西奇威克详尽地论证说，功利主义原则是能够承担这个任务的唯一原则。他们认为，在面临准则互相冲突的情况下，或在面临含糊不清的概念时，我们除了采用功利主义别无他法，从这个意义上说，我们的道德判断无疑就是功利主义的。穆勒和西奇威克认为，在某种问题上，我们必须用一个单一的原则来纠正我们的判断并史之系统化。无可否认，这一传统理论的巨大魅力之一就是它正视优先问题并努力避免依靠直觉的方法。

    我已经说过，依靠直觉来解决优先问题，不一定就有什么不合理之处。我们必须承认，可能没有任何办法来摆脱原则的多元性问题。毫无疑问，任何正义观都将不得不在一定程度上依靠直觉。但尽管如此，我们还是应该尽量少去直接求助于我们深思熟虑的判断。因为如果人们各自以不同的方式来权衡最后的原则（大概他们是经常这样做的），那么他们的正义观就是各不相同的。确定重点是正义观的一个基本的而不是次要的组成部分。如果我们不能说明这些重点应该怎样靠合理的伦理标准来确定，那么合理讨论的手段也就没有了。可以说，直觉主义者的正义观只是一种不完全的观念。即使不能完全排除对直觉的依赖，我们也应尽力为优先问题提出明确的原则。

    按照正义即公平理论，直觉的作用受到几方面的限制。由于这整个问题相当复杂，这里我将只提出几点看法，这些看法的全部含义要在以后才能看得清楚。第一点与这样的事实有关，即正义原则就是在原始状态中可能会得到选择的那些原则。这些原则是某种选择状态所产生的结果，由于原始状态中的人是有理性的人，所以他们承认应该考虑这些原则的优先性问题。如果他们希望为裁定相互权利要求而确定一致同意的标准，他们就会需要用来确定重点的原则。他们决不可以假定他们对优先问题的直觉判断是大体相同的；由于他们在社会中所处的地位不同，他们的判断肯定是不会相同的。因此我假定，原始状态中的各方都想达成关于如何权衡正义原则的某种协议。选择原则这个概念的部分价值在于：原先促使他们采用某些原则的理由，可能也是他们赋予这些原则以某些重点的理由。按照正义即公平理论，正义原则并不被认为是不证自明的，它们的正当性就在于它们可能会被选择。既然如此．我们就可以根据它们被人们所接受这一点来找到如何权衡它们的指导方针或限制条件。考虑到原始状态的情况，有一点可能是清楚的，这就是，某些优先规则比另一些优先规则更为可取，其理由基本上仍然是某些原则从一开始就得到了一致的同意。强调正义的作用和原始选择状态的特征，可以使优先问题变得更加易于处理。

    另一种可能性是，我们也许能够找到可以用我所说的连续序列或词汇序列来予以说明的某些原则（正确的术语是“词典编纂序列”，但它过于累赘）。这种序列要求我们首先满足序列中的第一个原则，然后才能转向第二个原则；满足了第二个原则，然后才考虑第三个原则，以此类推。一个原则要等到它前面的那些原则或者得到充分的满足或者不能适用之后才开始起作用。因此，连续序列毋需去权衡原则；这个序列中处于前列的原则可以说具有一种对后面原则而言的绝对重点，而且毫无例外是有效的。我们可以把这种排列看作是类似于一些受到限制的最高原则的先后次序。我们可以假定，这个序列中的任何原则只有在前面的原则得到充分满足时才可以得到全面的考虑。事实上，我将作为一个重要特例提出这样一种次序，把平等自由原则置于控制经济和社会不平等的原则之前。这实际上是说，社会基本结构应该按照与前面的原则所要求的平等自由权相一致的方式来安排财富和权力的不平等。当然，乍看起来，词汇序列或连续序列这个概念似乎并不显得很有前途。事实上，它似乎立即同我们的稳健思想和良好判断格格不入。此外，它必须预先假定序列中的所有原则都是一种相当特殊的原则。例如，除非前面的原则只有一个有限的适用范围并规定了能够得到满足的明确条件，否则后面的原则就决不会起作用。这样，平等自由权原则就可以占据一种优先的地位，因为我们假定它是能够得到满足的。而如果功利原则是第一位的，那么它就会使后来的所有标准成为多余的东西。我将努力证明，至少在某些社会环境下，正义原则的某种连续序列为优先问题提供了一种近似的解决办法。

    最后，可以提出一些内容比较有限的问题和用审慎的判断代替道德判断，来减少对直觉的依赖。这样，面对某种直觉主义观念原则的人就可以回答说，如果没有某些指导审慎思考的准则，他就不知道该说些什么。例如，他可能会认为，在对满足的分配中，他无法解决总功利和平等的矛盾。不但这里所涉及的概念过于抽象。内容过于广泛，使他没有把握来作出任何判断，而且即使是解释这些概念的含义，也是一个十分复杂的问题。总合－分配二分法无疑是一个吸引人的概念，但此时此地又似乎是难以处理的。它没有把正义问题分解成足够小的部分。按照正义即公平理论，求助于直觉的做法集中表现在两个方面。首先，我们从社会制度中挑出某个地位，并按照这个地位来评价社会制度，然后再提出这样的问题：从这种地位中的一个有代表性的人的观点来看，选择基本结构的这种安排而不是那种安排是否合理？根据某些假定，经济和社会的不平等是按照地位最不利的社会集团的长远期望来予以判断的。当然，对这种集团的说明不很准确，我们的审慎判断也必然会给予直觉以相当大的余地，因为我们也许还不能提出决定这种判断的原则。尽管如此，但我们已经提出了一个内容有限得多的问题，并用一种合理审慎的判断代替了道德判断。我们应怎样作出决定，这常常是十分清楚的。对直觉的依赖是一种不同性质的依赖，而且远不如在直觉主义观念的总合－分配二分法中对直觉的依赖。

    在解决优先问题时，任务就是要减少而不是完全排除对直觉判断的依赖。没有理由假定我们能够避免所有求助于直觉的做法，不管是什么样的直觉，也没有理由假定我们应该努力那样去做。这个住务的实际目的是要在判断方面取得一种相当可靠的协议，以便产生一种共同的正义观。如果人们在直觉上的优先判断是相同的，那么几乎可以说，即使它们不能提出说明这些信念的原则，或者甚至这些原则是否存在，都是无关紧要的。然而，相反的判断却产生了困难，因为这时裁决不同要求的基础甚至是不明确的。因此，我们的目标应该是提出这样一种正义观，不管它多么依赖于伦理的或审慎的直觉，它都有助于使我们对正义的深思熟虑的判断殊途同归。如果这种正义观确实存在，那么，从原始状态的观点出发，就可以有充分的理由去接受它，因为在我们对正义的共同信念中引进更多的一致是合理的。事实上，一旦我们从原始状态的观点来看问题，优先问题就不再是如何去应付既定的无法改变的道德情况的复杂性问题，而是为了达成关于判断的理想协议而提出合理的、普遍可以接受的方案问题了。按照契约论的观点，道德情况决定于在原始状态中可能选择的原则。这些原则明确规定了哪些考虑从社会正义的观点看是恰当的。既然这些原则是由原始状态中的人来选择的，那么也应由他们来决定他们希望道德情况简单或复杂到什么程度。原始协议决定了他们在多大程度上准备妥协，从而使事情变得简单一些，以便确定为共同正义观所必需的优先规则。

    我已考察了根据推定来处理优先问题的两个明显而又简单的方法，这就是：或者利用一种单一的无所不包的原则，或者利用词汇序列中的许多原则。其他方法无疑是存在的，但我不打算去考虑它们可能是什么样的方法。传统的道德理论在大多数情况下或者是单一原则的，或者是直觉主义的，因此，提出一种连续序列从一开始就是一种新奇的方法。虽然一般说来，词汇序列不可能完全正确，这一点似乎是显而易见的，但在某些特殊的然而重要的情况下（第82节），它大概还是可以给人以启发的。这样，它就可以表明正义观的更广泛的结构，并指出能够找到更合适方法的方向。

第9节 关于道德理论的几点看法

    为防止误解，在这里简短地讨论一下道德理论的性质，似乎是可取的。我的讨论将是比较详细地说明反思平衡中深思熟虑的判断这个概念以及采用这个概念的理由。

    让我们假定，每个过了一定年龄并具有必要智能的人，在正常的社会环境下养成了一种正义感。我们获得了判断事物是否正义的本领，也学会了依靠理智来支持这种判断的本领。此外，我们通常还有按照这些见解办事的某种欲望，并希望别人也有同样的欲望。显然，这种道德能力是非常复杂的。要明白这一点，只要指出我们准备作出的判断可能是不计其数而且是形形色色这一点就够了。我们常常不知道怎样说才好，有时又觉得自己犹豫不决，这一点也并不有损于我们的能力的复杂性。

    人们开始时（我着重这种观点的临时性质）可能认为，道德哲学就是试图说明我们的道德能力的；或者，就眼前来说，人们可能认为，正义理论就是说明我们的正义感的。这件事很难办。因为这种所谓的说明，并不就是说列举出我们准备对体制和行动作出的判断以及随之而来的支持这些判断的理由，而是说需要提出一批原则，一旦这些原则同我们的信仰以及对环境的认识结合起来，同时，如果我们又能自觉而聪明地应用这些原则，那么，它们就会使我们作出这样的判断，并提出支持这些判断的理由。我们作出的日常判断符合正义观的原则，那么正义观也就表达了我们的道德感情。这些原则可以作为得出配合判断的某种论点的前提的一部分。直到我们以某种涉及广泛情况的系统方法知道了它们是什么样的原则，我们才能对我们的正义感有所了解。如果对我们的日常判断，对我们作出这种判断的天然意愿，只有似是而非的了解，那只会掩盖一个事实，即说明我们的道德能力乃是一项复杂任务。必须假定说明我们的道德能力的原则具有一种复杂的结构，同时所涉及的种种概念也必须予以认真的研究。

    这里，把说明道德能力问题和说明我们对本族语句子的语法意识问题比较一下是有益的。这里的目的是通过提出明确的原则来说明识别好句子的能力，而这些原则和说本族语的人一样。是各不相同的。这种说明是一项很困难的任务，这个任务虽然还没有完成，但大家知道，它需要从理论上予以解释，而不为我们明确的语法知识的特定准则所囿。道德哲学大概也有与此相类似的情况。没有理由假定我们的正义感可以用众所周知的常识性准则来予以充分的说明，也没有理由假定我们的正义感可以从比较明显的学习原则中派生出来。对道德能力的正确说明，肯定要涉及一些原则和理论解释，而这些原则和解释是远远超出日常生活中引用的规范和标准的；它最后还可能需要用相当复杂的数学手段。既然按照契约观点，正义理论是合理选择理论的一部分，那样做也就在意料之中了。这样，原始状态的概念以及在原始状态中取得对原则的协议的概念，也就似乎不太复杂或不是十分不必要的了。事实上，这些概念相当简单，可以作为研究的入门。

    然而，到目前为止，我还没有谈到任何关于深思熟虑的判断问题。正如已经假定的那样，深思熟虑的判断就是在我们的道德能力极可能得到如实的表现时所作出的那些判断。因此，在决定应该考虑我们的哪些判断时，我们可以合理地选择某些判断而排除另一些判断。例如，我们可以抛弃在犹豫不决中作出的那些判断，或我们对之很少有把握的那些判断。同样，我们在心烦意乱时或受到恐吓时所作出的判断，或我们一心要以某种方式获得好处时所作的判断，也可以弃置不顾。所有这些判断很可能都是错误的，或都是受我们过分注意自身利益的影响的。深思熟虑的判断就是在有利于运用正义感的条件下所作出的判断，因而也就是在不能给犯错误找到比较普通的借口或解释的情况下所作出的判断。这样说来，也就是假定作出判断的人都有作出正确决定的能力、机会和欲望（或至少不是不要作出正确决定的欲望）。此外，鉴别这些判断的标准也不是任意的。事实上，它们同选择任何深思熟虑的判断所使用的标准是相似的。一旦我们把正义感看作是一种思想能力，是与运用思想有关的，那么恰当的判断也就是在有利于审慎考虑和一般判断的条件下所作出的判断。

    现在，我们来着手讨论反思平衡这个概念。需要这个概念有如下原因。根据道德哲学的临时目标，人们可能会说，正义即公平理论只是一种假设，它认为，在原始状态中可能选择的原则，也就是符合我们深思熟虑的判断的那些原则，正是这些原则说明了我们的正义感。但是，这个解释显然是过分简单化了。在说明我们的正义感时，还必须考虑到这样的可能性，即尽管深思熟虑的判断是在有利的情况下作出的，但在一定程度上，它们无疑是参差不齐的，是容易被歪曲的。如果一个人碰到了一种在直觉上具有吸引力的对自己的正义感的说明（比如，一种包含有对各种合理而自然的假定的说明），他很可能修改他的判断，使之符合正义即公平理论的原则，即使这个理论并不完全适合他的现有判断。如果他能找到一种解释，说明为什么会发生这种偏差，使他对自己原始判断的信心遭到破坏，如果所提出的观念产生了一种他认为现在可以接受的判断，他尤其可能会那样去做的。从道德哲学的观点来看，对一个人的正义感的最好说明，不是那种在他考察任何正义观之前就已符合自己判断的说明，而是那种配合了他在反思平衡中所作出的判断的说明。我们已经看到，要达到这一步，一个人先要对所提出来的各种观念加以权衡，然后或者修改自己的判断，使之符合其中的一种观念，或者坚持自己的原始信念（和相应的观念）。

    反思平衡这个概念引起了一些需要予以说明的复杂问题。首先，它是研究那些由自我省察所形成的行动指导原则所特有的一种概念。道德哲学是苏格拉底式的哲学：一旦支配我们目前深思熟虑的判断的原则被揭示出来，我们也许就会希望改变这些判断。即使这些原则完全合适，我们也仍然可能希望这样做。了解这些原则，可能意味着去进一步思考，从而使我们修改我们的判断。然而，这种特点不是道德哲学所独有的，也不是其他哲学原则，如归纳法和科学方法原则所独有的。例如，我们虽然可能不会指望由于某种语言学理论（这种理论的原则在我们看来似乎是特别自然的）而大大修改我们正确的语法意识，但这种改变并不是不可想象的，毫无疑问，我们的语法意识可能在某种程度上受到这方面知识的影响。但在物理学方面，情况就不同了。举一个极端的例子：即使我们对自己不感兴趣的天体运动作出了准确的说明，我们也无法改变这些运动来使之符合某种更吸引人的理论。幸运的是，天体力学的原则有其自身的智力之美。

    然而，关于反思平衡也有几种不同的解释。一个人可能碰到的只是那些除次要差异外或多或少与自己现有判断相一致的说明，或者，一个人可能碰到的就是他也许能够使自己的判断和支持这些判断的全部有关哲学论点相一致的所有可能的说明。反思平衡的概念因这些情况的不同而异。在第一种情况下，我们可能是在多多少少如实地说明一个人的正义感，虽然我们也考虑了如何去消除某些不一致之处；在第二种情况下，一个人的正义感可能要经历也可能不经历某种根本的改变。显然，在道德哲学中人们关心的是第二种反思平衡。当然，一个人能否达到这一步，那是值得怀疑的。这是因为，即使关于所有可能的说明和全部有关哲学论点的概念很明确（这一点也是有向题的），我们也不可能对这些说明和哲学论点—一加以审查。充其量我们只能通过道德哲学的传统去研究我们已知的各种正义观和我们所想到的任何其他正义观，然后对这些正义观加以考虑。这差不多也是我所要做的，因为在提出正义即公平理论时，我要把这一理论的原则和论据同其他一些众所周知的观点相比较。按照以上说法，可以懂得正义即公平理论说的就是：在原始状态中可能选择的就是前面提到的那两个原则，而不是其他传统的正义观，如功利观和至善观；经过认真的思考，这两个原则比这些公认的选择办法更符合我们深思熟虑的判断。这样，正义即公平理论就使我们更接近于哲学的最终目标；当然，它还没有达到这种目标。

    对反思平衡的这种解释立刻又引起了若干新的问题。例如，反思平衡（从哲学最终目标这个意义上说）是否存在？如果存在的话，它是否就是独一无二的？即使是独一无二的，这一点能够做到吗？也许，我们用以开始思考的判断，或思考过程本身（或两者），会影响我们的最后归宿，如果有这种归宿的话。然而，在这里推究这些问题是没有意义的。我甚至不打算去问，说明一个人深思熟虑的判断的原则，是否就是说明另一个人深思熟虑的判断的那些原则。我将理所当然地认为，对于在反思平衡中作出判断的人来说，这些原则是大致相同的，如果不同，那么他们的判断就沿着以一批（我将予以讨论的）传统理论为代表的几条主线而产生歧异（事实上，一个人可能发现自己同时徘徊于相互对立的正义观之间而无所适从）。如果人们的正义观最终证明是各不相同的，那么它们在哪些方面不同，就成了一个头等重要的问题。只有等到我们对这些正义观有了比较正确的说明，我们才能知道它们何以不同，甚至知道它们是否真的不同。但我们现在还不能做到这一点，即使是对一个人或一批相似的人，我们都不能做到。这可能同语言学也有某种类似之处：如果我们能够说明一个人的语法意识，我们当然就会知道许多关于语言的一般结构的情况。同样，如果我们能够说明一个（受过教育的）人的正义感，我们就能为提出某种正义理论作出一个良好的开端。我们可以假定每个人都有自己的一套道德观。这样，对本书的论题来说。读者和作者的观点就是唯一有价值的观点。别人的意见不过是用来使我们的头脑变得更清楚而已。

    我希望强调的是，正义理论完全说得上是一种理论。它是一种关于道德感情（借用十八世纪一本书的名字）的理论，它提出了指导我们的道德力量的原则，或者说得更明确些，指导我们的正义感的原则。有一类虽然有限然而明确的事实，可以用来检验一些假设的原则，这些事实就是我们反思平衡中的深思熟虑的判断。正义理论同其他理论一样，也要受同样的方法规则的支配。定义和意义分析并不占有特殊的地位：定义不过是一种用来建立一般理论结构的手段。一旦提出了整个理论结构，定义就不再占有显著的地位，而是与理论本身同其兴废。无论如何，要提出一种完全以逻辑和定义的真实性为基础的真正的正义理论，显然是不可能的。对道德概念进行分析并由原因推出结果，这种做法无论在传统上是多么不言而喻，但却是一种过分脆弱的基础。道德哲学必须能够自由地按照自己的意愿去利用某些可能的假定和一般事实。要说明我们反思平衡中的深思熟虑的判断，舍此更无他法。这是直到西奇威克为止的大多数英国古典作家对这个问题的看法。我看不出有任何理由要改变这种看法。

    此外，如果我们能为我们的道德观找到一种准确的说明，那么，要回答关于意义和理由的问题，可能要容易得多。事实上，有些问题可能根本不再是真正的问题。例如，自弗雷格和坎托以来的发展，使我们能够特别加深对用逻辑和数学来表述的意义和理由的理解。关于逻辑和集合理论的基本结构及其与数学的关系的知识，以概念分析和语言学调查所无法做到的方法，改变了关于这些问题的哲学。理论分化了，有的成了能够决定而又全面的理论，有的成了不能决定然而全面的理论，有的成了既不全面也不能决定的理论。人们只需注意一下这种分化的结果就行了。说明这些概念的逻辑体系的发现，深刻地改变了关于逻辑和数学的意义及真实性问题。一旦人们更好地了解了道德观的真正内容，某种类似的变化就可能发生。除此以外，很可能没有其他办法为道德判断的意义和理由找到令人信服的答案。

    因此。我希望强调我们的真正道德观的研究重点。但是，承认道德观的复杂性，必然就是承认我们现有的理论是粗糙的和有着严重缺点的。如果简单化的做法显示了并大致说明了我们的判断的概貌，我们就必须予以容忍。用相反的例子来提出不同意见，必须谨慎从事，因为这些意见可能只是告诉我们已经知道的东西，就是说，我们的理论在某个地方有错误。重要的是，要弄清楚它错了多少次和错到什么程度。所有的理论大概都有某些错误，不管在什么时候，真正的问题始终是：在已经提出的各种观点中，哪种观点总的来说是最为近似的。为了弄清这一点，多少了解相互颉颃的理论的结构，是肯定必要的。正是由于这个缘故，我一直试图通过基本的直觉概念把正义观加以分类和讨论，因为基本的直觉概念可以揭示各种正义观的主要差异。

    在提出正义即公平理论时，我将把它拿来同功利主义作一比较。我这样做是出于各种原因，一部分是因为这个理论是一种说明手段，一部分是因为功利主义观点的几个变种长期以来一直支配着我们的哲学传统，并且在继续这样做。尽管长期存在着对功利主义所轻易引起的疑虑，但这种支配作用仍维持不衰。这种奇怪状态的存在，我认为其原因就在于还不曾有人提出过既有在明晰性和系统性方面的可比优点，又能减少这种怀疑的任何建设性的可供选择的理论。直觉论不是建设性的，至善论是不可接受的。我猜想，恰当地提出来的契约论能够弥补这个陷缺。我认为，提出正义即公平理论就是在这方面所作的一次努力。

    当然，我将要提出的契约理论容易受到我刚才提到的那些责难。现有的道德理论的简单粗糙的特点，毫无例外地也会受到这种责难。例如，关于优先规则问题，我们现在所能说的是多么之少，这一点就足以使人感到沮丧；虽然词汇序列对一些重要情况可能相当有用，但我敢说它不会完全令人满意。尽管如此，我们仍然可以去利用一些简单的方法，而这也正是我经常做的。我们应该把正义理论看作是一种指导基础，其目的就是对准我们的道德感觉，并把比较有限而易于处理的问题交给我们的直觉能力去判断。正义原则指出某些考虑是与道德有关的，优先规则指出了在这些考虑发生抵触时的恰当的优先次序，而原始状态观则规定了告诉我们应予审慎考虑的基本概念。如果这整个安排在经过认真思考之后似乎使我们的思想得到澄清和整理，如果它有助手减少分歧，有助于使各不相同的信念比较协调一致，那么，它就是做了一个人可以合理地要求它去做的一切。如果把无数简单化的做法理解为一种似乎确有帮助的结构的组成部分，那就可以把这种做法看作是暂时有理的。


第二章 正义的原则

    正义理论可以分为两大部分：（l）解释原始状态和提出可在原始状态中用来进行选择的各种原则，（2）论证事实上可能＿采用哪些原则。本章将讨论适用于体制的两个正义原则和适用于个人的几个原则，并说明这些原则的含义。因此，目前我所关心的只是这个理论的第一部分的一个方面。要到下一章我才着手解释原始状态问题，并开始提出论据说明这里所考虑的原则事实上会得到承认。要讨论的各种问题有：作为正义主题的体制和形式正义的概念；三种程序正义；关于善的理论的地位；正义原则就是平等主义原则的观念以及其他观念。每一个讨论的目的都是要说明这些原则的含义及其运用问题。

第10节 体制和形式正义

     社会正义的原则的基本主题是社会基本给构，也就是把主要的社会体制变成一种合作安排。我们已经看到，这些原则的目的是：在这些体制中指导对权利和义务的分配。确定对社会生活的利益和负担的恰当分配。适用于体制的正义原则，决不可与适用于个人及个人在特殊情况下的行动的正义原则混为一谈。这两种原则适用于不同的对象，因此必须分别讨论。

    按照我的理解，所谓体制就是一种公共规则体系，这种体系规定职务和地位及其权利和义务，规定权力和豁免，等等。这些规则详细说明某些行动是可以允许的，另一些行动是被禁止的；对于可能发生的违犯行为，它们还规定了某些处罚和辩护，等等。我们可以把游戏和礼仪、审判和议会、市场和财产制度看作就是体制或更普遍的社会惯例的例子。可以从两个方面来看待体制：首先把它看作是一种抽象的目标，就是说，由某种规则体系表示的某种可能的行为方式；其次把它看作是某些人某时某地在思想和行为上实现了这些规则所明确规定的行动。那么，作为已经实现了的体制和作为一种抽象目标的体制，哪一种是正义的或不正义的，这就有点含糊不清了。看来，最好还是说，已经实现的并得到有效而公正管理的体制是正义的或不正义的。而所谓作为一种抽象目标的体制是正义的或不正义的，只是说这种体制的实现可能是正义的或不正义的。

    如果体制所规定的行动，按照一种普遍的协议（即规定这个体制的规则体系得到遵守）得到正常执行，那么在某时某地也就存在着一种体制。例如，议会体制就是由某种规则体系（或可以有所不同的此类体系）规定的。这些规则列举了某些行为方式，从召开议会会议，到就一项议案进行表决，到提出一个程序问题，等等。各种各样的普遍准则结合成一种条理分明的安排。如果某些人完成了适当的行动，按照规定的方式从事这些活动，并相互承认彼此之间的协议，即他们的行为符合他们必须遵守的规则，那么，在某时某地也就存在着一种议会体制。

    因此，当我说某种体制即社会基本结构是一种公共规则体系时，我是指参加这个体制的每一个人都知道他能知道些什么，如果这些规则和他参与这些规则所规定的活动是某种协议的结果的话。一个加入了某种体制的人知道，这些规则对他和对别人的要求是什么。他还知道别人也知道这一点，而且别人也知道他知道这一点，等等。当然，就实际存在的体制而言，这种条件并不是始终得到实现的，但这不失为一种合理的简单的假定。正义的原则必须适用于按这个意义理解的社会普遍安排。如果一个体制的某个次要部分的规则只有属于这个部分的那些人才知道，那么我们就可以假定，这里有了一种协议：只要这些规则的目的是为了实现公认的目的而别人也不会因此受到不利的影响，那么这一部分人就可以为他们自己制定规则。把体制的规则公之于众，可以保证参加这一体制的人知道对彼此的行为有哪些限制，知道哪一类行为是可以允许的。这就有了确定相互期望的共同基础。此外，在一个井然有序的社会里，也就是在一个由共同正义观进行有效管理的社会里，对于什么是正义的，什么是不正义的，也有一种普遍的协议。我还将在下文假定，对正义原则的选择是在知道它们是普遍的原则的条件下进行的（第23节）。在契约理论中，这个条件是一种自然的条件。

    必须指出的是，规定一个体制的各种权利和义务等等的基本规则，和如何最好地利用这个体制以达到某种目的的策略和准则是不同的。合理的策略和准则的基础，是分析个人和集体根据他们的利益、信仰以及对彼此计划的推测将会选定哪些可以允许的行动。这些策略和准则本身并不是体制的一部分，而是属于关于体制的理论的，例如，是属于议会政治理论的。和关于游戏的理论一样，关于体制的理论通常认为基本规则是既定的，并分析权力的分配方式以及说明参加这一体制的人可能怎样去利用体制所提供的机会。在设计和改革社会安排时，人们当然必须仔细研究体制所允许的各种方案和策略，仔细研究体制往往会予以鼓励的各种行为方式。规则的制订最好要能使人们在其主要利益的引导下，以促进社会理想目标的方式来行动。个人的行为是受他们的合理计划指导的，因此必须尽可能地协调一致以取得成果，虽然这些成果不是人们所预期的，也许甚至不是人们所预见到的，但从社会正义的角度看。它们仍然不失为最好的成果。边沁认为这种协调一致是人为的利益一致，亚当·斯密则认为是无形之手的作品。这是理想的立法者的立法目标，也是道德家极力主张改革法律的目标。然而，个人所遵循的战略和策略，尽管对于评价体制是必不可少的，但却不是规定体制的公共规则体系的组成部分。

    我们还可以把某个单一规则（或成批规则）、某个体制（或这个体制的主要部分）同整个社会制度的基本结构区别开来。这样做的理由是：一项安排的一条或几条规则可能是不正义的，但体制本身却不是不正义的。同样，虽然整个社会制度并不是不正义的，但某个体制却可能是不正义的。不但单一规则和体制本身可能并不具有足够的重要性，而且还可能在一个体制或社会制度的结构内部，一种明显的不正义行为补偿了另一种不正义行为。如果整体只包含一个不正义部分，那么这个整体的不正义就比可能的要少。进一步来说，可以想象，即使一个社会制度的体制各别来看没有一个是不正义的，这个社会制度也可能是不正义的：这种不正义就是把许多体制变成了一个单一制度的结合方式所产生的结果。一种体制可能鼓励被另一种体制所否定或忽视的期望并似乎证明这些期望是正当的。体制之间的这些差异是相当明显的。它们仅仅反映了这样一个事实，就是在评价体制时，我们可能是在一个更广阔的或更狭窄的范围内来考察它们的。

    应该看到，正义的概念对有些体制通常是不适用的。比方说，仪式通常就不被看作有正义和不正义之分，虽然无疑也可设想出一些例子来说明情况并非如此，例如，把头胎子女或战俘用作祭品的仪式。一般的正义理论可能会考虑，在什么时候，仪式和其他通常不被认为有正义与不正义之分的惯例的确会受到这种批评。大概它们必定多少涉及了人们之间对某些权利和价值的分配问题。然而，我不打算在这方面作进一步的研究。我们所关心的只是社会基本结构及其主要体制，因而也就是社会正义的一般情况。

    现在，让我们假定存在着某种基本结构。它的规则符合某种正义观。我们自己可能不会接受它的原则；我们甚至可能会认为这些原则是可厌的和不正义的。但是，它们为这个制度承担了正义的角色，从这个意义上说，它们就是正义的原则：它们规定了对基本权利和义务的分配，它们决定了社会合作利益的分配。让我们也设想一下：这种正义观总的说来在社会上是得到承认的，体制是得到法官和其他官员公正而始终如一的管理的。就是说，同样的情况都得到了同样的处理，有关的类似之处和不同之处都得到了现行规范的确认。由体制规定的正确的规则经常得到遵守，并由当局予以适当的说明。这种由法律和体制进行的公正而始终如一的管理，不管它们的真正原则是什么，我们都可以称之为形式正义。如果我们认为正义就是始终表明一种平等、那么形式正义就要求法律和体制在进行管理时应当平等地（就是说以同样方式）适用于属于它们所规定的各个阶级的人。正如西奇威克所强调的那样，一旦这种平等被认为是对普遍规则的一种安排，那么它也就包含在关于法律或体制的概念中了。形式正义就是恪守原则，或者像有些人说的那样，就是服从制度。

    西奇威克接着又说，显然，法律和体制可以公平地得到实施，但仍然可以是不正义的。同样情况得到同样处理，还不足以保证真正的正义。这一点要取决于原则，因为基本结构就是按照这些原则构造起来的。如果假定一个奴隶社会或种姓等级社会，或一个鼓励最专横的歧视的社会，得到了公平而始终如一的管理，那也没有什么矛盾，虽然这种假定也许不大可能。尽管如此，形式正义，或正义即一律的观念，排除了重大的不正义。如果假定体制是相当正义的，那么，当局在处理某些具体情况时，应该公正无私，不受个人、金钱或其他不相干考虑的影响，这一点就十分重要。就法律体制来说，形式正义仅仅是支持和保障合法期望的法治的一个方面。有一种不正义就是由于法官和其他权威人士在裁决权利要求时没有能够恪守适当的规则或对这些规则作适当说明。如果一个人的性格和爱好竟然使他倾向于这种行动，那么他就是不正义的。此外，即使法律和体制是不正义的，但只要它们始终如一地得到实施，也往往是比较好的。这样，那些从属于这些法律和体制的人至少可以知道它们要求的是什么，从而可以努力保护他们自己；而如果地位本来就已不利的人，在这些规则可能给他们以某种保障的时候，在某些情况下还要受到专横的待遇，那么这种不正义就甚至更严重了。另一方面，在某些情况下，背离现行准则以缓和那些受到不公正待遇的人的困境，则可能又是一件好事。我们这样做究竟有多少道理，尤其是在损害诚心诚意建立在现行体制上的期望的情况下去这样做究竟有多少道理，这是政治正义的一个复杂问题。总之，能够说的是：形式正义的要求即服从制度的要求究竟有多大力量，这显然取决于真正的体制正义和体制改革的可能性。

    有些人认为，真正的正义和形式正义事实上往往是一致的，因此，至少大体上不正义的体制决不舍得到或者无论如何极少会得到公正而始终如一的管理。拥护不正义的安排并从中得到好处的人和轻蔑地否定别人的权利和自由权的人，据说不大可能允许对法治的顾忌来妨碍他们在特殊情况下的利益。一般法律的不可避免的含糊不清，以及对法律的解释所可能有的充分余地，助长了作决定时的武断行为，只有坚持正义才能使这种行为有所收敛。因此，有人认为，只要我们找到了形式正义，找到了法治和对合法期望的尊重，我们也就有可能找到真正的正义．公正而始终如一地遵守规则的欲望，使同样情况得到同样处理的欲望，以及接受普遍准则实施后果的欲望．是同承认别人的权利和自由权以及公平分享社会合作的利益和负担的欲望（或至少是意愿）密切相关的。一种欲望往往与另一种欲望联系在一起。这种论点当然似乎有理，不过我不打算在这里研究。因为只有等到我们知道什么是真正的正义的最合理的原则。知道在什么条件下人们终于确认了这些原则并以之为律己处堂之道，这种论点才能得到恰当的评价。一旦我们了解了这些原则的内容及其在理智和人们态度中的根据，我们也许就能确定真正的正义同形式正义是否紧密地联系在一起。 第11节正义的两个原则

     现在，我要以一种临时的方式，说明我认为在原始状态中可能被选择的两个正义原则。在这一节里，我打算只作最一般的评论，因此，对这两个原则的第一个说明只是一种尝试。随着评论的进行，我将简略地述及几种提法，然后逐步接近下文的最后说明。我相信，这样做可以使阐述自然展开。对这两个原则的第一个说明如下：

    第一个原则：每一个人都有平等的权利去拥有可以与别人的类似自由权并存的最广泛的基本自由权，

    第二个原则：对社会和经济不平等的安排应能使这种不平等不但（1）可以合理地指望符合每一个人的　　利益，而且（2）与向所有人开放的地位和职务联系在一起。在第二个原则中，有两个含糊不清的用语，即“每一个人的利益”和“向所有人开放”。更准确地确定这两个用语的含义，将会在第13节中导致对这个原则的第二个说明，第46节将对这两个原则给予最后的说明；第39节将考察对第一个原则所作的说明。

    正如我已经说过的那样，对这两个原则的一般评论就是说它们主要适用于社会的基本结构。它们可以指导对权利和义务的分配，指导对社会经济利益的分配。对这两个原则的阐述表明，它们预先假定社会结构可以分成两个多少不同的部分，第一个原则适用于一个部分，第二个原则适用于另一个部分。这两部分分为社会制度中规定并保障公民平等自由权的那些方面，以及规定并确立社会和经济不平等的那些方面。粗略地说，公民的基本自由权就是政治自由权（选举权和有资格担任公职的权利）以及言论和集会自由、良心自由权和思想自由、人身自由和拥有（个人）财产的权利、按法治概念规定不受任意逮捕和拘押的自由。第一个原则规定所有这些自由权都是平等的，因为正义社会里的公民是应该拥有同等的基本权利的。

    第二个原则大概首先适用于收入和财富的分配，适用于利用权力和责任差异的组织机构或指挥系统的设计。虽然财富和收入的分配不必平等，但必须对每个人有利，同时，权力地位和指挥职务也必须是人人可以得到的。应用第二个原则就是使权力地位向所有人开放，然后，按照这个限制条件来安排社会和经济的不平等，使每个人都得到好处。

    这两个原则要按照一种序列来安排，第一个原则优先于第二个原则。这种次序意味着，如果背离了第一个原则所规定的平等自由权体制，那么即使更大的社会和经济利益也不能对这种做法进行辩护或补偿。财富和收入的分配以及权力层系，必须符合乎等公民自由权和机会平等。

    显然，这两个原则的内容是相当具体的，但这两个原则能否被接受，全在于我最后必须努力予以解释和证明的某些假定。随着讨论的进行，正义理论越来越明显地依赖于社会理论。此刻应该说明的一点是，这两个原则（对各种说明都适用）是一种更普遍的正义观的一个特例，这种正义观可以表述如下：泛，这样做的唯一理由就是：从体制上予以规定的这些平等权利可能会互相妨碍。

    另一件需要牢记的事是：如果原则提到了人，或要求每个人都从某种不平等中得益，那是指占有基本结构所规定的各种社会地位或职务等等的具有代表性的人。因此，在应用第二个原则时，我假定能够把某种对福利的期望赋予占有这些地位的具有代表性的个人。这种期望表明了从他们的社会地位来看的他们的生活前景。总之，有代表性的个人的期望决定于整个结构对权利和义务的分配。如果这一点发生了变化，期望也随之变化。因此，我假定人们的期望是互相联系的：如果改善处于某种地位的有代表性的人的生活前景，我们可能会使处于其他地位的有代表性的人的生活前景或者得到改善或者变得更糟。既然第二个原则适用于体制的形式，那么它（或者更确切的说，它的第一部分）就涉及到有代表性的个人的期望。正如我在下文将要论述的那样，对于把特殊的善分配给可以指出具体名字的特殊个人这种情况，这两个原则都是不适用的。至于某个人正在考虑怎样把某些商品分配给他所知道的穷人。这种情况不属于这两个原则的适用范围。它们所要做的是调整基本的体制安排。我们决不可认为，从正义的观点看，在把善对具体的人的行政分配与恰当的社会设计之间有很多的相似之处。我们对前者的常识性的直觉不是理解后者的好的指南。

    第二个原则就是坚持认为每一个人都应从基本结构中可以允许的不平等中得益。这就是说，如果由基本结构规定的每一个有关的有代表性的人把基本结构看作是一个始终关心的问题，那么，他宁愿要有不平等的生活前景，而不要没有不平等的生活前景，这大概是合理的。一个人不可以借口处于另一地位的人的更大利益会超过处于某一地位的人的损失而为收入或组织权力的差异进行辩护。更不能用这种办法来抵消侵犯自由权的行为。把功利原则应用于基本结构，可以使我们最大限度地增加有代表性的人的期望总量（按照古典的观点，根据他们所代表的人数来衡量）；这就可以使我们损有余以补不足。相反，这两个原则则要求每个人都能从经济和社会的不平等中得到好处。然而，显而易见的是，如果把最初的平等安排看作是一种基本标准，就可以有无数的办法使所有的人都得到利益。那么，我们怎样来选择这些可能性呢？必须对这两个原则予以详细的说明，以便使它们产生出一种明确的结论。现在，我就来谈谈这个问题。

第12节 对第二个原则的解释

     我已经提到，由于“每一个人的利益”和“平等地向所有人开放”这两个用语含糊不清，第二个原则的两个部分就都有了两种应有之义。由于这些意义是彼此独立的，这个原则就有了四种可能的含义。假定关于平等自由权的第一个原则自始至终意义不变，那么我们对这两个原则就有四种解释。这些解释由下表表示：

                                “每一个人的利益”

    “平等的开放” ——————————————————

                             效率的原则　　 差别原则

    —————————————————————————————

    向人才开放职业的平等 自然自由权制度 自然贵族政治

    平等即公平机会的平等 自由的平等 民主的平等

    我将依次概述这三种解释，即自然自由权制度、自由的平等和民主的平等。就某些方面说，这个序列更多地是直觉序列，但是通过解释自然贵族政治而安排的序列也并非毫不重要，因此我也将予以简短地评论。在提出正义即公平这个观点时，我们必须确定哪种解释更为可取。我将采用民主的平等这个解释，在本章中说明这个概念的含义。赞成在原始状态中接受这个概念的理由，要到下一章才开始讨论。

    我将把第一种解释（在两种序列中）称之为自然自由权制度。在这个提法中，第二个原则的第一部分被理解为效率原则，并加以调整以适用于体制，在此情况下，也就是适用于社会基本结构；第二部分被理解为一种开放的社会制度，按照传统的说法，在这种社会制度下，各种事业都是向人才开放的。在所有这些解释中，我都假定关于平等的自由的第一个原则得到了实现，而经济大致上都是一种自由市场制度，虽然生产资料可能是私人占有的，也可能不是私人占有的。因此，自然自由权制度认为，实现效率原则并使各种地位向那些能够而且愿意努力争取这些地位的人开放的基本结构，将会导致一种正义的分配。这样来分配权利和义务被认为产生了一种安排。这种安排用这种分配的结果所证明的任何一种公平的方法来分配财富和收入，权力和责任。这种理论包括了纯粹程序正义的一个重要的成分，而关于程序正义问题留待以后另作解释。

    这里有必要用几句题外的话来说明一下效率原则。这个原则不过是为了应用于基本结构而提出来的（经济学家所谓的）巴莱多最优化原则。不过，我们将始终使用“效率”这个词，因为从词义看，这是个正确的字眼，而“最优化”这个词表明它的概念要比实际上广泛得多。当然，这个原则本来就不是要适用于体制，而是要适用于经济制度的某种结构，例如，适用于消费者之间的商品分配，或者适用于生产方式。这个原则认为，只要无法办到把一种结构改变得使某些人（至少一个人）更幸福，而同时又不致使另一些人（至少一个人）更不幸，那么这种结构就是有效率的。因此，如果不存在使至少一个人的境况得到改善，而又不使另一个人处于不利地位的善的再分配，那么在某些个人之间对现有商品的分配就是有效率的。如果没有办法改变投入，使某种商品的生产较多，而又不致使另一种商品生产较少，那么这种生产组织就是有效率的。如果我们能够生产更多的某一种善而又不必减少对另一种善的生产，那么现有的更多的善就能够用来改善某些人的境况，而又不致使其他人的境况恶化。这个原则的这些适用情况表明，它确实是一个效率原则。如果还有办法做到使某些人得到更多的好处而又不使其他人的处境更糟，那么善的分配或生产安排就是没有效率的。我将假定，原始地位中的各方接受这个原则，就是为了判断经济和社会安排的效率（参见关于效率原则的附加讨论）。

效率原则

    假定可以在X1和X2两人之间分配的现有商品量固定不变。以AB线上各点表示X1在对应水平上的得益时，则除曲线所指示的那一点外，无法使商品分配有利于X2的各点。设D点=（a，b）。然后使Xl处于平面a的位置，则X2所能得到的最佳结果为水平线b。在图3 [image] 中，原点O表示任何商品分配以前的位置。AB线上的各点即效率点。AB线上的每一点都可看作符合巴莱多的标准：任何再分配都不能使两人中的任何一人境况更佳而又不使对方境况更糟。这一点由AB线向右下方倾斜表示出来。既然现有的商品数量是固定的，则一人得益另一人必定受损（当然，如果基本结构是一种产生一定数量积极利益的合作体系，则这一假定不复存在）。一般地说，OAB区域被当作是一种凸集合，这就是说，如果在该集合中有任何成对的点，则连接这两点的直线上的各点也在该集合之内。圆、椭圆、正方形、三角形等等都是凸集合。

    显然，事实上有许多效率点，所有这些点都在AB线上。效率原则本身并不挑选特定的商品分配方式作为有效率的分配方式。在有效率的分配方式中挑选另外某种原则；即正义原则；是必要的。

    在这两点中，如果其中一点处于另一点的东北方，那么根据效率原则，这一点就是较优的点。在西北方或东南方的点是不能比较的。由效率原则规定的次序只是一种偏序。因此，在图4中，虽然C优于E，D优于F，但AB线上的点彼此之间并不存在孰优孰劣问题。效率点是不能划分等级的。甚至表示有关各方中的某一方拥有一切的端点A和瑞点B，也和AB线上的其他点一样，是有效率的。

    请注意：我们决不能说AB线上的任何一点优于OAB区域内的所有各点。AB线上的每一点仅仅优于西南区域内的那些点。因此，D点优于由连接D和a及b的虚线所表示的矩形内的所有点。D点并不优于E点。这些点是不能划分等级的。然而，G点却优于E点，因而属于角上有E点的小三角阴影区的那一段AB线上所有的点也优于E点。

    另一方面，如果把45度线看作是表示平均分配的轨迹（这表现为对一种人际对轴线所作的基本解释，是前面的评论中没有提到的一种假设），如果把这一点看作是作决定的又一根据，那么。从全面考虑，D点也许比C点和E点都更为可取。它与这条线接近得多。人们甚至可以确定，区域内的一点，如F，比c这个有效点更为可取。实际上，根据正义即公平这个观点，正义原则优先于对效率的考虑，因此，大致说来，表示正义的分配的区域内的各点，一般要比表示不正义的分配的有效点更为可取。当然，图4描述的是一种十分简单的情况。它对基本结构是不适用的。

    然而，有许多有效的结构。例如，一个人得到全部现有商品的分配是有效的，因为并不存在任何使某些人境况更好而又不使任何人境况更坏的重新安排。占有全部商品的人必定会失败。不过，当然也并非每一种分配都是有效的；这一点也许可以从这种多寡悬殊的情况得到说明。只要某种分配使某些人愿意与其他人交换善，它就不可能是有效的，因为这种交换意愿表明存在着一种既改善了某些人的境况又不损害其他任何人的境况的重新安排。事实上，有效的分配就是一种不可能找到更有利的交换的分配。从这个意义上说，一个人占有一切的那种善的分配是有效的，因为所有其他人没有任何东西可以拿来和他交换。因此，效率原则承认有许多有效的结构。每一种有效安排都比其他安排好，但没有一种有效安排比另一种有效安排好。

    现在，效率原则可以通过有代表性的人的期望适用于基本结构。例如，我们能够说，如果无法改变规则，无法重新规定权利与义务的安排，从而提高任何有代表性的人（至少一个人）的期望而同时又不致降低其他一些有代表性的人（至少一个人）的期望，那么，基本结构中对权利和义务的安排就是有效的。当然，这种改变必须符合其他原则。这就是说，在改变基本结构时，我们决不可以违反平等自由权原则或对开放职位的规定。所能改变的是对收入和财富的分配以及组织权力和其他各种权力管理合作活动的方式。对这些基本善的分配，同对自由权和获得自由权的限制是一致的，因而可以加以调整，以改变有代表性的个人的期望。如果无法改变这种分配以提高某些人的希望而又不致降低另一些人的希望，那么基本结构的安排就是有效的。

    我将假定，基本结构有许多有效的安排。其中每一个安排都明确规定了对社会合作利益的具体分配。问题是要在这些安排中进行选择，找到一种正义观，以便从这些有效分配中挑出一种也是正义的分配。如果我们能够做到这一点，我们也就以一种仍然符合效率的方式超出了纯粹效率的范围。现在检验一下这样一种设想，即只要社会制度是有效的，自然就没有理由为分配问题担心。一切有效的安排在这种情况下都被宣布为同样正义的。当然，这种设想对于向已知的个人分配某些善来说，可能是古怪可笑的。没有人会假定，若干人中的任何一个人是否恰巧占有一切，从正义的角度看，这是一个无关紧要的问题。但对基本结构来说，这种设想似乎是同样不合理的。因此，情况可能是：在某些条件下，如果不降低某些有代表性的人的期望，比如地主的期望，农奴制就不可能得到重大的改革，而按照这些人的期望，农奴制是有效的。然而，在同样的条件下，也可能发生这样的情况：如果不降低某些有代表性的人的期望，比如自由劳工的期望，自由劳工制度就不可能改变，因此，这种安排也同样是合理的。更一般地说，只要一个社会被恰当地划分为若干阶级，那么我们可以假定，每一次都把最广泛的代表性赋予社会中每一个有代表性的人是可能的。这种最广泛的代表性至少给这一个人提供了许多有效的地位，因为不可能离开他们中的任何一个人来提高任何一个有代表性的人的期望而又不致降低另一个人，即对其规定了最广泛的代表性的有代表性的人的期望。因此，每一种最广泛的代表性都是有效的，但它们不可能都是正义的，也不可能是同样正义的。这些论点只是为了替社会制度找到向已知个人分配某些善的相同情况，在这种情况下，一个人占有一切这种分配是有效的。

    不过，这些考虑只是表明了我们始终知道的事情，就是说，光有效率原则还不能成为一种正义观。因此，它必须以某种方式予以补充。在自然自由权制度中，效率原则受到了某些背景体制的限制；只要实现了这些限制，其后的任何有效分配就都被承认是正义的。自然自由权制度大致上是以下列方式来选择一种有效分配的：假定我们从经济理论知道，根据规定竞争性市场经济的一般假定，收入和财富将以一种有效的方式进行分配，在任何一段时间产生的某种有效分配都决定于资产的原始分配，就是说，决定于收入和财富以及天生才智和能力的原始分配。随着每一次原始分配，产生了一种明确的有效结果。因此，如果我们承认上述结果不仅是有效的，而且也是正义的，那么我最终将必须承认资产的原始分配始终赖以决定的基础。 在自然自由权制度中，这种原始分配受到事业向人才开放（如前面所规定的）这个观念所包含的各种安排的支配，这些安排以自然自由权为背景（由第一个原则明确规定），并以自由市场经济为先决条件。它们要求有一种形式上的机会均等，使所有的人至少拥有得到各种有利的社会地位的同等合法权利。但是，除了为维持必要的背景体制而必须做的以外，并没有为维持社会条件的平等或相似而作出任何努力，所以资产在任何时期的原始分配都要受到自然和社会的意外事故的强烈影响。例如，现有的对收入和财富的分配，就是先前对自然资产——天生才智和能力——的分配的累积结果，因为这些资产或者已经开发，或者尚未实现，而由于社会环境以及诸如意外和幸运这类偶然因素，对于这些资产的利用或者一直得到赞同，或者始终遭到反对。从直觉上说，自然自由权制度的最显而易见的不正义，就是它允许分配份额受到这些因素的不适当的影响，而从道德的观点看，这些因素太没有道理了。

    正如我将要谈到的那样，对这两个原则作自由主义的解释，是试图给事业向人才开放的规定再加上公平的机会均等原则这个条件来改变这种情况。这里的思想是：地位不仅在正式的意义上是开放的，而且所有的人都应该有取得这些地位的公平机会。这里的意思一下子看不清楚，但我们可以说，具有相似能力和技艺的人应该具有相似的生活机会。说得更明确点，假定要对自然资产进行分配，那么那些具有同等才智和能力并同样愿意利用这些资产的人，都应该有取得成功的同样前景，而不管他们在社会制度中的初始地位如何，就是说，不管他们出生于什么收入等级。在社会的各个部门，每一个具有相似动机和天赋的人，都应该有大致平等的文化和成功的前景。具有相同能力和抱负的人的期望，不应受到他们的社会阶级的影响。

    因此。对这两个原则作自由主义的解释，是为了极力减少社会意外事故和天生运气对分配份额的影响。为了达到这个目的，必须对社会制度从基本结构上规定进一步的条件。自由市场的安排必须符合政治和法律体制的结构，因为这个结构支配着经济事件的总趋势，并维持着为公平的机会均等所必要的社会条件。这个结构的各个成分是人们所熟知的，虽然去回想一下防止财产和财富的过分积累的重要性，回想一下维持人人受教育的平等机会的重要性，也许是值得的。获得文化知识和技能的机会，不应决定于一个人的阶级地位，因此，学校制度，不管是公立学校还是私立学校制度，都应以打破阶级界线为其目的。

    虽然这种自由主义的观念似乎明显地比自然自由权制度更为可取，但从直觉来看，它仍然显得不完全。首先，即使它能完全消除社会偶然因素的影响，它仍然允许财富和收入的分配由能力和才智的自然分配来决定。在背景安排所许可的范围内，分配份额是由自然不测之事的结果决定的；而从道德的角度看，这种结果是毫无道理的。没有理由要让历史和社会命运来决定收入和财富的分配，同样也没有理由要让自然资产的分配来决定收入和财富的分配。此外，公平机会的原则只能不完全地实现，至少在家庭体制存在期间是如此。自然能力发展到什么程度和实现到什么程度，要受到各种社会条件和阶级态度的影响。甚至是努力奋斗的意愿，从而一般说来应该受到奖赏的意愿，其本身也决定于良好的家庭和社会环境。保证具有相似天赋的人在成就和文化方面具有同等的机会，这实际上是不可能的，因此我们可能需要采用一种原则，它既能承认这个事实，又能减轻自然不测之事本身的毫无道理的影响。这种自由主义的观念不能做到这一点，从而促使人们去寻找对这两个正义原则的另一种解释。

    在转而讨论民主的平等这个观念之前，我们应该注意一下自然贵族政治观。根据这个观点，除了形式上的机会均等所规定的以外，并无任何要控制社会偶然因素的意思，但是具有更大天赋的人的利益，必须以能促进社会上较不幸部分的善为限。贵族政治的理想适用于一种开放的制度，至少从法律观点来看是如此，而受这一制度之惠的那些人的较优越的地位，只有在居上位者得到较少的利益才使居下位者也可能得到较少利益的情况下，才被看作是正义的。这样，位高任重的思想在自然贵族政治的观念中得到了延续。

    因此，自由主义的观念和自然贵族政治观都是不稳定的。一旦我们在决定分配份额时为社会的偶然因素的影响或天然机会的影响而感到苦恼，我们在思考时也不免要为另一种影响而感到苦恼。从道德的观点看，这两种影响似乎是同样毫无道理的。因此，不管我们对自然自由权制度如何敬而远之，但如果没有民主的观念，我们是不会感到满足的。关于这个观点，我仍需予以说明。此外，前面的所有论点都不是赞成这个观念的论据，因为严格说来，根据契约理论，全部论据只有按照原始状态中可能作出的合理选择才能提出。但我这里所关心的是要为对这两个原则作出有利的解释作好准备，以使这两个标准，尤其是第二个标准，不会使读者产生过于古怪或莫名其妙的印象。我曾试图证明，一旦我们努力找到了实现这两个标准的办法，把每一个人都作为一个有道德的人来同等对待，并且不是根据人们的社会命运或在自然不测之事中的运气来决定人们在社会合作中利益和负担的份额，那么用民主的平等来解释，显然就是这四种选择办法中的最佳选择。有了这些评论作为引子，我现在可以转而讨论民主的平等这个概念了。

第13节 民主的平等和差别原则

    如图所示，把公平的机会均等原则和差别原则结合起来，就可以作出民主的平等这种解释了。差别原则挑出某种地位，从这一地位判断基本结构中社会和经济安排是否不平等，从而消除效率原则的不确定性。假定体制的结构是由平等的自由和公平的机会均等来规定的，那么地位较优越的人的较高期望，只有在其成为提高地位最不利的社会成员的安排的一部分时才是正义的。这方面的直觉观念是：社会等级不是为了确立和保证境况较好的人的更美好的期望，除非这样做符合命运较差的人的利益（参见下文关于差别原则的讨论）。

差别原则

    假定无差异曲线表示被判定为同样正义的分配。那么，差别原则就是一种具有强烈色彩的平等观，除非有一种分配能使两个人的境况更佳（为了简便起见，我们只以两个人为例），否则宁可选择一种平等的分配。只有在这个意义上，差别原则才是一种强烈的平等观。无差异曲线的形状如图5所示。这些曲线实际上是由成直角相交于45度线的垂直线组成的（又一次表现为对一种人际对轴线所作的基本解释）。不管两人中任何一人的地位得到了多大的改善，从差别原则的观点看，除非另一人也得益，否则此人无益可得。

    设X1为基本结构中受惠最多的有代表性的人。他的期望提高了。x2，即受惠最少的人的期望也随之而提高。在图6中设曲线OP表示X1的更大期望对X2的期望的差异。原点O表示所有社会基本善平等分配的假定状态。OP曲线始终在45度线之下，因为X1始终境况较好。因此，无差异曲线的唯一有关部分就是这条曲线以下的那些部分，由于这个缘故，图6的左上部分就没有包括进来。显然，只有当OP曲线与无差异曲线的最高点相切时，差别原则才能完全得到实现。在图6中，这个最高点就是a点。

    请注意：差异曲线，即曲线OP，假定基本结构规定的社会合作是互利的。对于固定不变的现有的善来说，不存在重新分配的问题。同样，如果对利益进行准确的人际比较是不可能的，那么就什么也没有失去。只要能够认出受惠最少的人并确定他的合理选择机会，这就够了。

    有一种比差别原则较少平等主义色彩，而且也许初看起来似乎比较有道理的观点。按照这种观点，如图7所示，代表正义的分配（或者代表所有考虑到的情况的分配）的无差异曲线就是凸向原点的平滑曲线。代表社会福利函数的无差异曲线。通常用这种方式来表示。这种曲线的形状表明，当两人中的一人相对于另一人来说已经获益，从社会角度看，则此人所得之更多的利益对他来说就变得只有较少的价值。

    另一方面，古典的功利主义者对于如何来分配恒量利益问题是漠不关心的。他们只是为了打破僵局才求助于平等。如果只有两个人，那么在对人际对轴线作出基本解释时，功利主义者的代表分配的无差异曲线就成了垂直于45度线的直线。然而，既然X1和X2是有代表性的人，那么他们所得到的利益必须按照他们各自所代表的人数来衡量。既然X2所代表的人数可能大于X1所代表的人数，那么这种无差异曲线就如图8所示变得较平。地位有利者的人数与地位不利者的人数之比，规定了这些直线的斜度。如前图画出同样的差异曲线，则可看出，按照功利主义观点，在b点外OP曲线所达到的极点即为最佳分配。由于差别原则选择了b点，而b点又始终处于a点的左方，所以在其他条件相等的情况下，功利主义允许较大的不平等。

    为了说明差别原则，可以考虑一下社会各阶级的收入分配。让我们假定，不同的收入集团是与有代表性的个人相互关联的。参照这些人的期望，我们就能对分配作出判断。假定那些开始在财产占有的民主制社会里是企业阶级成员的人，比在不熟练工人阶级中开始生活的人有着更美好的前景。即使在消除了现有的社会不正义之后，这种情况看来仍然可能是真实的。那么，怎样才能证明生活前景中这种原始的不平等是正当的呢？按照差别原则，只有在期望中的差异有利于境况较差的有代表性的人，这里也就是有代表性的不熟练工人的时候，这种不平等才可以证明是正当的。只有在减少这种不平等会使工人阶级境遇更糟时，期望中的不平等才是可以允许的。考虑到关于地位开放的第二个原则的附加条款以及一般的自由权原则，企业家们可以有的较大期望大概会鼓励他们去做一些可以改善劳动阶级长远前景的事情。他们的较美好的前景起了刺激作用，使经济过程更加有效，创造发明也会以更快的速度进行，等等。最后，由此而产生的物质利益扩展到整个制度，使地位最不利的人也能得益。我不打算考虑这些情况究竟有多大真实性。重要的是，如果按照差别原则，这些不平等是主义的，那么对这类问题必须加以论证。

    关于这个原则，我现在要发表几点看法。首先，在应用这个原则时，必须区别两种情况。第一种情况是：地位最不利的人的期望确实被提高到最大限度（当然也要受到上述限制）。境况较好的人的期望的任何改变，都不能改善境况较差的人的地位。于是，最佳安排得到了公认，我将把这称之为完全正义的安排。第二种情况是：所有境况较好的人的期望，至少对较不幸的人的福利产生了影响。就是说，如果他们的期望被降低了，那么，地位最不利的人的期望也可能降低。这时还仍然没有达到最大值。甚至地位较有利的人的较高期望，也可能会提高地位最低的人的期望。我将认为，这种安排是完全正义的，但却不是最佳的正义安排。如果较高期望（不论是一种期望还是多种期望）是过分的，那么安排就是不正义的。如果这些期望被降低了，那么受惠最少者的地位就可能会得到改善。一种安排不正义到什么程度，要看这种较高期望过分到什么程度，以及它们对违反其他正义原则，如公平的机会均等原则，依赖到什么程度；但我本打算用任何精确的办法去衡量不正义的程度。这里需要指出的是，虽然差别原则严格说来是一种最大值原则，但在上述尚不是最佳安排的两种情况之间存在着重大的差别。社会应该努力避免出现这样的领域：在那里，境况较好的人的边际贡献是负的，因为，在其他条件相等时。这似乎比虽未达到最佳安排但边际贡献是正的这种情况更糟。富人与穷人之间的甚至更大的差别，使穷人的境况变得更糟，这不但违反了民主的平等，而且也违反了互利的原则（第17节〕。

    还有一个问题是：我们已经知道，自然自由权制度和自由主义的观念试图超越效率原则，缩小这个原则的作用范围，用某些背景体制来限制它，并把其余的事交给纯粹的程序正义去做。这种民主观认为，虽然至少在某种程度上可以求助于纯粹的程序正义，但是前此的种种解释在这样做时仍然使很多情况决定于社会和自然的偶然因素。但应该指出，差别原则和效率原则是一致的。如果差别原则得到充分的实现，那么，使任何一个有代表性的人的境况变得更好，而又不使另一个人，即我们打算提高其期望的地位最不利的有代表性的人的境况变得更糟，这事实上是不可能的。因此，对正义的规定应能使正义符合效率，至少在这两个原则得到完全实现时应该如此。当然，如果基本结构是不正义的，这两个原则将会允许作出改变，以便降低某些境况较好的人的期望，因此，如果效率原则是用来表示只有改善每一个人的前景的改变才是可允许的，那么民主的概念就与效率原则是不一致的。正义优先于效率，因此它要求作出某些改变，而这些改变在这个意义上是无效的。一种完全正义的安排也应是有效的设计，也只有在这个意义上，才谈得上一致。

    其次，我们可以考虑一下关于差别原则含义的某些复杂情况。如果这个原则实现了，每个人就都得到了利益，这一点一直被认为是理所当然的。认定这一事实是由于人们明显地感觉到，和原始的平等安排相比较，每一个人的地位改善了。但是，事情显然并不取决于能否确定这种原始安排；事实上，原始状态中的人的境况究竟好到什么程度，这一点对运用差别原则并不起关键作用。我们只是按照规定的限制，最大限度地提高地位最不利的人的期望。只要像我们所假定的那样，这样做对每个人都有好处，那么来自这种假设的平等地位的估计利益就是毫不相干的，虽然不是根本不可能确定这种利益。然而，可能还有一种感觉，即如果差别原则实现了（至少如果我们作某些自然的假定），那么每一个人也就都得到了利益。让我们假定，期望的不平等是一种连锁关系，就是说，如果一种有利的地位对提高地位最低的人的期望产生了影响，那么它也提高了地位介乎两者之间的所有人的期望。例如，如果企业家的较大期望使不熟练工人得到了好处，那么它们也使半熟练工人得到了好处。请注意：这种连锁关系没有提到地位最不利的人没有得到利益这一情况，所以它并不意味着全面的影响。进一步假定各种期望是紧密结合的，就是说，提高或降低任何一个有代表性的人的期望，而又不提高或降低其他每一个有代表性的人的期望，尤其是地位最不利的人的期望，这是不可能的。各种期望紧密结合，司以说是无法拆开的。不过，由于有了这些假定，人们就会觉得，如果差别原则实现了，每一个人就都得到了好处。在任何双向比较中，境况较好的有代表性的人由于给予他的有利条件而获得了利益，而境况较差的人也由于这些不平等所产生的差益而获得了利益。当然，这些情况并非始终如此。但在此情况下，境况较好的人不应拥有对受惠最少的人可以得到的利益的否决权。我们仍然应该最大限度地提高地位最不利的人的期望（参见关于连锁关系的附加讨论）。

连锁关系

    为了简明起见，假定有三个有代表性的人。设x1为受惠最多者，X3为受惠最少者，X2介乎两者之间。沿水平轴线划出X1的期望，沿垂直轴线划出X1和X2的期望。表示受惠最多者对其他集团的差异的曲线，从代表假想的平等地位的原点开始。此外，假定受惠最多者可以得到最大限度的利益，其根据是：即使差别原则可以承认这一点，自由权优先的观念也会拒绝考虑对政治制度等等所产生的不正义的影响。

    差别原则所选定的点就是代表X3的曲线所达到的最高点， 如图9中的a点。

    所谓连锁关系是指：代表X3的曲线向右方上升所达到的任何一点，代表X2的曲线也能达到，如图9中a点和图10中b点左边的区间所示。连锁关系没有提到的一个情况是，代表X3的曲线向右边下降，如图9中a点右边的区间所示。代表X2的曲线可能上升，也可能下降（如虚线X2所示）。连锁关系对图10中b点的右方是不适用的。

    代表X2和X3的曲线上升的区间，就是代表地位差异的区间。向右边的任何上升，都会提高平均期望（如果功利是用期望来测量的，即为平均功利），同时也实现了作为一种衡量变化的标准的效率原则，就是说，右边的各个点改善了每一个人的地位。

    在图9中，平均期望的上升可能超过a点，虽然受惠最少者的期望下降了（这一情况决定于各个集团的影响）。差别原则排除了这一情况而选定了a点。

    所谓紧密结合是指：代表X2和X3的曲线都不是水平延伸的。在每一点上，这两条曲线或者上升，或者下降。如此表示的曲线都是紧密结合的。

    我不打算去研究连锁关系和紧密结合可能在多大程度上是适用的。差别原则并不决定于这些关系是否实现。然而，人们可能注意到，如果受惠较多者的地位所产生的差异普遍地扩展到整个社会，而不是限于社会的某些部门，那么，如果地位最不利的人得到利益，处于中间地位的人也会得到利益，这看来是可能的。此外，基本结构所体现的体制的两个特征，也有助于利益的普遍扩散。第一个特征是：建立体制的目的是为了促进人人共有的某些基本利益；第二个特征是：职务和地位是向所有人开放的。因此，如果立法者和法官的特权和权力改善了受惠较少者的地位，他们也就改善了一般公民的地位，这一点看来是可能的。倘若其他正义原则得到了实现，连锁关系就可能经常适用。如果是这样，那么我就可以说，在积极差异区域（所有处于有利地位的人的利益提高了最不幸的人的期望的区域），为实现完全正义的安排而进行的任何活动，不但增进了平均福利，而且也提高了每一个人的期望。考虑到这些附加的假定，差别原则就具有了同平均功利及效率原则同样的实际效果。当然，如果连锁关系几乎是不适用的，而上述情况又是无关紧要的，那么这两种原则的一致反而显得令人奇怪了。但我们往往假定，在正义的社会安排内，像利益的普遍扩散这种事情确实发生了，至少从较长远的观点看是会发生的。如果情况确实如此，那么这些论点就是表示，差别原则是怎样来说明这些作为特例的人们较为熟悉的观念。不过，仍然需要指出的是：从道德的角度看，这个原则是更基本的原则。

    另外还有一种复杂情况。假定紧密结合这种情况，是为了简化对差别原则的说明。不管在实际上有多少可能性或有多大重要性，显然可以想象的是，地位最不利的人并不因为境况最佳的人的期望的某些变化而受到某种影响，尽管这些变化使别人受益。在这种情况下，紧密结合这种假定就不适用了，而为了对这种情况也能适用，我们可以把一种更普遍的原则表述如下：在有n个有关代表的基本结构中，首先，最大限度地提高境况最差的有代表性的人的福利；其次，为了境况最差的代表的平等福利，最大限度地提高第二个境况最差的有代表性的人的福利，因此类推，直到最后为了前面n－1个代表的平等福利，最大限度地提高境况最佳的有代表性的人的福利。我们可以把这个情况看作是词典编纂式的差别原则。然而，我们将经常使用形式比较简单的差别原则，因此，作为前面这几节的讨论结果，第二个正义原则的内容如下：

    对社会和经济不平等的安排，应能使这种不平等既（1）符合地位最不利的人的最大利益，又（2）按照公平的机会均等的条件，使之与向所有人开放地位与职务联系在一起．

    最后，应该指出可以很容易地使差别原则或这一原则所表明的思想与普遍正义观相适应。事实上，普遍正义观只是适用于包含图由权与机会在内的所有的社会基本善，从而不再受这个特殊观念的其他组成部分限制的差别原则。从前面对正义原则的简短讨论来看，这是显而易见的。正如我将不时指出的那样，随着社会状况的改善，序列中的这些原则也就是普遍正义观最后采取的形式。这个问题是和我将在下文（第39节和第82节）予以讨论的自由权优先问题联系在一起的。某种形式的差别原则自始至终都是基本的原则，目前只要说这么一点就够了。

第14节 公平的机会均等和纯粹的程序正义

    现在，我想评论一下第二个原则的第二部分，自此以后，这个原则将被理解为关于公平的机会均等的自由主义原则。因此，决不可把这个原则同关于事业向人才开放的观念混为一谈；也决不应忘记，既然它是和差别原则联系在一起的，那么它的结果就完全不同于对这两个原则的自由主义的解释。尤其是，我打算在下文（第17节）指出，这个原则不会遭到反对，说它会产生一个由能人统治的社会。这里，我想考虑一下其他几个问题，尤其是这个原则与纯粹程序正义概念的关系问题。

    不过，首先我应该指出，要求职位开放并不完全是，或者甚至基本上不是为了效率的缘故。我并没有认为。在每个人事实上都得益于某种安排的情况下，也必须使职位开放。尽管某些集团被排斥在某些职位之外，但是通过向这些职位分配某些权力和利益来改善每一个人的地位，这也许是可能的。虽然获得这种职位要受到限制，但它们也许仍能吸引更优秀的人才和鼓励更良好的行为。但是，开放职位的原则不允许这样做。这个原则认为，如果某些职位不是在对所有人都公平的基础上开放，那么被排斥在这些职位之外的人就会理所当然地感到他们受到了不正义的对待，即使他们从那些被允许占有这些职位的人所作的更大努力中得益。他们的不满可能是正当的，这不仅是因为他们被排斥在得到职务的某些额外报酬如财富和特权之外，而且还因为他们无法通过熟练而热心地履行社会义务而体验实现自我的乐趣。他们被剥夺了一种主要的人类之善。

    我已经说过，基本结构是正义的首要主题。正如我们已经看到的那样，这意味着首要的分配问题，是对基本的权利与义务进行分配，并对社会和经济的不平等以及基于这些不平等的合法期望进行调整。当然，任何伦理学理论都承认把基本结构看作是正义的主题的重要性，但并不是所有的理论对这种重要性都同样看待。按照正义即公平的观点，社会被解释为一种互利的合作事业。这种基本结构是一种公共规则体系，它规定了一种活动安排，而这种安排使人们共同行动，以产生更大数量的利益，并按照收益中应得的份额把某些公认的权利分配给每一个人。一个人做什么，要着公共规则认为他有权去做什么，而一个人有权去做什么，要看他做的是什么。人们保证按照这些合法的期望去做，决定了他们有些什么权利，而尊重这些要求，于是就产生了分配。

     这些考虑表明了把分配份额问题当作纯粹程序正义来看待的思想。这种直觉思想是要设计出一种社会制度；不管这种社会制度是什么样的制度，其结果都是正义的，至少在一定的范围内是正义的。只要和完全的或不完全的程序正义比较一下，就能充分理解纯粹程序正义这个概念。为了说明什么是纯粹程序正义，可以考虑一下公平分配这个最简单的例子。若干人准备分一个蛋糕：假定公平的分配就是平分，那么哪种程序（如果有任何程序的话）将会产生这样的结果呢？撇开技术细节不谈，显而易见的解决办法是让一个人去分这个蛋糕，让其他人先拿，他自己拿最后一块。他将把这个蛋糕等分，因为只有这样，他才能保证自己得到尽可能大的一份。这个例子说明了完全的程序正义的两个特点。首先，对于什么是公平的分配，自有一种独立的标准，一种独立于并且先于将要遵循的程序而规定的标准。其次，可以去设计出一种肯定能产生合意结果的程序。当然，这里也作了一些假定，例如被推选出来的这个人能够把蛋糕等分，他希望得到自己能够得到的那样大的一块，等等。但我们可以忽略这些细节。最重要的是要有一种独立的标准，用来决定哪种结果是正义的，同时还要有一种保证产生这种结果的程序。十分明显，在存在大量的实际利害关系的情况下，完全的程序正义即使不是不可能的，也是极少有的。

    不完全的程序正义的例子是刑事审判。这方面的合意结果是，只有在被告犯过他被指控的罪行时，才可以宣判他有罪。制定审判程序是为了调查和确定这方面的犯罪事实。但是，要设计出能永远产生正确结果的法律规则，似乎是不可能的。审判理论研究的是，哪种程序和取证规则等等是经过最充分的考虑因而能够促进与其他法律目标相一致的审判的。可以理所当然地指望在不同的情况下对审理案件有不同的安排，以便即使并非一贯地但也至少在大部分时间里产生正确的结果。所以说，审判是不完全的程序正义的一个例子。即使是小心谨慎地依法办事，公平而恰当地进行诉讼活动，也可能得出错误结果。一个无辜的人可能会被裁决有罪，一个有罪的人可能会得到开释。这类情况就是我们所说的误判：出现这种不正义的情况，不是由于人的过错，而是由于使法律规则无法实现其目标的偶然情况的凑合。不完全的程序正义的特征就是：虽然对于正确的结果有着一种独立的标准，但却没有肯定会产生正确结果的切实可行的程序。

    相反，如果没有对于正确结果的独立标准，而只有一种正确的或公平的程序，从而使它所产生的结果也同样正确或公平（不管它是什么样的结果），而只要这种程序得到恰当的遵守，那么纯粹程序正义也就存在了。这一情况可以用赌博来说明。如果若干人参加一系列公平的打赌，在最后一轮打赌后的储金分配是公平的，或者至少不是不公平的，那么不管赌金怎样分配，我这里都要假定，公平的打赌就是一种具有零位期望的打赌，打赌是自愿的，没有人在打赌中进行欺骗，等等。打赌的程序是公平的。是在公平的条件下自由制定的。这样，这种背景情况就规定了一种公平的程序。对各个人手中原始赌本合起来的赌金的任何分配，可能产生于一系列公平的打赌。从这个意义上说，所有这些特殊的分配都是同样公平的。纯粹的程序正义的一个显著特征是，决定正义的结果的程序必须在实际上得到执行；因为在这些情况下，并不存在任何可以用来确认明确的正义结果的独立标准。显然，我们不能仅仅因为本来可以通过遵循某种公平的程序达到某种情况而就说这种情况是正义的。这种说法未免过于武断，最后可能会导致荒谬的不正义的结果。人们只可以说，几乎任何利益分配都是正义的，或公平的，因为作为公平赌博的结果，这种分配本来是可能发生的。使赌博最后成为公平的或不是不公平的结果的东西，就是一系列公平赌博后所产生的结果。公平的程序只有在实际上得到执行之后，才能把它的公平变成结果。

    因此，为了把纯粹程序正义概念应用于分配份额，必须建立并公正地管理一种正义的体制系统。只有以正义的基本结构为背景，包括正义的政治组成方式和正义的经济及社会体制安排，人们才能说必要的正义程序是存在的。在本书的第二编中，我将稍稍详细地描述一下具有这些必要特征的基本结构。我将说明各种体制，并把它和正义的两个原则联系起来。这方面的直觉概念是人们所熟知的。假定法律和政府采取有效的行动，是为了使市场具有竞争能力，使资源得到充分利用，使财产和财富（尤其是在允许生产资料私有制存在的情况下）以适当的税收形式或其他任何形式得到广泛的分配，并使一种合理的最小社会差别得到保证。同时，假定存在着得到全民教育保证的公平的机会均等，而所有其他的平等自由权也都有了保障。这样，由此而产生的收入分配和期望模式将会有助于实现差别原则。在我们认为是实现现代国家社会正义的这个体制复合体中，境况较好的人的利益改善了受惠最少者的条件。如果不能做到这一点，那就对利益进行调整，使之做到这一点，例如，把最小的社会差别固定在适当的水平上。目前存在的这些体制是充满了严重的不正义的。不过，总会有一些办法来使它们同它们的基本设计及意图一致起来，这样，差别原则就能够按照自由权的要求和公平的机会均等来得到实现。正是这个构成我们信念基础的事实才能使这些安排成为正义的安排。

    公平机会原则的作用是确保合作体系成为纯粹程序正义体系，这是不证自明的。除非这个原则得到实现，否则即使在有限的范围内，分配的正义也不能发挥作用。纯粹程序正义的巨大的实际优点是：在满足正义的要求时。不再需要随时注意无数的不同情况和具体的人的不断变化的相对地位。如果这些细节与问题有关，就会产生极其复杂的问题，而为了处理这些问题，人们避免对原则作出规定。把注意力集中在个人之间变化着的相对地位上，并要求每种变化（孤立地看，这种变化只是一个单独事项）本身都必须是正义的，那是错误的。需要予以判断的，而且按一种普遍观点来判断的，是基本结构的安排。除非我们准备按处于某个特定地位的有代表性的人的观点来对它进行批判，否则我们没有任何理由要对它不满。因此，接受这两个原则就是达成了一种协议，把日常生活中的许多知识和许多复杂情况当作一个与社会正义无关的问题而予以抛弃。

    因此，按照纯粹程序正义，评价利益的分配首先不是靠比较现有的利益总量和已知个人的已知欲望和需要。已经生产出来的商品是按照公共规则体系来分配的。而这种体系决定生产什么，生产多少和用什么工具生产。它还决定了合法的权利要求，而尊重这种要求就产生了分配。因此，按照这种程序正义，分配的正确性是以产生这种分配的合作安排的正义性为基础的，同时也是以回答参与合作的个人的权利要求为基础的。对某种分配进行评价，离不开产生分配的规则体系，也离不开个人根据既定期望真心诚意去做的事。如果抽象地去问：把已知现有的东西分配给具有已知欲望和爱好的特定个人的一种分配办法是否比另一种分配办法好，那么，这个问题简直是无法回答的。这商个原则的观念并没有把分配正义这个基本问题看作是一个分配正义的问题。

    相反，如果要把已知的一批善分配给具有已知欲望和需要的特定个人，那么分配的正义观似乎是天然适用的。所要分配的善不是这些个人生产出来的，这些个人也不处于任何现存的合作关系中。既然对于将要分配的东西不存在任何优先的权利要求，那么按照欲望和需要来分配这些东西，或者甚至最大限度地提高满足的净差额，这就是很自然的。除非平等更为可取，否则正义就成了一种效率。这种分配观经过适当的概括，产生了古典的功利主义观点。因为正如我们已经看到的那样；这种理论把正义比作公正的旁观者的仁慈，又把仁慈比作提高满足的最大差额的最有效的体制设计。我在前面说过，按照这种观念，社会被看作是许多单独的个人，每个人都规定了一个单独的范围，权利和义务以及不多的满足手段都要根据规则来分配，以便使欲望得到全面的满足。我将把这个观念的其他方面留到下文考虑。这里需要指出的一点是：功利主义并不把基本结构看作是一种属于纯粹程序正义的安排。至少从原则上说，功利主义者对评价所有的分配具有一种独立的标准，就是说，要看这些分配是否产生了满足的最大净差额。按照功利主义理论，对于实现这一目标来说，体制是一些多少不完全的安排。因此，鉴于现有的欲望和爱好，及其所容许的向未来的自然延续，政治家的目标就是提出那些将会最接近既定目标的社会安排。由于这些安排要受到不可避免的限制和日常生活的妨碍，基本结构也就成了一个说明不完全的程序正义的例子。

    我将暂时假定第二个原则的两个部分是按词汇序列安排的。这样，我们就在一个词汇序列中有了另一个词汇序列。但是，这种安排在必要对可以按照普遍的正义观来加以改变。这种特定正义观的优点在于它有一种明确的形式，并提出了某些可供研究的问题，例如，在什么情况下可以选择词汇序列？我们的研究有了特定的方向，而不再限于一般的原则。当然，分配份额这个观念显然是一种十分简单的提法。它的目的是要清楚地描述一种利用纯粹程序正义概念的基本结构。但尽管如此，我们还是应该去找到一些合起来可以产生一种合理正义观的简单概念。基本结构的概念，无知之幕的概念，伺汇序列的概念，最不利地位的概念，以及纯粹程序正义的概念，都是这方面的例子。这些概念本身没有一个可以指望它起什么作用，但如把它们恰当地放在一起，它们就可能相当有用。如果假定对所有的或者甚至大多数道德问题都有一种合理的解决办法，那是太过分了。也许只有少数几个问题能够得到圆满的解答。总之，社会智慧全在于建立不会经常发生难以克服的困难的体制，在于承认需要有明确而简单的原则。

第15节 作为期望基础的社会基本善

    关于正义的两个原则及其所表达的程序观，就简单地讲这么一些。在后面的几章中，我将通过说明实现这一观念的一种体制安排，介绍进一步的细节。然而，目前还有几个预备性的下一节讨论，显然，功利主义对这些期望设想了某种相当准确的衡量标准。不仅对每一个有代表性的人都必须有一种基数衡量标准，而且这些标准用于人际比较也必须是合理的。如果我们想要说，某些人的所得会超出另一些人的所失，那么我就得先假定有把不同的人的尺度相互联系起来的方法。要求做到非常准确，那是不合理的，但是，对这方面的估计决不能留给我们的未经指导的直觉去做。对利益的较大差额问题所作的判断，很可能使不同的要求互相冲突。此外，这些判断可能是以伦理观念和其他观念为基础的，更不用说是以偏见和自私自利为基础了，这样一来，这些判断是否有效也就成了问题。这只是因为我们事实上作出的我们称之为人际福利比较，并不意味着我们了解这些比较的基础，也不是意味着我们应该承认它们是合理的。为了解决这些问题，我们必须对这些判断作出说明，以便提出构成这些判断的基础的标准（第49节）。至于社会正义问题，我们应当努力找到进行这些比较的某些客观基础，也就是人们能够承认和同意的基础。从功利主义的观点看，现在对这些困难似乎还没有什么令人满意的解决办法。因此，至少在目前，对我们估计利益差额问题的能力来说，功利原则似乎提出的要求太高所以它至多只能规定建立一个暧昧不明的上诉法院来解决正义问题。

    然而，我也并不认为，对这些问题的圆满解决是不可能的。虽然这些困难是实际存在的，而且提出差别原则也正是为了防止发生这些困难，但我并不想因此就特别强调这个原则的相对优点。首先，对人际比较表示怀疑的态度，常常是从一些靠不住的观点出发的，例如：作为幸福指标的快乐程度或喜欢程度是纯粹感觉的程度；虽然感觉的主体能够体验和了解这种感觉到的程度，但别人却不可能了解，也不可能合理而肯定地予以臆断。这两个论点看来都是错误的。事实上，除非能够说明为什么对幸福的判断会提出一些难以解决的特殊问题，否则，上述第二种论点就只能是怀疑别人也有思想存在这种怀疑论的一部分。我认为，功利主义的真正困难不在这里。主要问题是，即使能对满足问题作出人际比较，这些比较也必定反映了可以合理追求的价值。促进某种目标而不是促进另一种目标，仅仅是因为前者能够得到比较准确的评价，这种做法是不合理的。关于人际比较的争论往往模糊了问题的实质。即是否首先要最大限度地增加总的（或平均的）幸福。

    差别原则在人际比较中可以解决一些这样的困难。这表现在两个方面。首先，只要我们能够确定地位最不利的有代表性的人，那么此后所需要做的不过是对福利的次序作出判断而已。我们知道应该根据什么地位来判断社会制度。至于这个有体表性的个人的境况比其他人的境况差到什么程度，这无关紧要。如果能把地位分为较好的或较差的。那么最低地位也就能找到。基本的衡量标准不会引起进一步的困难，因为其他的人际比较都是不必要的。当然；在充分重视受惠最少的有代表性的人时，我们无需用次序判断之外的方法。如果我们能够断定基本结构的变化是使他的境况变得更好还是更差，那么我们就能够确定他的最佳地位是什么。我们无需知道他对一种地位比对另一种地位更喜欢到什么程度。因此，差别原则更少要求我们去对福利作出判断。我们决不需要计算涉及基数衡量标准的利益总量。虽然在确定最低地位时要进行人际定性比较，但对其余地位，只要对一个有代表性的人作出次序判断就可以了。

    差别原则采用了一种简单化的办法作为人际比较的基础，从而避免了一些困难。这些比较是按照对社会基本善的期望作出的。事实上，我把这些期望简单地规定为一个有代表性的人能够指望得到的这些善的指数。如果处于某种地位的某个人的这个指数较高，那就是说这个人的期望大于另一个人的期望。我已经说过，所谓社会基本善就是假定一个有理性的人无论想要别的什么时都需要的东西。不管一个人的合理计划的详细内容是什么，想来有各种各样的东西是他希望多得或不希望少得的。有了更多的这种善，人们一般都能保证在实现自己的意图和促进自己的目标（不管这些目标可能是什么）方面取得更大的成功。广义地说，社会基本善就是权利和自由权，机会和权力，收入和财富（一种十分重要的基本善就是一个人的自我价值意识；但为了简明起见，这一点我要留到下文第67节讨论）。一般地说，这些东西符合对基本善的描述，这似乎是显而易见的。由于它们和基本结构的关系，所以它们都是社会善；自由权和权力由主要体制的规则来规定，而收入和财富的分配则受这些规则的支配。

    用来说明基本善的关于善的理论，将在第七章中予以更全面的介绍。这是一个为人们所熟悉的理论，远在亚里士多德时代就有了，而与此类似的理论，也为康德和西奇威克这些在其他方面各不相同的哲学家们所接受。契约论和功利主义对这个理论是没有争论的．这个理论的主要思想是；一个人的善决定于他在相当有利的环境下所制定的最合理的长期生活计划。如果一个人在执行这个计划的过程中或多或少取得了成功，他就是幸福的。简单地说，所谓善就是合理欲望的满足。因此，我们可以假定，每个人都有一个在他面临的条件下制定的合理的生活计划。这个计划的目的是要使他的利益得到适当的满足。它对活动作出了安排，以便使各种欲望都能不受干扰地实现。这个计划的产生，要排除或者不大可能成功或者不能使目的如此全面实现的其他一些计划。和各种可能有的替代计划相比，一个合理的计划就是一个圆满无缺的计划；从各方面考虑，再没有比它更好的计划了。

    现在假定：尽管人们的合理计划的最终目标的确各不相同，但在执行中它们都需要某些基本善，自然的或社会的善。由于个人的能力、环境和需要不同，他们的计划也就各异；合理的计划是按照这些偶然情况而进行调整的。但是，不管一个人的系统目标是什么，基本善总是实现目标的必要手段。例如，更高的智力、更多的财富和机会，使一个人能够实现他否则连想都不敢想的目标。因此，有代表性的人的期望是按照他所能得到的社会基本善的指数来规定的。虽然初始状态中的人并不了解自己的关于善的观念，但想来他们确实知道他们对社会基本善都想多得。而不愿少得。而这种知识就足以使他们知道如何来促进他们在初始状态中的利益。

    让我们来考虑一下几个困难的问题。有一个问题显然就是对指数本身的解释问题。应该怎样来估量不同的社会基本善呢？假定正义的两个原则是按序列安排的，那么这个问题就大大简化了。基本自由权永远是平等的，公平的机会均等也是存在的；人们无需把这些自由权和权利拿来同其他价值相平衡。在分配中发生变化的社会基本善是权力和特权，是收入和财富。但是，由于差别原则的性质，这些困难并不像它们初看起来那样大，唯一使我们关心的指数问题，也就是与地位最不利的集团有关的问题。为了提高这个指数，要对其他有代表性的个人所享有的基本善进行调整，当然这要受到通常应有的限制。只要我们确信他们处于较有利的地位，那就没有必要对这种地位详细规定重点。但这通常是容易做到的，因为他们往往拥有更多的每一种基本善，较大的权力和财富往往是相辅相成的。只要我们知道对地位较有利的人的善的分配是怎样影响着地位最不利的人的期望，这就够了。因此，指数问题基本上变成了给地位最不利的人、权力最少的人和收入最低的人增加基本善的问题，因为这两个问题也常常是相互联系着的。我们如要做到这一点，那就要采纳这个集团中有代表性的个人的观点，并且问一问他选择哪种组合的社会基本善才是合理的。在这样做时，我们无可否认地要依靠我们的直觉能力。但这一点是无法完全避免的。这样做的目的就是要用合理谨慎的判断来代替道德判断，并使求助于直觉的范围受到更多的限制，更明显地集中。

    另一个困难是这样的：人们可能会提出异议说，无论如何不应把期望规定为基本善的指数，而是规定为在利用这些善来执行计划时可望得到的满足。人们得到幸福，毕竟是由于实现了这些计划，因此，对期望的估计不应以可以得到的手段为基础。然而，正义即公平理论却采取了一种不同的观点。这种观点不是为了衡量，更不是为了最大限度地增加人们所得到的满足而回过头来看他们是怎样利用他们能够得到的权利和机会的。它也不想对不同的关于善的观念的相对优点进行评价。相反，社会成员都被设想为能够使自己的关于善的观念与自己的地位相适应的有理性的人。一旦假定不同的人的关于善的观念的价值是与正义原则相一致的，那就没有必要对这些观念的价值去进行比较。每个人的平等自由权都得到了保证，只要他的生活计划不违反正义的要求，他就可以按照自己的意愿去实行他的任何生活计划。人们分享社会基本善的原则是：如果某些人的基本善是以改善占有较少基本善的人的地位而获得的，那么他们是可以占有较多的基本善的。一旦这整个安排建立起来并发挥作用，那么满足的总量有多少，或者是否完整无缺，这些就不再成为问题。事情本身是按照在原始状态中可能选择的原则进行的。因此，按照这种社会正义观，期望就被规定为一个有代表性的人可以合理地指望得到的基本善的指数。如果一个人能够预期得到一批优先的基本善，他的前景也就得到了改善。

    值得指出的是，对期望的这种解释，实际上代表着某种一致意见，即只参照假定人们都希望得到的更多东西来比较他们的地位。这看来是确立一种公认的客观标准，即通情达理的人能够接受的一种共同标准的最为切实可行的办法。如果说，对于如何按照人们执行其合理的生活计划所取得成就来估价幸福来说，不可能有任何相似的一致意见，那么，对于评价这些计划的固有价值来说，就更不可能有一致意见了。这里，把基本善作为期望的基础，是又一个简单易行的办法。我想顺便说一下，这个简单的办法以及其他一些简单的办法，都伴随着某种哲学上的说明，虽然这并不是绝对需要的。当然，理论上的假定光是简单易懂还是不够的；它们必须指出能够说明我们希望了解的事实的一些基本因素。同样，正义理论的各个组成部分也必须体现社会结构的基本道德特征，而如果某些道德特征似乎被丢在一边。那么我们最好还是相信实际情况并非如此。我将努力遵循这一条规则。但即便如此，正义理论的正确性不但表现在它的前提的显而易见可接受性上，同时也表现在它的结果上。事实上，这两者是不可能有效地分开的，因此，关于体制问题的讨论，尤其是本书第二编中的讨论，虽然初看起来似乎缺少哲学眼光，但事实上这是不可避免的。

第16节 相关的社会地位

    在把正义的两个原则应用于社会基本结构时，人们要从某些有代表性的个人的地位出发，考虑社会制度是如何照看他们的。例如，差别原则规定，地位较有利的人的较高期望应有助于地位最不利的人的前景。或者，就像我有时说得比较不严密的那样，社会和经济的不平等必须符合各种相关地位中有代表性的人的利益。处于这些地位的人的观点，规定了一种相当普遍的观点。不过，当然也不是所有的社会地位都是相关的。因为这里不仅有农场主，而且也有牛奶场主、种植小麦的农场主、耕种大片土地的农场主、以及不计其数的职业和团体等等。如果我们一定要考虑如此众多的地位，我们就不可能有一种合乎逻辑的、得心应手的理论。对如此众多的互不相让的要求进行评价是不可能的。因此，我们必须认定某些地位是比其他所有地位都更基本的地位，是能够为评价社会制度提供一种合适观点的地位。这样，对这些地位的选择就成了正义理论的组成部分。但是，按照什么原则来认定这些地位呢？

     要回答这个问题，我们就必须记住正义的基本问题和正义的两个原则处理这一问题的方式。我已着重指出，正义的首要主题是社会基本结构。所以这样说。是因为社会基本结构的影响深远。无所不在，而又与生俱来。这种结构在分配社会合作利益时赞成某些起点而不赞成另一些起点。正义的两个原则所要限制的正是这些不平等。一旦这两个原则得到实现，在人们根据自由结社原则而采取自愿行动时所产生的其他一些不平等就可得到允许。因此，所谓相关的社会地位，可以说就是经过恰当概括和综合的起点。人们选择这些地位来说明这种普遍观点，也就是遵循了这两个原则要缩小自然意外事故和社会命运的随意性这种思想。

    因此，我假定，在大多数情况下，每个人都占有两个相关的地位：平等公民的地位和他在收入与财富分配中的应有位置所规定的地位。因此，相关的有代表性的人也就是有代表性的公民和代表不同福利水平的人。既然我假定其他地位一般都是自愿进入的，所以我们在对基本结构作出判断时用不着考虑这些地位中的人的观点。事实上，我们应该调整整个安排，使之与处于所谓起点上的那些人的选择相适应。在判断社会制度时，我们必须抛开我们更具体的利益和我们的团体，而是按照这些有代表性的人的观点来看我们的地位。

    这就是说，应该尽可能按照平等公民的地位来评价基本结构。这种地位是由权利和自由权规定的，而权利和自由权又是由平等自由权原则和公平的机会均等原则所要求的：如果这两个原则实现了，所有的人就都是平等的公民，于是每个人也就都有了这种地位。从这个意义上说，平等的公民身份规定了一种普遍的观点。裁定基本自由权问题就是按这个观点来解决的。这些问题我将在第四章予以讨论。但这里应该指出的是，许多社会政策问题也可以从这个地位来考虑。还有些问题虽然关系到每一个人的利益，但分配的效果对于这些问题是不重要的或不相干的。共同利益的原则可以适用于这些情况。根据这个原则，对体制进行评定，要按照它们在多大程度上有效地保证了所有的人都有同等地促进自己目标的必要条件。或者在多大

程度上有效地促进将会使每一个人同样受益的共同目标。例如，维护公共秩序和治安保卫的合理规章，或维护公共卫生和安全的有效指施，就促进了这个意义上的共同利益。在正义战争中保卫国防的集体努力也同样如此。可以这样认为，维护公共卫生和安全以及在正义战争中取得胜利，也具有分配效果：富人比穷人受益多，因为富人要失去的多。但是，如果社会和经济的不平等是正义的，那么可以不管这些效果，而应用共同利益的原则。平等公民的观点是一种适合的观点。

为了判断社会和经济的不平等而对有代表性的人所作的规定，是不大令人满意的。首先，我把这些个人看作是由收入和财富水平规定的，因此，为了回避指数问题，我假定这些社会基本善同权力和权威这些社会基本善有着充分的联系。总的来看。这个假定对于我们的论题是相当可靠的。还有一个问题是要挑出多少个这种有代表性的人，不过这个问题无关紧要，因为差别原则只挑选一个代表来扮演一个特定的角色。严重的困难是怎样来界定最不幸集团。

这里，想要避免某种随意性似乎是不可能的。有一种可能的做法就是选择一个特定的社会地位，例如不熟练工人的地位，然后把这个集团中所有的具有平均的或更少的收入和财富的人算作地位最不利的人。地位最低的有代表性的人的期望被规定为整个这一类人的平均期望。另一种可供选择的办法是，只根据相对的收入和财产来作出规定，而不管社会地位如何。例如，所有收入和财富不到平均数一半的人，都可以被看作是地位最不利的那一部分人。这种规定仅仅取决于较低的那一半分配，并且具有把注意力集中于受惠最少者和一般公民的社会差距的优点。毫无疑问，这种差距是受惠较少的社会成员的地位的一个基本特征。我假定，这两种规定中的任何一种，或这两种规定的某种结合，都相当有用。

在任何情况下，我们都要把境况最差的人的期望或多或少地总合起来看，在这个计算基础上选定的数字在一定程度上都是有针对性的。然而，我们在提出差别原则时，可以在某个方面以一些实际考虑为理由。哲学论据或其他论据迟早都会用尽，而无法作出比较细微的区别。因此，我假定，原始状态中的人认为差别原则就是按照其中的一种方式来规定的。他们从一开始就把这个原则看作是一种有限的总合原则，并在和其他标准比较时来对它进行估价。这不是说好像他们都一致同意把地位最不利的人严格地看作就是境况最差的个人，从而为了使这个标准能起作用而在实际上采用某种平均化的办法。相反，正是这种适用标准本身应该从原始状态的角度来予以评价。关于受惠最少者的更确切的规定，最终可能证明是不必要的。

因此，正义即公平这个观点尽量地按照平等公民的地位和收入及财富的各种水平来评价社会制度。然而，有时候其他一些地位可能也需要考虑。例如，如果存在着以固定的自然特点为基础的不平等的基本权利，那么这些不平等就要挑出一些相关的地位。由于这些特点是不可改变的，它们所规定的地位就可以当作基本结构中的出发点。性别的差异就具有这类特点，种族和文化的差异也具有这类特点。因此，如果人们在基本权利的分配中得到偏爱，那么只有在这种不平等对妇女有利并且从妇女的观点看是可以接受的情况下，差别原则（按一般解释）才能证明这种不平等是正当的。类似情况也可以用来为种姓制度或种族不平等辩护（第39节）。这种不平等大大增加了相关的地位。并使这两个原则的应用变得复杂起来。另一方面，这些不平等即使能对受惠较少者有利，那也是难得如此，因此，在一个正义的社会里，数目较少的相关地位一般来说应该足够了。

至关重要的是，从相关地位的角度作出的判断，拒绝考虑我们在比较特殊的情况下容易提出的要求。如果我们按照我们的比较明确的地位来为自己考虑，那就不是每个人始终都能从这两个原则的规定中得到好处。除非相关地位的观点具有优先性，否则仍然会存在对立要求的混乱情况。因此，这两个原则事实上就是表明了一种默契，要把我们的利益加以安排，而对其中的某些利益予以特别的重视。例如，从事某种行业的人常常发现，自由贸易违反他们的利益。如果没有关税和其他限制，这个行业也许不能始终保持繁荣。但是，如果从平等公民的观点或地位最不利的人的观点看，自由贸易是可取的，那么即使某些更具体的利益要受到损失，这种贸易仍然是正当的。我们应在事先就同意正义的原则，并同意始终按照某些地位的观点应用这些原则。如果对有代表性的人的地位规定得比较狭窄，那就无法保证使每个人在每个阶段的利益都得到保护。我们承认了某些原则和应用这些原则的某种方式，就必然要承认这些结果。当然，这不是说可以对自由贸易的严酷性放任不管。但是，应该从一种合适的普遍角度来考虑减少自由贸易严酷性的安排。

因此，相关的社会地位规定了普遍的观点，按照这种观点，正义的两个原则被应用于基本结构。这样，每个人的利益都得到了考虑，因为每个人都是平等公民，无论是在收入和财富的分配中，或是在差异赖以存在的固定不变的自然特点的范围内；每个人都有其应有的位置。对于某种合乎逻辑的社会正义理论来说，选定相关的地位是必要的，但被选定的地位应该符合社会正义理论的基本原则。选定了所谓出发点，人们就是贯彻了减少自然偶发事件和社会环境的后果这种思想。除了能增进别人的福利的方法外，任何人都不会从这些意外事件中得利。

第17节 平等的倾向

我想说明一下正义的两个原则所表达的平等正义观的意义，从而结束对这两个原则的讨论。我还想事先防止有人对公平机会原则提出异议，认为这个原则会导致冷酷无情的能人统治的社会。为了为做到这一点铺平道路，我要指出我已经提出的正义观的几个方面。

首先，我们可以说，差别原则对补救原则特加考虑的问题给予一定的重视。所谓补救原则也就是对不应有的不平等要求予以补救的原则；既然出生和天赋的不平等是不应有的，那就应该以某种方式对这些不平等予以补偿。因此，这个原则主张，为了平等地对待所有的人，为了提供真正的机会平等，社会必须对具有较少先天禀赋的人和生来社会地位就不大有利的人给予更多的关心。这种思想就是要补救在平等方面偶然因素所产生的偏差。在采用补救原则时，可以为教育智力较差而不是智力较强的人花费更多的资源，至少可以在他们一生的某个阶段，例如早期学校教育阶段这样去做。

不过。就我所知，还不曾有人把补救原则作为正义的唯一标准，作为社会秩序的单一目标提出。这似乎是有道理的，因为大多数这样的原则只被当作一种初步的原则，就是需要与其他原则比较来予以考虑的原则。例如，我们可以把这个原则和提高平均生活标准或促进共同善的原则相比较。但是不管我们还有其他什么原则，补救的要求是必须考虑的。补救原则被认为是体现了我们的正义观的要素之一。差别原则当然不是补救原则。差别原则并不要求社会去努力拉平不利条件，好像所有的人都应该在同一场比赛中在公平的基础上一争短长似的。但差别原则可以把教育资源加以分配，以提高受惠最少者的长远期望。如果更多地关心天赋较好的人来达到这个目的，那是可以允许的，否则就是不能允许的。而在作出这个决定时，不应仅仅根据经济效益和社会福利来评价教育的价值。教育的作用即使不是更重要的，也是同样重要的，因为教育能够使一个人享受他的社会的文化和参与社会事务，从而使每一个人产生一种牢固的自我价值意识。

    这样，尽管差别原则和补救原则不是一回事，但差别原则确实达到了补救原则的某些目的。它改变了基本结构的目标，使体制的总体安排不再突出社会效益和专家政治的价值。因此，我们认为，差别原则实际上体现了一种协议，把自然才能的分配看作是一种共同的资产，并分享这种分配产生的无论什么利益。得天独厚的人，不管他们是谁，只有按照改善竞争中失败者的地位这种条件，才可以从他们的好运中得到利益。条件天生有利的人获得利益，不仅仅因为他们更有天赋，而只是因为弥补他们的训练和教育费用，也是因为他们把他们的才能用来帮助较不幸的人。任何人不是天生就应该有较大的能力，也不是天生就应该在社会上占据一种比较有利的起点。但这并不是说要消灭这些差异。消灭这些差异另有办法。可以把基本结构安排得使这些偶然因素有利于那些最不幸的人。因此，如果我们希望建立这样的社会制度，其中没有一个人由于他在自然资产分配中所处的任意地位或在社会中的初始状态，或者得益或者受损，而又不给予补偿利益或得到补偿利益，那么我们就被引向了差别原则。

    根据这些说法，我们也许可以否定这样一种论点：由于天生才能的分配和社会环境中的偶然因素是不正义的，而这种不正义又必然要影响到人类的各种安排，所以体制的安排始终是有缺陷的。有时候，这种意见是作为无视不正义的借口而提出来的，似乎拒绝默认不正义就像不肯承认死亡一样。自然分配既不是正义的，也不是不正义的；人们在社会里生而具有某些地位，这也不是不正义的，这些都不过是天然的事实。什么是正义的，什么是不正义的，取决于体制如何来对待这些事实。贵族社会和种姓社会是不正义的，因为它们把这些偶然因素变成或多或少封闭的和拥有特权的社会阶级最后归宿的基础。这些社会的基本结构把自然的随意性具体化了。但是人们没有必要听任这些偶然因素的支配。社会制度不是人类无法控制的一种不可改变的秩序，而是人类行为的一种模式。按照正义即公平的观点，人们一致同意要命运与共。他们在设计体制时相互约定，只有在有利于共同利益时，才利用自然的偶然事件和社会环境。这两个原则是对付命运的随意性的一种合理办法；能够实现这两个原则的体制虽然在其他方面无疑仍不完美，但它们是正义的。

    还有一点是，差别原则体现了一种互惠观。它是一种互利的原则。我们已经看到，至少在连锁关系维持期间，每个有代表性的人都会承认，基本结构是为了促进他的利益而设计出来的。对每一个人来说，尤其是对那些受惠最少的人来说，社会秩序能够证明是合理的；而从这个意义上说，它就是平等的。但是，怎样来实现这种互利的条件，也似乎有必要从直觉上来予以考虑。把任何两个有代表性的人定为A和B，设B为受惠较少的一个人。实际上，既然我们最关心的是和受惠最少者的比较，那么就让我们假定B就是这样一个人。现在，由于A的利益是通过改善B的前景而获得的，所以B能够承认A的较好境况。如果A不能得到他的较佳地位，那么B的景况甚至可能比自己现时的境况更差。问题是要指出A没有理由要表示不满。也许，他所得到的应该比他可能得到的要少一些，因为他得到的多了，可能会导致B的某种损失。那么，对于受惠较多的人，又能说些什么呢？首先，每个人的福利显然决定于对社会合作的安排，没有这个安排，任何人都不可能过上美满的生活。其次，只有这种安排的条件是合理的，我们才能要求得到每个人的自愿合作。因此，差别原则看来就成了一种合理的基础，而如果某种切实可行的安排是实现所有人的善的一个必不可少的条件，那么，那些有较好天赋的人，或者在社会环境中运气较佳的人，可以在这个基础上指望别人来和他们携手合作。

    地位较好的人应该得到较大的利益，而不管是否符合别人的利益。对于这种说法有一种天然的不赞成倾向。在这个问题上，有必要弄清楚“应得”这个概念。鉴于正义的合作制度就是公共规则体系和由这个体系确立的期望，凡是有可能改善自己的状况并做了这个制度宣布将予以报偿的事的那些人，都有权得到他们的利益。这种说法是完全正确的。从这个意义上说，较幸运的人有权要求得到较好的地位；他们的要求是社会体制规定的合法期望，社会有责任去满足这些期望。但是，这种“应得”的观念是以存在合作安排为先决条件的；至于这种安排是否首先要按照差别原则或其他某个标准来设计，则与本问题无关。

    也许，有人会认为，有较多天赋的人应该得到那些天赋条件和使他们可能得到发展的优秀品格。由于在这一点上他更突出，他应该得到可以靠自己的天赋来取得的更大的利益。然而，这种观点无疑是不正确的。任何人在天赋分配中的地位都不是他应得的，正如一个人在社会中的最初起点不是他应得的一样，这一点似乎成了我们深思熟虑的判断的一个固定点、断言一个人应该得到那使他能够努力培养自己能力的优秀品格，这是同样成问题的；因为他的品格大部分决定于幸福的家庭和社会环境，对此他自己决不能声称有功。应得这个概念对这些情况似乎并不适用。因此，地位较有利的有代表性的人决不能说，他应该得到某种合作安排，从而也就有了参加这种合作安排的权利，而在这种安排中，他可以用并不增进别人的福利的方式来获得利益。他提出这种要求是没有根据的。因此，从常识的角度看，差别原则对于地位较有利的人和地位较不利的人似乎都是可以接受的。当然，严格说来，这种观点丝毫不能成为赞成差别原则的论据，因为在契约论中，论据是根据原始状态的观点提出来的。但是，这些直觉上的考虑有助于弄清这个原则的性质及其作为平等原则的含义。

    我在前面（第13节）曾经指出，一个社会应该努力避免出现这样的领域，在那里，境况较好的人对受惠较少者的福利的边际贡献是负的。它只应该在贡献曲线（当然也包括最大值）的上升部分起作用。我们现在可似看到，这样说的一个理由就是：在曲线的这一部分，互利的标准始终得到了实现。此外，还有一种天然的观念，认为社会利益的一致已经实现；既然只允许有相互利益，那么有代表性的人的利益就不是通过彼此损害对方的办法来得到的。当然，贡献曲线的形状和斜度至少部分决定于天赋的难以预测的情况，面对这种情况是谈不上正义不正义问题的。但是，假定我们把四十五度线看作是代表利益完全一致的理想；正是沿着这条贡献曲线（这里是直线），每个人都得到了同样的利益。因此，坚持实现这两个正义原则，看来往往会使这条曲线上升，使之更接近于利益完全一致的理想。一旦社会超过了这个最大值，它就沿着曲线向下倾斜的部分发生作用，于是利益的一致就不再存在。受惠较多者得益，地位较不利者就受损，反之亦然。这一情况与处于效率限界相似。如果涉及基本结构的正义问题，这种情况是远远不能令人满意的。因此，为了按照自然给予我们的条件来实现利益一致的理想，为了符合互利标准，我们应该继续停留在正贡献区内。

    差别原则的另一优点是，它为博爱原则提供了解释。与自由权和平等相比，博爱的概念在民主理论中处于次要地位。它被认为是一种不太明确的政治概念，它本身并不规定任何民主权利，而只是传达了某些心理态度和行为方式，如果没有这种心理态度和行为方式，我们可能会看不到这些权利所表明的价值。或者，与此密切相关的是，博爱被认为是体现了社会尊重的某种平等，这种平等在各种公共会议上和没有驯服与屈从习惯的地方表现得至为明显。博爱除了含有公民友好和社会团结的意思外，无疑还含有上面说的那些意思，不过，如果这样来理解博爱，博爱就不是表示任何明确的要求。我们仍然需要找到一种能与这个基本概念相配合的正义原则。然而，差别原则看来似乎确实符合博爱的天然含义，即如果不能使境况欠佳的人得到利益，则自己也不希望得到较大利益的思想。按照理想的家庭观和通常的实际情况，家庭这个地方是不能用最大限度扩大利益总量这个原则的。家庭成员一般都不希望得到利益，除非他们的得益能够促进其余家庭成员的利益。如果要按照差别原则办事，其结果恰好如此。境况较好的人只有根据一种能够促进较不幸的人的利益的安排，才愿意得到较大的利益。

    博爱的理想有时被认为涉及与思想感情的联系问题，而在差距较大的社会里，指望社会成员之间会有这种思想感情的联系，那是不现实的。这无疑是民主理论比较忽视博爱问题的又一个原因。许多人觉得，博爱在政治事务中是没有任何适当位置的。但是，如果把博爱看作是体现了差别原则的要求，那么它就不是一种行不通的观念。我们最有把握认为是正义的体制和政策似乎符合博爱的要求，至少从它们所允许的不平等对受惠较少者的福利起了积极作用这个意义来看是如此。不管怎么说，我将在第五章为此提出似乎说得通的论据。因此，根据这种解释，博爱原则是一种完全切实可行的标准。一旦我们接受了这个标准，我们就能够把自由、平等和博爱这些传统概念用下述方式和从民主角度对正义的两个原则所作的解释联系起来：自由符合第一个原则，平等符合第一个原则中的平等概念和公平的机会均等概念，而博爱则符合差别原则。这样，我们就为博爱观在从民主角度对两个原则所作的解释中找到了一个位置，同时我们认为，它也对社会基本结构提出了一种明确的要求。博爱的其他方面也是不应忘记的，但是差别原则从社会正义的角度表明了它的基本含义。

    根据这些看法，有一点似乎是不证自明的，那就是，从民主角度对这两个原则所作的解释将不会导致能人统治的社会。这种形式的社会秩序遵循事业向人才开放的原则，并把机会平等用作使人们致力于追求经济繁荣和政治统治的一种手段。无论在生活手段方面，还是在对有组织的权力机构的权利和特权方面，上层阶级和下层阶级之间都存在着明显的差异。贫穷阶层的文化是贫乏的，而统治阶层和技术官僚阶层的文化则由于对国家的权力和财富目标所作出的贡献而得到可靠的保证。机会平等就是在追求个人影响和社会地位时把较不幸的人丢在后面的平等机会。因此，能人统治的社会的危险不在于民主观念，而在于对正义原则的不同解释。正如我们刚才看到的那样，差别原则在一些基本方面改变了社会的目标。一旦我们注意到在必要时我们必须考虑自尊这个必不可少的基本善，必须考虑一个井然有序的社会就是一种社会联合中的社会联合（第79节）这个事实，这一结果就尤其显而易见。这就是说，必须为受惠最少者寻找确然无疑的自我价值意识，这样就使层序形式和正义所许可的不平等程度受到限制。例如，教育资源的分配不是唯一地或必须主要地根据这些资源从有生产能力的经过训练的技能方面所估计的收益，而且也要根据这些资源在丰富公民（这里也包括受惠较少的人）的个人和社会生活有多大价值。随着社会的进步，这后一种考虑就变得越来越重要起来。

    要概略地叙述适用于体制的这两个原则所表达的社会正义观，上述看法大概是足够了。在着手讨论适用于个人的原则之前，我应该提一提另外一个问题。迄今我一直假定自然资产的分配是一个自然事实，我们没有任何必要去改变它，甚至考虑它的打算。但在某种程度上，这种分配必然要受到社会制度的影响。例如，种姓制度就往往从生物学上把社会分为不同的人，而开放的社会则从遗传学上鼓励最广泛的多样性。此外，从优生学上采取一些或多或少明确的政策也是可能的。我将不考虑优生学问题，而始终限于讨论对社会正义的传统关心。然而，我们应该指出：提出削弱别人才能的政策，一般地说，是不符合较不幸运的人的利益的。而如果接受了差别原则，他们就会把较大的才能看作是一种可以用来促进共同利益的社会资产。但具有较高的自然资产，也是符合每一个人的利益的。这样就能使每一个人去实行一种更好的生活计划。因此，原始状态中的各方都希望保证他们的后裔能够得到最佳的遗传才能（假定他们自己的才能是固定不变的）。在这方面推行合理的政策，应该是上一代为下一代做的事情，这是一个在两代人之间产生的问题。因此，任何时候社会都应采取步骤，以便至少保持天生才能的一般水平，防止严重缺陷的扩散。指导这些措施的原则，应该是各方为了后代而可能会愿意赞同的一些原则。我提到这个纯理论的困难问题，是为了再一次指出差别原则在有可能改变社会正义问题时所用的方式。我们可以设想，如果才能也有上限，那么从长远看，我们最终可以进入一种具有最大的平等自由权的社会，一个人人都具有最大才能的社会。但对这个设想我不打算作进一步的讨论。

第18节 适用于个人的原则：公平原则

    在迄今为止的讨论中，我已经考察了适用于体制的原则，或者说得更准确些，适用于社会基本结构的原则。然而，显而易见的是，还必须选择另一类原则，因为关于正当的全面理论也应该包括适用于个人的原则。事实上，正如附图所表明的那样，人们另外还需要适用于国际法的原则，当然在原则发生冲突时，还需要有分配重点的优先规则。除了作一些附带的讨论（第58节），我将不对适用于国际法的原则进行讨论；我也不打算对适用于个人的原则进行系统的讨论。但是，在这类原则中，有一些原则是任何正义理论都必不可少的一个组成部分。这一节和下一节要对其中的几个原则的含义进行说明，虽然对于选择这些原则的理由要到以后（第51－52节）才予以研究。

    附图纯粹是图解式的。它并不意味着与树状图下部的概念相联系的原则是从上部的概念推导出来的。这个图解仅仅表明在有了一种全面的正当观之前必须予以选择的那些原则。罗马数字表示在原始状态中承认各种原则的次序。例如，首先应当一致同意的是适用于社会基本结构的原则，其次是适用于个人的原则，然后是适用于国际法的原则。最后选定的是优先规则，虽然我们可以暂时根据后来的修正来选择早先的这些偶然因素。

    选择原则的次序引起了一系列问题，对于这些问题我将略而不论。重要的是，采用各种原则要按照一种明确的顺序，而所以要安排次序，又是与正义理论的比较困难的部分有关的。举例说明：虽然在选择适用于基本结构的原则之前选择许多自然责任而又不致实质上改变这些原则是可能的，但这两者的次序毕竟反映了义务是以适用于社会形态的原则为先决条件的。某些自然责任，如维护正义体制的责任，也是以这些原则为先决条件的。因此，先采用适用于基本结构的原则，然后再采后所有适用于个人的原则，这看来是一种比较简单的办法。首先选择适用于体制的原则，表明了正义美德的社会性，也就是理想主义者经常指出的正义与社会实践的密切联系。布雷德利说，个人仅仅是一种抽象。他的这种说法不用经过太大的改变就可以解释为：一个人的义务和责任是以关于体制的道德观为先决条件的。因而对正义体制内容的规定必须先于对个人要求的规定。这就是说，在大多数情况下，应该先决定适用于基本结构的原则，然后再决定适用于义务和责任的原则。

     因此，为了规定一种全面的正当观，原始状态中的各方不仅要按照一种明确的次序去选择一种正义观，而且也要选择与属于权利概念范畴的每一个主要概念相配合的原则。我假定，这些概念的数目较少，彼此之间有一种明确的关系。因此，除了适用于体制的原则外，必定还有一个关于某些原则的协议，这些原则不但适用于国家的行为，而且适用于个人，如适用于公平和忠诚、互相尊重和宽仁等观念。从直觉上看，这种思想就是：说某事是正当的，也就是说某事符合原始状态中公认可以适用于这类事情的原则，这两个概念是一回事，或者说，前者甚至可以用后者来代替。我并不把这种关于正当的概念看作就是对通常用于道德关系中的“正当’这个词的含义提供了一种分析。它不是要对传统意义上的正当概念进行分析，而是认为应把正当即公平这个更广泛的概念用来代替现存的观念。没有必要说。平常使用中的“正当”这个词（以及其他有关的词），同说明契约论中这个理想的正当概念所必需的比较复杂的特别说法，在意义上是相同的。就我们的目的而言，我同意最好把合理的分析理解为提供一种令人满意的替代办法这种观点，也就是既能避免某种含糊混乱又能满足某种迫切需要的观点。换言之，有所说明就是有所排除：我们从某种概念着手，而说明这个概念却又有点麻烦；但它对某些不能放弃的目标却又是有用的。某种说明通过困难较少的其他办法实现了这些目标。例如，如果正义即公平的理论，或者更一般地说，正当即公平的理论，符合我们反思平衡的深思熟虑的判断，如果这种理论能使我们去说明我们经过适当研究后希望说明的事，那么它就提供了一种排除习惯说法而采用其他说法的方法。如果这样来理解，人们就可以把正义即公平和正当即公平这两个理论看作是给正义概念和正当概念提供了一个定义或说明。

    现在，我转而讨论适用于个人的原则，即公平原则。我打算用这个原则来说明所有把义务与天然责任截然分开的要求。这个原则认为，一个人必须按照体制规则的规定去尽自己的责任，但必须满足两个条件：一，这个体制是正义的（或公平的），就是说，它实现了正义的两个原则；二，人们已经自愿地接受了这种安排的利益，或者为了促进自己的利益已经自愿地利用了这种安排所提供的机会。这里主要的思想是：如果若干人按照规则参加一种互利的合作事业，并因此而按照为产生所有人的利益所必需的方式限制了自己的自由权，那么屈从于这种限制的人就有权得到那些因他们的屈从而受益的人的类似默认。如果我们不去尽自己应尽的责任，我们就不能从别人的合作劳动中得到利益。正义的两个原则规定了对属于基本结构的体制来说什么是公平合理的分享。因此，如果这些安排是正义的，那么每个人在所有的人（包括他自己）都尽职尽力时得到公平合理的一份。

    那么，顾名思义，公平原则规定的要求就是义务。所有义务都是这样产生的。然而，重要的是要指出，公平原则包含两个部分，第一部分说的是有关体制和惯例必须是正义的，第二部分则是说明有哪些必不可少的自愿行动。第一个部分提出了这些自愿行动构成义务所必需的条件。按照公平原则，不可能对不正义的体制负有义务，或者至少不可能对超过可以容忍的不正义限度（这一点迄今尚未予以规定）的体制负有义务。尤其是不可能对专制独裁的政府体制负有义务。这里，由两愿的行动或其他行动产生义务的必要背景是不存在的，不管其表现形式如何。义务关系要以正义的体制或从环境考虑是相当正义的体制为先决条件。因此，反对正义即公平的理论和一般的契约理论，认为它们的后果是使公民对强迫他们同意，或者用更巧妙的方法获得他们默认的不正义政权承担了义务，这种做法是错误的。尤其是洛克，他一直成为这种错误批评的目标，这种批评忽视了某些背景条件的必要性。

    义务有几个特点把它和其他道德要求区别开来。首先，义务的产生是我们自愿行动的结果。这些行动可以是作出明确表示的或心照不宣的保证，如承诺和协议，但它无需如此，就像在接受利益时无需如此一样。此外，义务的内容通常都是由体制或惯例规定的，体制或惯例的规则对一个人必须做什么作出了明确的规定。最后，所谓义务通常是对具体的人，也就是对为了维持上述安排而共同合作的人来说的。作为说明这些特点的一个例子，可以考察一下在立宪政体下参加竞选和（如竞选成功）担任公职这个政治行动。这个行动产生了履行公职责任的义务，而这些责任决定了义务的内容。这里，我不是把责任看作道德责任，而是看作分配给某些职位的任务和职责。尽管如此，在这种情况下，人们仍然会有一种要履行这些责任的道德上的理由（基于道德原则的理由），就和人们必然要按照公平原则去履行责任时的情况一样。一个担任公职的人对他的同胞也负有义务，因为他一直在谋求他们的信赖和信任，并正在为管理一个民主的社会和他们进行合作。同样，我们不但在接受司法、行政职位或其他权力时承担了义务，而且在结婚时也承担了义务。我们通过承诺或默契而承担了义务，而且我们甚至在参加体育比赛时也承担了义务，即按照规则比赛和遵守体育道德的义务。

    我认为，公平原则包括了所有这些义务。然而，有两种重要情况还多少有些问题，即适用于一般公民而不是适用于担任公职的人的政治义务和遵守诺言的义务。在第一种情况下，什么是必要的有约束力的行动，或谁完成了这个行动，这是不清楚的。我认为，严格说来，对一般公民不存在任何政治义务。在第二种情况下，需要对如何利用正义的惯例产生信托义务问题进行说明。在这方面．我们需要研究一下有关惯例的性质。这个问题我将在另外的地方（第51－52节）讨论。

第19节 适用于个人的原则：自然责任

    虽然所有的义务通过公平原则得到了说明，但还有许多自然责任，积极的和消极的自然责任有待讨论。我不打算用一个原则来说明这些责任。无可否认，这种不统一的做法可能有过多依靠优先规则的危险，但我将不得不把这种困难放在一边。下面是关于自然责任的例子：在他人穷困危难之时帮助他的责任，如果这样做不致使自己遭受过分的危险或损失；不损害或伤害他人的责任；以及不要引起不必要的痛苦的责任。第一种自然责任，即互助的责任，是一种积极的责任，是为他人做好事的责任；而后两种责任是消极的责任，它们要求我们不做坏事。从直觉上看，积极责任与消极责任的区别在许多情况下是显而易见的，但也常常难以分辨。我不打算特别指出这种区别。只有在与优先问题相联系时这种区别才是重要的，因为有一种说法似乎是有道理的，即在这种区别显而易见的情况下，消极责任应比积极责任更重要。但我不打算在这里讨论这个问题。

    与义务相比，自然责任的特点是，它们无需考虑我们的行动是否自愿即可适用于我们。此外，它们与体制或社会惯例没有必然联系；它们的内容一般不是由这些安排的规则规定的。这样，我们就有了一种不要存心让他人痛苦的自然责任和一种帮助他人的自然责任，而不管我们是否已经作出了这些行动。没有理由说我们并没有作出任何不使他人痛苦或不报复他人的承诺也没有作出任何帮助他人的承诺。的确，比方不杀人的承诺一般就是可笑而多余的，在不存在道德要求的地方去规定道德要求也是错误的。也许在正义战争中出现的某种情况下，一个人才有权为了特殊原因而杀人。也只有在这种情况下，不杀人的承诺（如果有的话）才是适当的。自然责任的另一个特点是，不管人们的规定关系如何，人与人之间的这些责任都是有效的；它们在所有平等的道德主体之间都是得到公认的。从这个意义上说，自然责任就不仅是具体的人，例如在特定社会安排中共同合作的人才有，而且一般人都有。尤其是这个特点表明了“自然的”这个形容词的贴切性。国际法的一个目标就是在国家行为中保证使这些责任得到承认。在限制战争中使用的手段时，这一点尤其重要，因为它假定，至少在某种情况下，自卫战争被证明是正当的（第58节）。

    从正义即公平这个观点看，一种基本的自然责任就是正义的责任。这种责任要求我们支持和遵从现存的并适用于我们的正义体制。它也强制我们去推动有待建立的正义体制，至少在能够做到这一点而又不使我们蒙受太多损失的情况下是如此。因此，如果社会基本结构是正义的，或在当时情况下能够像合理指望的那样是正义的，那么，每个人就都有了一种在现存安排下作出自己的贡献的自然责任。每个人都被束缚在不以他的自愿行动为转移的这些体制上，不管这是已实现的行动还是未实现的行动。因此，即使关于自然责任的原则来自契约论的观点，但这些原则并不是为了应用而就以某种明确表示的或心照不宣的赞同行动为先决条件，事实上也不是以任何自愿行动为先决条件。适用于个人的这些原则和适用于体制的原则一样，是在原始状态中可能会得到承认的原则。这些原则被认为是一种假设的协议的结果。如果提出这些原则是为了表明任何有约束力的行动，不管是不是两愿的，都不是应用这些原则的先决条件，那么，它们就是无条件适用的。为什么义务要决定于自愿行动，其理由要在说明这个条件的公平原则的第二部分中提到。它与正义即公平这个观点的契约性质毫无关系。事实上，一旦有了全套原则，即一种全面的正当观，我们就可以完全忘掉原始状态的观念，而像我们应用任何其他原则那样来应用这些原则。

    正义即公平理论允许有无条件的原则，这并没有什么矛盾或甚至令人惊异之处。只要指出这样一点就够了：原始状态中的各方可能会赞同规定自然责任的原则，而这些原则一经提出，就是无条件适用的。我们应该指出的是，既然公平原则可以规定对现存正义安排的契约关系，那么这个原则所包含的义务就能维持一种已经存在的、来自正义的自然责任的关系。这样，一个人就可能既有自然责任，也有遵守体制和尽自己责任的义务。这里要注意的是，有几种办法可以把一个人与政治体制相联系。就大多数情况说，正义的自然责任是更基本的，因为它约束了一般公民，而且不必为了适用而要求任何自愿行动。另一方面，公平原则只约束担任公职的人，或者由于地位较好已在这个体系内推进了自己目标的人。因此，位高任重就有了另外的含义，即拥有较多特权的人获得了甚至更牢固地把自己束缚在某种正义安排上的义务。

    关于其他类型的适用于个人的原则，我不打算多讲。虽然同意并不是一类不重要的行动，但我必须把讨论局限于社会正义理论。然而，可以看到，一旦选定了规定要求的所有原则，那么进而承认规定同意行动就不必要了。其所以如此，是因为同意是我们可以采取也可以不采取的行动。这种行动并不违反任何义务或自然责任。在研究同意行动时，人们希望挑出从道德观点看意义重大的同意行动，并说明它们同责任与义务的关系。从道德上说，许多这样的行动是无关紧要或微不足道的。但在同意行动中，有一类属于职责以外的有趣行动。这些行动就是宽仁、慈悲、英雄主义或自我牺牲。采取这种行动当然是好的，但这并不是一个人的责任或义务。职责之外的行动并不作为一种要求，虽然一般地说，如果不涉及行动者本身的损失或风险，这种行动也可能是一种要求。但一个人如果作了某种职责以外的行动，这也并不意味着可以免除他的自然责任。虽然我们有一种实现某个重大的善的自然责任，如果我们能够比较容易做到的话；但如果那样做需要我们付出相当大的代价，那么我们就被解除了这种责任。职责之外的行动提出了一些对伦理学理论来说头等重要的问题。例如，初看起来，古典的功利观就似乎不能说明这些问题。只要是能对别人带来更大的善的行动，只要这种行动所产生的总的利益超过了我们可以采取的其他行动所产生的总的利益，那么我们看来就得不计代价去完成这些行动。相当于在自然责任说明中的那种免除是根本不存在的。因此，正义即公平的理论把某些行动算作职责之外的行动，这些行动可能是功利原则所要求的。然而，我不打算进一步讨论这个问题。所以要在这里提到职责之外的行动，只是为了全面的缘故。现在，我们必须转向解释原始状态这个问题。


第三章 原始状态

    在这一章中，我要讨论一下初始状态这个为人们所偏爱的哲学上的说法。我把这种说法称作原始状态。首先，我要概略地描述一下有关赞成某些正义观的论据的性质，并说明一下怎样提出可供选择的正义观，以便各方能够在一批明确的传统的正义观中进行选择。接着，我还要在几个标题下描述一下作为这种初始状态标志的各种条件，这些标题是：正义的环境，对正当概念的形式上的限制，无知之幕和立约各方的理性。在每一种情况下。我都试图指出，从哲学的观点看，为这个人们所偏爱的说法所选定的特征为什么是合理的。其次，在考虑这些正义观的相对优点之前，还要研究一下产生正义的两个原则和平均功利原则的推理的自然界限。我认为正义的这两个原则将会得到承认，并为支持这一论点提出一些主要的依据。为了弄清楚各种正义观之间的差异，这一章将以再次考察古典的功利原则而结束。

第20节 赞成某些正义观的论据的性质

    正义即公平这个直觉概念，将把正义的基本原则看作是在一种适当规定的初始状态中的原始协议的目标。这些原则是关心促进自身利益的有理性的人在这种平等状态中为了决定他们联合的条件而可能接受的原则。因此，必须指出，正义的两个原则是对原始状态中提出的选择问题的解决办法。为了做到这一点，人们必须确认，考虑到各方的环境以及他们对情况的了解、他们的信仰和利益，关于这些原则的某种协议是每个人根据可以得到的选择方案去实现自己目标的最佳办法。

    显然，没有人能够得到他希望得到的一切；光是别人的存在就使他无法做到这一点．对任何人来说，绝对的最佳办法就是让其他每一个人和他一起促使自己的关于善的观念的实现。而不管结果是什么样的观念。或者，如果做不到这一点，那就要求其他所有的人作出正义的行动，而他自己则有权按照自己的意愿不去作这种行动。由于其他人决不会同意这种联合条件，所以利己主义的这些表现就会遭到拒绝。然而正义的两个原则似乎是一种合理的方案。事实上，我想指出的是，这两个原则是每一个人对别人的相应要求的可谓最好的回答。从这个意义上说，选择这种正义观是对原始状态中提出的问题的独一无二的解决办法。

    如果这样来论证，人们就是遵循了社会理论中一种人所熟知的程序。就是说，这里描述了一种被简化了的情况，在这种情况下，具有某些目标并以某些方式互相联系的有理性的个人，应该根据他们对环境的了解，以某种方式对各种行动方针进行选择。这些个人将会怎样去做，要根据对他们的信仰和利益、他们的处境和他们能够得到的机会所作出的这些假定进行严格的演绎推理才能够知道。用巴莱多的话来说，他们的行为是爱好与妨碍的结果。例如，按照价格理论，如果各自为自己的利益而努力的许多个人彼此让步，放弃自己最能放弃的东西，以换取自己最希望得到的东西，这时就可以认为在竞争市场之间出现了平衡。平衡是在自愿的商人之间自由达成协议的结果。对每一个人来说，他的最佳地位就是他通过自由交换所能达到的地位，这种交换是与别人以同样方式促进自身利益的权利和自由相一致的。正是由于这个缘故，这种状态就成了一种平衡，成了在当时即使没有进一步的变化也会持续下去的平衡。任何人都没有想要改变它的动机。如果背离这种状态便恢复平衡的倾向发生作用。这种平衡就是稳定的。

    当然，说某种状态是平衡的，甚至是稳定的，不一定是说这种状态是正当的或正义的。这不过是说，考虑到人们对自己状态的估计，他们会采取有效的行动来保持这种状态。显然，憎恨和敌意之间的平衡也可能是一种稳定的平衡；每个人都可能认为，任何可能的改变都将会更糟。每个人能为自己做的，充其量也许只能达到一种较少不正义而不是较大的善的状态。从道德上对平衡状态进行评价，有赖于决定这种状态的背景情况。正是在这一点上，原始状态观体现了道德理论独有的特征。如果说，价格理论试图通过对实际起作用的倾向提出假定来说明市场活动，那么，在哲学上对原始状态的最好解释则体现了被认为是对选择原则所规定的合理条件。和社会理论不同，这种解释的目的在于描述这种状态，以便可能被选择的原则（不管它们结果是什么原则）从道德的观点看是可以接受的。对原始状态是这样规定的：它是一种现状，在这种状态下达成的任何协议都是公平的。在这种状态下，各方都是作为道德的主体而得到平等的对待，这个结果不决定于随意性的偶然事故，也不决定于社会力量的相对平衡。这样，正义即公平的理论从一开始就能够利用纯粹程序正义这个概念。

    因此，显而易见，这种原始状态是一种纯粹假设的状态。不必再有任何与它相似的东西了，虽然我们可以有意识地按照它所表明的限制，来模拟各方的反思。这种原始状态观不是为了说明人类的行为，而只是试图说明我们的道德判断，并帮助说明我们具有某种正义感。正义即公平是一种关于我们道德感情的理论，而这种道德感情是由我们反思平衡的深思熟虑的判断来表明的。这种感情大概多少会影响我们的思想和行动。因此，尽管原始状态观是行为理论的一部分，但完全不能因此就认为还有其他与之相似的实际状态。必要的是，可能被接受的这些原则要在我们的道德推理和行为中发挥必不可少的作用。

    人们还应注意的是，这些原则被接受与否，不像某种心理规律或概率那样可以推测而知。最好还是让我指出，承认这些原则是与对原始状态的全面描述相一致的唯一选择。这种论据的最终目的是使自己成为严格推理性的论据。当然，原始状态中的人都具有某种心理，因为人们对他们的信仰和利益作出了种种假设。这些假设是和说明这种初始状态的其他前提一起出现的，但显而易见的是，来自这些前提的论据可以是完全推理性的，一些政治理论和经济理论证明了这一点。我们应该努力创造出一种名符其实的十分严密的道德几何学来。遗憾的是，我将要作出的推理还远远做不到这一点，因为它自始至终都是高度直觉的。

    结束语。我已经说过，对初始状态有许多可能的解释，随着人们对立约各方的看法，随着据说是他们所具有的信仰和利益，随着他们能够得到哪些可供选择的办法，等等，原始状态观会有所不同。从这个意义上说，也就是有许多不同的契约理论。正义即公平理论只是其中之一而已。但要解决某种理论是否正确这个问题，只能靠指出这样一点，即有一种对初始状态的解释，它最好地表明了给原则的选择所规定的迄今被普遍认为是合理的条件，同时这种选择又导致了一种可以用来说明我们反思平衡的深思熟虑的判断的原始状态观。我将把这种最好的或者说标准的解释看作就是原始状态。可想而知，每一种传统的正义观都有一种对初始状态的解释，按照这种解释，它们的原则就是最好的解决办法。例如，有些解释导致了古典的功利原则，也导致了平均功利原则。我们将随时提到对初始状态的这些不同解释。这样。契约理论的方法就为各种正义观的比较研究提供了一种普遍的分析方法。人们试图表明契约状态所包含的各种条件，因为正义观的原则可能就是按照这种状态而得到选择的。人们就是这样提出了各种基本的假设，而这些正义观似乎就是以这些假设为依据的。但是，如果有一种解释在哲学上是最好的，如果它的原则说明了我们深思熟虑的判断；那么我们也就有了证明这种理论的正确性的方法。我们在开始时不可能知道是否存在这种解释，但至少我们知道应该去寻找什么。 第21节对可供选择的正义观的介绍

    现在，让我们从关于方法的讨论转到对原始状态的说明上来。首先，我将提出关于原始状态中的人能够得到的选择这个问题。当然，最好还是说，他们要在各种可能的正义观中进行选择。一个明显的困难是，怎样来说明这些正义观，使原始状态中的人能够认识它们。然而，就算能够对这些正义观加以规定，那也无法保证原始状态中的各方能作出最佳选择；可能是最好的原则也许会遭到忽视，事实上，所谓最佳选择可能并不存在：可以想象，对每一种正义观来说，都有另—种比它更好的正义观。即使存在某种最佳选择，但要把各方的智力说成肯定会使他们想到这种最佳选择，或者甚至是似乎更有道理的正义观，这一点似乎难以做到。只要认真地反思一下，对选择问题的一些解决办法也许是相当清楚的；但要把各方说成能够通过审慎的思考来作出这种选择，那就是另一回事了。因此，尽管正义的两个原则可能比我们已知的那些正义观都要好，但迄今尚未得到系统阐述的一批原则也许更好。

    为了处理这个问题，我打算采取以下方法。我将把为数不多的一批传统的正义观，例如在第一章讨论的那些正义观，以及正义的两个原则所表明的其他几种可能的正义观，简单地看作是人们已知的。然后，我假定把这批正义观提到各方的面前，并要求他们一致认为，在列举的正义观中，有一种正义观是最好的。我们可以假定，这个决定是通过一系列成对比较后作出来的。这样，一旦所有的人一致同意，在与其他每一种选择比较后，应该选择这两个原则，那么这可能就表明这两个原则是可取的。在这一章中，就大多数情况来说。我都将考虑在正义的两个原则同两种功利原则（古典功利原则和平均功利原则）之间进行选择的问题。在这后面还要讨论与至善论和混合理论的比较问题。我试图以这种办法来说明，这两个原则可能会从这批正义观中被选择出来。

    无可否认，这是一种不能令人满意的处理办法。如果我们能够为唯一最佳的正义观规定必要和足够的条件，然后提出符合这些条件的正义观来，那可能是一种比较好的办法。人们最后也许是能够做到这一点的。然而，目前我还看不出如何来避免使用一些粗糙的现成方法。此外，使用这种方法也许会为我们的问题指出一种普遍的解决办法。这样，结果可能会证明，随着我们依次作出这些比较，各方将会通过推理，选定基本结构的某些理想的特征，并证明这些特征都具有最高的和最低的自然属性。例如，假定原始状态中的人选择一种具有最充分的平等自由权的社会是合理的。再进一步假定，尽管他们选择了能够促进共同善的社会和经济的有利条件，但他们仍坚持主张要减少自然的和社会的偶然因素有利于某些人而不利于另一些人的情况。如果这两个特征是唯一有关的特征，如果平等自由权原则是第一个特征的最高自然属性，而差别原则（受到公平的机会均等的限制）是第二个特征的最高自然属性，那么，撇开优先问题不谈，这两个原则就是最佳的解决办法。人们不能依靠推定来说明或列举各种可能的正义观，也不能把各方说成是必定会考虑这些正义观，这一点也并不妨碍作出这一结论。

    进一步对这些问题进行臆测，可能是没有好处的。目前，我们并不打算去讨论关于最佳解决办法这个带普遍性的问题。我始终把论据限于一种比较不充分的论点，即从下面列举的正义观中可能会选择出这两个原则来。

    A．正义的两个原则（按序列安排）

    1．最充分的平等自由权原则 ．2．（a）（公平的）机会均等原则

     （b）差别原则

    B．混合正义观。代替上面A2的正义观

    1．平均功利原则；或

    2. 受到以下任一种情况限制的平均功利原则：

     （a）社会的某种最低属性应予维持，或

     （ b）全面分配的范围不应太广；或

    3．受到B2中任一种情况限制的并受到公平的机会 均等限制的平均功利原则

    C．古典的目的论的正义观

     1．古典的功利原则

     2．平均功利原则

     3．至善主义原则

    D．直觉的正义观

     1．解决总功利与平等分配原则的矛盾

     2．解决平均功利与补救原则的矛盾

     3．解决一批初步原则（相宜的原则）的矛盾

    E．利己主义的正义观（参见第23节，该节中说明何以严格说来利己主义的正义观不是可供选择的正义观。）

     1．唯我独尊的：人人都要为我的利益服务

     2．只享受权利不尽义务的：人人都要作出正义的行动，但如果我不愿意，则我除外

     3．笼统的：人人都可按照自己的意愿去促进自己的利益毫无疑问，这些传统理论的价值足以证明这样排列是正确的。无论如何，研究这种排列法，是探索更大问题的一种有用的方法。不过，这些正义观大概每一种都有其优点与缺点；对一个人所选择的任何一种正义观，都可以有赞成和反对的理由。某种正义观容易受到批评，不一定就是对它表示明确反对，某些合意的特征最后也并不是始终都能得到人们的赞同。正如我们将要看到的那样。原始状态中的人所作的决定，是以对各种考虑的权衡为转移的。从这个意义上说，以正义理论为依托的直觉就有了一种吸引力。但是，如何把各方面的情况都加以考虑，就可以十分清楚地看出理由的优劣来了。可以通过对原始状态的说明，来分解和分析所有有关的理由，这样就可以使一种正义观明显地显得比其他正义观更为可取。严指格来，这种论据还算不上是一种证明，无论如何在目前还算不上；但用穆勒的话来说。它可以提出一些可以测定思维能力的考虑。

    上面列举的这些正义观大部分都是无需说明的。然而，对它们作一些简短的评论也许是有益的。每一种正义观都以一种相当简单的方式表示出来，而且每一种正义观都是无条件适用的，就是说，不管环境和社会状况如何，都是适用的。这些原则中没有一个是依赖某些社会条件或其他条件的。这样说的一个理由就是要使事情变得简单一些。提出一类正义观，使其中每一种正义观只有在存在特殊环境、而各种条件无所不有而又互相排斥的时候才能适用，这可能是容易做到的。例如，某种正义观可以在文化的某个阶段适用，而另一种正义观则可以在文化的另一个阶段适用。这样的一组其本身就可以算作一种正义观；它可能是由成对安排的一组正义观组成的，每一对就是一种正义观，与它所应用的环境相配合。但是，如果把这类正义观也加到前面的一览表中去，那么我们的问题即使不是变得难以处理，也会变得十分复杂。此外，还有一种理由要求排除这一类可供选择的正义观，因为人们难免要问，究竟是什么基本原则决定了这成对安排的正义观呢？这里，我假定，某种公认的伦理观根据已知的每一个条件，规定了所有适当的原则。正是这种无条件的原则规定了这一组成对安排所表明的正义观。因此，把诸如此类的正义观加到前面的一览表中去，就是加进了将本身基础掩盖起来的可供选择的正义观。所以，也正是为了这个缘故，我将把这类正义观排除在外。对原始状态进行说明，使各方能够选择在任何环境下都无条件适用的原则，这同样证明是可取的。这个事实是与康德对正义即公平的解释联系在一起的。但我把这个问题留到下文去讨论（第40节）。

    最后，有一点是显而易见的。赞同这两个原则的论据，或事实上赞同任何正义观的论据，往往是同列举可供选择的正义观的某个一览表有关的。如果我们改变了这张表，这种论据一般地说也要有所不同。任何类似的论点对原始状态的所有特征也是适用的。初始状态的种类可以多到无穷无尽，因此，道德几何学的定理无疑也可以多到无穷无尽。只有几种初始状态才在哲学上具有一定的重要性，因为从道德的观点看，大多数不同的初始状态都是不相干的。我们应该尽量避开枝节问题，同时又不要忽略这种论据的特殊假定。

第22节 正义的环境

     我们可以把正义的环境形容为使人类的合作成为可能而又必要的常规条件。因此，正如我在开始时所指出的那样，虽然社会是一种互利的合作事业，但它带有利益一致和利益冲突的特有标志。由于社会合作使所有的人都能过上一种比任何孤军奋斗的人可能得到的更好的生活，于是就产生了利益一致。由于人们为了追求自己的目标，每个人都想得到较大的一份而不是较小的一份，由于他们对如何分配他们的合作所产生的较大利益不会漠不关心，于是就产生了利益冲突。这就需要有一些原则，以便对决定这种利益分配的各种社会安排进行选择，并认可某种关于恰当分配份额的协议。这些要求规定了正义的作用。产生这些要求的背景条件就是正义的环境。

    这些条件可以分为两类。首先是使人类合作成为可能而又必要的客观环境。例如，许多个人在同一时间共存于某个特定的地理范围之内。这些个人在体力和智力上大致相同；或者至少他们的能力差不多，其中任何人都不能统治其余的人。他们经不起打击，在别人联合起来的力量面前，他们的计划往往不能得到实现。最后，还有一种据说相当普遍的中等匮乏的条件。自然资源和其他资源还没有丰富到使合作计划变得多余；条件也没有严峻到使富有成果的事业必须宣告停止。尽管互利的安排是切实可行的，但它们所产生的利益还不能满足人们提出的要求。

    主观环境表现在合作主体，即在一起工作的人的有关方面。例如，虽然各方都有大致相同的需要和利益，或各方的需要和利益互为补充，使他们之间的互利合作成为可能，但他们也都有他们自己的生活计划。这些计划，或关于善的观念，使他们有了不同的目标和意图，并使他们对现有的自然和社会资源提出了互相冲突的要求。此外，虽然这些计划所提出的利益并不被认为是符合自我的利益的，但它们却是某个自我的利益，这个自我认为，它的关于善的观念应该得到承认，它为了自己的利益而提出的要求应该得到满足。我假定各方对彼此的利益不感兴趣，来强调正义的环境的这个方面。我还假定，人们由于在知识、思想和判断方面的种种缺陷而吃了亏。他们的知识必定是不完全的，他们的推理能力、记忆力和注意力是经常受到限制的，他们的判断可能是由于担心、偏见和对自己的事务的专注而被歪曲了的。这些缺陷有些是由于道德上的过失、自私和疏忽造成的；但在很大程度上，它们只是人的自然状况的一部分。结果，不仅是个人有了不同的生活计划，而且也产生了形形色色的哲学和宗教信仰，形形色色的政治和社会学说。

    我将把这些条件称为正义的环境。休谟对这些状况的说明尤为精辟入微，前面的概述并没有给他的全面得多的论述增加任何重要的内容。为了简明起见，我经常要强调中等匮乏这个条件（属于客观环境）和互相漠不关心，或个人对彼此的利益不感兴趣这个条件（属于主观环境）。因此，可以概括地说，只要互相漠不关心的人们在中等匮乏的条件下对社会利益的分配提出了互相冲突的要求，正义的环境也就存在了。如果不存有这种环境，也就没有显示正义之美德的场合，正如不存在伤害生命和肢体的威胁，也就不存在显示体魄胆略的机会一样。

    应该指出，有几个问题需要弄清。首先，我当然将假定原始状态中的人知道这些正义的环境是存在的。这一点他们当然认为就是指他们的社会条件。还要假定各方都试图尽力促使自己的关于善的观念的实现，而他们在试图这样做时，不受先已存在的彼此道德关系的约束。

    然而，问题产生了：原始状态中的人对第三方，例如对他们的下一代，是否也具有义务和责任呢？承认有这种义务和责任，可能是处理两代人之间正义问题的一种办法。但是，正义即公平理论的目的是要根据其他条件引伸出全部责任和义务；因此这种解决办法应该避免。相反，我要提出一种有关动机的假定。各方被视为代表连续不断的要求，被视为可以说是一种持久的道德力量或体制的代表。他们无需永远去考虑这种道德力量和体制能够维持多久，但他们自己的善意至少可以扩及两代。时间邻接阶段上的代表有着重叠的利益。例如，我们可以把各方看作是一家之主，从而认为他们怀有促进他们的下一代福利的某种愿望。作为各个家庭的代表，他们的利益是互相对立的，对此，正义的环境已作了暗示。虽然我一般将采用这种解释，但把各方看作是一家之主，是不必要的。至关重要的是，原始状态中的每个人都应关心下一代中某些人的福利，同时假定在各种情况下他们关心的是不同的个人。此外，就下一代中的任何一个人来说，在这一代里就有人在关心他了。这样，所有人的利益都得到照顾，如果把无知之幕也考虑进去，整个利益就联系在一起了。

    应该指出的是，对于各方关于善的观念，除了说它们是合理的长远计划外，我不作任何限制性的假定。虽然这些计划决定了某个自我的目标和利益，但这些目标和利益并不被假定为利己主义的或自私自利的。情况是否如此，取决于一个人追求的是什么样的目标。如果财富、地位、影响和众口交誉的社会声望是一个人的最终目标，那么他的关于善的观念无疑就是利己主义的。他的压倒一切的利益是为了他自己，而不仅仅像通常必然的那样是某个自我的利益。因此，一旦揭去了无知之幕，有关各方就会发现他们有着思想感情方面的联系，他们希望促进别人的利益，也希望看到自己目标的实现，如果我们作出这样的假定，也并不是不合逻辑的。但是，假定原始状态中的人互相漠不关心，却是为了保证正义的原则不随一些有力的假定而转移。要记住：原始状态本来就是用来体现普遍共有的然而容易遭到破坏的条件的。因此，正义观不应以广泛的自然感情的联系为先决条件。按照这个理论，人们应力求尽量少作假定。

    最后，假定各方彼此互不关心，不愿为别人牺牲自己的利益，就是为了要表现人们在产生正义问题时的行为和动机。圣徒和英雄们的崇高理想也可能和任何其他利益一样势不两立。为追求这些理想而发生冲突是最最可悲的事。因此，凡是存在利益冲突的地方，凡是人们彼此觉得有权把自己的权利强加于人的地方，正义就是实践的美德。在商定了某种共同理想的圣徒社会里（如果这种社会可能存在的话），关于正义的争论是不会发生的。每个人都会为一个由他们共向的宗教信仰决定的目标忘我地劳动，而有了这个目标（假定它是得到明确规定的），一切有关正当的问题都可以得到解决。但是，正义的环境是人类社会的特点。说明这些条件，不需要任何关于人类动机的特别理论。相反，其目的是要把为正义问题提供舞台的人际关系包括到对原始状态的描述中来。

第23节 对正当概念的形式上的限制

    原始状态中的人的状况反映了某些限制。他们拥有的选择机会，他们对自己的环境的了解在种种方面都受到限制。所谓限制，我指的是对正当这个概念的限制，因为它们适用于对所有伦理原则的选择，而不只是适用于对正义原则的选择。如果各方也能承认某些适用于其他美德的原则，这些限制可能也会适用。

    首先，我将考虑一下对各种选择机会的限制。对可以列入提供给各方的一览表中的所有正义观规定某些形式上的条件，这似乎是合理的。我并不认为这些条件是从正当概念中产生的，更不认为它们是从道德含义中产生的。我避免在这类极重要的问题上求助于对这些概念的分析。有许多限制可以合理地与正当概念联系起来，同时可以根据这些限制作出不同的选择，并把这些选择看作是特定理论范围内的最后选择。任何规定的价值全在于它所产生的理论是否合理；规定本身是不能解决任何基本问题的。

    这些正式条件的合宜性来自正当原则调整人们对自己的体制和对相互要求的任务。如果要使正义原则发挥作用，即分配基本权利和义务以及决定利益分配的作用，这些要求就是相当自然的。每一个这样的要求都是相当低的，同时我假定传统的正义观能满足这些要求。然而，这些条件排除了形形色色的利己主义，这一点我将要在下文提到。这种情况说明；这些条件不是没有道德效力的。这就更加有必要不是从规定和对概念的分析，而仅仅是从包含这些条件的理论的合理性来证明这些条件的合理性。我从人们所熟知的五个方面来说明这些条件。

    首先，原则应该是普遍的。就是说，在提出这些原则时必须能够不使用在直觉上可能被认为是专有名词的东西，或临时拼凑起来的说法。因此，用来说明这些原则的论断应能表达普遍的属性和关系。不幸的是，哲学上的极大困难似乎使人无法对这些问题给予令人满意的说明。我不打算在这里论述这些问题。人们在提出某种正义论时，有权避开如何规定普遍属性和关系这个问题，并且用似乎合理的东西指导自己。进一步说，既然各方对他们自己或他们的地位并无确切的了解，他们无论如何也无法来认同自己。即使一个人能够得到别人的赞同，他也不知道怎样来使原则适合自己的利益。有关各方实际上不得不坚持普遍的原则，用直觉办法来理解这里的概念。

    这种条件之所以合乎自然，一部分在于基本原则必须能够永远地成为一个井然有序的社会的一种公共宪章。由于这些原则是无条件的，所以它们始终适用（在正义的环境下），任何一代的人都必须能够了解它们。因此，了解这些原则，不应要求对偶然事故的细节也要了解，当然也不应要求涉及个人和团体。在传统上，对这种条件的最明显的检验标准是这样一种思想，即凡是正确的东西都符合上帝的意志。但事实上，这种理论通常都得到来自一些普遍原则的某种论据的支持。例如，洛克认为，道德的基本原则如下：如果一个人是另一个人创造出来的（从神学意义上说），那么这个人就有义务按照他的创造者规定的准则办事。这个原则是十分普遍的，考虑到洛克所看到的这个世界的性质，它把上帝挑出来作为合法的道德权威。这并没有违反普遍性条件，虽然初看起来似乎是违反了。

    其次，原则要能广泛适用。由于每一个人都是道德的主体，这些原则必定对每一个人都是适用的。因此，我假定每个人都能了解这些原则，并用这些原则来考虑问题。这就为它们的复杂程度以及它们的特点的种类与数量规定了某种上限。此外，如果一种原则自相矛盾，或者大家照它办事反而是自找麻烦，那么它就应予排除。同样，如果只在别人遵守另一个不同的原则时采用某种原则是合理的，那么这个原则也是不能接受的。选择原则最后要根据每个人的遵守情况。

    按照规定，普遍性和广泛性就是明显的条件。例如，唯我独尊的利己主义（每个人都要为我的－或伯里克利的－利益服务）符合广泛性的要求，但不符合普遍性的要求。虽然所有的人都能按照这种原则行事，在某些情况下，结果也可能一点不坏（这取决于独裁者的利益），但是这个人称代词（或名字）违反了第一个条件。另外，普遍性原则可能并不是广泛性原则。提出这些原则是为了适用于有限的一类人，例如根据生物的或社会的特性，如头发的颜色或阶级地位等等挑选出来的人。当然，人们在其一生中获得了某些义务，承担了他们所特有的某些责任。虽然如此，这种种责任和义务都是适用于全体道德主体的基本原则所产生的结果。这些要求是在一种共同的基础上产生的。

    第三个条件是公开性条件，这个条件自然是从契约论的观点中产生出来的。各方都认为，他们是在为一种普遍的正义观选择原则。他们假定，如果他们接受这些原则是某种协议的结果，那么，对于这些原则。每一个人就会知道他可能知道的全部情况。因此，对广泛接受这些原则的普遍认识理应产生合意的效果，并有助于社会合作的稳定。这个条件和广泛性条件的区别是，后者使人们在每一个人都明智而正式地采用这些原则的基础上来评价这些原则。但是，所有的人都了解并采用了某种原则，而这个事实却又没有被人们广泛知晓或得到人们的明确承认，这也是可能的。公开性条件的目的，是使各方把正义观作为在社会生活中得到公开承认的并且充分有效的道德法规来评价。康德的绝对命令理论要求我们作为有理性的人可能愿意将其当作目的王国的法律而制定出来的原则办事，就这一点来说，公开性原则显然包含在这种理论中了。康德认为，这个王国事实上好比是一个道德的共同体，它把这些道德原则用作它的公共宪章。

    还有一个条件是，正当观必须为互相冲突的要求规定先后次序。这个要求直接来自正当观的原则在调整各种对立要求时所起的作用。然而。在确定什么是先后次序时却发生了困难。如果某种正义观是全面的，就是说，能够把可能产生的（或实际上可能产生的）各种要求都加以安排，那显然是可取的。而这种次序安排一般应该是有转移力的：比方说，如果基本结构的第一个安排比第二个安排更正义，第二个安排比第三个安排更正义，那么第一个安排也应比第三个安排更正义。这种形式上的条件是很自然的，虽然并不是始终容易得到满足。但是，格斗比武是否也是一种裁定方式呢？体力较量和动刀动枪的结果终究要产生一种次序安排：某些要求战胜了另一些要求。反对这种次序安排的主要理由，不是因为它是不可转移的，而是因为它应该避免依靠武力和狡计来使人们接受正当原则和正义原则。因此，我认为，按照每个人的威胁优势来分配利益，这不是正义观。它没有按照规定的意义确立一种次序安排，这种安排的依据就是人们及其地位的某些有关方面，而这些方面又是不以人们的社会地位和他们恫吓别人、胁迫别人的能力为转移的。

    第五个也是最后一个条件是决定性条件。有关各方应在实际推理中把这一套原则看作是终审上诉法院。为支持这些要求所能提出的论据，没有比这更高的标准了；根据这些原则成功地作出的推理是结论性的。这种充分普遍的理论包含了适用于全部美德的原则。只要我们按照这种理论来思考问题，它就会要求我们去对有关事项及其适当重点进行全面的考虑，因此它的要求是决定性的。这些原则凌驾于法律和习惯以及一般的社会规章的要求之上。我们应把社会体制直接作为正当原则和正义原则来安排，并对之表示尊重。根据这些原则得出的结论也凌驾于关于审慎和自身利益的考虑之上。这并不是说，这些原则坚持要求人们去作出自我牺牲；因为各方在提出这种正当观时，已尽可能地考虑了他们的利益．个人审慎的要求已经按照这整套原则得到了适当的重视。这整个设计是不可更改的，因为一旦它所规定的实际推理过程得出了结论，问题也就解决了。现存的社会安排以及自身利益的要求，已经得到了应有的考虑。我们不能因为我们不喜欢这种结果而到头来对它们重新考虑。

    因此，总起来看，对正当观所规定的这些条件可以归结为这样一点，即正当观是具有普遍形式并得到广泛应用的一系列原则，作为安排有道德的人们之间互相冲突的要求的终审上诉法院，它们应该得到人们的公认。正义原则由于它们的特殊作用和适用对象而被人们所认识。不过，这五个条件本身并不排除任何传统的正义观。然而，应该指出的是，它们确实排除上面列举的不同形式的利己主义。普遍性条件既排除了唯我独尊的利己主义，也排除了不受约束的利己主义，因为每一种利己主义都需要有一个专名，或代词，或一个临时拼凑起来的说法，以便或者突出独裁者，或者形容不受约束的人。然而，普遍性并不排除一般的利己主义，因为每一个人都可以按照自己的判断来做任何最能推进自己目标的事。这里的原则可以用一种十分普遍的方法清楚地表达出来。正是这种有先后次序的条件使一般的利己主义变得不可接受，因为如果每个人都有权随心所欲地推进自己的目标，或者如果每个人都应该促进他自己的利益，那么对立的要求就根本得不到安排，于是它们的结果也就由武力和狡计来决定。

    所以，这几种利己主义没有出现在提供给各方的正义观一览表上。它们被形式上的限制排除了。当然，这并不是一个出人意外的结论，因为显而易见的是，原始状态中的人选择另一种正义观，可能对他们自己要有利得多。如果他们要问大家应该赞同哪些原则，那么在任何情况下，任何形式的利己主义都不是一个可供考虑的重要候补者。这不过是证实了我们已经知道的情况，就是说，虽然利己主义是合乎逻辑的，而且从这个意义说，也不是不合理的，但它和我们直觉上认为是道德观点的东西格格不入。从哲学上说，利己主义的意义不在于它是一种可供选择的正当观，而在于它是对任何这类正当观的挑战。按照正义即公平理论，这一点在我们可以把一般的利己主义解释为无协议效力这个事实中得到反映。如果各方不能达成某种协议，可能就是利己主义在作怪。

第24节 无知之幕

     原始状态这个概念是要确定一种合理的程序，以便任何一致同意的原则都会是正义的。其目的是把纯粹程序正义的概念用作理论的基础。我们必须设法消除一些特定的偶然因素的影响，因为正是它们使人们发生争执，并诱使人们去利用社会环境和自然环境为自己的利益服务。为了做到这一点，我假定各方都处在一张无知之幕的后面。他仍不知道各种可供选择的原则会怎样影响他们的具体情况，他们不得不完全按照一般的考虑来评价原则。

     因此，假定各方并不知道某些具体事实。首先，没有人知道他在社会中的地位，即他的价级地位和社会地位；他也不知道他在自然资产和自然能力的分配中的命运如何，不知道自己的智能和力量，等等。另外，任何人也都不知道他的关于善的观念，不知道他的合理生活计划的细节，或者甚至不知道自己的心理特征，如厌恶冒险、易于乐观或悲观。不仅如此，我还假定各方不知道他们自己的社会的具体情况，就是说，他们不知道社会的经济或政治状况，也不知道社会已能达到的文明和文化阶段。原始状态中的人不知道自己属于哪一代人。对于知识的这些比较广泛的限制是适当的，这部分是因为社会正义问题不但出现在一代人的内部，而且也出现在两代人之间，例如，资本节约的适当比例问题，自然资源的保护问题，以及自然环境问题。至少从理论上说，还有一个关于合理的遗传政策问题。同时，在这些情况下，为了维持原始状态这个概念，各方也不应该知道使他们互相对立的那些偶然因素。不管最后证明他们是属于哪一代人，他们必须选择某些原则，而这些原则所产生的后果是他们准备接受的。

    因此，各方迄今所知道的唯一的具体事实，就是他们的社会受到正义环境的支配以及这一点意味着什么。然而，他们知道有关人类社会的一般事实，这被认为是理所当然的。他们熟悉政治事务和经济理论原则；他们知道社会组织的基础，知道人类的心理规律。事实上，凡是影响对正义原则的选择的一般事实，假定各方都是知道的。对一般的知识，即一般的规律和理论，不存在任何限制，因为必须使正义观适应它们所支配的社会合作制度的特点，没有理由排斥这些事实。例如，有一种考虑是违反正义观的，这就是认为：从道德心理的规律看，即使人们的社会体制符合某种正义观，人们也不会获得要按照这种正义观行动的欲望。因为在这种情况下，要获得社会合作的稳定将很困难。正义观的一个重要特征是它应能证明自身的正确性。就是说，它的原则应该是这样的原则：当它们在社会基本结构中得到体现时，人们往往获得了相应的正义感。人们具备了道德学习的原则，就培养起一种要按照它的原则来行动的欲望。在这种情况下，正义观就是稳定的。这方面的一般知识在原始状态中是可以允许的。

    无知之幕这个概念提出了几个问题。有人可能反对说，如果排除了几乎所有的具体知识，那就难以了解所谓原始状态的含义。因此，如果说一个人或更多的人可以在任何时候进入这种状态，或者也许更理想的是，可以根据适当的限制，纯粹依靠推理来模拟对这种假设状态的审慎思考，这可能是有帮助的。我们在论证某种正义观时，必须肯定，它是得到允许的各种可供选择的正义观中的一种，并且符合规定的形式限制。如果我们缺乏被排除了的这种知识，我们就不能对这种正义观作任何有利的考虑，除非它们可能是我们应该竭力主张的合理考虑。评价正义观必须根据它们得到公开承认和广泛应用的一般结果，同时还要假定它们会得到每个人的遵守。说某种正义观可能会在原始状态中被选择，就等于说符合某些条件和限制的合理的审慎思考可能会得出某种结论。得出这种结果的论据在必要时可以更正式地提出来。不过，我将始终按照原始状态这个概念来叙述。这样做更经济，也更有启发性，可以显示人们可能容易忽略的某些基本特征。

    这些论点表明，不应把原始状态看作是包括了活着的一切人在某一时刻的聚会，更不应把它看作是包括了某时可能活着的一切人的聚会。它不是一个所有实际的或可能的人的集会。从这两方面去想象原始状态是异想天开；这种想法对直觉不再会有真正的指导作用。总之，重要的是要对原始状态作出解释，使人们何以在任何时候采纳它的观点。人们何时采纳这种观点，谁采纳这种观点，应该是没有区别的：限制条件只能是同样的原则应始终得到选择。无知之幕就是达到这个要求的一个基本条件。它不但保证能够得到的知识是相干的，而且也保证这种知识始终是相同的。

    人们可能会表示异议说，无知之幕这个条件是不合理的。有人无疑会反对说，应该按照能够得到的全部知识来选择原则。对这种论点有许多不同的回答。这里，我打算概括地说一说几种回答，这些回答着重于简单化，因为如果要有什么理论，那就非简单化不可。（在康德对原始状态的解释基础上的简单化将在下文第40节中提到。）首先，显而易见的是，既然各方并不知道他们之间的分歧，而且他们每一个人又都同样具有理性和相同的处境，那么每一个人对同样的论据也就深信不疑。因此，我们能够按照随意挑出来的某个人的观点来考察在原始状态中所作的选择。如果任何人在经过适当考虑之后选择了某种正义观，而不选择另一种正义观，那么他们就都会这样做，从而可以达成某种一致的协议。为了更形象地说明这种情况。我们可以设想，有关各方必须通过一个中间仲裁人来彼此打交道，这个仲裁人要宣布已经提出了哪些可供选择的正义观以及赞成这些正义观的理由。他禁止结成联盟的企图，并在各方达成协议时负责通知他们。但是，假定各方的考虑必然是相同的，那么这个仲裁人事实上也就是多余的了。

    于是，十分重要的结果产生了：各方失去了任何通常意义上的讨价还价的基础。没有人知道他在社会中的地位，也不知道他的自然资产，因此，也就没有人能够使原则迁就自己的利益。我们可以设想，订约人之一扬言，除非别人同意对他有利的原则，否则他决不退让。但是，他怎么知道哪些原则对他特别有利呢？这一点对于结盟也同样适用；如果一批人决定联合起来以不利于别人，那么他们可能也不知道选择什么原则才对他们自己有利。即使他们能使每一个人都同意他们的方案，他们也可能无法保证这会对他们有利，因为他们无法靠姓名或外貌来辨认谁是自己人。不适用这种结论的一个例子是储蓄。由于原始状态中的人知道他们是同时代的人（采用现时进入原始状态这一解释），他们可以拒绝为他们的下一代作出任何牺牲以有利于自己的这一代。他们完全承认任何人都没有义务要为后代储蓄这个原则。以前的各代人有的储蓄，有的没有储蓄。现在的各方根本无法改变这个事实。这个例子说明，无知之幕不能保证得到理想的结果。因此，我将用一种不同的方法，即改变关于动机的假定，来解决两代人之间的正义问题。但是，由于有了这种修正，任何人就都不能够提出为促进自己的利益而专门设计的原则了，每个人不管暂时处于什么样的状态，都不得不为所有的人作出选择。

    因此，在原始状态中对具体知识的限制是十分重要的。没有这些限制。我们也许根本就不能提出任何明确的正义理论。我们可能不得不满足于一种模糊不清的公式，认为正义就是在不能就协议内容本身进行充分讨论的情况下可能得到一致同意的东西。对正当观的形式上的限制，亦即对一些原则直接适用的限制，对我们是不够用的。无知之幕使一致选择某种正义观成为可能。没有对知识的这些限制，商定原始状态的问题可能会复杂到无法解决。即使从理论上说存在某种解决办法，至少在目前我们也许还不能确定。

    我认为，无知之幕的概念已经包含在康德的伦理观中了（第40节）。然而，甚至一些契约理论也常常忽略了为各方规定知识并对他们能够得到的选择进行说明这个问题。有时候，这种在道德上得到明确考虑的状态，却是以一种不明确的方式提出来的，结果人们无法确定最后会是什么样的状态。例如，佩里的理论墓本上就是一种契约理论：他认为，个人和社会的结合必须按照完全不同的原则迸行，后者靠合理的审慎，前者靠善意的人们随一致。他似乎依据基本上和前面所提出的同样理由否定了功利主义，就是说，功利主义把适用于个人的选择原则不适当地扩大应用于社会面临的选择。正确的行动方针应该具有能够最大限度地促进社会目标的特点，假定各方对环境有充分的了解，并以对彼此利益的仁爱关心为其动机，那么通过反思而得到的协议，是有可能提出这些目标的。然而，并未作出任何努力以任何明确的方式来说明这种协议的可能结果。事实上，如果没有详尽得多的说明，是不可能得出任何结论来的。这里，我不想对别人提出批评，而是希望说明一下有时看来好像是十分众多的不相干细节的必要性。

    提出无知之幕这个概念，不仅仅是为了简明起见。我想对原始状态加以规定，以便我们找到理想的解决办法。如果允许得到关于详细情况的知识，那么，结果就会由于随意性的偶然因素而有了倾向性。正如已经说过的那样，根据每个人的威胁优势来分配利益不是一种正义原则。如果原始状态要产生正义的协议，那么有关各方就必须处于公平的地位，并作为道德的主体得到平等的待遇。必须调整初始契约状态的情况，使世界的随意性得到纠正。此外，如果我们在选择原则时，即使有了充分知识也仍然要求意见一致，那也只能解决少数几个相当明显的问题。在这种情况下，以意见一致为基础的正义观实际上可能是不充分的和不重要的。但是，一旦排除了知识，关于意见一致的要求就不是不恰当的，而这种要求能够得到满足这个事实就具有极大的重要性。这样，关于得到选择的正义观，我们就能够就，它代表了一种真正的利益一致。

    结束语。在大多数情况下，我将假定各方都具有全部的一般知识。没有哪一种一般事实是他们不能知道的。我这样假定，主要是为了避免把问题复杂化。尽管如此，某种正义观仍然应该成为社会合作条件的共同基础。既然要达成共同的协议就必需使原则的复杂性受到某些限制，那么在原始状态中利用理论知识可能同样要有所限制。不过，要对各种各样的一般事实的复杂性进行分类和定级，显然会是很困难的，我不打算这样去做。然而，在我们碰到了一种复杂的理论结构时，我们还是能够识别的。因此，合理的说法似乎是：在其他条件相等时，如果一种主义观是以明显的比较简单的一般事实为基础的，而对它的选择也不是决定于按照一系列在理论上规定的可能性而进行的煞费苦心的计算，那么应予选择的就是这种正义观，而不是另一种正义观。赞成某种普遍正义观的理由，在环境许可的情况下，最好应能使人人明白。我认为，这种考虑所赞成的是正义的两个原则，而不是功利标准。

第25节 立约各方的理性

    我始终假定，原始状态中的人是有理性的。每个人在选择原则时都以最大的努力来促进自己的利益。但我同时还假定，各方并不了解他们的关于善的观念。这就是说，虽然他们知道他们具有某种合理的生活计划，但他们并不知道这个计划的细节，即这个计划打算促进的具体的目标和利益。因此；他们怎样才能确定哪种正义观最符合他们的利益呢？或者说，我们是否必须假定他们最后不得不依靠纯粹的猜测？为了对付这个困难，我假定他们同意前一章提到的关于善的说明：他们认为自己可能会希望得到较多的而不是较少的社会基本善。当然，一旦揭去了无知之幕，结果可能证明他们中的一些人由于宗教原因或其他原因，事实上也许并不希望得到较多的此类善。但从原始状态的观点看，如果各方不愿多得，无论如何不会有人去强迫他们那样做，同时，一个人也不会因为多得了一些自由权而吃亏，既然如此，如果他们假定他们确实希望得到较大的份额，那也是合理的。因此，即使各方被剥夺了关于他们的具体目标的知识，他们也有足够的知识去评定可供选择的正义观。他们知道，一般地说，他们都必须努力保护自己的自由权，扩大自己的机会，扩大促进自己目标的手段，不管它们是什么样的目标。在关于善的理论和道德心理学的一般事实的指导下，他们的审慎考虑就不再是猜测。他们能够作出一般意义上的合理决定。

    除了一个基本的特征外，这里引用的理性概念是社会理论中一个众所周知的标准概念。因此，一个有理性的人通常被认为对他们面临的选择具有一种合乎逻辑的偏爱。他们根据这些选择促进自己目标的程度来评定它们的次序；他所奉行的计划要能满足他的较多的而不是较少的欲望，并且有被顺利执行的较大机会。我所提出的特殊假定是，一个有理性的人不会患妒忌病。他不会仅仅因为别人同样得到较少而准备接受损失。他不会由于知道或感觉到别人的社会基本善的指数较大而垂头丧气。只要他与别人之间的差距不超过一定的限度，同时他又认为现存的不平等不是以不正义为基础，也不是听任机会错过而无补偿的社会目标的结果，那么情况至少是这样（第80节）。各方不会为妒忌所驱使这个假定产生了一些问题。也许，我还应该假定他们不易受其他种种感情，如羞耻感和屈辱感的影响（第67节）。不过，要对正义进行令人满意的说明，最终也将不得不处理这些问题，但目前我打算把这些复杂问题撇在一边。对我们的方法的另一种反对意见认为它太不现实。当然，人都会受这些感情之害。正义观怎能无视这个事实呢？我打算把赞成正义原则的论据分为两个部分来处理这个问题。在第一部分，正义的原则是按照不存在妒忌这一假定而提出的；而在第二部分，我们要考虑由于人类的生活环境，所得到的正义观是否可行。

    提出这个方法的一个理由是，妒忌往往会使每个人的境况更差。从这个意义上说，妒忌是对集体不利的。假定不存在妒忌，也就是假定人们在选择原则时应该认为自己有自己的本身已很充足的生活计划。他们有一种牢固的自我价值意识，即使在别人拥有较少的促进自身利益的手段的情况下，他们也不打算放弃自己的任何目标。我将根据这种假定提出一种正义观，看一看会发生什么情况。我在下文还打算指出，如果把得到采纳的原则付诸实施，它们将会导致某些社会安排，在这些安排中，妒忌和其他破坏性的感情不可能是强烈的。这种正义观排除了产生破坏性态度的条件。因此，这种正义观是天生稳定的（第80—81节）。

    互不关心的理性这个假定是说：原始状态中的人试图尽可能地承认能够促进他们的系统目标的原则。他们这样做是要为自己获得最高的社会基本善的指数，因为这能使他们最有效地促进自己的关于善的观念，不管最后证明这是什么样的观念。各方彼此不想使对方得到好处，也不想使对方受到损害；他们不为爱心或仇恨所驱使。他们彼此都不想比对方得到更多的好处；他们既不爱妒忌，也不爱虚荣。如果用比赛用语，我们可以这样说：他们竭力争取绝对高分。他们不希望他们的对手得高分或得低分，他们也不想尽量扩大或尽量缩小他们的成功与其他人的成功之间的差距。比赛的概念并不真正适用，因为各方并不以获胜为念，而是要得到从自己的系统目标来看的尽可能多的分数。

    还有一个保证严格遵守的假定。假定各方都能有一种正义感，而这一点在他们之间又是尽人皆知的。这个条件是要保证原始状态中达成的协议的完整性。这并不意味着各方在审慎思考时应用了某种正义观，因为这样做可能使关于动机的假定的论点无效。相反，它意味着各方可以依赖彼此的谅解，并按照最后得到一致同意的任何原则来行动。一旦原则得到了承认，各方就能相互依赖以遵守这些原则。因此，在达成协议时，他们知道，他们的保证不是徒劳的：他们都能有正义感，这一点保证所选定的原则将会得到尊重。然而，至关重要的是要看到，这种假定仍然允许考虑人们按照各种不同的正义观去行动的资格。关于人类心理的一般事实和道德学习的原则，是有关各方需要仔细研究的有关问题。如果一种正义观不可能证明自己是正确的，或者缺乏稳定性，那就决不可等闲视之．这时，也许可能选择另一种不同的正义观。这个假定只是说，各方从一种纯粹形式的意义上说都有感知正义的能力：各方考虑了每一种有关情况，包括关于道德心理的一般事实，将会坚持最后选定的原则。他们是有理性的，因为他们不会缔结他们知道他们不能信守或很难信守的协议。除其他考虑外，他们还要计算承担义务的负担（第29节）。因此，在评价正义观时，原始状态中的人必须假定他们所采纳的正义观将会得到严格的遵守。他们的协议的结果必须在这个基础上产生。

    通过前面对各方的理性和动机的评论，关于原始状态的说明基本上就全面了。我们可以用下面列举的这种初始状态的各种因素及其变化来总结一下这个说明（星号表示对构成原始状态的解释）。

    1．各方的性质（第22节）

    *a．连续的人（家长、或遗传世系）

     b．单独的个人

     c. 团体（国家、教会，或其他法人团体）

    2．正义的主题（第2节）

    *a. 社会基本结构

     b．法人团体规章

     c. 国际法

    3. 对可供选择的正义观的介绍（第21节）

     a．较短（或较长）的正义观一览表

     b. 对各种可能性的一般说明

    4．进入原始状态的时间（第24节）

    *a. 凡在人的一生中任何时间（在理性年龄期间）进入

     b. 所有实际的人（生存于某一时间的人）同时进入

     c.所有可能的人同时进入

    5．正义的环境（第22节）

    *a．休谟的中等匮乏条件

     b．以上条件加上其他极端条件

    6．对正义原则的形式上的条件（第23节）

    *a．普遍性条件、广泛性条件、公开性条件。先后次序条

     件和决定性条件

     b．同上的较少公开性的条件

    7. 知识和信仰（第24节）

    *a．无知之幕

     b. 完全的知识

     C．部分的知识

    8．各方的动机（第25节）

    *a．互相漠不关心（有限的利他主义）

     b．社会团结友好的因素

     c．完全的利他主义

    9．理性（第25节，第28节）

    *a．用统一的期望和对概率的客观分析来采取实现目标的有效手段

     b．同上，但无统一的期望，也不利用不充分理由原则

    10．协议条件（第24节）

    *a．永远一致

     b．有限期间的多数同意，等等

    11．遵守条件（第25节）

    *a.严格遵守

     b．不同程度的部分遵守

    12. 无协议效力（第23节）

    *a．一般的利己主义

     b．自然状态

    现在，我们可以转向原则的选择问题。但我首先要提一提应予避免的几个误解。首先，我们必须记住，原始状态中的各方是从理论上规定的个人。他们取得一致意见的根据，是对这种契约状态以及他们对基本善的选择所进行的说明。因此，说正义原则可能会得到选择，就等于说这些人会怎么决心像我们所描述的那样来行动。当然，如果我们要在日常生活中模拟原始状态，就是说，如果我们要按照道德理由及其规定的限制来律己处世，那么，我们大概会发现，我们的思考和判断都受到我们特有的爱好和态度的影响。要在努力坚持这种理想化状态的条件时纠正我们的爱好和厌恶，这无疑将会证明是很困难的。但这丝毫不影响认为上述原始状态中有理性的人可能会作出某种决定的论点。这是一个属于正义理论的问题，是关于人能在多大程度上担负起调整自己的实际推理任务的又一个问题。

    既然我们假定原始状态中的人对彼此的利益不感兴趣（虽然他们可能会对第三方表示某种关心），那么我们也许可以认为，正义即公平这个理论本身就是一种利己主义的理论。当然，这不是前面提到的三种利己主义中的任何一种。但有人可能会像叔本华看待康德学说那样认为，这仍然是利己主义的。不过，这是一种误解。原始状态中各方被说成是对彼此的利害关系漠不关心，这不一定意味着遵守可能得到一致同意的原则的人在日常生活中也同样对彼此漠不关心。显然，正义的两个原则以及关于义务和自然责任的原则要求我们考虑别人的权利与要求。而正义感就是一种遵守这些限制的通常有效的欲望。决不可把原始状态中的人的动机混同于接受可能被选择的原则并具有相应正义感的日常生活中的人的动机。在实际事务中，一个人对自己的状态确实具有某种知识，因此，只要他愿意，他就可以利用一些偶然情况以有利于自己。如果他的正义感促使他按照在原始状态中可能采纳的正当原则办事，那么他的欲望和目标就肯定不是利己主义的。他自愿地接受了对道德观点的这种解释所表明的各种限制。

    进一步的反思证明了这个结论。如果我们考虑某种契约论的思想，我们就不由得会认为，除非各方至少在某种程度上为仁慈或对彼此利益的关心所驱使，否则这种思想是不会产生我们所需要的原则的。我在前面提到，佩里认为，正确的标准和决定就是在有助于公平和友好的环境下促进深思熟虑的协议目标的那些标准和决定。互相漠不关心与无知之幕结合起来，就达到了仁慈所达到的目的。这两个条件结合起来，迫使原始状态中的每一个人去考虑别人的善。因此。按照正义即公平理论。友好的结果是通过几个条件的联合作用而实现的。认为选种正义观是利己主义的，那是一种错觉，是由于只考虑原始状态诸因素中的一个因素所造成的。此外，这一对假定的优点比仁慈和知识加在一起的优点更大。正如我已经指出的那样，仁慈和知识问题太复杂了，在这方面根本不可能提出任何明确的理论。不仅由如此广泛的知识所造成的复杂情况是无法克服的，而且关于动机的假定也需要予以说明。例如，仁慈欲望的相对力量是什么？简单地说，互相漠不关心与无知之幕的结合具有简单明晰的优点，同时又能保证得到初看起来在道德上更具吸引力的假定所具有的效果。如果有人问：为什么人们不能要求有无知之幕的仁慈？对于这个问题的回答是：不需要如此强化的条件。另外，这种要求不但与正义环境不一致，而且也会使我们把关于正义的理论建立在不充分条件的基础上的目的不能实现。

    最后，如果设想是各方自己提出方案的，那么他们又没有任何要提出毫无意义的或具有随意性原则的动机。例如，没有人会极力主张把特权给予身高正好六英尺或在某个晴朗日子里出生的人。也没有人会提出要按照肤色和毛发特征来分配基本权利的原则。没有人能够知道这种原则是否会符合他的利益。此外，每一个这样的原则都是对人的行动自由的限制，而这些限制也不会毫无道理地被接受。当然，我们可以设想一些特殊情况，在这些情况下，这些特征都是相关的。在某个晴朗日子里出生的人也许会有一个好脾气，而对于某些权力地位来说，这种脾气也许是一种合宜的品质。但是，这些特征决不会在基本原则中提出来，因为它们必须与促进人类广义的利益有着某种合理的联系。各方的理性以及他们在原始状态中的境况，保证道德原则和正义观具有这方面的基本内容。因此，种族和性别歧视的先决条件必然是某些人在社会体系中占有某种他们乐于加以利用的对自己有利的地位。从在公平的原始状态中境况相似的人的观点来看，明显的种族主义理论的原则不仅是不正义的，而且也是不合理的。因此，我们可以说，它们根本就不是什么道德观，而只是压迫的工具。在传统正义观的合理的一览表上是没有它们的地位的。当然，这种论点完全不是一个定义问题，而是赋予原始状态以特征的所有条件，尤其是各方的理性和无知之幕这两个条件所产生的结果。因此，正当观具有一定的内容，并排除随意的毫无意义的原则，这就是这个理论的逻辑结论。

第26节 导致正义的两个原则的推理

    在这一节和后面两节中，我要着手处理在正义的两个原则与平均功利原则之间进行选择的问题。在这两种原则中确定合理的选择。也许是把正义即公平观作为对功利主义传统的一种切实可行的替代理论而予以阐述的主要问题。在这一节里，首先我将提出一些赞成这两个原则的直觉论点。我还将简略地讨论一下在使这两个原则成为决定性原则的情况下必须提出的论据的质的结构问题。

    我们记得，普遍的正义即公平观要求所有的社会基本善都必须平等分配，除非某种不平等的分配可能是符合每一个人的利益的。对于这些善的交换没有规定任何限制，因此，较少的自由权可以用较大的社会和经济利益来补偿。从随意挑出的一个人的观点来看，他无法为自己获取特殊的有利条件。另一方面，他也没有理由要默认特殊的不利条件。由于他没有理由指望在社会善的分配中得到大于平均数的一份，同时由于他也没有理由同意得到小于平均数的一份，那么，对他来说，明智的做法就是承认规定平等分配是正义的首要原则。事实上，这个原则十分显而易见，因而我们可以指望任何人都会立即想到。

    这样，各方从一开始就有了一个原则，这个原则不但对收入和财富确立了平等的分配，而且也对所有人确立了包括机会平等的平等自由权。但是，没有理由认为承认这一点就什么都解决了。如果基本结构中存在着不平等，使每一个人的境况与初始平等的水准基点相比有了改善，那么为什么不能允讲这种不平等呢？可以把较大的平等所能允许的眼前利益看作是着眼于未来收益的聪明的投资。例如，如果这些不平等成了各种各样的刺激因素，成功地诱发了富于成果的努力，那么，原始状态中的人就可以把它们看作是弥补训练费用和鼓励作出实绩所必需的东西。人们也许会认为，最好还是人们应该希望互相服务。但是，既然假定各方对彼此的利益是漠不关心的，那么，他们接受这种不平等也就是接受人们在正义的环境中的相互关系。他们没有理由要对彼此的动机感到不满。因此，原始状态中的人可能会承认这种不平等的正义性。事实上，如果他不这样做，那就是目光短浅。只有在他由于明白无误地知道或感觉到由于别人境况更好而可能感到失望时，他才会对要不要接受这些规定而犹豫不决；而且我已假定，各方作出的决定，似乎并不是出于妒忌。为了使控制不平等的原则发挥决定性作用，人们应从地位最不利的有代表性的人的观点来考察制度。如果不平等达到了最大的限度，或至少促进了最不幸的社会集团的长远期望，那么这种不平等就是可以允许的。

    至于可以允许哪些不平等，这种普遍的正义观并未作任何规定，而特殊的正义观则把正义的两个原则按序列安排（在含义上作一些必要的调整），禁止在基本自由权与经济和社会利益之间进行交换。我不打算在这里证明这种安排的正确性。在以后的一些章节里（第39节，第82节），将不时地考虑这个问题。但大致说来，这种安排的基本思想是：如果有关各方假定他们的基本自由权能够得到有效的实施，那么他们是不会用一种较小的自由权去换取经济福利的改善的。只有在社会条件不允许有效地确立这些权利时，人们才会承认它们的限制；而只有在为实现一个自由社会铺平道路所必需的情况下，这些限制才是可以承认的。只有在必须提高文明水准，使人们能够及时享受这些自由的情况下，才能认为对平等自由权的否定是有道理的。因此，在采用序列时，我们实际上是在原始状态中提出了一种特殊的假定，即各方知道，他们的社会条件（不管它们是什么样的条件）容许有效地实现这些平等自由权。正义的这两个原则的序列，只有在始终遵循普遍正义观的情况下才会最终是合理的。这种词汇序列是这一普遍观点的长远倾向。在大多数情况下，我都将假定这种序列的必不可少的条件多半是可以获得的。

    从以上论点来看，这两个原则至少是一种似乎合理的正义观，这看来是明确的。然而，问题是怎样才能为这两个原则提出更系统的论证。有几件事是需要做的。人们可以估计一下它们对体制的重要性，并指出它们对社会基本政策的意义。这样，通过与我们对正义的深思熟虑的判断进行比较．这两个原则就得到了检验。本书第二编将讨论这个问题。但是，人们也可以去寻找一些赞成这两个原则的、从原始状态的观点看是具有决定意义的论据。为了弄清楚怎样才能做到这一点，把这两个原则着作是对社会正义问题的最大最小值解决法，是一种有用的直接推断法。在这两个原则与用来在不确知的情况下进行选择的最大最小值规则之间也有类似情形。从下面的事实看，这一点是显而易见的，这个事实就是：这两个原则就是一个人为了设计一个将由他的敌人给他指定地位的社会而可能选择的原则。最大最小值规则要求我们按照尽可能坏的结果来安排选择办法：我们应该采用这样的一种办法，这种办法的最坏结果优于其他各种办法的最坏结果。当然，原始状态中的人并未假定，他们在社会中的原始状态是由某个心怀恶意的敌手决定的。正如我在下文指出的那样，他们不应根据虚假的前提来进行推理。无知之幕并不违反这种思想，因为无知不等于误信。但是，如果各方不得不保护自己以免受到这种偶然事故的影响，那么正义的这两个原则就可能中选，这一点说明了这种正义观就是最大最小值解决法这个意思。而这种类推方法也表明了，如果对原始状态的说明使各方可以合理地采取这一规则所表达的保守态度，那么实际上就可以为这两个原则提出一种决定性的论据。一般地说，这种最大最小值规则显然并不是在不确知的情况下指导选择的一种适当办法。但在具有某些显著特征的情况下，它是一种颇有吸引力的办法。因此，我的目的就是要指出，在原始状态最充分地显示这些特征的基础上，也就是把这些特征表现得可谓淋漓尽致的基础上，是能够为这两个原则提出有利的论据的。

    请考虑一下下面的损益表。它表示的是一种不属于战略运筹情势的损益。没有人与作决定的人竞争，相反，他面临几种可能得到公认也可能未得到公认的可能情况。恰好存在哪些情况，不取决于选译者作出了什么决定，也不取决于他是否事先宣布他的行动。表中的数字是与某种原始状态相比较的货币价值（以百美元计算）。收益（g）决定于个人的决定（d）和情况（c）。因此，g=f（d，c）。假定有三种可能的决定和三种可能的情况，那么我们就可以得到这样的一份损益表。

                           情况

                  ————————————

    决定　　　　　　C1　　 C2　　 C3

    ————————————————————

      d1　　　　　　-7　　 8　　 12

     d2　　　　　　-8　　 7　　 14

     d3　　　　　　 5　　 6　　 8

    最大最小值规则要求我们作出第三个决定。因为在这种情况下，可能发生的最坏结果是：一个人获得了500美元，这比其他行动的最坏结果要好。如果我们采取其他行动中的一种行动，我们可能会损失800或700美元。因此，对C的货币值来说，选择d3使f（d，c）变得最大，而对某个已知的d来说，则使f变得最小。“最大最小值”这个术语的意思是一组最小值中的最大值；而最大最小值规则把我们的注意力引向最坏的结果，而根据任何拟议中的行动方针，并按照这一方针来作出决定，都有可能发生这样的结果。

    使这一独特规则变得似乎有理的情况，似乎有三个主要特征。首先，这个规则不考虑各种可能情况的可能程度，因此，如果要对这些可能程度的估计大大打个拆扣，大概是有道理的。目前，最自然的选择规则似乎就是去计算一下对每个决定的货币收益期望，然后再去采取最有成功希望的行动方计。 （对这种期望的规定如下：让我们假定gij代表损益表中的数字；i为行指数，j为列指数；j=1，2，3，设pj为情况的可能程度，∑pj=1。因此，对第i个决定的期望等于∑pj gij。）这样，事情就必然是：在这种情况下，对可能程度的了解是不可能的，或者至少是极不可靠的。既然如此，如果不对概率的计算表示怀疑，那是不合理的，除非此外更无他法，尤其是，除非这个决定是一种必需向别人证明其正确的根本决定。

    最大最小值规则的第二个特征如下：正在作选择的人抱有这样的一种关于善的观念，即他对于自己的所得可以超过最低薪俸这一点几乎毫不关心，而他只要遵循最大最小值规则，他事实上肯定能得到高于最低限度的薪俸。他不值得为了更多的好处去冒险，尤其是在事情最终可能证明他将失去很多对他来说是重要的东西时更是如此。最后这一条产生了第三个特征，即被否定的选择具有人们几乎难以接受的结果。这种情况涉及巨大的风险。当然，这些特征结合起来就会产生最有效的作用。遵循最大最小值规则的这种典型情况，也就是所有这三个特征都得到最充分实现时的情况。因此，这个规则并不是普遍适用的，当然也不是不证自明的。相反，它是一种准则，一种根据经验的规则，只有在特殊情况下才能发生作用。能否应用这个规则，取决于关系到一个人的关于善的观念的可能的损益的质量结构，而这一切完全要根据经验，就是说，合理的做法是不要完全相信由推测而来的对可能程度的估计。正如对损益表的评论所说的那样，应该指出表中的项目所表示的是货币值，而不是实际功利。这点不同是很重要的，因为首先，在这种客观价值的基础上来计算期望和计算所期望的实际功利不是一回事，并可能产生不同的结果。然而，最重要的一点是，按照正义即公平的理论，各方并不知道自己的关于善的观念，因而无法估计他们能得到多少这种通常意义上的功利。总之，我们希望超越由特定条件产生的事实上的选择机会。因此，期望的基础是基本善的指数，而各方据此来作出他们的选择。表中列举的项目是用货币，而不是用功利来表示契约论的这个观点。

    正如我已表明的那样，对原始状态的规定使它成了一种可以应用最大最小值规则的情况。为了弄清楚这一点，让我们简 单地重温一下这种情况的性质，同时记住它的三个特征。首先，无知之幕几乎排除了对可能程度的最模糊的了解。有关各方没有任何根据来确定他们的社会的大概性质或他们在社会中的地位。因此，他们有充分的理由要小心谨慎地对概率进行仔细的计算，看看他们是否还有任何其他道路可走，他们还必须考虑，他们对原则的选择对别人，尤其是对他们子孙后代来说，也似乎应该是合理的，因为这些人的权利将会受到这种选择的深刻影响。还有其他一些不可全信的理由，这一点我将在下文提到。目前只要指出这样一点就够了，即由于各方对这个损益表几乎一无所知，这些考虑也就变得更加有力了。他们不但不能推测各种可能情况的可能程度，更无法列举这些可能情况并预见到它们每个可能得到的选择的结果。作决定的人完全处于无知的状态，而远远不是像某个数字表所示的那样。正是由于这个缘故，我才提到了一种用最大最小值规则来类推的方法。

    有几种赞成正义的两个原则的论据说明了第二个特征。例如，如果我们能够坚持认为这些原则产生了某种切实可行的社会正义理论。而且这些原则与对效率的合理要求是一致的，那么，这种正义观就使一种令人满意的最小值得到了保证。只要思考一下，也许就没有理由要去做得更好。因此，这种论据，尤其是本书第二编中的论据，有很大一部分是要根据它们对社会正义的主要问题的适用情况，来表明这两个原则是一种圆满的正义观。这些细节具有某种哲学目的。此外，如果我们能够确定自由权优先，即这两个原则的词汇序列。那么这种思想方法实际上就是决定性的。这种优先意味着原始状态中的人不想为了得到更大的利益而牺牲平等自由权。词汇序列中的这两个原则所保证的最小值，是各方不愿为了更大的经济和社会利益而予以损害的。这样安排的理由将要在第四章和第九章的部分内容中予以讨论。

    最后，如果我们能够假定其他一些正义观可能会产生各方认为不能容忍的体制，那么，第三个特征就是有效的。例如，人们有时认为，在某些条件下，功利原则（两种功利原则中的任何一种）即使不能证明奴隶制或农奴制是正当的，至少也能证明为了更大的社会利益而严重违背自由权这种做法是正当的。这里，我无须考虑这种说法有多少真理，也无须考虑获得这些必要条件的可能性如何。此刻，这个论点只是为了说明正义观可能用什么方式来考虑各方也许不能接受的结果。正义的这两个原则保证能够得到令人满意的最小值，既热有了这个现成的选择，那么各方怀着不会出现这种结果的侥幸心理，看来即使不是不合理的，也是不明智的。

    以上就是对适用最大最小值规则的情况的几个特征，以及怎样才能把赞成正义的这两个原则的论据归入这种情况的简单描述。因此，如果前面列举的传统观点（第21节）说的就是这些可能的决定，那么就可以用这个规则来选择这些原则。由于对正义观的选择的基本性质，原始状态在很大程变上清楚地显示了这些特征。对于最大最小值规则的这些论点只是为了阐明原始状态中选择问题的结构。这些论点说明了对这种结构的定性分析。我们在下面还将更全面地介绍赞成这两个原则的论据。我想谈谈一种反对意见来结束这—节的讨论。这种反对意见很可能是由于不赞成差别原则而提出来的，因而也就引起了一个重要的问题。这种反对意见认为，既然我们应该最大限度地提高（在受到通常的限制的条件下）地位最不利的人的希望，那么大幅度地提高或缩小地位较有利的人的期望这种做法是否正义，可能要看境况最差的人的前景是否有了些微的改变。例证：倘若最不幸的人的期望有了最小程度的提高，那么财富和收入的极大悬殊就是可以允许的。但与此同时，如果地位最不利的人受到最小的损失，那么有利于地位较有利的人的类似不平等就是不能允许的。然而，数以10亿美元计地提高地位较有利的人的期望这种做法是否正义，竟要看按一分钱计算是提高了还是缩小了受惠最少者的期望，这似乎是离奇的。这种反对意见与下面最大最小值规则难以适用的情况有类似之处。可以考虑一下损益表中各个自然数n的序列：

        0　　　n

     1／n　 1

    即使对某个略小的数来说，选择第二列也是合理的，如果不选择违背最大最小值规则的第一列就是不合理的，那么，在这个序列中以后必然要出现另一个问题。

    对这个问题的部分回答是：差别原则的目的不是应用于这种抽象的可能性。我已经说过，社会正义问题不是把不同数量的某种东西在特定个人之间随意分配的问题，不管这种东西是金钱，还是财产，还是其他什么。也不存在构成期望并可以从各种可能的结合中的一个有代表性的人转移到另一个有代表性的人的某种财物。这种反对意见所设想的可能性实际上是不可能存在的；可能的倾向受到了严重限制，从而排除了这些可能性。其所以如此，是因为这两个原则联系在一起，成了一种适用于整个社会基本结构的正义观。平等自由权原则和开放地位原则的作用，使这些偶然事故不能发生。因为我们提高了地位较有利的人的期望，境况最差的人的地位也随之继续得到改善。每一次这样的提高，不管怎么说，在一定程度上都是符合后者的利益的。受惠较多者的较大期望可能弥补了训练费用和鼓励更好地去完成任务，从而促进了普遍的利益。尽管没有任何东西可以保证不平等不会很严重，但有一种持久的倾向，可以通过提高对受过教育的人材的利用和不断扩大机会来把这些不平等拉平。其他原则所规定的条件，保证使可能产生的悬殊大大小于人们在过去经常忍受的差异。

    我们还应指出，差别原则不仅承担了其他原则的作用，而且也包含了某种关于社会体制的理论。它尤其要依靠这样的思想，即在一个有着公开的阶级体系的竞争性经济（不管有无私有制）中，过分的不平等将不会成为通例。这一点我将在第五章详细地讨论。考虑到自然资产的分配和动机形成的规律，巨大的悬殊是不会长期存在的。这里要强调的一点是，不会有人反对把经济学和心理学的一般事实作为选择基本原则的根据。正如我们已经看到的那样，我们假定原始状态中的各方是知道有关人类社会的一般事实的。既然对这方面的知识成了他们审慎思考的前提，他们的选译原则就离不开这些事实。当然，至关重要的是，这些前提必须是真实可靠而又相当普遍的。例如，人们常常表示异议说，功利主义可能会原谅奴隶制或农奴制，也可能会原谅其他违反自由权的行为。这些体制是否正当，这要看保险统计计算出来的结果是否表明这些体制产生了较大的幸福差额。对此，功利主义者回答说，社会的性质决定了这种计算通常都是不利于否定自由权的作法的。一些功利主义者力图提出某些一般性的假定（正如我将提到的那样），来说明对自由和平等的要求。因此，他们假定，人们都有类似的、符合不断缩小边际功利这个条件的功利函数。这些规定的结果是：假定收入的数量是固定不变的，而如果我们又把对未来产生的影响撇开不谈，那么收入的分配应该是平等的。因为只要有些人得到的比另一些人多，那么就可以通过向得到较少的人转让收入来扩大总的功利。对权利和自由权的分配在很大程度上也可以这样来看。如果这些假定是合理的，那么这种做法就没有什么不对之处。

    因此，契约理论和功利主义一致认为，正义的基本原则理所当然地决定于有关社会中的人的自然事实。对原始状态的说明清楚地显示了这种依赖性：人们是根据一般知识来看各方的决定的。此外，原始状态的各种因素也包含了许多关于人类生活环境的情况。有些哲学家认为，道德的基本原则是不应以所有偶然条件的假定为转移的，除了逻辑事实以及通过概念分析由逻辑事实产生的其他事实，对于任何事实它们都不应该认为是理所当然的。某些道德观对于世界上所有可能存在的人都应该是适用的。这种观点把道德哲学变成了对创世伦理学的研究：对一个万能的神在可能存在的世人中决定谁是最好的人时可能持有的见解的一种研究。甚至一般的自然事实也是要经过选择的。当然，我们对这种创世伦理学抱有一种自然宗教式的兴趣。但这似乎超过了人类的理解能力。从契约理论的观点看，这等于是说原始状态中的人对于他们自己和他们的世界一无所知。因此，他们怎样才能作出决定呢？只有在各种选择办法受到自然法和其他制约因素的适当限制，而作决定的人也有了某种选择意愿的情况下，选择的问题才能变得明确起来。如果没有这种明确的结构，提出来的问题也是不明确的。为此，我们必须毫不犹豫地使正义原则的选择成为某种社会体制理论的先决条件。事实上，人们无法避免对一般事实的假定，正如没有各方赖以排列选择办法的关于善的观念人们也能对付一样。如果这些假定是真实可靠而又相当普遍的，那么一切也就都井井有条，因为如果没有这些因素，整个安排就可能是空洞而毫无意义的。

    从这些论点来看，显而易见的是，无论是一般事实还是道德条件，即使在赞成正义的基本原则的论据中也都是需要的。（当然，次要的道德规章和特殊的道德判断不但决定于规范性原则，而且也决定于事实前提，这一点始终是十分明显的。）在契约理论中，这些道德条件是以说明初始契约状态的形式出现的。同样清楚的是，一般事实和道德条件在获得正义观的过程中有分工，而这种分工从一种理论到另一种理论可能有所不同。正如我在前面指出的那样，原则在体现合意的道德理想方面是各不相同的。功利主义的特点是，它把许多问题交给来自一般事实的论据来处理。功利主义者认为，社会规律和人性规律排除了与我们深思熟虑的判断格格不入的情况。他们往往用这种说法来对付反对意见。相反，正义即公平理论则像人们通常所理解的那样，把正义的理想更直接地植根于它的基本原则之中。这种正义观较少依赖一般事实来配合我们对正义的判断。这就保证了这种做法能够适用于更广泛的可能情况。

    有两个理由证明，把正义的理想植根于它的基本原则之中是正确的。首先一点也是最明显的一点是，功利主义者所提出的产生合意结果的一般假定，也许只是可能正确，或者甚至是未必正确。此外，这些假定的全部含义和适用范围，也可能完全是推测性的。这种情况对于所有主张功利原则的必不可少的一般假定可能也是适用的。从原始状态的观点看，依靠这些假设可能是不合理的，因此，使这种理想更明确地体现在选定的原则之中，可能要合理得多。这样看来，各方可能宁愿直接得到自由权的保障，而不愿依靠也许是靠不住的和纯属臆测的保险统计计算。由于人们希望在获得某种普遍的正义观（第24节）时避开复杂的理论论据，这些意见就变得更加有力。与对这两个原则的推理相比较．用作功利标准的根据违反了这种限制。但其次，如果人们彼此一劳永逸地声明，即使对功利的理论推定常常对平等自由权有利（这里假定情况确实如此），他们也不希望事情有所不同。人们这样做的确有某种好处。既然按照正义即公平理论，道德观是普遍的，那么，对这两个原则的选择实际上就是这样的一种声明。即使一般的功利主义假定是真实可靠的，这种集体声明的好处也有利于这些原则。这些问题我将结合公开性与稳定性一起予以更详尽的考虑（第29节）。这里有关的一点是，尽管一般来说伦理学理论无疑可以求助于自然事实，但也许有充分理由更直接地把对正义的信念植根于基本原则之中，而不必像为了在理论上全面了解世界上各种偶然因素而可能要求的那样。

第27节 导致平均功利原则的推理

    现在，我想研究一下赞成平均功利原则的推理。这方面的古典原则将在以下讨论（第30节）。契约理论的一个优点是，它揭示了这些原则是一些明显不同的概念，不管它们的实际结果可能多么一致。从它们与对原始状态的一些明显不同的解释联系在一起这个意义上说，它们基本的分析性假定是大相径庭的。或者说，这正是我打算予以证明的。

    古典的功利原则若要适用于社会基本结构，就得要求体制的安排应能最大限度地提高有关有代表性的人的期望的绝对加权总量。这个总量是用相应地位中的人数对每个期望加权然后将其相加而得到的。因此，在其他条件相等时，如果社会的人数增加一倍，总功利也要增加一倍。（当然，按照功利主义者的观点，期望是用来计量享受到的和预见到的总满足的。它们不像正义即公平理论所说的那样仅仅是基本善的指数。）平均功利原则则与此不同，它指导社会去最大限度地提高平均功利（按人口平均计算），而不是提高总的功利。这似乎是一种比较现代的观点：穆勒和威克塞尔都持这种观点，其他一些人不久前又为它奠定了新的基础。为了把这个概念应用于社会基本结构，建立的体制要能最大限度地提高有代表性的个人的期望按百分比计算的加权总量。计算这个总量，我们要把期望乘以社会上相应地位中的那一部分人数。因此，在其他条件相等时，社会的人数增加一倍，功利也增加一倍，这种说法就不再是正确的了。相反，只要各个地位中的百分比保持不变，功利也保持不变。

    在这两种功利原则中，哪一种原则可能在原始状态中得到选择呢？要回答这个问题，必须指出这样一点，即如果人口不变，两种不同的原则会产生同样的结果。但如人口发生变化，结果就会不同。古典的功利原则规定，在体制影响家庭的大小、结婚的年龄等等的情况下，体制的安排应使总的功利达到最大值。这样，情况就必然是：只要按人均计算的平均功利随着人数的增加而逐步降低，那么，不管平均值下降到多低，都应该鼓励人口不定期地增加。如果是这样的话，由于人数增加而增加了的功利总量就大到足以弥补人均份额的降低。作为一个正义问题而不是作为一个选择问题，一种很低的福利平均数可能是需要的。（见下图）

    人口的不定期增长

    从形式上说，人口不定期增长的条件是：曲线y=F（x）（y是按人口计算的平均数，x是人口量）应比等轴双曲线Xy=c平直。因为xy等于总的功利，所以矩形区域表示在曲线y= F（X）比Xy=C平直时，总的功利随X值的增加而增加。

    古典的功利原则的这一结果似乎表明，赞成平均功利原则的各方可能会拒绝接受这个原则。只有在假定平均福利总是相当迅速地下降（无论如何超过了某一点），以致这两个原则没有任何严重冲突的情况下，这两个原则才可能是等效的。但这种假定看来是成问题的。从原始状态中的人的观点看，为了维持平均福利，比较合理的做法似乎是就某种最低标准取得一致意见。既然各方的目的是增进自己的利益，他们根本就不想去最大限度地提高满足的总量。因此，我认为，可以替代正义的两个原则的比较合理的功利主义原则是平均功利原则，而不是古典的功利原则。

    现在，我想考虑一下各方怎样才可以得到平均功利原则。我将要概略描述的推理是十分晋遍的，如果这种推理是正确的，它就可以完全回避如何提出各种替代原则的问题。平均功利原则将被认为是唯一合理的选择。可以设想这样一种情况：假定有几个不同的社会，一个有理性的人可以决定加入其中的一个。为了确定计划，首先假定这些社会的成员都有同样的选择。同时假定这些选择符合使一个人能够规定一种基本功利的条件。此外，每一个社会都有同样的资源和对天生才能的同样分配。但是，具有不同才能的个人收入不同，并且每一个社会又都有一种关于再分配的政策，这种政策如果超出一定范围，就会减少刺激，从而降低生产。假定这些社会执行的是不同的政策，一个人将如何决定去加入哪个社会呢？如果他完全了解自己的能力和利益，了解这些社会的详细情况，他也许能够预知他在各个社会几乎肯定会享有的福利。因此，他就能在这个基础上作出决定。他无须去作任何概率计算。

    但是，这种情况是相当特殊的。让我们把它逐步地加以改变，使它越来越像原始状态中的某个人的情况。例如，首先假定这个加入者并不确知他的才能将使他在这些不同的社会里能够起什么作用。如果他认为他的选择机会同其他每一个人的相同，他也许可以作出决定去最大限度地提高他所期望的福利。他计算他对某个特定社会的期望的办法是：把该社会中有代表性的成员的期望看作是可供选择的功利，并把他对自己取得某种地位的估计看作是对各种地位都可能适用。这样，他的期望就由有代表性的个人的功利加权总量，即∑piui 这个式子明确规定了，在这个式子中，Pi表示他取得第i个地位的可能性，而ui表示相应的有代表性的人的功利。于是他就选择了提供最高期望的那个社会。

    几个进一步的限制使这种情况更接近于原始状态的情况。假定假设的加入者对自己的能力或自己在每个社会中可能占据的地应一无所知。再进一步假定他的选择机会和这些社会中所有的人一样。现在，假定他可以继续用概率方法进行一系列的推理，认为他有作为任何个人的平等机会（就是说，他认为他作为任何有代表性的人的机会，是这个人所代表的社会的一部分）。既然如此，他的期望仍然与每个社会的平均功利完全相同。这些限制最后使他对每个社会的期望利益和这个社会的平均福利一致起来。

    到目前为止，我们都是假定所有的人不管是否属于同一个社会，他们都有相同的选择机会。他们的关于善的观念大致相同。一旦取消了这个高度限制性的假定，我们就迈出了最后一步，从而获得了一种不同的原始状态。让我们假定，对这些社会成员或作决定的人的选择机会都是一无所知。这些事实以及关于这些社会的结构的知识都被排除掉了。无知之幕现在就完整了。但是，一个人仍然可以设想，假设中的新来者仍像过去一样进行推理。他认为，他有成为任何人的同样的可能性，被充分赋予了那个人的选择机会、那个人的能力和社会地位。他的期望显然是具有最大平均功利的那个社会的最高期望。我们可以从下面的办法中明白这一点。设n为某个社会的人数。设这些人的福利水平为U1，U2，…un。这样，总的功利即为∑ui，而平均功利为∑ui／n。假定一个人有成为任何人的平等机会，则该人的期望为：1／nu1＋1／un2＋…＋1／nun或Eui／n。期望的数值与平均功利完全一致。

    因此，如果我们撇开功利的人际比较不谈，如果各方被看作是有理性的人，他们决不厌恶风险，并在估计可能性时遵循不充分理由原则（即作为前面概率计算基础的原则），那么，原始状态这个概念就会自然而然地导致平均功利原则。各方在选择这个原则时，按照这种观点来最大限度地提高他们所期望的福利。因此，某种形式的契约理论提供了一种赞成平均功利原则的观点而不赞成古典功利原则的观点的论证方法。事实上，除此以外难道还有别的什么方法可以用来说明平均功利原则吗？严格说来，它毕竟不同于古典的观点，它不是一种目的论，因此它缺乏最大限度扩大善这个概念所具有的一种直觉上的吸引力。遵守平均功利原则的人至少在这一点上大概是要求助于契约理论的。

    此外，采取假设的新来者的立场，对普遍性也没有任何损害。诚然，原始状态中的人知道他们在某个具体社会里已占有了一个位置。但从原始状态的观点看，对事情是如何发生的推理和对事情将会如何发生的推理，其间并无任何本质的差异。无知之幕排除了任何造成明显差异的基础。因此，不管是哪种推理，都能产生赞成平均功利原则的论据。各方在接受平均功利原则时会一致同意，要按照他们可能会予以利用的这个原则，像假设中的新来者在类似于原始状态的环境下对社会进行选择那样，尽可能地把他们的社会安排好。一旦原始状态中的人被看作是一个准备在各种情况下对最抽象的概率推理进行投机的有理性的个人，平均功利原则就对他们产生了吸引力。为了论证赞成正义的两个原则，我们必须证明，规定原始状态的条件排除了各方的这种观念。事实上，这里我们碰到了正义即公平理论的一个主要问题，即这样来规定原始状态，虽然能够达成某种有意义的协议（无知之幕以及排除讨价还价和偏见的基础的其他条件），但为了取得这一结果而规定的种种限制仍然导致了具有契约论传统的特点的原则。

第28节 平均功利原则的几个难题

    在着手讨论赞成正义的两个原则的论据之前，我想提一下平均功利原则的几个难题。不过，我首先还是应该指出一种不过是似是而非的反对意见。我们已经看到，这个原则可以被看作是一个有理性的人的道德观，这个人准备冒一切必要的风险以最大限度地提高自己的从原始状态来看的期望。（如果不存在预知可能结果的任何客观基础，那就用不充分理由原则来对这种结果进行计算。）不过，人们总是想要反对这个原则，说它是以全体社会成员实际上同样接受风险为先决条件的。人们要说，在某个时刻，每个人实际上必然已同意去冒同样的风险。由于这种时刻显然是不存在的，这个原则也就是不合理的。可以考虑一下一个极端的例子：一个奴隶主企图在奴隶面前证明自己对奴隶的立场是正当的，他说，首先鉴于他们的社会情况。奴隶制对于产生最大的平均幸福是必不可少的；其次，从原始契约状态出发，他可能会选择平均功利原则，甚至不惜冒随后可能出现的风险，使自己也成了奴隶而被人合法占有。我们大概会倾向于立刻拒绝奴隶主的这种论点，认为这即使不是有意歪曲，至少也是文不对题。人们也许会认为，他可能会选择什么，这并没有关系。除非人们事实上已经同意一种具有实际风险的正义观，否则没有人会受它的要求的约束。

    然而，按照契约观点，奴隶主的论据的一般方式是正确的。如果奴隶反驳说，由于不存在实际的选择机会，不存在分担事情的可能结果的风险问题，所以奴隶主的论点是毫不相干的。奴隶的这种说法可能是一种错误。契约论是一种纯粹的假设：如果某种正义观可能在原始状态中得到一致同意，那么它的原则就是能够适用的正确原则。这种协议过去不曾有过，将来也不会有，这是毫无异议的。我们不能忽此忽彼：我们不能由于无法找到一致同意的合适机会来说明个人的责任和义务而就用假设去解释正义理论，然后又强调带有风险的实际情况来抛出我们所不需要的正义原则。因此，按照正义即公平理论，批驳奴隶主论点的办法就是指出，他所援引的原则可能在原始状态中就遭到否决。我们的唯一选择就是利用这种原始状态的各个方面（按照人们所喜爱的解释），来证实绝大部分理由都是赞成正义的这两个原则的。我打算在下一节着手这样去做。

    平均功利原则的第一个难题，我在讨论最大最小值规则时已经提到，我曾把这个规则作为安排赞成这两个原则的论据的一种推断手段。它涉及有理性的人估计可能结果的方法。所以会产生这种问题，是因为在原始状态中假定一个人具有成为任何人的同等机会，似乎没有任何客观根据。就是说，这种假定不是以一个人的社会的已知特征为根据的。在导致平均功利原则的论据的早期阶段，假设的新来者对自己的能力和他正在选择的各个社会的设计是有所了解的。对他的机会的估计就是以这方面的知识为基础的。但在最后阶段，则是对具体事实全然无知（正义的环境所包含的事实除外）。对个人前景的解释在这个阶段完全决定于不充分理由原则。这个原则被用来在缺乏任何知识的情况下以概率来说明结果。在我们没有任何证据时，可能的情况就被认为是同样可能的。例如，拉普拉斯推论说，如果我们要在两个各自装有不同比例的黑球和红球的坛子里摸球，但我们不知道放在我们面前的是哪一个坛子，于是我们就得首先假定从每个坛子中摸球的机会是相等的。这就是说，作为这些先验概率的基础的无知状态，提出了和一个人有许多证据说明一个硬币对所有的人一视同仁这种情况同样的问题。利用这个原则的一个特点是，它使一个人能够在一种严格的概率统计的基础上把各种知识结合起来，甚至在毫无知识的情况下对概率作出推断。先验概率不管是怎样推断出来的，都是某种理论的一部分，也是根据随机抽样对机会所作出的估计。关于无知识这种限制情况并未提出任何理论问题。随着证据的积累，先验概率无论如何也得到了修正，而不充分理由原则至少保证了从一开始就不排除任何概率。

    现在，我要假定，各方不完全相信仅仅根据这个原则推断出来的可能性。考虑到原始协议的根本重要性，考虑到使一个人的决定似乎应对他的将会因此而受到影响的子孙后代负责这种欲望，这个假定似乎是合理的。我们为他们去冒险要比为我们自己去冒险来得勉强；我们愿意去冒险，只是因为这种不确定性无法避免，或是由于按客观知识估计可能得到的利益很大，因此拒绝接受提供给他们的机会，似乎是不负责任的举动，即使接受这种机会结果证明是有害的。由于各方有正义的这两个原则可供选择，他们能够在很大程度上回避原始状态的不确定性。他们能够在他们的社会条件许可的情况下，保证使他们的自由权和某种相当令人满意的生活水准得到保障。事实上，正如我将在下一节论证的那样，撇开平均功利原则以不充分理由原则为基础这一点不谈，选择这个原则是否真能提供一种较好的前景，这也是值得怀疑的。因此，无知之幕的作用似乎是有利于正义的两个原则的。这种正义观对完全无知这种情况比较适用。

    当然，还有一些关于社会的假定。如果这些假定是合理的，它们就能使各方对相等的概率作出客观的估计。要理解这一点，可以把埃奇沃思赞成古典的功利原则的论据改变为赞成平均功利原则的论据。事实上，可以把他的推理加以调整，为几乎任何一种普遍的政策标准提供论据。埃奇沃思的主张是提出某些合理的假定，为自身利益着想的各方可以合理地根据这些假定，一致同意把功利标准作为评价社会政策的一个政治原则。这个原则之所以必要，是因为政治过程不是一种竞争性过程，这些决定不能由市场作出，必须找到别的什么办法来调和互相歧异的利益。埃奇沃思认为，功利原则作为理想的评价标准，可能会得到为自身利益着想的各方的一致同意。他的思想似乎是：从许多场合的长远情况看，在每一个场合都最大限度地提高功利的政策，对任何个人来说，极可能产生最大的功利。把这个标准坚持应用于税收和财产立法等等，从任何一个人的观点看，都是为了产生最佳效果。因此，采用这个原则，为自身利益着想的各方就可以得到合理的保证，使他们不但不会最后失败，事实上还会使他们的前景得到最大的改善。

    埃奇沃思的主张的缺点是，必要的假定是极其不现实的，尤其对基本结构来说是不现实的。只要对这些假定加以说明，就可以看出它们似乎是多么不合理的了。我们必须假定，构成政治过程的这些决定的作用，不但或多或少是独立的，而且就其社会效果来说，也是大致相同的；而它们的社会效果无论如何不会很大，否则这些作用就不可能是独立的。此外，还必须或者假定人们从一种社会地位进入另一种社会地位是随机性的，并且他们的生命长到足以使得失最后达到平衡；或者假定有某种机制保证在功利原则指导下的立法有整个时间里平均施惠。但是，社会显然不是这样的一种随机过程；而有些社会政策问题要比另一些社会政策问题重要得多，它们在体制分配利益方面常常引起巨大而持久的变化。

    例如，可以考虑一下一个社会打算使它的外贸政策发生历史性变化这个例子。这里的问题是，这个社会要不要取消长期以来对进口农产品征收的关税，以便使新兴工业中的工人获得较廉价的食品。按照功利主义观点，这种变化是理所当然的，但这并不意味着它不会持久地影响地主阶级和产业阶级的相对地位。只有在这许多决定中的每一个决定对分配份额只有较小的暂时影响，同时又有某种体制手段可以保证随机性的情况下，埃奇沃思的推理才是适用的。因此，按照实际的假定，他的论据充其量只能证实功利原则作为一种适用于次要的政策问题的立法标准，只具有一种次要地位。但这一点显然意味着这个原则不能用来解决社会正义的主要问题。我们在社会中的原始状态、我们的天生禀赋以及社会秩序是一种体系这个事实的无所不在的持续影响，首先表明了正义问题的特点。我们决不能为数学上引人入胜的假设所迷惑，从而声称人们社会地位的随机性和人们境况的不对称现象最终会取得平衡。相反，我们必须充分认识到情况并非如此，也不可能如此，从而根据这种认识来选择我们的正义观。

    因此，如果要接受平均功利原则，名方似乎必须根据不充分理由原则来进行推理。他们必须遵循有些人所说的拉普拉斯规则，在不确知的情况下进行选择。所有概率都以某种合乎自然的方法被认定了，而每一个概率都被分配了同样的可能性。虽然没有提供关于社会的一般事实来支持这种分配，但各方仍然进行概率计算，好像知识仍未用尽似的。我无法在这里讨论概率这个概念，但有几点是必须指出的。首先，概率的含义应该作为道德哲学的问题，尤其是正义理论的一个问题而提出来，这一点也许是令人奇怪的。然而，把道德哲学看作是合理选择理论的一部分，却是契约论的必然结果。鉴于规定原始状态的方式，自然要考虑概率问题。无知之幕直接导致了在不确知的情况下进行选择的问题。当然，可以把各方看作是十足的利他主义者，并假定他们在进行推理时仿佛肯定处于每一个人的地位。对原始状态的这种解释，消除了风险和不确定性因素。

    然而，按照正义即公平理论，这个问题是无法完全避免的。至关重要的事情是，不要让被选择的原则决定于对风险的特殊态度。为此，无知之幕也排除了关于这类倾向的知识：各方不知道他们是否对冒险感到特别厌恶。对正义观的选择，应该尽可能依靠对接受风险的合理估计，而这种估计是不受个人对以某种方式进行冒险的特有爱好的影响的。当然，社会制度可以利用这些不同的性格倾向，建立使这些倾向有可能为实现共同目标而充分发挥作用的体制。但无论如何，制度的基本设计最好不要依靠这些态度（第81节）。因此，这些倾向对在原始状态中进行冒险问题表明了一种特有的保守观点，这并不是赞成正义的两个原则的论据。必须指出，考虑了这种地位不顾对冒险的任何特殊态度而表现出来的独一无二的特点，一个人在似乎厌恶冒险的情况下所作出的选择就是合理的选择。

    其次，我曾简单地假定，如果对概率的判断是合理决定的依据，那么它们必须具有某种客观的基础，即了解具体事实（或合理信念）的基础。要证明这一点，无须举出事情发生的相对次数，而应对影响结果的各种倾向的相对力量提供估计依据。鉴于在原始状态中作出选择的十分重大的意义，以及各方希望他们的决定对别人来说也似乎有充分根据这个事实，对客观理由的需要变得更加迫切了。因此，为了充实对原始状态的说明，我将假定各方不完全相信对可能性的估计，因为这种估计不是以关于具体事实的知识为依据的，这种估计即使不是唯一地也是主要地从不充分理由原则推断出来的。新贝氏理论家和坚持更传统的概念的理论家对于客观依据的需要似乎并无争论。在这个问题上的争论是：应有多大程度上把以常识等等为基础的、对可能性的直觉上的不精确估计具体化为概率论的正式手段，而不是把这种估计特地用来调整以不考虑这种知识的方法而得出的结论。新贝氏理论家在这方面有令人信服的论据。当然，如果有可能以系统的方式而不是以没有规律的和未经说明的方式来利用我们的直觉知识和根据常识的预感，那就更好。但这丝毫不影响这样的论点：如果要使对概率的判断成为在原始状态这种特殊情况下作出决定的合理依据，它们就必须以关于社会的已知事实作为某种客观基础。

    我在这里提到的最后一个难题，产生了一个深奥的问题。虽然我不能适当处理它，但也不回避它。麻烦来自对平均功利原则最后一步推理中的期望的独特性。如果在正常情况下对期望进行估计，则可按一套选择，即个人所作出的选择，来推断出这些选择的功利（即∑piui式子中的ui）。这种功利表示这个人按照他自己的价值系统来估计的选择办法的价值。然而，在这种情况下，每种功利都是以一个不同的人的选择为基础的。有多少个不同的人，就有多少种不同的功利。当然，这种推理显然是以人际的比较为先决条件的。但是，如果暂时不考虑对这些比较作出规定的问题，这里需要注意的一点就是：这个人在进行选择时被认为好像根本就没有他自己的目的似的。他按照自己是若干个完全具有各自的系统目标、能力和社会地位的人们中的任何一个来进行冒险。因此，我们也许想要知道，这种期望究竟是不是一种有意义的期望。由于不存在一种对这种期望作出估计的选择安排，这种期望也就似乎缺乏必要的统一性了。

    为了说明这个问题，让我们把对客观情况的估价与对人的能力、性格特征和目标系统等方面的估价区别开来。现在，从我们的观点看，按照对另一个人的社会地位、财富等等的规定，或按照对他的社会基本善的前景的规定来估价他的情况，通常是相当容易的。我们使自己处于他的地位，完全具有我们自己的性格和爱好（不是他的性格和爱好），同时考虑我们的计划可能会受到什么影响。我们并不到此为止。我们还可以估计一下，处于另一个人的地位，至少具有他的某些性格和目标，对我们会有什么价值。由于我们知道自己的生活计划，我们能够决定我们具有这些性格和目标是不是合理，从而决定在我们能够去发展和鼓励这些性格和目标的情况下，我们是不是应该那样去做。这些问题我将在第七章讨论。这里只要说这样一点就够了：完全不谈我们自己的关于善的观念的细节，而去估价另一个人的总的环境、他的客观情况以及他的性格和目标系统，这是我们无法做到的。如果我们要完全根据我们自己的立场去判断这些问题，我们就必须知道我们的生活计划是什么。正如构想的期望所假定的那样，别人的环境对我们的价值并不是对他们的价值。

    此外，我们知道，人际比较的最明确的基础是社会基本善，即每一个有理性的人都被认为无论想要别的什么时都需要的东西。我们越是接近这个人的更高目标及其各个方面，并试图估计它们对我们的价值，这种方法就越是靠不住。其所以如此，是因为这些估计预期我们的生活方式会发生根本的变化，我们的计划会得到更广泛的修改。事实上，想要在人与人之间规定一种把全面的最后目标也计算在内的衡量标准，这似乎是没有意义的。这个问题就像把不同的艺术风格拿来比较一样。的确有许多事情人们在做，并且发现按照自己的心意去做是完全值得的。当然，功利主义者可能会承认这种不同意见，接受关于基本善的解释，然后按照有关的基本善的指数来规定他的原则，这涉及到我不打算继续进行研究的理论的某种重大改变。我将限于讨论这个一般性的观点。

    因此，通过对平均功利原则进行推理而最后得到的期望似乎是不合逻辑的。这样说有两个理由：首先，这种期望不像通常应该的那样是以一系列目标为基础的；其次，由于无知之幕排除了各方对自己的关于善的观念的认识，别人的环境对一个人的价值简直就是无法估计的。这种论据最后纯粹是从形式上来表达一种毫无意义的期望。关于期望的这个难题，同关于概率的知识的难题有类似之处。从这两个情况看，在原始状态的条件排除了合理使用这些概念的基础之后，推理仍旧用这些概念来进行。＿

第29节 赞成正义的两个原则的一些主要根据

    在这一节里，我的目的是要利用公开性条件和决定性条件，提出一些赞成正义的两个原则的主要论据。要使一项协议有效，有关各方必须能够在所有有关的和可以预见的情况下遵守这个协议，我将以这一点为依据。必须有人们能够予以兑现的合理保证。我打算引用的论据，是同说明遵循最大最小值规则的理由而提出的直接推断图式相符的。就是说，这些论据有助于说明，这两个原则是在极不确定的情况下的一种适当的最起码的正义观。功利原则或诸如此类的原则可能获得的任何更大的好处，都是十分靠不住的，一旦事情变糟，就会有吃不尽的苦头。正是在这一点上。契约概念产生了一种特定的作用：它提出了公开性条件，并对能够取得协议的范围规定了限制。这样，正义即公平理论就在比迄今为止的各种讨论所能表明的更大程度上利用了契约概念。

    赞成正义的两个原则的第一个有效根据，可以用我们前面提到的承诺责任来说明。我说过（第25节），各方能够确信他们的承诺不是徒劳的，从这个意义说，他们都有接受正义的能力。假定他们考虑了所有情况，包括道德心理的一般事实，他们就能彼此指望严格遵守所采用的原则。因此，他们也考虑到承诺责任。他们不会去缔结可能产生他们不能接受的后果的协议。他们将会避免那些他们要花很大气力才能遵守的协议。既然原始协议是最后的永久性协议，那么第二次机会就没有了。由于可能结果的严重性，承诺责任问题就特别尖锐起来。一个人对于将会支配自己生活前景的标准，只能有一次选择。此外，一旦我们参加了某个协议，即使这个协议可能会产生最坏的结果，我们也必须能履行它。否则，我们的行动就不是真心诚意的。因此，各方必须仔细斟酌能否在所有情况下都严格遵守自己的承诺。当然，在回答这个问题时，他们只能以人类心理的一般事实为依据。但这种知识已足以说明哪种正义观更值得重视。

    就这一点来说，正义的两个原则具有一种明确的优点。各方不仅保护自己的基本权利，而且也确保自己不受最坏的可能结果之害。他们终其一生不会有为了别人享受更大利益而不得不默认自己失去自由的风险，这种风险实际上也许是他们所不能承诺的。事实上，我们也许要怀疑究竟能不能真心诚意地达成这样的协议。这种协议超过了人性的接受能力。各方怎会知道或相当肯定他们能遵守这种协议呢？他们肯定不可能把自己的信心建立在道德心理学的一般知识之上。诚然，在原始状态中选定的任何原则都可能要求某些人作出巨大的牺牲。明显不正义的体制（以毫无资格要求人们遵守的原则为基础的体制）的受益者可能会觉得难以接受那些将不得不作出的改变。但在这种情况下，他们会知道，无论如何，他们本来是不可能维持他们的地位的。然而，如果一个人拿自己的自由权和重大利益去冒险，指望应用功利原则就可以确保自己得到更大的福利，那么他可能就难以格守自己的承诺。他必然要提醒自己，他有正义的两个原则可以选择。如果唯一可能的选择都会引起类似的风险，那就可能不得不撇开承诺责任问题。但情况并非如此，从这一点来看，这两个原则就似乎是明显优越的原则。

    进一步的考虑不但需要考虑对协议的限制性条件，而且也需要考虑协议的公开性条件。我将根据心理的稳定性问题来提出论据。我在前面说过，赞成正义观的一个有力的论点是它为自己提供了论据。如果众所周知社会基本结构要在一个相当长的时期内符合正义观的原则，那么从属于这些安排的人就容易产生一种欲望，愿意按照这些原则去行动，并在体现这些原则的体制中尽自己的力量。如果社会制度实现了某种正义观这一点被公认为有助于产生相应的正义感，那么这种正义观就是稳定的。至于会不会出现这种情况，当然取决于道德心理的规律和人的动机的有效性。我将在下文（第75－76节）讨论这些问题。在目前，我们可以说，功利原则似乎比正义的两个原则更需要确认别人的利益。因此，就这种确认难以做到这一点来说，正义的两个原则将会是一种更稳定的正义观。这两个原则实现了，每个人的自由权也就得到了保障，同时按照差别原则的规定，人人都有了从社会合作中得益的意识。因此，我们可以用人们总是喜爱、珍视和赞同任何确认自己的善的东西这种心理规律，来说明人们是怎样接受社会制度及其所实现的原则的。由于每个人的善都得到了确认，所有的人也就获得了维护这种安排的意愿。

    然而，如果功利原则实现了，就不能保证人人都能得益。对社会制度的忠诚可能要求某些人为了整体的更大的善而放弃自己的利益。因此，除非必须作出牺牲的人毫不动摇地将自己认同于比自己的利益更为广泛的利益，否则这种安排就是不稳定的。但这一点是不容易做到的。这里所说的牺牲，不是在社会紧急时刻所要求的那种牺，因为在这种时刻，所有的人或某些人必须为了共同的善而作出牺牲。正义的原则适用于社会制度的基本结沟，也适用于对生活前景的决定。功利原则所要求的，完全是牺性这种前景。我们应该为了别人的较大利益而理所当然地接受自己终身的较低期望，这肯定是一种过分的要求。事实上，如果把社会看作是一种旨在促进社会成员的善的合作体系，那么，指望某些公民在政治原则的基础上为了别人的缘故而接受较低的生活期望，这似乎是完全不可思议的事。因此，功利主义者强调道德学习中的同情作用和仁慈在美德中的中心地位，其原因显而易见。除非能够普遍而认真地培养同情和仁慈，否则功利主义者的正义观也难免会有不稳定的危险。如果从原始状态的观点来看这个问题，各方就能认识到，选择那些可能产生极端的结果从而使他们实际上无法接受的原则，即使不是不合理的，也是非常不明智的。他们可能会拒绝接受功利原则，而采纳按照互利原则来设计社会秩序的比较实际的主张。当然，我们无需假定人们彼此绝不会为对方作出重大的牺牲，因为由于爱心和感情上的关系，他们是常常作出这种牺牲的。但是，社会基本结构并不把这种行动作为一个正义问题来要求。

    此外，公开承认这两个原则，更有助于维护人的自尊，而这反过来又提高了社会合作的效能。这两种结果成了赞成选择这两个原则的理由。人们维护他们的自尊，这显然是合理的。如果他们满腔热情地去实行自己的关于善的观念，并以实现自己的善为乐，那么，他们的某种自我价值意识就是必不可少的。自尊与其说是任何合理的生活计划的一部分，不如说是对一个人的计划值得实现的意识。不过，我们的自尊通常取决于对别人的尊重。除非我们觉得我们的努力得到了别人的尊重，否则我们要保持我们的信念，即相信我们的目标值得去实现，这即使不是不可能的，也是很困难的（第67节）。因此，正是为了这个缘故，各方可能会接受互相尊重的自然责任，这种责任要求他们彼此以礼相待，并乐于说明自己行动的依据，尤其在别人的要求遭到否决时要这样去做（第51节）。而且，人们也可以认为，尊重自己的人更有可能相互尊重，反过来也一样。自轻会导致轻视别人，并和妒忌一样危及自己的善。自尊就是相互间的自立。

    因此，正义观的一个合意的特征就是：它应该公开表明人们的相互尊重。这样，他们就保证使自己获得了自我价值意识。现在，正义的两个原则实现了这个目的。如果社会遵循这些原则，每个人的善就都被纳入了一种互利的安排，而在体制中公认每个人的努力则鼓励了自尊。确立平等自由权和实行差别原则，必然会产生这种效果。我已经说过，这两个原则等于是一种承诺，就是说，要把自然能力作为一种集体资产来分配，使较幸运的人只能用帮助失败者的办法来使自己得益。我不是说，各方只是由于这种思想合乎道德才这样去做的。但是；他们接受这个原则是有理由的。人们为了互利来安排不平等，并避免在平等自由权的范围内利用自然和社会环境的偶然因素，正是为了在他们的社会结构中表示相互尊重。这样，他们也就理所当然地保证自己获得了自尊。

    这个问题的另一种表达方式是说，正义的原则表明，社会基本结构中的人都有不是把彼此当作手段而是作为目的本身来看待的愿望。我不能在这里考察康德的观点，而是要按照契约论来自由地解释他的观点。把人作为目的本身来看待而决不是仅仅作为一种手段来看待，这个概念需要予以说明；这里甚至还有一个能否实现这个概念的问题。我们怎样才能始终把每一个人当作目的而不仅仅是当作一种手段来看待呢？当然，我们不能说这就是要用同样的普遍原则来看待每一个人。因为这种解释使这个概念等同于形式正义。按照契约论的解释，把人当作目的本身来看待，至少意味着按照人们在平等的原始地位中可能同意的原则来看待他们。因为在这种状态中，人是把自己看作就是目的的具有同等代表性的道德的主体，他们所接受的原则将会被合理地用来保护他们自身的权利要求。这种契约观点本身表明了一种把人当作目的而不仅仅是当作手段来看待的意识。

    但是，问题来了：究竟有没有体现这个概念的真正原则呢？如果各方希望在他们的社会基本结构中清楚地表达这个概念，以便获得符合每个人的自尊的合理利益，那么他们应该选择哪些原则呢？正义的这两个原则似乎实现了这个目的：因为所有的人都具有一种平等的自由权，而差别原则也说明了把人仅仅当作一种手段来看待和把人当作目的本身来看待是有区别的。在社会的基本设计中把人当作目的本身来看待，就是同意放弃那些对他们的有代表性的期望没有积极作用的利益。相反，把人当作手段来看待，就是准备为了别人的较高期望而把较差的生活前景强加给他们。这样，我们就看到，差别原则虽然起初似乎相当极端，但它却有一种合理的解释。如果我们进一步假定，人们在自己的体制中互相尊重，也尊重自己，那么他们之间的社会合作就有可能更加有效，更加和谐一致，而在正义的这两个原则得到实现的情况下，期望的总水平（假定我们能对其加以估计）就可能比我们在其他情况下也许会认为的要高。功利原则在这方面的优点就不再那么明显了。

    功利原则大概会要求某些人为了别人而放弃自己更大的生活期望。诚然，必须作出这种牺牲的人没有必要为了使这种要求变得合理而就较低评价自我价值。不能根据功利主义理论而就断定说，某些个人的目标是微不足道的或不重要的，因而他们的期望也较小。然而，情况往往可能是这样，因此正如我们刚才指出的那样，这里表明了功利主义不把人当作目的本身来看待的一种意识。在任何情况下，各方都必须考虑道德心理的一般事实。当然，如果我们必须为了别人而接受一种较差的生活前景，就必然要失去自尊，削弱我们实现自己目标的价值意识。如果社会合作安排是为了个人的善，情况就尤其可能这样。这就是说，具有较大利益的人并不认为他们有必要去保护人人有责任维持的某些宗教或文化价值。我们这里所考虑的不是一种关于传统秩序的理论，也不是至善论原则，而是功利原则。因此，在这种情况下，人们的自尊是随他们如何相互对待而转移的。如果各方接受了功利标准，他们就会失去自尊的基础，因为只有别人作出公开的承诺，表示要把不平等安排得符合每一个人的利益，并保证所有的人都能享受到某种平等自由权，自尊才会有基础。在一个公开的功利主义社会里，人们将会发现更加难以确信他们的自我价值。

    功利主义者对此可能会回答说，在最大限度地提高平均功利时，这些问题已经得到了考虑。例如，如果平等自由权对人们的自尊是必不可少的，同时在平等自由权得到确认时平均功利又较高，那么理所当然应该确立平等自由权。到目前为止，一切顺利。但问题是，我们决不应忽视公开性条件。这就要求我们在最大限度地提高平均功利时服从于一个限制条件，这个限制条件就是功利主义原则必需作为社会基本宪章而得到公开承认和遵守。我们无法办到的是鼓励人们采纳和应用非功利主义原则来提高平均功利。如果由于无论什么原因，公开承认功利主义造成了自尊的某种损失，那也没有任何办法可以绕过这种障碍。考虑到我们的规定，这是功利主义安排的一种不可避免的代价。因此，假定在正义的两个原则作为社会结构的基础而得到公开确认并得到实现的情况下，平均功利实际上是较大的。由于已经提到的原因，可以想象情况也许如此。既然如此，这些原则可能就是体现了最有吸引力的前景，而根据刚才分析的两种推理方法，这两个原则就可能会被接受。功利主义者不能因此就回答说，人们现在实际上是在最大限度地提高平均功利。事实上，各方可能已经选择了正义的两个原则。

    因此，我们应该指出的是，正如我们已经说明的那样，功利主义认为功利原则就是适用于社会普遍正义观的正确原则。为了证明这一点，人们必须论证这个标准可能会在原始状态中得到选择。只要我们愿意，我们还可以规定一种不同的原始状态，在这种状态中，动机假定就是各方都希望采用最大限度地提高平均功利的那些原则。前面的论点表明，这两个正义原则仍然可能得到选择。但如果真是这样，那么，把这些原则——以及体现这些原则的理论——称为功利主义原则就是一个错误。动机假定本身并不决定整个理论的性质。事实上，如果可以根据不同的动机假定来选择正义原则，那么赞成正义原则的理由就变得更加充分了。这表明正义理论是有坚实基础的，在这种情况下是不易受到些微变化的影响的。我们想要知道的是，哪种正义观体现了我们在反思平衡中的深思熟虑的判断，并且最能作为社会的普遍道德基础。除非一个人坚持认为这种正义观是由功利原则产生的，否则他就不是一个功利主义者。

    然而，鼓吹功利的人可能会认为，这个原则还使康德的概念有了一种意义，即边沁的“每个人都算作一个人，任何人都不能算作多于一个人”的公式所赋予的意义。正如穆勒所说的那样，这意味着如果一个人的幸福同另一个人的幸福程度相等，那么这两种幸福就被视为完全相同。表示功利原则的可加函数的权，对所有的人都是完全相同的，因此自然要把他们作为一个人来看待。人们也许会说，功利原则是把人既当作目的也当作手段来看待的。说它把人当作目的来看待，是因为它对每个人的福利加上了同样的权（正加权）；说它把人当作手段来看待，是因为它使某些人可以有较高的生活期望以抵消另一些处境业已不利的人的较低的生活期望。正义的两个原则使康德的概念得到了一种更有力也更有特色的解释。它们甚至排除了把人当作实现彼此福利的手段来看待的倾向。在设计社会制度时，我们必须把人完全当作目的来看待。无论如何不能把人当作手段来看待。

    在结束这一节时我要指出，原则的普遍性、适用的广泛性以及对自然和社会状况的有限知识，这些条件本身还不足以说明正义即公平理论中原始状态的特点。对平均功利原则的推理证明了这一点。这些条件是必要的，但仍是不够的。原始状态要求各方达成集体协议，因此，公开性和决定性条件以及对有效承诺的限制，是赞成这两个原则的论据的必不可少的部分。我已经联系承诺责任和稳定性问题讨论了这些限制的作用。这些见解一旦成立，关于对平均功利原则的推理所抱的怀疑就会更加严重。

    因此，初步的结论是：绝大部分理由显然赞成正义的两个原则，而不赞成平均功利原则；假定这一点有可迁性，则也不赞成古典的功利理论。就原始状态观在日常生活中被用来证明原则的正确性这种情况来说，一个人可能会赞同正义的两个原则这种说法是完全可信的。没有理由立即认为这种说法不是真诚的。一个人不必为了使这种说法令人信服而竟然去作出和兑现这种保证。因此，在人们普遍承认哪些人能够承认彼此的诚意时，这种说法能够起到正义观的作用。

第30节 古典的功利主义、公正与仁慈

    现在，我想比较一下古典的功利主义和正义的两个原则。我们已经知道，原始状态中的各方可能会抵制古典的功利原则而赞成最大限度地提高平均功利的原则。由于他们关心促进他们自己的利益，他们就不想去最大限度地提高满足的总量（或净差额），由于同样的原因，他们可能会选择正义的两个原则。因此，从契约论的观点看，古典的功利原则在地位上不及平均功利原则和正义的两个原则。所以，这个原则必定具有完全不同的来源，因为从历史上看，它是功利主义的最重要形式。所有信奉这个原则的大功利主义者，对于它可能会在我们所说的原始状态中得到选择这一点，肯定不会有任何误解。其中有些人，尤其是西奇威克，则显然认为平均功利原则是种可供选择的原则，从而抛弃了古典的功利原则。在第一章，我们看到，这种古典的观点与公正的富于同情心的旁观者这个概念有着密切的联系。现在，我打算考虑一下这个概念，以便弄清楚这个传统理论的直觉基础。

    可以考虑一下下面这个使人想起休谟和亚当·斯密的规定。如果一个理想的有理性的公正旁观者具有对环境的各种有关知识，他按照一种普遍的观点可能对某件事如某种社会制度表示认可。那么这件事就是正当的。一个秩序井然的社会就是一个能够得到这种理想的旁观者认可的社会。但是，这种规定也有一些问题，例如，能不能做到对认可和有关知识这两个概念予以直截了当的说明。但我打算把这些问题撇开不谈。这里至关重要的一点是，到目前为止，在这个规定和正义即公平理论之间还没有出现任何矛盾。假定我们对正当观的规定是：某件事只有在符合为了适用于这类事而可能在原始状态中得到选择的原则时才是正当的。情况很可能是：某种社会制度只有在符合可能在契约安排中得到采纳的正义原则时，一个理想的有理性的公正旁观者才会予以认可。这两种规定对于同样的情况可能都是适用的。关于理想的旁观者的定义并不排除这种可能性。由于这种定义并未提出任何关于这个公正的旁观者的具体的心理假定，所以它没有产生可以说明他在理想条件下表示认可所依据的原则。接受这种定义的人可以为了下述目的去自由地接受正义即公平理论：他仅仅承认，只有在社会制度符合正义的这两个原则时，一个理想的旁观者才会予以认可。因此，关于正当的这两种规定有着一种本质的差别。关于公正的旁观者的定义，没有提出任何可以引伸出正当原则和正义原则的假定。相反，这种规定的目的是要挑出为道德讨论所独有的某些主要特征，即我们试图求助于我们认真反思的深思熟虑的判断，等等。契约论的规定则比较贪求：它试图为说明这些判断的原则提供一种推导基础。原始状态的条件和各方的动机，是要为实现这个目的设计必要的前提。

    不过，虽然可以用契约观点来补充关于公正的旁观者的定义，但还有其他一些办法来为它提供推导基础。例如，假定这个理想的旁观者被看作是一个极富同情心的人。这样，必然可以按照下列方式推导出古典的功利原则。让我们假定，如果一个理想的富于同情心的公正旁观者，对某种体制可能比对当时其他任何切实可行的体制表示了更有力的认可，那么这个体制就是正当的。为了简明起见，我们可以像休谟有时所做的那样来假定，认可是一种特殊的快乐，人们在设想体制的作用和参加体制的人将要享受到的幸福结果时，总会程度不等地产生这种快乐。这种特殊的快乐是同情所产生的结果。按照休谟的说法，它简直就是再现了我们所感受到的满足和快乐，而这种满足和快乐我们认为别人也会感觉得到。这样，公正的旁观者在按照有关的人的快乐净总量来设想社会制度时就感受到了这种快乐。他的认可程度相当于或测定了考察中的社会的满足总量。因此，他将按照古典的功利原则来表示他的认可。诚然，正如休谟所说的那样，同情不是一种强烈的感情。自我利益不但会抑制我们感受同情的心理状态，而且也往往会抵消这种心理状态在决定我们行动时的支配作用。然而，如果人们确实是从一种普道的观点来看待他们的体制的，那么休谟就认为，同情成了起作用的主要心理倾向，它至少将会对我们深思熟虑的判断进行指导。不管同情可能是多么微弱，它总是使我们的道德判断归于一致的共同基础。人们对相当广义的同情的自然感受能力，使他们产生了能够按照某种共同的正义观达成谅解的观点。

    这样，我们就得到了下述观点。一个有理性的、公正的、富于同情心的旁观者，就是采纳某种普遍观点的人：他采取一种不会使他自己的利益遭到危险的立场，同时他也具有各种必要的知识和推理能力。处于这种地位，他便对每个受社会制度影响的人的欲望和满足具有同样的敏感和同情。他的自身利益并不妨碍他对别人的愿望产生他的自然同情，他也完全了解这些企图及其对抱着这些企图的人所具有的含义。一个公正的旁观者在一视同仁地对每个人的利益作出反应时，由于认为每一个人都要受到他的地位的影响而充分发挥其同情的认同能力。例如，他想象自己依次处于每一个人的地位，而在他为每一个人这样做时，他的认可程度就决定于得到他的同情反应的满足的差额。在他依次扮演了所谓受影响的各方之后，他的认可就表明了全部结果。同情想象中的痛苦抵消了同情想象中的快乐，而最后的认可程度表示了积极感情的净总量。

    指出富于同情心的旁观者的特征和规定原始状态的条件的差异是有益的。关于富于同情心的旁观者的定义、公正、对有关知识的占有以及富于想象力的认同能力，这些因素都是为了保证产生固有同情心的全面而准确的反应。公正防止了由于偏见和自私自利而产生的偏差；知识和认同能力保证别人的愿望将会得到准确的理解。如果我们懂得这种规定的作用是要使同情有充分发挥作用的余地，我们就能了解这种规定的意义了。与此相反，在原始状态中，有关各方则是互不关心，而不是互相同情的；但由于他们对自己的自然资产或社会状况缺乏知识，他们不得不以一种普遍的方式来考虑他们的安排。一方面，完备的知识和同情的认同产生了对满足的净总量的正确估计；另一方面，由无知之幕造成的互不关心的状况导致了正义的两个原则。

    我在第一章曾经提到，从某种意义上说，传统的功利主义不能认真地看待人与人之间的差别。适用于一个人的合理选择原则同时也被看作是社会的选择原则。这种观点是怎样产生的呢？现在我们可以知道，这是希望给理想的旁观者关于正当的规定提供某种推导基础的结果，是假定人们对同情的自然能力提供了能使他们的道德判断取得一致的唯一希望的结果。有了这个基础，人们就很可能要把公正的富于同情心的旁观者的认可看作是正义的标准。因此，古典理论中的这一个人就和公正的富于同情心的旁观者成了同一个人。这个旁观者就是这一个人自身，他在富于想象力地依次认同于社会成员时，把所有的欲望和满足都纳入了一种经验。他把他们的欲望加以比较，并按照体制满足某一组欲望的程度来认可体制，这一组欲望是由于他把每一个人的欲望看作好像就是他自己的欲望而构想出来的。因此，这种古典的观点在把所有的欲望合并成某一组欲望时产生了非人格性的东西。

    从正义即公平的观点看，原始状态中的人没有理由要一致同意把公正而富于同情心的旁观者的认可作为正义的标准。这种协议相当于古典的功利原则，因而具有这个原则的全部缺点。然而，如果把各方看作完全是利他主义的，看作是其欲望与这个旁观者的认可相一致的人，那当然可以采用这个古典的原则。得到赞同的幸福的净差额越大，完全的利他主义者就越能实现他的欲望。这样，我们就得出了一个意想不到的结论：如果说平均功利原则是一个试图最大限度地改善自己前景的有理性的人（他不厌恶冒险）的伦理标准，那么古典的功利原则就是完全的利他主义者的伦理。真是惊人的不同！如果从原始状态的观点来看这些原则，我们就可以知道，它们是以一种不同的复合概念为基础的。它们不仅以截然相反的动机假定为基础，而且冒险的概念也只在某种观点中起作用，而在另一种观点中则完全不起作用。按照古典的观念，一个人在进行选择时，似乎肯定会像刘易斯所说的那样，依次体验每一个人的经历，然后把结果加以概括。他最终会成为哪一个人，对这一问题的侥幸想法并未产生。因此，即使原始状态观不解决任何问题，它也会是一种有用的分析手段。虽然形形色色的功利原则可能会经常产生类似的实际结果，但我们可以看出，这些观念是从一些明显不同的假定产生出来的。

    然而，完全的利他主义也有一个值得一提的特征。只有在其他某个人具有独立的或第一位的欲望时，完全的利他主义者才能实现他自己的欲望。为了说明这一点，可以假定所有的人在决定做什么时都认为要做其余每一个人所要做的事。这显然什么事情都没有解决；事实上也没有什么事情要决定。除了其余每一个人所要做的以外，至少还要有两个人希望去做些什么，这才会产生正义问题。因此，假定各方就是完全的利他主义者，这是不可能的。他们必定有某些可能互相冲突的不同利益。正义即公平理论把以互不关心形式表达的这种假定变成了原始状态的主要的动机条件。虽然这可能证明是一种过分简单化的做法，但人们可以在这个基础上形成一种相当全面的正义观。

    有些哲学家接受了功利主义原则，因为他们认为，公正而富于同情心的旁观者这个概念是对公正的正确解释。事实上，休谟认为，这个概念提供了使道德判断得以协调一致的唯一希望。道德判断是公正的，或应该是公正的；但要做到公正，还有别的办法，还有可以用来形成我们对正义的判断的别的观点。正义即公平理论提供了我们所需要的东西。我们可以这样说：公正的判断就是按照在原始状态中会被选择的原则来作出的判断。公正的人就是其状态和品格使其能不带偏见地按照这些原则来作判断的人。我们是根据诉讼当事人本身的观点来规定什么是公正，而不是根据把互相冲突的利益看作好像就是自己的利益的富于同情心的旁观者的观点来规定什么是公正。这些当事人必须在一种平等的原始状态中，一劳永逸地选定他们的正义观。他们必须确定用什么原则来解决他们的相互要求，而在人们之间进行裁决的人就是他们的代理人。功利主义原则的缺点是它把非人格性的东西误认为就是公正。

    根据以上论点，人们自然会问：如果人们接受了富于同情心的旁观者这个概念，而又不认为这个旁观者可以把所有的欲望合并成某一组欲望，那会产生什么样的正义理论呢？休谟的正义观提供了一种主张仁慈的做法，但这是唯一可能的做法吗？这里，爱的主要内容显然也包含了按照这个人的合理自爱的要求来促进别人的善的欲望。一个人怎样来实现自己的欲望，这一点通常十分清楚。问题是：一旦几个人的要求发生了冲突，对这几个人的爱就会陷入混乱状态。如果我们拒绝古典的理论，那么人类的爱还能要求我们做什么呢？一个人将在仁慈的支配下去判断情况，这种说法是没有意义的。那等于是说，我们不适当地受到了自私自利的影响。我们的向题不在这里。只要仁慈体现在它的许多对象身上的许多爱是相互对抗的，仁慈也就无所用其仁慈了。

    这里。我们也许可以试用一下这样的概念：如果一个仁慈的人知道他要分裂（姑且这么说）成社会的许多成员。那么他就将受某个人可能选择的原则的指导。就是说，他必须想象把自己分成许多人，而这些人的生活和经历通常都应有所不同。经历和记忆仍然是每个人自己的经历和记忆；欲望和记忆也不是合并成一个人的欲望和记忆。既然单独一个人必须真正地变成许多人，那么也就不存在去猜测应该变成哪一个人的问题了；侥幸的问题仍然不会产生。既然知道了这一点（或相信这一点），那么一个人可能会为一个由这些个人组成的社会选择哪种正义观呢？让我们假定，由于这个人就像爱他自己一样，爱他变出来的那许多人，那么他可能选择的原则或许就体现了仁慈的目的。

    撇开个人身份问题可能产生的这个关于分裂的概念的难点不谈，有两件事似乎是显而易见的。首先，一个人可能会作出什么样的决定，这仍然不清楚，因为当时的情况并不能立即提供一项答案。但其次，相对来说，同古典的功利原则相比，正义的两个原则现在看来更是一种似乎有理的选择。古典的功利原则不再是理所当然的选择，而这一点表明，把许多人合并成一个人，正是这个古典观点的根本所在。情况之所以仍暖昧不明，是因为爱和仁慈是第二位的概念：它所谋求的是增进亲爱的人业已得到的善。如果对这些善的要求发生了冲突，那么无论如何，只要仁慈把这些个人作为不同的人来对待，仁慈也就不知道应该如何继续下去。这些高级的感情并不包含裁定这些冲突的正当原则。因此，一种希望保留人与人的差别、承认各自的不同生活和经历的人类之爱，将会利用正义的两个原则，在它所珍视的许多善发生对抗时确定它的目标。这就是说，这种爱是受到人们自己在一种公平的初始状态中可能一致赞同的东西的支配的，而这种状态赋予了他们作为道德的主体以同等代表权。现在，我们可以明白，把仁慈归因于原始状态中的各方为什么会一无所获这个道理了。

    然而，我们必须把人类之爱与正义感区别开来。这种区别不是由于它们受到不同原则的支配，因为两者都包含有一种要赐予正义的欲望。说得更准确些，前者表现得更清楚，因为它的这种欲望更强烈，更无处不在，而且它不但随时准备履行正义的责任，而且也准备履行自然责任，甚至准备履行比这更多的责任。人类之爱比正义感内容更广泛，它鼓励职责以外的行动，而后者则不是这样。因此，我们知道，关于各方互不关心的假定并不妨碍在正义即公平的基础上对仁慈和人类之爱作出合理的解释。尽管我们一开始就假定各方互不关心并具有互相冲突的第一位的欲望，但我们仍然可以构想出一种全面的说明。因为一旦有了正当原则和正义原则，就可以像任何其他理论一样，把这些原则用来规定美德。就是说，美德就是与受到某种高级欲望支配的某些倾向和爱好联系在一起的感情，在这种情况下，欲望是按照相应的道德原则起作用的。虽然正义即公平理论首先是把原始状态中的人当作一个个的人来看待的，或者更准确地说，是把他们当作连续不断的一个个组成部分来看待的，但这并不妨碍对足以把一批人结合在一起的高级的道德感情作出说明。在第三编中，我将重新讨论这些问题。

    我们的讨论的理论部分就以以上的评论作为结束。我不打算对篇幅很长的这一章进行总结。在提出了赞成正义的两个原则而不赞成两种功利原则的初步论据之后，现在轮到弄清楚这些原则如何适用于体制，以及它们在多大程度上似乎与我们深思熟虑的判断相一致的问题了。只有这样，我们才能更清楚地了解它们的含义，并弄清楚它们是否比其他观念好。


第四章 平等自由权

第二编 体制

第四章 平等自由权

    在第二编的三章里，我的目的是要说明正义原则的内容。为了做到这一点，我打算描述一下符合这些原则的一种基本结构，同时研究一下这些原则所产生的责任和义务。这一结构的主要体制就是立宪民主制。我并不认为，这些安排就是唯一正义的安排。相反，我的论点是要指出，到目前为止一直按体制形式予以抽象讨论的正义原则，规定了一种切实可行的政治观，并相当接近和扩大了我们深思熟虑的判断。在这一章里，我首先要提出一种四个阶段的顺序，用以说明怎样把这些原则应用于体制。我要概略地说明一下基本结构的两个部分，并对自由权的概念加以规定。在这之后，我还要讨论一下关于平等自由权的三个问题：良心平等自由权、政治正义和平等的政治权利，以及人身平等自由权及其与法治的关系。接着，我还将着手讨论自由权优先的含义，最后再简单地说明一下康德对原始状态的解释。

第31节 四个阶段的顺序

    为了简化两个正义原则的应用，显然需要某种结构。可以考虑一下一个公民必须作出的三种判断。首先，他必须判断立法和社会政策的正义。但同时他也知道，他的意见不会始终与别人的意见保持一致，因为人们的判断和信仰很可能是不同的，尤其在涉及他们的利益时是这样。因此其次，一个公民必须决定，对于调和有关正义的互相冲突的意见来说，哪些宪法安排是正义的。我们可以把政治过程看作是一部作出社会决定的机器，代表们和他们的选民的意见就是输进这部机器的原料。一个公民可能会认为，这部机器的某些设计方法比其他设计方法更为正义。因此，一种全面的正义观不仅能评估法律和政策，而且还能评定把政治舆论变成法律的选择程序。还有第三个问题。公民承认某个宪法是正义的，并且认为某些传统的程序，例如经过适当限制的过半数规则这个程序，是恰当的。然而，由于政治过程充其量只是一种不完全的程序正义，所以他必须弄清楚多数人通过的法规什么时候会得到遵守，什么时候会被认为不再有约束力而遭到抛弃。总之，他必须能够确定政治责任与义务的根据和范围。因此，任何正义理论都必须至少处理三类问题，而这一点表明，把这些应用原则看作是一种几个阶段的顺序，可能是有益的。

    因此，我在这里要介绍关于原始状态的进一步说明。到目前为止，我一直假定，一旦正义的原则得到了选择，各方就重新回到他们在社会中的地位，自此以后，他们就按照这些原则来判断他们对社会制度的要求。但是，如果设想可能会有几个按照某种确定顺序出现的中间阶段，那么这种顺序就给我们一种图式，用来把必须面对的各种复杂情况加以分类。每一个阶段代表一种适当的观点，某些问题就按照这个观点来予以考虑。例如，我假定，各方在原始状态中接受了正义的原则，随后就前往制宪会议。他们要在制宪会议上决定某些政治形态是否正义，并选定一部宪法：姑且假定他们就是出席制宪会议的代表。他们要在业已选定的正义原则的限制下，为政府的宪法权力和公民的基本权利设计出一种制度。在这个阶段，为了妥善处理各种不同的政治观点，他们对程序正义进行了考虑。由于恰当的正义观已得到一致的同意，无知之墓也就部分地被揭开了。当然，出席制宪会议的人并不了解具体个人的情况：他们不了解他们自己的社会地位，不了解他们在自然属性分配中的地位，也不了解他们的关于善的观念。但是，他们现在除了了解社会理论的原则外，还了解关于他们的社会的一般有关事实。即社会的自然环境和资源，社会的经济发展和政治文化水平，等等。他们的知识不再局限于正义环境所固有的那些知识了。鉴于他们的理论知识和关于他们社会的适当的一般事实，他们就能选择最有效的正义的宪法，这种宪法符合正义原则的要求，并被认为最能导致正义而有效的立法。

    这里我们需要区别两个问题。正义的宪法最好应是一种为保证正义的结果而安排的正义程序。这个程守就是宪法所决定的政治过程，这个结果就是立法机关，而正义的原则就会为这种程序和结果规定一种独立的标准。在追求完善的程序正义（第14节）这个理想时，首要的问题就是设计一种正义的程序。为了做到这一点，平等公民的自由权必须在宪法中得到体现并受到宪法的保护。这些自由权包括宗教自由权和思想自由、人身自由权和平等的政治权利。我把政治制度设想为某种形式的立宪民主制，如果政治制度不能体现这些自由权，那么它就可能不是一种正义的程序。

    显然，任何切实可行的政治程序都可能产生不正义的结果。事实上，不存在一种能保证不正义的立法不会获得通过的程序性的政治规则安排。就立宪政体来说，或者甚至就任何政体来说，完善的程序正义的理想是不可能实现的。能够得到的最佳安排就是一种不完善的程序正义安排。然而，某些安排比另一些安排更易于产生不正义的法律。因此，第二个问题就是要从正义的而又切实可行的程序安排中，选择那些极有可能产生一种正义而有效的法律秩序的程序安排。这里又一次出现了边沁所谓的人为的利益一致问题，不过这里的规则（正义的程序）大概是根据正义原则而不是根据功利原则来制定立法（正义的结果）。明智地解决这个问题，需要了解这个制度中的人大概都会有的信仰和利益，同时也需要了解他们认为在他们的特定环境下可以合理地予以利用的政治策略。因此，这些代表是被假定为知道这些情况的。倘若他们对具体的个人（包括他们自己）一无所知，原始状态的概念就不会受到影响。

    我假定，在制定正义的宪法时，已被选定的正义的两个原则对合意的结果规定了一种独立的标准。如果没有这个标准就不能很好地决定宪法设计问题，因为要作出这种决定，必须对各种可能的正义宪法有个大致的了解（比方说，根据社会理论把它们—一列举出来），然后再去寻找一种在当前情况下极可能会产生有效而正义的社会安排的宪法。这时，我们就达到了立法阶段，走出了这个顺序的第二步。法律和政策是否正义，要从这个角度来评价。对提出的议案，要从一个始终不知道有关自己的细节的有代表性的立法者的立场来判断。法规不但必须符合正义原则，而且也必须符合宪法规定的一切限制。这样反复往来于制宪会议阶段和立法阶段，于是就有了最好的宪法。

    不过，立法是否正义的问题，尤其是在与经济和社会政策发生联系时，通常要受到合理的意见分歧的影响。在这种情况下，判断常常取决于思辨的政治和经济学说，取决于一般的社会理论。对于某项法律或政策，通常我们最多只能说，至少它不是明显不正义的。准确应用差别原则所必需的知识，一般都要超过我们能够指望得到的知识，无论如何比应用正义的第一个原则需要更多的知识。在平等自由权遭到侵犯的情况下，这一点常常是十分明显的。这种侵犯不仅是不正义的，而且可以清楚地看到是不正义的。这种不正义在体制的普遍结构中十分明显。但是，由于有差别原则对社会和经济政策进行调整，这种情况比较少见。

    因此，我设想了阶段之间的分工，每个阶段处理不同的社会正义问题。这种分工大致上与基本结构的两个组成部分相对应。平等自由权的第一个原则是制宪会议的基本标准。它的基本要求是：人的基本自由权以及宗教自由和思想自由应该得到保护，同时，整个政治过程必须是一种正义的程序。这样，宪法就确立了平等公民的牢固的共同地位，从而实现了政治正义。第二个原则在立法阶段发生作用。它要求社会和经济政策的目标是在平等自由权得到维护的情况下，按照公平的机会均等的条件，最大限度地提高地位最不利的人的长远期望。这时，广泛的经济和社会的一般事实也就得到了应用。基本结构的第二个组成部分包括政治、经济和社会形态的不同特点和层次，这些特点和层次对于有效而互利的社会合作是必不可少的。因此，制宪会议阶段优先于立法阶段，反映了正义的第一个原则优先于正义的第二个原则。

    最后一个阶段是法官和行政官员把法规应用于具体情况和一般公民遵守法规的阶段。在这个阶段，每个人都完全可以接触所有事实。对知识的限制不再存在了，因为这时整套法规已被采纳，并按照人们的不同特点和环境而施之于人。然而，我们不是从这个观点去确定政治责任和义务的根据和范围的。这第三类问题属于部分遵守理论，从原始状态的观点对这个理论的原则进行讨论，要在理想理论的原则得到选择之后（第39节）。一旦有了这些理论的原则，我们就能从最后阶段的角度去观察我们的特殊情况，例如非暴力抵抗和由于道德和宗教原因而拒服兵役这类情况（第57－59节）。

    在四个阶段的顺序中，大致可以获得以下知识。让我们区别一下三种情况；社会理论（和其他有关理论）的基本原则及其后果；关于社会的一般事实，如社会的规模和经济发展水平，社会的体制结构和自然环境，等等；以及最后关于个人的具体事实，如他们的社会地位、自然属性和特殊利益。在原始状态中，各方所知道的唯一具体事实，是可以从正义环境推断出来的事实。虽然他们知道社会理论的基本原则，但历史的进程却不是他们所能知道的；对于某种社会形态要经历多长时间，或者现存的社会是什么样的社会，他们并没有任何知识。然而，在以后的几个阶段，他们能够得到的是关于他们的社会的一般事实，而不是关于他们自己状况的细节。由于正义的原则已经选定，对知识的限制就可以放宽。把这些原则明智地应用于现有的这类正义问题的需算，在每个阶段决定了知识的流量，但同时任何可能产生偏见和误解并使人们彼此对立的知识也被排除了。合理而公正地应用原则的观念，规定了哪种知识是可以接受的。在最后阶段，任何形式的无知之幕显然都不再有存在的理由，于是所有的限制都被取消了。

    至关重要的是要记住，这四个阶段的顺序是应用正义原则的一种手段。这种安排是正义即公平理论的一部分，而不是对制宪会议和立法机关行事方式的说明。它提出了一系列的观点，各种正义问题都要按照这些观点来予以解决，每种观点都继承了前几个阶段所采纳的限制。因此，正义的宪法就是在第二阶段的那些限制条件下，有理性的代表可能会为他们的社会采用的宪法。同样，正义的法律和政策也就是可能在立法阶段制定的那些法律和政策。当然，这种检验标准常常是不明确的；在若干宪法或经济和社会安排中，可能会选择哪种宪法和社会安排，这并不是始终很清楚的。但如果是这种情况，正义也同样是不明确的。在许可范围内的一些体制是同样正义的，这就意味着它们都有可能得到选择；它们和这个理论的各种限制是不矛盾的。因此，关于社会和经济政策的许多问题，我们必须转而依靠一种半纯粹的程序正义的概念：如果法律和政策不超出许可的范围，那么它们就是正义的，而且立法机关事实上已通过正义宪法的授权制定了这些法律和政策。正义理论中的这种不明确情况本身并不是一个缺点。这本是我们意料之中的事。如果正义即公平理论比现有的一些理论更能按照我们深思熟虑的判断来规定正义的范围，如果它能以更大的敏锐性来指出社会应该予以避免的更严重的失误，那么，它就会证明是一种很好的理论。

第32节 自由权概念

    在讨论正义的第一个原则的应用问题时，我打算努力避开关于自由权含义的争论，因为这种争论经常给这个问题带来了混乱。积极自由权和消极自由权的支持者们之间关于应该怎样给自由下定义问题的争论，我将置之不顾。我认为，在大多数情况下，这种争论与定义问题毫无关系，而只是在若干个自由权发生冲突时与它们的相对价值有关。因此，人们可能要像康斯坦特那样认为，现代人的所谓自由权比古代人的自由权价值更高。尽管这两种自由深深植根于人类的向往，但不应为了政治自由权，为了平等参与政治事务的自由而牺牲思想自由和宗教自由以及个人自由和公民自由。显然，这个问题是一个真正的政治哲学问题，需要一种关于权利和正义的理论来予以回答。定义问题最多不过起一种从属的作用。

    因此，我将简单地假定，通常可以从三个方面来说明自由权问题：自由的主体，他们摆脱掉的约束或限制，以及他们可以做什么或不可以做什么。全面地解释自由权问题，可以得到这三方面的有关知识。有些问题的来龙去脉常常是很清楚的，从而不需要对其进行全面的说明。因此，对于自由权的一般说明具有如下形式：某个人（或某些人）不受（或受到）某种约束（或一系列的约束），可以（或不可以）如此这般去做。团体也和自然人一样，可能是自由的，也可能是不自由的，而约束的范围则可能从法律所规定的义务和禁令，到由于舆论和社会压力而产生的强制的影响，无所不包。在大多数情况下，我将把自由权问题同宪法的限制以及法律的限制联系起来讨论。在这类情况下，自由权就是某种体制结构，是规定权利和义务的某种公共规则体系。把自由权放在这个背景上来考察，自由权就有了上述三部分的形式。此外，正如有各种各样的可能是自由的主体——人、团体和国家一样，也有各种各样的许多约束他们和限制他们可以做或不可以做的无数事情的条件。从这个意义上说，这就有了许多不同的自由权，把它们加以区别，有时可能是有益的。不过，即使不去采用一些不同的自由权概念，也能把它们区别开来。

    因此，如果人们做什么或不做什么并没有受到某种约束。如果人们做什么或不做什么并没有受到别人的干涉，人们就可以自由地去做。例如，如果我认为良心自由是法律规定的，那么个人就有了这种自由权，他们可以追求他们的道德、哲学或宗教兴趣，而没有任何法律限制来规定他们可以从事或不可以从事任何特定形式的宗教活动或其他活动，而别人也有不去干涉的法律义务。关于权利和义务的一种相当错综复杂的情况，成了任何特定自由权的特征。个人做什么或不做什么，不仅必须是可以允许的，而且政府和其他人也必须负有一种不去阻挠的法律义务。我不打算详细地描写这些权利和义务，但我将假定，就我们的论题来说，我们对它们性质的了解是相当清楚的。

    几点概括的评论。首先，承认必须把基本自由权作为一个整体、一个体系来予以评价，这一点是很重要的。这就是说，某个自由权的价值一般决定于对其他自由权的明确规定，在制定宪法和一般的立法时，必须考虑这一点。虽然更大的自由权也更可取这种说法大体是正确的，但这基本上只适用于整个自由权体系，而不适用于各个特定的自由权。显然，如果对自由权不加限制，它们就会互相冲突。可以用一个明显的例子来说明。如果要进行明智而有益的讨论，那就必须有某些关于次序的规则。如果不接受关于质询和辩论的合理程序，言论自由就失去了价值。在这种情况下，至关重要的就是把关于次序的规则与限制发言内容的规则区别开来。虽然关于次序的规则限制了我们的自由（因为我们不能什么时候高兴就什么时候发言），但它们仍然应该得到这种自由权的好处。因此，出席制宪会议的代表，或立法机关的成员，必须决定怎样明确规定各种不同的自由权，以便产生最佳的平等自由权总体系。他们必须使一种自由权与另一种自由权保持平衡。对若干种自由权的最佳安排，决定于他们所受到的限制的总和，决定于它们在对它们加以规定的整个安排中的结合方式。

    因此，虽然平等自由权可能会受到限制，但这些限制也要服从平等自由权的含义和正义的两个原则的序列所表示的某些标准。有两种情况立即违反了第一个原则。这种自由权如同一类人比另一类人拥有更大的自由权，或自由权没有达到它应该达到的那种广泛程度的情况一样，也是不平等的。对社会的每一个成员来说，平等公民的所有的自由权都应该是相同的。不过，如果假定它们的广泛程度是可以比较的，那么某些平等自由权仍然可能比另一些平等自由仅来得广泛。更实际地说，如果假定自由权至多只能按照其本身的广泛程度来衡量。那么，就可以根据各种自由权彼此影响的方式来对它们加以扩大或缩小。在词汇序列继续有效时，只有为了自由权本身，就是说，仅仅为了保证使相同的自由权或某种不同的基本自由权得到适当的保护，并以最佳方式调整某个自由权体系，包含在第一个原则中的某种基本自由权才会受到限制。对自由权的全面安排的调整，仅仅取决于特定自由权的定义和范围。当然，通常是从有代表性的平等公民的观点来评价这种安排的。我们要从制宪会议或立法阶段（恰当的阶段）的角度来问一问他选择哪种自由权体系才可能是合理的。

    最后一点。由于贫穷和无知而不能利用一个人的权利和机会以及缺乏一般的手段，这有时被认为是对自由权的所有限制中的决定性的限制。然而，我不打算这样认为，而宁愿认为这些情况改变了自由权的价值，即第一个原则所规定的权利对于个人的价值。有了这样的理解，同时假定自由权的总体系是按照刚才说明的方式拟定的，我们就可以指出，由两部分组成的基本结构是能够使自由权和平等一致的。因此，可以把自由权和自由权价值区分如下：自由权是用平等公民的自由权的完整体系来表示的，而自由权对于个人和团体的价值，是与他们在这个体系所规定的范围内促进自己目标的能力成正比的。作为平等自由权的自由对所有人都是相同的，对某种不够平等的自由权进行补偿的问题并不存在。但是，自由权价值对于每个人却是不同的。某些人拥有更大的权力和财富，从而也拥有实现自己目标的更大手段。然而，较少的自由权价值得到了补偿，因为较不幸的社会成员如果在差别原则得到实现时不接受现有的不平等，他们实现自己目标的能力甚至可能会变得更小。但是，不可把补偿较少的自由价值和补偿某种不平等自由权混为一谈。如果把这两个原则合在一起来考虑，那么，对基本结构的安排应能最大限度地提高人人共有的完整的平等自由权体系中对条件最不利的人的自由权价值。这一点规定了社会正义的目标。

    遗憾的是，对自由权概念的这些评论都是抽象的。在这个阶段，对各种自由权进行系统的分类，可能是毫无意义的。相反，我要假定我们对于它们之间的区别已有了相当清楚的了解，在讨论各种情况的过程中，这些问题将会逐步得到说明。在下一节中，我要把正义的第一个原则同良心自由权和思想自由、政治自由权以及受到法制保护的个人自由权联系起来讨论。这些努力为阐明平等自由权的含义和为第一个原则提出进一步依据提供了机会。此外，每一种情况都说明如何去利用限制和调整各种自由的依据，从而为自由权优先的含义提供例证。

第33节 良心平等自由权

    我在前一章说过，正义原则的一个引人注意的特征是，它们对平等自由权提供可靠的保证。在下面的几节里，我打算考虑良心自由的依据，以便更详细地考察赞成第一个原则的论据。迄今虽然一直假定各方代表了连续不断的一系列要求和对它们的直接后代的关心，但这个特征一直没有得到强调。我也没有强调下面这一点，即各方必须假定他们可能有道德、宗教和哲学方面的利益，除非万不得已，他们不会使这种利益受到损害。人们也许会说，他们认为自己负有道德和宗教的义务，他们必须使自己有履行这些义务的自由。当然，从正义即公平的观点来看，这些义务是他们自愿承担的，它们不是这一正义观所规定的义务。问题不如说是原始状态中的人并不打算把自己看作是单独的孤立的个人。相反，他们假定他们都有他们必须竭力保护的利益，而且他们也与下一代中也会提出同样要求的人具有某些联系。一旦有关各方考虑了这些问题，赞成正义原则的理由就会大大地得到加强，现在我打算努力来说明这一点。

    良心平等自由权问题已经确定。这是我们对正义的深思熟虑的判断的固定点之一。但正是由于这一点，它说明了赞成平等自由权原则的论据的性质。可以把这种情况下的推理加以概括，以便适用于其他自由，虽然这样做并不总是产生同样的效力。因此，就良心自由权来说，显然似乎各方一定会选择能够确保他们的宗教和道德自由的完整性的原则。当然，他们不知道他们的宗教或道德信念是什么，也不知道按照他们所理解的他们的道德或宗教义务的具体内容是什么。事实上，他们不知道他们把自己看作负有这种义务。如果他们能够知道，那么也就足以证明这个论据了，虽然我还将提出更有力的假定。进一步来说，各方并不知道他们的宗教或道德观点在他们的社会中的遭遇如何，例如，这种观点是占多数还是少数。他们所知道的就是他们负有他们按这种方式来理解的义务。他们必须决定的问题是他们应该接受哪种原则，以便按照他们的宗教、道德和哲学的基本利益来调整公民自由权。

    良心平等自由权似乎是原始状态中的人所能承认的唯一原则。他们不会由于允许占支配地位的宗教或道德原则随意迫害或压迫其他的宗教或道德原则而拿自己的自由权去冒险。即使假定（这种假定可能是值得怀疑的）一个人多半有可能最终证明是属于多数（如果存在某种多数的话），但用这种方式去冒险可能会表明他没有认真对待自己的宗教或道德信念，也没有为了验证自己的信念而高度重视这种自由权。另一方面，各方也不会同意功利原则。在这种情况下，他们的自由就要受到对社会利益计算的影响，而他们也会认可对他们的自由的限制，如果这样做能够导致满足的更大的净差额的话。当然，正如我们已经看到的那样，功利主义者可能根据社会生活的一般事实而试图辩解说，对利益的恰当计算决不会证明这些限制是正当的，至少在相当有利的文化条件下是如此，但是，即使各方相信了这一点，他们仍然可以采用平等自由权原则来直接保障他们的自由。如果不这样做，就什么也不会得到，而就这种保险统计计算并不清楚这一点来说，可能还要失去许多东西。事实上，如果我们如实地去解释各方所能得到的一般知识（见第26节的最后部分），他们就不得不抛弃功利主义原则。鉴于实际上必然要作出的这些计算的复杂性和模糊性（如果我们可以这样说的话），这些考虑就更有力量。

    此外，关于平等自由权原则的原始协议是最后的协议。任何承认宗教和道德义务的个人，都不能为了得到促进自己其他利益的更大手段而不去认真地履行这些义务，从这个意义上说，他把这些义务看作是绝对有约束力的。更大的经济和社会利益，不是接受不充分的平等自由权的充分理由。只有在存在某种强制的威胁。而从自由权本身的观点看抵抗这种威胁是不明智的情况下，赞成某种不平等的自由权才似乎是可能的。例如，情况也许就是这样：如果一个人并不表示反抗，那么他的宗教或他的道德观就可能会得到容忍，而要求平等自由权则会带来无法予以有效反抗的更大的压制。但是，从原始状态的角度看，没有任何办法可以确定各种不同原则的相对力量，因此，这些考虑不会产生。无知之幕导致了关于平等自由权原则的协议；而按照人们的解释，宗教和道德义务的力量似乎要求把这两个原则放到序列中去，至少在它们被应用于良心自由时要这样做。

    有人可能会对平等自由权原则提出异议说，宗教教派根本不会承认任何限制它们相互要求的原则。对宗教的和神的法律的义务是绝对的，因此，从宗教的观点看，具有不同信仰的人们之间的任何协议都是不能允许的。当然，人们的行动常常显得似乎他们坚守这个信条，然而对这一点提出异议是不必要的。只要说这样一点就够了：如果说有什么原则能够得到一致的同意，那必定就是平等自由权原则。一个人可能确实会认为，别人应该承认他所承认的那些信仰和基本原则，如果他们不那样去做，他们就是大错特错，就是在拯救灵魂的道路上迷失了方向。但是，关于宗教义务以及哲学和道德基本原则的协议表明，我们不能指望别人默认一种次等的自由权。我们更不能要求他们承认我们就是他们的宗教义务和道德义务的合适的解说人。

    我们现在应该说明的是，一旦把各方对下一代的关心考虑进去，赞成第一个原则的这些理由就会得到进一步的印证。既然各方怀有要为他们的后代获得类似的自由权的愿望，同时这些自由权又由于平等自由权原则而得到了保障，那么，在两代人之间就不存在任何利益冲突。此外，只有在别的某种观念（如功利观念或至善观念）所提供的前景具有很大的吸引力，以致原始状态中的人在拒绝平等自由权原则时必定不曾对他们的后代予以应有的考虑的情况下，下一代才会反对选择这一原则。我们要说明这一点，可以注意以下情况：例如，如果做父亲的宣称他可以接受平等自由权原则，那么做儿子的就不能反对说，他（父亲）那样做就是忽视他的（儿子的）利益。其他原则都没有这样大的优点，而且实际上甚至还显得捉摸不定和出自臆测。做父亲的可能会回答说，如果对原则的选择影响了别人的自由，那么一旦他们到了法定年龄，这个决定就十有八九可能是合理的和负责任的。关心别人的人必须按照别人一旦成熟就会产生的要求来为他们进行选择。因此，各方按照对基本善的说明，假定他们的后代将会要求使他们的自由权得到保护。

    这里，我们涉及到了代表别人作出决定的家长式统治的指导原则（第39节）。我们在为别人进行选择时，一定要使我们有理由相信，他们在达到理性年龄能够作出合理决定时，可能会为他们自己作出同样的选择。受托管理人、保护人和捐助人都应该这样去做，但是，由于他们通常都知道他们的被保护人和受益人的地位和利益，所以他们对于现在或将来的要求往往能够作出准确的估计。然而，原始状态中的人对他们后代情况的了解并不超过对他们自身情况的了解，因此，在这种情况下，他们也只有依靠关于基本善的理论。这样，做父亲的就能够说，如果他不采用平等自由权原则来保证他们后代的权利，那么他就是不负责任的。从原始状态的角度看，他必须假定，他们最终会承认这样做正是为了他们的善。

     我已尽力试图通过良心自由权的例子，来说明正义即公平理论是怎样为平等自由权提供有力的论据的。我认为，同样的推理对其他情况也是适用的，尽管并不是始终那样令人信服。然而，我并不否认，从其他观点也同样能够得到赞成自由权的有说服力的论据。按照穆勒的理解，功利原则常常是赞成自由的。穆勒认为，人是不断进步中的人，于是他就按照这样的人的利益来说明价值概念。他用这个思想来表示人们可能拥有的利益和人们在鼓励选择自由的条件下可能愿意从事的活动。事实上，他采用了关于价值的一种选择标准：如果人们能够从事两种活动，并在自由的环境下经历了每一种活动而喜欢其中一种活动，那么这种活动就比另一种活动好。

    穆勒利用这个原则为拥护自由体制提出了三大论据。首先，这些体制必须能够发展人的能力和力量，唤醒人的坚强而活泼的天性。如果人的能力得不到大力培养，人的天性得不到鼓励，人就不可能从事和体验他们能够去做的有价值的活动。其次，要使人对不同活动的选择成为合理的有见识的选择，那么自由权体制以及这种体制所允许的体验机会就是必要的，至少在某种程度上是这样。人们没有什么别的办法可以用来了解什么事是他们能够做的，哪些事情是最值得去做的。因此，如果要使对价值的追求从人类进步利益来看是合理的，就是说，是以对人类能力的了解和适当的选择为指导的，那么某些自由就是必不可少的。否则，社会遵循功利原则的企图就是盲目的。压制自由永远不可能是合理的。即使人类的一般能力是已知的（其实并非如此），每个人仍然必须去发现自己，而要做到这一点，自由就是一种必要条件。最后，穆勒认为，人总是愿意生活在自由体制之下的。历史经验表明，人们只要不是自暴自弃，就没有不希望自由的；而自由的人也决不会希望放弃他们的自由权。虽然人们可能对自由和文化的负担感到不满，但他们都具有一种决定自己怎样生活和解决自己事务的压倒一切的欲望。因此，按照穆勒的选择标准，自由体制作为得到合理选择的生活方式的主要方面，是具有其自身的价值的。

    这些无疑都是有力的论据，无论如何，在某些情况下，它们也许可以证明许多（即使不是大多数）平等自由权是正当的。显然，它们保证在有利的情况下使相当程度的自由权成为合理地追求价值的前提。然而，即使穆勒的论点是有说服力的，它们似乎也不能证明对所有人的平等自由权是正当的。我们仍然需要提出与一般的功利主义假定相类似的假定。必须假定在个人之间存在某种相似之处，如人们的相等的活动能力，作为不断进步中的人的利益，以及在把基本权力分配给个人时的一种关于边际价值递减的原则。如果没有这些假定，那么。在促进人类目标的同时可能会使某些人受到压迫，或者至少只使某些人只得到有限的自由权。无论何时，只要社会打算最大限度地提高人的固有价值的总量，或提高利益满足的净差额，那么往往就会发现，仅仅为了这个目标而否定某些人的自由权是有理可据的。平等公民的自由权如果以目的论的原则为基础，那是不可靠的。这种拥护平等自由权的论据不但依赖于有争议的不确定的前提，而且也依赖于不可靠的考虑。

    此外，认为人都具有同等的固有价值，这也并不解决任何问题，除非那样说仅仅是把这种一般的假定当作似乎就是功利原则的一部分而予以利用的一种手段。这就是说，人们在应用这个原则时，似乎把这些假定看作都是正确的。这样做当然也有好处，它可以使我们认识到，我们对平等自由权原则比对这些前提的真实性具有更大的信心，因为这种前提很可能会产生一种至善论的或功利主义的观点。按照契约观点，这种信念的根据是：这些平等自由权具有一种完全不同的基础。它们不是用来最大限度地提高人的固有价值的总量或实现满足的最大的净差额的一种手段。通过调整个人权利来最大限度地提高人的价值的总量，这种观念是不会产生的。相反，分配这些权利是为了实现合作的原则，而如果每个公民都被公平地说成是道德的主体，他们是会承认这个原则的。考虑到所有的情况，除非从最充分地满足正义的要求这种空洞的意义上说，否则，这些原则所规定的概念就不是用来最大限度地提高什么东西的原则。

第34节 宽容与共同利益

    正如我们现在看到的那样，正义即公平理论为拥护良心平等自由权提供了强有力的论据。我将假定，可以把这些论据加以适当的归纳，以支持平等自由权原则。这样，各方就有了采纳这个原则的充分根据。显然，这些考虑在证明自由权优先方面也是很重要的。从制宪会议的角度看，这些论据要求选择一种能保证道德自由权、思想和信仰自由以及宗教习惯自由的政体。虽然这些自由可能要由于国家在公共秩序和安全方面的利益而经常得到调整。国家不能偏爱某个宗教，对于加入或不加入任何宗教，不会附加处罚或取消加入资格的规定。关于建立要求人们公开表明信仰的国家这种意见遭到了抵制。相反，某些团体可以自由地按照其成员的愿望而组织起来，它们可以有它们自己的内部生活和纪律，只受一种限制，即它们的成员对于是否要继续成为其中的一员，可以作出真正的选择。背教并不违反法律，不过是同根本不信教一样，算不了一回事，更谈不上要受到什么处罚。从这个意义上说，法律是保护庇护权的。国家就是这样来维护道德和宗教自由权的。

    由于公共秩序和安全的利益，良心自由权要受到限制，这一点每个人都同意。这种限制本身很容易从契约观点推导出来。首先，承认这种限制并不意味着公共利益在任何意义上都高于道德和宗教利益，也不意味着它要求政府把宗教问题不当一回事，或者在哲学信仰与国务发生冲突时声称有权压制这种哲学信仰。政府无权把宗教团体变成合法的或不合法的，正如它无权对艺术和科学这样做一样。这些事情不在正义的宪法所规定的政府权限之内。相反，按照正义的原则，国家应该被理解为由平等公民组成的团体。它本身与哲学或宗教信条无关，它只是在个人按照他们在某种平等的原始状态中可能同意的原则去追求他们的道德和宗教利益时进行管理。政府在这样行使权力时充当公民的代理人，满足他们的共同正义观的要求。因此，关于有全权的政治世俗化国家的观点也遭到了否定。因为按照正义的原则，事情必然是这样：在涉及道德和宗教问题时，政府既没有权力也没有义务去做它或某个多数（或不管是什么人）希望去做的事。它的责任只限于保证为平等的道德和良心自由权提供条件。

    即使如此，似乎显而易见的是，政府在用公共秩序和安全的共同利益来限制自由权时，是按照可能在原始状态中得到选择的某种原则来办事的。这种状态中的每个人都承认，破坏这些条件对所有人的自由权都是一种危险。一旦维护公共秩序被理解为是每个人达到自己的无论什么目的（如果这些目的也受到一定限制）的必要条件，是每个人实践自己对道德和宗教义务的解释的必要条件，情况就必然如此。把良心自由权限制在国家的公共秩序利益的范围内，不管这种范围是多么不严格，也是共同利益的原则即有代表性的平等公民的利益的原则所导致的一种限制。政府维护公共秩序和安全的权利，是一种由法律赋予的权利。每个人追求自己的利益，按自己的理解去履行自己的义务，都必须有必要的条件，而政府如果要履行自己的职责，公正地维护这些条件，它就必须有这种法律权利。

    此外，如果有一种合理的期望，认为不限制良心自由权就会使政府应该维护的公共秩序遭到破坏，只有在这种情况下，良心自由权才会受到限制。这种期望必须以人人都能接受的推理证据和方法为基础。它必须得到一般观察和普遍认为正确的思想方法（包括没有争议的合理的科学调查方法）的证明。依赖人人能够接受和了解的东西，其本身就是以正义的原则为根据的。这并不意味着需要具备极为抽象的特殊学说或深奥的理论知识。因为这个标准要求的是人人都能接受的东西。这个标准意味着一种协议，即只能根据全世界人的共同知识和理解来限制自由权。采用这个标准不会破坏任何人的平等的自由。另一方面，背离了公认的推理方法，就会使某些人的观点凌驾于另一些人的观点之上，从而使某种允许这样做的原则不能在原始状态中得到一致的同意。此外，保障公共秩序将会产生重要的结果，这应该不仅是可能的，或在某些情况下甚至是很有可能的，而且是理所当然和紧迫的，提出这种看法同样不需要具备特殊的哲学理论。相反，这个要求表明必须给予良心自由权和思想自由以重要的地位。

    这里，我们可以特别提一下一种与对福利作人际比较的方法相类似的情况。这种比较是以一个人可以合理指望的基本善的指数（第15节）为基础的，而基本善就是假定每个人都需要的善，这种比较的基础是各方为了实现社会正义能够一致同意的基础。它并不要求对人们获得幸福的能力进行敏锐的估计，更不要求对人们生活计划的相对价值进行敏锐的估计。我们不必对这些观念的重要意义表示怀疑；但它们不适于用来设计正义的体制。同样，各方同意公认的判断标准，是为了弄清楚到底有什么根据说他们是用有害于公共秩序的共同利益和别人的自由权的方法来追求他们自己的平等自由权的。为了正义的目标，关于根据的这些原则于是就被采用了；它们的目的不是要适用于所有关于意义和事实的问题。至于它们在哲学和科学上到底有效到什么程度，那是另外一回事。

    拥护良心自由权的这些论据的特点是，它们完全是以某种正义观为基础的。宽容不是从实际需要中产生，也不是从国家的理由中产生。道德和宗教自由是随平等自由权原则而来的；假定这个原则具有优先地位，那么否定平等自由权的唯一理由就是为了避免更大的不正义和更多的自由权的丧失。此外，这种论据并不依赖于任何极为抽象的或哲学上的特殊原则。它不需要预先假定全部事实能够为常识所承认的思想方法所接受，它也不认为，从某种可以限定的意义上说，每一件事情都是根据有理性的科学探究能够观察到的或予以证明的结果而提出的一种逻辑推定。它实际上依靠常识，依靠普遍共有的推理方法和人人都可以理解的明显事实，但它是以避免这些更广泛的假定的方法来设计的。另一方面，赞成自由权的理论并不意味着就是哲学上的怀疑主义和漠视宗教。也许，还可以提出把一个或更多的这样的信条作为前提的赞成良心自由权的某些论据。没有理由要对这一点感到大惊小怪，因为不同的论据可以有同样的结论。但是我们毋需继续探讨这个问题。赞成自由权的论据至少同它的最有力的论据一样有力；没有说服力的和靠不住的论据是最容易被人忘记的。否认良心自由权的人，无论是谴责哲学上的怀疑主义和漠视宗教，还是借口社会利益和国家事务，都不能证明他们的行动是正确的。对自由权的限制，只有在自由权本身为防止可能更严重的侵犯自由的行为所必需的情况下。才被证明是正当的。

    因此，制宪会议上的各方必须选择一种能够保证良心平等自由权的宪法，这种平等自由权仅仅按照人们普遍接受的某些论据来进行调整，而且也只有在这种论据承认它确实妨碍了必要的公共秩序的情况下，它才应受到限制。自由权是受到自由权本身的必要条件的支配的。单从这个基本原则来看，历史上所承认的关于不容异己的许多理由就都是错误的。例如，阿奎那认为对异教徒处以死刑是理所当然的，理由是：信仰是灵魂的生命，因此，败坏信仰是比伪造维持生活的货币严重得多的事。因此，如果处死货币伪造者或其他罪犯是正义的，那么对异教徒也同样对待就更不必说了。但是阿奎那所依赖的前提，是公认的推理方法所无法接受的。认为信仰是灵魂的生命而压制背离基督教会权威的异教这种做法对于灵魂的安全是必要的，这是一种教条。

    另外，所有为有限的宽容辩护的理由与这个原则也发生了冲突。因此，卢梭认为，人们可能会发现难以同他们认为该死的那些人和平共处，因为对他们的爱可能就是对惩罚他们的上帝的恨。卢梭认为，那些把别人视为该死的人，对别人不是折磨便是改变他们的信仰，因此，对宣传这种信念的人决不能委以维护国内和平的重任。因此，卢梭不能容忍那些认为教堂之外无超度的宗教。但是，卢梭所假设的这种教条式信念的种种后果并没有得到经验的证明。先验的心理学上的论据，不管它听起来多么有道理，还不足以使人放弃宽容的原则，因为，正义认为，公共秩序和自由权本身是否受到妨碍，必须由共同的经验来确认。然而，在鼓吹有限的宽容的卢俊和洛克同不赞成有限的宽容的阿奎那和新教改革者之间，存在着重大的差别。洛克和卢梭根据他们所设想的对公共秩序所产生的清楚明显的后果来限制自由权。如果天主教徒和无神论者不能得到宽容，那是因为似乎显然不能指望这些人遵守文明社会的契约义务。大概只有更丰富的历史经验和关于政治生活的更广泛可能性的知识，才会使他们相信他们错了，或者至少使他们相信他们的论点只有在特殊的情况下才是正确的。但是，对于阿奎那和新教改革者来说，不宽容的理由本身就是一个信仰问题，而这种差别比对宽容所规定的实际限制是更为基本的。如果像常识所证明的那样，以公共秩序为借口来证明否定自由权是正当的，那么也就始终可以认为，对自由权所规定的限制是不正确的，经验事实上也不会证明这种限制是正当的。只要是根据神学原则或信仰问题来压制自由权的，那么任何论据都是不能成立的。一种观点承认在原始状态中可能得到选择的原则的优先地位，而另一种观点却不承认这种优先地位。

第35节 对不宽容者的宽容

    现在让我们考虑一下，正义是否要求宽容不宽容的人，如果要求的话，是在什么情况下这样要求的。有许多情况都会产生这个问题。民主国家中的有些政党都信奉某些理论，这些理论主张它们一旦掌权就保证压制宪法自由权。另外，还有些人否定思想自由，然而他们却又在大学里任职。在这种情况下，宽容可能与正义原则形同水火，或者说，无论如何这不是正义原则所要求的。我打算把这个问题同宗教宽容联系起来讨论。前面的论据经过适当的修改，可以扩大到这些不同的情况。

    有几个问题必须加以区别。首先，一个不宽容的教派如果得不到别人的宽容，它是否有权表示不满；其次，在什么情况下，一个宽容的派别有权不宽容那些不宽容的派别；最后，如果它们有权不宽容那些不宽容的派别。那么这样做的目的是什么。先谈第一个问题。不宽容的派别在被拒绝给予平等自由权时，似乎无权表示不满。至少可以假定情况应该是这样的：一个人无权反对别人的符合某些原则的行为。因为，在类似情况下，他也可能用这些原则来证明他对他们的行动是正确的。一个人只有在他所承认的原则被违反时，才有权表示不满。表示不满就是向另一个人提出发自内心的抗议。它宣称双方一致承认的原则遭到了违反。当然，一个不宽容的人可能会说，他的行为是诚实的，他拒绝给别人的东西，他自己也不想要。让我们假定，他的观点是说，他是按照服从上帝的原则和人人承认的真理行事的。这个原则是十分普遍的原则，按照这个原则行事，就是表明没有把自己当作例外。在他看来，他遵循的是被别人抛弃了的正确原则。

    对这种辩解的回答是：从原始状态的观点看，没有哪一种关于宗教真理的辩解能被认为对公民具有普遍的约束力的；也不能同意会有那么一个权威有权决定神学原则问题。每个人都必须坚持一种决定什么是他的宗教义务的平等权利。他不能把这个权利交给另一个人，或交给体制方面的权威。事实上，如果一个人决定承认另一个人就是一个权威，即使他把这个权威看作是一贯正确的，那么，他也就是在行使自己的自由权了，因为他这样做决不是把自己的良心平等自由权当作一个宪法问题而予以放弃。这种得到正义保障的自由权是不可剥夺的：一个人永远可以自由地改变自己的信仰，而这种权利并不决定于他是否定期地或明智地行使了他的选择权。我们可以看到，人们拥有良心平等自由权，是同人人应该服从上帝、承认真理这种思想一致的。自由权问题也就是选择某种原则的问题，人们以自己宗教的名义对彼此提出的要求，可以按照这个原则来调整。姑且认为上帝的意志必须服从，真理必须承认，那还不能规定一种裁定原则。即使上帝的意图必须遵从，但也不能因此就说任何人或任何体制有权妨碍另一个人对自己的宗教义务作出解释。这个宗教原则不能成为任何人在法律或政治上为自己要求更大自由权的借口。允许对体制提出要求的唯一原则，是在原始状态中可能会得到选择的那些原则。

    因此，让我们假定，一个不宽容的派别无权对别人的不宽容表示不满。但我们仍旧不能说宽容的派别就有权压制他们。理由之一是，别人也可以有权表示不满。他们可以有这种权利，但这不是代表不宽容的人表示不满的权利，而仅仅是在正义原则遭到违反时表示反对的权利。凡是在没有充分理由的情况下否定平等自由权；就是违背正义。因此；问题是，对另一个人不宽容是否就是限制某个人的自由权的充分理由。为了使问题简化，可以假定宽容的派别至少在一种情况下，即在他们真正有道理认为不宽容对他们自身安全是必要的情况下，才有权不宽容不宽容的人。其结果势必产生了这种权利，因为，随着原始状态得到规定，每个人都可能会赞成自我保护的权利。正义并不要求人们必须在别人破坏他们生存基础的时候袖手旁观。既然从一种普遍的观点看，放弃自我保护的权利决不会给人们带来好处，那么，唯一的问题就是：宽容者在不宽容者对别人的平等自由权并不构成任何直接威胁时，是否也有权对他们进行压制。

    假定一个不宽容的派别以某种方式生存于一个承认正义的两个原则的井然有序的社会。这个社会的公民对这个派别应该采取什么态度呢？当然，他们不应该仅仅因为如果压制这个不宽容的派别而它的成员也不能对此不满就去压制他们。相反，既然存在着正义的宪法，全体公民就都有维护这个宪法的自然的正义责任。只要别人存心要采取不正义的行动，我们就无法免除这种责任。这里需要一个更严格的条件，那就是我们自己的合法利益必定受到了相当严重的威胁。因此，只要自由权本身和正义的公民的自身自由没有受到威胁，他们就应该努力维护宪法及其全部的平等自由权。他们可以适当地迫使不宽容者尊重别人的自由权，因为是可以要求一个人去尊重他在原始状态中可能会承认的原则所确立的权利的。但是，如果宪法本身是安全的，那就没有理由否定不宽容者的自由。

    宽容不宽容者这个问题，直接关系到在正义的两个原则支配下的一个井然有序的社会的稳定性问题。我们可以从下述情况来理解这一点。人们是按照平等公民的地位来加入各种宗教团体的，因此，他们也应该按照这个地位来彼此进行商讨。自由社会中的公民不应把彼此看作是无正义感的，除非为了平等自由权本身必须这样认为。如果在一个井然有序的社会里出现了一个不宽容的派别，别人就应把他们体制的固有的稳定性铭记在心。不宽容者的自由权可以说服他们接受对自由的信仰。这种说服对心理原则产生了影响，这种心理原则就是：自身的自由权得到正义宪法的保护并从正义宪法得到好处的人，就会在其他条件相等时经过一段时间而产生对宪法的忠诚（第72节）。这样，即使出现了一个不宽容的派别，只要它在一开始还没有强大到能够立刻把自己的意志强加于人，或者也不是发展得很快，使心理原则来不及扎下根来，那么，它往往就会失去它的不宽容态度而接受良心自由权。这就是正义体制稳定性的结果，因为稳定性就是指在出现不正义倾向时可以使其他力量发挥作用，一起来维护整个安排的正义性。当然，不宽容的派别也可能一开始就很强大，或者发展很快，以致有利于稳定的力量无法使不宽容的派别转而承认自由权。这种情况显示了一种光靠哲学不能解决的实际困境。是否应限制不宽容者的自由权以维护正义宪法所规定的自由，这要视情况而定。正义理论仅仅描述正义宪法的特点，描述政治决定赖以作出的政治行动的目标。在追求这个目标时，决不可忘记自由体制的天生力量，也不应认为脱离自由体制的倾向不会受到抑制并始终会取得成功。一个井然有序的社会的成员知道了正义宪法的内在稳定性之后，也只有在必须维护平等自由权本身这种特殊的情况下，他们才有信心去限制不宽容者的自由。

    因此，结论就是：即使一个不宽容的派别本身无权对别人的不宽容表示不满，但只有在宽容者真正地理所当然地认为他们自身的安全以及自由体制的安全受到威胁的情况下，这个不宽容派别的自由才应受到限制。也只有在这种情况下，宽容者才可以压制不宽容者。首要的原则是确立具有平等公民自由权的正义体制。正义者应该由正义原则来指导，而不应由不正义者不能表示不满这个事实来指导。最后，还应该指出，即使为保卫正义宪法而限制了不宽容者的自由，那也不是以最大限度扩大自由权的名义去这样做的。压制某些人的自由权，不完全是为了使另一些人可以得到更大的自由权。正义不允许这种与自由权相联系的推理，正如它不允许对利益的总和作出这种推理一样。应该限制的仅仅是不宽容者的自由权，而这样做又是为了正义宪法所规定的平等自由权的缘故，因为对这个宪法的原则，不宽容者本身在原始状态中也可能会承认的。

    这一节和前面几节的论据表明，可以把采用平等自由权原则看作是一种限定情况。即使人们之间存在着深刻的分歧，而且没有人知道怎样靠说理来使它们一致起来，但是，如果人们完全能够就任何原则取得一致意见，那么，他们也仍然能够从原始状态的观点，就这个原则取得一致意见。这个在历史上产生的关于宗教宽容的思想，可以扩大应用于其他情况。因此，我们可以假定原始状态中的人知道他们具有某些道德信仰，虽然无知之幕要求他们不知道这些信仰是什么。他们认为，当他们所承认的原则和这些信仰发生冲突时，应该是原则高于信仰，但在其他情况下，他们就无须修正自己的意见，也用不着由于自己的意见得不到这些原则的认可而放弃自己的意见。这样，正义原则就可以对相互对立的道德作出裁决，就像它们对对立宗教的要求进行调整一样。在正义所规定的范围内，具有不同原则的道德观，或者体现同样原则的不同重点的道德观，可以为社会的不同部分所接受。至关重要的是，如果具有不同信仰的人把对基本结构的相互冲突的要求当作一个政治原则问题，那么，他们就应按照这些正义原则来对这些要求作出判断。可能在原始状态中得到选择的原则是政治道德的核心。这些原则不但明确规定了人们之间的合作条件，而且也为相互歧异的宗教和道德信仰以及它们所从属的文化形态订立了一种和谐一致的契约。如果说这种正义观基本上似乎还是消极的，那么，我们将会看到它也有好的一面。

第36节 政治正义和宪法

    现在，我想要考虑一下政治正义即宪法正义问题，并既略地叙述一下平等自由权对基本结构的这一部分的含义。政治正义有两个方面，这两个方面是由正义的宪法是不完全的程序正义这一事实产生的。首先，这种宪法应该是一种符合平等自由权要求的正义的程序；其次，宪法的设计应能使它在所有的切实可行的安排中，比任何其他安排都更有可能产生一种正义而有效的立法体系。对宪法正义的评价应该因时制宜地从上述两个方面去进行，要用制宪会议上的观点来作出这方面的评价。

    我将把适用于宪法所规定的政治程序的平等自由权原则称之为（平等）参与原则。这个原则规定，全体公民都有参与宪法过程和决定宪法过程结果的平等权利，因为他们将要遵守的法律，就是在这个过程中制定出来的。正义即公平理论的第一个思想就是：如果某些共同的原则是必要的并且是符合每一个人的利益的，那么就应该从一种经过适当规定的、每个人都得到公平代表的平等的原始状态的观点来提出这些原则。参与原则把这个思想从原始状态转移到作为制定规章的最高社会规章体系——宪法上来。如果国家要对某一部分领土行使决定性的强制权力，如果国家要用这种办法对人们的生活前景产生永久性的影响，那么宪法过程就必须能够以切实可行的办法来保护原始状态的平等代表权。

    我姑且假定，可以做到使宪法民主的安排符合参与原则。但我们有必要去更准确地知道，如果这个原则得到了可以说是最充分的利用，那么它在有利的条件下还要求些什么？当然，这些要求是人们所熟知的，包括康斯坦特所说的明显不同于现代人自由权的古代人自由权。尽管如此，如果弄清楚参与原则是怎样把这些自由权包括进去的，那也未尝不好。至于为了适应现有条件而必须作出的调整以及指导这些折衷办法的摧理，我将在下一节讨论。

    我们可以先回顾一下立宪政体的某些因素。首先，决定社会基本政策的权力属于代议机关，这个代议机关有一定的任期；由选民选出，最后向选民负责。这个代议机关不只具有纯粹的咨询资格。它是一个立法机关，具有立法的权力，它不只是社会各部门代表的讲坛。行政部门可以在这个讲坛上对其行动作出说明或了解民意的动向。政党也不纯粹是一些为了自己的利益向政府提出请愿的利益集团；相反，为了为获得公职争取到足够的支持，它们必须提出某种关于公共善的观念。当然，宪法可以在许多方面对立法机关加以限制；宪法准则规定了它作为议会机关的行动。但是，到了一定的时候，选民的巩固多数就能实现它的目的，在必要时通过宪法修正案来实现它的目的。

    除了一些公认的例外。所有精神正常的成年人都有参与政治事务的权利；并且一人一票的准则尽可能地得到尊重。选举是公平的，自由的，定期举行的。用公民投票或其他办法，或在可能对执政者方便的时刻所进行的分散的、无法预言的民意测验，对代议制政体来说是不够的。宪法对某些自由权，尤其是言论和集会自由以及政治结社的自由权，提供了有力的保护。忠诚的反对派原则得到了承认，政治信仰的冲突以及可能影响政治信仰的利益和态度的冲突，被认为是人类生活中的正常情况。缺乏一致的意见是正义环境的一部分，因为即使在奉行完全一样的政治原则的人们之间，意见不一致也必然会存在的。没有忠诚的反对派这个观念，没有对表达和保护这个观念的宪法准则的忠诚感情，民主政治就不可能很好地实行或长久维持。

    关于参与原则所规定的平等自由权问题，有三点需要讨论，即平等自由权的含义、它的范围以及提高它的价值的措施。首先讨论含义问题。如果得到严格的遵守，一人一票的准则就意味着，每一票对决定选举结果大致具有同样的分量。即使对只有一个议员的地方选区，这个准则也要求立法机关的议员们（每人一票）代表同样数目的选民。同时，我还假定，这个准则要求必须以某种普遍的标准为指导来划定立法选区，这种标准是由宪法预先详细规定的，而且也是尽可能按照一种公正的程序来实施的。为了防止不公正地划分选区的作法，这些保证是必要的，因为选票的分量不但会受到大小不成比例的选区的影响，同样也会受到这种弄虚作假的把戏的影响。从制宪会议的观点看，应该采纳这些必要的标准和程序，因为在制宪会议上，没有人具备可能会损害选区设计的知识。政党不能根据投票统计数字来调整他们的选区，以便对自己有利；选区是按照在不具备这种知识的情况下业已得到一致同意的标准来划定的。当然，提一提某些偶然因素也许是必要的，因为设计选区的标准无疑在一定程度上是带有任意性的。处理这种随机事伴的任何其他公平办法，也许是没有的。

    参与原则同时还认为，至少从形式的意义上说，所有公民都有得到公职的平等机会。每个人都有资格参加政党，竞选选任职务和占有权力地位。当然，这里也可能有关于年龄、居住等等限制条件。但是，这些条件必须与职务有合理的关系，这些限制大抵应符合共同的利益，并在个人或集团之间不产生不公平的歧视，就是说，在正常的生活过程中，对每一个人都要一视同仁。

    关于平等政治自由权的第二个问题，是它的范围问题。对这些自由权的规定应该广泛到什么程度？这里所说的范围究竟是什么意思，不是立刻可以明白的。每种政治自由权都可以多少宽泛地予以规定。我将假定，平等政治自由权在范围上的主要变化，取决于宪法的多数主义的程度，这种假定虽然有几分武断，但却是符合传统的。对所有其他自由权的规定，我认为是多少固定不变的。因此，最广泛的政治自由权是得到宪法的确认的，宪法利用所谓勉强过半数规则的程序（根据这个程序，少数不能否决多数，也不能妨碍多数）来处理所有无法用宪法强制条款予以阻止的重大的政治决定。只要宪法限制了多数的范围和权力，不管是为了处理某类议案而规定较大的多数，还是利用权利法案来限制立法机关的权力，等等，平等政治自由权总是不会那么广泛的。立宪政体的传统方法——两院制立法机关，与制衡原则混合使用的权力分立，规定有司法复审权的权利法案——限制了参与原则的范围。然而，我假定，如果同样的限制对每一个人都是适用的，如果采用的强制条款最终可能对社会所有部分都是一视同仁的，那么上面的那些安排就是与平等政治自由权一致的。如果政治自由权的公平价值得到维护，这一点似乎是有可能做到的。因此，主要的问题就是平等参与权应该广泛到什么程度。这个问题我要留到下一节讨论。

    现在来讨论一下政治自由权的价值问题。宪法必须采取措施来提高社会全体成员平等参与权的价值。它必须保证参与和影响政治过程的公平机会。这里的区别与前面（第12节）所提到的情况有类似之处：具有类似天赋和动机的人最好大致上都能有得到政治权力地位的同样机会，而不论其经济和社会阶级如何。但是，怎样才能使这些自由权的公平价值得到保证呢？

    我们可以理所当然地认为，一个民主的政体的先决条件就是言论和集会自由以及思想和良心自由权，这些体制不但是正义的第一个原则所要求的，而且正如穆勒所说的那样，如果要有理性地执行政治事务，这些体制也是必不可少的。虽然这些安排并不能为理性提供保证，但如果没有这些安排，合理的方针看来肯定会遭到抛弃，而有利于特殊利益集团所谋求的政策。如果公共讲坛是自由的，是向所有人开放的，那么每个人都应当能利用它。所有的公民都应当拥有了解政治问题的手段。对于某些建议怎样影响到他们的福利，哪些政策有助于实现他佣的关于公共善的观念，他们都应该能够作出估计。此外，他们也应该有公平的机会在政治讨论的日程表上加进可供选择的建议。只要那些拥有更多的私人手段的人可以利用他们的有利条件控制公共讨论的进程，受到参与原则保护的这些自由权就会失去他们的很大一部分价值。因为最后，这些不平等就会使那些地位比较优越的人对立法的发展施加较大的影响。到了一定的时候，他们就可能在决定社会问题方面获得压倒优势的力量，至少在他们通常赞同的问题上是如此，就是说。在维持他们的有利环境的那些事情上是如此。

    因此，必须采取补救措施来维护所有平等政治自由权的公平价值。可以利用的手段很多。例如，在允许生产资料私有制的社会里，必须对财产和财富进行广泛的分配，必须把政府的资金用来为鼓励自由的政治讨论提供一个正式的基础。此外，为使政党在宪法体制中发挥作用，还要把足量税收的岁入分一部分给各个政党，使它们不致与私人经济势力发生关系（例如，可以规定按照最近几次选举中的得票数等等对政党进行津贴）。政党必须独立自主，不屈从于个人的要求，即不是按照某种关于公共善的观念在公共讲坛上提出来并予以公开支持的要求。如果社会不承担组建政党的费用，政党就不得不向条件较好的社会和经济势力乞求经费，于是这些经济集团的要求势必会得到过分的重视。如果地位较不利的社会成员由于缺乏手段，实际上无法发挥他们的相当程度的影响，只得冷淡而不满地退居一旁，那么上述情况就尤其可能发生。

    从历史上看，立宪政体的一个主要缺点是它不能确保政治自由权的公平价值。必要的纠正措施从来不曾采取过，事实上，对这种措施也似乎从未认真考虑过。财产和财富分配上的悬殊，虽然远远超出了可以与政治平等并存的程度，但一般为法律制度所容忍。公共资源从来不曾用来维护为实现政治自由权所必需的体制。从本质上说，这种缺陷在于民主的政治过程充其量只是一种有控制的竞争；它在理论上甚至不具备价格理论赋予真正竞争性市场的那种理想的属性。而且，政治制度中不正义的影响比市场的缺陷要严重得多。政治权力迅速积累并变得不平等起来；得到好处的人可以利用国家的强制性工具和国家的法律，来确保自己的有利地位。这样，经济和社会制度中的不公平可能很快就破坏了在幸运条件下也许会存在的任何政治平等。普选制还不是充足的抵消力量；因为只要政党和选举经费不是来自公共资金，而是来自私人捐助，那么政治讲坛就要受到占支配地位的势力的牵制，从而使为确立正义的宪法统治所必需的基本措施很少能够适当地提出。然而，这些问题都属于政治社会学范畴。我在这里提到这些问题，是要作为一种方法，着重说明我们的讨论是正义理论的一个组成部分，而决不可误以为这些讨论就是关于政治制度的理论。现在，我们可以方便地对一种理想的安排作出描述，而对照这些安排，就可以为判断实际的体制规定一种标准，并指出应该怎样来证明背离这种标准是有道理的。

    经过对参与原则的概括描述，我们就能够说，正义的宪法规定了对政治职位和权力的一种公平的竞争形式。相互竞争的政党通过提出旨在促进社会目标的关于公共善的观念和政策来谋求公民的认可，而这种认可是在政治自由权的公平价值得到保证的思想自由和集会自由的基础上，按照正义的程序规则作出的。参与原则迫使掌权的人对选民的切身利益作出反应。当然，代表们不光是他们的选民的代理人，因为他们都有一定的自由决定的权力，他们有责任在通过立法时运用自己的判断。尽管如此，从根本的意义上说，在一个井然有序的社会中，他们必须代表他们的选民：他们首先必须力求通过正义而有效的立法，因为这是公民对政府的第一希望；其次，只要他们的选民的其他利益是符合正义的，他们也必须推动这些利益的实现。正义原则是用来判断一个代表的一贯行为和他为自己行为辩护的理由的主要标准之一。既然宪法是社会结构的基础，是支配和控制其他体制的最高规则体系，那么每个人就都有同样的机会去利用宪法所规定的政治程序。如果参与原则得到了实现，所有的人也就有了平等公民的共同地位。

    最后，为了避免误解，应该记住参与原则是适用于体制的。它不是规定公民的最终目的，也不是规定所有的人都必须有积极参与政治事务的责任。个人的责任和义务是另外一个问题，这一点我将在以后讨论（见第六章）。至关重要的是，宪法应该规定参与公共事务的平等权利，应该采取措施维护这些自由权的公平价值。在一个得到良好管理的国家里，只有极小一部分人把他们的大部分时间专门用于从事政治活动。人类之善还表现在其他许多方面。但是，这一部分人，不管他们究竟有多少人，极有可能是多少平等地从社会各部门吸引来的。为数众多的利益集团和政治生活中心，都将会有它们的积极成员来照顾它们的事务。

第37节 对参与原则的限制

    根据以上对参与原则的描述，参与原则的应用显然要受到三个方面的限制。宪法可能多少规定了一种广泛的参与自由。它可能允许政治自由权的不平等；大大小小的社会手段可能被专门用来保证有代表性公民的这些自由的价值。我将依次讨论这些限制，目的都是为了弄清楚自由权优先的含义。

    参与原则的范围取决于立宪政体的机制对（勉强）过半数规则程序的限制程度。这些手段可以用来限制过半数规则的应用范围，亦即多数有权最后决定的那些事情，以及决定用多快的速度来实现多数的目标。一项权利法案可能会把某些自由权从过半数规则中整个取消，而具有司法复审权的权力分立也可能会减慢立法改革的速度。因此，这里的问题是：怎样才能证明这些机制与正义的两个原则是一致的。我们所要问的不是这些手段是否实际上被证明是正当的，而是需要对它们作出什么样的安排。

    然而，首先我们应该指出，对参与原则的范围所作的限制假定对所有的人都一视同仁。由于这个缘故，这些限制就比不平等的政治自由权更容易证明是正当的。如果所有的人都有较大的自由权，至少每个人失去的东西是相等的，那么其他情况也就相同；而如果这种较小的自由权不是必要的，但也不是人为因素强加的，那么自由权体制到这种程度只能说是不合理的，而不能说是不正义的。如果一人一票的准则遭到了破坏，那么不平等自由权就是另外一回事了，它立即就要引起是否正义的问题了。

    暂且假定对过半数规则的限制是平等地针对所有公民的，那么，如果仍然认为立宪政体的这些手段是正当的，这大概是由于它们保护了其他自由的缘故。只要注意一下整个自由权体系所产生的结果，也就知道什么是最佳安排了。这里直觉观念直接起了作用。我们已经说过，政治过程是不完全的程序正义的一个例子。用各种传统手段限制过半数规则的宪法，被认为产生了一批比较正义的立法。既然作为一种实际需要，必须在某种程度上依靠这种多数原则，那么问题就是要去发现在特定情况下哪些限制最能促进自由权的目标。当然，这些问题不属于正义理论的讨论范围。我们无须考虑究竟哪种宪法机制能够有效地实现它的目的，或者它的卓有成效的作用在多大程度上要以某些基本的社会条件为前提。与此有关的一个问题是，为了证明这些限制是正当的，人们必须认为，从制宪会议上有代表性的公民的角度看，不那么广泛的参与自由远远不及具有更大保障和更大范围的其他自由权重要。没有限制的过半数规则常常被认为是敌视这些自由权的。宪法安排迫使多数推迟实现它的意志，并迫使它作出更加深思熟虑的决定。程序的限制据说就是要用这种办法和其他办法来减少这种多数原则的缺点。是否正当，要看是否有某种更大的自由权。这里根本谈不上补偿经济和社会利益的问题。

    古典自由主义的一个原则是：政治自由权固有的重要性不及良心自由权和人身自由。如果一个人不得不在政治自由权和其他所有的自由权之间进行选择，那么，承认后者并赞成法治的贤明君主的统治可能会可取得多。按照这种观点，参与原则的主要价值就在于保证政府尊重被统治者的权利和福利。然而，幸运的是，我们并不是经常必须对这些不同自由权的相对的全部重要性作出评价的。通常的处理办法是把平等利益原则用于调整全面的自由体系，而并不要求我们要么完全放弃参与原则，要么听任它产生没有限制的支配作用。相反，我们应该缩小或扩大它的范围，直到由于几乎失去对掌握政权的人的控制而使自由权受到的威胁，正好与由于更广泛地利用宪法手段而使自由权得到的保障保持平衡。作决定这种事情并不是一种要么全部要么拉倒的问题。这是一个对不同自由权的范围和规定的微小差异进行相互比较的问题。自由权优先并不排斥在自由体系内进行边际交换。而且，自由权优先原则承认某些自由权，例如参与原则所涉及的自由权，在发挥保护其他各种自由的主要作用方面并非那么必不可少，尽管它并不如此要求。当然，关于自由权价值的不同看法，影响了不同的人对如何安排全面的自由体制的看法。比较看重参与原则的人会准备拿个人自由去冒较大的风险，以便使政治自由权得到较重要的地位。最好是不要产生这种矛盾，但无论如何在有利的条件不，应有可能找到一种既能发挥参与原则的作用又不致危害其他自由权的宪法程序。

    人们有时反对过半数规则，说这个规则无论受到什么限制也不会考虑人们的愿望的强烈程度，因为这个多数可能会不顾某个少数的强烈感情。这种批评基于这样的一种错误观点，即愿望的强烈程度应是制定立法时予以考虑的问题（见第54节）。恰恰相反，只要提出的是正义问题，我们就不能把感情的强烈程度作为判断标准，而是必须着眼于法律秩序的更大的正义性。判断任何程序的基本标准是它可能产生的结果是否是正义的。在表决票数相当平均分配的情况下，对过半数规则是否合宜问题也可以作出类似的回答。一切取决于结果是否可能是正义的。如果社会的各个部分对彼此都抱有合理的信任，并且全都具有一种共同的正义观，那么，勉强过半数规则就可能会取得相当大的成功。如果缺乏这种基本的一致，那么，要证明这种多数原则的正当性就比较困难了，因为正义的政策是不大可能得到执行的。然而，如果社会上到处充满不信任和敌意，那也许就没有任何程序可以依赖了。我不打算进一步研究这个问题。我提到了关于多数规则的这些尽人皆知的论点，仅仅是为了着重指出，对宪法安排的检验标准始终是正义的全面平衡。只要是涉及正义问题，就不应考虑愿望是否强烈。当然，在现在的情况下，立法者必须慎重对待公众的强烈感情。人们的义愤感不管是多么合理，都将会对政治上可以得到的东西设置界限，而公众的观点也会影响这些范围内策略的实施。但是，不应把策略问题与正义问题混为一谈。如果保证良心自由权以及思想自由和集会自由的一项权利法案可能有效，那就应予以通过。不管有人对这些权利在感情上多么格格不入，但还是应该尽可能地使它们继续有效。态度相互对立的势力与是否正当问题无关，而只与自由权的安排是否切实可行有关。

    完全相同的方法也可以用来证明不平等的政治自由权是正当的。一个人接受制宪会议上有代表性公民的观点，并且按照自己的理解来评价整个自由体系。但这种情况有一个重要的不同之处。我们现在必须从具有较少政治自由权的人的角度来进行推理。必须经常向地位不利的人证明基本结构中的某种不平等是正当的。这一点对不管什么样的社会基本善，尤其对自由权，都是适用的。因此，优先规则要求我们指出，受惠较少的人可以接受权利的不平等，以换取由于这一限制而产生的对他们的其他自由权的更有力的保护。

    也许，最显而易见的政治不平等是破坏一人一票的准则。然而，直到现代，大多数作者都否定平等的普选制。事实上，个人根本就不是被看作代表权的合适的主体。被代表的经常是利益，辉格党和托利党就曾在要不要除地主和教会利益集团之外，也给新兴的中产阶级利益集团以一席之地的问题上发生过意见分歧。对另一些人来说，要代表的是地区，或文化形态，正像人们谈到要代表社会中的农业和农村成份一样。乍看起来，这些不同的代表权似乎是不正义的。它们背离一人一票准则的程度，是衡量它们抽象的不正义性的尺码，也是表明必将出现的各种对抗理由有多少力量的指标。

    不过，结果经常表明，反对平等政治自由权的人都是按照所要求的形式提出他们的理由的。至少，他们准备论证说，政治上的不平等是符合具有较少自由权的人的利益的。可以把穆勒的以下观点作为例子；具有较高智力和受过较好教育的人应有额外的表决权，以便使他们的意见产生更大的影响。穆勒认为，在这种情况下，多数表决是符合人类生活的自然秩序的，因为在人们经营具有共同权益的企业时，他们承认，虽然所有的人都有发言权，但每一个人发言的份量却不必是平等的。比较明智和比较有见识者的判断应该具有较大的影响。这种安排符合每一个人的利益，也是与人们的正义感情相一致的。国家事务正是这样的一种共同关心的事。虽然所有的人事实上都应该有表决权，但具有管理公共利益的更大能力的人应该拥有更大的发言权。他们的影响应该大到足以使他们防止未受教育的人的阶级立法，但又不能大到可以使他们为了自己的利益而制定阶级立法。最好是那些具有较高智慧和判断能力的人能够充当一种站在正义和共同善一边的稳定力量，虽然这种力量本身常常是微弱的，但在各种较大的力量互相抵消的情况下，它往往能够起决定性作用，使事情朝正确的方向发展。穆勒认为，每一个人，包括其表决权不那么重要的那些人，都会从这种安排中得益。当然，就实际情况来说，这种论点并未超出普遍的正义即公平观。穆勒并未清楚说明，首先要根据对未受教育者的其他自由权的更大保障来评价他们所得的利益，虽然他的推理间接表明了他认为情况是如此。总之，如果要使穆勒的观点符合自由权优先所规定的限制，这种论点也只能如此。

    我不想批评穆勒的方案。我对这个方案的描述，只是为了说明问题。他的观点使人们能够了解为什么政治上的平等有时被认为没有良心平等自由权或人身自由权那样重要。假定政府是以共同善为其目标的，就是说，它要维护对每一个人都同样有利的条件和实现对每一个人都同样有利的目标。只要这种假定是适用的，而某些具有较高智慧和判断能力的人又能够被发现出来，那么，其他人就心甘情愿地信任他们，承认他们的意见具有较大的重要性。船上的乘客愿意让船长掌握航向，因为他们认为，他是更有见识的人，并和他们一样希望安全到达。要做到这一点，不但要有利益的一致，而且更明显的是要有较高的技巧和较强的判断能力。这样说来，国家这只船在某些方面就与海上航行的船有了类似之处；就这一点而论，政治自由权事实上是从属于可以说是规定了乘客固有的善的其他各种自由的。如果承认这些假定，那么多数表决就是完全正义的。

    当然，主张自治的论据不完全是一种手段。平等政治自由权在其合理价值得到保证的情况下，必然要对公民生活的道德性质产生深刻的影响。公民的相互关系在明显的社会构成中获得了巩固的基础。人们看到，“事若关己，不可挂起”这个中世纪的谚语得到了认真的对待，并被宣布为民意。这样理解的政治自由权，不是为了满足个人自我约束的愿望，更不是为了实现他对权力的追求。参与政治生活并不是要使一个人克制自己，而是要使他和其他人一样，在决定如何安排社会基本条件时有平等的发言权。它也不是为了满足支配别人的野心，因为每个人现在都必须为了大家都能承认为正义的东西而降低自己的要求。照顾和考虑每一个人的信仰和利益的普遍意愿，为公民友好以及政治文化的形态和特质奠定了基础。

    此外，由于平等的政治权利在自治中有其本身的合理价值，所以自治的作用就在于提高普通公民的自尊和政治能力意识。他的自我价值意识是在他的社会的这个较小团体里发展起来的，因此，他的这种自我价值意识也就在整个社会结构中得到了确认。既然他要投票，他就会有政治见解。他为了形成自己的观点而矻矻穷年，殚思极虑，但这不是为了他的政治影响可能会给他带来重要的报酬。相反，正是一种令人愉快的活动本身，导致了一种更广泛的社会观念，导致了他的思想和道德能力的发展。正如穆勒所说的那样，他被要求去权衡与他自己的利益不同的利益，并且实接受某种正义观和公共善的指导，而不是接受自己爱好的指导。他在不得不向别人解释自己的观点并证明自己的观点的正当性时，必须求助于别人能够接受的原则。此外，穆勒还认为，如果要使公民养成一种对政治责任和义务的积极意识，即仅仅愿意服从法律和政府还是不够的这种认识，这种培养热心公益精神的教育是必要的。如果没有这种团结更多人的思想感情，人们就会互相疏远，在自己的小团体中孤立起来，而彼此的感情联系也可能不会超出家庭或朋友的狭隘圈子。公民们不再把彼此看作是可以一起提出某种关于公共善的观念的志同道合的人，而是把自己看作对手，或是实现彼此目标的障碍。穆勒和其他一些人已经使所有这些见解尽人皆知了。他们指出，平等的政治自由权不完全是一种手段。这些自由加强了人们的自我价值意识，提高了他们的思想和道德的感觉能力，并为正义体制的稳定性所不可或缺的责任感奠定了基础。至于这些问题同人类善及正义感的关系，我将留到第三编讨论，在那一编里，我将在关于正义的善的观念这个题目下把这些问题联系起来讨论。

第38节 法治

    现在，我打算考虑一下得到法治原则保护的个人权利问题。和以前一样，我的目的不仅是要把个人权利的观念同正义原则联系起来，而且还要阐明自由权优先的观念。我业已指出（第10节），形式正义的观念，即由公共规章进行有规则的公正管理的观念，在应用于法律制度时就成了法治。有一种不正义的行动，就是法官和其他掌权人不能恰当地实行法治，或者不能对法治予以正确的解释。在这方面，如果不考虑诸如受贿和贪污之类的严重违法行为，或滥用法制惩罚政敌的做法，而是考虑在司法过程中实际上歧视某些集团的偏见所产生的巧妙的歪曲，那倒是更能说明问题的。我们可以把法律的这种有规则的公正管理（在这个意义上说也就是合理的管理）称之为“有规则的正义”。这是一个比形式正义更有启发性的字眼。

    法治显然是与自由权密切相关的。只要考虑一下某种法制观念及其与具有明确的有规则的正义的各种准则的直接关系，我们就可以明白这一点了。法制是公共规章为一种强制性的制度，这些规章是为有理性的人而设的，目的是为了规范他们的行为，并为社会合作提供基础。如果这些规章是正义的，它们就为合法期望建立了基础。它们是人们能够互相依赖的理由，而如果人们的期望不能实现，他们当然也可以不赞成这些理由。如果这些要求的基础是不可靠的，那么人们的自由权的界限也就是不可靠的。当然，还有其他一些规章也同样具有许多这样的特征。比赛规则和私人团体的规则，同样也是为有理性的人而设的，目的就是为了规定他们的活动方式。鉴于这些规则是公平的和正义的，那么一旦人们参加了这些安排并接受了随之而来的利益，由此而产生的义务就构成了合法期望的基础。法制的特点就是它的广泛范围和它对其他团体的管理权力。一般地说，它所规定的各种宪法手段，至少对比较极端的强制方式取得了专有的合法权利。私人团体能够使用的强制手段是受到严格限制的。此外，法律制度在一定的明确规定的范围内行使最后的权威。它的特点也表现在它所管理的活动的广泛范围和它所要保障的利益的基本性质。这些特点只是反映了这样的事实：法律规定了基本结构，其他一切活动都要在这个结构范围内进行。

    如果法律制度就是为有理性的人而设的公共规章制度，那么，我们就能对与法治相联系的正义准则作出说明。这些准则是任何充分体现法制思想的规章制度都可能遵循的准则。当然，这不是说现存的法律在所有情况下都一定符合这些准则。相反，这些准则是从一种理想的观念得出的，而至少就大多数情况来说，法律应该接近于这种观念。如果到处都出现了偏离有规则的正义的现象，那就可能产生一个严重的问题，即是否存在一种与旨在促进独裁者的利益或仁慈的专制君主的理想的一批特殊制度相对立的法律制度。对于这个问题，通常没有任何明确的回答。认为法律制度就是公共规章制度这种看法的要点是，它使我们能够得出与合法性原则相联系的准则。此外，我们还可以说：在其他条件相等的情况下，如果一种法律制度更全面地实现了法治的准则，那么它就是比另一种法律制度得到了更公正的执行。它将会为自由权提供一种更牢固的基础，并为建立合作安排提供一种更有效的手段。然而，由于这些准 则仅仅保证公正而有规则地执行规章（不管是什么规章），它们与不正义是可以并存的。它们对基本结构规定了相当不充分的然而又决不是可以忽视的限制。

    让我们首先来讨论一下义务包含能力的准则。这个准则指出了法制的几个明显特征。首先，法治所要求和禁止的行动必须是人们理应能够做到的或能够避免的行动。规章制度是为有理性的人而设的，目的是为了指导他们的行为，因此，它所关心的是他们能做什么和不能做什么。它决不可以规定一种要人们去做无法做到的事的义务。其次，义务包含能力的观念表达了这样的思想，即制定法律和发布命令的人是秉公办事的。立法者和法官以及执行规章制度的其他官员，必须相信法律是能够得到遵守的；他们是要假定，发出的任何命令都会得到执行。此外，不仅官方必须秉公办事，而且他们的公正也必须得到受他们的法令管辖的人们的承认。只有在人们普遍认为法律能够得到遵守以及命令能够得到执行的情况下，它们才会被承认是法律和命令。如果这一点成了疑问，那么官方的这些行动大概就不是为了指导人们的行为，而是另有其他目的了。最后，这个准则还规定，法制应该承认不可能执行也是一种辩护理由，至少是一种可以减轻处罚的情节。法制在实施规章时，决不能认为无执行能力是与问题无关的。如果不是严格地按照有无能力采取行动这个标准而动辄进行处罚，那就会使自由权不堪负担。

    法治还包含这样的准则，即对类似的案件用类似的方法来处理。如果不遵守这个准则，人们就不能按照规章来管理自己的行动。当然，这种观念也并不能说明很多问题。因为，我们必须假定，所谓类似这个标准，是由法规本身和用来说明法规的原则规定的。然而，对类似案件作类似裁决的准则，大大限制了法官和其他当权者自由处置的权限。这个准则迫使他们去证明，他们根据有关的法规和准则对人们作出区别是有道理的。在任何特定的案件中，如果法规确实是复杂的，需要予以说明，那么，要为一种任意的裁决进行辩护，可能是很容易的。但是，随着案件数量的增加，再要为有偏见的裁决进行似是而非的辩护，就比较困难了。始终如一的要求当然适用于对所有法令的解释，也适用于各级辩护。最后，为差别对待的裁决辩护的那些头头是道的论点就更加难以提出，而想要这样做的企图也更不能令人信服。这个准则对有关衡平法的案件是同样适用的，就是说，如果既定规章引起了意想不到的困难，那就应该作例外情况处理。但只能以此为条件：由于没有区分这些例外情况的明确界线，那么事情就会发展到几乎任何差别都要区别对待的地步，对法规的解释就有这种情形。权威性的决定原则适用于这些事例，所以只要有判例或正式宣布的判决就行了。

    无法律即不构成犯罪的准则及其所包含的规定，也来自法制思想。这个准则要求，法律应该是众所周知的，明确宣布的；法律的含义应有清楚的规定；法令的条文和意图都必须具有普遍性，而不能用作损害可能被明确指名（剥夺公权条例）的特定个人的一种手段；至少对比较严重的犯罪应有严格的解释；刑法的追溯效力不应不利于适用刑法的人。这些规定都是用公共规章管理行为这个观念所固有的。如果法规不是明确宣布哪些行为是受到禁止的，公民就会无所适从。此外，虽然可能会有一些临时的剥夺公权条例和追溯既往的法令，但这些条例和法令在法制中不应太多，也不应成为法制的特征，否则法制就是另有目的了。一个暴君可能会不预先通知就修改法律，并按照修改后的法律来惩治（假定这是一个恰当的字眼）他的臣民，因为他很乐于知道，从遵守他所给予的处罚看，他的臣民要用多少时间才能弄清楚这些新规章是什么样的规章。但是这些规章不是法制，因为它们不是通过为合法期望提供基础来组织社会行为的。

    最后，还有那些规定自然正义观念的准则。这些准则旨在为维护司法过程的完整性提供指导方针。如果法律是为指导有理性的人而设的指令，那么法院就必须以恰当的方式应用和实施这些规章。必须作出认真的努力来确定是否发生了违法行为，从而施加正确的处罚。因此，法制必须为有条不紊地进行审讯和听证作出规定。它必须包含保证合理调查程序的取证规则。虽然这些程序会有所变化，但法治要求有某种适当的手续，即为了用与法制的其他目的相一致的方式弄清事实而合理设计出来的一种手续，而所谓事实就是是否发生以及在什么情况下发生了违法行为。例如，法官必须是独立自主的和公正无私的，任何人都不可以判决与自己有关的案件。审讯必须是公平的和公开的，它不应受到公共鼓噪的损害。自然正义准则是要保证公正而有规则地维护法律制度。

    现在，法治与自由权的关系已经相当清楚了。我曾经说过，自由权是一种由体制规定的权利和义务的复合体。各种各样的自由权为我们可能愿意去做的事情作出了明确的规定，如果我们愿意去做什么事情，而自由权的性质又表明这样做是恰当的，那么别人就有义务不去对我们这样做进行干涉。但是，如果由于一些法规的含糊不清而使无法律即不构成犯罪这个准则遭到了破坏，那么我们可以自由去做的事也同样是含糊不清的。我们的自由权的界限是不确定的。就这一点来说，自由权由于对它的实施的合理担心而受到了限制。如果类似案件不是以类似的方法来处理，如果法律不承认不可能执行也是一种辩护理由，等等，那么也会产生同样的结果。因此，在有理性的人为他们自己规定最大限度的平等自由权的协议中，合法性原则具有一种坚实的基础。为了有把握地拥有和运用这些自由，一个井然有序的社会里的公民一般都会希望使法治得到维护。

    我们可以用稍微不同的方式得出同样的结论。可以合理地假定，即使在一个井然有序的社会里，对于保持社会合作的稳定性来说，政府的强制权力在一定程度上是必要的。虽然人们知道，他们具有共同的正义感，每个人都希望恪守现有的安排，但他们仍可能对彼此缺乏信任。他们可能会怀疑某些人没有在尽力，因此他们也会倾向于不去尽力。如果人们普遍地留意于这种倾向，那么最终就会使合作安排遭到破坏。如果对规章没有权威性的解释和执行，那就特别容易找到破坏规章的借口，而正是由于这一点，对别人不遵夺自己的责任和义务的怀疑增加了。因此，在相当理想的条件下，也很难设想存在一种以自觉为基础的成功的所得税安排。这种安排是不稳定的。按照规定对以集体制裁为后盾的规章作公开解释，其作用完全是为了克服这种不稳定性。政府通过实施公共的惩罚制度，来消除认为别人不遵守规章的根据。仅仅是为了这一点，采取强制手段的统治者也大概是永远需要的，即使在一个井然有序的社会里，为维持法律所作出的制裁并不严厉，也许甚至根本就没有必要施加这种制裁。相反，有效的惩治机构的存在，保证了人们的相互安全。我们可以把这种主张和支持这种主张的推理看作是霍布斯的论点（第42节）。

    制宪会议上的各方在创建这个制裁制度时，必须估量它的缺点。它至少有两类缺点：一类缺点是维持制裁规构要由税收之类的收入来负担费用；另一类缺点是这些制裁可能会不恰当地干扰有代表性公民的自由，从而使他的自由权受到威胁。只有在这些缺点小于自由权由于不稳定而受到的损失时，建立强制性机构才是合理的。假定情况是这样，那么最佳安排就是把这种可能性减少到最低限度的安排。显而易见，在其他条件相等时，如果按照合法性原则公正而有规则地执行法律，那么自由权受到的威胁就会较少，尽管强制机构是必要的，但明确规定它的作用范围，显然是至关重要的。如果公民们知道什么事要受到它的处罚，知道哪些事是他们可以做的或不可以做的，那么他们就能据此来制定他们的计划。遵守正式宣布的规章的人不用担心自己的自由权会受到侵犯。

    根据以上的论点，我们显然有必要对刑罚制裁予以说明，不管这种制裁对理想理论来说是多么有限。鉴于人类生活的正常情况，有些刑罚制裁安排是必要的。我曾经认为，证明这些制裁的正当性的原则可以从自由权原则引伸出来。无论如何，在这种情况下，理想的观念表明，这种非理想的安排是如何建立起来的；而这是符合理想理论是根本的理论这一假设的。我们还知道，责任原则不是以处罚本来就是为了警告或斥责这种思想为基础的。相反，正是为了自由权本身的缘故，处罚才得到了承认。除非公民能够知道什么是法律，并得到公平的机会去考虑法律的指导作用，否则刑罚制裁对他们就是不适用的。这个原则只是把法制看作是为了指导有理性的人的合作才为他们设立公共规章制度的结果，是给予自由权以适当重视的结果。我认为，这种责任观点使我们能够说明刑法按照犯罪意图而予以承认的大多数辩解和理由，并认为这种观点能够对法制改革起指导作用。然而，这些问题无法在这里深入讨论。这里只要指出这样一点就行了，即理想理论需要把刑罚制裁当作一种稳定手段而予以说明，同时指出对部分遵守理论的这一部分内容的论证方式。而对于自由权原则导致责任原则问题，则尤需详加说明。

    部分遵守理论中出现的道德上的两难选择，也将从自由权优先的角度来予以考察。例如，我们可以想象一种不幸的情况，在这种情况下，也许可以不用那么强烈地坚持要求遵守法制准则。例如，在某些极端的不测事件中，可以要求人们对违反责任包含能力这一准则的某些违法行为负法律责任。假定敌对的教派由于尖锐的宗教对抗而激动起来，于是收集武器，组织武装，准备内战。面对这种形势，政府可以通过法令，禁止收藏枪支（假定收藏枪支本来并不违法）。法律可以认为，在被告的房屋里或地产上发现武器，就是定罪的足够证据，除非他能证明这些武器是别人放在那里的。除了这个附加条件外，诸如没有收藏枪支的意图，不知道这就是收藏枪支，以及符合妥善保管枪支的标准等等辩解，统统被宣布为不相干的。据说，接受这些正常的辩解，就会使法律失去效力，使法律不可能得到执行。

    虽然这条法令违反了义务包含能力的准则，但由于它对自由权损害较小，它可能会为有代表性的公民所接受，至少在施加的处罚不太严厉的情况下是如此（这里我假定，比如监禁就是剥夺自由权的一种严厉的手段，因此必须考虑拟议中的处罚的严厉程度）。如果从立法阶段来考虑这种形势，人们可能会认为，建立准军事团体（在通过法令时可以预先加以防止）对普通公民的自由的威胁，要比他们因收藏武器而负有严格的法律责任的威胁大得多。公民们可能认定，法律是两害之轻者，从而承认这样的事实：虽然他们可能由于他们不曾做过的事而被认为有罪，但他们的自由权由于任何其他行动而受到的威胁可能会更大。既然存在着严重的意见分歧，那就没有办法可以防止发生我们通常认为的某些不正义的行为。

    结论仍然是：限制自由权的论据来自自由权原则本身。无论如何，自由权优先问题在某种程度上转而成为部分遵守理论了。因此，就所讨论的情况来说，某些人的较大的善并没有与另一些人的较小的善取得平衡。较小的自由权也没有由于较大的经济和社会利益而为人所接受。相反，一切取决于以代表性公民的基本平等自由权为形式的共同善。由于不幸的环境和某些人的不正义的图谋，自由权当然要比在一个井然有序的社会里所享有的少得多。社会秩序中的任何不正义都必然会产生影响；要消除它的全部后果是不可能的。在应用合法性原则时，我们必须记住规定了自由权的全部权利和义务，从而相应地调整合法性原则的要求。有时候，如果我们要减少由于无法克服的社会弊端而导致的自由的丧失，以便在条件许可的情况下使不正义最大限度地减少，那么我们也许会不得不允许在某种程度上违反合法性准则。

第39节 自由权优先的规定

    亚里士多德说，人的特点是他们既有正义感又有不正义感，而他们对正义的共同理解产生了古希腊的城邦。根据我们的讨论，人们也可以依此类推说，对正义即公平观点的共同理解产生了立宪民主制度。在为正义的第一个原则提出进一步的论据之后，我曾试图指出，民主制度的基本自由权由于这种正义观而有了最牢靠的保障。在每一种情况下得出的结论都是人所熟知的。我的目的始终是不但要指出正义的原则符合我们深思熟虑的判断，而且还要指出这些原则为自由提供了最强有力的论据。与此相反，目的论的原则充其量只承认拥护自由权的某些靠不住的论据，至少对平等自由权来说是如此。而良心自由权和思想自由不应建立在哲学或伦理学的怀疑论的基础上，也不应建立在对宗教利益和道德利益漠不关心的基础上。一边是独断主义和不宽容，另一边是把宗教和道德看作仅仅是一种爱好的简单化做法，而正义的原则就是要在这两者之间划定一条合适的道路。由于正义理论依赖的是一些不充分的然而普遍持有的假定，它可能获得相当普遍的承认。如果地位彼此公平的人能够就任何事情达成协议，他们也就能够就某些原则达成协议，而如果我们的自由权又是来自这些原则的，那么这些自由权就肯定有了最牢靠的基础。

    现在，我想更仔细地研究一下自由权优先的含义。我不打算在这里为这种优先进行论证（这一点要留到第82节去做），而是打算特别按照前面提到的例子，首先阐明自由权优先的意义。有几种优先需要加以区别。我所指的自由权优先，是指平等自由权原则优先于正义的第二个原则。这两个原则是按词汇序列安排的，因此首先应该满足自由权的要求。在实现这一点之前，其他任何原则都不起作用。正当优先于善，或公平机会优先于差别原则，这不是我们立刻需要涉及的问题。

    正如前面所有例子表明的那样，自由权优先是指只有为了自由权本身，自由权才能受到限制。这里有两种情况。一是基本自由权尽管仍然平等，但可能不那么广泛；一是基本自由权可能就是不平等的。如果自由权不那么广泛，那么有代表性的公民必须认为，这对他的总的自由来说是有利的；而如果自由权是不平等的，那么拥有较少自由权的那些人的自由必须得到更大的保障。对这两种情况，都要根据整个自由权体系来说明其理由。这些优先规则已经在若干场合指出过了。

    然而，对理应限制或准许限制自由权的两种情况，必须作进一步的区别。首先，限制可能来自自然的限制和人类生活中的偶然事故，或来自历史和社会的随机事件。这些限制是否正义，这个问题不会产生。例如，即使在一个井然有序的社会里，在有利的环境下，思想和良心自由权也要服从合理的规定，参与原则的范围也要受到限制。这些限制是由政治生活或多或少固定不变的条件产生的。另一些限制则是为了适应人类环境的自然特征，例如，给予儿童较少的自由权就是如此。在这些情况下，问题是如何去发现适应某些已知限制的正义方法。

    就第二种情况来说，无论在社会安排或个人行动中，不正义业已存在。这里的问题是：对付不正义的正义方法是什么。当然，对这种不正义可能会有许多辩解理由，而行为不正义的人也往往深信不疑自己是在追求一种更崇高的事业。互不宽容和彼此敌对的派别就是说明这种可能性的例子。但是，人们的不正义倾向不是社会生活的一个固定不变的方面；这种倾向的大小强弱主要决定于社会体制，尤其决定于社会体制是否正义。一个井然有序的社会倾向于消除或至少控制人们的不正义倾向（见第八一九章），因此，一旦建立了这样的社会，敌对的和互不宽容的派别就不大可能存在，或不足为害。正义怎样要求我们去对付不正义，同怎样最有效地去适应人类生活中不可避免的限制和随机事件，是完全不同的问题。

    这两种情况提出了几个问题。我们记得，严格遵守是对原始地位的规定之一；正义的原则是按照它们会普遍得到遵守的假定而予以选择的。任何不遵守都被当作例外情况而不予重视（第25节）。各方把这些原则按词汇序列来安排，从而选择了一种适用于有利条件的正义观，并设想可以在适当的时候实现一个正义的社会。按照这样的次序，这些原则于是规定了一种完全正义的安徘；它们是理想理论的原则，以指导社会改革进程为其目的。但是，即使假定这些原则完全适用于这个目的，我们仍然要问，在不太有利的条件下，它们对体制适用到什么程度，它们是否对不正义的情况给予任何控制。考虑到这些情况，这些原则和它们的词汇序列并没有得到承认，因此它们有可能不再适用。

    我不打算对这些问题作系统的回答。几个特殊情况将在下文讨论（见第六章）。直觉观念是要把正义理论分成两个部分。第一部分或理想部分作出严格遵守的设想，并提出体现在有利环境下的一个井然有序的社会特点的那些原则。它发展了关于一种完全正义的基本结构的观念，阐明了在人类生活的固定限制下人们的相应责任和义务。我主要关心的就是正义理论的这一部分。第二部分是非理想理论，这个理论是在某种理想的正义观已经选定之后提出来的；只有在这个时候，各方才想知道在不太幸运的条件下应该采用哪些原则。正如我已经指出的那样，这个理论又分为两个相当不同的部分。一个部分包括对如何适应自然限制和历史随机事件的指导原则，另一个部分包括对付不正义行为的原则。

    理想部分把正义理论看作一个整体，提出了一种关于我们力图予以实现的正义社会的观念。对现存体制要根据这个观念来评价，如果现存体制没有充分理由就背离了这个观念，那就应该认为它们是不正义的。正义原则的词汇序列明确规定了哪些理想成份相对来说更为迫切，而这种序列所表明的优先规则对于非理想情况也同样适用。因此，只要环境许可，我们都有一种消除任何不正义的天然责任，按照偏离完全正义的程度，首先消除最严重的不正义。当然，这种意见极其简略。背离理想的程度如何，主要由直觉去判断。然而，我们的判断是受词汇序列所表示的优先次序的指导的。如果我们对什么是正义的具有相当清楚的概念，那么我们对正义的深思熟虑的信念就可能彼此更加接近，虽然我们不能确切地说明这种比较显著的趋同现象是怎样发生的。因此，虽然正义的原则属于一种理想状态的理论，但它们是普遍适用的。

    非理想理论的几个部分可以用不同的例子来说明，其中有些例子我们已经讨论过了。有一种情况是与不太广泛的自由权有关的。既然不存在任何不平等，而只是所有的人都拥有一种比较有限的而不是比较广泛的自由，那么对这个问题就可以从有代表性的平等公民的角度去评价。在应用正义原则时，强调这个有代表性的人的利益，就是实行共同利益的原则（我认为这种共同善就是从一种恰当的意义上说对每一个人都是同样有利的某些普遍条件）。前面的例子有几个涉及一种不太广泛的自由权：以符合公共秩序的方法对良心自由权和思想自由所进行的控制，以及对属于这一范畴的过半数规则应用范围所进行的限制（第34节，第37节）。这些限制是人类生活固定不变的条件产生的，因此，这些情况属于非理想理论涉及自然限制的那一部分。由于限制不宽容者的自由权和限制派别斗争的狂热行为涉及不正义问题，所以这两个例子属于非理想理论的部分遵守那一部分。然而，对这四种情况的每一种情况，都是从有代表性公民的观点出发来进行论证的。按照词汇序列的概念，对自由权范围的限制是为了自由权本身，这种限制产生了一种较小的然而仍是平等的自由。

    第二种情况是关于一种不平等自由权的。如果某些人比另一些人有更多的投票权，那么政治自由权就是不平等的；如果某些人的投票权的份量重得多，或者如果社会的一部分人根本就没有投票权，情况也是如此。历史上有很多情况可能证明较少的政治自由权是有道理的。伯克对代表权的不切实际的描述，从十八世纪社会的角度看，也许具有某种正确的成份。如果是这样的话，那它就是反映了这样的事实：各种自由权并不都是具有同等价值的，因为可以想象，那时候的不平等政治自由权也许是为了适应历史的限制而作的可以容许的调整，而农奴制和奴隶制以及宗教上不宽容就肯定不是如此。这些限制并不能证明，失去良心自由权和失去表明人身不可侵犯的权利是合理的。赞成某些政治自由权和公平的机会均等的权利的理由，并不是那么令人信服的。我在前面（第11节）曾经指出，如果长久的利益大到足以把一个比较不幸的社会改变成一个能够享有充分的平等自由权的社会，那么放弃一部分这类自由，可能是有道理的。如果环境无论如何不利于这些权利的行使，情况就尤其如此。在目前还无法消灭的某些条件下，某些自由权的价值可能还没有高到可以拒绝考虑对比较不幸的人给予补偿的可能性。我们不必为了承认正义的这两个原则的词汇序列而否认自由权的价值决定于环境。但是，确实需要指出的是，由于普遍的正义观得到采纳，使不够平等的自由权不再为人们所接受的社会条件最终将会产生。到那时，不平等自由权不再是有理可据的了。这个词汇序列可以说是一种正义制度固有的长期平衡。一旦平等的倾向形成了（尽管时间不长），那就必须按照序列来排列这两个原则。

    我在这些评论中假定，必须予以补偿的永远是那些具有较少自由权的人。我们应该始终按照这些人的观点（从制宪会议或立法机关看的那种观点）来估计情况。只有在人们所熟知的任何形式的奴隶制和农奴制减少了甚至更大的不正义这种情况下，这种限制才使这两种制度是可以容忍的这一点变得几乎确然无疑。可能存在一些过渡情况，在这种情况中，奴役比当时的做法要文明一些。例如，古希腊的城邦原来都不抓战俘，通常都是把俘虏处死。假定这些城邦通过条约协议，不再杀死战俘，而是把他们占有为奴隶。虽然我们不能以某些人的较大利益超过了另一些人的损失为理由而承认奴隶制，但在那种条件下，既然所有的人都有在战争中被俘的危险，那么，这种形式的奴隶制和现存的杀死战俘的习惯相比，也许就不是那么不正义了。设想中的这种奴役至少不是世袭的（姑且这样假定），于是就为或多或少平等的城邦中的自由公民接受了。如果奴隶受到的待遇并不十分严酷，那么作为对原有制度的一种改进，这种安排似乎是有理可辩的。这种安排大概迟早是会被完全抛弃的，因为交换战俘是一种更好的安排，而归还被俘的社会成员比奴隶服役更为可取。但是，这些考虑不管是多么富于想象力，无论如何都无助于用自然和历史的限制来证明世袭的奴隶制或农奴制是正当的。此外，在这个问题上，人们也不能用必要性来作为借口，至少不能用这些奴役安排对于更高文化形态的巨大好处来作为借口。我在下面还要谈到，至善原则在原始状态中会遭到拒绝（第50节）。

    家长式统治问题也应在这里得到一定的讨论，因为这个问题在讨论平等自由权时曾经提到过，而且它也与一种较少的自由有关。在原始状态中，各方认为他们在社会中是有理性的人，能够管理他们自己的事务。因此，他们不承认对自我的任何义务，因为对于促进他们的善来说，这是不必要的。但是，理想的正义观一经选定，他们就会希望确保自己的能力不会得不到发展，不会像儿童那样不能促进自己的利益；也不会像受重伤或精神失常的人那样，由于某种不幸或偶然事件而不能为自己的利益作出决定。为了防止自己的非理性倾向，他们同意可能足以促使他们避免愚蠢行动的惩罚安排，并接受为了消除他们的轻率行为所产生的不幸后果而规定的某些处罚，对他们来说，这样做也同样是合理的。由于这些情况，各方采纳了一些原则，这些原则规定在什么时候别人有权代表他们采取行动，并在必要时不考虑他们当时的愿望；而他们采纳这些原则，就是承认他们为了自己的善而合理地行动的能力有时可能已经衰退了，或者根本就没有这样的能力。

    因此，家长式统治原则是各方为了防止自己在社会中缺乏理性和意志薄弱而可能在原始状态中予以承认的原则。别人有权而且有时有必要去代表我们行动，去做我们自己在有理性的情况下可能会为自己去做的事，而这种授权只有在我们不能照管我们自己的善时才是有效的。按照有关基本善的理论，家长式的决定并非不合理，对于个人的一定爱好和利益也并不缺乏了解，就这一点来说，这些决定是受个人的爱好和利益的支配的。随着我们对某个人的了解越来越少，我们就按照原始状态的观点来代表他行动，就像我们会为自己而可能行动那样。我们努力给他弄到他在无论想要别的什么时大概会需要的东西。我们必须能够证明，随着这个人的理性能力的发展或恢复，他将会接受我们代他作出的决定，并和我们一样认为我们为他做了最有益的事。

    然而，要求对方在适当的时候承认他的地位，即使这种地位不会受到合理的批评，这还是远远不够的。因此，试设想两个具有充分理性和坚强意志的人，他们信奉不同的宗教或哲学信仰；假定有某种心理过程可能会使各方改信对方的观点，尽管这种过程是违反他们的愿望而强加给他们的。让我们假定，这两个人在适当的的候都会自觉地接受他们的新的信仰。但我们仍然不可以这样来看待他们，因为这里需要另外两个条件：必须用理性和意志的明显衰退或缺乏来证明家长式干预是正确的；必须用正义原则和对对象的更长远的目标和爱好的了解，或者用关于基本善的说明，来指导家长式干预。对家长式措施的产生和范围的这些限制，来自对原始状态的假定。各方希望保障他们的人格完整以及他们的最终目标和信仰（不管是什么样的目标和信仰）。家长式统治的一些原则可以防止我们的非理性行为，因此只要这些原则能在以后得到赞向，那就决不能把它们说成是对一个人的信仰和人格的肆意攻击。更一般地说，教育方法必须同样尊重这些限制（第78节）。

    正义即公平理论的力量看来来自两个方面：一是必须向地位最不利的人证明一切不平等都是有理的，一是自由权优先。这一对限制使正义即公平理论不同于直觉主义和目的论。如果考虑前面的讨论，我们就能再次提出正义的第一个原则，并把它和适当的优先规则结合起来。我相信，这方面的修改和补充是无须解释的。这一次，这个原则如下：第一个原则：

    每个人都应有平等的权利去享有与人人享有的类似的自由权体系相一致的最广泛的、平等的基本自由权总体系。优先规则：

    正义原则应按词汇序列来安排，因此自由权只有为了自由权本身才能受到限制。这里有两种情况：（l）不太广泛的自由权应能使人人享有的自由权总体系得到加强，（2）不太平等的自由权必须是具有较少自由权的那些人能够接受的。也许可以再一次指出，我还必须对优先规则作出系统的论证，虽然我已在若干重要的场合对这个规则进行了考察。看来它与我们深思熟虑的信念是相互吻合的。但是关于按照原始状态的观点来提出论据，我要推迟到本书第三编，到那时，就可以把契约论的全部意义显示出来了（第82节）。

第40节 康德对正义即公平的解释

    在大多数情况下，我已考虑了平等自由权原则的内容和这一原则所规定的权利优先的含义。在这里提一提康德对这个原则所由产生的正义观的解释，似乎是适当的。这种解释是以康德的自律观念为基础的。我认为，突出康德伦理观的普遍性和广泛性的地位是一个错误。道德原则是普遍的和广泛的，这对他来说几乎说不上是什么新的见解；正如我们已经看到的那样，这两个条件对我们的讨论无论如何不会有很大帮助。要在这样脆弱的基础上提出一种道德理论来，那是不可能的，因此，讨论康德的学说如果仅仅限于这些观念，就会使讨论变得毫无价值。他的观点的真正意义另有所在。

    举例来说，康德首先提出了道德原则是理性选择的目标这个概念。这些原则规定了人们在某个道德共同体内为了控制自己行为而能够合理地希望得到的道德法则。道德哲学变成了关于一种得到适当规定的合理决定的概念和结果的研究。这种概念产生了直接的结果。因为我们一旦把道德原则看作是对某个目的领域的立法，这些原则显然就必须不但是所有的人都能接受的，而且也必须是普遍的。最后，康德还假定，这种道德立法应在把人体现为自由而平等的有理性的存在这种条件下得到一致的赞同。对原始状态的描述，就是试图对这种观念作出解释。这里，我不想在康德的论题的基础上对这种解释进行论证。当然，有人会希望对他的观点作不同的理解。也许，最好是把下面的评论看作是把正义即公平理论同康德和卢梭的契约论传统的重要论点联系起来的一些建议。

    我认为，以康德之见，一个人的本质就是他是一个自由而平等的有理性的存在，如果他所选定的行动原则最充分地表现他的这种本质，那么他的行动就是自律的。由于他的社会地位或天生禀赋，或者由于他所生活的那个特定社会或他偶然希望得到的那些具体事物，他据以行动的那些原则并没有被采纳。按照这些原则来行动就是他律地行动。无知之幕使原始状态中的人得不到大概能使他们选择他律原则的知识。作为自由而平等的有理性的人，各方一起作出了他们的选择，他们唯一知道的是存在着产生需要正义原则的那些环境。

    的确，赞成这些原则的论据在许多方面补充了康德的观念。例如，它使康德的观念有了这样的特征。即被选定为原则可以适用于社会的基本结构；而体现这一结构特点的前提则被用来推导出正义的原则。但我认为，这方面和其他方面的补充是十分自然的，仍然是相当接近康德的学说的，至少在全面研究他的所有伦理学著作时会得出这样的结论。因此，假定赞成正义原则的推理是正确的，我们就能够说，当人们按照这些原则行动时，他们就是在按照他们作为在平等的原始状态中的有理性的独立的人而可能选择的原则行动。他们的行动原则不决定于社会或自然的随机事件，也不反映他们的生活计划细节或鼓舞着他们的种种希望所具有的倾向。人们按照这些原则来行动，从而表现了他们作为受到人类生活普遍条件制约的自由而平等的有理性的存在所具有的本质。假设一个人作为特殊存在的本质成了确然无疑的决定因素，那么，表现这样的本质，就要按照可能选定的原则来行动。当然，原始状态中各方的这种选择，要受到上面假设情况的限制。但是，如果我们根据常例有意识地按正义原则行动，我们就是有意识地假定了原始状态的限制。对于能够这样做并且希望这样做的人来说，这样做的一个理由就是表现人的本质。

    康德认为，正义的原则也就是绝对命令。按照康德的理解，所谓绝对命令就是根据作为自由而平等的理性存在的人的本质而适用于一个人的行动原则。这个原则是否有效，不以一个人是否具有特定的欲望或目标为先决条件。相反，一种假设的命令却认为：它命令我们采取某些步骤，作为实现具体目标的有效手段。无论这是想要得到某种特定事物的欲望，或是要得到某种比较普遍的事物的欲望，如某种令人愉快的感情或乐趣，与之相应的命令都是假设的。这种假设是否适用，决定于一个人是否具有某种目标，而作为一个有理性的人的一个条件，他并不需要具有这种目标。赞成正义的两个原则的论据假定，各方并无具体的目标，他们只想得到某些基本善。一个人想要得到这些东西，是一种合理的愿望，不管他别的还想得到些什么。因此，如果考虑到人性问题，那么想得到这些东西就是合乎理性的一部分；虽然我们假定每个人都具有某种关于善的观念，但我们对他的最终目标却是一无所知。因此，人们对基本善的爱好仅仅是根据对理性和人类生活条件的最普遍的假定推知的。不管我们的具体目标是什么，绝对命令对我们都是适用的，从这个意义上说，按照正义的原则行事，也就是按照绝对命令行事。这一点完全反映了这样的事实；并没有把随机事件作为获得这些原则的前提。

    我们还可以指出的是，关于互不关心的动机假定，符合康德的自律概念，并为说明这种情况又增加了一条理由。迄今为止，这种假定一直被用来说明正义环境的特点，并为指导各方进行推理提供一种明确的观念。我们同时还知道，仁慈的概念是第二位的概念，因此不可能有多大的作用。不过，我们还可以补充说，关于互不关心的假定就是必须考虑对一系列最终目标的选择自由。采用某种关于善的观念的自由仅仅受到某些原则的限制，而这些原则是从一种对这些观念并不加以任何限制的学说推导出来的。假定原始状态中的互不关心体现了这个概念。我们假定，从相当一般的意义上说，各方具有相互对立的要求。如果他们的目标以某种特定的方式受到了限制，那么从一开始这似乎就是对自由的一种任意的限制。此外，如果把各方看作是利他主义者，或是某种快乐的追求者，那么，就这方面的论据所能表明的情况看，被选定的原则可能仅仅适用于这样一些人：他们的自由只限于按照利他主义和享乐主义来进行选择。正如这一论据现在所表明的那样，正义原则涉及所有的具有合理的生活计划的人，不管他们的计划内容如何，于是这些原则也就体现了对自由的适当限制。因此可以这样认为，对关于善的观念的限制，是由于对人们可能有的欲望预先不加以任何限制的契约状态进行解释的结果。这样，也就有了种种理由来赞成关于互不关心的动机的前提。这个前提下仅仅是关于正义环境的真实性问题，也不仅仅是使这个理论易于处理的一种方法，而且还与康德的自律概念联系在一起。

    然而，有一个难点应该予以说明。西奇威克对此有明确的表达。他说，按照康德的伦理观，一个人根据道德法则行动从而实现了真正的自我，再没有比这个概念更明显了，而如果这个人竟会使自己的行动决定于感官欲望或偶然目标，那么他就是受自然法则的支配。但西奇威克认为，这种概念不说明任何问题。在他看来，按照康德的观点，圣人和坏蛋的生活似乎同样是自由选择的结果（就本体自我而言），同样受自然法则的支配（作为现象自我）。康德一点也没有说明，为什么坏蛋在邪恶的生活中没有像圣人在高尚的生活中那样表现出他的特有的、自由选择的自我。我认为，只要一个人假定，像康德的说明似乎可能承认的那样，本体自我能够选择一批始终一贯的原则，按照这些原则（不管它们是什么样的原则）来行动，足以说明一个人的选择就是一个自由而平等的有理性的人的选择，那么，西奇威克的反对理由就是决定性的。康德的回答必然是：虽然按照任何一批始终一贯的原则行动，可能是本体自我的一种决定的结果，但现象自我的这种行动并不都表明这是一个自由而平等的有理性的人的决定。因此，如果一个人在自己的行动中表现他的真实自我从而实现了他的真实自我，如果他首先是希望实现这种自我，那么，他就会愿意按照表明他作为一个自由而平等的有理性的人的本质的那些原则来行动。这种论据所缺少的就是有关表现的概念那个部分。康德没有证明，按照道德法则行动就能明白无误地表现了我们的本性，而按照相反的原则行动就不能表现我们的本性。

    我认为，这个缺点由于原始状态观而得到了补救。至关重要的一点是，我们需要有一种论据来说明，自由而平等的有理性的人可能会选择哪些原则，而这些原则在实践中必须是能够应用的。要对这个问题作出明确的回答，就必须对付西奇威克的反对理由。我的意见是：我们把原始状态看作是本体自我用来观察世界的观点。作为本体自我的各方，有完全的自由去选择他们愿意选择的任何原则；但他们也希望表现他们作为这个概念王国中完全具有这种选择自由权的有理性的平等成员的本性，也就是作为用这种方法去观察世界，并作为社会成员在他们的生活中表示这种希望的人的本性。因此，他们必须决定，在日常生活中，自觉地遵守哪些原则，按照哪些原则来行动，将会最好地表明他们社会中的这种自由，最充分地显示他们不受自然随机事件和社会悄然变故的影响。如果契约论的论据是正确的，这些原则事实上也就是规定道德法则的原则，或者更确切地说，就是适用于体制和个人的正义原则。对原始状态的描述，说明了本体自我的观点，亦即它打算成为一个自由而平等的有理性的人的观点。我们作为这样的人的本性，反映在决定选择的条件中，如果我们按照可能选择的原则行动，我们的这种本性就被显示出来了。因此，人们按照他们在原始状态中可能承认的方式行动，从而表现出他们的自由，表现出他们不受自然和社会随机事件的影响。

    因此，按照正常的理解，正义地去行动的愿望，一部分来自最充分地表现我们是什么人或能够成为什么人这种愿望，即成为具有选择自由权的自由而平等的有理性的人的这种愿望。我认为，正是由于这个缘故，康德认为，不能按照道德法则去行动，只能引起羞耻心，而不会产生负罪感。这个说法是恰当的，因为在他看来，不正义地行动在某种意义上就是不能表现我们作为一个自由而平等的有理性的人的本性的行动。因此，这种行动损害了我们的自尊，损害了我们的自我价值意识，而体验到这种丧失就是羞耻心（第67节）。我们的行动似乎使我们成了低等的人，似乎使我们成了其基本原则决定于自然随机事件的人。那些认为康德的道德学说就是关于法律和犯罪学说的人，是大大误解了他。康德的主要目的是要深化卢梭的思想，并证明这种思想是正确的，因为卢梭认为，自由就是按照我们为自己制定的法律去行动。这种思想不是导致颐指气使的道德观，而是导致互相尊重和自重的伦理观。

    因此，可以把原始状态看作是对康德的自律观念和绝对命令的一种程序上的解释。目标领域的指导原则，就是在原始状态中可能予以选择的原则；而对这种状态的描述，使我们能够说明，按照这些原则来行动，就是表现我们作为自由而平等的有理性的人的本性所具有的意义。这些观念不再是纯粹先验的，它们与人类行为的关系也不再是不能说明的，因为原始状态的程序观使我们能够建立这种关系。的确，我们在一些方面背离了康德的观点。我不打算在这里讨论这些问题；但应该指出两点。我曾经假定，作为本体自我的人所作出的选择，是一种集体的选择。自我是平等的意义在于，选定的原则必须是其他自我能够接受的。既然所有的人都是同样自由和有理性的，因此每一个人在采纳伦理共同体的普遍原则时都必须有平等的发言权。这就是说，作为本体自我，每个人都应赞同这些原则。除非坏蛋的原则得到选择，否则他们就不能表现出这种自由的选择，不管个别的自我多么希望选择这些原则。我打算在下文规定一种明确的概念，使这种一致的协议能够最充分地表现甚至是个别的自我的本性（第85节）。这绝不是像这种选择的集体性质看起来可能意味着的那样要否定个人的利益。但目前我不打算讨论这个问题。

    其次，我一直假定，各方是知道他们受到人类生活条件的支配的。由于他们处于正义的环境之中，他们就在世界上与其他一些同样面对中等匮乏的限制和相互竞争的要求的人处于同样的地位。人类的自由要受到按照这些自然限制选定的原则的支配。因此，正义即公平理论就是关于人类正义的理论，关于人和人在自然界中的地位的基本事实是这个理论的前提之一。不受这些限制支配的纯粹思想的自由和上帝的自由，不属于这个理论的范围。看来，康德也许是要使他的学说适用于所有这些有理性的人，从而也适用于上帝和天使。人们在世界上的社会地位，在他的理论中似乎并没有决定正义的基本原则的这种作用。我并不认为康德持有这种观点，但我不能在这里讨论这个问题。只要说这样一点就可以了：如果我错了，那么康德对正义即公平的解释比我此时此刻想要假定的更加不符合康德的意图。


第五章 分配份额

    在这一章里，我将着手讨论正义的第二个原则，并以现代国家为背景，介绍符合这个原则要求的体制安排。首先，我要指出，正义的原则可以作为政治经济学理论的一个组成部分。功利主义的传统强调了这方面的应用，但我们必须弄清楚它们在这方面的进展如何。我还要着重指出，这些原则包含了关于社会体制的某种理想，这一点在本书第三编我们考虑社团的价值时将是十分重要的。为了为随后的讨论作好准备，我还要简略地谈一谈经济制度、市场作用等问题。接着，我将转向讨论关于两代人之间的节约和正义这个困难问题。对所有重要之点都将用直觉方法予以综合考虑，然后再专门对时间偏好问题和关于优先的某些进一步情况提出一些看法。在这之后，我还打算指出，分配份额的重要性可以说明常识性正义准则的地位。我还要把至善论和直觉论作为分配正义理论来研究，从而在一定程度上完成与其他传统观点的对比。在整个这一章中，我随时都会谈到对私有财产经济制度和社会主义制度的选择问题；仅仅从正义理论的观点来看，不同的基本结构似乎都能符合它的原则。

第41节 政治经济学中的正义概念

    在这一章里，我的目的是要弄清楚，作为政治经济学的一种观念，即作为对经济安排和经济政策以及它们的背景体制进行评价的标准，正义的这两个原则是怎样发生作用的（对福利经济学通常也是以同样的方法来说明的。我不用这个名称，因为“福利”这个词表明，暗含的道德观是功利主义的；“社会选择”这个说法要好得多，虽然我认为，它的内涵仍然过于狭窄）。政治经济学理论必须包括对以某种正义观为基础的公共善的解释。公民在考虑经济和社会政策问题时，这种理论要能指导公民的思考。他应该采纳制宪会议或立法阶段的观点，并弄清楚正义原则的适用情况。政治主张关系到增进整个国家的善的问题，因而迫切需要某种用于正义地分配社会利益的标准。

    我从一开始就曾着重指出，正义即公平观适用于社会基本结构。它是一种把社会形态当作封闭体系来进行分类的正义观。关于这些背景安排的某种决定是十分重要的，不可避免的。事实上，社会和经济立法的累积影响，将会对基本结构作出明确的规定。此外，社会制度决定了它的公民最终会有的需要和愿望。它部分地决定了他们是什么样的人，而且也决定了他们希望成为什么样的人。因此，经济制度不仅是满足现有需要的一种规定手段，而且也是产生和形成未来需要的一种方法。人们为了满足他们当前的欲望而共同努力的方式，影响到他们今后有什么样的欲望，会成为什么样的人。这些事情自然是十分明显的，是始终得到公认的。像马歇尔和马克思这样不同的经济学家，对这些事情都是十分重视的。既然经济安排产生了这些影响，而且事实也必然要产生影响，那么对这些体制的选择就牵涉到关于人类善和实现这种善的体制设计的某种观点。因此，作出这种选择不但要有经济理由，而且也要有道德和政治理由。对效率的考虑只是作决定的一个根据，而且往往是比较次要的根据。当然，这种决定可能不是公开作出的；它可能是在幕后作出的。我们常常不经思考就默认了现状所暗示的道德观和政治观，或者让问题由互相斗争的社会和经济势力碰巧取得成功的办法来解决。但是，政治经济学必须研究这个问题，即使得到的结论是最好由事态的发展来决定。

    初看起来，社会制度对人类需要和人们对自己的看法的影响，向契约观念提出了明确的异议。人们也许会认为，这种正义观依赖于现有个人的目标，并用受这些目标支配的人可能选择的原则来调整社会秩序。因此，这种理论怎么能够确定可以用来评价基本结构本身的阿基米德点呢？看来，除了按照这个人在至善论的或先验的基础上得到的某种理想的观念来评价制度，也许别无他法。但是，正如对原始状态和康德的解释所作的描述表明的那样，我们决不能忽视这种状态的十分特殊的性质和在这种状态中所采用的原则的作用范围。关于各方的目标，仅仅提出了最一般的假定，就是说，各方对社会基本善感到兴趣，对人们在无论想要别的什么时大概都会需要的其他东西感到兴趣。诚然，关于这些善的理论离不开某些心理前提，而这些前提可能证明是不正确的。但无论如何，这种思想必须把人们一般都需要的某类善规定为可能包括最广泛多样的目标的合理生活计划的一部分。因此，假定各方需要这些善，并把某种正义观建立在这一假定的基础上，并不是把这种正义观同人类利益的某种特定模式联系在一起，因为这些利益可能是某种特定的体制安排产生的。事实上。正义理论确实包含某种关于善的理论，但在广泛的范围内，这并不预先判定人们希望成为某种人的选择。

    然而，正义原则一旦被推导出来，契约论就为关于善的观念规定了某些限制。这些限制来自正义对效率的优先，来自自由权对社会和经济利益的优先（假定这种序列得到公认）。我在前面（第6节）说过，这些优先意味着，对本来就是不正义的东西的需要，或除了破坏正义的安排就无法得到满足的东西的需要，都是不重要的。满足这些需要是没有意义的，社会制度应该要求人们抛弃这些需要。此外，人们也必须考虑稳定性问题。正义的制度必须证明自己是值得支持的。这就是说，它的安排必须使它的成员产生相应的正义感，即按照它的规章为正义理由而行动的实际愿望。因此，对稳定性的需要和鼓励人们放弃与正义原则相矛盾的愿望的准则，为体制规定了进一步的限制。这些体制不但必须是正义的，而且还必须能够促进参加这些体制的人们身上的正义美德。从这个意义上说，正义原则对个人所偏爱的理想作出了规定，社会和经济安排必须尊重这种理想。最后，主张使理想植根于我们的工作原则之中的论据表明，正义的两个原则需要某些体制。这两个原则规定了某种理想的基本结构，或某种理想的基本结构的轮廓，这应该是改革过程的演进结果。

    这种见解的要领是：正义即公平观不受现有的需要和利益的支配。它确定了一个用来对社会制度进行评价的阿基米德点，而毋需求助于某种先验的见解。社会的长远目标按照社会的主要方向被确定了下来，而不管当时社会成员的具体愿望和需要是什么。既然体制应该培养正义的美德，要求人们放弃与这种美德背道而驰的欲望和志向，所以就规定了一种理想的正义观。当然，变革的速度和在任何特定时间所需要的特定改革，依赖于当时的条件。但正义观、正义社会的普遍形态以及与之相适应的个人理想，并不具有相似的依赖性。至于人们想要扮演上级或下级角色的愿望是否还没有大到可以使人们接受专制体制，或者人们对别人的宗教习惯的了解是否还没有令人不安到可以不允许良心自由权，这样的问题是不存在的。我们没有必要去问：在相当有利的条件下，技术统治的然而是专制主义的体制的经济利益，是否大到可以证明牺性基本自由是有道理的。这些意见自然是认为，据以选择正义原则的普遍假定是正确的。但是，如果这些假定是正确的，那么，这种问题已经被这些原则解决了。某些体制形式是植根于正义观之中的。这种观点和至善论有一个共同的特点，就是它们都规定了一种限制追求现有欲望的个人理想。就这一点来说，正义即公平观和至善论都是与功利主义相对立的。

    由于功利主义对欲望的性质不加区别，所有的满足都具有某种意义，因此，对于选择某些欲望系统或个人的理想，就无任何标准可言。无论如何，从理论的观点看，这是不正确的。功利主义者始终可以认为，鉴于目前社会条件和人们的实际利益，考虑到这些利益在这种或那种可供选择的体制安排下的发展情况，那么，鼓励一种模式的需要而不是另一种模式的需要，很可能会导致满足的一种更大的净差额（或更高的平均值）。功利主义者就是在这个基础上来选择个人理想的。某些看法和欲望由于不大符合富有成果的社会合作，往往降低了总的（或平均的）幸福。大体上说，道德的价值就是一般可以用来增进福利总量的那些倾向和实际欲望。因此，断言功利原则不是选择个人理想的根据，这可能是一种错误，不管在实践中应用这个原则是多么困难。然而，这种选择确实取决于现有的欲望和当时的社会环境以及它们向未来的自然延续。这种原始环境可能会严重地影响应该得到鼓励的关于人类善的观念。所不同的是，正义即公平理论和至善论都独立地规定了三种关于个人和基本结构的理想观念，这样，不但某些欲望和倾向必然要受到劝阻，而且原始环境的这种影响最后也会消失。就功利主义来说，我们无法肯定会发生什么情况。既然它的首要原则不包含任何理想，我们的出发点往往可能会影响我们将要走的道路。

    这里的基本意思可以总结为：尽管正义即公平观带有个人主义的特征，但是正义的两个原则是不以现有欲望或当时社会环境为转移的。因此，我们能够得到一种关于正义的基本结构的观念，以及一种可以与这一观念并行不悖的个人理想，这种观念可以用作评价体制和指导全面的社会改革的标准。为了找到一个阿基米德点，没有必要去求助于一种先验的或至善论的原则。假定存在某些普遍的欲望，如想要得到社会基本善的欲望，并把在一种经过适当规定的原始状态中可能达成的协议作为基础，我们就能得到不以现有环境为转移的必要的独立性。原始状态被赋予的特征是：取得一致意见是有可能的；任何一个人的思考代表了所有人的思考。此外，在得到正义原则有效管理的一个井然有序的社会里，这一点对公民的深思熟虑的判断同样适用。大家都有一种类似的正义感，就这一点来说，一个井然有序的社会是同质的社会。政治上的争论需要这种道德上的一致。

    可以认为，关于意见一致的假定是理想主义政治哲学所特有的。然而，由于意见一致的假定是适用于契约观点的，所以这种假定就不再有任何理想主义的特点。这个条件是原始状态程序观的一个组成部分，从而意味着对某些论据的一种限制。这样，它就决定了正义理论的内容，即与我们深思熟虑的判断相一致的那些原则。休谟和亚当·斯密都认为，如果人们要采纳某种观点，即公正的旁观者的观点，他们最后就会产生同样的信念。功利主义的社会也可能是井然有序的社会。就大多数情况来说，包括直觉主义在内的哲学传统始终认为，存在着某种合适的观点，可以希望用它来得到关于道德问题的一致意见，至少在具有相类似的充分知识的有理性的人之间是如此。或者，如果不可能得到一致的意见，但一经采纳了这种观点，判断的差异也会大大减少。对这一观点的不同解释，对我们所说的原始状态的不同解释，产生了不同的道德理论。从这个意义上说，有理性的人们之间意见一致这个概念是包含在整个道德哲学传统中的。

    正义即公平观所表现出来的特点是它对原始状态，即对意见一致这个条件所出现的环境的说明方式。由于对原始状态可以给予一种康德式的解释，这种正义观事实上与理想主义有着密切的关系。康德力图为卢梭的普遍意志概念提供一种哲学基础；而正义理论也试图为康德的目的王国概念以及自律概念和绝对命令概念提供一种自然的程序上的说明（第40节）。这样，康德学说的基本结构就同它的抽象环境分离开来，从而可以更清楚地了解这个结构，并在提出这种结构时可以遭到较少的反对。

    还有一个与理想主义的相似之处是：正义即公平观十分重视社团的价值，而这一点怎样发生，决定于康德的解释。我将在本书的第三编讨论这个问题。这里的基本思想是，我们希望用一种以个人主义为理论基础的正义观来说明社会价值，说明体制、社团和团体活动的内在的善。尤其是为了明确起见，我们不希望依赖一种模糊的社团概念，也不希望假定社会是一个有机的整体，它有它自己的生活，它的生活不同于并优越于它的所有成员在相互关系中的生活。因此，首先提出了原始状态的契约观。这种观念相当简单，而它所提出的合理选择问题也比较明确。不管这种观念可能看起来是多么个人主义的，我们最终还是不得不用它来说明社团的价值。否则，正义理论就不可能是有效的。为了做到这一点，我们需要有一种把自尊这个基本善和这个理论的业已得到详尽阐述的那些部分联系起来的说明。不过，目前我不打算讨论这些问题，而是着手考虑正义的这两个原则对于基本结构的经济方面的进一步含义。

第42节 关于经济制度的一些论点

    我们的论题是正义理论而不是经济学（不管这种理论是多么不成熟），记住这一点至关重要。我们只关心政治经济的某些道德问题。例如，我打算问：在长期中储蓄的适当比率是多少？关于税收和财产的背景体制应该怎样安排？或者，最低限度的社会保障应该确定在什么水平上？我提出这些问题，目的不是要说明用什么样的经济学理论来解释这些体制的作用，更不是对这点要补充什么意见。在这里打算这样做显然是不适当的。这里引用了经济学理论的某些不成熟部分，仅仅是为了说明正义原则的内容。如果不正确地使用经济学理论，或者，如果公认的学说本身就是错误的，我希望这不会损害正义理论的目的。但是，正如我们已经看到的那样，伦理原则决定于普遍的事实，因此，适用于基本结构的正义理论包含了对这些安排的说明。如果我们要验证一些道德观，那就必须提出某些假定，并明确指出它们的后果。这些假定必然是不准确的，过分简单的，但如果它们能使我们揭示正义原则的内容，这可能就无关紧要。而如果在各种情况下，差别原则能够得出可以接受的结论，我们也就心满意足了。总之，讨论政治经济的一些问题，仅仅是为了找到正义即公平理论的切实可行的方面。我讨论这些问题所用的观点，也就是公民试图对经济体制是否正义进行判断的观点。

    为了避免误解，也为了指出一些主要问题，我首先要就经济制度问题发表一点看法。政治经济与背景体制的公有部门和特有形式有着重要关系，因为体制用税收和财产权以及市场结构等等来调节经济活动。经济制度规定生产什么东西，用什么手段生产，谁得到这些东西，这些东西是对哪些贡献的报酬，以及社会资源有多大一部分专门用于储蓄和补充公共善。这些问题的安排最好应能符合正义的两个原则。但我们不得不问一问：这一点能不能做到？尤其是这些原则要求的是什么？

    首先，区分公有部门的两种情况是有益的；否则，就会使私有财产经济制度与社会主义制度的区别变得模糊不清。第一种情况与生产资料所有制有关。这方面的传统的特征是：在社会主义制度下，公有部门（按国营公司在总产量中所占的比例来衡量并由国家官员或工人委员会来管理）的规模要大得多。在私有财产经济制度中，国营公司的数目可以很小，而且不管怎样毕竟限于公用事业和运输这些特例。 公有部门的另一个十分不同的特点是社会总资源专门用于补充公共善所占的比例。公共善和个人善之间的差异产生了一系列复杂问题，但这里主要的概念是，公共善有两个特点，即不可分割性和公有性。这就是说，有许多个人，也可以说是一批公众，他们希望得到或多或少的这种善，但如果他们想要享有这种善，他们每个人都必须享有相等的数量。所产生的善的数量不像个人的善那样可以分割，也不能由个人根据自己的爱好来多得或少得。有各种不同的公共善，它们的不可分割的程度不同，享有它们的有关公众的人数多寡也不同。极端情况下的公共善对全社会来说是完全不可分割的。典型的例子就是抵御（不正当的）外来进攻的国防。所有公民都必须得到同等数量的这种善，他们决不能按照自己的愿望去得到不同的保护。在这类情况下，不可分割性和公共性所产生的结果是，提供公共善必须通过政治过程来安排，而不是通过市场来安排。要产生多少公共善以及为此提供多少资金，都必须由立法来决定。所有的公民都得到了同样数量的善，从这个意义上说，分配问题是不存在的，因此分配的费用是零。

    公共善的不同特征就是来自这两个特点。首先，这里有一个只享受权利不尽义务的问题。凡是在公众规模庞大并包括许多人的地方，每个人都会情不自禁地想要逃避尽自己的本分。这是因为，不管一个人做什么，他的行动都不会对所产生的善的总量产生重大的影响。他把别人的集体行动看作反正是既定的行动。如果产生了公共善，他对这种善的享有不会由于他没有作出贡献而减少。如果没有产生公共善，他的行动无论如何也不会使情况有所改变。一个公民不管是否已经纳税，都得到使他免遭外来入侵之害的同样保护。因此，在这种极端的情况下，任何政治交易和自动的协议都不会得到发展。

    由此可见，对公共善的安排和资助必须由国家来接管，规定人人都要作出贡献的某种有约束力的规章必须实施。即使所有的公民愿意作出自己的贡献，也只有在他们确信别人也会作出贡献时，他们大概才会这样去做。因此，即使公民们已经同意采取集体行动，而不是把别人的既定行动看作是孤立的个人的行动，也仍然有使这种协议受到约束的任务。正义感使我们促成了某些正义的安排。并使我们在相信别人或相当多数的人会对这些安排尽他们的一份力量时尽我们的一份力量。但在正常情况下，只有存在一种得到有效执行的具有约束力的规章，才能在这方面作出合理的保征。假定公共善对每一个人都有利，并且所有的人可能都一致同意对这种善作出安排，那么从每一个人的观点看，使用强制手段就是完全合理的。政府的许多传统活动只要能够证明是正当的，都可以用这种方法来解释。即使每个人都受到同一种正义感的驱使，由国家来执行规章的必要性也将仍然存在。基本的公共善的特征使集体的协议成为必要，必须向所有的人作出这些协议将会得到遵守的可靠保证。

    公共善的情况的另一个方面是外部效应问题。既然善是公共的，而且是不可分割的，那么这些善的产生就会使某些人得到利益和蒙受损失，而安排这些善的人或决定产生这些善的人，对这种利益和损失可能是不会考虑的。因此，在极端的情况下，如果只有一部分公民纳税以负担公共善方面的开支，那么整个社会仍然要受到所提供的善的项目的影响。然而，同意征税的人可能会不考虑这种结果，这样，公共开支总额可能就同考虑全部利益和损失时有所不同。就日常情况来说，这种不可分割性是不完全的，公众的人数也是比较少的。如果有人接受某种传染病的预防注射，那是利己而又利人的事；虽然这种预防疾病的方法不会使他得到任何酬劳，但如权衡全部利益，对当地社区来说，这可能是值得的。当然还有公害方面的显著例子，如工业污染和自然环境受到侵蚀。对于这些费用，市场一般都不计算在内，这样，生产出来的商品就以大大低于它们的边际社会成本的价格出售。私人会计核算和社会会计核算是相互脱节的，而市场并没有把这一点表示出来。法律和政府的一个根本任务就是制定必要的纠正措施。

    因此，显而易见，某些基本善的不可分割性和公共性以及它们所产生的外部效应和诱惑，决定了必须由国家来组织和执行集体协议。认为政治统治完全以人们自私自利和多行不义的倾向为基础，这是一种肤浅的观点。因为即使在正义的人们之间，只要对许多人来说善是不可分割的，那么他们的彼此孤立决定的行动就不会产生这种普遍的善。某种集体安排是必要的，每个人都希望得到保证，如果他愿意尽他自己的一份力量，这种安排就能得到恪守。在一个大社团里，不要以为有了人们对彼此正直诚实的相互信任，执行集体协议就成了多余的事情。在一个井然有序的社会里，必要的制裁无疑是温和的，也许根本不会实施。然而，即使在这种情况下，这种手段的存在也是人类生活的一种常规条件。

    在这些论点中，我已把孤立决定与保证遵守这两类问题区别了开来。如果孤立作出的许多个人决定的结果，对每一个人来说比其他某种行动方针更坏，那么，即使由于把别人的行为看作是既定的行为，他的决定是完全合理的。在这种情况下出现的是第一类问题。这不过是关于囚犯的二难推论的普遍情况，霍布斯所说的原始状态就是这种情况的典型例子。孤立决定的问题就是要说明这种情况，并弄清楚从所有人的观点看什么是最好的有约束力的集体保证。保证遵守的问题则不同。这里的目的是要向正在进行合作的各方保证，共同的协议正在得到执行。每个人准备作出贡献的意愿是随别人的贡献而定的。因此，为了使公众信任从每个人的观点看都是上乘的设计，或者即使没有这种上乘设计，无论如何也要有优于那种可行情况的设计，那就必须规定用于执行罚款和刑罚的某种手段。这时，一个有作为的统治者的存在，或者甚至对他的能力存在普遍的信心，就能发挥一种决定性的作用。

    关于公共善的最后一个问题。因为用于产生公共善的社会资源所占的比例与生产资料公有制是截然不同的两个问题，所以它们之间没有任何必然的联系。私有财产经济制度可能拨出很大一部分国民收入用于此种目的，而社会主义社会则可能拨出很小一部分国民收入用于此种目的，反之亦然。有多种多样的公共善，从军事装备到保健设施等等。政府在政治上同意配置和资助这些项目之后，可以从私营部门或国营公司把它们购买过来。要产生哪些具体的公共善。以及为限制公害采取什么措施，取决于有关的社会。这不是一个体制原则问题，而是一个政治社会学问题，这个问题还包括体制对政治利益平衡的影响方式。

    在简略地考虑了公共部门的两个方面之后，我最后还想发表几点意见，谈一谈经济安排可能在多大程度上依赖于由供求关系自由决定价格的市场制度。有几种情况需要加以区别。所有政权一般都会利用市场来分配实际生产的消费品。任何其他方法都会造成管理上的麻烦，只有在特殊情况下，才会采取定量配给和其他手段。但在自由市场制度下，商品的产量同时还受到家庭喜爱在市场上购买的物品的品种和数量的支配。能够得到大于正常利润的商品会较大量地生产出来，直到超额生产的部分得到削减。在社会主义制度下，计划者的偏爱或集体决定对确定生产方向往往起着较大的作用。无论是私有财产制度还是社会主义制度，一般都容许自由选择职业和工作地点。只有在两者中任何一种中央集权的制度下，这种自由才受到公开的干预。

    最后，经济安排的一个基本特征是利用市场确定储蓄率和投资方向的程度，以及国民财富用于自然保护和用于消除对后代福利的无法补救的损害所占的比重。这里有若干可能性。集体决定可以确定储蓄率，而投资方向基本上留给争夺资金的各个公司去决定，无论是社会主义社会还是私有财产社会，都可能会对防止不可逆转的破坏和对节约自然资源及保护环境表现出巨大的关切。但是，不管是哪种社会，在这方面都可能做得很糟。

    因此，显而易见，利用自由市场与私人占有生产工具这两者之间并没有本质上的联系。正常情况下的竞争价格是公平合理的，这种思想至少可以追溯到中古时代。虽然市场经济在某种意义上是最佳设计这种观念一直得到所谓资产阶级经济学家的极其认真的研究，但这一点只是历史上的一个偶然现象，因为至少从理论上说，社会主义政权也可以利用这种制度的优点。优点之一就是效率。在某些情况下，竞争价格决定了生产什么商品，同时竞争价格把资源分配于生产的方式使公司选择最好的生产方法，也使家庭购买产生最佳的商品分配。不再存在由此而产生的使一个家庭的境况更好（由于它所偏爱的商品）而又不使另一个家庭的境况更糟的经济结构的重新安排。不可能有任何进一步的互利交易；也没有既增加某种合意商品的生产，而又不要求减少另一种合意商品的生产的任何切实可行的生产方法。如果情况不是这样，那就可以使某些人的地位更加有利，而又不使其他任何人遭受损失。普遍平衡的理论说明，在适当的条件下，价格所提供的信息是怎样使经济因素发挥作用，从而协同一致地实现这一结果的。完善的竞争是获得效率的一种理想的方法。当然，必要的条件是十分特殊的条件，充分实现这些条件，在现实世界中是绝无仅有的。此外，市场失灵和不完善往往是严重的，因此分配部门必须作出补救的调整措施（见第43节）。垄断性的限制、缺乏信息、外在经济因素和不经济因素等等，必须得到承认并予以纠正。就公共善来说，市场是完全不起作用的。但这些问题在这里不一定与我们有关。提及这些被理想化了的安排，是为了弄清楚纯粹程序正义的有关概念。这样，就可以把这种理想的观念用来评价现有的安排，并把它作为一种框架，用来指出应该着手进行的改革。

    市场制度的另一个优点同时也是更重要的优点是：在必要的背景体制下，它与平等自由权和公平的机会均等是并行不悖的。公民可以自由选择职业。根本没有理由要进行强制的和集中指挥下的劳动。竞争性的安排产生了收入的差异，但如果没有这种差异，事实上就很难知道，无论如何在一般情况下，怎样才能避免中央集权社会与自由权形同水火的某些方面。此外，市场制度分散了经济权力的运用。不管公司的内在性质是什么，不管它们是私营的还是国营的，也不管它们是由企业家管理的还是由工人选举的经理管理的，它们都把产出和投入的价格看作是既定的，并据此来制定它们的计划。如果市场是真正竞争性的，公司就不用参加价格战或争夺市场支配力的其他斗争。政府按照通过民主方式得出的政治决定，调整在它控制下的某些区素。如总投资额、利息率和货币量等等，以控制经济形势。无所不包的直接规划是不必要的。各个家庭和公司可以独立地作出自己的决定，只要这种决定符合普遍的经济状况就行。

    在指出市场安排与社会主义体制并行不悖的同时，至关重要的是要区别价相的分配功能和销售功能。分配功能与利用价格实现经济效率相联系，而销售功能则与价格决定作为对个人贡献的报酬而得到的收入相联系。社会主义政权规定利率，以便向投资项目分配资源，计算使用资本以及诸如土地和森林这些稀缺的自然资产的租赁费用，这完全顺理成章。事实上，如果要最充分地使用这些生产手段，就必须这样去做。即使这些资产是从天上掉下来的，而非人为努力的结果，那么，只要它们和其他因素结合起来得到了更大的产出，它便就仍然是生产性的。但不能由此就说，一定要有这样的一些私人，他们作为这些资产的所有者，得到了由这些资产换算成的货币。相反，这些会计价格是制定有效的经济活动一览表的指标。除了劳动种类无所不有这一点外。社会主义制度下的价格和个人的收入是不能适应的。但是国家由于自然资产和集体资产而增加了收入，因此，这些资产的价格不具有任何销售功能。

    因此，必须承认市场体制是私有财产制度和社会主义制度所共有的，同列也必须把价格的分配功能和销售功能区别开来。由于在社会主义制度下生产资料和自然资源都是公有的，所以它们的销售功能就大大地受到了限制，而私有财产制度则在不同程度上利用价格来达到这两个目的。在这两种制度及其许多中间形态中，哪一种制度或形态能最充分满足正义的要求，这一点我认为无法事先确定。对这个问题大概不会有任何带普遍性的答案，因为这个问题在很大程度上决定于每一个国家的传统、体制和社会力量及其具体的历史情况。正义理论不包括这些问题。但它所能做到的是简略地描绘出一种可以有变通余地的正义的经济制度的轮廓。这样，任何特定情况下的政治判断都要着眼于哪种变通在实践中极有可能产生最好的作用。某种正义观是任何此种政治判断的一个不可缺少的组成部分，但光有正义观还是不够的。

    下面几节中概述的理想安排大量利用了市场安排。我认为，只有这样，才能把分配问题当作纯粹程序正义的一种情况来处理。此外，我们也得到了效率的好处，并保护了自由选择职业的重要自由权。一开始我就假定所谓制度就是拥有财产的民主制度，因为这种情况人们可能是比较熟悉的。但是，正如我已经指出的那样，这不是要在特定情况下对制度的选择预先作出判断。当然，这也并不意味着现存的生产资料私有制的社会不会受到严重的不正义行为之害。因为，某种可能是正义的、理想的、财产占有的民主制度的存在，并不意味着这种制度的某些历史形态都是正义的，或者甚至是可以容忍的。社会主义制度当然也是如此。

第43节 有利于分配正义的背景体制

    分配正义的主要问题是选择社会制度。正义的原则适用于社会基本结构，并规定怎样把社会的主要体制结合成一种安排。我们已经知道，正义即公平这个概念是要用纯粹程序正义这个概念来处理特殊情况中的随机事件。不管事情的结果如何，社会制度的安排都应能够使由此而产生的分配是正义的。为了达到这个目的，必须在适当的政治体制和法律体制的环境中来调整社会和经济过程。没有对这些背景体制的适当安排，分配过程所产生的结果就不会是正义的，也不会有背景的公平性。我将简略地描述一下这些背景体制，把它们看作是在一个允许私人占有资本和自然资源的、经过适当组织的民主国家中可能存在的体制。这些安排是人们所熟知的，但弄清楚它们是如何符合于正义的两个原则的，这也许是有益的。至于在社会主义制度下如何改进安排的问题，这将要在下文作简略的考虑。

    首先，我假定，基本结构是由保证平等公民自由权的正义宪法规定的（这在前一章已有述及）。良心自由权和思想自由被认为是理所当然的，而政治自由权的公平价值也是得到维护的。在环境许可的情况下，政治过程是作为选择政府和制定正义立法的正义程序来安排的。同时我还假定，存在着公平的（不同于形式上的）机会均等。这就是说，除了维持通常的那种社会基本资金外，政府还通过补贴私立学校或建立某种公立学校制度，以努力保持具有类似天赋和动机的人得到公平的教育和文化机会。政府同时还在经济活动和自由选择职业方面实行和保障机会均等。要做到这一点，就要对公司和私人团体的行为实行监督，防止建立垄断性的限制以及形成对实现更佳状态的障碍。最后，政府还要维持最低限度的社会保障，例如，或者对家庭进行补贴，为病人和失业者支付特别费用，或者更有计划地采用诸如收入级差补贴（即所谓负所得税）等手段。

    在建立这些背景体制时，可以把政府看作分为四个部门。每一个部门包含不同的机构或这些机构的活动，负责维护某些社会和经济条件。这些部门与通常的政府机构不相重叠，而应被看作是不同的职能部门。例如，分配部门是要保持价格体系的切实的竞争能力，并防止形成不合理的市场支配力。如果不能使市场具有更大的竞争能力，使之符合效率要求和地理及家庭爱好情况，这种支配力就不会存在。分配部门还有一个责任，就是通过适当的税收和补贴，通过改变对财产权的规定，来发现和纠正比较明显的背离效率的现象，而这种现象则是由于价格不能准确地测定社会效益和成本而引起的。为此目的，可以利用适当的税收和补贴，也可以修改关于财产权的范围和规定。另一方面，稳定部门则努力实现合理的充分就业，就是说，使希望工作的人能够找到工作，并使对职业的自由选择和财政部署得到强烈的有效需求的支持。这两个部门一般将一起来维持市场经济的效率。

    维持最低限度的社会保障是调拨部门的责任。这种最低限度的保障应该确定在什么水平上，这是我在以后将要考虑的问题；但在目前，只要讲几点一般的意见就行了。这里基本的概念是，这个部门的活动重视需要问题，并确定了这些需要相对于其他要求的恰当重点。竞争性的价格制度是不考虑需要的，因此它不可能是唯一的分配手段。社会制度的各部分之间必须进行某种分工，才能满足常识性的正义准则的要求。不同的体制满足不同的要求。管理得当的竞争性市场保证自由选择职业，并导致有效地利用资源和向家庭分配商品。这些市场重视与工资和收入相联系的传统准则，而调拨部门则保证一定水平的福利和尊重对需要的要求。最后，我们还将讨论这些常识性的准则，以及这些准则在各种体制范围内是如何产生的。与此有关的一点是，某些准则常常与特定的体制发生联系。至于这些准则如何取得平衡，这要由整个背景制度来决定。既然正义的原则规定了整个结构，它们也就规定了准则之间的平衡。因此，一般来说，这种平衡将会随着根本政治观念的不同而有所不同。

    显然，分配份额是否正义决定于背景体制，决定于这些体制对总收入、工资以及其他收入加上转让款项的分配方式。从竞争出发来决定总收入，理所当然要遭到强烈的反对，因为这样做就是无视对需要和适当生活水准的要求。从立法阶段的观点看，确保自己和自己的后代不受市场的这些意外事件的影响，是合理的。事实上，差别原则大概就是这样要求的。但是，一旦用调拨办法提供了适当的最低限度的社会保障，那么，总收入的其余部分由价格制度来决定就可能是完全公平的，假定这样做在一定程度上有效并且不受垄断限制的影响，同时，不合理的外部效应也已经被消除。此外，用这种办法来处理对需要的要求，比试图用最低工资标准等办法来调节收入似乎更为有效。对每一个部门只分配彼此相适应的任务，是一种较好的办法。因为市场不适于用来满足对需要的要求，所以要用一种不同的安排来解决这些任务。因此，正义的原则能否得到实现，取决于地位最不利的人的总收入（工资加调拨款项）是否最大限度地提高了他们的长远期望（这种期望要符合对平等自由权和公平的机会均等的限制）。

    最后，还有一个分配部门。分配部门的任务是通过税收和对财产权的必要调整，以维持分配份额的一种大致的正义性。这个部门可以有两个不同的方面。首先，它征收一系列遗产税和赠与税，并对遗赠权规定若干限制。这类征税和规定，目的不是为了增加岁入（使政府获得财源），而是为了逐步而不断地纠正财富的分配状况，并防止权力集中以致损害政治自由权的公平价值和公平的机会均等。例如，对受惠者可以应用累进税原则。如果要使平等自由权的公平价值得到维护，这样做就可以促进财产的广泛分散，而这种分散是一种必不可少的条件。不平等的财富继承不过同不平等的智力继承一样，本来就都是不正义的。诚然，前者大概易受社会的控制；但至关重要的问题是，以这两者为基础的不平等应该尽可能地符合差别原则。因此，倘若由此而产生的这种不平等符合最不幸的人的利益。同时也可以与自由权和公平的机会均等并行不悖，那么，继承就是可以允许的。按照前面所作的规定，所谓公平的机会均等是指这样的一套体制，它们保证使具有同样动机的人得到同样的教育和文化机会，并根据与有关任务和工作相当的才能和努力，使各种职位向所有人开放。如果财富的不平等超过了一定限度，这些体制就要受到损害；同样，政治自由权也就往往失去其价值，而代议制政府也就往往徒具虚名。分配部门的税收和法规就是为了防止超过这种限度。当然，这种限度究竟有多大，这是一个由理论、良知和直接预感指导的政治判断问题，至少在广泛的范围内是如此。对于这种问题，正义理论没有什么特别的东西可说。正义理论的目的是要提出规定背景体制的原则。

    分配部门的第二个方面，是为增加正义所需要的岁入而作出的税收安排。社会资源必须交给政府以便它可以提供公共善，使调拨款项成为实现差别原则的必要手段。这个问题是分配部门的问题，因为税收负担必须公平分派，并着眼于建立正义的安排。撇开许多复杂的情况不谈，值得一提的是，某种比例支出税可能是最佳税收安排的组成部分。首先，从常识性的正义准则这个高度上来看，它比所得税（任何种类的所得税）更为可取，因为它是按照一个人从现有的共同善中得到多少份额来征税，而不是按照他作出多少贡献来征税（这里假定收入是合理挣得的）。另外，对总消费的比例税（假定每年征收一次）可以包括对受抚养的家属通常有的那种减免，等等；而且它对所有的人都是一视同仁（仍然假定收入是合理挣得的）。因此，只有在累进税率从正义的第一个原则和公平的机会均等来看，对于维护基本结构的正义性实属必要，并从而防止了可能破坏相应体制的财产和权力集中的情况下，利用累进税率才可能是一种比较好的办法。遵循这一规定，可能有助于指出政策问题中的某种重大差别。如果比例税由于对刺激作用妨碍较少竟也证明是比较有效的，那么，如果又能够作出一种切实可行的安排，这也许会使赞成比例税的理由变得确然无疑。和前面一样，这些问题也是政治判断问题。而不是正义理论的一部分。总之，为了说明正义的这两个原则的内容，我们在这里把这种比例税看作是一个井然有序的社会的一种理想安排的一部分。但不能因此而就认为，如果现存的体制是不正义的，那么，急剧提高的累进税在任何情况下都不能算是正当的。实际上，我们通常不得不在几种不正义的或欠佳的安排中进行选择；这样，我们要找到最少不正义的安排，就得依靠非理想理论。有时，这种安排将会包括完全正义的制度可能会排斥的措施和政策。最佳的有效安排可能包含一种有缺陷的平衡，即为抵偿不正义而作出的调整，从这个意义上说，两个错误何以造成一个正确。

    分配部门的这两个部分来自正义的两个原则。（在必要时）按累进税率对遗产和收入征税，以及从法律上对财产权加以规定，是为了保障财产占有的民主制中平等自由权体制和这些体制所确立的权利的公平价值。比例开支（或所得）税，是为了提供收入，用来产生公共善、建立调拨部门和确立教育等方面的公平的机会均等，以便实现正义的第二个原则。迄今还一直不曾提到传统的征税标准，如按照所得到的利益或支付能力来征税。在谈论常识性的准则时把它和开支税联系起来，是一种次要的考虑。这些标准的范围是由正义原则规定的。如果把分配份额问题看作就是背景体制的设计问题，那么，不管传统的准则在某些限定的情况下可能是多么适当，它们也仍然被看作是没有任何独立的力量的。如果不这样假定，那就不能算是充分全面地看问题（见下面第47节）。同样显而易见的是，分配部门的设计并不包含功利主义者关于个人功利的一般假定。例如，征收遗产税和累进所得税所依据的思想，不是个人都有符合边际功利递减原则的同样的功利函数。当然，分配部门的目的不是最大限度地提高满足的净差额，而是为了建立正义的背景体制。关于功利函数分布的疑虑是不相干的。这是一个要由功利主义者解决的问题，而不是要由契约论解决的问题。

    到目前为止，我始终假定，政府各部门的目标是要建立一种民主的制度，在这种制度下，土地和资本即使可能不是被平等地占有，也是被广泛地占有，社会的划分不是要让一个相当小的社会部门去控制生产资源的支配权。如果做到这一点，并且分配份额又符合正义原则，那么就可以对付社会主义者对市场经济的许多批评了。但显然至少在理论上，自由主义的社会主义制度也能满足正义的这两个原则。我们只需假定，生产资料是公有的，公司是由工人委员会或其任命的代理人管理的。根据规章民主地作出的集体决定，决定了这种经济的一般特征，如储蓄率和社会生产用于基本的公共善所占的比例。鉴于由此产生的经济环境，受市场力支配的公司的所作所为在很大程度上一如既往。虽然背景体制将会采取不同的形式。尤其对分配部门来说是这样，但从原则上说，没有理由认为正义的分配份额是不能实现的。正义理论本身对两种制度中的任何一种制度都不存偏爱。我们已经知道，对于特定的民族来说，决定哪一种制度是最好的制度，这取决于该民族的环境、体制和历史传统。

    有些社会主义者一直反列所有的市场体制，认为它们生来就是堕落的，他们一直希望建立一种主要以社会的和利他主义的关心作为人们动力的经济。关于第一点，市场的确不是一种理想的安排，但如有了必要的背景体制，所谓工资奴隶制度的最坏方面就会被排除。问题于是就成了对一些可能的替代办法进行比较的问题。由官僚机构（在由社会控制的制度下。它必然会发展起来，不管这种制度是由中央集中指挥的，还是由产业联合会达成的协议来指导的）来管理经济活动，总的来说会比用价格手段（假定这始终是必要的基础）来管理经济活动更为正义，这一点看来是不大可能的。当然，竞争性安排的管理细节是不受个人感情影响的，而是自动产生的；这种安排的特定结果并不表示个人有意识的决定。但在许多方面，这正是这种安排的优点；同时，利用市场制度也并不意味着人类失去了适当的自主性。一个民主的社会在看到依靠价格的好处时可能会愿意这样去做，从而愿意维护正义所需要的背景体制。这种政治决定，和对这些背景安排的管理一样，可能是经过充分考虑的，完全独立自主的。

    此外，正义理论还对社会动机和利他主义动机的作用规定了明确的限制。它假定，个人和团体竞相提出了自己的要求，同时，虽然他们愿意采取正义的行动，但他们并不准备放弃自己的利益。毋庸赘言，这种假定并不意味着人们像通常所说的那样都是自私的。相反，如果在一个社会里，所有的人都能实现他们的全面的善，或者在这个社会里，并不存在互相冲突的要求，而所有人的需要又都安排得当，毋需强制作出协调一致的活动计划，那么，从某种意义上说，这个社会就是一个超正义的社会。在任何时候，它都不再需要求助于正当原则和正义原则了。我所要讨论的不是这种理想的情况，不管这种情况可能是多么合人心意。不过，我们应该指出，即使在这里，正义理论也具有一种重要的理论作用；它规定了一些情况，在这些情况下，个人的目标和要求的自然结合不是强制形成的，也不是主观臆想的，而是表示了与理想的善相一致的一种真正的和谐。我不能对这些问题进行更多的研究。这里的主要论点是，正义原则是与完全不同类型的制度并行不悖的。

    最后还有一个问题需要考虑。让我们假定，以上关于背景体制的说明对我们的论题已经够用了，同时，正义的两个原则也已为政府规定了一系列明确的活动，并从法律上对财产和税收计划作出了规定。就这一点来说，公共开支总额和必要的收入来源也得到了明确的规定，而由此产生的对收入和财富的分配也都是正义的（进一步情况参见下面第44节和第47节）。但不能因此就说，公民不能决定提出更多的公共开支。如果相当多的人发现公共善的边际利益大于可以通过市场得到的善的边际利益，那么，适当的做法就是为政府找到提供这种边际利益的办法。既然假定收入和财富的分配是正义的，那么指导原则也就变了。因此，我们可以假定，政府还有第五个部门，即交换部门，这个部门由一个留心社会各界及其对公共善的不同爱好的代表机构组成。它由宪法授权，专门考虑那些规定政府可以进行哪些与正义的要求无关的活动的议案，而这些议案只有在它们符合威克塞尔的全体一致标准的情况下才能获得通过。这就是说，除非同时对负担费用的手段取得协议，否则就不能就任何公共开支作出决定，而这种协议即使不是全体一致的，那么也要接近于全体一致。提出一项新的公共活动的动议，必须包含一个或多个可供选择的分担费用的安排。威克塞尔主张，如果公共的善就是对社会资源的有效利用，那么就必须作出某种安排，以便在各种纳税人之间分配那种将会得到一致同意的超额税。如果没有这种计划，那么，所建议的开支就是一种浪费，因而是不能接受的。于是，交换部门就按照效率原则发挥了作用，并且实际上建立了一种特殊的交易机构，在市场机制失灵的地方安排公共善和公共服务。然而，这里必须补充说，贯彻这种主张存在实际的困难。即使撇开表决策略和隐瞒不同爱好的问题不谈，讨价还价能力的差异以及收入的影响等等也可能会妨碍有效结果的出现。仅仅是一种大致的和近似的解决办法，也许是可能有的。但我不打算讨论这些问题。

    为了防止误解，有必要谈几点看法。首先，正如威克塞尔着重指出的那样，全体一致的标准认为，对收入和财富的现有分配方式是正义的，对财产权的现有规定也是正义的。没有这个重要的限制条款，那么这个标准就可能会具有效率原则的全部缺点，因为它只是表明了这个原则适用于公共开支的情况。如果满足了这个条件，那么全体一致的原则就是有效的。利用国家机器强迫某些公民为自己所不需要的但却是另一些公民想要得到的利益去纳税，并不比强迫他们去替别人偿还私人开支更有道理。因此，利益标准现在就变得适用了，而在以前它是不适用的；这样，希望有更多的各种公共开支的人就要利用交换部门，来弄清楚是否可以商定这种必不可少的税收。和国家预算不同，交换部门的预算规模是由最后商定的开支决定的。从理论上说，社团成员可以一起来购买公共善，直到公共善的边际价值等于个人的善的边际价值。

    应该指出，交换部门包括一个独立的代表机构。这样做是为了强调这种安排的基础是利益原则，而不是正义原则。由于背景体制的观念可以帮助我们对正义进行深思熟虑的判断，所以无知之幕适用于立法阶段。交换部门只是一种交易安排。这里不存在对知识的任何限制（除了为使这种安排变得更为有效而规定的限制），因为是否要限制取决于公民是否了解他们对公共的和个人的善的相对估价。同时我们还应该指出，交换部门中的代表（以及由他们代表的公民）完全是受他们的利益支配的。而在介绍其他部门时，我们假定正义原则只有在掌握了普遍知识的基础上才能应用于体制。我们想要弄清楚的是，为了实现正义观，受到无知之幕的适当限制的有理性的立法者，从这个意义上说也就是公正无私的立法者，可能会制定什么样的法律。理想的立法者不是为了自己的利益而投票。因此，严格地说，交换部门这个概念并不是四个阶段顺序的组成部分。尽管如此，也仍然有可能把政府活动和维护正义的背景体制所必须的开支以及由利益原则产生的开支混为一谈。我认为，如果考虑到这些部门的不同，正义即公平的观念也就变得更为可取了。当然，这两种政府活动常常是难以区别的，而某些公共善似乎都可以归入这两种活动范畴。我这里撇开这些活动不谈，而希望理论上的区别对我们眼前的论题来说已经足够清楚了。

第44节 代际正义问题

    现在，我们必须考虑一下代际正义问题。这个问题所引起的困难是用不着多说的。它使任何伦理学理论都受到了严峻的（即使不是难以承受的）考验。尽管如此，如果不对这个重要的问题进行一定的讨论，对正义即公平观的说明就仍然可能是不全面的。在当前情况下之所以出现这种问题。是因为能否使整个社会制度和以适当体制为背景的竞争性经济满足正义的两原则的要求这个问题仍然没有解决。能否解决这个问题、不管怎样在一定程度上必然要取决于最低限度的社会保障应达到什么程度。但这一点又是与当前这一代人对下一代人的要求理应尊重到什么程度相联系的。

    到目前为止，我一直没有谈到最低限度的社会保障究竟应该大到什么程度这个问题。人们根据常识可能会说，恰当的社会保障水平决定于这个国家的平均财富，同时，在其他条件相等时，随着平均财富的增长，最低限度的社会保障也应该得到提高。或者人们也可以说，恰当的社会保障水平决定于习惯期望。但这些意见是不能令人满意的。第一种意见不够准确、因为它没有说明最低限度的社会保障如何决定于平均财富，同时它也忽视了诸如分配的其他一些有关方面；第二种意见没有提供说明什么时候习惯期望本身才是合理的任何标准。然而，一旦人们接受了差别原则，那么由此就可以推定，如果把工资也考虑在内，最大限度地提高地位最不利集团的期望，就是最低限度的社会保障应该达到的标准。通过对调拨部分（例如，追加所得税的数量）进行调整，可以增加或减少地位较不利的人的未来利益，提高或降低他们的基本善的指数（用工资加调拨部分来测定的指数），从而取得理想的结果。

    不过，初看起来，似乎差别原则要求很高的最低限度社会保障。人们自然会去这样设想：应该按比例缩小处境较好的人的较大财富，直到最后每一个人都得到差不多同样的收入。但这是一种误解，虽然在特殊情况下它可能是适用的。对应用差别原则的适当期望，就是受惠最少者对延续到后代人的长远前景的期望。每一代人不但应维护文化和文明的利益，并保持业已建立起来的正义体制完整无损，而且还应在各个时期节留适当数量的实物资本积累。这种资本储蓄可以采取不同的形式，包括从对机器设备或其他生产手段的净投资，直到对学术和教育的投资。暂时假定存在一种告诉我们投资数量应该是多少的正义的储蓄原则，那么，最低限度社会保障的标准就确定了。为了简明起见，假定最低限度社会保障是根据由比例开支（或所得）税偿付的调拨款项来调节的。在这种情况下，提高最低限度的社会保障，必然会提高消费（或所得）税的比例。随着这一部分税收的增加，大概会产生一种限度，超过这个限度，就会出现两个问题中的一个问题，或者是适当储蓄无法做到，或者是较大的税收大大妨碍了经济效益，使当前这一代中地位最不利的人的前景不再能够得到改善，反而开始恶化。在无论哪一种情况下，正确的最低限度的社会保障都已得到。差别原则已经实现，不再需要增加任何税收。

    在提出了关于明确规定最低限度社会保障的这些论点之后，我们可以转而讨论两代人之间的正义这个问题了。找到一种正义的储蓄原则，是这个问题的一个方面。不过，我认为，无论如何，在目前还不能为储蓄的适当比例作出明确的规定。两代人之间怎样分配积累资本和提高文明及文化水准的负担，这个问题似乎不可能有任何明确的答案。但不能因此就说，我们不能提出利用重要的伦理制约因素的某些范围。我说过，某种道德理论说明了某种观点，而这种观点就是评价政策的依据；同时，即使手头没有现成的可供选择的理论，某种被提出的答案也可能是错误的，这一点也可能常常是很清楚的。例如，在两代人之间的正义这个问题上，传统的功利原则使人误入歧途，这似乎显而易见。如果一个人把人口的数量看作是可变的，并以较高的资本边际生产力和十分久长的时间范围为前提，那么，最大限度地提高总功利就会导致积累率过高（至少在近期内如此）。既然从道德观点看，没有理由要根据纯粹的时间偏好来对未来的福利打折扣，那么结论就更可能是，后代人的更大利益足以补偿当前的牺牲。如果仅仅是由于有了更多的资本和更先进的技术，因而有可能维持相当多的人口，上述情况就可能证明是正确的。例如，功利主义理论可能会指示我们要求较贫穷的一代为远较富有的后代作出重大的牺牲。但这种对利益的计算法是使一些人的损失和另一些人的利益和平衡，因此它对不同时代的人甚至比对同时代的人似乎更难证明其为正确。即使我们不能规定一种正确的储蓄原则，我们也应当能够避免这种极端的做法。

    不过，契约论是从原始状态的观点来看待这个问题的。各方不知道他们属于哪一代，也不知道那产生同样结果的东西，即他们的社会所处的文明阶段。他无法说明这个阶段是贫穷还是比较富有，主要是农业的还是已经工业化了的，等等。在这些方面，无知之幕是完整的。于是，原始状态中的人就会这样来问他们自己：假定其他各代人都要按同样的比率储蓄，那么他们会在多大程度上愿意在每个发展阶段去储蓄。就是说，如果他们所建议的比率是为了调整整个积累幅度，那么，他们就应该考虑他们是否愿意在任何已知的文明阶段去储蓄。因此，他们事实上必须选择一种正义的储蓄原则，用以对每一个发展阶段规定适当的积累率。储蓄率的变化大概决定于社会状况。如果人民贫穷而难以储蓄，那么应该规定较低的储蓄率；而在较富有的社会里，由于实际负担较少，可以合理地指望较多的储蓄。最后，一旦牢固地建立了正义的体制，所规定的净积累就下降到零。这时候，社会履行它的正义责任就要靠维持正义的体制和保护这些体制的物质基础。当然，正义的储蓄原则适用于社会是把储蓄作为一个正义问题来对待的这种情况。如果公民希望为各种各样的宏伟计划而储蓄，那就是另外一回事了。

    我将把时间偏好和优先问题留到下面几节讨论。目前，我只想指出契约论方法的主要特征。首先，虽然正义的储蓄原则显然不可能被完全民主地采用，但原始状态现却取得了同样结果。由于没有人知道他属于哪一代，每个人就都从自己的观点来看待这个问题，并由所采用的原则来合理地调节。由于同样的原则始终会得到选择，所以各代人实际上在原始状态中就有了代表。这样就会产生一种理想的民主决定，这种决定完全适应每一代的要求，因而符合“事若关己，不可挂起”的准则。此外，如果能维持合理的储蓄率，那么每一代（可能除了第一代外）都会得到利益，这也是一目了然的。积累过程只要开始并继续下去，就是符合以后各代的利益的。每一代都把正义的储蓄原则所规定的一笔相当数量的实物资本传给下一代（这里应该记住，这笔资本不仅是工厂、机器等等，而且还有使正义的体制和自由权的公平价值得以存在的知识、文化以及技术和技能）。这笔资本是用来补偿从前代得到的东西，使后代能够在更正义的社会里过上更好的生活。只有第一代的人才没有得到好处，因为虽然他们开始了整个积累过程，但他们并没有分享到他们储蓄的成果。但是，既然我们假定某一代人所关心的是他们的直接后代，例如，父亲所关心的是自己的儿子，那么，正义的储蓄原则，或更确切地说，对这种原则的某些限制，可能会得到承认。

    规定一种正义的社会状态作为整个积累过程的目标，是契约论的又一特点。这个特点来自这样的事实，即关于正义的基本结构的理想观念是植根于原始状态选择的原则之中的。在这一方面，正义即公平观与功利主义的观点是大相径庭的（第41节）。可以把正义的储蓄原则看作是两代人之间公平地分担实现和维护一个正义社会的责任的一种协议。储蓄过程的目的是事先规定好的，虽然对这个目的也只能看出一个大致的轮廓。更详细的方面将由所发生的具体情况及时决定。但在任何情况下，我们都不可以把这个目的继续无限制地扩大。事实上，正是由于这个缘故，即使储蓄原则会制约差别原则，但也要先就适用于体制的正义原则取得一致意见，然后才能就储蓄原则达成协议。这些原则告诉我们应该去争取什么。储蓄原则是在原始状态对先前所认可的维护和发展正义体制的自然责任所作出的一种解释。就这种情况而言，伦理问题也就是在整个社会历史过程中始终就正义地对待所有世代的途径取得一致意见的问题。和在其他情况下一样，在原始状态中的人看来是公平的东西，为这种情况下的正义作出了规定。

    然而，不应误解这个最近的社会阶段的意义。虽然每一代人都要为达到这种正义状态尽自己的一份力量（一旦达到了这种状态，就再也不需要纯储蓄了），但不能认为只有这种状态才使整个历史过程有了意义和目的。相反，每一代人都有他们自己的适当目标。他们和各个个人一样，不是互相从属的。一个民族的生活被看作是贯穿整个历史时期的一种合作安排。它要受协调同时代人的合作的那种正义观的指导。没有哪一代的要求会比其他任何一代的要求更强烈。在试图估计合理的储蓄率时，原始状态中的人都会提出以下问题：对前后相继的几代人来说，在每个发展阶段应对彼此提出什么样的要求才是合理的。他们试图使他们在每个阶段可能在多大程度上愿意为他们的下一代进行储蓄，同他们可能认为有权向他们的上一代要求得到些什么保持平衡，从而拼凑出一个正义的储蓄计划来。因此，如果他们把自己设想为父亲这一代人，那么，他们就应注意他们可能认为自己有权向他们的父亲要求得到些什么，从而确定他们应该为他们的儿子储蓄多少。如果他们作出的估计从两方面看似乎都公平合理，同时对于改善自己的环境也予以适当的考虑，那么，那个阶段的合理储蓄率（或储蓄率的幅度）就明确规定出来了，一旦对所有阶段都做到了这一点，我们也就规定了正义的储蓄原则。只要遵循这个原则，前后相继的几代人就不能彼此抱怨；事实上，不管时间间隔多么遥远，任何一代人都不能对其他任何一代人进行挑剔。

    需要储蓄的最近阶段并不是一个十分富足的阶段。这一见解也许值得予以一定的重视。就某些目的来说，更多的财富也许不是多余的；事实上，从绝对的意义上说，平均收入可能并不很高。正义并不只是为了使后代人更为富裕才要求前代人储蓄。其所以要求储蓄，是因为储蓄是全面实现正义体制和自由权公平价值的一个条件。如果要进行更多的积累，那是由于其他原因。如果认为一个正义的良好的社会必定是高度的物质生活水平的产物，那是一种错误。人们所需要的是与别人自由结合的有意义的劳动，这种自由结合在正义的基本体制的基础上调整人们的相互关系。要达到这种状态，并不需要巨大的财富。事实上。财富超过了一定限度反而更可能成为一种实际的累赘；往最好处说，即使不会使人恣情纵欲、精神空虚，也会成为一种毫无意义的分心之物（当然，关于有意义的劳动的定义本身就是一个问题。虽然它不是一个有关正义的问题，但在第79节中也将对它略加评论）。

    我们现在应该说明的是，正义的储蓄具有互利原则的特征。一般地说，只要存在着利益交换，只要每一方作为公平的报酬给予对方以某种好处，这个原则就可以适用。然而，在历史过程中，虽然每一代人都得到了上代人的储蓄之益，但没有哪一代人因此而予上代人以回报。在遵循储蓄原则时，每一代人都对下代人作出贡献，并从上代人那里得到好处。开头几代人大概很少会得到任何好处，而最后几代人由于生活在不再需要提倡进一步储蓄的历史阶段，所以他们得到的最多而给予的最少。这看起来也许是不正义的。赫曾说，人类的发展是一种时代次序的不公平，因为后人从前人的劳动得到了好处而又不用付出同等的代价。康德认为，上代人仅仅为了下代人的缘故而承受重担，而结果却让最后一代人幸运地坐享其成，这种情况令人感到费解。这种感觉虽然是完全自然的，但却是错误的。虽然各个世代之间的关系是一种特殊的关系，但这种关系并未导致不能克服的困难。

    世世代代绵延不绝，而各个世代之间利益的实际交换也只发生在一个方向，这是一个天然的事实。我们能够为我们的后代作出某些贡献；而我们的后代却不能为我们作出任何贡献。这种情况是无法改变的，因此是否正义的问题是不存在的。什么是正义的，什么是不正义的，这要看体制是如何来处理自然的限制的，同时要看体制是如何建立起来以利用历史的可能性的。显然，如果各个世代都要得到利益（也许第一代除外），它们就必须选择一种正义的储蓄原则，而如果遵循这个原则，就能做到使每一代人从上代人那里得到好处，而又为下一代人尽自己应尽的一份力量。每个世代之间唯一的互利交换是实际交换，即在制定正义的储蓄原则时可以在原始状态作出补偿性调整。但我想象每一代都为自己作出了这种调整，至于如何使任何一代去照看所有世代的利益，那就是无知之幕和其他限制的事了。

    差别原则何以不适用于储蓄问题，这一点现在是很清楚了。后代人是无法改善第一代中最不幸的人的处境的。这个原则是不适用的，它看来甚至还可能意味着根本不存在任何储蓄问题。因此，处理储蓄问题必须另辟蹊径。如果我们设想原始状态包括各个实际世代的代表，那么无知之幕就可能会使改变动机假定成为不必要之举。但是，正如我们在前面（第24节）所指出的那样，最好还是采用现在进入这一解释。这样，原始状态中的人就知道他们是同时代的人，因此，若不是他们至少还要关心一下他们的直接后代，他们是没有理由同意进行任何储蓄的。当然，他们不知道自己属于哪一代，但这一点并不重要。无论上代人有没有进行储蓄，各方都无法改变这个事实。看来最好还是保留现在进入这一解释；从而对动机条件进行调整。各方被看作是家系的什表，有连续的世代之间保持着感情上的联系。这和调整看来是十分自然的，在论证平等自由权时也曾这样做过（第33节）。虽然储蓄问题提出了一种特殊情况，但正义的表征依然未变。两代人之间的正义标准也就是可能在原始状态得到选择的标准。

    现在，我们必须把正义的储蓄原则同正义的两个原则结合起来。只要假定储蓄原则是按照每一代中地位最不利的人的观点来规定的，也就做到了这种结合。通过实际调整来明确规定积累率的，正是绵延不绝的这一批人当中有代表性的人。他们事实上试图限制对差别原则的应用。在任何一代，他们的期望都要按照可能得到确认的储蓄条件予以最大限度的提高。因此，对差别原则的全面说明包括了储蓄原则这个限制因素。如果说正义的第一个原则和公平机会原则限制了差别原则在每个世代内部的应用，那么储蓄原则则限制了差别原则在各代之间的应用范围。

    当然，受惠较少的人进行储蓄，不一定就是他们积极参与了投资过程。相反，他们的储蓄一般来说就是表明他们赞同为适当积累所必需的经济安排和其他安排。只要承认那些旨在提高地位最不利的人的后代的生活水准的政策是一种政治判断，从而放弃可以得到的眼前利益，也就达到了储蓄的目的。支持这些安排，就能实现必要的储蓄，而且地位最不利的人的任何一代的有代表性的人都不能抱怨说另一代没有尽到自己的责任。同时还应指出，在很长的一段时间里，尤其在早期阶段，可能适用的是普遍的正义观，而不是序列中的这两个正义原则。但同样的概念仍然是适用的，对此我不打算专门论述。

    因此，关于正义的储蓄原则的某些主要特征就简单地讲到这里。现在我们可以明白，不同世代的人和同时代的人一样，都对彼此负有责任和义务。当前的这一代人并不能随心所欲，而是要受到一些原则的约束，而为了在不同时期的人们之间规定正义，这些原则可能会在原始状态得到选择．此外，人们也有一种维护和发展正义体制的自然责任，而为了这个目的，需要把文明提高到一定的水平。把这些责任和义务加以引伸，初看起来未免有牵强附会地运用契约论之嫌。然而，这些要求可能会在原始状态得到承认，这样，正义即公平观也就适用于这些问题，而它的基本概念则不会发生任何变化。

第45节 时间偏好

     我曾经假定，原始状态中的人在选择储蓄原则时并不抱有纯粹的时间偏好。我们必须考虑一下这个假定的理由。就个人来说，避免纯粹的时间偏好，正是有理性的一个特征。西奇威克认为，理性意味着对我们生活的各个方面所表示的一种不偏不倚的关注。时间上的位置有不同，事情的发生也有先后之分，但仅仅这种差异本身还不能成为厚此薄彼的合理依据。当然，由于当前的或不远将来的利益具有更大的可靠性或可能性，我们可能对这种利益给予更多的重视，同时，我们也应该考虑我们获得某种享受的地位和能力可能会发生的变化。但这些问题没有一个可以证明我们可以仅仅由于现时时间上的位置同我们更近而宁愿要较少的现时利益，而不要更多的未来利益（第64节）。

    不过，西奇威克认为，普遍善与个人善的观念在基本方面是相同的。他认为，一个人的善是通过比较和综合每个时期相继发生的不同的善而设计出来的，同样，普遍善也是通过比较和综合许多不同个人的善而设计出来的。部分与整体的关系以及部分之间的相互关系，在每一种情况下都是相似的，都是建立在综合的功利原则的基础上的。因此，用于社会的正义的储蓄原则，决不可受到纯粹时间偏好的影响，因为和以往一样，个人和世代在时间上的不同位置本身不能证明对他们区别对待是有道理的。

    既然正义即公平观中的正义原则不是一个人的合理选择原则的延伸，那么反对时间偏好的论据必定是另一种性质的论据。可以参照原始状态来解决这个问题；但一旦用这个观点来看问题，我们就得出相同的结论。各方没有理由要对纯属时间上的位置予以任何重视。他们必须为每个文明阶段选择一种储蓄率。如果他们由于未来的情况对现在来说似乎不那么重要而就把最近时期和更早时期加以区别，那么现在的情况在将来看起来也会不那么重要。虽然任何决定都必须在现在作出，但他们也没有理由利用这种情况：宁可今天不重视将来，而不可将来不重视今天。这种情况是对称的，一种选择同另一种选择一样都带有随意性。原始状态中的人由于受无知之幕的支配而接受了每一时期的观点。他们对这种对称情况看得非常清楚，所以，他们不会同意任何或多或少重视较近时期的原则。只有这样，他们才能达成一种从各种观点看都是始终如一的协议，因为承认时间偏好原则，就是允许在时间上处于不同地位的人可以按照仅仅以这种随机性为基础的不同重点去评定彼此的要求。

    同合理谨慎的情况一样，反对纯粹的时间偏好与重视不可靠性和变化中的环境是不矛盾的；它也不排斥利用利率（无论是在社会主义经济中或是在私有财产经济中）把有限的资本分配给投资。确切地说，这个限制就是；根据正义的基本原则，我们不可以仅仅由于不同的各代在时间上的先后而对它们给予不同的对待。原始状态的规定就是要能在这方面产生正确的原则。就个人来说，纯粹的时间偏好是非理性的：它意味着个人不是把所有时期看作同样是生活的组成部分。就社会来说，纯粹的时间偏好是不正义的：它意味着（从不重视将来这个更普遍的例子看）活着的人利用他们在时间上的位置来促进他们自己的利益。

    因此，契约观点同西奇威克的观点一样，都拒绝承认时间偏好是社会选择的依据。如果活着的人让自己为这种考虑所驱使，他们可能就是对不起他们的前人和后人。不过，这种论点似乎是与民主原则相抵触的，因为往往有人说，民主原则要求按照当前这一代人的愿望来决定社会政策。当然，也有人认为，需要按照适当的情况来弄清楚和确定这种偏好的含义。为未来而进行的集体储蓄具有公共善的许多特点，而所谓孤立决定和保证遵守问题也正是在这种情况下产生的。但是，假定这方面的困难能够得到克服，同时当前这一代的有见识的集体判断在必要的条件下又是已知的，那就可以认为，即使在公共判断显然错误的情况下，关于国家的民主观点也不赞成政府为了未来的世代而进行干预。

    这种论点是否正确，取决于对它作怎样的解释。作为对民主宪法的一种描述，那是无可非议的。一旦公共的意志在立法和社会政策中明确地表达出来，政府若无视这种意志，那就不成其为民主的政府。政府无权取消选民关于储蓄数量的意见。如果一个民主制度被证明是正当的，那么，政府拥有那种权力通常就会在总体上导致更多的不正义。我们选择宪法安排，应该根据它们能够在多大程度上产生正义而有效的立法。一个民主主义者就是认为民主的宪法最符合这种标准的人。但他的正义观包括为未来世代的正义要求做好准备。即使是作为选择制度的一个实际问题，选民也应有最后决定权；这仅仅是由于这比政府有权无视选民的愿望更可能是正确的。然而，由于正义的宪法即使在有利的条件下也是一种不完全的程序正义，人民仍然可能作出错误的决定。他们可能会造成不可逆转的破坏，从而对其他世代产生永久性的严重的不利影响，而在其他政体下，这种错误也许是可以防止的。此外，根据作为民主制度基础的这种同样的正义观，不正义可能是十分明显的，是可以予以证明的。事实上，这种正义观的一些原则在宪法中可能或多或少是清楚的，并为司法部门和有见识的舆论在解释宪法时所经常引用。

    因此，在这种情况下，一个民主主义者也许没有理由不可以通过适当的不服从方式来反对公共的意志，或者即使他是一个政府官员，他也没有理由不可以去避开这种意志。虽然人们相信宪法的合理性，并接受拥护宪法的义务，但在集体判断充分不正义的情况下，可以拒绝接受遵守特定法律的义务。关于储蓄水平的公共决定，决不是神圣不可侵犯的；对这种决定在时间偏好上的倾向，不应予以特别尊重。事实上，如果没有受损害的各方，即未来的世代，这种决定就更加值得怀疑。除非一个人认为可能还有其他更好的政体，并为实现这种政体而努力，否则他就不能不是一个民主主义者。只要一个人不相信这种情况，而是认为适当的不服从形式，例如非暴力抵抗或良心不服从的行为，是纠正民主制定的政策的必要而合理的方法，那么他的行为就是与承认民主宪法相一致的。我将在下一章更详尽地讨论这个问题。此刻的基本要点是：和所有其他社会决定一样，关于为未来作准备的集体意志是服从正义的原则的。这一情况的特点并不能使它成为例外。

    应该指出，否认纯粹的时间偏好是一个基本原则，是与承认在一定程度上减少对未来的重视可以改善其他有缺点的判断标准不矛盾的。例如，我已经说过，功利主义原则可能会导致一种极高的储蓄率，从而使前面的世代过分艰苦。这一后果在一定程度上可以通过降低生活在未来的人的福利来予以纠正。既然可以认为后代的福利不那么重要，那就不需要像以前那样多地去储蓄。同时，通过调整所要求的功利函数的参数来改变必要的积累，这也是可能的。我不能在这里讨论这些问题。遗憾的是，我只能表示这样的看法，即这些手段仅仅减轻了错误原则的后果。这一情况在某些方面类似于把功利标准与平等原则结合起来的体制观所具有的情况（见第7节）。在那种情况下，如果单独采用两个原则中的一个，结果证明都是不能接受的，那么，得到适当重视的平等标准就可用来修正功利标准。这样，以此类推，在提出了适当的储蓄率就是始终最大限度地提高社会功利的储蓄率（即达到某种最大的积分）这个概念之后，我们就可以在后代福利不那么得到重视的情况下得到一种似乎比较合理的结果；而减少对后代福利的重视的最合适的程度，可能取决于人口增长的速度，取决于资本生产率等等。我们正在做的是调整某些参数，以便得出一个更符合我们的直觉判断的结论。我们可能会发现，为了实现两代人之间的正义，对功利原则作这些修正是必要的。当然，在这种情况下采用时间偏好也许是一种较好的办法；但我认为，采用这种办法表明了我们是从一种错误的观点出发的。这里的情况和前面提到的体制观是不同的。时间偏好和平等原则不同，它没有任何内在的伦理上的吸引力。采用时间偏好不过是减轻功利标准的后果的一种纯属特殊的手段而已。

第46节 再论优先

    正义的储蓄问题可以用来进一步说明正义的优先问题。契约论的一个特点是：它对可以要求某一代人为后代人的福利储蓄多少规定了上限。正义的储蓄原则成了对积累率的一种限制。每一个时代都要尽它应尽的力量，以便实现为正义的体制和自由权的公平价值所必需的条件；但不能提出比这更多的要求。也许有人会表示异议说，尤其是在利益量很大并意味着长期发展的情况下，可以要求更高的储蓄率。有人甚至会认为，如果继之而来的经济和利益相当大，则违反正义的第二个原则的财富和权力的不平等可能证明是合理的。为了支持自己的观点，他们可以指出一些例子，来证明我们为了后代的福利似乎承认了这种不平等和积累率。例如，凯恩斯说，第一次世界大战以前的那种巨大的资本积累，在一个财富平均分配的社会里是决不可能发生的。他说，十九世纪的社会安排把更多的收入交给那些极少有可能用完这些收入的人去掌握。新富人生来不是为了大量消费，他们所喜欢的不是直接消费的享受，而是投资所产生的权力。正是财富分配的这种不平等使迅速积累资本和在一定程度上不断提高每个人的一般生活水平成为可能。在凯恩斯看来，正是这一点为资本主义制度提供了主要的辩护理由。如果富人把他们的新财富花在自己身上，那么，人们就会认为这种制度是不可容忍的而予以抛弃。当然，还有比凯恩斯所描述的更有效、更正义的方法来提高福利和文化水平。只有在特殊情况下，包括与贵族阶级的纵欲相对而言的资本家阶级的节俭，社会通过给予富人以多于他们认为自己可以正当花费的财富，才能获得投资资金。但这里最根本的一点是：凯恩斯的理由无论其前提是否正确，都可以使它转而完全为改善工人阶级的状况服务。虽然工人阶级的状况似乎艰难，但凯恩斯大概会认为，尽管资本主义制度有许多明显的不正义之处，但要消除这种不正义，使地位较不利的人的状况得到改善，这并不是真能做到的。在其他安排下，劳动者的地位甚至可能会更糟。我们无需考虑这些论点是否正确。只要指出这样一点就够了：与人们可能会认为的相反，凯恩斯并不是说，为了后代的较大福利，穷人的苦难是合情合理的。这一点是与正义优先于功利是一致的，也是与更大的利益总量相一致的。不论什么时候，只要在储蓄问题上违反正义的限制，就都必须指出这样的情况：不违反这种限制，结果就可能会使那些遭受不正义的人遭受更大的损害。这种情况类似于业已在自由权优先题目下所讨论的情况（见第39节）。

    显然，凯恩斯心目中的不平等同样违反了公平的机会均等原则。因此，这就使我不得不考虑应该用什么样的论据来为违反这一标准的行为辩护，并考虑怎样来提出适当的优先规则。许多作者认为，公平的机会均等可能会产生严重的后果。他们认为，某种等级制的社会结构以及一个具有普遍传统特点的统治阶级，对于公共善来说是必不可少的。执掌政权的人应该对自己社会的宪法传统富有经验，并从小受到这种传统的教育，他们的有保障的地位给他们带来的特权和享受减少了他们的野心。否则风险就会太大，那些缺乏文化和信仰的人就会互相争夺，为一己的狭隘目标来控制国家的权力。因此，伯克认为，统治阶层的那些大家族用他们政治统治的聪明才智，为一代代的普遍福利作出了贡献。黑格尔认为，诸如长子继承权之类的对机会均等的限制是至关重要的，由于地主阶级不受国家、利润追求和文明社会中种种随机事件的影响，所以这种限制可以保障特别适合于政治统治的地主阶级。特权家族和财产安排使深受其惠的人准备为了全社会的利益而采取一种比较明确的普遍利益的观点。当然，人们毋需赞成诸如等级森严的制度这类东西；人们可以相反地认为，对保持统治阶级的活力来说，至关重要的是，具有非凡才能的人应能进入这个阶级并得到全面的承认。但这个限制性条款是与否认公平机会原则相一致的。

    为了与公平机会优先于差别原则保持一致，如果像伯克和黑格尔似乎论证的那样，认为包括受惠最少者在内的整个社会都得益于对机会均等的某些限制，那是不够的。我们还必须认为，消灭这些不平等的企图，可能会与社会制度发生冲突并妨碍经济的运转，从长远来看，这无论如何会使地位不利的人的机会受到甚至更多的限制。公平机会优先同自由权优先这个平行的例子一样，意味着我们必须强烈要求把机会给予那些机会较少的人。我们必须坚持使他们能够得到在其他情况下不能得到的更广泛的较称心合意的选择。只有在情况证明抛弃词汇序列并进而根据直觉来解决公平机会与社会和经济利益的矛盾是正确的时候，所谓全社会都得利这种不太明确的要求才可以说得过去。这些情况可能会也可能不会要求我们抛弃正义原则的词汇序列。这两个序列可以在不同的时间发生作用。

    我不打算进一步讨论这些复杂情况。但我们应该指出，虽然家庭内的生活和教养大概也和其他任何事情一样，影响着儿童的动机和他从教育获得好处的能力，从而又影响着他们的生活前景，但这些影响并不一定就与公平的机会均等相矛盾。即使在一个符合正义的两个原则的井然有序的社会里，家庭也可能成为个人之间平等机会的障碍。因为正如我已经规定的那样，正义的第二个原则仅仅要求社会各部分中具有类似天赋和动机的人具有同等的生活前景。如果在社会同一部分中的家庭之间在如何发展儿童的志向问题上存在着差异，那么，虽然社会各部分之间的公平的机会均等可能实现，但个人之间的平等机会却不会实现。这种可能性提出了机会均等的概念能在多大程度上适用的问题；但我要把这个问题留到后面（第77节）去讨论。这里我只打算说这样一点，即遵循差别原则及其所提出的优先规则，可以减少实现完全的机会均等的紧迫性。

    至于是否有合理的论据可以否定公平的机会均等原则而赞成一种等级制的阶级结构，我不打算研究这个问题。这些问题不属于正义理论的范围。与此有关的一点是，虽然这些论点有时看起来似乎是自圆其说并且是虚伪的，但由于是按照差别原则及其所遵循的词汇序列来对这种正义观进行解释的，所以当这些论点体现了普遍的正义观时，它们也就具有了正确的形式。其他人或整个社会享有更大的利益总量，并不能证明违反公平的机会均等是正当的。但即使消灭了这种不平等，这种要求（不管是否正确）也必定会使社会中地位最不利的那部分人的机会受到进一步的限制。人们将认为这些不平等不是不正义的，因为全面实现正义原则的条件还不存在。

    在指出了关于优先的这些情况之后，我现在打算最后说明一下适用于体制的两个正义原则。为了完备起见，我将作一全面的说明，包括以前系统提出的一些观点。

正义的第一个原则：

    每个人都应有平等的权利去享有与人人享有的类似的自由权体系相一致的最广泛的、平等的基本自由权总体系。

正义的第二个原则：

社会和经济不平等的安排应能使它们

（1）符合地位最不利的人的最大利益，符合正义的储蓄原则，以及

     （2）在公平的机会均等的条件下与向所有人开放的官职和职务联系起来。

第一条优先规则（自由权优先）：

        正义原则应按词汇序列来安排，因此自由权只有为了 自由权本身才能受到限制。

    这里有两种情况：

     （1）不太广泛的自由权应能使人人享有的自由权总体系得到加强；

     （2）不太平等的自由权必须是具有较少自由权的那些人能够接受的。

第二条优先规则（正义优先于效率和福利）：

        正义的第二个原则在词汇序列上优先于效率原则和最大限度提高利益总量的原则；而公平机会优先于差别原则。这里有两种情况：

    （1）机会的不平等必须扩大具有较少机会的那些人的机会；

    （2）过高的储蓄率必须在总体上能减轻为此而受苦的人的负担。

一般概念：

    所有的社会基本善——自由权和机会、收入和财富以

    及自尊的基础——都应予以平等地分配，除非任何此类善

    的不平等分配符合受惠最少者的利益。

    应该说明的是，这些原则和优先规则无疑都是不完全的，无疑需要从其他方面予以修正，但我不打算把对这些原则的说明弄得更加复杂。这里只要指出这样一点就可以了：如果我们最后得出了非理想理论，我们也不是直接退回到普遍的正义观上去。这两个原则的词汇序列以及这种序列所含有的价值，提出了在许多情况下都似乎相当合理的优先规则。我曾试图通过不同的例子来说明怎样利用这些规则，并指出它们的似乎合理性。例如，在理想理论中，正义原则的排列次序反映并指导了如何把这些原则应用于非理想的情况。它指出哪些限制需要首先处理。普遍正义观的缺点是，它缺乏序列中这两个原则的明确结构。在非理想理论的比较极端和比较复杂的例子中，也许除此别无选择。适用于非理想情况的一些规则的优先，在某个问题上将会行不通；而且事实上我们也许根本就找不到任何圆满的答案。但我们必须努力尽量地摧迟算帐的日子，同时努力把社会安排好，使这个日子永远不会到来。

第47节 正义的准则

    对符合正义两原则的体制进行系统的概括描述，这个任务至此已经完成了。正义的储蓄率一旦确定，或者储蓄的适当限度一旦得到明确的规定，我们就有了调整最低限度社会保障水平的标准。对基本的公共善的调拨额和收益额的安排，应能按照规定的储蓄和维护平等自由权的要求来提高受惠最少者的期望。如果基本结构采取这种形式，那么由此而产生的任何分配就都将是正义的（或至少不是不正义的）。每个人都得到了那笔总收入（收益加调拨部分），按照公共规则体系，他是有权得到这笔收入的，他的合法期望就是建立在这个规则体系上的。 不过，正如我们在前面（第14节）所看到的那样，这种分配正义观的一个重要特征是，它含有很大的纯粹程序正义的成份。我们不想在关于特定个人的偏爱和要求这种知识的基础上来规定对善和服务的正义分配。从相当普遍的观点来看，这种知识被认为是毫不相干的；而且无论如何它都会带来一些复杂的问题，而这些问题是不能用一些堪称简单的原则来予以解决的，虽然人们也许会合理地同意这些原则。但是，如果要使纯粹程序正义这个概念能够适用，那就必须像我说过的那样建立并公正地管理一系列正义的背景体制。要依靠纯粹的程序正义，必须先使基本结构符合正义的两个原则。

    对分配份额的这个描述，不过是进一步说明了一个人们所熟知的概念，即只要适当地建立起一种（切实可行的）竞争性的价格体系，并使之植根于正义的基本结构之中，那么收入和工资就会是公正的。只要有这两个条件就够了。从公平竞争的结果来推论，由此而产生的分配就是背景正义的例证。但我们需要考虑一下，这种观念是否符合我们关于什么是正义和不正义的直觉既念。我们尤其应该问一问，这种观念在多大程度上与常识性的正义准则相一致。看来我们好像完全忽略了这些意见。现在我想指出，这些意见是有道理的，它们的从属地位也是能够得到解释的。

    这个问题可以用下面的方法来说明。穆勒正确地论证说，只要人们仍然停留在常识性准则的阶段，正义的这些准则就不可能一致。例如，就工资来说，按劳分配和按贡献分配就是相互排斥的两个相反的准则。而且，即使我们在某些方面给予它们以更多的重视，它们也无法决定怎样确定自己的相对价值。因此，常识性的准则并不表示一种关于公正的或合理的工资的有决定作用的理论。然而，也不能因此就像穆勒似乎假定的那样，认为人们只有采用功利主义原则才能找到一种令人满意的观念。某种更高的原则当然是需要的；但除了功利原则，还有其他原则可供选择。把其中的一个准则或这些准则的某种结合提升到一种首要原则的高度，如所谓各尽所能按需分配的原则，这甚至也是可能的。从正义理论的观点看，正义的两个原则规定了这种正确的更高标准。因此，这里的问题是：应该考虑一下，在一个井然有序的社会里会不会出现常识性的正义准则，而这些准则又是怎样得到适当的重视的。

    可以考虑一下在一个以正义的基本结构为背景的完全竞争性经济中的工资情况。假定每家公司（无论是公营的还是私营的）必须按照长远的供求因素来调整它的工资额。公司的工资不能高得使它付不起，也不能低得使相当多的人由于可以得到其他机会而不愿意贡献自己的技能。平心而论，不同工作的相对吸引力从各方面看都会是相等的。因此，不同的正义准则究竟是怎样产生的，也就不难看出了。这些准则只是表明了一些工作的特点，而这些特点对市场供求的任何一方或双方都具有特殊的意义。公司对工人的需求，决定于劳动的边际生产率，就是说，决定于用该公司生产的商品的销售价格来测量的劳力单位的差益净值。这种差益对公司的价值。最终依赖于市场状况，依赖于家庭愿意用什么价格来购买各种商品。经验和训练，自然能力和专门知识，必然会获得重视。公司愿意向具有这些特点的人支付较多的工资，因为他们的生产率较高。这个事实说明了什么是按贡献分配的准则，并对这个准则给予更多的重视，于是，作为特殊情况，我们又有了按训练分配或按经验分配等等原则。但从供方的观点看，如果要使可能在以后作出贡献的人承担训练和延期费用，那就必须支付额外费用。不稳定的、条件艰苦而又危险的工作往往会得到较多的报酬。否则就不会有人愿意从事这些工作。这种情况产生了诸如按劳分配或按所承担的风险分配等等准则。即使假定人们都具有同样的自然能力，经济活动的需要也仍会产生这些准则。鉴于生产单位和求职者的目标是既定的，某些特点于是就变得有关了。在任何时候，公司的工资制度都必然会承认这些准则，同时，由于要留有调整时间，一般都要很据市场情况对这些准则给予必要的重视。

    这一切似乎相当清楚了。还有几个问题更加重要。首先，不同的正义观有可能产生大致相同的常识性准则。因此，在一个由功利原则支配的社会里，以上所有准则都极可能会得到承认。只要经济代理人的目的是充分相似的，这些准则必然会引起人们的兴趣，而工资制度也会对它们予以明确的考虑。另一方面，这些准则受到重视的程度一般说来是不会相同的。正是这一点使正义观产生了差异。这里不仅会出现以其他方式实行工资制度的倾向，而且经济事态的长期趋势也几乎肯定会走上另一条发展道路。如果整个背景体制是受截然不同的正义观支配的，那么公司和工人必须适应的市场因素就不会是相同的。不同的供求平衡会保证使各种准则得到不同的考虑。因此，正义观之间的明显差异并不出现在常识性准则阶段，而是表现在这些准则始终具有的相对的、不断变比的重点上。关于合理的或正义的平衡，有一种习惯性的或传统的观念，在任何情况下都不能把这种观念看作是根本的观念，因为这种观念要取决于规定背景体制的原则，取决于它是否能按照这些原则的要求使自己适应当前的情况。

    有一个例子也许能说明这个问题。假定一个社会的基本结构规定了公平的机会均等，而另一个社会却没有这样做。于是，在第一种社会中，以按训练和教育分配这种特殊形式表现出来的按贡献分配的准则所受重视的程度大概要小得多。即使我们像事实所表明的那样假定人们具有不同的自然能力，情况也可能如此。其所以如此，是因为在许许多多的人得到了训练和教育之益的情况下，第一种社会对合格人材的供应量也大得多。如果对新人的加入没有限制，或者如果教育借款（或补贴）市场有缺陷，那么天赋较佳的人得到的奖励就会少得多。受惠较多者和收入最低价级在收入方面的相对差别趋于接近；而在遵循差别原则时，这种趋势甚至更加强大。因此，按训练和教育分配的准则，在第一种社会要比在第二种社会较少受到重视，而按劳分配的准则则较多受到重视。当然，按照正义观的要求，社会条件改变了，准则之间的适当平衡一般也要随之而改变。正义原则长期始终一贯的应用，逐步改造了社会结构，使市场因素也发生了变化，从而重新确定了这些准则的重点。现有的平衡即便是正确的，也决不是神圣不可侵犯的。

    此外，至关重要的是要牢记常识性准则的从属地位。要做到这一点有时很困难，因为这些准则是人们日常生活中所熟悉的，因而在我们的思想中可能占有主导的地位，如果说它们处于派生地位，那反而没有道理了。这些准则没有一个可以提高到一种基本原则的地位。每一个准则大概都是为了适应与某些特定体制相联系的一个有关特征而产生的，这个特征不过是许多特征中的一个，而这些体制也只是一种特殊的体制。把其中一个准则当作基本原则来采用，结果肯定会忽略了应该予以考虑的其他问题。而如果把所有准则或许多准则当作基本原则来对待，那也不会使系统性和明确性有所增加。常识性准则还是处于错误的普遍性水平上。为了找到合适的基本原则，我们决不能超越这些准则。无可否认，某些准则初看起来似乎是相当普遍的，例如，按贡献分配的准则在完全竞争性的经济中适用于许多分配情况。如果接受边际生产力决定分配的理论，每一个生产要素就要按它增加了多少产量来获得收入（假定生产资料是私有财产）。从这个意义上说，工人也就得到了他的劳动成果的全部价值，不多也不少。这一点立刻给我们造成了一种公平的印象。它受到一种传统观念的欢迎，这种观念就是：我们对自己的劳动成果拥有自然财产权。因此，对某些作者来说，按贡献分配这一准则作为一种正义原则，一直似乎是令人满意的。

    然而，显而易见，情况并非如此。劳动力的边际产品取决于供求情况。个人的劳动贡献随着公司对个人技能的需求而变化，而对个人技能的需求又随着对公司产品的需求而变化。个人的贡献还受到可以贡献同样才能的人的人数的影响。因此，除非能适当地控制根本的市场力量及其所反映的对机会的利用率，否则就没有理由认为奉行这种按贡献分配的准则会产生正义的结果。而我们知道，这意味着整个基本结构是正义的。因此，除了按正义原则的要求作出背景安排，否则就无法给予这些正义准则以适当的重视。某些体制事实上可能突出了某些准则，例如就像竞争性经济突出了这个按贡献分配的准则那样。但是，孤立地考察对任何准则的运用，是推断不出最后分配的正义性来的。要根据整个制度来对这许多准则作出全面评价。例如，需要的准则是调拨部门决定的事；它决不能作为工资的准则。要对分配份额的正义性作出估价，我们就必须注意背景安排的全面作用，注意来自每个部分的收入和财富的比例。

    有人可能会不同意前面对常识性准则的说明，不同意完全竞争性经济绝不可能得到实现这个关于纯粹程序正义的概念。生产要素事实上从来没有得到它们的边际产品，而且无论如何在现代条件下，一些工业很快就为一些大公司所控制。竞争充其量是不完全的，人们所得到的价值小于他们所作贡献的价值，从这个意义上说，他们是受剥削的。对这个问题的回答首先是：在任何情况下，在适当的背景体制中得到适当控制的竞争性经济的概念是一种理想的安排，它说明怎样才能实现正义的两个原则。它用来说明这些原则的内容，并提出一种办法，使私有制经济或社会主义制度都能符合这一正义观。即使现有条件永远不能满足这种理想的假定，我们还有某种关于什么是正义的观念。而且，我们还能更好地估计市场现有的种种缺陷究竟如何严重，并确定接近这种理想的最佳途径。

    另一个问题是：所谓人们由于市场的缺陷而受到剥削，这是一种十分特殊的情况，就是说，按贡献分配的准则遭到了破坏，而所以发生这种情况，是由于价格体系不再有效。但我们已经知道，这个准则不过是许多次要准则中的一个，真正起作用的是整个制度的运转方式，是这些缺点是否从其他方面得到了补救。此外，既然没有得到实现的基本上是功利原则，人们还可以说，受剥削的是整个社会。但事实上，剥削这个概念用在这里是不合适的。它意味着背景制度的极不正义性，而与市场的低效率几乎没有任何关系。

    最后，考虑到功利原则在正义即公平理论中的从属地位，即使必然无法做到使市场完善，那也不需特别担忧。更重要的是，在公平的机会均等的背景条件下，竞争性的安排为自由联合和个人选择职业提供了广阔的余地，同时，还使家庭的决定能够调节为私人用途而生产的商品。一个基本的必不可少的条件是，经济安排不可与自由权体制及自由联合发生矛盾。这样，如果市场是合理竞争的和开放的，那么纯粹程序正义的观念就是一种切实可行的观念。它比其他的传统理想似乎更切合实际，因为它的明确目的就是协调众多的可能标准，使之成为一个合乎逻辑的可行观念。

第48节 合法期望与道德应得

    常识往往会认为，收入和财富以及生活中一般的美好事物都应该按照道德应得来分配。正义只有符合美德才是值得庆幸的。虽然人们承认这种理想决不可能完全实现，但它却是关于分配正义的恰当观念，至少是一种显而易见的原则，只要环境允许，社会就应努力予以实现。不过，正义即公平理论拒绝接受这种观念。这种原则在原始状态中是不会得到选择的。在这种情况下，似乎无法规定必要的标准。此外，按美德分配的观念未能把道德应得与合法期望区别开来。的确，人和团体在参与正义的安排时，按照公认规则的规定、相互提出了权利要求。他们在现有安排的鼓励下做了各种事情，现在有了某些权利，而正义的分配份额就是对这些权利要求的承认。因此，正义的安排使人们得到了他们有权得到的东西；它满足了他们的以社会体制为基础的合法期望。但是，他们有权得到的东西不是与他们的固有价值成正比的，也不以他们的固有价值为转移的。正义原则是指导基本结构和规定个人的责任和义务的，它们并不涉及道德应得问题，因此，分配份额不可能与道德应得相一致。

    前面对常识性准则及其在纯粹程序正义中的作用所作的说明（第47节），证明了这个论点。例如，在确定工资时，竞争性经济重视按贡献分配的准则。但我们已经知道，一个人的贡献大小（按一个人的边际生产力来估算）决定于供求情况。毫无疑问，一个人的道德价值不会随着可以贡献同样才能的人的人数多少而发生改变，也不会随着碰巧需要他所能生产的东西的人的人数多少而发生改变。没有人会认为，如果对某个人的能力需求较少，或这种能力每况愈下（以歌唱演员为例），他的道德应得也要经历类似的变化。这一点完全是显而易见的，人们长期以来都是同意的。它不过是反映了前面（第17节）所提到的事实。即它是我们的道德判断的一个固定点，一个人在自然资产分配中应有的位置，不过是他在社会中应有的起始位置罢了。

     进一步说，这些正义准则没有一个是以奖励美德为目的的。例如，少有的天赋所获得的奖励是为了弥补训练费用，是为了鼓励学习，也是为了把才能引向最能促进共同利益的地方去。由此而产生的分配份额并不与道德价值发生联系，因为从道德的角度看，自然资产的固有天赋及其在生活早期阶段的发展和培养中可能发生的意外情况，都是带有随意性的，从直觉上看似乎最接近于奖励道德应得的准则，是按劳分配的准则，或者多半是按自觉劳动分配的准则。然而，又一次似乎显而易见的是。一个人愿意付出的劳动，是受到他的自然能力和技巧以及他可以得到的选择机会的影响的。在其他条件相等的情况下，具有较好天赋的人更可能进行自觉的努力，因此，无法不考虑给他们较好的待遇。奖励应得的主张是不切实际的。毫无疑问，就突出需要的准则这一点来说，道德价值是被忽视了的。基本结构必然也不会为了在暗地里获得必要的一致而使各种正义准则保持平衡。基本结构是由正义的两个原则指导的，而这两个原则是完全规定其他目标的。

    另一种方法也可得到同样的结论。在前面的评论中，还不曾对道德价值概念不同于以合法期望为基础的个人要求这一点加以说明。因此，假定我们对这个概念作出了规定，并指出它与分配份额没有联系。我们只能考虑一种井然有序的社会，就是说，在这个社会里，体制是正义的，而且这一点得到了公认。这个社会的成员也有一种强烈的正义感，一种遵守现有规章并且彼此把自己有权得到的东西给予对方的实际欲望。在这种情况下，我们可以认为，每个人都具有同等的道德价值。现在，我们是从正义感的角度，从按照可能在原始状态得到选择的原则办事的欲望（第72节）的角度，对这个概念作出了规定。显然，按照这样的理解，人的同等道德价值，并非必须意味着分配份额也是同等的。每个人应该得到正义原则认为他有权得到的东西，但这些原则并不要求这方面的平等。

    这里至关重要的一点是，道德价值这个概念并不提供关于分配正义的任何基本原则。这是因为，只有在关于自然责任和义务的正义原则得到承认之后，才能采用这个原则。一旦有了这些原则，就可以把道德价值规定为就是具有某种正义感；我们在后面（第66节）还要讨论到，按照相应原则办事的欲望或倾向能够成为美德的特征。因此，道德价值概念不像关于正当和正义的概念那样重要，它对实标规定分配份额不起任何作用。这一情况类似于关于财产的实质性规定同关于盗窃的法律之间的关系。财产制度是为了优先的独立社会目标而建立起来的，而有了财产制度，才有了违反关于财产的规定和法律的行为和过失。建立一个社会如果是为了把道德应得当作一个基本原则而予以奖励，那就像是为了惩罚盗贼而建立财产制度一样。因此，按美德分配的准则是不可能在原始状态中得到选择的。既然有关各方都希望促进自己的关于善的观念的实现，那么，即使他们能找到规定关于善的观念的现成标准，他们也没有理由把他们的体制安排得要由道德应得来决定分配份额。

    在一个井然有序的社会里，个人由于做了现有安排鼓励他们去做的某些事情而获得了要求分享社会产品的权利。由此而产生的合法期望，可以说是公平原则和正义的自然责任的另一面。一个人有责任维护正义的安排，而如果他已经接受了这些安排中的某种地位，他也有义务去尽自己的一份力量，同样，一个人如果遵守这种安排并尽了自己的一份力量，他也有权利要求别人给他以相应的对待。他们理应满足他的合法期望。因此，如果存在正义的经济安排，那么就可以参照这方面的实践所认为的有关规定和准则（具有它们的各自重点），使个人的这些要求得到适当的解决。我们已经知道，正义的分配份额按照道德价值来奖励个人这种说法是不正确的。但我们能够说的是，按照传统的说法，正义的安排公平地对待每一个人：就是说，它按照自己的规定，把每一个人有权得到的东西分配给每一个人。适用于体制和个人的正义原则规定，这样做是公平的。

     不过，应该指出的是，虽然一个人的要求是受现有规定制约的，但我们仍然可以在一种非道德的然而是众所周知的意义上，把有权得到同应该得到区别开来。举例来说，在一场比赛后，人们常常会说，输方本来是应该赢的。这里，人们不是说胜方无权宣称他们是冠军，也不是说凡是战利品都要归胜利者，而是说，输方在较大程度上发挥了比赛所激发起来的技巧和本领，而正是发挥了这种技巧和本领，才使比赛引人入胜。因此。输方完全应该赢，而只是由于运气不好或由于使比赛失败的其他偶然情况才输了。同样，即使是最佳的经济安排，也未必能产生更好的结果。个人的实际要求，不可避免地会或多或少偏离这种安排预定予以考虑的要求。例如，某些处于有利地位的人，不一定比别人具有更为理想的本领和能力。这一切是显而易见的。这里有两种要求：一是在已知个人的贡献和事情结果的情况下，现有安排需要我们予以尊重的要求；一是在更理想的情况下可能产生的要求。但这里的问题是，即使我们真正能够区别这两种要求；这也一点不意味着分配份额要与道德价值相一致。即使发生了最好的情况，也仍然不存在分配与美德相一致的倾向。

    毫无疑问，有人也许仍然会认为，分配份额与道德价值的一致至少应达到可行的程度。他们可能认为，除非那些境况较好的人具有优秀的道德品质，否则他们得到较大的利益就是对我们的正义感的亵渎。把分配的正义莫名其妙地看作是惩罚的正义的对立物，就可能会产生这种看法。的确，在一个相当井然有序的社会里，由于违反正义的法律而受到惩罚的人一般都做了错事。这是因为，刑法的目的是维护基本的自然责任，也就是那些禁止我们伤害别人性命和肢体或剥夺别人自由和财产的责任，而处罚就是为了达到这个目的。基本的自然责任不仅仅是一种关于税收和其他负担的安排，因为这种安排的目的是为了对某种行为进行评价，并用这种办法指导人们的互利行为。如果刑法所禁止的行为永远不会发生，那么情况就可能会好得多。因此，犯法的行为倾向是品质败坏的标志，而在一个正义的社会里，只有犯有这些过错的人才会受到法律的惩处。

    经济和社会利益的分配显然是完全不同的。可以这样说，这种分配安排并不是刑法的反命题。一个是为了对某些违法行为进行惩罚，另一个是为了对道德价值进行奖励。不平等的分配份额的作用是弥补训练和教育的费用，把人们吸引到从社会角度看最需要人材的地方和团体中来，等等。假定每个人都承认，得到某种正义感适当制约的自我利益和团体利益的动机是正当的，那么，每个人就会选择那些最符合自己目标的事去做。工资、收入方面的差异和职务津贴仅仅影响了这些选择，使由此而产生的结果符合效率和正义。在一个井然有序的社会里，除了安全保障问题的需要，一般是不会需要刑法的。就大多数情况而言，刑事司法问题属于部分遵守理论范围，而对分配份额的说明则属于严格遵守理论的范围，因而也就是属于对理想安排的考虑范围。认为分配的正义和惩罚的正义彼此对立这种说法完全是骗人的，因为它为分配份额提供了一种实际上并不存在的理由。

第49节 与混合正义观的比较

    虽然我经常把正义原则与功利主义相比较，但我还不曾谈起混合正义观问题。我们记得，在用功利标准和其他标准代替正义的第二个原则时（第21节），曾对这种正义观作出过规定。现在，我必须考察一下这些可供选择的正义观，尤其是因为许多人可能觉得，不管怎么说，正义原则乍看起来似乎规定了相当严格的条件，所以这些正义观要比这些正义原则来得合理。但需要立即着重指出的是，所有的混合正义观都承认正义的第一个原则，因而也就是承认了平等自由权的首要地位。这些观点没有一个是功利主义的，因为即使用功利原则来代替正义的第二个原则，或代替这个原则的某个部分，如差别原则，关于功利的观念仍然处于一种从属地位。因此，只要正义即公平观的主要目标之一是创建一种可以代替传统的功利学说的理论，那么，即使我们最后承认的是一种混合正义观，而不是正义的两个原则，这个目标也仍然可以实现。此外，考虑到正义的第一个原则的重要性，这些可供选择的正义观似乎保留了契约论的基本特征。

    根据以上所说，不赞同混合正义观显然要比不赞成功利原则困难得多。许多作者似乎承认一种不同的功利主义观点，即使这个用来平衡和协调社会利益的观点表达得并不清楚，他们也显然预先假定了一种最低限度地保证基本自由的固定不变的宪法制度。这样，他们实际上就是坚信某种混合的理论，从而使以自由权为出发点的强有力的论据不能像以前一样得到利用。因此，这里的主要问题是：在正义的第二个原则和功利原则都受平等自由权原则制约的情况下，仍然可以用什么理由来表示赞成正义的第二个原则而不赞成功利原则。我们需要研究一下甚至在这种情况下仍然排斥功利标准的理由，尽管这些理由显然不会像排斥传统功利原则和平均功利原则的理由那样明显。

    首先，可以考察一下同正义原则相当接近的一种混合正义观：即在受到某种最低限度的社会保障制约的平均功利原则被用来代替差别原则而其他一切不变时所产生的那种观点。这里的困难同一般的直觉主义理论所碰到的困难一样：怎样来选择最低限度的社会保障，并使其适应正在变化的情况？任何利用正义的两个原则的人，看来都在最大限度地提高平均功利和维持一种适当的最低限度社会保障之间权衡利弊。如果我们只注意他的深思熟虑的判断，而不注意他作出这些判断的理由，那么他的估价也就无法同某个遵循这种混合正义观的人的估价区别开来。我认为，这里有充分余地可以用来确定在不同情况下最低限度社会保障的水准，以实现上述结果。因此，我们怎么知道，一个采用这种混合观点的人事实上不会依赖差别原则呢？当然，他没有意识到他是在实行差别原则，而且如果有人建议他这样做，他事实上甚至可能拒绝接受。但是，对限制平均功利原则的必要的最低限度社会保障所规定的水准，恰恰导致了他万一遵循这种标准而可能产生的那类相同结果。此外，他也无法解释他何以会选择这种最低限度的社会保障；他最多只能说，他作出了在他看来似乎最合理的决定。如果认为这个人实际上是在利用差别原则，那也未免过份，因为他的判断可能符合其他某个标准。然而，千真万确的是，他的正义观仍然有待于验明。为确定适当的最低限度社会保障而保留的幕后选择余地使这个问题悬而未决。

    关于其他的混合理论，可以说也有类似的情况。例如，一个人可以决定确立某种分配条件，从而或者靠这个条件本身，或者把这个条件同经过适当选择的某种最低限度社会保障结合起来。对平均原则加以限制。例如，一个人可以用最大限度提高平均功利的标准来代替差别原则，但这种平均功利要去掉最后分配的标准偏差的分数（或倍数）。因为这种偏差在每个人都获得同样功利时是最小的，所以最大限度提高平均功利的标准比平均功利原则对受惠较少者表示了更大关心。不过，这种观点的直觉主义特征也是显而易见的，因为我们必定要问：应该怎样来选定标准偏差的分数（或倍数），这个参数又是怎样随着平均数本身而变化的。这里可能又一次出现了差别原则问题。这种混合观点同命令我们去追求多重目标的其他直觉主义观念如出一辙。这种混合观点认为，如能维持某种最低标准，则较大的平均福利和较平等的分配就都是合乎需要的目标。一种体制在各方面都比较好，那它显然就比另一种体制更为可取。

    然而，不同的政治观点衡量这些目标的标准是不同的，因此，我们需要有确定这些目标的相对重要性的标准。事实是：即使我们承认了这种目标，我们的意见通常也不会十分一致。必须承认，任何合理而全面的正义观都含有对目标的相当详细的评价。在日常生活中，我们常常满足于列举常识性准则和政策目标，并进而认为，在具体问题上，我们必须按照当时的普遍情况来对它们加以权衡。虽然这是一种合理的切合实际的意见，但它并没有表明某种明确的正义观。实际上这等于教人把这些目标当作指导方针，并在这基础上尽可能地作出自己的判断。只有从各方面看都是比较可取的政策，才无疑是比较合乎需要的政策。相比之下，差别原则则是一种比较准确的观念，因为它按照对受惠最少者的前景的促进程度来评定各种目标组合。

    因此，尽管差别原则似乎立即成了一种多少有点特殊的观念，但如果把它同其他正义原则结合起来，它也许仍然不失为一种判断标准，作为一种背景原则用来检验我们日常判断所表示出来的重视程度，因为这些判断将会和各种混合原则相配合。我们习惯于依赖受次等标准支配的直觉，这样做可能会使我们看不清楚说明这些判断标准的功利的更基本原则的存在。要确定正义的两个原则，尤其是差别原则，是否说明了我们对分配正义的判断，办法当然只能是相当详尽地阐述这些原则所产生的结果，同时指出我们在多大程度上准备承认这些结果所表明的重要性。这些结果同我们深思熟虑的信念无论如何也不会有任何矛盾。同作为固定点的那些判断，即我们在任何可以预见的情况下也似乎不愿修正的判断，也肯定不会有任何矛盾。否则，这两个原则就不是完全可以接受的，就必须对其作出某种修正。

    但是，对于如何平衡相互竞争的目标问题，我们的日常观点不一定能得出任何十分明确的答案。如果情况确实如此，主要的问题就是：对于我们的由这两个原则体现的正义观的严密得多的说明，我们是否会表示赞同。如果要保持某些固定点，我们就必须选定最佳办法来充实我们的正义观，并把它扩大应用于更多情况。正义的这两个原则也许同我们的直觉信念并没有对立到可以为常识所不熟悉的和常识所不能解决的问题提供一种比较具体的原则的程度。因此，虽然差别原则初看起来使我们感到不可思议，但只要对它在得到适当限制时所具有的含义进行认真的反思，我们也许就会相信，它或者是符合我们深思熟虑的判断，不然就是以一种可以接受的方式根据新的情况来说明这些信念。

    根据这些看法，我们可以指出这样一点：诉诸共同利益是民主社会的政治约定。任何政党都不会公开承认要求制定不利于任何公认的社会集团的立法。但怎样来理解这种约定呢？当然，这不只是功利原则问题，因此我们不能认为政府对每个人利益的影响都是一样的。既然不可能对不止一种观点作尽量广义的解释。那么，鉴于民主社会的氛围，特别注意地位最不利的人的利益，按照符合平等自由权和公平机会的最佳方式，进一步改善他们的长远前景，是很自然的事。我们对某些政策的正义性怀有极大的信心，这些政策至少似乎在朝这个方向发展，就是说，如果这些政策不能全面实现，社会上的这一部分人的境况就会更糟。这些政策始终是正义的，即使还不是完全正义的。因此，一旦我们正视了采纳某种相当全面的正义观的必要性，就可以把差别原则看作是民主社会中政治约定的合理延伸。

    我在指出混合正义观具有直觉主义的特征时，我的意思并不是说，这一点就是不赞成这种正义观的确然无疑的理由。我已经说过（第7节），这种原则的结合肯定具有巨大的实际价值。毫无疑问，这些正义观发现了可以用来评价政策的似乎合理的标准，如果再有适当的背景体制，它们就可以指导我们得出正确的结论。例如，如果一个人为了最大限度地提高去掉了标准偏差的分数（或倍数）的平均福利而接受了混合正义观，他大概就会赞成公平的机会均等，因为人人都有更多的平等机会，这似乎既可提高平均福利（通过提高效率），又可减少不平等。就这种情况来说，用来代替差别原则的观念就为第二个原则的另一部分提供了证据。此外，我们显然在某一点上不可避免地要依赖我们的直觉判断。混合正义观的困难之处在于：它们可能过早地利用这些判断，从而不能为差别原则规定一种明确的替代原则。如果没有规定适当权数（或参数）的程序，那么平衡实际上可能要由正义原则来决定，自然除非这些原则产生了我们无法接受的结论。倘若发生了这种情况，那么某种混合正义观尽管要依靠直觉，但也许仍是较为可取的，尤其在利用这种正义观有助于把秩序和一致引进我们深思熟虑的信念中时，它可能是较为可取的。

    赞成差别原则的另一考虑，是它比较容易解释和应用。事实上，对有些人来说，混合标准的部分吸引力在于它们可以用来避免对差别原则的比较尖锐的要求。弄清楚什么事将会增进地位最不利的人的利益，这是再简单不过的事。利用基本善的指数，就能指出这批人；只要问一下处于适当地位的有关的有代表性的人会怎样进行选择，政策问题也可以得到解决。但就使功利原则起作用这一点来说，平均（或总合）福利概念的含糊不清却是令人讨厌的。必须对不同的有代表性的人的功利函数作出某种估计，并在它们之间建立人际对应关系，等等。要做到这一点，问题很大，而初步估计又十分简约，以致大相径庭的意见在不同的人看来可能同样有可取之处。有些人可能认为一个集团的所得超出另一个集团的所失，而另一些人则可能拒绝承认这种说法。谁都说不出是什么基本原则说明了这些差异，而这些差异又怎样才能得到解决。对于占据强有力的社会地位的人来说，他们比较容易用不正义的手段来增进自己的利益，而又不致被人当作明显的越轨行为而揭露出来。这一切自然是显而易见的，因而人们就始终认为伦理原则是含糊不清的。话虽如此，但它们也并非都是同样不明确的，正义的两个原则的一个优点就在于对伦理原则有比较明确的要求，以及规定为达到伦理原则的标准而必须做的事。

    有人也许会认为，可以用更好地说明如何量度和总合福利这个办法来克服功利原则的含糊不清的缺点。我不想对这些众说纷纭的技术问题多作讨论，因为对功利主义的更重要的反对意见属于另一个层次。但是，简略地提一下这些问题，可以弄清楚契约理论。有几种方法可以用来建立人际功利尺度。其中一种方法（至少可以追溯到埃奇沃思）就是假定一个人只能识别有限的功利层次。据说人们对于在同一个差别待遇层次上如何进行选择是不感兴趣的，而对任何两种选择之间功利差异的基数测度标准，则是由区分这两种选择办法的可识别层次的数目来规定的。由此而产生的基数值必然极高，高到可以达到正一次性转换。为了确定人与人之间的量度，人们可以假定，相邻层次之间的差异对所有人都是相同的，各个层次之间的差异也是相同的。有了这个人际对应规则，计算就非常简单了。在比较各种选择办法时，我们确定了每个人的选择有多少层次，然后加以总合，把正量和负量都考虑进去。

    这种关于基数功利的观念具有众所周知的困难之处。这里有明显的实际问题，同时，检定一个人的差别待遇层次，决定于实际上可以得到的选择。撇开这些不谈，要想证明从一个层次转入另一个层次的社会功利对所有的人都是相同的这一假定是正确的，这也似乎不可能。一方面，这个过程可能同样考虑了涉及上述那些差别待遇的变化，因为人们对差别待遇的感受是不同的，一些人的感受要比另一些人的感受强烈；另一方面，这个过程可能更多地考虑了那些似乎制造更多差别待遇的人所经历的变化。当然，低估人的态度的力量，尤其是过分奖励那种能够看到人的特点必然会随其气质和教养而变化的能力，这些做法都是不妥当的。事实上，整个过程似乎都是随机性的。然而，它也有优点，它可说明功利原则可能会有什么办法把暗含的伦理假定包括到为确定功利的必要量度而选择的方法中去。幸福和福利的概念不是十分明确的概念，因此即使为了规定某种适当的基数测度标准，我们也许不得不考察一下使用这一概念的道德理论。

    诺伊曼－莫根施特恩的规定也碰到了类似的困难。可以指出这样一点；如果一个人对有风险的前景所作的选择符合某些必要条件，那么，就可以认为他的决定最大限度地提高了所期望的功利，这样，有多少选择，也就有了多少功利。他似乎是在这些功利数目的数学期望值的指导下来进行选择的；而功利的这种转让程度极高，高到可以达到正一次转换。当然，不能认为，这个人在自己作出决定时利用了一些功利的某次转让。功利的数目并不指导他的选择，也不提供某种第一人称的审议程序。相反，假定一个人对前景的选择符合某些条件的要求，那么善于观察的数学家至少可以在理论上计算出有多少功利，而这些功利描绘了这些选择是从规定的意义上最大限度地提高所期望的功利的。至此，关于实际考虑过程或个人所依赖的标准问题，已再没有什么可说了；关于功利数目表示了或体现了选择办法的什么特征问题，该说的也都说了。

    现在如果假定我们能够为每个人确定一种基数功利，那么又该怎样来建立人际的量度呢？一个通常的方案是零一规则：把个人的最坏地位的值定为零，同时把他的最佳地位的值定为一。这个规则目前像是合理的，也许它以另一种方式表达了每个人至多只能占一份这个概念。然而，还有其他一些可比的对称方案，例如，把最坏选择的值定为零，而把来自各种选择的功利总数的值定为一。这两个规则似乎是同样正义的，因为前者以每个人的同等的最大功利为出发点，后者则以每个人的同等的平均功利为出发点；但两者可能会导致不同的社会决定。此外，这些方案实际上要求所有的人都有获得满足的类似能力，而这一点看来像是仅仅为了规定一种人际的量度而付出异乎寻常的代价。这些规则显然以一种特殊的方式规定了福利概念，因为一般的福利概念似乎会允许差异，就是说，对福利概念的不同解释即使不会更符合常识，也会同样符合常识。例如，零一规则的意思是：在其他条件相等时，教育人们寡欲而易于满足，可以产生较大的社会功利；而这些人一般都会有比较强烈的要求。他们满足于较少的福利，这大概能使他们更接近最高功利。如果一个人不能接受这种结果而仍然希望坚持功利主义观点，那就必须找到别的人际量度标准。

    此外，我们还应指出，尽管诺伊曼－莫根施特恩的假设认为人们并不喜欢去冒险，即参与冒险的实际过程，但最后得到的量度标准仍然要受到他们对不确定性的态度的影响，而这种不确定性是由总机率分布规定的。因此，如果在社会决定中使用关于功利的这一规定，那么，人们对冒险的感情就会影响 应予极大提高的福利标准。我们又一次看到，规定人际比较的约定，产生了意想不到的道德后果。和以前一样，功利的量度标准受到了从道德角度看带有随机性的偶然事件的影响。这种情况完全不同于康德在解释正义即公平理论时所指出的那种情况，因为按照康德的解释，理想深深地植根于这个理论的原则之中，而这个理论本身又依赖于为人际比较所必需的基本善。

    因此，功利主义原则的含糊不清似乎不可能单纯靠某种比较精确的功利量度标准而圆满地予以排除。相反，如果研究一下人际比较所需要的习惯做法，我们就可以知道，对这些比较作出规定有种种不同的方法。然而，这些方法涉及一些显然不同的假定，因而大概也具有完全不同的结果。在这些规定和对应规则中，哪一种规定和规则合乎正义观，这是一个道德问题。我认为，这里的意思就是说，人际比较决定于价值判断。虽然承认功利原则显然是一个道德理论的问题，但如果说量度福利的方法引起了类似的问题，这就不那么明显了。既然这种方法不止一个，那么选择也就决定于如何利用量度标准；这就是说，伦理方面的考虑最终将会起决定性的作用。

    梅因对一般的功利主义假定的看法用在这里是十分恰当的。他指出，一旦我们认识到这些假定的依据只是一种立法行为准则，那么它们也就是十分清楚的，同时他还指出，这也是边沁的看法。如果这是一个人口众多而又相当单一的社会，同时立法又是一种生气勃勃的现代立法，那么，能够指导大规模立法的唯一原则就是功利原则。忽略人们之间的差别的必要性，甚至是实际存在的人们之间的差别的必要性，产生了对所有人一视同仁的准则，同时也产生了相似性和边际原理。对于人际比较的习惯做法，当然也应该这样来判断。契约论认为，一旦我们认识到这一点，我们也将会认识到，量度和总合福利这个主意最好还是完全放弃。从原始地位的角度看，它不是任何切实可行的社会正义观的一部分。更为可取而同时应用起来也简便得多的倒是正义的这两个原则。从各方面考虑，即使从某种混合正义观的特定角度看，也仍然有理由去选择差别原则，或整个第二条原则，而不去选择功利原则。

第50节 至善原则

    迄今为止，我很少谈到至善原则。但在刚刚考虑了一些混合观点之后，我现在打算研究一下这个观念。有两种不同情况：在第一种情况下，它是目的论的唯一原则，目的论指导社会安排体制，规定个人的责任与义务，以便最大限度地扩大人类的优点在艺术、科学和文化方面所取得的成就。显然，这个原则的要求越高，有关的理想目标也就越高。尼采有时对苏格拉底和歌德之类伟大人物的生涯所给予的绝对重视是异乎寻常的。他在一些地方说，人类应该继续努力造就伟大人物。我们为造就人类的最高典范而努力，就是珍视我们自己的生命。第二种情况除了可以从其他一些人的著作中找到外，还可以从亚里士多德的著作中找到。这种情况所提出的主张要强烈得多。

    这是一种比较适中的学说，其中至善原则被认为不过是直觉主义理论的若干标准中的一种标准。直觉要用这个原则来权衡其他原则。因此，怎样才能使这种观点成为至善论的观点，这决定于对人类优点和文化的要求重视到什么程度。例如，如果认为希腊人的哲学、科学和艺术成就本身证明了古代奴隶制度是正当的（假定这种制度对于这些成就是必要的），那么，这个观念无疑就是高度至善主义的。对至善的要求排除了对自由权的强烈主张。另一方面，人们可能仅仅为了在宪法政体下限制财富和收入的再分配而利用这个标准。在这种情况下，它起了抵消平均主义思想的作用。因此，如果这种分配对于满足受惠较少的那些人的基本需要是必不可少的，而这样做不过是减少了境况较好的那些人的享受和欢乐而已，那么人们就可以说，这种分配的确更为平等。但是，较不幸的人的较大幸福一般并不能证明削减为保存文化价值所必需的开支是正当的。这些生活方式比起较少的欢乐来具有更大的内在价值，不管有多少人在享受这种欢乐。在正常情况下，必须保留某种最低限度的社会资源，以便促进至善目标的实现。只有在这些主张与对基本需要的要求发生冲突的情况下，才会出现唯一的例外。因此，随着情况的不断改善，至善原则相对于欲望的更大满足的重要性也不断增加。毫无疑问，许多人接受的是具有直觉主义形式的至善主义。这种至善主义易于使人作出广泛的解释，从而似乎表达了一种比严格的至善主义理论合理得多的观点。

    在考虑至善原则何以会被否定这个问题之前，我想先谈一谈正义原则同至善论和功利主义这两种目的论之间的关系问题。我们可以把注重理想的原则规定为不是注重需要的原则。就是说，它们不是把需要与满足的总量及其在人们之间的分配方式看作唯一有关的特征。就这种特征来说，无论至善原则（两种情况中的任何一种）或正义原则都是注重理想原则的。它们不是从欲望的目标中抽象出来的，它们认为，如果欲望的满足是同样强烈的，而且是同样令人愉快的（边沁所说的意思是，在其他条件相等时，即使微不足道的东西也和诗歌一样美好），那么这种欲望的满足就具有同样的价值。我们已经知道（第41节），某种理想是深深植根于正义原则之中的，因此，与正义原则不相容的欲望的满足根本就没有任何价值。此外，我们还应该鼓励某些性格特征，尤其是某种正义感。因此，契约论类似于至善论，因为除了满足的净差额及其分配方式外，它还考虑了其他问题。事实上，正义原则甚至不提福利的总量及其分配问题，而只提自由权及其他基本财货的分配问题。同时，它们在没有引用关于人类优点的某种先验标准的情况下，设法对人的理想作出了规定。因此，契约观点是介于至善论与功利主义之间的一种观点。

    在开始讨论至善论标准会不会被采用这个问题时，我们可以首先考虑一下严格的至善论观念，因为这里的问题比较明显、不过，为了能有一种明确的意识，这个标准必须提供某种方法，来评定各种不同成就和总合这些成就的价值。当然，这种估价也许不是十分准确的，但它应该准确到能够指导关于基本结构的各种主要决定。正是在这一点上，至善原则碰到了困难。尽管原始状态中的人对彼此的利益不感兴趣，但他们知道，他们具有（或可能具有）某些道德和宗教利益以及他们不能予以损害的其他文化目标。此外，他们还被假定具有不同的关于善的观念，并认为他们有权为了促进各自的目标而彼此迫使对方接受自己的要求。各方没有可以用来判断他们的权力实现程度或甚至欲望满足程度的共同的关于善的观念。他们没有可以用作选择体制的原则的某种商定的标准。承认任何这样的标准，实际上等于接受了一种可能导致次要的宗教自由权或其他自由权的原则，姑且不说这种原则会导致完全丧失促进一个人的许多精神目标的自由。即使关于人类优点的标准是相当明确的，各方也无法知道，他们的要求不会在至善这个更高的社会目标实现之前降低。因此，原始状态中的人所能达成的唯一协议，似乎是每个人都应享有与别人的类似自由权相一致的最大的平等自由权。有一种价值标准是用来规定什么可能是目的论的正义原则所极为重视的东西时，他们不能由于认可这种价值标准而拿自己的自由去冒险。这种情况完全不同于同意把某种基本善的指数作为人际比较的基础那种情况。这种指数在任何情况下都只起一种次要的作用，虽然基本善是人们为了实现自己的任何目的一般都会需要的东西，对这些善的需要并不能把一个人同另一个人区别开来。为了某种指数而接受这些善，当然不能建立某种衡量人类优点的标准。

    因此，显而易见，与导致平等自由权原则的差不多同样的论据要求否定至善原则。但在提出这个论据时，我并没有认为，从日常生活的观点看，衡量人类优点的标准缺乏理性基础。显然，存在着一些评价创造性劳动的艺术和科学标准，至少在特定风格和思想传统的范围内是如此。一个人的工作比另一个人的工作好，这常常是没有问题的。事实上，如果用人们的工作和作品的优点来衡量，人们的自由和福利在价值上是大不相同的。这不但对实际表现是这样，而且对潜在表现也是这样。对内在价值显然是可以进行比较的；而且尽管至善标准不是一种正义原则，但价值判断在人类事务中占有重要的地位。这些判断未必就那么含糊不清，从而就一定不能作为分配权利的一种合适基础。相反，这个论据认为，各方由于目标不同，所以在原始状态的条件下没有理由要采用至善原则。

     为了达到至善论的伦理标准，我们竟然不得不假定各方预先接受了某种自然责任，例如培养具有某种作风和美德的人的责任，以及促进知识追求和提高艺术修养的责任。但是，这种假定可能会大大改变对原始状态的解释。虽然正义即公平理论承认，在一个井然有序的社会里，人的优点的价值得到了认可，但人的才艺却要在自由结社原则所许可的范围内去追求。人们结合在一起，用组织宗教社团的同样办法，提高了他们的文化和艺术兴趣。他们不是以他们的活动具有更大的内在价值为借口，从而利用国家这个强制机关来为自己争得更大的自由权或更大的分配份额。人们不承认至善论是一种政治原则。社会资源对于支持致力于发展艺术、科学和文化事业的协会是必不可少的。因此，无论是作为已经作出的贡献的合理报酬，或者是根据公民自愿作出的这种自觉贡献，都应该得到这种社会资源，而这一切都是在正义的两个原则指导下的体制内进行的。

    因此，根据契约论，公民的平等自由权不是以不同的人的目标具有同等的内在价值这一点为先决条件的，也不是以他们的自由和福利具有同等价值这一点为先决条件的。各方都是道德的主体，是具有协调一致的系统目标并对正义感有接受能力的有理性的人，这才是先决条件。既然各方都有必要的明确的属性，再要说他们同样都是道德的主体，这也许是多余的。只要我们愿意，我们可以说人们具有同等的尊严。这不过是说他们全都符合了由原始契约状态的解释所表达的关于道德的主体的资格的条件。既然他们在这方面是相等的，那就应该按照正义原则的要求（第77节）来对待他们。但是，这样说一点也不意味着他们的工作和成就都具有同样的优点。这样来考虑问题，就是把关于道德的主体的资格的概念和属于价值概念的人的各种才艺混为一谈了。

    我刚才指出，人们具有同等价值这一点对于平等自由权并不是必要的。同时还应该指出的是，人们具有同等价值这一点也是不够的。基本权利的平等有时据说来自人们对于较高生活方式的接受能力；但为什么这样却并不清楚。内在价值是属于价值概念的一种概念，而平等自由权或其他某种原则是否恰当，则决定于正当观。至善标准坚持认为，基本结构中的权利分配应能做到最大限度地提高内在价值的总和。人们享有的权利和机会的结构，大概影响着他们实现自己的潜能和优点的程度。但不能因此就说，基本自由的平等分配是最好的解决办法。

    这种情况与古典功利主义的情况有类似之处，我们需要某些与一般假设并行不悖的假设。因此，即使人的潜能是相同的，那么，除非权利的分配是由某种边际价值（这里是根据衡量优点的标准来估算的）递减原则决定的，否则平等权利就不可能得到保障。事实上，除非有丰富的资源，否则最能增加价值总量的也许就是有利于少数人的十分不平等的权利和机会。根据至善论的观点，如果有必要去产生更大的人类优点总量，那么那样做就不是不正义的。不过；边际价值递减原则虽然也许不至于和同等价值原则一样不可靠，但肯定是有问题的。几乎没有理由要假定；为鼓励和培养有高度才能的人而分配的权利和资源如果超过了有关范围内的某一点，对总体的贡献通常就会越来越少。相反，这种贡献在长时期内可能越来越大（或保持不变）。因此，至善原则为平等自由权提供了一种不可靠的基础，并且大概会远离差别原则。为主张平等所必需的这些假定，似乎极难自圆其说。为了给平等自由权找到一种坚实的基础，我们似乎必须抛弃包括至善论和功利主义的传统的目的论原则。

    迄今我们已经对作为单一原则的目的论的至善论进行了讨论。由于这一不同情况，困难是极为明显的。这种直觉主义形式似乎合理得多，如果对至善的要求适当，那就不容易反对这些观点。它们同正义的两个原则的差异要小得多。尽管如此，同样的问题依旧产生了，因为任何直觉主义观点的每一个原则都必定会得到选择，而且，虽然这种选择所产生的后果在这种情况下可能并不十分重大，但要肯定至善原则就是衡量社会正义的标准，仍然不存在这样的基础。此外，把关于人类优点的标准用作政治原则，也是不确切的，在社会问题上运用这些标准必然会变化无常并带有某种特性，不管人们可能多么有理由在比较狭隘的传统范围内以及在思想界引用它们和承认它们。正因为如此（当然还有其他原因），正义即公平理论才要求我们指出，某些行为方式在能够得到限制之前便妨碍了别人的基本自由权，或者违反了某种义务或自然责任。因为在一些论据得不出这种结论时，人们总想以某种特定方式求助于至善论标准。例如，当有人说，不管某些人的愿望如何，仅仅为这些人本身着想，有些性关系也是堕落而可耻的，因而是应于禁止的，这往往是由于不能从正义原则的角度提出合理的理由，而退回到关于人类优点的概念。但在这些问题上，我们很可能要受到微妙的美学选择和对行动是否合宜的个人感觉的影响；而个人、阶级和集团的矛盾常常又是尖锐而不可调和的。由于这难以捉摸的种种情况影响了至善论标准和损害了个人自由权，所以似乎最好完全依赖具有比较明确结构的正义原则。因此，即使是具有直觉主义形式的至善论也会由于不能规定社会正义的合理基础而遭到抛弃。

    最后，我们当然还要验证一下，在没有某种关于至善的标准的情况下的行为后果是否是可以接受的，因为立即可以看出，正义即公平理论似乎没有为注重理想的考虑提供足够的余地。此刻我唯一能够指出的是，用于艺术和科学的公共资金可以通过交换部门来提供（第43节）。就这一点来说，公民为对他们征收必要的税款问题而可能持有的理由是无限的。他们可能根据至善论原则来估计这些公共善的价值，因为在这种情况下，只有为了解决孤立决定和保证遵守问题，才可使用政府强制机器，而如果没有得到一个人的同意，是不能对他征税的。在这里，关于人类优点的标准是不能用作一种政治原则的。因此，一个井然有序的社会只要它愿意，就可能把它的相当一部分资源用于这种开支。然而，尽管可以用这种方法来满足对文化的要求，但正义原则不允许对大学、研究所或歌剧院和电影院进行补贴，虽然提出补贴的理由是这些机构具有内在价值，即使牺牲那些没有得到补偿利益的人的重大利益，也应对从事这方面工作的人予以支持。这方面的税收应该用来直接或间接地改善保证平等自由权的社会条件，并以适当方式增进地位最不利的人的长远利益，只有这样，税收才能证明是正当的。这就似乎认可了这些补贴的最无可争议的正义性，因此，无论如何在这类情况下并不存在对至善原则的任何明显需要。

    我用以上这些话结束了关于正义原则如何运用于体制的讨论。显然，应该予以考虑的还有其他许多问题。可能还有其他形式的至善论，而且迄今也只是简略地研究了各个问题。我应该强调的是，我的意图只是为了说明契约论也许完全可以用作一种可供选择的道德观。如果我们检查一下它对体制所产生的结果，它似乎比传统的与之分庭抗礼的理论更准确地符合我们的常识性信念，并以一种合理的方法推知先前没有解决的问题。


第六章 责任和义务

    在前面的两章中，我讨论了适用于体制的正义原则。现在，我想讨论一下适用于个人的自然责任和义务原则。本章的前两节考察这些原则可能在原始状态中得到选择的原因及其对社会合作的稳定作用。还要简略地讨论约定问题和遵守约定的原则。然而，就大部分而言，我将要研究的是：在宪法范围内，这些原则对政治责任和义务理论具有什么含义。从正义理论的角度看，这似乎是说明这些原则的意义和内容的最好办法。尤其是，对非暴力抵抗这种特例也作了概略的说明，把它同过半数规则问题以及遵守不正义法规的理由联系了起来。为了显示非暴力抵抗对于稳定一个接近正义的民主制度所起的特殊作用，还把非暴力抵抗同诸如良心不服从等其他不遵守方式加以对比。

第51节 赞成自然责任原则的论据

    在前面一章（第18－19节）中，我简略地描述了适用于个人的责任和义务原则。现在，我必须考虑一下为什么这些原则会在原始状态中得到选择。它们是正当观的一个必不可少的组成部分，它们规定了我们在体制方面的关系，以及我们怎样相互承担义务。在这些原则得到说明之前，正义即公平观是不完善的。

    从正义理论的观点看，最重要的自然责任是拥护并促进正义体制的责任。这种责任有两个组成部分：首先，如果存在正义的体制，而且这些体制对我们又是适用的，我们就应该遵守它们，并对它们尽我们自己的力量；其次，如果不存在正义的体制，我们就应该帮助建立正义的安排，至少在几乎无需我们作出牺牲时应该这样去做。由此可见，如果社会的基本结构是正义的，或者说，是像人们在当时情况下合理指望的那样是正义的，那么每个人就都有一种自然责任去做要求他做的事。不管每个人的行动是否出于自愿，是否奉命办事，他都负有义务。现在我们的问题是：为什么可能被采用的是这个原则而不是另外某个原则。和体制的情况一样，我们不妨假定各方无法去检定也许可以提出来的所有可能的原则。这许多可能的原则都是不明确的，其中也许不存在任何最佳选择。为了避免这些困难，我再次假定，可以从为数不多的传统的和众所周知的原则中去作出选择。为了加速事情的进展，为了说明问题和进行比较，我这里只打算提一下功利主义的选择办法，从而使论述大大简化。

    现在，由于已经采用了适用于体制的原则，选择适用于个人的原则就变得十分简单了。如果同正义的两个原则一起采用，这些可能的选择办法就立即缩小了范围，从而形成了一种关于责任和义务的合乎逻辑的观念。对于确定我们在体制上的联系的那些原则来说，这种限制必然是特别重要的。因此，让我们假定，原始状态中的人在一致同意了正义的两个原则之后，准备把选择功利原则（两种不同情况）作为个人行动准则来考虑。即使这种假定没有任何矛盾，采用功利主义原则也会导致一种不合逻辑的正当观。适用于体制和个人的标准不是相互配合得很好的。在一个人的社会地位受到正义原则支配的情况下，这一点尤为明显。例如，可以考虑一下一个公民决定怎样投票选择政党这种情况，也可以考虑一下一个立法者不知道是否应赞成某项法规这种情况。假定这些人都是一个井然有序的社会的成员，而这个社会又已采用了适用于体制的两个正义原则和适用于个人的功利原则。他们应该怎样行动呢？作为一个有理性的公民或立法者，一个人似乎应该拥护最符合正义的两个原则的那个党，赞成最符合正义的两个原则的那个法规，这就是说，他应该根据这一点来投票，并大力劝说别人也这样做，等等。体制的存在影响着个人的符合公认规则的某些行动模式。因此，适用于体制的原则影响着在体制安排中占有位置的个人的行动。但是，这些人也必须认为他们的行动是受功利原则支配的。在这种情况下，如果某个政党的胜利或某项法规的通过极有可能最大限度地提高满足的净差额（或平均值），那么这个有理性的公民或立法者就应该拥护这个政党或这项法规。选择功利原则作为适用于个人的标准，最终不免南辕北辙。为了避免这种矛盾，必须选择一种可以与正义的两个原则适当配合的原则，至少当个人在体制中占有位置时必须这样做。只有在非体制的情况下，功利主义观点才能与已经达成的协议相一致。虽然功利原则可能在某些经过适当限制的情况下占有某种地位，但它已不能被用来作为对责任和义务的一般说明。

    因此，最简便易行的事就是利用正义的两个原则，把它们看作是适用于个人的正当观的一个组成部分。我们可以把正义的自然责任规定为对符合这些原则的安排给予支持和促进的责任；这样，我们就得到了一个同运用于体制的标准相一致的原则。还有一个问题：如果原始状态中的各方提出要求，对正义体制的遵守要以他们的某些自愿行动为条件，例如，以他们业已承认这些安排的好处为条件，或以他们业已约定或同意遵守这些安排为条件，那么他们是否能做得更好？一个带有这种条件的原则，立即变得似乎更符合着重自由承诺和保护自由权的契约概念。但事实上，这种附带条件可能会一无所获。从正义的两个原则的词汇序列看，平等自由权的全面补充已经有了保证。这方面的任何进一步保证都是不必要的。此外，各方也完全有理由去保证正义体制的稳定性，而这样做的最简便、最直接的办法，就是接受这个拥护并遵守正义体制的条件，而不管一个人的行动是否出于自愿。

    重温一下我门前面关于公共善的讨论（第42节），可以使这些评论变得更加有力。我们曾经指出，在一个井然有序的社会里，一般说来，公民都有某种实际的正义感，公众对于这一点的知识，是一项十分巨大的社会资产。这种知识对正义的社会安排往往起了稳定的作用。即使在解决了孤立决定问题并且存在产生公共善的合理的大规模安排的情况下，也仍然有两种导致不稳定的倾向。从利己的观点看，每个人总是想要逃避自己的应尽责任。反正他已从公共善中得到了好处；即使他用来纳税的美元的边际社会价值大大高于他用于自身花费的边际美元的价值，其中也只有很小一部分有助于提高他自己的利益。由于自私自利而产生的这些倾向，导致了第一种不稳定情况。但是，即使有了某种正义感，人们之所以有可能遵守某种合作事业是由于他们相信别人也会尽自己的责任。既然如此，如果公民们相信或有理由怀疑别人不在作出自己的贡献，那么他们也可能想要逃避作出他们自己的贡献。由于担心别人的信义而产生的这些倾向，导致了第二种不稳定情况。如果一方遵守规则而另一方并不遵守会导致危险，这种不稳定尤其可能变本加厉。正是这种难处，使裁军协议陷入了困境；考虑到互相担心这种情况，即使正义的人也会身不由己地处于永远敌对的地位。我们已经知道，所谓保证遵守问题就是消除第一种诱惑以保持稳定；而由于这一点是通过公共体制来实现的，所以第二种诱惑也消失了，至少在一个井然有序的社会里悄失了。

    这些论点的意义在于；把某种义务原则作为我们政治关系的基础，可能会使保证遵守问题变得复杂起来。甚至对正义的宪法，公民也可能不承担义务，除非他们已经承认并准备继续承认这个宪法的好处。而且，这种承认从某种适当的意义上说又必须是自愿的。但什么是适当的意义呢？就我们所出生的并在其中开始我们生活的政治制度来说，很难找到一种似乎合理的说明。即使能够作出这种说明，公民们彼此也许仍然会怀疑他们是否负有这种义务，或者干脆认为自己并不负有这种义务。一切人都对正义的安排负有义务，这个共同的信念会变得不那么坚定，而为了实现稳定，也许有必要更多地依赖统治者的强制力量。但是，没有理由要去冒这样的风险。因此，原始状态中各方的最适当的做法就是承认正义的自然责任。鉴于某种普遍而实际的正义感的价值，重要的是，规定个人责任的原则必须简单明确，必须能够保证正义安排的稳定性。因此，我认为，可能会得到一致同意的是正义的自然责任，而不是功利原则，同时，从正义理论的观点看，这就是对个人提出的基本条件。义务原则虽然符合这种条件，但不是可供选择的替代办法，它只是起了一种补充的作用。

    当然，还有别的自然责任。其中的一些自然责任已在前面（第19节）提到过了。比较有益的做法也许不是把它们全都提出来讨论，而是研究其中的几种情况，首先研究一下先前没有提到过的互相尊重的责任。这种责任是向一个人表示他作为一个道德的主体应该得到的那种尊重，而所谓道德的主体就是指具有某种正义感和关于善的观念的人（在某些情况下，这些特征可能只是潜在的，但我这里不打算讨论这种复杂的情况；参见第77节）。互相尊重表现在几个方面：表现在我们愿意从别人的观点，从别人的关于善的观念的角度来看待他们的情况；也表现在每当别人的利益受到重大损害时，我们准备说明我们自己行动的理由。

    这两个方面是与道德品格的两个方面相一致的。如有必要，应该向有关的那些人说明理由；应该老老实实地说明理由，相信这些理由是正确的，是由考虑了每一个人的善而且彼此都能接受的正义观所规定的。这样，把另一个人当作道德的主体而对其表示尊重，就是要努力按照他的观点来了解他的目标和利益，并向他提出使他能够接受对他的行为进行限制的理由。让我们假定，既然另一个人愿意根据人人都能同意的原则来调整自己的行动，那么他就应该熟悉说明这方面的限制的有关事实，尊重还表现在愿意帮一点小忙，这样做不是由于它们有多少实际价值，而是由于它们恰当地表明了我们了解另一个人的感情和愿望。那么，为什么这种责任会得到承认呢？其原因就在于：尽管原始状态中的各方彼此对对方的利益不感兴趣，但他们知道，他们在社会上需要得到他们的同胞的尊敬来树立对自己的信心。他们的自尊和他们对自己目标系统的价值所抱有的信心，经受不起别人的冷漠，更不用说别人的轻蔑了。如果在一个社会里互相尊重的责任得到承认，那么生活在这样的社会里的每个人都会得到好处。同保持自我价值意识相比，对自身利益的损害较小。

    同样的论证适用于其他的自然责任。例如，可以考虑一下互相帮助的责任。康德认为，并且其他一些人也和他一样认为，提出这种责任的理由，是可能会出现我们需要别人帮助这种情况，因此，不承认这个原则，就是使我们得不到别人的帮助。虽然在某种特殊的场合，要求我们去做一些不符合我们自己利益的事，但总的说来，我们至少可以得到在正常情况下的较长时期中可以得到的好处。从每个单独的例子来看，需要帮助的人的所得，远远超过了那些必须帮助他的人的所失，而如果假定做受益者的机会并不比做一个必须向别人提供帮助的人的机会少多少，那么这个原则显然是符合我们的利益的。但这并不是赞成互相帮助的责任的唯一论据，甚至不是最重要的论据。接受这种责任的充分理由，是它对日常生活质量的无处不在的影响。我们生活在这样的一个社会里：我们一旦遇到了困难，可以指望得到别人的帮助。对这一点的普遍认识，其本身就具有巨大价值。即使事情最终证明我们一点也不需要这种帮助，而且我们有时还需要帮助别人，这都没有什么不同。按照狭义的解释，利益的平衡也许无关紧要。衡量这个原则的主要价值，不是看我们得到了多少实际帮助，而是看我们是否对别人的善意感到信任，看我们是否了解我们随时可以得到所需要的帮助。的确，只需想象一下，如果众所周知这种责任被抛弃了，一个社会会成为什么样的社会？因此，尽管自然责任不是某一个原则的特有情况（我是这样假定的），但是，只要人们考虑一下自然责任所代表的根本态度，同样的理由对许多自然责任无疑也是适用的。一旦我们试图把社会生活描绘成谁都没有要按照这些责任办事的丝毫愿望，我们就会看到，这种描绘所表明的即使不是对人的蔑视，也可能是对人的冷漠，而这种态度会使我们的自我价值意识不可能存在。我们又一次应该指出，宣传是具有重大作用的。

    从任何一种自然责任本身来看，赞成接受这种自然责任的理由都是相当明显的。至少有一点是显而易见的，这就是，这些责任何以比根本没有类似的要求更为可取。虽然对这些责任的规定和系统的安排是不合适的，但毫无疑问它们可能会得到承认。真正的困难在于对它们作更详尽的说明，同时也与优先问题有关：如果这些责任彼此发生冲突，或者与义务发生冲突，或者与可能由于职责以外的行动而实现的善发生冲突，怎样才能使它们保持平衡呢？解决这些问题没有明显的规则可循。例如，我们不能说，责任在词汇序列上优先于职责以外的行动，或优先于义务。我们也不能为了把事情办妥而简单地利用功利主义原则。对个人的要求常常是互相对抗的，这可能同采用适用于个人的功利标准时的情况几乎一样；而且，我们知道。这种清况由于导致了一种毫不相干的正当观而被排除了。我不知道这个问题应该怎样解决，甚至不知道是否能够通过提出一些有用的切实可行的规则来系统地予以解决。适用于基本结构的理论实际上似乎更简单一些。既然我们涉及的是对普遍规则的一种全面安排，那么，只要我们采取这种更全面的长远的观点，我们就能够依赖某种总合程序来一笔抹煞特殊情况的复杂因素的意义。因此，我不打算在本书中十分全面地讨论这些优先问题。我所要做的，是在我将要称之为接近正义的制度这种情况下，联系非暴力抵抗和良心不服从来研究几个特例。对这些问题的圆满说明，最多不过是一种开始；但它可以使我们多少了解我们面临的那些障碍，并有助于把我们的直觉判断集中到正确问题上来。

    此时指出在其他条件相等时的责任（即所谓明显责任）与经过全面考虑后的责任之间的众所周知的差异，也许是适当的（类似的差异也适用于义务）。这个概念是罗斯提出来的，我们可以以他的概念为主要依据。因此，假定在原始状态中会得到选择的全套原则是已知的，其中可以包括适用于体制和个人的原则，同时，如果这些原则在特定情况下适用于完全不同的方面，当然还可以包括权衡这些原则的优先规则。我进一步假定，这种全面的正当观是有限的：它包括数目有限的原则和优先规则。虽然从某种意义上说，道德原则（体制的和个人的美德）是无限的，或无限广泛的，但这种全面的正当观则是大致完备的，就是说，它所不能包括的道德考虑在大多数情况下都是次要的。一般地说，可以忽略它们而不致有产生错误的严重危险。由于更加全面地提出了正当观，没有加以说明的那些道德理由的意义就变得微不足道了。不过，还有一个和这种全面的正当观（从规定的意义看，有限的然而又是完备的正当观）差不多的表明其完备性的原则，而且，只要我们愿意，还有一个命令行动者作出一种行动的原则，根据这整套原则（包括优先规则）来合理地判断，这种行动是在他可能作出的所有行动中的一种正当行动（或一种最好的行动）。这里，我设想，优先规则足以解决原则之间的冲突，或至少能够指出正确地确定轻重缓急的方法。除了少数几种情况外，我们显然还不能说明这些规则；但是，既然我们能够作出这些判断，那就说明有用的规则是存在的（除非直觉主义者是正确的，除非仅仅是描述而已）。总之，这整套原则指导我们按照我们能够或应该发现的种种有关的合适理由（由整套原则规定的理由）来行动。

    考虑到这些规定，就可知道“其他情况相等”或“从全面考虑”这两个用语（和其他有关说法）表明了判断在多大程度上是以这整套原则为基础的。有一种普遍的论点，往往能够在前一事的条件得到实现的情况下，规定我们应该如何行动，但只用一种原则是不能表明这种论点的。相反，一些基本原则挑出了某些道德情况的有关特征，以这些特征为范例，有助于作出某种伦理判断，并为作出这种判断提供理由。正确的判断取决于所有有关特征，因为这些特征是得到完备的正当观的确认和验证的。如果我们说，从全面考虑，某件事是我们的责任，那就是说，我们自认对事情的这些方面的每个方面都已进行了调查；要不，我们的意思就是说，我们知道（或有理由相信）这种比较广泛的调查结果如何。相反，如果我们把某种要求称作其他条件相等时的责任（即所谓的明显责任），我们就是在表明，迄今我们只考虑了某些原则，我们只是在按照较广泛的一系列理由中的次要理由来作出某种判断。我一般不打算指出某件事是一个人在其他条件相等时的责任（或义务）和某件事是一个人在全面考虑后的责任之间的差异。要了解事情的含义，通常可以依靠具体情况。

    我认为，这些论点表达了罗斯的明显责任概念的基本要点。重要的是，“其他情况相等时的”和“全面考虑后的”（当然还有“明显的”）这些附加语，不是单独命题的主词，更不用说是关于行动的谓词了。确切地说，它们所表达的是命题与命题之间的一种关系。是判断与判断依据之间的一种关系；或者，就像我在前面说过的那样，它们表达了判断与一部分原则或整套原则之间一种关系。这种解释考虑到了罗斯的概念的要点。因为他在介绍这个概念时把它当作说明基本原则的一种方法，以便在特殊清况下为支持相反的行动方针提供这些原则所规定的理由（事实上，这些原则是经常这样做的），而又不致使我们陷入矛盾之中。康德有一种传统的学说，或者罗斯认为那是康德的学说，这种学说就是把适用于个人的原则分为两类，即关于完全的义务的原则和关于不完全的义务的原则，然后按词汇序列予以安排，使第一类原则优先于（用我的话来说）第二类原则。然而，认为不完全的义务（例如关于慈善的义务）应始终让位于完全的义务（例如关于忠诚的义务）这种说法通常不仅是错误的，而且关于完全的义务是否会发生冲突这个问题，我们也没有得到回答。也许康德的理论有某种解决办法；但无论如何，他撇开了这个问题。方便的办法是利用罗斯为此目的所用的概念。这样说当然不是接受他的论点，认为基本原则都是不证自明的。这个论点涉及这些原则是如何众所周知的，以及这些原则可能来自何处。这个问题不取决于若干原则如何根据一套理由而结合在一起，以及如何帮助作出关于责任和义务的特殊判断。

第52节 赞成公平原则的论据

    虽然关于自然责任有种种不同的原则，但所有义务都是从公平原则（如第18节所规定）产生的。我们记得，这个原则认为，一个人只要是自愿地接受了体制安排的利益，或者为了促进自己的利益而利用了体制安排所提供的机会，而如果这个体制又是正义的或公平的，就是说，是符合正义的两个原则的，那么这个人就有义务按照体制规则的规定去尽自己的一份力量。前面已经指出，这里的直觉概念是：如果若干人按照某些规则，参加一项互利的合作事业，并因而自愿地限制自己的自由，那么，受到这种限制的人有权要求由于他们受到限制而得益的人默认同样的限制。如果我们不能尽自己应尽的责任，我们就不应从别人的合作努力中得到好处。

    不应忘记，公平原则有两个部分：一个部分说明我们如何获得义务，即如何通过自觉地去做各种事情来获得义务；另一个部分规定了条件，要求所谈到的体制必须是正义的，即使不是完全正义的，至少也要像当时情况下有理由期望的那样正义的。这第二个条款的目的，是要保证只有在某些背景条件得到实现的情况下才能产生义务。默认甚或同意显然不正义的体制，不能产生义务。人们一致认为勒索来的承诺从一开始就不是一种承诺。但是，不正义的社会安排本身同样是一种勒索，甚至是一种暴力，同意这些安排不等于要受到它们的约束。所以要提出这个条件，是因为这可能是原始状态中各方的坚决要求。

    在讨论这个原则的来源之前，先要解决一个问题。可能会有人表示异议说，既然有现成的关于自然责任的原则，再提出公平原则就没有必要了。义务可以用正义的自然责任来说明，因为如果一个人利用了体制安排，那么这种体制的规则对他就是适用的，因而关于正义的责任也就是有效的。这种论点实际上是相当正确的。只要我们愿意，我们可以引用正义的责任来解释义务。只要把必要的自愿行动看作是用来自由扩大我们的自然责任的行动就行了。虽然所谈到的安排先前对我们是不适用的。而且我们除了不试图破坏这种安排外就再没有任何责任了，但现在我们却是用自己的行动扩大了自然责任的约束。不过，有些体制或它们的某些方面是我们生来就有的，它们支配着我们的全部活动，因而对我们必然是适用的。还有一些体制，由于我们作为促进自己目标的一种合理办法而自由地去做了某些事情，所以对我们也是适用的。把这两种体制加以区别，看来是适当的。这样，我们就有了一种遵守宪法或遵守管理财产的基本法律（假定这些法律是正义的）的自然责任，在另一方面，我们又有了履行关于我们已经获得的职务的责任的义务，或遵守我们已经参加的团体或活动的规章的义务。有时候，如果义务和责任完全由于产生的方式不同而发生了冲突，那么对它们予以不同的考虑也是合理的。至少在某些情况下，如果义务与其他道德要求发生了冲突，那么，随意承担义务必然要影响对义务的评价。同样正确的是，地位较好的社会成员比其他社会成员更可能有不同于政治责任的政治义务，因为一般说来，这些人最能得到政治职务，最能利用宪法制度所提供的机会。因此，他们受到正义体制的安排的甚至更严格的约束。为了表明这一点，同时也为了着重指出随意接受许多约束的方式，公平原则是有用处的。这个原则理应使我们能够对责任和义务作出化较不同的说明。因此，“义务”一词将为了来自公平原则的道德要求而予以保留，而其他要求就叫做“自然责任”。

    由于在后面几节中要联系政治事务来提到公平原则，所以我打算在这里讨论一下这个原则与承诺的关系。至于忠诚原则，那不过是公平原则应用于社会承诺习惯的一种特殊情况。赞成这一点的论据首先认为，承诺是一种由公共规则体系规定的行动。正如在一般体制的情况下那样，这些规则是一批基本公约。它们同比赛规则一样，详细说明了某些活动，并规定了某些行动。就承诺来说，基本规则就是对使用“我答应做某事”这句话的指导现财。这差不多就是说，如果一个人在合适的情况下说了“我答应做某事”这句话，那么他就应该去做这件事，除非有某些可免去他做这件事的情况。我们可以把这个规则看作是关于承诺的规则；也可以把它看作是体现了整个承诺习惯。这个规则本身并不是一种道德原则，而是一种基本公约。在这方面，它就等于法律规章和条例，等于竞赛规则；它和它们一样存在于社会之中，人们或多或少要经常按照它来行动。

    承诺规则以某种方式说明了可以作出承诺的合适情况以及可以不作出承诺的某些情况，这种方式决定了这个规则所体现的承诺习惯是否正义。例如，为了作出有约束力的承诺；一个人必须具有合理的精神状态，必须是完全自觉的，必须知道这种有法律效力的话具有什么含义。怎样用它来作出承诺，等等。此外，这种话必须是一个人没有受到威胁或强迫，而是自由地或自愿地说出来的。他在说这种话时好比具有一种相当公平的谈判地位。如果这种有法律效力的话是一个人在睡梦中说的，或是在谵妄时说的，或者，如果他是被迫作出承诺的，或者，如果有人故意不让他知道有关情况，那么，他就不一定非要履行他说过的话不可。一般说来，必须对作或不作承诺的情况加以规定以便维护各方的平等自由权，并使承诺习惯成为一种合理的手段，人们可以用它来达成互利的合作协议，并使这种协议保持稳定。这里的许多复杂情况无法予以考虑，这是不可避免的。大概只要说正义原则适用于其他体制，同样也适用于承诺习惯就行了。因此，为了保障平等自由权，有必要对所谓合适情况加以限制。如果在原始状态中同意接受睡梦中说的或迫不得已而说的话的约束，那可能是极其不合理的。毫无疑问，这是非常不合理的，以致我们倾向于排除这种可能性和其他可能性，把它们看作是与承诺的概念（含义）不相容的。然而，我不打算把承诺看作根据定义就是正义的习惯，因为这样做模糊了承诺规则与来自公平原则的义务之间的区别。就像有许多不同的契约法一样，也有许多不同的承诺。一个人或一批人所了解的特定承诺习惯是否正义，这仍然要由正义原则来决定。

    有了这些论点作为背景，我们就可以介绍两个定义了。首先，真诚的承诺是在承诺规则所体现的承诺习惯是正义的情况下，根据这种承诺规则而产生的承诺。一旦一个人在正义的承诺习惯所规定的合适情况下说了“我答应做某事”这句话，他就是作出了真诚的承诺。其次，忠诚原则是使真诚的承诺能够得到遵守的原则。前面已经指出，至关重要的是要把承诺规则同忠诚原则区分开来。承诺规则不过是一种基本公约，而忠诚原则则是一种道德原则，是公平原则所产生的结果。假定正义的承诺习惯是存在的。这样，一个人在作出承诺，即在合适的情况下说“我答应做某事”这句话时，他就是在有意识地实行承诺规则，并承认正义安排的好处。让我们假定，不存在作出承诺的义务；一个人有作或不作承诺的自由。但是，由于假定承诺习惯是正义的，所以公平原则是适用的，这样，一个人就应该按照承诺规则的规定去做，就是说，他应该去做某事。遵守承诺的义务是公平原则产生的结果。

    我曾说过，一个人作出承诺就是在实行一种社会承诺习惯，并承认这种习惯可能带来的好处。这些好处是什么？承诺习惯如何起作用呢？要回答这个问题，我们不妨假定，作出承诺的一般理由是要建立并稳定小规模合作安排或某种特定的交往模式。承诺的作用类似于霍布斯赋予君主的那种作用。君主公开保持了一种有效的惩罚程序，从而维护并稳定了社会合作制度，同样，人们在没有强制性安排的情况下，通过互相承诺，建立并稳定了他们的私人事业。开创并维持这种事业往往很难。从缔结盟约的情况来说，也就是从一个人必须先于对方而行动这种情况来看，这一点尤其明显。因为这个人可能认为，对方将不会履行自己的职责，因此这种安排决不会起任何作用。即使后行动的人实际上会把自己的行动坚持到底，也仍然容易产生前面所说的第二种不稳定情况。在这种情况下，除了向先行动的人作出承诺，就是说，使一个人承担在以后贯彻自己行动的义务之外，也许没有任何其他方法可以用来向先行动的人提供保证。只有向先行动的人作出承诺，才能使这种安排得到保障，从而使双方能够从他们的合作中得到利益。承诺习惯正是为了这个目的而存在的；因此，虽然我们通常把道德要求看作是加给我们的约束，但有时候这种约束却是我们为了自己的利益而有意加给自己的。这样，承诺就成了一种在有意承担义务的公开意图下作出的行动，因为此时此地这种义务的存在有助于实现人们的目标。我们希望存在这种义务，也希望大家都知道存在这种义务，同时我们还希望别人知道，我们承认这种约束，并打算遵守这种约束。我们一旦为此而利用了承诺习惯，也就负有了某种义务，即按照公平原则去做我们答应做的事。

    在说明如何利用承诺（或缔结盟约）来创立并稳定某些形式的合作这个问题时，我主要采用了普里查德的观点。他的论述包含了全部要点。和他一样，我也曾假定，每个人都知道或至少有理由相信对方都具有某种正义感，因而也就是有了一种要履行自己的真诚义务的通常实际的欲望。没有这种相互信任，光靠口头承诺，那就会一事无成。然而，在一个井然有序的社会里，还存在着这样一种理解：如果社会成员作出了承诺，那就说明他们相互承认彼此都有使自己承担某种义务的意图，都有一种认为这个义务会得到兑现的合理信念。正是这种相互承认和共同理解使某种安排得以创立，并始终保持它的存在。

    至于某种共同的正义观（包括公平原则和自然责任）以及对人们愿意按照这种正义观行动这一点的普遍意识，在多大程度上成了一种巨大的集体财富，这是毋需多说的。我已经指出了从保证遵守问题的观点来看的许多优点。不过，同样显而易见的是，人们由于彼此信任，可以利用他们对这些原则的普遍承认来大大扩大互利合作安排的范围和价值。因此，从原始状态的观点来看，各方赞成公平原则，这显然是合理的。可以按照与选择自由相一致的方法，同时又在不至于不必要地增加道德要求的情况下，把这个原则用来保障这些事业。同时，如果有公平原则，我们就可以明白，为什么会存在一种作为在双方互利的情况下规定义务的方法的承诺习惯。这种安排显然是符合共同利益的。我将认为，这些考虑为赞成公平原则提供了充分的论据。

    在着手讨论政治责任和义务这个问题之前，还有几点是我应该予以指出的。首先；正如关于承诺的讨论所表明的那样，契约论认为，任何道德要求都不是单单由于体制的存在而产生的。甚至承诺规则也不能靠它自身来产生道德义务。为了说明信用义务，我们必须把公平原则当作前提。这样，同大多数伦理学理论一样，正义即公平理论也认为，自然责任和义务完全是靠伦理原则产生的。这些原则是可能在原始状态中得到选择的原则。这些标准同现有的有关事实情况一起，决定了我们的义务和责任，并挑选出所认为的道德理由。一个（正确的）道德理由，就是一个或多个这样的原则认为可以用来帮助作出判断的一种事实。正确的道德决定如果适用于它认为有关的全部事实，就是与这套原则的要求最相符合的决定。因此，由一个原则认定的理由，可能会为一个或多个其他原则认定的理由所赞同、拒绝甚至取消（使之无效）。不过，我认为，可以从全部事实中，在某种意义上大概就是无限的事实中，把有限的或可以考察的若干事实挑选出来作为对任何特定情况都有关的事实。这样，这整个方法就使我们能够在经过全面考虑后作出某种判断。

    与此不同的是，确定体制的要求，确定来自社会习惯的要求，一般可以根据现有的规则，也可以根据对这些规则的解释方式。例如，如果法律的性质能够确定，那么作为公民，我们的法定责任和义务就要由法律的性质来决定。适用于比赛选手的标准决定于比赛规则。至于这些要求是否同道德责任和义务发生联系，那是另外一个问题。即使法官和其他人用来解释和应用法律的标准同正当原则及正义原则有相似之处，或者竟是同一个东西，情况也依然如此。例如，在一个井然有序的社会里，正义的两个原则可能被用来解释宪法中关于规定思想自由和良心自由以及保证得到法律同等保护的那些部分。虽然在这种情况下，如果法律符合它自身的标准，那么，在其他条件相等时，我们显然在道德上负有遵守它的义务，但是法律要求什么和正义要求什么，这仍然是明确的。把承诺规则和忠诚原则（由公平原则产生的一种特殊情况）合在一起的倾向是特别强大的。乍看起来，它们可能是同一个东西；但一个是由现有的基本公约规定的，另一个则是由可能在原始状态中得到选择的原则来说明的。这样，我们就可以把这两种标准区别开来。“责任”和“义务”这两个词对两种情况都可使用；但用法上的这种模糊不清应是非常容易解决的。

    最后，我还想说一下，前面对忠诚原则的说明，回答了普理查德所提出的一个问题。他感到奇怪：既然没有任何事先的一般承诺，也没有关于遵守协议的协议，一个人光凭口头几句话（通过利用某种习惯），就使自己负有做某件事的义务，尤其是，如果使他受到约束的行动是公开去做的，而且他在这样做时又抱有他希望得到别人承认的关于履行这一义务的意图——那么，怎样才能解释这个事实呢？或者，就像普理查德所说的那样：既然存在着真诚的协议，那么这里指的某件事又是什么呢？这里所谓的某件事看来很像一种遵守协议的协议，然而，严格说来，它又不可能是一种协议（因为这种协议还没有达成）。有了作为一套公共基本规则的正义的承诺习惯，有了公平原则，对于信用义务的理论来说也就足够了。但两者都不意味着存在实际的遵守协议的事先的协议。采用公平原则纯粹是一种假设。我们所需要的只是这个原则可能会得到承认这个事实。至于其他问题，一旦我们认为，正义的承诺习惯不管最后可能是怎样形成的，只要它得到公认，那么，在已经描述过的这种合适的情况下，公平原则完全可以使那些利用它的人受到约束。例如，在普理查德看来，所谓的某件事很像一种事先的协议，但其实并不是，与这件事相当的，是结合关于公平原则的假设协议而在口头上作出的正义的承诺习惯。当然，另一种伦理学理论也可以不用原始状态观来推导出这个原则。在目前来说，我用不着坚持认为信用关系不能用别的什么方法来说明。相反，我想要指出的是，即使正义即公平理论使用了原始协议的概念，它仍然能够对普理查德的问题作出圆满的解答。

第53节 遵守不正义法律的责任

    我们为什么要遵守按照正义的宪法制定出来的正义的法律，说明这个问题显然毫无困难。在这一方面，自然责任原则和公平原则都规定了必要的责任和义务。公民一般都要受到正义的责任的约束，那些担任了有利职务和职位的人，或者利用了某些机会来促进自己利益的人，更有责任按照公平原则去尽他们的本分。实际的问题是：我们在何种情况下以及在多大程度上必须遵守不正义的安排。不过，有时候据说我们决不是非要遵守不正义的安排不可。但是，这种说法是错误的。一般说来，法律的不正义性不能成为人们不遵守这个法律的充分理由，正如（由现有宪法规定的）立法的法定效力不能成为人们赞成这个立法的充分理由一样。如果社会的基本结构像当时情况下能够估计的那样是相当正义的，同时如果不正义的法律的不正义性又没有超过某种限度，那么我们就应该承认这些不正义的法律是有约束力的。在试图判明不正义的限度时，我们就是在探讨政治责任和义务这个更深刻的问题。这里的困难一部分是由于在这种情况下某些原则产生了冲突。有些原则赞成遵守，而另一些原则则要求我们不遵守。因此，必须用一种关于适当优先的概念来平衡政治责任和义务的各种要求。

    然而，还有一个问题。我们知道，（词汇序列中的）正义原则属于理想理论（第39节）。原始状态中的人们认为，他们所承认的任何原则将会得到每一个人的严格遵守和奉行。因此，这样产生的正义原则就成了在有利条件下规定什么是完全正义的社会的原则。我们有了关于严格遵守的假定，我们也就有了某种理想的正义观。如果我们问，不正义的安排是否应该容忍，以及在什么情况下应该容忍，那么我们面临的就是一种不同的问题。在某些情况下，我们面临的是不正义问题，而不是必须适应自然的限制问题。如果这种理想的正义观确实完全适用于这些情况，那么它又是如何适用的，我们必须弄清这些问题。对这些问题的论述，属于非理想理论的部分遵守部分。除其他许多问题外，这一部分还包括惩罚和补偿正义理论以及正义战争和良心不服从、非暴力抵抗和武力抵抗等问题。这些都是政治生活中的重要问题，但到目前为止，正义即公平观还不曾直接应用于这些问题。不过，我不打算对这些问题进行全面的讨论。事实上，我只打算讨论部分遵守理论的一个片断，即非暴力抵抗和良心不服从问题。即使在这一方面，我也将假定这里所说的情况接近于正义的状态，就是说，社会的基本结构接近于正义，并适当考虑了当时情况下的合理期望。了解这一公认的特殊情况，可能有助于弄清楚更困难的问题。然而，为了考虑非暴力抵抗和良心不服从问题，我们首先必须讨论几个与政治责任和义务有关的问题。

    首先，我们接受现行安排的责任或义务，有时显然可能会被滥用。这些要求决定于正当原则，因为正当原则可能证明，在某种情况下，从全面考虑，不遵守是有理的。不遵守是否正当，取决于法律和体制不正义的程度。不正义的法律并不都是一样的，政策和体制的情况也是如此。不正义可能产生于两种情况：现行安排可能在不同程度上背离了多少是正义的公认标准；或者，这种安排可能符合某个社会的正义观，或符合统治阶级的观点，但这种正义观本身可能是不合理的，而且在许多情况下可能是显然不正义的。我们知道，某些正义观比另一些正义观更为合理（见第49节）。虽然正义的两个原则以及自然责任和义务的有关原则，从前面一览表上一系列观点中确定了最合理的观点，但是其他原则也不是不合理的。事实上，某些混合正义观肯定完全适合于许多目的。作为一种大致的规则，某种正义观的合理性是和在原始状态中为了采用它而能够提出的论据的力量成正比的。当然，如果原始状态体现了应为选择原则而规定的并最终能够配合我们深思熟虑的判断的各种条件，这种标准就是十分自然的。

    虽然区别现行体制可能是不正义的这两种情况是相当容易的，但是能否得到一种切实可行的理论，用以说明这两种情况如何影响我们的政治责任和义务，则是另外一回事了。如果法律和政策偏离了公认的标准，那么诉诸社会的正义感在某种程度上大概是可能的。我下面要论证的是，这种情形含有进行非暴力抵抗的意思。然而，如果通行的正义观没有遭到违反，那么情形就完全不同了。应该采取什么行动方针，这主要取决于公认的原则合理到什么程度，取决于能用什么手段来改变这个原则。毫无疑问，一个人可以设法同各种各样的混合正义观和直觉主义正义观共处，而如果对功利主义观点的解释不是过份严格的话，他还可以设法同功利主义观点共处。然而，在其他情况下，例如如果社会是受主张狭隘的阶级利益的原则支配的，一个人可能就无所依靠，而只能用某些可能有成功之望的办法来反对通行的正义观及其证明为正确的体制。

    其次，我们还必须考虑以下问题，即在一种总之是接近正义的情况下，为什么通常有责任去遵守不正义的法律，而不仅仅是遵守正义的法律。尽管有些著述家对这个论点提出了疑问，但我相信大多数人是会接受这个论点的；只有少数人认为，对正义的任何偏离，不管是多么小的偏离，都会取消遵守现有规则的责任。那么，应如何说明这一点呢？由于正义的责任和公平原则以体制正义为先决条件，所以需要进一步的说明。如果我们假设一个接近正义的社会，它具有一种或多或少符合正义原则的生气勃勃的宪法制度，那么人们就能回答这个问题。因此，我假定，就大多数情况来说，社会制度是井然有序的，即使确实说不上是十分有秩序的，若是这样，那么，要不要遵守不正义的法律和政策的问题就不会产生。照此假定，前面把正义的宪法说成是不完全的程序正义的一个例子（第31节）就已作出了回答。

    我们记得，在制宪会议上，各方的目的是要在各种正义的宪法（符合平等自由权原则的宪法）中找到一种从所谈到的社会的一般事实看极可能导致正义而有效立法的宪法。这种宪法被认为是正义的然而又是不完全的程序，其目的是要在情况许可时尽可能地确保产生正义的结果。说它不完全，是因为不存在任何合理的政治过程能确保根据它制定的法律一定是正义的。在政治事务中，完全的程序正义是不可能实现的。此外，宪法程序在很大程度上必须依赖于一定的表决形式。为简明起见，我假定，经过适当限制的一种不同的过半数规则是一种实际需要。然而，多数（或少数的联合）也必然会犯错误，即使不是由于缺乏知识和判断而犯错误，也会由于不公正和自私自利的观点而犯错误。尽管如此，我们维护正义体制的自然责任仍然要求我们去遵守不正义的法律和政策，或者，只要它们的不正义没有超过一定的限度，我们至少不应用非法手段去反对它们。由于我们必须拥护正义的宪法，所以我们必须赞同它的一个基本原则，即关于过半数规则的原则。因此，在一种接近正义的状态下，由于我们有拥护正义宪法的责任，所以我们通常也就有了遵守不正义法律的责任。考虑到人们的实际情况，这种责任可以发生作用的机会是很多的。

    自然，契约论不免使我们感到奇怪：我们怎么会同意要求我们去遵守我们认为是不正义的法律的宪法统治？人们可能会问：既然我们是自由的，仍然没有受到束缚，那么我们怎么可能在理性上接受一种也许会决定不采纳我们的意见而实行别人意见的程序呢？一旦我们采用了制宪会议的观点，答案就十分清楚了。首先，在数目有限的可能会被接受的切实可行的程序中，没有一个程序会始终作出有利于我们的决定。其次、同意一个这样的程序，肯定要比根本没有协议来得可取。这种情况与原始状态的情况类似，因为在原始状态中，各方放弃了对只享受权利不尽义务的利己主义的任何希望；这种选择是每一个人的最佳（或次佳）选择（撇开一般性的限制不谈），但这对其他任何人来说显然是不能接受的。同样，虽然在制宪会议阶段，各方都受到正义原则的约束，但为了使宪法制度发挥作用，他们必须互相作出某种让步。即使他们怀有最良好的意图，他们对正义的看法也必定会互相冲突。因此，在选择宪法和采用某种过半数规则时，为了得到某种有效的立法程序的好处，各方都准备承受由于容忍彼此的知识和正义感的缺陷而可能产生的风险。管理民主制度别无他法。

    然而，尽管各方接受了多数原则，但它们只是在一定的条件下才同意容忍不正义的法律的。大致说来，不正义所造成的负担归根到底要或多或少地平均分配给不同的社会集团，在任何具体情况下，不正义的政策所引起的苦难都不应过大。因此，对于许多年来一直受到不正义之苦的永久少数来说，这种遵守不正义法律的责任就成问题了。当然，对于否认我们自己的以及别人的基本自由权的做法，我们也不一定非要默认不可，因为这种要求不符合原始状态中正义的责任的含义，也不符合制宪会议上对多数人权利的理解。相反，只有在必须公平分担宪法制度不可避免的缺陷所造成的后果时，我们才使自己的行动服从于民主权威。接受这些苦难，就是承认并愿意在人类生活环境所规定的范围内进行活动。考虑到这个情况，我们于是就有了一种文明的自然责任而不去利用社会安排的缺点，作为我们不遵守这些安排的一种十分现成的借口，也不会为了促进自己的利益而去钻各种规章必然会有的空子。文明的责任要求充分承认体制的缺点和在利用体制时所受到的某些限制。如果不认识这种责任，互相信任就容易遭到破坏。因此，至少在一种接近于正义的状态下，如果不正义法律的不正义没有超过一定限度，人们通常都有一种遵守这些法律的责任（对某些人来说也是义务）。这个结论不像要求遵守正义法律的结论那样有力。然而，它确实使我们前进了一步，因为它涉及了更广泛的情况；而更重要的是，它使我们多少了解了在确定我们的政治责任时可能要问的问题。

第54节 过半数规则的地位

    根据以上论点，显而易见的是，不管对过半数规则的程序怎样规定和怎样限制，只要是作为一种程序性的手段，它就都只能占据一种从属的地位。这样说是直接以宪法旨在实现的政治目标为根据的，因而也是以正义的两个原则为根据的。我曾经认为，某种形式的过半数规则作为保证获得正义而有效的立法的现有的最佳手段是有道理的。它与平等自由权（第36节）相适应，并具有某种自然性质；因为如果也能有少数规则，那么要决定选举哪一个人就没有明显的标准可循，这样平等也就遭到了破坏。过半数规则的一个基本作用是，这种程序应能符合背景正义的条件。就这一点来说，这些条件也就是政治自由——言论和集会自由、参与政治事务的自由、用宪法手段影响立法过程的自由——以及保证这些自由的公平价值的条件。如果不存在这种背景的话，正义的第一个原则就不能实现；然而即使存在这种背景，也不能保证正义的立法就一定会获得通过。

    因此，所谓多数的意志就是正确的这种观点是毫不相干的。事实上，传统的正义观没有一个持有这种理论，而是始终认为，表决的结果要服从政治原则。虽然在特定情况下，（经过适当规定和限制的）多数拥有立法的宪法权利，这是理所当然的，但这并不意味着这样制定的法律就是正义的。对过半数规则的实质所进行的争论，涉及怎样来对这个规则作出最合适的规定，以及宪法限制是否就是加强正义的全面平衡的有效而合理的手段。这些限制可能常常被顽固的少数用来维护他们的不正当利益。这是一个政治判断问题，不属于正义理论的范围。这里只要指出这样一点就行了：虽然公民仍通常使自己的行动服从民主权威，就是说，承认在其他条件相等时表决结果确立了一种有约束力的规则，但他们并没有使自己的判断也服从民主权威。

    现在，我想讨论一下过半数规则这个原则在作为正义理论一部分的理想程序中所占有的地位。正义的宪法被规定为在制宪会议上得到正义的两个原则指导的有理性的代表可能一致同意的宪法。当我们证明某个宪法是正当的，我们就提出理由，说明根据这些条件它是可以接受的宪法。同样，正义的法律和政策就是在立法阶段受到正义宪法的限制，并自觉地努力把正义原则奉为标准的有理性的立法者可能制定的法律和政策。如果我们要批评某些法律和政策，我们就得努力证明，根据这种理想的程序，它们是不可能得到选择的。不过，甚至有理性的立法者常常也会得出不同的结论，因此有必要在理想的条件下进行表决。对知识的限制不会为达成协议提供保证，因为一般社会事实的趋向常常会模糊不清，难以估计。

    如果我们努力设想理想的程序将如何实现，从而断定参与这一程序并执行其规定的大多数人将会赞成某项法律或政策，那么，这项法律或政策就是充分正义的，或至少不是不正义的。遵循这种理想程序而作出的决定不是一种妥协，不是试图促进自己目标的对立双方之间的一种交易。决不能把立法讨论看作是利益之争，而应看作是寻找正义原则所规定的最佳政策的努力。因此，作为正义理论的一部分，我假定，一个公正的立法者的唯一愿望，就是按照他所知道一般事实，在这方面作出正确的决定。他应该完全根据自己的判断来进行表决。表决的结果可以用来估计什么是最符合正义观的。

    如果我们要问，多数的意见在多大程度上可能是正确的，那么理想程序显然就同汇集一批专家的意见以便获得最佳判断的统计问题有类似之处。这里所说的专家，就是有理性的立法者，由于他们是公正的，他们能够采取客观的看法。这种意见可以追溯到孔多塞，他认为，如果有代表性的立法者正确判断的可能性大于不正确判断的可能性，那么，有代表性的立法者正确判断的可能性增加了，多数表决是正确的概率亦随之而增加。因此，我们可能会情不自禁地认为，如果许多有理性的人想要模拟理想程序的条件，并据此进行推理和讨论，那么广大多数无论如何也会几乎肯定是正确的。这种看法可能是一种错误。我们不但必须肯定有代表性的立法者作出正确判断的机会大于作出错误判断的机会，而且各人的表决显然并非互不相干。既然他们的意见要受到讨论过程的影响，这种比较简单的概率推理就不能适用。

    尽管如此，我们通常还是认为，在许多人之间完美进行的讨论，比其中任何个人的反复思考更有可能得到正确的结论（在必要时通过表决）。为什么会这样呢？在日常生活中，和别人交换意见可以防止我们的片面性和扩大我们的眼界，可以使我们从他们的观点来认识事物，并使我们痛切地感到自己孤陋寡闻。但在这理想的过程中，无知之幕意味着这些立法者已经成了公正之人。讨论的好处在于：即使是有代表性的立法者，他们的知识和推理能力也都有局限。他们中任何个人不可能知道别人知道的每一件事，也不可能作出只有集体才能作出的论断。讨论是一种集思广益的方法。至少，总有一天，共同审议的作用必然会使事情得到改进。

    因此，我们的问题是要通过对正义问题的公开审议，提出一种理想的宪法，也就是为利用这批人的较多的知识和较强的推理能力而精心设计的一系列规则，以便即使不能得到也要最大限度地接近正确的意见。然而，我不打算进一步研究这个问题。这里重要的一点是，这种理想化的程序是正义理论的一个组成部分。为了在某种程度上说明它的含义，我已经提到了它的一些特征。我们对这个可能在有利条件下得到实现的程序所持有的观念越明确，四阶段顺序对我们的思考所给予的指导也就越可靠。我们因此对如何按照关于社会的一般事实来评价法律和政策，就有了一种更准确的概念。我们常常可以从直觉上来很好地了解在立法阶段得到适当指导的审议将会产生什么结果这个问题。

    这种理想的程序不同于理想的市场过程，指出这一点能进一步说明这种理想的程序。因此，如果传统的对完全竞争的假定是适用的，如果不存在外部经济或不经济，等等，那么一种有效的经济结构就会产生。理想的市场是有关效率的一种完全程序。理想的市场过程和得到有理性的公正无私的立法者指导的理想的政治过程不同，它的一个特点是，即使每个人都追求自己的利益，市场也能取得一种有效的结果。事实上，这种假定等于说，这就是经济代理人通常的行为方式。在为了最大限度地提高满足或利润而进行买卖时，家庭和公司都不是在作出判断，以便弄清楚从某种社会观点看，在资财得到了初步分配的情况下，什么是最有效的经济结构。相反，它们是在规则许可的情况下促进自己的目标，它们的任何判断都是根据它们自己的观点作出的。可以说，正是这整个市场体系作出了关于效率的判断，而这种判断的根据就是公司和家庭活动提供的许多不同的信息来源。这个体系提供了一个答案，虽然人们对这个问题一无所知，而且常常对之感到莫名其妙。

    因此，尽管市场和选举有某些相似之处，但理想的市场过程和理想的立法程序在一些至关重要的方面是不同的。它们是为了实现截然不同的目的而设计出来的，前者导致效率，后者在可能的情况下导致正义。虽然理想的市场对它的目标来说是一种完全的过程，但即使是理想的立法机关也只是一种不完全的程序。似乎没有任何办法可以用来说明一种保证导致正义立法的切实可行的程序。这个事实的一个结果是，虽然一个公民在其他条件相等时可能不得不遵守业已制定的政策，但他并不是非要认为这些政策是正义的不可，如果他使自己的判断服从于表决结果，那是错误的。但就完全的市场体系来说，如果经济代理人有什么看法的话，他大概会认为，由此产生的结果当然是有效的。虽然家庭或公司得到了它希望得到的一切，但它必须承认，在进行了初步分配之后，一种有效率的形势已经形成了。但对涉及正义问题的立法过程的结果，却不能要求得到同样的承认。这是因为，虽然现行宪法的目的当然是应该尽可能地作出符合理想的立法程序的决定，但它们实际上必然达不到正义的要求。这不仅是因为它们和现行的市场一样，不能与它们的理想的对应物相一致，而且还因为这个对应物也就是不完全程序的对应物。正义的宪法必须在一定程度上依靠公民和立法者在应用正义原则时采取远大的眼光和使用高明的判断。允许他们采取一种狭隘的或突出集团利益的观点，然后控制立法过程，使它产生正义的结果，这看来是无法做到的。正义的宪法就是导致正义立法的程序；竞争性市场就是产生效率的程序。关于正义宪法的理论也就相当于关于竞争性市场的理论。但至少到目前为止，还没有这样一种关于正义宪法的理论。看来这可能意味着，只要政治行为像在任何有活力的社会中必定会发生的那样受到人们正义感的影响，只要正义的立法成了基本的社会目标（第76节），把经济理论应用于实际的宪法过程就有其严重的缺陷。毫无疑问，经济理论对这种理想的程序是不适用的。

    上述看法可以通过进一步的对比来得到证明。在理想的市场过程中，受到重视的是人的欲望的相对的强烈程度。一个人可以把他的大部分收入花费在他更需要的东西上，这样，他就和其他买主一起，以他最喜欢的方式，促进了对资源的利用。市场为细微的分级调整创造了条件，以解决爱好的全面平衡和某些需要相对突出的问题。在理想的立法程序中，没有任何与此相当的东西。对于哪些法律和政策最符合正义原则问题，每个有理性的立法者都应该根据自己的意见来表决。怀有更大信心的人的意见，或那些让人知道他们如果成为少数将会感到十分不快的人的表决（第37节），没有得到也不应该得到特殊重视。这种表决规则当然是可以想象的，但没有理由要在理想的程序中采用这种规则。即使在有理性的公正无私的人们当中，对自己的意见怀有更大信心的人也不见得更可能是正确的。一些人可能比另一些人对问题的复杂性更为敏感。在为正义的立法规定标准时，应该特别重视深思熟虑的集体判断，因为这种判断是每一个人在理想的条件下尽最大努力应用正确原则的结果。当正义问题产生时。欲望的强烈程度或信念的力量是毫不相干的。

    关于理想的立法过程和理想的市场过程的一些差别就讲这些。现在，我想谈谈利用过半数规则来实现政治解决这个问题。我们知道，采用过半数规则是因为它是实现正义原则事先规定的某些目标的最合理的办法。然而，这些原则究竟有什么要求，有时是不清楚的或不确定的。这未必总是因为它们的论据复杂难懂和模糊不清，或难以述评和估价。这些原则本身的性质允许有广泛的选择，而不是只有一种特定的选择。例如，储蓄率只是在一定范围内才得到明确规定的；而正义的储蓄原则的主要思想要排除某些极端情况。最后，在应用差别原则时，我们也希望把自尊这种基本善包括到地位最不利的人的期望中来；同时，也还有各种各样的办法来考虑这种与差别原则相一致的价值。这种善以及与之有关的其他的善在善的指数中应该占多大比重，这要由这个特定社会的一般特征来决定，要由从立法阶段看这个社会受惠最少的成员有哪些合理要求来决定。因此，就这些情况来看，正义原则确定了某种范围，储蓄率或对自尊的特别重视都不能超出这个范围。但它们并不是说也要在这个范围进行选择。

    政治解决原则也适用于以下这些情况：如果一个人能够确定，真正表决通过的法律没有超出认真谋求奉行正义原则的有理性的立法者理应可以赞成的范围，那么，多数的决定即使说不上是最后的，也是事实上具有权威的。这种情况就是准纯粹程序正义的情况。我们必须依靠立法阶段的实际讨论过程，在许可的范围内选定政策。这些情况不属于纯粹程序正义，因为它们所产生的结果并不完全表明这就是正确的结果。这只不过是表明，不同意已经作出的决定的人不可能在普遍正义观的基础上令人信服地确立他们自己的论点罢了。这是一个无法予以明确规定的问题。实际上，某些政党在这类问题上无疑会采取不同的立场。宪法设计的目的是要尽可能地保证社会阶级的自私自利不致使政治解决变得很不正常，以致超出允许的范围。

第55节 非暴力抵抗的定义

    现在，我想概括地描述一下关于非暴力抵抗的理论，以说明自然责任和义务原则的内容。正如我已经指出的那样，这个理论的目的，仅仅是为了说明一个接近于正义的社会，也即在大多数情况下是一个井然有序的社会这一特殊情况。然而在这种社会里，仍然不免要发生某些严重违反正义的情况。由于我认为接近于正义的状态需要一种民主的制度，所以这种理论就涉及非暴力抵抗对合法建立起来的民主权威的作用和适合与否的问题。这种理论不适用于所有其他政体，除偶尔情况外，也不适用于其他类型的不同意见或反抗。我不打算把这种抗议方式以及好斗行动和反抗作为改变甚至推翻一种不正义的腐败制度的策略来讨论。这种情况下的这种行动没有任何不妥。如果为实现这一目的而使用的任何手段是正当的，那么非暴力抵抗无疑也是正当的。正如我将说明的那样，对于那些承认和接受宪法的合法性的公民来说，只有在一种或多或少接近正义的民主国家中，才会产生非暴力抵抗问题。这里的困难在于责任的冲突。从保卫一个人的自由权的权利和反对不正义的责任来看，遵守立法多数制定的法律的责任（或遵守得到这一多数支持的行政法规的责任）要到什么时候才不再有约束力呢？这个问题涉及到过半数规则的性质和范围问题。由于这个原因，非暴力抵抗问题就成了任何关于民主道德基础的理论的一种至关重要的检验标准。

    关于非暴力抵抗的宪法理论包括三个部分。首先，它界定了这类不同意见，并将其同对民主权威的其他反抗方式相区别。其他反抗方式包括从合法示威到为了在法庭上援引判例而违反法律，直到好斗行动和有组织的抵抗。这个理论明确规定了非暴力抵抗在这种可能的范围内的地位。其次，这个理论提出了非暴力抵抗的各种理由，以及在一个（或多或少）正义的民主制度下证明这种行动的正确性的各种条件。最后，这个理论还应能说明非暴力抵抗在宪法制度中所起的作用，并说明这种抗议方式在一个自由社会里的适合程度。

    在我着手讨论这些问题之前，我要提醒大家一句。对于任何非暴力抵抗的理论，甚至是为特殊情况而制定的理论，我们都不应期望过高。立即可以决定实际情况的准确原则显然是不可能有的。代替这种原则的，只是一种有用的理论，它规定了一种可以用来处理非暴力抵抗问题的观点。它指出了各种有关考虑，并帮助我们在所有比较重大的情况下确定这些考虑的正确的重点。如果我们经过反思，觉得有一种关于这些问题的理论可以廓清我们的视野，使我们深思熟虑的判断更合乎逻辑，那么这就是一个很好的理论。这个理论做到了在目前情况下一个人可以有理由期望它做的事，就是说，缩小了承认民主社会基本原则的那些人的自觉的信念之间的差异。

    首先，我要把非暴力抵抗规定为一种公开的、非暴力的、自觉的然而又是违反法律的政治行动，其目的通常是为了改变政府的法律或政策。一个人用这样的行动来向社会大多数人的正义感呼吁，并且宣布，根据他的经过深思熟虑的意见，自由而平等的人们之间的社会合作的原则此刻并没有受到尊重。对这个定义的第一个补充是，它并不要求非暴力抵抗行动破坏正在遭到反对的法律。它不仅考虑了直接的非暴力抵抗，也考虑了有些人所说的间接的非暴力抵抗。作为一个定义，它是应该这样做的，因为有时候有充分的理由要求不要去违反被认为是不正义的法律或政策。相反，一个人可能会把违反交通规则或不服从关于非法侵入的法律作为表明自己立场的一种办法。因此，如果政府制定了一项含糊而严厉的惩办叛国的法令，那么以叛国作为反对这项法令的一种办法就是不适当的，并且无论如何，所受的惩罚可能要比一个人不得不准备接受的惩罚严厉得多。在另一些情况下，如果政府的政策涉及外交事务，或影响到国内另一地区，那么这种政策也是不能直接违反的。对这个定义的第二个补充是，非暴力抵抗行动实际上被看作是违法行动，至少从采取这一行动的人不仅仅是为了为宪法决定提供一个判例这个意义上说，它是违法行动；即使这个法令是应该拥护的，他们也仍然准备反对。诚然，在宪法制度下，法院可能最后站在持不同政见者的一边，宣布遭到反对的法律或政策不合宪法。因此，常常会出现这样的情况：对持不同政见者的行动究竟应该认为是非法的还是合法的，这有点难以确定。但这只是使事情复杂化的一个因素。如果利用非暴力抵抗来反对不正义法律的那些人的意见最后遭到法院的否决（不管他们多么希望法院也许会作出相反的裁决），他们也不准备就此罢手。

    同时还应指出，非暴力抵抗是一种政治行动，这不仅仅是从它针对掌握政权的多数这个意义上来说的，而且也因为它是一种得到政治原则，即支配宪法和一般体制的正义原则的指导并证明其为正当的行动。在为非暴力抵抗辩护时，一个人不是求助于个人的道德原则或宗教教义，虽然这些原则和教义可能与他的主张不谋而合，并为他的主张提供论据；但毫无疑问，非暴力抵抗不能仅仅以集团利益或一己私利为基础。相反，一个人应该求助于作为政治秩序的基础的共同正义观。可以认为，在一个相当正义的民主制度下，存在着一种普遍的正义观，公民们可以用它来管理政治事务和解释宪法。在任何时间内顽固地有意地违反这种正义观的基本原则，尤其是侵犯基本的平等自由权，其结果不是造成屈服，就是招致抵抗。少数人用非暴力抵抗的办法，来迫使多数人考虑他们是否希望让别人用这种办法来看待他们的行动，或者，从共同正义感的角度看，他们是否愿意承认少数人的合法要求。

    另一个问题是，非暴力抵抗是一种公开的行动。它不但要以公开的原则为指导，而且也是公开进行的。它是彰明昭著的，公然从事的；它不是秘密的，也不是遮遮掩掩的。人们可以把它比作公开的演讲，它是一种发表意见的形式，是对深刻的自觉的政治信念的一种表达方式，所以它要在公共讲坛上进行。由于这个原因，当然也由于其他原因，非暴力抵抗是非暴力的。它极力避免使用暴力，尤其是避免对个人使用暴力，这不是由于它原则上厌恶暴力，而是由于它是对一个人的立场的最后表达方式。从事可能会引起伤害的暴力行动，是与作为一种表达方式的非暴力抵抗不相容的。事实上，对别人的公民自由权的任何干涉，往往会模糊一个人的行动的非暴力抵抗性质。有时候，如果这种呼吁方式没有达到目的，以后就有可能产生进行强烈抵抗的念头。然而，非暴力抵抗表达的是自觉的不可动摇的信念；尽管它可能是一种警告和劝诫，但它本身不是一种威胁。

    还有一个理由说明非暴力抵抗是非暴力的。它是在忠诚于法律这个范围内表示不服从的，尽管这种忠诚已经到了这个范围的边缘。法律是被违反了，但这种行动的公开的非暴力性质，以及一个人对接受自己行动的法律后果的意愿，却表达了对法律的忠诚。这种对法律的忠诚有助于向多数人证明，这种行动的确是政治上自觉和诚实的行动，其目的是要诉诸公共的正义感。由于是完全公开的和非暴力的，这就保证了一个人的诚意，因为要使另一个人相信某人的行动是自觉的，甚至向行动者本人肯定这一点，也都不容易做到。毫无疑问，可以设想这样的一种法律制度，在这个制度下，认为法律是不正义的自觉看法，可以被用来为不遵守法律辩护。彼此充分信任而十分诚实的人们，也许可以使这种制度发挥其作用。但是，照目前情况看，这种制度即使在接近于正义的状态下也是不稳定的。如果要使别人相信，从我们深思熟虑的观点来看，我们的行动在社会的政治信念中具有足够的道德基础，那么我们就必须付出一定的代价。

    非暴力抵抗被定义为介于一方面是合法抗议和提供判例，一方面是良心不服从和形形色色的抵抗这两者之间。在这种种可能性的范围内，它代表了处在忠诚于法律的边缘上的那种形式的不同政见。按照这样的理解，非暴力抵抗就显然不同于好斗行动或干扰行动；它远不是有组织的暴力抵抗。以好斗分子为例，他对现行政治制度持强烈得多的反对态度。他不承认现行政治制度是接近于正义的或合理正义的制度；他认为，这个制度不是大大背离了它公开宣扬的原则，就是在奉行一种完全错误的正义观。虽然他的行动就其本身来说是自觉的，但他并不是诉诸多数人（或掌握实际政治权力的人）的正义感，因为他认为他们的正义感是错误的，或者是不起作用的。相反，他谋求用破坏和抵抗等等精心策划的好斗行动，来打击通行的正义观，或迫使某个运动向他所希望的方向发展。因此，好斗分子可能会极力逃避惩罚，因为他不准备为他的违法行为承担法律后果；这就不但会使他为那些他认为不可信赖的势力去火中取栗，而且也表明了他承认他所反对的宪法的合法性。从这个意义上说，好斗行动不属于忠诚于法律的范围，而是体现了对法律秩序的一种更深刻的对立。社会的基本结构被认为是不正义的，或是大大背离了它自己所公开宣扬的理想的，这样，一个人就必须努力为实现激进的甚至革命的变革作好准备。而要做到这一点，必须使公众认识到基本改革势在必行。在某些情况下，好斗行动和其他形式的抵抗无疑是正当的。然而，我不打算讨论这些情况。我已经说过，我在这个问题上的目的是有限的，那就是，提出一种关于非暴力抵抗的概念以及了解它在一个接近于正义的宪法制度中的作用。

第56节 良心不服从的定义

    虽然我已把非暴力抵抗与良心不服从加以区分，但我还不曾说明后一概念。现在我就来说明。然而，必须承认，区分这两个概念也就是对非暴力抵抗作比传统定义更狭义的界定；因为人们习惯上按照一种较广泛的含义把非暴力抵抗看作是为了正直的理由而不遵守法律的任何行动，至少在它不是秘密进行的而且不涉及使用武力的情况下是这样。在表达非暴力抵抗的传统含义方面，索罗的文章即使不是权威性的，也是有代表性的。我认为，一旦对良心不服从的定义进行了研究，狭义的非暴力抵抗的用处就显而易见了。 良心不服从就是不遵守某个或多或少直接的法律强制令或行政命令。说它是不服从，是因为某个命令是针对我们而发的，而鉴于当时形势的性质，我们是否接受这个命令，当局很清楚。早期基督徒拒绝执行异教国家关于虔敬行为的某些法令，以及国际圣经研究会会员拒绝向国旗敬礼，就是典型的例子。还有其他一些例子，如某个和平主义者不愿服兵役、或某个士兵不愿意服从他认为明显违反适用于战争的人道精神的某个命令。或者，仍旧用索罗的例子，那就是拒绝纳税，因为纳税会使纳税人成为对另一个人施行严重不正义的工具。姑且假定，一个人的行动是当局已经知道的，不管他在某些情况下多么希望把他的行动掩盖起来。如果他的行动可以偷偷摸摸地干，那么他也许可以谈论良心规避而不是良心不服从了。暗中违反逃奴追缉法就是良心规避的例子。

    良心不服从（或良心规避）与非暴力抵抗有几个不同之处。首先，良心不服从不是一种诉诸大多数人的正义感的方式。当然，这种行动一般都不是秘密进行的，因为无论如何，要掩盖行动常常是做不到的。一个人完全可以以良心为理由而拒绝服从一个命令或拒绝遵守一项法律禁令。他不是求助于社会的信仰，因此，从这个意义上说，良心不服从就不是一种在公共讲坛上的行动。准备拒绝服从的那些人承认，互相了解的基础可能是不存在的；他们不是去寻找不服从的时机，把它当作表明自己立场的一种办法。相反，他们等待时机，是希望不服从的必要性不会出现。他们不像从事非暴力抵抗的人那样乐观，他们可能并不抱有改变法律或政策的任何指望。这种情况可能使他们没有时间表明他们的立场，或者，他们仍旧没有任何机会可以使大多数人接受他们的要求。

    良心不服从不一定是以政治原则为基础的；它可能是以与宪法秩序相抵独的宗教原则或其他原则为基础的。非暴力抵抗是向某种共同的正义观发出的呼吁，而良心不服从则可能另有理由。例如，假定早期基督徒不是以正义为理由，而只是以违反他们的宗教信仰为理由，来证明他们拒绝遵守罗马帝国的宗教习惯是正当的，那么，他们的论据就不是政治性的；假定自卫战争至少得到了作为宪法制度基础的正义观的认可，那么，按照同样的限定，和平主义者的观点也不是政治性的。然而，良心不服从也可以以政治原则为基础。一个人可能不愿赞成一项法律，认为它是十分不正义的，遵守它是完全不可能的。如果这个法律命令我们去充当奴役另一个人的工具，或者要求我们让别人奴役，情况可能就是这样。这些情况明显地违反了公认的政治原则。

    如果有人诉诸宗教原则以拒绝作出似乎是关于政治正义的原则所要求的行动，那么要想找到正确的行动方针，就是件困难的事。假定发生了正义战争，那么和平主义者是不是有权在这种战争中免服兵役呢？或者，国家是否可以对不遵守法律的行为给予一定处罚呢？人们总是想说，法律必须永远尊重良心的命令，但这种说法不可能是正确的。我们在谈到不宽容者的情况时知道，法律秩序必须指导人们对宗教利益的追求，以便实现平等自由权原则；举一个极端的例子：法律秩序也许必然会禁止诸如杀人为祭之类的宗教习惯。任何正义理论都必须按照它自己的观点来研究如何对待不同意它的人。一个井然有序的社会，或者一个处于接近于正义状态中的社会，是以维护和加强正义的体制为目的的。如果某个宗教不能得到充分表现，那大概是因为它破坏了别人的平等自由权。一般说来，对敌对道德观的容忍程度，取决于这些道德观在一个正义的自由权体系内能够得到平等地位的程度。

    如果要尊重而不仅仅是容忍和平主义，那就必须说明，它是与正义原则相当一致的，主要的例外是它对参加正义战争的态度（这里假定在某种情况下自卫战争也是正当的）。社会公认的政治原则，与和平主义者公开宣扬的原则有某种类似之处。它们全都憎恶战争，憎恶使用武力，全都认为作为道德的主体应该地位平等。一些国家，尤其是大国，动辄莫名其妙地从事战争，动辄开动国家机器来镇压持不同政见者。鉴于这种情况，对和平主义的尊重就起到了提醒公民注意政府往往以他们的名义施行不义的作用。即使和平主义者的观点并不都正确，但他有意提出的警告和抗议可能产生的结果，是使正义原则总的来说更有保障而不是更少保障。可以想象，作为对正确原则的自然偏离，和平主义弥补了人们在兑现自己的宣言时所表现的弱点。

    应该指出，就实际情况而论，非暴力抵抗与良心不服从没有什么明显的不同。而且，同一个行动（或系列行动）可能都有这两者的强烈成分。虽然它们都有各自确然无疑的情况，但仍然要将它们作对比，目的是以此来阐明非暴力抵抗的含义及其在民主社会中的作用的方式。鉴于作为一种特殊的政治要求的这种行动方式的性质，只有在法律制度的范围内采取了一些其他步骤以后，它通常才能被证明是正当的。相形之下，这种要求对合法的良心不服从的明显情况却常常是不适用的。在一个自由社会里，任何人都不可以像早期基督徒那样被迫执行违反平等自由权的宗教法规，一个士兵在等待上诉更高权威期间，也不可以遵守本来就是有害的命令。这些论点于是又引起了非暴力抵抗的理由问题。

第57节 非暴力抵抗的理由

    考虑到这种种差异，我打算研究一下在哪些情况下非暴力抵抗是正当的。为简明起见，我将把讨论限于国内体制，因而也就是限于一个特定社会的内在的不正义。这种限制多少有点过严，但可以通过讨论与适用于战争的人道精神有联系的良心不服从这个不同问题来使之稍稍放宽。首先，我要提出对从事非暴力抵抗似乎是合理的条件，然后把这些条件同非暴力抵抗在一种接近于正义的状态中的地位更系统地结合起来。当然，应该把列举那些条件看作是假定；毫无疑问，对有些情况这些条件是不适用的，因此，还可以为非暴力抵抗提供另一些论据。

    第一点涉及哪些不公正行为是非暴力抵抗的合适对象。如果一个人把这种抵抗看作是一种诉诸社会正义感的政治行动，那么，在其他条件相等时，如果把它限于一些重大的和明显不正义的事件，那就似乎是合理的，而如果把它限于阻挠消除其他不正义的事件，那就更好。由于这个缘故，所以就有了一种主张限制非暴力抵抗的根据，即限它用于严重违反正义的第一个原则即平等自由权原则的行为，用于公然破坏正义的第二个原则的第二部分即公平的机会均等原则的行为。当然，要说明这些原则是否得到了实现，并非总是易事。不过，如果我们把这些原则看作是对基本自由权的保证，那么这些自由此时此刻并未得到尊重，这往往是显而易见的。这些原则毕竟提出了必须在体制中明确体现的某些严格条件。因此，当某些少数被剥夺了表决权和担任公职权、拥有财产权和迁徒权，或者，当某些宗教团体遭到了压制，另一些宗教团体被剥夺了种种机会，这些不正义行为对所有的人来说都是显而易见的。社会安排即使不是在文字上，也是通过公认的习惯，明显地体现了这些不公正行为。因此，要确定这些不公正行为，用不着先对体制的作用进行见多识广的考察。

    相形之下，对违反差别原则的行为就比较难以确定了。对于这个原则是否得到了实现这个问题，通常存在着广泛的相互矛盾而又各有道理的意见。其所以如此。是因为这个原则本来适用于经济和社会体制以及社会政策。对这些体制和政策的选择，不但决定于大量的统计信息和其他信息，而且还决定于理论和思辨的信念，除此之外，还要加上精明的判断和清楚的预感。由于这些问题的复杂性，所以很难制止自私自利和偏见的影响；即使我们能够对自己做到这一点，但要使别人也相信我们的诚意，那就是另外一回事了。因此，举例来说，除非税收法的明显目的是要破坏或缩小某种基本的平等自由权，否则通常就不能用非暴力抵抗来反对这种法律。诉诸公众的正义感是不够明确的。如果必要的平等自由权得到了保障，这些问题最好留给政治过程去解决。既然如此，某种合理的妥协大概是能够达成的。因此，违反平等自由权原则的行为，就成了非暴力抵抗的更合适的对象。这个原则规定了平等公民在宪法制度中的共同地位，因而是政治秩序的基础。如果这个原则完全兑现，那就可以假定，其他的不正义尽管可能顽固而又严重，也不会失控。

    非暴力抵抗的又一个条件如下。我们可以假定，已经对政治上的多数诚心诚意地发出了正式的呼吁，但没有产生效果。合法的补救手段终于也未起作用。例如，现有各政党已经表明它们对少数人的要求漠不关心，或终于证明它们不愿意迎合少数人的要求。争取废除法律的努力被置之不理，合法的抗议和示威也没有成功。既然非暴力抵抗是一种最后手段，我们就应该确信它是必要的。不过，请注意，我们并没有说过一切合法的手段都已用尽。无论如何，还可以进一步发出呼吁；言论自由总还有可能。但是，如果以往的行动表明这个多数无动于中或麻木不仁，那就可以有理由认为进一步努力不会有结果，这样就满足了正当的非暴力抵抗的第二个条件。不过，这个条件也是一种假定。有些情况可能十分极端，因此，首先使用合法的政治对抗手段，也许是没有任何责任的。例如，如果立法机关制定了某项侵犯平等自由权的荒谬法律，如禁止某个弱小无助的少数的宗教，我们当然不能指望这个教派会用通常的政治程序反对这项法律。事实上，在多数已经宣告了自己滥施淫威的不正义的、公然敌对的目标的情况下，甚至非暴力抵抗也似乎显得过分温和了。

    我将讨论的第三个也是最后一个条件，可能是相当复杂的。所以会有这个条件，是因为尽管前面的两个条件对证明非暴力抵抗的合理性常常是足够了，但也并非永远如此。在某些情况下，正义的自然责任可能会要求某种限制。我们可以从下述情况明白这一点。如果某个少数有理由去进行非暴力抵抗，那么处于相应的类似情况的任何其他少数同样也有理由这样做。如果用前面两个条件作为衡量相应的类似情况的标准，我们就可以说，在其他条件相等时，如果两个少数在同样长的时间内蒙受了同样程度的不正义，而且他们同样诚恳而正式的政治呼吁同样未能发生作用，那么他们就同样有理由去采取非暴力抵抗行动。然而有一点即使不大可能，也是可以想象的，这就是，会有许多集团都有同样正当的理由（从刚才所规定的意义上说）进行非暴力抵抗，但是，如果它们都这样做，随即就会产生严重的混乱，从而很可能破坏正义宪法的效能。这里我假定非暴力抵抗有一定范围，使之既能进行，又不致最后破坏对法律和宪法的尊重，从而引起对所有人都是不幸的后果。在公共讲坛上处理这类歧见的能力，也是有上限的；非暴力抵抗集团希望发出的呼吁会被歪曲，他们诉诸多数人的正义感的用心也会被忽略。由于以上两个原因之一或两者，作为一种抗议方式的非暴力抵抗若超过一定限度，其效用就会削弱；那些打算进行非暴力抵抗的人必须考虑这些限制。

    从理论的观点看，理想的解决办法是要求所有的少数携手合作，结成政治联盟，以便对歧见作全面调整。可以考虑以下这种情况的性质：有许多集团，每个集团都同样有权进行非暴力抵抗。此外，它们全都希望行使这种权利，每个集团的理由都同样充分；但如果它们都这样做，那就可能对它们全都承认对其负有自然责任的正义宪法产生持久的损害。有许多同样强烈的要求，如果把这些要求加在一起，就无法予以满足，此时就应采用某种合理的方案，使这些要求都能得到公正的考虑。举一个简单的例子，如对不可分割而又数量有限的善的要求。如果具有同样合理要求的人的数目太大，那么轮流或抽签办法也许是公平的解决办法。但在这里，这种办法是完全不现实的。这里似乎需要在蒙受不正义的各个少数之间达成一种政治谅解。它们能够尽到自己对民主体制的责任，办法是协调他们的行动，以便一方面每个少数都有机会行使它的权利，一方面又不超出对非暴力抵抗规定的限度。当然，安排这种联盟是有困难的，但如有了高瞻远瞩的领导，这看来也并非办不到。

    毫无疑问，刚才设想的这种情况是一种特殊情况，很可能以上的种种考虑不会成为正当的非暴力抵抗的障碍。不大可能有许多集团既同样有权进行这种方式的反抗，同时又承认对正义宪法的责任。然而，应该指出的是，一个受损害的少数总想认为它的要求和任何其他少数的要求一样理由充分；因此，即使各个集团用以进行非暴力抵抗的理由并不是同样令人信服的，通常明智的做法就是姑且认为它们的要求最难以区分的。如果采用这个准则，则所设想的情况似乎更有可能发生。这种情况也有助于表明，行使反抗的权利与行使一般权利一样，有时要受到拥有同样权利的其他一些人的限制。每一个人都行使这种权利，会产生对所有人都有害的后果，所以需要有某种公平的方案。

    假定按照这三个条件，一个人有权利用非暴力抵抗来申诉自己的理由。他所反对的不正义明显地侵犯了平等公民自由权，或破坏了机会均等，而这种侵犯或破坏，在相当长的一段时间内，又一直是不顾政治上的正式反对而或多或少地故意施行的，于是，公平问题所引起的任何困难就都获得了解决。这些条件并不是无所不包的；还必须考虑损害所谓无辜者的第三方的可能性问题。但我假定，这些条件包括了主要各点。当然，仍然还有行使这种权利是否明智或慎重的问题。现在，一个人在确定了这种权利之后，就可以按照清况来决定问题了，而以前他无法这样做。我们可以在我们的权利范围内行动，但如果我们的行为只是招来多数的严厉报复，我们再那样做就不明智了。当然，在一种接近于正义的状态下，对合法的持不同政见者进行报复性的镇压，这种事不大可能，但重要的是，这种行动必须适当计划，以便能向广大社会提出有力的呼吁。既然非暴力抵抗是在公共讲坛上进行的一种呼吁方式，那就必须注意使它能被理解。因此，行使非暴力抵抗的权利与行使任何其他权利一样，必须合理计划，以使它有助于实现一个人的目标或那些愿助一臂之力的人的目标。对于这些实际的考虑，正义理论说不出什么具体意见。总之，战略和策略问题决定于各别的情况。但是，正义理论应该说的是，这些问题要在什么时候才能适当地提出。

    不过，在对非暴力抵抗的理由作出这一说明时，我还不曾提到公平原则。正义的自然责任是我们与宪法制度的政治关系的主要基础。我们曾经在前面（第52节）指出，只有受惠较多的社会成员才可能有一种明确的不同于政治责任的政治义务。他们的地位比较优越，能使他们获得公职，他们也比较容易利用政治制度。这样，他们就对一般公民负有维护正义宪法的义务。但处于从属地位的少数中的成员，比如有充分理由进行非暴力抵抗的人，一般不会有这种政治义务。然而，这并不是说，公平原则不会对他们产生重要的义务。因为不但许多关于私生活的要求来自这个原则，而且一旦个人或团体为了共同的政治目的而聚合到一起，这个原则就开始发生作用。如果我们同别人一起加入各种民间团体，我们就获得了对别人的义务，同样，那些参加政治行动的人彼此也有了义务关系。因此，虽然持不同政见者对公民的政治义务一般是成问题的，但在他们努力推进他们的奋斗目标时，忠诚信义的关系仍然在他们之间发展了起来。一般说来，如果团体的目的是合法的，而且它的安排又是合理的，那么，在正义宪法下的自由结社就产生了义务。这种义务具有十分重大的意义，它们在许多方面限制了个人的行动。但它们同遵守正义宪法的义务是截然不同的。我仅仅是从正义的责任这方面来讨论非暴力抵抗问题；一种更全面的观点将会表明这些不同条件的地位。

第58节 良心不服从的理由

    在考察非暴力抵抗的理由时，为了简明起见，我曾假定遭到反对的法律和政策与内政有关。自然还要问关于政治责任的理论在多大程度上适用于对外政策问题。为使这种理论能适用于对外政策，有必要把关于正义的理论扩大到国际法。我将努力指出怎样才能做到这一点。为了确定概念，我将概略地考察一下对参与某些战争行动或服兵役的良心不服从的理由。我假定，这种不服从是以政治原则。而不是以宗教原则或其他原则为基础的，即作为理由而援引的原则就是构成宪法基础的正义观的那些原则。因此，我们的问题就是如何把调整国家行为的正义的政治原则同契约论联系起来，并根据这个观点来说明国际法的道德基础。

    让我们假定，我们已经得到了适用于社会单位和基本结构的正义原则。也可以设想，适用于个人的关于自然责任和义务的种种原则也已被采纳。例如，原始状态中的人已经同意了所有的正当原则，因为这些原则适用于他们自己的社会以及作为社会成员的他们自己。现在，我们可以引申关于原始状态的解释，并把各方看作不同同家的代表，他们必须一起来选择各个基本原则，以便裁定国家间互相冲突的要求。按照这种原始状态观，我假定这些代表得不到各种有关知识。虽然他们知道，他们代表着不同的国家，每个国家都在人类生活的正常情况下生活，但他们对他们自己的社会，对本国与他国相比的权势和力量等具体情况一无所知，他们也不知道他们在自己社会中的地位。同样，缔约各方，在这里也就是各国的代表，只可以有为保护自己的利益而进行合理选择的足够知识，但这种知识也不能太多，不能多到可以让其中较幸运的人利用他们的特殊地位。这种原始状态对各国都是公平的；它使历史命运的偶然性和偏见不能发生作用。国际正义就是由可能在经过这样解释的原始状态中得到选择的原则决定的。这些原则是政治原则，因为它们指导着一国对他国的公开政策。

    我只能指出可能会得到承认的原则。但无论如何不会有惊人的东西，因为我认为，得到选择的原则可能就是众所周知的原则。国际法的基本原则就是平等原则。组成国家的独立民族都有某些基本的平等权利。这个原则同宪法制度下公民的平等权利有类似之处。这种国家平等的一个结果就是自决原则，即一个民族在没有外国干预的情况下决定自己事务的权利。另一个结果是抵抗外来进攻的自卫权利，包括为保卫这一权利而结成防御联盟的权利。还有一个原则是，条约如果符合国际关系中的所有其他指导原则，则应予遵守。因此，经过适当解释的自卫条约是可以有约束力的，但不正当进攻的合作协议从一开始就是没有约束力的。

    这些原则规定了国家何时才具有正义的战争目标，按照传统的说法，即规定国家的战争权利。但还有—些规定国家可以用来进行战争的手段的原则，即战争法规。即使在正义战争中，某些暴力形式也是严格禁止的；只要一个国家的战争权利是可疑的和不能肯定的，对它可能使用的战争手段的限制就更加严格。合法的自卫战争中可以容许的行动，尽管是必要的行动，但在一种比较难以确定的情况下也可能被断然拒绝。战争的目的是正义的和平，因此战争所使用的手段决不能破坏和平的可能性，决不能助长危及我们自己和整个人类的对人类生活的蔑视。为此，战争行为应该受到限制和修正。各国的代表可能会认识到，承认对战争手段的这些限制，最符合他们的从原始状态来看的国家利益。这是因为，一个正义国家的国家利益是由业已得到承认的正义原则规定的。因此，这样一个国家的目标首先是保持和维护它的正义体制以及使这种体制得以存在的条件。它不为获得世界权力或民族光荣的欲望所驱使；它也不是为了获得经济利益或领土而进行战争。这些目的是与规定社会合法利益的正义观背道而驰的，不管它们在国家的实际行为中多么盛行一时。因此，承认了这些理由。再假定人们会选择体现了保护人类生活的自然责任的传统禁令，这似乎是合理的。

    如果战时的良心不服从诉诸这些原则，那是以某种政治观为依据的，而不一定是以宗教观念或其他观念为依据的。这种形式的不服从可能不是一种政治行动，因为它不是在公共讲坛上进行的，但它是从构成宪法基础并指导对宪法进行解释的那种正义理论出发的。此外，法律秩序本身大概也以条约的形式，至少承认了某些国际法原则的有效性。因此，如果一个士兵被命令去从事某些非法的战争行动，而如果他有理由从良心上认为适用于战争行为的原则明显地遭到了违反，他就可以不服从这种命令。他可以认为，从全面考虑，他的自然责任就是不要让自己成为别人从事严重不正义行为和做坏事的工具，而他的这种责任胜过了他的服从责任。我不能在这里讨论哪些情况明显违反了这些原则。有些情况分明是尽人皆知的，指出这一点大概也就够了。至关重要的一点是，良心不服从的理由引用了可以用契约论来说明的政治原则。我认为，可以把正义理论加以发展，使它也适用于这种情况。

    一个多少有点不同的问题是，在某个特定的战争期间，一个人是否应该服兵役。答案可能不但要决定于战争行为，而且也要决定于战争目的。为了把这种情况说得明确一点，让我们假定，征兵正在进行，个人必须考虑是否要遵守他的服兵役的法律责任这个问题。现在，我要假定，既然征兵是一种严重妨碍平等公民基本自由权的行为，那么，能够证明征兵的正确性的，就只有国家安全的需要，其他任何需要都不是那么令人信服的。在一个井然有序的社会中（或在一个接近于正义的社会中），国家安全的需要是由维护正义体制这个目的决定的。只有为了保卫自由权本身的需要，征兵才是可以允许的，这里所说的自由权不但包括了这个社会的公民的自由权，而且也包括其他社会的人的自由权。因此，如果说，一支征集来的军队不大可能成为不正当的对外冒险的工具，那么，仅仅根据这一点，也可以证明它是正当的，尽管征兵侵犯了公民的平等自由权。但无论如何，自由权优先（假定优先的序列是适用的）的概念要求只有在保障自由权实属必要的情况下才能利用征兵的办法。从立法机关（这个问题的合适阶段）的观点看，只有这个理由才能为征兵这个办法辩护。公民赞同把这种安排看作分摊国防负担的一种公平方法。当然，任何个人必须面对的危险，一部分是意外和历史偶然事件的结果，但无论如何，在一个井然有序的社会里，这种不幸来自外部，即来自不正当的外来进攻。正义的体制不可能完全消灭这种苦难。最多它们只能做到努力保证遭受这种人为不幸的危险由全体社会成员在他们的一生中或多或少地平均分担，并在挑选应召服役的人时，不会产生任何可以避免的阶级偏见。

    因此，可以设想一个存在征兵的民主社会。在某次战争中，一个人可能以战争的目的是不正义的为理由，从良心上拒绝遵守他的服兵役的责任。战争所谋求的目标可能是攫取经济利益或扩大国家强权。公民的基本自由权决不能为了实现这些目的而受到妨碍。当然，为了这种理由而破坏其他社会的自由权，也是不正义的，是与国际法背道而驰的。因此，战争的正义目标是不存在的，而一个公民完全可以拒绝履行他的法律责任，这可能十分明显。国际法和适用于他自己的社会的正义原则，全都证明他的这种要求是正确的。有时候，不服从还有另外一个理由，这个理由不是着眼于战争目的，而是着眼于战争行为。一个公民可能会认为，一旦关于战争的道德规范显然在不断地遭到违反，他就有了一种拒绝服兵役的权利，理由是他有权确保自己尊重自己的自然责任。一旦他入了伍，并发现自己奉命去从事违反关于战争道德规范的行动，在这种情况下，他也许不能抗拒服从命令。事实上，如果战争的目的是相当可疑的，而接受公然不正义的命令的可能性又是相当大的，一个人可能就不但有权利而且也有责任不服从命令。事实上，一些国家尤其是一些大国的战争行为和战争目的，在某些情况下很可能是不正义的，这样，一个人就不得不断定，在可以预见的将来，他必须一概拒绝服兵役。如果这样来理解，某种有条件的和平主义也许就是一种完全合理的立场：正义战争的可能性可以承认，但不是在当前的情况下。

    因此，所需要的不是一种一般的和平主义，而是一种区别对待的良心不服从，即在某些情况下拒绝从事战争。国家从来不是不愿承认和平主义并给予它一种特殊地位。在任何条件下拒绝参加所有战争，是一个天真的观点，势必仍是一种宗派主义。正如教士的独身生活不会对婚姻的神圣性构成威胁一样，和平主义也不会对国家的权威构成威胁。免去对和平主义者的种种清规戒律，国家似乎可以表现出某种宽宏大量。但在民族之间的正义原则应用于某些战争时，以这些原则为基础的良心不服从就是另外一回事了。因为这种不服从是对政府的战争借口的一种有意冒犯，如果扩大开来，不正义战争最后也许就不可能继续下去。鉴于国家权力常有的掠夺目的，鉴于人们遵从政府战争决定的倾向，抗拒国家战争要求的普遍意愿就更加必要了。

第59节 非暴力抵抗的作用

    非暴力抵抗理论的第三个目的是说明它在宪法制度内的作用，并说明它与民主政体的关系。和通常一样，我假定所谈的社会是一个接近于正义的社会；这就是说，它具有某种形式的民主政治，虽然严重的不正义仍然可能存在。在这个社会里，我假定，在大多数情况下，正义原则都被公认为自由而平等的人们的自愿合作的基本条伴。因此，一个人进行非暴力抵抗，就是打算诉诸大多数人的正义感，毫不含糊地提醒他们，根据他的实事求是和深思熟虑的看法，自由合作的条件正在遭到破坏。我们正在呼吁别人重新考虑，请他们设身处地地为我们着想，并承认他们不能指望我们无限期地默认他们强加给我们的条件。

    不过，这种呼吁的力量决定于社会的民主观念，而这个社会是平等的人们之间的一种合作制度。如果人们不是这样来看待社会，那么这种抗议方式也许就不适当。例如，如果把基本法看作是反映了自然秩序，如果认为统治者是作为上帝特选的代理人靠神权来统治的，那么他的国民也就只有俯首乞求的权利了。他们可以向统治者请命，但一旦他们的申诉被否定了，他们就不能不服从。而如果不服从，那可能就是反抗最后的道德权威（不仅仅是法律权威）。这不是说统治者就不会犯错误，而只是说统治者的错误不是由他的国民来纠正。但如果认为社会就是平等的人们之间的合作安排，那么，受到严重不正义行为损害的人就用不着屈服。事实上，非暴力抵抗（以及良心不服从）是对宪法制度的一种稳定手段，虽然顾名思义，它是一种非法手段。同自由而定期的选举以及受权解释宪法（不一定是书面解释）的独立司法制度之类情况一样，适当克制地并按照正确判断来利用非暴力抵抗，有助于维护和加强正义的体制。在忠诚于法律的范围内反抗不正义行为，非暴力抵抗可以用来防止背离正义的行动，即使发生了这种行动，也可予以纠正。从事正当的非暴力抵抗的一种普遍倾向，导致了一个井然有序的社会或接近于正义的社会的稳定。

    有必要按照原始状态中人们的观点来考察一下这种理论。有两个相关的问题是他们必须考虑的。第一个问题是，在选定了适用于个人的原则之后，他们必须提出一些准则，用以估计自然责任和义务的力量，尤其是遵守正义宪法及其基本程序之一即过半数规则程序的责任的力量。第二个问题是，要找到一些合理的原则，用以处理不正义的情况，或处理正义原则只是部分得到遵守这种情况。考虑到体现一个接近于正义的社会特征的种种假定，各方看来会赞成明确规定非暴力抵抗何时才是正当的那些论据（前面已经讨论过了）。他们可能会认为，这些标准明确规定了这种反抗形式何时是适当的。这就表明了在一种重要的特殊情况下正义的自然责任的重要程度。同时，这种责任不但促进了人们的相互尊重，而且也提高了他们的自尊，从而有助于在整个社会增进实现正义的机会。正如契约论着重指出的那样，正义原则是平等的人们之间自愿合作的原则。拒绝对另一个人施行正义，要么就是拒绝承认他是一个平等的人（对于这个人，我们准备按照我们在一种公平的平等状态中可能选择的原则来限制我们的行动），要么就是表明为了我们自己的利益而利用天定命运和偶然事件的一种意愿。不管是哪一种情况，有意的不正义行为不是造成屈服，就是招致反抗。屈服激起了人们对那些维持不正义的人的蔑视，并使人们进一步看清了他们的目的，而反抗则割断了社会的联系。在一段合适的时间内，公民们以正常的方式考虑了合理的政治要求，如果在这之后出现了侵犯基本自由权的行为，他们就应该用非暴力抵抗来表示反对。在这种情况下，这些自由权看来不是更加不巩固而是更加巩固了。为此，各方可能会接受对正当的非暴力抵抗所规定的条件，把这种抵抗作为一种办法，在忠诚于法律的范围内，为保证正义宪法的稳定而确立一种最后的手段。虽然这种行为方式严格说来是违反法律的，但从道德上说，它却是维护宪法制度的一种正确方法。

    按照一种更全面的考虑，对良心不服从（仍然假定是在一种接近于正义的状态下的良心不服从）的应该有的条件，大概也可以作同样的说明。但我不打算在这里讨论这些条件。我只想着重指出：关于非暴力抵抗的宪法理论完全决定于正义观。甚至这种行动的公开性和非暴力特征也要根据这一点来说明。这一点同样适用于对良心不服从的说明，虽然它需要对契约论进行更深入的详细描述。到目前为止，除政治原则外，还不曾提出其他原则；宗教观或和平主义观是不重要的。虽然进行非暴力抵抗的人常常为这方面的信仰所驱使，但它们和非暴力抵抗之间没有必要的联系。可以把这种政治行动方式理解为向社会正义感呼吁的一种办法，理解为要求实行关于平等的人们之间合作的公认原则。它是向公民生活的道德基础的一种呼吁，因而它是一种政治行动，而不是一种宗教行动。它依赖于人们可以互相要求遵守的常识性的正义原则，而不是依赖于他们不能要求每一个人都接受的关于宗教信仰和宗教之爱的主张。当然，我不是说非政治观念就没有任何作用。事实上，它们也可以证明我们的判断，并帮助我们用由于其他原因而众所周知为正当的方式去行动。然而，构成宪法基础的不是这些原则，而是正义原则，即关于自由而平等的人们之间的社会合作的基本条件。作如此规定的非暴力抵抗不需要以宗派主义为基础，它是由体现民主社会的特点的普遍正义观产生的。作如此理解的非暴力抵抗的观念是自由政治理论的组成部分。

    中世纪和近代的立宪政体的一个明显差异是，前者的法律至尊并没有为已经建立了的体制控制所保障。统治者用他的判断和敕令来反对社会的正义感，对他的制约在大多数情况下只限于整个社会或社会任何一部分的反抗权利。甚至这种权利似乎也没有被看作是一种共同行为，一个不正义的国王仅仅是被抛弃而已。因此，中世纪缺乏关于近代宪法政治的基本概念，即关于具有最后权威的主权人民和通过选举与议会以及其他宪法形式使这种权威制度化的概念。近代宪法政治观是建立在中世纪宪法政治观的基础上的，非暴力抵抗理论基本上也是用这种办法补充了关于宪法民主的纯粹法律概念。它试图提出一些可以用来对合法的法律权威表示异议的理由，这种办法固然是违法的，但却表达了对法律的忠诚和向民主制度的基本政治原则的强烈呼吁。因此，在立宪制度的合法形式之外，还可以加上某些非法的抗议方式，从用以指导这种异议的原则来看，这种抗议方式并没有违反民主宪法的目标。我已努力指出怎样用契约论来说明这些原则。

    有人可能不同意这个关于非暴力抵抗的理论，认为它是不现实的。它是以多数人都有某种正义感为先决条件的，所以人们可能会反驳说，道德感情不是一种重要的政治力量。人们的动力就是各种利益，是获得权力、威望、财富等等的欲望。虽然他们精于提出道德论据来支持他们的要求，但情况变了，他们的看法也就与合乎逻辑的正义观不相符合了。相反。在任何特定时间内，他们的意见只是一些临时的不成系统的意见，是为了促进某些利益而有意提出来的。毫无疑问，这种论点在很大程度上是正确的，它在某些社会里比在另一些社会里更正确。但至关重要的问题是反对正义感的各种倾向的相对力量问题，以及正义感是否强烈到可以用来发挥某种重大影响的问题。

    有几句话也许使刚才的说明听起来似乎更加有理。首先，我始终假定我们所涉及的只是一种接近于正义的社会。这意味着这个社会有一种宪法制度和一种公认的正义观。当然，在任何特定情况下，某些人或集团可能总想要违反这个社会的原则，但代表他们的利益的集体意见，如能得到适当的引导，就能产生相当大的力量。这些原则被证明是自由而平等的人们之间必要的合作条件。如果能清楚地识别那些施行不正义的人，并使他们在广大社会中陷于孤立，那么社会上大部分人的信仰也许就会有足够的份量。或者，如果互相斗争的各方力量大致相等，那么不参加斗争的那些人的正义的意见就成了决定性因素。如果这种情况并不存在，那么非暴力抵抗是否明智无论如何也是十分成问题的。除非一个人能够诉诸广大社会的正义感，否则就只会激起多数人采取更加压制性的措施，如果对利益的考虑促使他们去这样做的话。法院应该考虑抗议者的行动的非暴力抵抗性质，考虑这种行动从构成宪法基础的政治原则看是无可非议的这一事实，并以此为根据，减轻以至在某些情况下中止法律制裁。然而，如果缺乏必要的背景，也许就会出现完全相反的情况。因此，我们必须承认，只有在相当大的程度上受某种正义感支配的社会里，正当的非暴力抵抗通常才是一种合理而有效的反对方式。

    关于人们所说的正义感起作用的方式，可能会存在某种误解。人们可能认为，这种思想感情表现为真诚地宣布原则，表现为需要作出相当大的自我牺牲的行动。但这种假定要求太高。一个社会的正义感更可能表现在多数不能使自己采取压制少数的必要措施，不能以法律为借口来惩罚非暴力抵抗行动。不能把其他社会可能打算采用的无情手法当作实际的选择办法。因此，正义感以我们通常觉察不到的方式，影响着我们对政治生活的解释，我们对可能的行动方针的理解和我们反对别人的正当抗议的决心，等等。多数虽然握有较高的权力，但也许会放弃他们的立场，默认持异议者的建议；他们要施行正义的愿望削弱了他们保卫自己的不正当利益的能力。一旦人们认识到正义的感情发挥影响的微妙方式，尤其是认识到它使某些社会立场无法自圆其说的作用，它就会被看作是一种更加至关重要的政治力量。

    我的这些论点就是假定，在一个接近于正义的社会里，同样的正义原则得到了普遍的承认。幸运的是，这个假定的有力超过了必要的程度。事实上，只要公民的正义观能够导致同样的政治判断，这些正义观就会有相当大的差异。这是可能的，因为不同的前提可以产生相同的结论。就这一点来说，我们也许可以称之为舆论部分一致而不是严格一致的情况是存在的。一般说来，公开表明的正义观的部分一致，足以使非暴力抵抗成为一种合理而审慎的政治反对方式。当然，这种部分一致无须十分完善，只要能满足某种相互关系的条件就足够了。双方大概都会认为，不管他们的正义观的差异有多大，他们的观点都有助于在眼前情况下作出同样的判断，即使易地以处，也会如此。但最后毕竟还有一个限度，超过这个限度，必要的判断一致就会遭到破坏，社会也会分裂为或多或少明显不同的部分，各自对基本的政治问题持不同见解。在这种舆论泾渭分明的情况下，非暴力抵抗的基础不复存在。例如，假定不相信宽容的人和一旦有了权力就不愿宽容别人的人，希望通过诉诸坚持平等自由权原则的多数人的正义感，来表示对自己的较少自由权的不满。虽然我们知道，承认这个原则的人在自由体制的安全许可的情况下应该宽容不宽容的人，但如果不宽容的人的地位变了，确立了自己的支配权力，反而用这种责任来提醒承认这个原则的人，这些人很可能会反感。这个多数必定会认为，他们对平等自由权的忠诚正被别人用来为实现不正义的目的服务。这种情况再次表明，共同的正义感是一种巨大的集体财富，需要许多人的合作来保持。可以把不宽容的人看作是只享受权利而不尽义务的人，他们谋求从正义的体制得到好处，而又不肯为维护这种体制尽自己的力量。虽然承认正义原则的人应该始终受到这些原则的指导，但在一个四分五裂的社会里，同在一个以团体利己主义为动力的社会里一样，非暴力抵抗的条件是不存在的。严格的舆论一致仍是不必要的，因为一定程度的舆论部分一致常常可以使相互关系的条件得到实现。

    的确，利用非暴力抵抗也有一定的危险。赞成宪法体制以及对其司法解释的一个理由，是要规定一种对政治正义观的普遍解释，并对这种正义观的原则对社会问题的适用情况作出说明。在一定的程度上，宁可说法律和对法律的解释问题得到了解决，而不可说得到了正确的解决。因此，也可以这样说，以上说明并没有规定，在出现了诸如要证明非暴力抵抗是正当行为的情况时谁应该有发言权。如果鼓励每个人都去自己决定，并放弃对政治原则的普遍解释，那就会引起混乱。对这个问题的回答是，每个人的确都必须作出自己的决定。即使人们通常都要征求别人的意见，而且如果掌权者的禁令在他们看来是合理的，他们也会接受禁令，但他们始终对自己的行动负有责任。我们决不能脱卸自己的责任，而将罪责推给别人。对于任何符合民主宪法原则的关于政治责任和义务的理论来说，这一点都是成立的。公民是独立自主的，然而又对自己的行动负责（第78节）。如果说我们一般都认为我们应该遵守法律，这是因为我们的政治原则通常导致了这个结论。当然，在一种接近于正义的状态下，主张在没有充分的相反理由的情况下遵守法律的根据是存在的。个人的许多自由的经过审慎考虑的决定互相配合，造就了一种秩序井然的政治制度。

    但是，虽然每个人都必须自己来决定当时情况是否证明非暴力抵抗是正当的，但不能因此就说，他可以随心所欲地作决定。我们作决定不是靠个人利益，而是靠我们的经过严格解释的政治忠诚。为了独立自主地和负责任地去行动，一个公民必须依靠所有作为解释宪法的基础并指导解释宪法的政治原则。他必须努力确定应该怎样把这些原则应用于当前情况。如果他在经过适当考虑后得出结论说，非暴力抵抗是正当的，并照此办理，那么他的行动就是光明磊落的。虽然他可能错了，但他不是随心所欲地行动。关于政治责任和义务的理论使我们能够划清这些界限。

    在科学研究中得到的共同认识和结论，也有类似之处。在这里，每个人是独立自主的，又是负有责任的。我们应该按照公认的原则，依靠证据来估价理论和假说。权威著作诚然是有的，但它们是对各自作决定的许多人的意见的总结。没有作决定的最后权威，没有人人必须接受的官方解释，这并不会引起混乱，而是理论进步的一个条件。接受并应用合理原则的平等的人，不需要什么公认的权威。对由谁来决定这个问题的回答是：由大家来决定，每个人通过自己的思考来作出决定，这样，有了理智、礼让和好运，就常常可以得到很好的结果。

    因此，在一个民主的社会里，每一个公民都有解释正义原则和按正义原则行动的责任，这是人所公认的。对于我们在道义上始终必须接受的这个原则，不可能有任何法定的或得到全社会承认的解释，即使是最高法院或立法机关作出的解释，情况也是如此。事实上，每一个宪法执行机构——立法机关、行政部门和法院——对于宪法以及赋予宪法以活力的政治理想，都作出了它自己的解释。虽然法院在裁决个别案件时可能具有最后发言权，但它免不了也要受到强大的政治影响，从而被迫对宪法重新作出解释。法院靠推理和论据来提出它的原则；它的宪法观即使能始终如一，也必须能使大多数公民相信其正确。终审上诉法院并不是法院，也不是行政部门或立法机关，而是整个选举团。从事非暴力抵抗的人以一种特殊方式上诉这个机关。只要公民的正义观能够取得足够的足以成事的一致，只要利用非暴力抵抗的条件得到尊重，就不会有产生混乱的危险。人们能够获得这种认识，并在基本的政治自由权得到维护的情况下尊重这些限制，这是包含在民主政体中的一种假定。分裂冲突的危险是无法完全避免的，正如人们不能排除激烈的科学论战的可能性一样。不过，如果正当的非暴力抵抗似乎威胁到公民的和谐一致，那么责任不是要由提抗议的人来负，而是要由滥用权威和权力从而证明这种反对有理的那些人来负。利用国家的强制性工具来维持明显不正义的体制，这本身就是人们早晚有权反对的一种非法力量。

    关于正义原则的内容，我们的论点已如上述，对它的讨论至此结束。在本书的这一部分中，我的目的始终是描述符合这些原则的一种体制安排，并指出责任和义务是怎样产生的。这些事非做不可，以便弄清所提出的正义理论是否与我们深思熟虑的判断相一致，是否以一种可以接受的方式扩大了这种判断。我们有必要检查一下，这个理论是否规定了一种可行的政策观，是否有助于把我们的反思集中到最有关的和最基本的道德问题上来。这一部分的说明仍然是非常抽象的，但我希望，对于正义原则如何实际应用问题，我已提供了某种指导。然而，我们不应该忘记，这个理论所涉及的范围是有限的。在大多数情况下，我都试图提出一种理想的观念，只是偶尔才对非理想理论的各种不同情况进行评论。的确，优先规则表明在许多方面都起了指导作用，如果不对它们要求过高，它们可能是有用的。即使如此，多少得到详细研究的非理想理论的唯一问题，就是在接近于正义这种特殊情况下的非暴力抵抗问题。如果说，理想理论值得研究，根据我的假设，那大概是因为它是正义理论的基本部分，而且对非理想部分也是必不可少的。我打算进一步研究这些问题。我们仍然需要弄清楚正义理论是怎样深入人类的思想感情，并与我们的目的和追求联系在一起，以便完成这一理论。


第七章 好即合理

第三编 目的

第七章 好即合理

    对本书的这最后一编，我将作如下的处理。首先，我要更详尽地介绍一下关于善的理论，这个理论一直被用来说明原始状态中的人的基本善和利益。由于后面的论据需要一种更全面的观点，这个理论必须有一个更坚实的基础。下一章主要涉及道德心理和正义感情的获得问题。一旦处理了这些问题，我们就能讨论正义即公平的相对稳定性问题，并在最后一章论证：从一种有待规定的意义上说，正义与好是一致的，至少在一个井然有序的社会环境里是如此。最后，我将说明一下，正义理论是怎样同社会价值以及社团的善联系在一起的。在这一编中，有时，总的说明方向看来可能不那么清楚，从一个问题到另一个问题的过渡也似乎比较突然。我们的主要目标是要为解决稳定性和一致性问题铺平道路，并对社会价值和正义的善作出说明，记住这一点也许是有帮助的。

     第60节对关于善的理论的需要

    到目前为止，我们很少谈到关于好的概念。这个概念前此曾经简略地提及，当时我指出，一个人的善决定于在相当有利的条件下对他来说是最合理的生活计划（第15节）。从那以后，我一直假定，在一个井然有序的社会里，公民对自己的善的观念是与公认的正当原则相一致的，并为各种基本善保留了一个恰当的位置。但是，关于好的概念只是按照一种相当不全面的意义来使用的。事实上，我打算把这两个关于善的理论区分开来。这样做的理由是，在正义即公平理论中，正当概念优先于善的概念。和目的论不同，某个事物只有在符合与现有的正当原则相一致的生活方式的情况下才是好的。但要确立这些原则，就必须依靠某种关于好的概念，因为我们需要对各方在原始状态中的动机提出假定。由于这些假定决不可以损害正当概念的优先地位，所以在赞成正义原则时所使用的关于善的理论就只限于几个一目了然的最重要方面。对善的这种说明，我称之为不全面理论，它的目的是为了保证关于必要的基本善的前提能够得出正义原则来，一旦这种理论提了出来，而基本善也得到了说明，我们就可以用正义原则来进一步提出我将称之为关于善的全面理论的理论。

    为了说明这些问题，让我们回顾一下，关于善的理论已在哪些地方起了作用。首先，它被用来规定哪些人是受惠最少的社会成员。差别原则认为，这一点是能够做到的。诚然，这个理论毋需对福利规定一种基本度量。我们不必知道最不幸的人的地位不利到什么程度，因为一旦这批人被挑了出来，我们就可以（按照一种适当的观点）认为，他们的选择顺序决定了基本结构的特有安排（第15节）。尽管如此，我们仍然必须能够把这批人识别出来。此外，福利指数和有代表性的人们的期望是通过基本善来说明的。不管有理性的个人，其他还需要些什么，他们都希望得到某些东西，以之作为实现他们生活计划的必备条件。在其他条件相等时，他们宁愿选择一种比较广泛的自由权和机会，而不愿选择比较有限的自由权和机会，宁愿选择较大的财富和收入份额，而不愿选择较小的财富和收入份额。这些东西都是好的，这一点似乎是相当清楚的。但我也说过，自尊和对每一个人的自我价值意识的不可动摇的信心，也许是最重要的基本善。这种意见曾经被用来论证赞成正义的两个原则（第29节）。因此。单单参照自由权和财富这些东西来给期望所作的初步规定是临时的规定；还必须把其他种类的基本善也包括进去，而这些东西引起了更深一层的问题。这显然需要对善加以说明；而这种说明大概就是不全面理论。

    还有，某种关于好的观点被用来为正义即公平理论辩护，以对付各种反对意见。例如，也许有人会说，原始状态中的人对自己的情况所知甚少，因而不可能就正义原则达成合理的协议。由于他们不知道他们的目标是什么，他们可能会认为，他们的计划被他们所赞同的原则彻底破坏了。因此，他们怎样才能作出合理的决定呢？人们也许会回答说，一个人的选择的合理性不取决于他知道多少，而仅仅取决于他根据自己所具有的知识（不管这种知识多么不完全）所作的推论合理到什么程度。倘若我们正视自己的情况并尽力而为，我们的决定就是完全合理的。因此，各方实际上能够作出合理的决定，而某些可供选择的正义观无疑要比另一些正义观好。尽管如此，各方被假定会接受的关于善的不全面理论仍然表明，他们应该努力争取自己的自由权和自尊。而为了促进自己的目标（不管是什么目标），他们通常需要较多的而不是较少的其他基本善。因此，在达成原始协议时，各方必须先假定他们关于善的观念已有了某种构架，而这一点已足以使他们能够在合理的基础上去选定原则。

    把这些论点总括起来，就是我们需要用我们所说的关于善的不全面理论来说明对基本善的合理选择，并阐述作为在原始状态中选择原则的基础的合理性概念。为了证明产生正义原则的必要前提，这个理论是必不可少的。但为了给有待讨论的其他问题作准备，对善作出更全面的说明是至关重要的。因此，对慈善行为和职责以外的行为作出规定要依靠这种理论。规定人们的道德价值也同样如此。这是第三种主要的伦理概念，我们必须在契约观的范围内给它找到一个位置。最后，我们将不得不考虑的一个问题是：做一个好人对那个人来说是不是好事，如果一般地说不是好事，那么在什么情况下才是好事。我认为，至少在某些情况下，例如在一个井然有序的社会或接近于正义的状态中，事实将会证明，做一个好人确实是一种善。这一点与正义的善以及某种道德理论的一致性问题有着密切的关系。我们需要有一种能够讲清楚这一点的关于善的说明。正如我所说的那样，这种全面理论的特点是，它认为正义原则已得到保障，接着就用这些原则来规定包含好的概念的其他道德概念。一旦有了正当原则，我们就可以求助于这些原则，用它们来说明道德价值概念以及道德优点的善。合理的生活计划决定了什么东西对人来说是好的，也可以说决定了人生的价值。事实上，即使这种计划本身也要受到正义原则的制约。但为了避免循环论证，我们显然必须把不全面理论和全面理论区别开来，并始终记住我们依靠的是哪一种理论。

    最后，如果我们要对社会价值和正义观的稳定性进行说明，那就必须对善给予一种比较广义的解释。例如，有一个基本的心理原则是：我们有一种倾向，总是去爱那些显然爱我们的人，爱那些显然有意于促进我们的善的那些人。就这一点来说，我们的善就不只是包含了基本善，而且也包含了最后目的。此外，为了说明社会价值，我们需要一种理论，它要能说明一些活动的善，尤其是每个人在确认他们的社会体制时自愿按照普遍的正义观来行动的善。在我们考虑这些问题时，我们可以按照全面理论来办事。有时候，我们也研究各种过程，因为正义感和道德感情就是在这些过程中获得的；或者，我们还特别注意到正义社会中的集体活动也是好的。没有理由不去利用关于善的全面理论，因为正义观是有效的。

    然而，如果我们问正义感是否也是一种善，这个重要问题显然是由关于善的不全面理论规定的。我们想要知道的是，对于作为一个井然有序的社会的成员的那些人来说，具有和保持某种正义感是否也是一种善（从不全面的意义上说）。毫无疑问，如果说正义感情也是一种善，那只有在这种特殊情况下才是一种善。如果按照不全面理论最后证明了具有正义感确实是一种善，那么一个井然有序的社会就会像一个人所能希望的那样稳定。不但这个社会产生了它自己的有支持作用的道德态度，而且，如果具有这种态度的有理性的人是独立地按照正义的限制来估价自己的地位的，那么从他们的观点来看，这种态度也是合乎需要的。正义与好之间的这种配合，我称之为一致性；我要在着手讨论正义的善时研究一下这种关系（第86节）。

第61节 适用于较简单例子的关于善的规定

    看来最好还是不要立即着手讨论如何把合理性概念用来评价生活计划问题，而是首先考虑一些比较简单的例子来说明我将使用的规定。这样做将会显示对清楚了解它的含义所必需的几个特点。因此，我假定这个规定有如下三个阶段（为了简明起见，提出这几个阶段是为了用好这个概念，而不是用比较起来更好这个概念）：（1）已知若干个X的用途，或预计会有的用途，等等（无论何种附加条件都是合适的），若A具有可以向某个X合理要求的那种属性（程度高于一般的或标准的X），则A即为一个好的X1（2）已知K（此处指某个人）的环境、能力及生活计划（他的系统目标），从而考虑到他意欲用某个X去做的事，或诸如此类，若A具有K可以向某个X合理要求的那种属性，则A对K来说即为一个好的X；（3）与（2）相同，但要附加一个条件，即K的生活计划，或与当前情况有关的那一部分计划，其本身是合理的。生活计划合理性的含义是什么，尚有待确定，留待以后讨论。但是，根据上述规定，一旦我们确认某个物品具有某个有合理生活计划的人可以合理要求的那种属性，那么我们就是表明这个物品对他来说就是好的。如果某类东西对一般的人来说符合这个条件，那么这些东西也就是人类的善。最后，我们还希望得到保证，自由权和机会以及我们的自我价值意识也属于这一类东西。

    现在，就这个规定的前两个阶段谈几点看法。无论何时，只要有必要按照这个规定去考虑一个人的情况的有关特点，我们往往会从第一个阶段走向第二个阶段。一般地说，这些特点就是他的兴趣、能力和环境。虽然合理选择原则还不曾提出，但就目前而论，这个日常的概念也似乎相当清楚了。总的来看，倘若具有某种好的物品的有关人们的兴趣和环境相当类似，从而能够确定公认的标准，那么仅仅谈到这种物品，就表示了一种相当准确的含义，即第一阶段说明的那种含义。如果符合这些条件，那么，说某个东西好就是传达了有用的知识。对于这些东西，我们有足够的共同经验或知识，从而使我们认识以某个一般的或标准的物品为例证的令人满意的特征。常常还有一些规定这些属性的以商业惯例或其他惯例为基础的传统标准。毫无疑问，我们可以通过研究各种各样的例子来弄清楚这些标准是怎样演进的，以及有关标准是怎样确定的。然而，最重要的一点是，这些标准决定于所提到的物品的属性和我们对它们的经验；因此，只有在以某种背景为先决条件或某种特定情况被认为理所当然时，我们才说某些东西是好的，而用不着进一步详细说明。基本的价值判断是按照人的观点而作出的判断，而这些人的兴趣、能力和环境都是已知的。只有在类似条件许可的情况下，我们才能有把握地把任何一个人的特殊情况抽象出来。如果出现了什么复杂情况，如果要使将被选择的东西适应特定的需要和情况，我们就转向这个规定的第二阶段。应该按照这个阶段的要求来使我们的价值判断适应上述因素。

    可以从某些有代表性的不同类别的事物中举几个例子，如人工制品、人体的器官，以及职业和任务。考察这些例子，就可以说明以上论点。拿人工制品来说，一块好的表就是一个具有可以向一只表合理要求的那些特征的东西。一块表除了计时准确外，显然还有其他若干合意的特征。例如，它一定不要太重。似乎必须衡量这些特征，并在全面评价中规定恰当的重点。这里，我不打算考察是如何做到这一点的。然而，值得注意的是，如果我们把传统意义上的关于善的规定看作是一种分析方法，即看作是对同一性概念的说明，如果我们假定，一块表按照规定就是一种用来计时的物品，而合理性按照规定就是采取有效手段来实现一个人的目的，那么，一块好的表就是一个准确计时的东西这种说法就是分析性的。确立这个事实完全要靠逻辑准确和概念清晰。但我不想从这个意义上来看待关于善的规定，而是把它看作一种大致的准则，以之创立一些代替的表达方式，用它们来说我们在经过反思后要说的话，因此，我并不认为上述说法是分析性的。实际上，就我们当前的论题来说，我打算完全避开这个问题，而仅仅把有关表（或诸如此类的东西）的某些事实看作是共同的知识。没有理由要去问表明这些事实的说法是否是分析性的。因此，一块好的表计时准确，这个说法是肯定正确的，而这种与日常事实相符的说法足以证明这个规定的合宜性。

    还有，在“一个好的X”这个短语中，字母“x”显然常常要按照具体情况用各种名词短话来代替。因此，光说好表，这通常是不够的，因为我们经常需要一种更细致的分类。我们还被要求去评价手表、秒表等等，甚至还有和某件晚礼服相配的手表。就所有这些例子来说，特殊的兴趣产生了某些相宜的分类和标准。这些复杂情况都是根据环境推断出来的，如果似乎有必要，还要毫不含糊地提到。对于不是人工制品的东西来说，要说明一个人的意思，通常需要多花一点功夫，因为光是提到那个东西，并不能使人理解。例如，怀尔德卡特是一座好山这句话就可能需要补充它是一座滑雪的好山。再如，这是一个好的夜晚这句话可能也需要解释：这是一个看星星的好的夜晚，因为它是一个万里无云的漆黑的夜晚。有些话需要适当补充。试考虑这样一个例子：如果我们把一具尸体是一具好的尸体这句话同这是一具好的解剖用尸体这句话来比较一下，第一句话的意思是不清楚的，而如果提到什么东西是一具解剖用尸体，那就是告诉你它在解剖研究中的用途。一具好的解剖用尸体大概就是一具具有可以为此目的而合理要求的那种属性（不管是什么属性）的尸体。可以顺便指出的是，我们至少能够懂得把某个东西称作好的东西的部分含义，即使我们并不知道这个正在被评价的物品的合意的特征。

    这里有一种观点始终是十分突出的。尽管这种观点并不需要明白表示出来，但一件人工制品、人体的一个器官或一项任务，都是用它来进行评价的。这种观点的特点是发现那些利害关系与作出判断直接有关的人，然后描述他们对这个物品的兴趣。例如，就身体的一些部分（人体各系统的器官）来说，我们通常采用所谈到的那个人的观点，并且假定他的兴趣是正常的兴趣。因此，如果一个人希望看得清楚，听得明白，那么好眼睛和好耳朵就是具有可以向他自己的眼睛和耳朵合理要求的那种属性的眼睛和耳朵。对于动物和植物也是如此：如果我们说，它们有一身好毛或一副好根，我们似乎采用了这动物或植物的观点。当然，这样说未免有些不自然，尤其就植物来说是这样。另一方面。也许还有其他一些观点，用它们来说明这些判断可能会更自然一些。但是，这个规定对某些例子比对另一些例子可能更加合适，而只要它适合正义理论的目的，这个事实就不一定会使我们感到过份不安。现在再来谈谈职业这个类别。无论如何在某些情况下，虽然合意的属性是人与职业相宜的属性，但我们采用其观点的那些人却并不与他们的职业相宜。因此，一个好医生就是一个具有他的病人可以向一个医生合理要求的那种本领和能力的医生。本领和能力是医生的，但用来对医生进行评价的对恢复健康的兴趣却是病人的。这些例子表明，观点随情况的不同而不同，关于好的规定并不包含任何可以用来决定观点的普遍公式。这些问题要根据场合来说明，或按照具体情况来予以推断。

    进而言之，就用来判断事情好坏的观点来说，没有什么东西一定就是好的，或在道德上是正确的。你可以说一个人是一个好的间谍，或者一个好的刺客，而用不着赞成他的本领。如果把这个规定应用到这个例子上来，那就可以认为我们是在说，所谈到的这个人具有可以向一个间谍或制客合理要求的那种属性，如果考虑到间谍和刺客要去做的事的话。这并不意味着要求间谍和刺客去做他们所做的事是正确的。通常，只有政府和阴谋家之流才雇用间谍和刺客。我们仅仅是从政府和阴谋家的观点来评价间谍和刺客的本领和才能的。一个间谍或一个刺客是否是一个好人，这完全是另外一个问题；要回答这个问题，我们就得评价他为之而工作的事业以及他这样做的动机。

    不过，关于善的规定的这种道德上的中立，正是我们应该期望的东西。合理性概念本身还不是正当概念的适当基础；在契约论中，正当概念是从另外一个方面产生的。此外，如果要提出关于道德好的概念，那就必须采用正当原则和正义原则。不难看出，就许多职业和任务来说，道德原则在说明含义的属性方面占有一种重要地位。例如，一个好的法官具有一种主持正义和按照法律规定来秉公办案的强烈愿望。他具有他的地位所要求的司法美德：他是公正的，能够公平地对证据进行评价，他不带偏见，也不为个人考虑所驱使。这些属性也许还不够，但一般来说它们都是必不可少的。描述一个好的丈夫或好的妻子、一个好的朋友或好的同事以及诸如此类无穷无尽的人的属性，有赖于一种关于美德的理论，因而也必须先有正当原则。这些问题属于全面理论范围。为了使好即合理这个规定适用于道德价值概念，结果就必须证明美德就是人们在采用必要的观点时彼此可以向对方合理要求的那种属性。我打算在适当时候证明实际情况就是如此（第66节）。

第62节 关于含义的说明

    我要就价值判断的含义问题说几句话，以补充对不全面理论的说明。这些问题对我们的研究不是主要的，但作几点评论可以防止误解。也许，主要的问题是，这些判断所体现的语言用法究竟是描述性的，还是规定性的。不幸的是，描述性用法和规定性用法这两个概念是模糊不清的，但我打算开门见山，立即谈一谈主要问题。所有各方似乎都同意下面的两个一般事实。首先，“好”与“坏”之类的字眼一般用于提出劝告和意见，进行表扬和吹捧，等等。当然，这些字眼也并不总是这样用的，因为它们也可能出现在条件陈述、命令、问题以及其他并无任何实际意义的话中。然而，它们在提出劝告和意见以及进行表扬和吹捧方面的作用，却是它们所特有的。其次，评价标准因事而异。对住房的要求不是对衣着的要求。令人满意的关于好的规定必须符合上面两个事实。

    现在，我打算把一种描述性理论简单地规定为包含以下一对命题。首先，尽管评价标准因评价对象不同而不同，但“好”这个词却具有一种固定不变的意思（或含义），在哲学的实际应用上，它和通常被看作是描述性的谓词属于一类。事实上，这种固定不变的意思使我们能够懂得评价标准为何和怎样因事而异。另一个命题是，在提出劝告和意见以及进行表扬时使用“好”这个词（以及与其有关的词）是否恰当，这要由这个固定不变的意思和一种关于含义的一般理论一起来说明。我姑且认为，这种理论根据奥斯汀的意见，包括对语言行为以及和词语的非惯用意义的说明。描述性的理论认为，“好”这个词的固定不变的描述性含义说明，如果它实际上被正确地使用了，那就是被用来表示赞扬和提出劝告，等等。如果没有用“好”的固定不变的意思和关于语言行为的一般理论来予以说明，那就没有必要去赋予这个词以特殊的含义。

    从这个意义上说，好即合理这个规定是一种描述性理论。它按照规定的方式，说明了每个人都承认的两个一般事实。“好”的固定不变的意思的特点，表现为它在不同阶段的规定。因此，说某个东西好，也就是说它具有可以向它这一类东西合理要求的那种属性，再加上根据情况的补充说明。按照这个规定，要说明评价标准何以因事而异，就很容易了。我们需要东西是为了不同的目的，因此根据不同的特征来对这些东西进行评价，显然是合理的。如果把“好”的意思着作类似于函数符号的意思，那是有帮助的。这样，我们就能把这个规定看作是赋予每一类东西以一组属性，对这一类中的每一个东西进行评价就是根据这些属性，即可以向这一类东西合理要求的那些属性。

    此外，关于好即合理的说明，对为什么在劝告或建议以及表扬和赞同之类的话中出现“好”这个字眼作出了解释。例如，当某个人向我们征求意见时，他希望知道我们的看法，哪一种行动方针对他来说是最好的。他希望知道，我们认为什么事是他可以合理去做的。一个爬山人向另一个爬山人提出建议，告诉他在攀登艰险的斜坡时应该用什么设备和走哪一条路线。这样，这个爬山人就是站在另一个爬山人的立场上，介绍了他所认为的合理的解决方案，在这些被看作是忠告的话里，“好’和有关说法的含义并没有改变。是具体情况把我们的话变成了忠告，虽然我们话的意思仍然一样。例如，爬山的人有互相帮助的责任，因此，他们也就有了在紧急情况下提供经过考虑的意见的责任。在这种情况下。他们的话就变成了忠告。只要情势许可，可以而且在某些情况下必须把我们的话看作劝告和意见。在接受已作了概述的正当理论时，这种固定不变的描述性意思和关于人们何以要征求别人意见的一般理由一起，说明了“好”的这些特有用法。在任何时候，我们都不应求助于特殊类型的规定性的或带感情色彩的含义。

    有人可能会对以上论点提出异议，认为关于词语的非习惯意义的理论承认某些人提出的某种规定性的或带感情色彩的含义理论的全部主张。果真如此，那也许就没有任何意见分歧了。我并不否认，了解“好”的各种用法的非习惯意义以及把这个词用在表示赞扬或劝告的话中等等，与掌握这个词的含义有关，我也不反对这样的一种观点，即一个人不能在认为某个东西是好的这句话是正确的同时又不同意它的非习惯意义（假定在具体情况下这种意义是存在的），从这个意义上说，某种非习惯意义就是“好”的主要意义。问题是应该怎样来说明这些事实。

    因此，描述性理论认为，“好”和表示赞扬或劝告等意义一起使用，这是它的特点，其所以如此，完全是由于这个规定所赋予它的描述性意义。“好”的描述性含义并不就是一系列关于属性的一览表，即随习惯或偏爱的不同而不同的每一种东西的一览表，而是以这个规定所说明的方式，按照对各种不同物品的合理要求而产生出来的。因此，懂得“好”这个词（以及与其有关的词）为什么被用于这些语言行为，也就是部分懂得了这个固定不变的意思。同样，由于“好”的描述性含义，某些非习惯意义也就成了它的主要意义，正如事实叙述的意义由于它们的描述性含义适合于某些发言一样。如果某个东西对我们来说是最好的这句话是作为一个劝告提出来的，而我们又是同意这句话的，同时如果我们是有理性的，那么事实上我们就会接受这个劝告，并照它办事。这方面的争论（如果确有争论的话）与这些公认的事实无关，而只与“好”的描述性含义在说明这些事实时的地位有关。描述性的理论认为，如果同关于语言行为的一般理论结合起来，关于“好”的规定就会对这些事实提供充分的说明。没有理由要去介绍一种截然不同的含义。

第63节 适用于生活计划的关于善的规定

    到目前为止，我只讨论了关于善的规定的第一阶段，在这个阶段还没有提出关于被认为已知的目的的合理性问题。一个东西对K来说是一个好的X，这句话被认为等于是说，考虑到K的兴趣和目标，这个东西具有K可以向某个X合理要求的那种属性。然而，我们常常要估价一个人的欲望的合理性，如果这个规定要能适用于正义理论，那它就必须扩大，以便包括这个基本情况。第三阶段的基本概念是把关于善的规定应用于生活计划。一个人的合理计划决定了他的善。罗伊斯的思想认为，可以把一个人看作是按某种计划生活的人。这里，我对这个思想略加改变。在罗伊斯看来，一个人表明他是什么人，是通过描述他的目的和事业，即他打算一生中做些什么事。如果这个计划是一个合理的计划，那么我就可以说，这个人对自己的关于善的观念也同样是合理的。就他的情况而言，实际善和表面善是一致的。同样，他的兴趣和目标也是合理的，因此，恰当的做法就是把这种兴趣和目标看作是作出与这个规定的前两阶段相应的判断的终点。这种意见是十分直截了当的，但不幸的是，要详加说明就有点冗长乏味了。为了使问题简化，我打算从一对规定开始，然后在下面的几节中对它们加以说明和评论。

    这一对规定如下：首先，一个人的生活计划是合理的，如果（1）在合理选择原则适用于他的情况的全部有关特征时，它是一个符合这些原则的计划，（2）在符合这个条件的那些计划中，可能被他以充分的审慎合理来选择的正是这个计划，就是说，他在选择时充分认识到有关事实，并对选择的后果经过了仔细的考虑（审慎的合理这个概念要在下一节讨论）。其次，如果一个人的兴趣和目标能够得到对他来说是合理的计划的鼓励和保证，那么，它们就是合理的。请注意：在提出第一个规定时，我曾间接地指出，一个合理的计划大概只是符合合理选择原则的许多可能有的计划中的一个。这种复杂情况的产生，是由于这些原则并不是把某个计划作为最好的计划挑出来。相反，我们面临着为数极多的一类计划：这一类中的每一个计划比不在这一类中的所有计划都好，但如果挑出这一类中的任何两个计划，则哪一个也不优于或劣于另一个。因此，为了确定一个人的合理计划，我假定，他可能以充分的审慎的合理性来选定的计划，正是属于为数极多的那一类中的那个计划。因此，我们批评某个人的计划，就是指出他的计划或者违反了合理选择原则，或者这不是他可能采用的计划，如果他根据关于自己情况的全部知识来认真评价自己的前景的话。 在说明合理选择原则之前，我应该就合理计划这个相当复杂的概念谈几点看法。这对关于善的规定是十分重要的，因为合理的生活计划规定了一种基本的观点，据以作出所有有关特定个人的价值判断，并最后使这些判断协调一致。如果一个人正在（或多或少）顺利地执行在（或多或少）有利的条件下制定的生活计划，同时他又有理由深信他的计划能得到贯彻，那么，事实上我们就可以有条件地（第83节）认为他是幸福的。如果某个人的计划进行顺利，他的比较重大的愿望正在得到实现，同时他又确信自己的好运将会持久不衰，那么他就是幸福的。既然人的天赋和环境等等的不同，决定了可以合理采用的计划因人而异，不同的人就从做不同的事中找到了幸福。对所谓有利的环境加以解释是必要的，因为如果自然条件严峻，别人的要求咄咄逼人，那么，甚至一个人的活动的合理安排也可能是一个两害相权取其轻的问题。从幸福生活或一个人一生的幸福时期这种比较广泛的意义上说，幸福的实现大概往往要归之于一定程度的好运。

    关于长期计划还有几个问题也应该提一下。第一个问题与时间结构有关。毫无疑问，一个计划甚至会为最遥远的将来以及为我们的死亡作好某种准备；但在时间上越往后，计划就越不具体。对大概会发生的偶然事故作好了预防，对一般的预防手段也作好了准备，但细节要随着能够获得更多的知识和更准确地知道我们的要求与需要而逐步补充。实际上，一个合理选择原则就是一个延迟原则：如果在将来我们可能希望做几件事之一但不知该做哪件，那么在其他条件相等时，我们现在就应该计划，使这几件事都有被选择的余地。我们绝不可以认为，一个合理的计划就是整个一生行动的详细蓝图。它是由一系列的计划组成的，比较具体的辅助计划要在适当的时候补充。

    第二个问题与第一个问题有关。一个计划的结构不但反映了具体知识的缺乏，而且也反映了各个层次的欲望以同样的方式从比较笼统到不太笼统。一个计划的主要特点对实现比较长远的一般目标起了促进和保证作用。例如，一个合理的计划必须把基本善也考虑在内，因为不这样做，任何计划都不能实现；但各种相应的欲望会采取什么特别的形式，这通常是不能预知的，而只能因时制宜。这样，尽管我们知道，在任何一段时间内，我们永远会有饮食之欲，但只有等到那个时刻的来临，我们才能决定吃一顿包括这一道菜或那一道菜的饭。这些决定有赖于能够得到的选择，有赖于当时能够提供的菜单。 这样说来，制定计划就有几分像制定时间表了。我们努力把自己的活动按照某种时间顺序来安排。每一个活动进行一段时间，这样，一系列互相有关的欲望就能以一种有效而和谐的方式得到满足。把时间和精力的基本资源分配给活动，要按照它们予以满足的那些需要的强烈程度，按照它们对实现其他目标司能作出的贡献。审慎思考的目的是要找到能够最好地安排我们的活动并影响我们后来需要的构成的那种计划，以便可以把我们的目标和兴趣卓有成效地合并成一个行动安排。往往会妨碍其他目标或破坏进行其他活动的能力的欲望被剔除掉了，而本身令人愉快并有助于实现其他目标的欲望则得到了鼓励。因此，一个计划就是由按照某种层次而适当安排的辅助计划组成的，这个计划的最显著的特征就是考虑了互为补充的比较长远的目标和兴趣。由于能够预知的只是这些目标，兴趣的大致轮廓，为它们作准备的这些辅助计划的有效部分是随着我们的前进而最后独立确定的。在较低阶段进行的修正和改变，通常不会在整个结构中产生反响。如果这种计划观是正确的，那么我们就应该想到，生活中的美好事物大体上讲就是那些在合理计划中占据主要位置的活动和关系。而基本善最后应能证明就是这些东西，因为不管这个计划及其最后目的具有什么特别的性质，这些东西对于顺利地执行这种计划一般都是必不可少的。

    遗憾的是，这些论点过于简略。但它们的目的完全是为了防止对合理计划概念产生比较明显的误解，并指出这个概念在关于善的理论中的地位。现在，我必须努力说明合理选择原则的含义。这些原则要通过列举才能得到，这样，它们最后就取代了合理性概念。一个人的地位的有关特征，是通过这些原则和计划必须与之相适应的人类生活一般条件来确定的。在这里，我要提一下人们最熟悉的、也似乎最少争论的关于合理性的那些方面。就目前来说，我将假定这种选择地位与短期问题有关。这个问题就是如何对预定要在较短期间执行的辅助计划的或多或少的最后细节进行补充，就像我们制定度假计划时要做的那样。比较大量的欲望可能不会受到重大的影响，虽然在这段时间内有些欲望自然能得到满足，而另一些则不能。

    无论如何对短期问题来说，某些原则似乎是十分明确的，也是没有争论的。这些原则中的第一个原则就是有效手段原则。假定有一个必要的具体目标，同时假定所有可供选择的办法都是实现这个目标的手段，而这些手段在其他方面又都是不确定的。这个原则认为，我们应该采用能以最佳方式实现目标的那个选择办法。说得更完整一些：如果目标已知，一个人就应以最少的手段（不管是什么手段）去实现目标；或者，如果手段已知，一个人就应最大限度地去实现目标。这个原则也许是合理选择的最自然的标准。事实上，正如我将要在后面指出的那样，有某种倾向认为，审慎思考必须始终采用这种方式，归根到底它是由一个单一的最后目标支配的（第83节）。否则，就可以认为没有任何合理的办法能够使许多目标相互取得平衡。但是，我暂且撇开这个问题不谈。

    合理选择的第二个原则是，如果执行一个（短期的）计划可以实现另一个计划的全部合意目标以及另外一个或多个进一步的目标，那么就应该去选择这个计划而不要去选择那另一个计划。佩里把这个标准称为兼容原则，我也将这样做。因此，我们应该采用这种比较能够兼容的计划，如果存在这种计划的话。举例来说：假定我们正在计划一次旅行，我们必须决定是去罗马还是去巴黎。两个地方都去看来不可能。如果经过认真的思考，显然我们能够在巴黎做我们希望在罗马做的一切，同时还能做些别的事情，那么我们就应该去巴黎。采用这个计划可以实现更多的一系列目标，凡是另一个计划可能实现的，它都能实现。然而，往往这两个计划没有一个会比另一个更能兼容；每一个只能实现另一个不能实现的某个目标。为了作出决定，我们要么必须采取某种别的原则，要么对我们的目标进行进一步的分析（第83节）。

    第三个原则我们可以称之为较大可能性原则。假定可以用两个计划来实现的目标大致相同。这就可能会发生这样的情况：某些目标用这一个计划比用另一个计划可能有更多的实现机会，而同时在其余目标中无论哪一个目标实现的可能性都不会更少。例如，虽然一个人也许能够做他希望在罗马和巴黎做的一切，但他希望做的某些事情在巴黎做似乎更有可能成功，至于其余的事情则大致相仿。如果是这样，这个原则就认为他应该去巴黎。更大的成功的可能性偏向于某个计划，就像更能兼容的目的所做的那样。如果把这些原则结合起来使用，那么选择也就再清楚不过了。假定我们喜欢的是一幅提香的画而不是一幅丁托列托的画，而同时有两张奖券，第一张，提香的画中奖的机会较大，而第二张，丁托列托的画中奖的机会较大。这样，我们就必须选择第一张奖券。

    迄今，我们一直考虑的问题是如何把合理选择应用于短期情况。现在，我想研究一下一种完全相反的情况，在这种情况下，我们必须采用一种长期计划，甚至是终生计划，就像我们在必须选择某个专业或职业时所做的那样。可以认为，必须作出这种决定，是一种完全由某种特定的文化形态提出的任务。在别的社会里，这种选择也许不会产生。但事实上，怎样来对待我们的生活这个问题是始终存在的，虽然某些社会比另一些社会更加明显地在某个不同的生活时期把选择强加给我们。根本不作任何计划，一切听其自然，这就是最大的决定。从理论上讲，这种决定仍然是一种计划，它可能合理，也可能不合理。如果接受长期计划的思想，那么按照将来各个时期可能产生的结果来对这种安排进行评价，这就似乎是显而易见的了。因此，这种情况下的兼容原则有如下述：如果某个长期计划为鼓励和满足另一个计划中的全部目标和兴趣，同时又为鼓励和满足某种进一步的目标和兴趣创造了条件，那么，对任何特定时期（或若干个时期）来说，这个计划就比另一个计划好。应该选择的就是这种比较能够兼容的计划（如果存在这个计划的话）：它包含了第一个计划的全部目标，同时还包括了至少另外一个目标。如果把这个原则同有效手段原则结合起来，那么，它们就能一起把合理性规定为：在其他条件相等时，选择能够实现我们的目标的较大手段，而如果这种愿望能够实现，则还要使广泛多样的兴趣得到发展。如果用不甚全面的计划也能有实现较大目标的同样机会，那么即使在我们无法肯定这些目标能够得到实现的情况下，较大可能性原则也仍然赞成上述选择。

    把有效手段原则和较大可能性原则应用于长期情况，看来是相当合理的。但应用兼容原则可能就有问题了。就固定的短期目标系统来说，我们假定我们已经产生了欲望，于是我们就根据这个事实来考虑怎样尽最大可能使它们得到满足。但就长期选择来说，虽然我们还没有产生各种计划将会予以鼓励的欲望，但我们仍然要以这些进一步的目标能够得到实现这个设想为根据，来采用那个将会发展更广泛兴趣的计划。不过，一个人也许会说，既然他还没有产生这种范围更广泛的兴趣，那么，如果他没有决定对这些兴趣予以鼓励和满足，这也并没有使他失去什么。他可能认为，欲望的可能满足是一种毫不相干的考虑，因为他可以通过安排，使这种欲望永远不会产生。当然，他也许会说，更兼容的一系列兴趣会使他碰到更大的得不到满足的危险；但由于这个原则假定规模宏大的目标也同样有可能实现，他的这种反对理由也就被排除了。

    有两种考虑似乎偏向于长期情况下的兼容原则。首先，假定一个人的幸福程度部分地决定于他的目标实现的比例，即他的计划完成的程度，由此可见，采用兼容原则往往会提高这个比例，从而扩大了一个人的幸福。只有在不那么兼容的计划中的全部目标已经得到了可靠的保证，才不会产生这种效果。另一种考虑是，按照亚里士多德原则（说明见下文第65节），我假定人都有一种要采用兼容原则的较高层次的欲望。他们喜欢范围更广泛的长期计划，因为执行这种计划大概要涉及更为复杂的综合能力。亚里士多德原则表明，在其他条件相等时，人喜欢运用他们的现实能力（他们的先天的或后天的能力），这种喜欢的程度越高，这种能力就实现得越多，或者说，这种能力就越复杂。如果一个人对做某件事比较熟练，他就会对做这件事感到乐趣，如果有两种活动他能干得同样好，他就会选择要求更高、更敏锐、更复杂的辨别能力的那种活动。实现规模宏大的目标，可以使杰出的才能得到充分发挥。因此，实现这种目标的欲望就成了亚里士多德原则的一个方面。这种欲望和按其他合理选择原则办事的更高层次的欲望一起，成了一种规定目标，正是这种目标使我们努力做到合理的审慎并接受它的结果。

    上述论点中有许多问题需要进一步说明。例如，这三个原则一般地说显然都不足以评定可供我们选择的计划。手段也许不是不确定的，兼容的计划也许是不存在的，已经实现的目标也许不十分相同，等等。为了应用这些原则，我们在考虑自己的目标时，总想把它们描述一番，或多或少地计算一下这个或那个计划已经实现了多少个目标，或者估计一下有多少成功的可能性。由于这个缘故，我打算把这些标准叫做计算原则。这些原则并不要求进一步分析或改变我们的欲望，也不要求判断我们的需要的相对强烈程度。这些问题我要留到讨论审慎的合理性时再来研究。在结束这个初步的说明时，看来最好还是指出似乎相当清楚的一点，即我们能够对合理的生活计划进行选择。这就是说，我们现在可以决定我们以后将会有哪些欲望。

    人们开始时也许会认为，这是不可能的。我们有时认为，我们的主要欲望至少是固定不变的，我们唯一要考虑的就是用什么手段来满足它们。当然，有一点显而易见：反复考虑使我们产生了我们以前不曾有过的某些欲望，例如利用某些手段的欲望，因为经过认真的思考；我们终于认识到这些手段对于实现我们的目的十分有用。此外，进行思考显然可以使我们把一种笼统的欲望变成比较具体的欲望，就像听音乐的欲望变成听某一音乐作品的欲望一样。但我们不妨假定，除了这些例外情况，我们现在想要得到什么，不是现在决定的。尽管如此，我们无疑仍然能够在现在决定去做某件事情，而我们知道这件事将会影响我们将来会有的那些欲望。在任何特定的时间里，有理性的人都是根据他们的地位和信仰来决定行动计划，而他们的地位和信仰又都是和他们当前的主要欲望以及合理选择原则联系在一起的。所以，我们是按照包括按合理原则办事的欲望在内的现有欲望来选择将来的欲望。当一个人决定要做什么样的人，例如决定从事什么职业或专业时，他也就是采用了某种具体的生活计划。他的选择迟早会使他获得关于需要和愿望的某种明确的模式（或没有此种模式），这种模式的某些方面是他所特有的，而另一些方面则是他选定的职业或生活方式所特有的。这些考虑似乎是相当明显的，就个人来说，它们完全具有相当于正义观的选择对社会基本结构所鼓励的那类目标和兴趣必然会产生的那种深刻的作用。对于要成为什么样的人的认识同样与承认正义的原则有关。

第64节 审慎的合理

    我已经指出，比较简单的合理选择原则（计算原则）还不足以评定计划。它们有时不适用，因为所谓兼容计划可能并不存在，或者实现计划的手段也不是不确定的。或者常常是我们要面对为数极多的一类计划。在这些情况下，当然可以引用进一步的合理标准，其中某些标准我将要在下面予以讨论。但我要假定，虽然合理原则可以集中我们的判断，并为认真思考规定指导方针，但我们最后还得自己来作出选择，就是说，选择往往依靠我们直接的自知之明，我们不但要知道我们需要什么，而且还要知道我们对它们的需要程度。有时候，还免不了要对我们的欲望的相对强烈程度进行估计。合理原则能够帮助我们做这件事，但它们也不是总能按照常规来对这种估计作出决定。当然，还有一个似乎提供了一个普遍答案的正式原则。这就是采用最大限度地提高所期望的满足净差额的那种计划的原则。或者，如果要较少地从享乐主义来说明这个标准（即使更宽泛），那就要指引一个人去采取最有可能实现他的最重要目标的行动方针。但这个原则也不能向我们提供可以使我们作出决定的任何明确的程序。显然要由作决定的人自己来决定他最需要什么，由他自己来判断他的几个目标的相对重要性。

    这里，我仿照西奇威克的一个概念，提出关于审慎的合理性这个概念。西奇威克对一个人的将来的总体善的说明是，如果可供这个人选择的种种行动方针的结果，从此刻来看，都是他准确预见到的，并在想象中充分实现了的，那么，这种善大体上也就是他所希望和寻求的善。一个人的善是某些冲动力量的假想的结合，而这种结合是为满足某些条件而审慎思考的结果。把西奇威克的观念和对计划的选择配合起来，我们就能够说，一个人的合理计划就是他可能以审慎的合理性来选定的计划（一旦计算原则和其他合理选择原则得到确认，它就成了符合这些原则的那些计划中的一个）。这是作为认真思考的结果而可能被选定的计划，作决定者根据全部有关事实，通过认真的思考，重新考虑了执行这些计划可能发生的情况，从而确定最能实现他的更基本欲望的行动方针。

     按照审慎的合理这个规定，假定计算和推理都没有错误，事实也得到了正确的估计。我还假定，作决定者对于自己实际需要什么没有产生任何误解。无论如何就大多数情况来说，在他实现了自己的目标时，他没有感到他不再需要这个目标，而但愿他已经做的是别的什么事情。此外，假定作决定者对自己的地位和执行每个计划的后果所具有的知识是准确的和完全的。应该考虑的有关情况也无一遗漏。这样，一个人的最佳计划也就是他在掌握全面知识的情况下可能采用的计划。这是他的客观上的合理计划，它决定了他的实际的善。当然，按目前的情形来说，如果我们采用了某个计划，那将会发生什么情况，对于这一点，我们的知识通常是不完全的。我们往往不知道什么是我们的合理计划，最多我们只能对我们的善之所在具有一种合理的信念，有时候，我们也只能猜测。但是，如果作决定者尽最大努力做到了一个有理性的人以他可以得到的知识所能做到的事情，那么，他所采用的这个计划就是主观上的合理计划。他的选择可能是一个不好的选择，但是，果真这样，那是因为他的信念发生了可以理解的错误，或者是因为他的知识不够，而不是因为他作出了草率的靠不住的论断，也不是因为他搞不清楚什么是他的实际需要。就这种情况来说，一个人是不应该由于他的表面善和实际善的任何差异而被搞糊涂的。审慎的合理这个概念显然十分复杂，它由许多因素结合而成。这里，我不打算列举思考过程可能发生错误的所有方面。一个人在必要时可以把可能会犯的各种错误以及作决定者可以用来了解自己是否有足够知识的各类检验标准等等加以分类。然而，应该指出的是，一个有理性的人在找到了可供选择的最佳计划之前，通常不会继续进行认真的思考。如果他想出了一个令人满意的计划（或辅助计划），即符合各种最低限度条件的计划，他常常会感到满足。合理的思考和其他任何思考一样，其本身就是一种活动，一个人的合理思考应该达到什么程度，这受制于合理的决定。正式的规则是，我们的思考应该达到这样的程度，即由于改进我们的计划而可能得到好处，对于我们所花去的时间和努力思考来说是完全值得的。一旦我们考虑了认真思考所花去的代价，我们再要为找到最佳计划，即我们在有了完全的知识的情况下可能选择的计划而操心，那就毫无道理了。如果进一步计算和更多知识可能得到的报酬并不值得去花那番辛苦，那么，采用一种令人满意的计划，就是完全合理的。如果一个人准备接受选择的后果，那么，厌恶认真思考本身甚至也没有任何不合理之处。好即合理这个规定并不赋予决定过程以任何特殊价值。对作决定者来说，认真思考的重要性大概会因人而异。然而，如果一个人由于不愿意考虑应该去做的最好的（或一件令人满意的）事是什么而使他遭受不幸，他就是有意要做不合理的事，因为只要考虑一下，他就会承认，他本来是应该想到去避免这种不幸的。

    根据对审慎的合理的这个说明，我设想了作决定者所具有的某种能力：他知道自己的当前和将来需要的一般特征，他能够对自己的欲望的相对强烈程度作出估计，并能够在必要时决定什么是他的实际需要。此外，他能够想象他可以有的各种选择，并对它们确定一种合乎逻辑的顺序：对于任何两个已知的计划，他能够弄清楚他偏爱哪一个计划，或者他是否对其中之一不感兴趣，以及这种偏爱是否可以转移。一旦选定了某个计划，他能对它锲而不舍，能够抵抗当前妨碍计划执行的诱惑和干扰。这些假定同我一直使用的众所周知的合理性概念（第25节）是一致的。这里，我不打算仔细研究怎样才算合理这个问题的这些方方面面。简略地提一下鉴定我们的目的某些方法，似乎是更为有用的，因为这些方法常常帮助我们对我们的欲望的相对强烈程度作出估计。须知我们的整个目的就是实现一种合理的计划（或辅助计划），而欲望的某些特征显然使这样做不可能。例如，有些目的我们是无法实现的，因此，对这些目的进行描述是毫无意义的，或者是和千真万确的事实相矛盾的。既然pai是一个超越数，再要证明它是一个代数数，那是没有意义的。当然，一个数学家在试图证明这个定理时，可能会顺便发现许多重要的事实，而这一成就也许会补偿他所作的努力。但就他的目的是要证明一项谬误而言，他的计划会受到批评；一旦他认识到这一点，他就不再会有这种目的了。对于那些由于我们的不正确的信念而产生的欲望，这一点也同样适用。不能完全否认，错误的意见比如说作为一种有用的错觉，可以产生有益的作用，使我们能够继续执行我们的计划。尽管如此，这些信念所维持的欲望也仍然是不合理的，因为这些信念的谬误使执行计划变得不可能，或者使更好的计划不能采用（这里我应该指出，按照不全面理论，了解事实的价值来自这些事实与成功执行合理计划的关系。至少迄今还没有任何根据说明固有价值是由于抱有正确信念产生的）。

    我们还可以研究一下我们在其中获得自己欲望的情境，从而断定我们的有些目标在种种方面都是不合适的。例如，某种欲望可能来自过分的概括，也可能来自或多或少偶然的联想。如果我们由于比较年轻，而且经验不足和不够成熟，不能作出必要的纠正，从而变得越来越厌恶认真思考时，情况尤其如此。其他一些需要，由于对前一阶段的被严重剥夺或满怀渴望的过分反应而显得特别迫切，从而可能会变得没有节制起来。这些过程以及它们对我们欲望系统的正常发展所产生的令人不安的影响，不是我们要在这里研究的问题。然而，它们却提出了作为重要思考手段的某些决定性的意见。了解我们的需要的成因，往往可以使我们非常清楚地看到我们对某些东西的确比对另一些东西更加希望得到。随着某些目标在严格的检查面前似乎显得不那么重要，甚至完全失去了它们的吸引力，其他目标就可能乘虚而入，使自己处于确然无疑的突出地位，从而为选择它们提供了充分的根据。当然，可以想象，尽管存在着种种不幸的条件，我们的某些欲望和我们对认真思考的厌恶已经在这些条件下发展起来了，但这些条件可能仍然适宜于或大大促进了合理计划的实现。如果是这样的话，结果证明它们毕竟是完全合理的。

    最后，还有一些时间关系原则，也可以用来选择计划、我已经提到过延迟原则。这个原则认为，在其他条件相等时，合理的计划要我们在清楚地了解有关事实之前不要忙于行动。我们也已考虑了否定纳粹时间偏好的理由（第45节）。我们应该把我们的生活看作一个整体，把某个合理目标的活动看作在时间上是贯彻始终的。仅仅在时间上的位置，或距离现在的一段时间间隔，还不是偏爱某一时刻而不偏爱另一时刻的理由。将来的目标不能仅仅由于它们是将来的而不予重视，尽管如果有理由认为，鉴于它们同其他事情的关系，实现它们的可能性不大，我们也可以认为它们不甚重要。我们赋予我们生活的不同部分的固有重要性，每一时刻都应该是相同的。只要我们能够确定整个计划，并且不受我们现在可能预见到的偶然事件的影响，我们生活的不同部分的价值就要决定于这整个计划本身。

    另外两个原则自始至终适用于计划的整个形式。其中一个原则就是连续性原则。它提醒我们，既然一个计划就是按照时间排列的活动顺序，前后的活动必然会相互影响。整个计划具有某种统一性，具有一个占支配地位的主题。可以说，每个阶段都不存在一种单独的功利函数。不但必须考虑各个阶段的互相影响，而且大概还应该避免大起大落。第二个与此密切相关的原则认为，我们应该考虑的是上升的期望的利益，至少不是大大下降的期望的利益。生活有各个不同的阶段，每个阶段最好能有它自己的特殊任务和乐趣。在其他条件相等时，我们应该在前面各个阶段把事情安排好，以便在后面各个阶段可以得到幸福的生活。在大多数情况下，看来似乎应该选择始终上升的期望。如果对一个活动作相对于它自己阶段的价值作出了估计（假定这是能够做到的），我们也许会用相对来说比较强烈的期望中的乐趣而不是记忆中的乐趣来努力说明这种选择。即使乐趣根据局部估计而总量相等，正在上升的期望也仍然提供了一种重要的衡量满足的尺码。但是，即使撇开这个因素不谈，似乎更为可取的是关于上升期望的计划，至少是关于不是下降期望的计划，因为后来的活动往往能够体现整个生活的成就和乐趣，并把它们结合成一种合乎逻辑的结构，而这是关于下降期望的计划所不能做到的。

    按照这些关于认真思考的手段和与时间有关的论点，我努力补充了西奇威克关于一个人的善的观念。简单地说，如果能够准确地预见到将来的情况，并使之在想象中得到充分实现，那么我们的善就是由我们以充分审慎的合理态度采用的生活计划决定的。从这个意义上说，我们刚才讨论的这些问题与什么才是合理的这个问题有着联系。这里，值得强调的是，一个合理的计划就是在满足某些条件的情况下可能选择的计划。对善的判断标准就像对正义的判断标准一样是假设性的。如果产生了做某件事是否符合我们的善这个问题，答案取决于它在多大程度上符合可能会以审慎的合理性所选择的计划。

    合理计划的一个特征是，一个人在执行这个计划时不会改变主意，不会但愿自己已经做的是别的什么事情。一个有理性的人不会如此厌恶已经预见到的后果，以致他后悔采用了这个计划。没有这种后悔还不足以保证一个计划是合理的。也许还有另一个计划供我们选择，只要我们加以考虑，我们就会发现它是一个好得多的计划。然而，如果我们的信息是正确的，我们对后果的有关方面的认识是完全的，我们就不会后悔采用了一个合理的计划，即使绝对地看，它不是一个好的计划。在这种情况下，这个计划在客观上就是合理的。当然，我们也可能对其他什么事情感到后悔，例如，我们不得不在不可能有幸福生活的环境下生活。不难想象，我们可能但愿自己没有出生。我们已经出生了，我们采用了最好的计划，而如果按某种理想标准来判断，它可能是一个最糟糕的计划，但我们并不因此而后悔。一个有理性的人也许会为自己采用了一个主观上合理的计划而感到后悔，但不是由于他认为他的选择有任何可以批评之处，这是因为，他做了在当时看来是最好的事，但如果他的信念后来由于产生了不幸的结果而证明是错了，这并不是他自己的过错。没有理由要自责。哪一个计划是最好的或甚至较好的计划，这是无法知道的。

    把这些看法集中起来，我们就有了一个指导原则，即不管一个人的计划最后会产生什么结果，决不要责备自己，这就是他应有的一贯表现。如果他把自己看作是一个自始至终存在的人，他就能够说，他在自己生命的每一时刻所做的事，都是理性权衡所要求的，至少是它所许可的。因此，他所承受的任何风险必定都是值得的，即使发生了他本来可以预见到的最坏情况，他也仍然可以肯定地说，他所做的事是无可指责的。他并不对自己的选择感到后悔，至少即使他后来认为，从当时来看不那样做可能更加合理，他也不会感到后悔。这个原则当然不会使我们避免采取导致不幸的手段。没有任何东西能够使我们防止我们知识的模糊性和局限性，也没有任何东西能够保证我们找到可供我们选择的最佳方案。以审慎的合理性去行动，也只能保证我们的行动是无可指责的，保证我们作为一个长期存在的人而对自己负责。事实上，如果有人说，他不关心别人的事情（让我们假定，这个情况并不很多），同样他也不关心他以后将怎样来看待他今天的行动，对此，我们不会感到意外。一个人如果对他将来自身的要求和别人的利益都一律拒绝，他就不但对他们是不负责任的，而且对他本人也是不负责任的。他并不把自己看作一个持续存在的人。

    这样看来，对自身负责原则类似于正当原则：应该对自身在不同时期的要求加以调整，使自身在每一时期都能确认已经采用和正在采用的计划。比方说，某一个时期的人决不能对另一个时期的人的行动表示不满。当然，这个原则并不排除自愿忍受艰辛和苦难；但从预期的或已实现的善来考虑，它必须是立即可以接受的。从原始状态的观点看，对自身负责的恰当性似乎相当清楚。既然审慎的合理性这个概念在这个问题上是适用的，它就意味着万一最不幸的可能性变成了事实，而应用这个概念结果可能会引起自责，那么各方就不会对某种正义观表示同意。他们应该努力避免这种后悔。正义即公平原则似乎比其他观念更能符合这个要求，我们可以从前面对承诺的负担（第29节）的讨论中知道这一点。

    关于好即合理最后再谈一点意见。可能有人表示异议说，这个概念意味着一个人应该不断地去计划和计算。但这种解释是建立在误解之上的。这个理论的首要目的是为一个人的善提供一种判断标准。规定这个标准主要应参照可能以充分审慎的合理性来选择的合理计划。必须记住这个规定的假设性质。幸福的生活不是靠决定应该做这件事还是那件事而得到的生活。仅仅有这个规定，还几乎无法讨论合理计划的内容或构成计划内容的特定活动。一个人，甚至整个社会，可以获得完全由自发倾向促成的幸福。这也不是不可想象的。由于侥幸和运气好，有些人也许是天然地正好碰上了他们可能会以审慎的合理性去接受的那种生活方式。不过，就大多数情况来说，我们并不那么走运，而如果我们不加思索，不是把我们自己看作是一个长期生活着的人，我们几乎肯定会对我们的行动方针感到后悔。甚至在一个人确实做到了依靠自己的天然冲动而又没有招来不幸的情况下，我们也仍然需要知道他的关于善的观念，以便估计他实际上是否幸运。他也许会认为他是幸运的，但他也许是弄错了；而为了解决这个问题，我们必须考察一下可能是他合理作出的假设的选择，同时对他由于没有过多地考虑这些问题而可能得到的任何好处给予适当的估计。我已在前面指出，作决定这种活动的价值本身服从于合理的估计。我们在作决定时应该花多少力气，这和其他许多事情一样，要视情况而定。好即合理这个规定认为，这个问题是由当事人根据他的处境可能发生的情况来决定的。

第65节 亚里士多德原则

    关于善的规定纯粹是形式上的规定。它仅仅说明，一个人的善决定了合理的生活计划，而这种计划又是他以审慎的合理从为数极多的一类计划中挑选出来的。虽然审慎的合理这个概念和合理选择原则依赖于一些相当复杂的概念，我们仍然不能仅仅从合理计划这个规定中推断出可能会得到这些计划鼓励的是哪些目的。为了得出关于这些目的的结论，有必要注意一下某些一般事实。

    首先，人的欲望和需要，它们的相对迫切性和重复出现的周期，以及它们受到心理和其他情况影响的发展阶段，全都具有广泛的特征。其次，计划必须适合对人的能力的要求，必须适合他们的成熟程度和发展趋向，以及为实现这个或那个目的他们所受到的训练和教育的最高程度。此外，我还要提出一个关于动机的基本原则，我把这个原则称为亚里士多德原则。最后，还必须考虑一下关于社会相互依存的一般事实。社会基本结构通过奖赏其成员以符合正义的方式对共同的善所作出的贡献，必然会对某些计划比对另一些计划给予更多的鼓励和支持。考虑这些可能发生的情况，缩小了可供选择的计划的范围，从而使决定问题无论如何在某些方面变得相当明确起来。毫无疑问，正如我们将要看到的那样，某种随意性仍然存在，但正当优先使它受到了限制，从而从正义的观点看（第68节），它不再成为一个问题。

    关于人的需要和能力的一般事实也许是相当清楚的，因此，我将假定这里常识性的知识足以解决我们的问题。然而，在着手讨论亚里士多德原则之前，我应该简单地说明一下人类善（我将要这样来称呼它们）和正义的制约问题。考虑到关于合理计划的规定，我们可以把这些善看作这样的一些活动和目的，这些目的与活动所具有的任何特征，都使它们适宜于在我们的生活中占据一种即使不是主要的也是重要的位置。由于根据关于善的全面理论，合理的计划必须符合正义的原则，所以人类善也要受到同样的限制。这样，个人的感情和友谊、有意义的工作和社会合作、对知识的追求和对美好事物的塑造和向往等等人所共知的价值，不仅在我们的合理计划中处于突出的地位，而且在大多数情况下，它们还能以正义所允许的方式得到提高。无可否认，为了实现并维持这些价值，我们常常情不自禁地采取不正义的行动；但实现这些目的与本来就有的不正义毫无关系。与欺骗和诋毁别人的欲望不同，做不正义的事并没有包括在对人类善的说明之中（第66节）。

    这些价值的社会相互依存性表现在：它们不但对享有它们的那些人来说是好的，而且它们还可能增进别人的善。我们实现这些目的，一般也就对我们的同伴的合理计划作出了贡献。从这个意义上说，它们是互为补充的善；这就是为什么要把它们挑出来予以特别推荐的缘故。推荐某个东西就是对它表示称赞，就是用强调和赞赏的语言来描述使它成为好东西（可以合理地要求得到的东西）的属性。关于相互依存性的这些事实，成了把公认的价值列进长期计划的进一步的理由。如果我们希望得到别人的尊敬和善意，或至少希望避免他们的敌意和轻视，这些生活计划就往往是可取的，因为它们不但促进了我们自己的目标，而且也促进了他们的目标。

    现在回到我们眼前的题目上来。我们记得，亚里士多德原则的内容如下：在其他条件相等时，人们喜欢运用他们的现实能力（他们的先天的和后天的能力），这种喜欢的程度越高，这种能力就实现得越多，或者说，这种能力就越复杂。这里的这个直觉概念是说，如果人们对做某件事越熟练，他们就越喜欢做这件事，如果有两种活动他们能进行得一样好，他们总是选择一种需要更全面、更复杂、更敏锐的辨别力的那个活动。例如，国际象棋是比跳棋更复杂更巧妙的一种游戏，代数比初等算术更为复杂。因此，这个原则认为，如果某个人对这两个方面都行，他一般地宁愿下国际象棋，而不愿下跳棋，宁愿研究代数，而不愿研究算术。我们这里无须说明亚里士多德原则为什么是正确的。复杂活动之所以更为有趣，大概是由于它们满足了体验变化和新奇的欲望，并给发明创造留下了用武之地。它们还产生了期待的乐趣和惊喜，而且活动的整个形式，即它在结构上的发展，也常常是引人入胜、美不胜收的。此外，较简单的活动不能显示个人的风格和个人的表现，而复杂的活动则许可这样做，甚至还要求这样做，因为从事复杂的活动，怎么可能人人都用同一种方式呢？如果我们要找到自己的方式，我们就应该按我们的天生爱好去办事，按我们过去的经验教训去办事，这看来是不可避免的。这些特征中的每一个特征都从国际象棋得到充分的证明，甚至国际象棋大师们在下棋时也都有他们自己特有的风格。这些见解究竟是对亚里士多德原则的说明，还是对它的含义的详细描述，我不打算讨论这个问题。我认为，对于关于善的理论至关重要的东西，没有一个是决定于这个问题的。

    亚里士多德原则包含有一个不同的兼容原则，这是显而易见的。至少可以说，关于更复杂能力的最明显的例子，就是准备拿来作比较的一种活动，它包括了其他活动的全部技能和辨别力，还要加上其他一些技能和辨别力。我们仍然只能规定一种有所偏爱的次序，因为在几种活动中，每一种活动都可能要求不是用于所有其他活动的能力。这种次序是我们能够得到的最佳次序，我们可以把它保持至我们有了某种比较准确的理论以及衡量复杂性的手段，使我们能对看上去不同的活动进行分析和比较。然而，我不打算在这里讨论这个问题，而只是假定我们对复杂性的直觉看法将能满足我们的需要。

    亚里士多德原则是一个动机原则。它说明了我们的许多主要欲望，并说明了为什么我们要不断左右我们的活动过程，从而显得喜欢做某些事情，而不喜欢做另一些事情。此外，它还表示了一种支配我们欲望模式的变化的心理法则。因此，这个原则意味着，由于一个人的能力随时间发展（这种发展是由心理学和生物学方面的成熟带来的，例如儿童时期神经系统的发展），由于他培养了这些能力并学会如何去运用它们，他迟早会选择更复杂的活动，因为他现在已能从事这些要求他必须具有新实现的能力的活动了。他以前喜欢做的那些比较简单的事件，不再那么有趣或那么吸引他了。如果我们问，为什么我们愿意经受锻炼和学习的辛苦，理由也许是（如果我们撇开来自外部的奖励和惩罚不谈），过去我们的学习取得了某种成绩，现在我们正在体会活动的乐趣，这就使我们在一旦获得了各种更大的本领之后，便去指望得到甚至更大的满足。对亚里士多德原则来说，还有一个附带作用。当我们目睹别人在运用他们的训练有素的能力时，他的种种表现使我们大为赞赏，并唤起了一种欲望，但愿我们自己也能做同样的事。我们希望能像那些能够运用这种能力的人一样，运用我们固有的潜在能力。

    因此，我们学到了多少，我们对自己固有能力的培养程度如何，这似乎决定于这些能力有多大，决定于实现这些能力的困难程度。可以这样说，随着活动变得更加艰苦和更加困难，在对运用更大的实际能力的越来越大的满足和学习的越来越紧张之间展开了一场竞赛。假定自然才能是有止境的，而对训练则可以使之变得更加艰苦而无止境，那么大概可以使实际能力达到一定水平，但要超出此限而进一步提高这个水平，那么由此得到的利益正好被为达到并保持这一水平所必不可少的实践和学习的负担抵消掉了。这两股力量互相抵消，于是就达到了平衡，到这时，要获得更大实际能力的努力也就宣告结束。由此可见，如果活动的乐趣同不断提高的能力（让我们假定，这表明是一种较低水平的固有能力）相比增加得太慢，那么，我们就会较早地放弃与之相适应的较大的学习努力。在这种情况下，我们决不会去从事某些更复杂的活动，也决不会获得由参加这种活动而产生的欲望。

    如果承认亚里士多德原则是一个自然的事实，那么，考虑到其他假定，要获得并培养成熟的能力，一般说来都会是合理的。最好的或令人满意的计划，几乎肯定就是多半规定这样做的计划。不但存在着向亚里士多德原则所要求的方向发展的趋势，而且社会相互依存的明显事实以及我们狭隘利益的性质，也都使我们倾向于这样去做。一个合理的计划——始终受到正当原则的限制——在情况许可时，能使一个人身心活跃，充分运用他的实际能力。此外，他的同伴们也可能认为这些活动促进了共同善而予以支持，并从这些展现了人类优点的活动中得到了乐趣。于是新产生了一种想得到别人的尊敬和钦佩的欲望，到这时，亚里士多德原则所赞成的活动对别人来说也同样是好的。

    为了防止对这个原则产生误解，有几个问题必须牢记。首先，它阐述的是一种倾向，而不是一种不变的选择模式，因此，和所有的倾向一样，也可以不予考虑。起抵消作用的倾向能妨碍实际能力的发展，妨碍对更复杂活动的选择。心理的和社会的种种障碍和危险，影响到能力培养和未来成就，而对这些问题的担心，可能会超过原来的倾向。我们在解释这个原则时必须考虑这些事实。然而，如果它是一个有用的理论概念，那么它所提出的那种倾向，应该是比较强大的，不易抵消的。我认为，情况确实如此，在社会体制的设计中，必须给它留有足够的地位，否则人们就会觉得他们的文化和生活方式枯燥无味，空虚无物。随着他们的生活变成一种令人厌倦的例行公事，他们的活力和热情也将消失殆尽。似乎能为这一点提供证明的是，吸收人们的精力的生活方式，不管它们是宗教的祈祷，还是纯粹的实务，甚至游戏和消遣，都会几乎无止境地去发展它们的复杂微妙之处。随着社会习惯和合作活动借助许多人的想象力而建立起来，它们也愈加引起了一系列复杂的活动和新的办事方式。这个过程是由对自然而自由的活动所产生的乐趣推向前进的，这—点似乎可以用儿童和动物的那种显示了全部相同特征的自发游戏得到了证明。

    还有一种见解是，这个原则并不是认定非要选择哪种特定活动不可。它只是说，在其他条件相等时，我们所选择的活动是由一种更大的也是更复杂的实际能力决定的。更准确地说，假定我们能够按照兼容关系把若干个活动排成一关系链。这就是说，第n项活动运用了第n－1项活动的全部技能以及其他某些技能。不过，让我们假定，这种链多得不计其数，而链上的每个环节又都不相同；此外，无数的链可能都是从同一个活动开始，这个活动代表着使它得以形成和变得丰富起来的不同方式。亚里士多德原则说，无论何时，只要一个人从事属于某个链上的（也许是属于几个链上的）某种活动，他往往会沿着这个链向上移动。一般来说，他会选择第n项活动，而不会选择第n－1项活动。他的能力越是有待实现，他越是觉得学习和训练的负担不那么繁重，这种倾向也就越强烈。大概他会选择具有运用较高能力而又最不费力的最大前景的某个链或某些链向上攀登。一个人所走的实际道路，即他认为最有趣的一些活动的结合，决定于他的爱好、才能和他的社会环境，也决定于他的同伴所赞赏和鼓励的东西。因此，自然资产和社会机会明显地影响着一个人最后所选择的那些链。这个原则本身仅仅认定有一种要沿着任何被选择的链攀登的倾向。它并不是认为一个合理的计划应包含任何特定目标，也并不意味着任何特定的社会形态。

    我们还可以假定（虽然这样做可能并非必要），每项活动属于某个链。其所以如此，是因为人的智慧能够而且通常会为每项活动找到一个能使各种技能和辨别力日益得到发展的连续不断的链。然而，如果上去得更高将会耗尽为提高或维持某个被选定的链的水平所必要的资源，那么，我们就停止沿着链向上攀登。对这里所说的资源应作广义的理解，时间和精力也是最重要的资源。例如，为什么我们系鞋带或打领带都宁愿直截了当地去做，而通常不对这些日常行动搞什么繁文缛节，其原因就在于此。每一天只有这么多小时，这就使我们不能竭尽我们的能力沿着我们可以得到的所有的链向上攀登。但是：一个在牢房里的囚犯也许会不惜花时间去做一些日常琐事，并想出种种办法去做；而如果他不是囚犯，他是不会为这种事去伤脑筋的。正常的标准是，一个有理性的人选择了一个他所喜欢的（符合正义原则的）活动模式，然后沿着每一个链前进，直到对预定计划的任何可能的改变都不能使情况有所改善为止。这个总的标准当然不是告诉我们怎样去作决定，而是着重指出时间和精力资源都是有限的，并说明为什么某些活动被忽略，而另一些活动则受到了重视，虽然从我们从事活动的方式来看，没有得到重视的那些活动是仍然有进一步发展的余地的。

    不过，有人可能会反对说，没有理由假定亚里士多德原则是正确的。它同关于自我实现的理想主义观念有某种类似之处，因此，它也和这个观念一样，可能有点像某个哲学家的原则很少得到赞同那种味道。但它似乎为许多日常生活事实所证明，并为儿童和某些高等动物的行为所证明。此外，它似乎还可以用进化论来说明。自然选择大概也偏爱可以适用这个原则的那些生物。亚里士多德说，人有求知的欲望。大概我们就是通过某种自然发展来获得这种欲望的，如果这个原则是正确的，那么，只要更复杂、要求更高的任何活动是我们力所能及的，它实际上就是从事这种活动的欲望。人喜欢获得丰富多采的经验，所以他们喜欢新奇的和意想不到的东西，喜欢这种活动为发挥他们的发明创造精神而提供的机会。自发活动的多样性表明了我们喜欢想象和创造性的幻想。因此，亚里士多德原则认为，人多半不仅受到肉体需要之乐的驱使，而且也要受到纯粹由于喜欢而去做某件事的欲望的驱使，至少在紧急迫切的需要得到满足的情况下是这样。这些被人喜欢的活动有许多标志，从进行这些活动的方式方法，到后来一次次进行的反复性，无所不有。事实上，我们从事这些活动并没有什么明显的报酬，我们让自己从事这些活动，其本身往往可以作为做其他事情的报酬。由于亚里士多德原则是人的现有欲望的一个特征，所以合理的计划必须对它加以考虑。进化论的解释即使是正确的，也肯定不能成为证明我们本性的这一方面的理由。事实上，所谓理由问题是不存在的。问题毋宁是：如果这个原则按照我们所知道的情况来说明人性，那么，对它的鼓励和支持应该到什么程度，同时在制定合理的生活计划时，又应该怎样来处理它？

    亚里士多德原则在关于善的理论中的作用是：它表明了一个心理学上的深刻事实，这个事实和其他的一般事实以及合理计划观一起，说明了我们深思熟虑的价值判断。通常被看作人类善的那些东西，最后应该证明是那些在合理计划中占据主要地位的目的和活动。这个原则是指导这些判断的背景知识的一部分。如果它是正确的，并得出符合我们对好与坏的看法（通过反思平衡）的最后结论，它就在道德理论中取得了应有的地位。即使这个观念对某些人是不适用的，合理的长期计划的概念还是适用的。我们能够基本上和以前一样弄清楚对他们来说什么是好的。因此，设想有这么一个人，他的唯一乐趣是在各种几何形状的空地上如公园广场和修剪整齐的草坪上数草叶子。他在其他方面都很聪明，实际上具有不平常的能力，因为他能靠解决数学难题收取报酬来维持生活。关于善的规定使我们不得不承认，这个人的善事实上就是数草叶子，或者说得更准确些，他的善是由一个特别突出这个活动的计划决定的。自然，我们可能会感到惊奇，竟会有这种人存在。面对他这个例子，我们可以来检验一下其他一些假定。也许，他特别神经过敏，从早年开始就讨厌与人交往，所以他数草叶子就是为了避免同别人打交道。但如果我们承认，他的本性就是喜欢这种活动，而不喜欢任何其他活动，同时又没有什么切实可行的办法来改变他的状况，那么，他的合理计划肯定就是以这种活动为中心的。对他来说，这就是目的，这个目的支配他的行动计划，而这一点也就证明了这个目的对他来说就是好的。我提出这个异想天开的例子只想表明，用一个人的合理计划来说明关于他的善的规定的正确性；并不要求亚里士多德原则准确无误。我认为，即使这个原则证明是不准确的，或完全不起作用，这个规定也仍然是令人满意的。但是，设想出这个原则，我们似乎就能说明，从实际情况来看，什么事被认为对人是好的。此外，由于这个原则和自尊这个基本善有关系，它最后证明了在作为正义即公平观的基础的道德心理中占据中心位置（第67节）。

第66节 适用于人的关于善的规定

    我们曾经规定，一个人的善就是顺利执行一种合理的生活计划，他的次要的善也是这个计划的组成部分。在作出了这样的规定之后，我们就能够介绍另一些规定了。这样，关于善的概念就可以适用于在道德心理上占据重要位置的其他对象了。但在这样做之前，我们应该特别提出以下假定；基本善可以用关于善的不全面理论来说明。这就是说，我假定不管其他还需要得到些什么，需要得到这些善是合理的，因为一般来说，它们对于制定和执行任何合理的生活计划都是必不可少的。原始状态中的人是被假定为接受这种关于善的观念的，所以，他们认为，他们希望得到更大的自由权和机会，希望得到实现他们的目的的更广泛的手段，这是理所当然的。考虑到这些目标，同时也考虑到获得自尊这一基本善这个目标（第67节），他们在原始状态中就对他们能够得到的这种正义观作出了评价。

    自由权和机会，收入和财富，尤其是自尊，都是基本善，这一点事实上必须用不全面理论来说明。对正义原则的限制，不能被用来制定作为对原始状态的说明的组成部分的基本善一览表。其理由当然是：这个一览表是导致选择正当原则的一个前提。用正当原则来说明这张一览表，可能是一种循环论证。因此，我们必须假定，能够说明基本善一览表的，是好即合理这个观念结合关于人的需要和能力的一般事实、这些需要和能力的特有阶段和它们的养成条件、亚里士多德原则，以及社会互相依存的必要性。在任何时候，我们都不能求助于对正义的限制。但是，一旦我们对能以这种办法得到基本善一览表而感到满意，那么，在所有的对关于善的规定的进一步应用中，就可以自由地引用正当的限制。我不想在这里为赞成基本善一览表的理由进行论证，因为它们的主张似乎相当清楚。然而，我将不时回到这个问题上来，尤其要联系自尊这个基本善。在下面的讨论中，我将把这个一览表看作是既定的，并将运用关于善的全面理论。对这个理论的检验标准是；它应该符合我们在反思平衡中所作出的深思熟虑的价值判断。

    赞成关于善的理论的两个基本理由仍需考虑。我们必须弄清楚这个规定对人和社会是否都能适用。在这一节里，我将讨论关于人的情况，而把关于一个好的社会的问题留到最后一章去讨论，因为到那时，正义即公平理论的各个部分都可以拿来应用了。不过，许多哲学家一直宁愿接受某种不同的关于好即合理的规定，认为它可以适用于人工制品和任务，适用于友谊和感情之类的非道德的价值，适用于对知识的追求和对美的享受，等等。事实上，我曾着重指出，好即合理的基本原理是极其普通的，是一些信仰明显不同的哲学家的共同看法。然而，人们常常认为，这种关于善的观念代表了一种关于价值的工具理论或经济理论，而这种理论对说明道德价值并不适用。据说，如果我们把正义的或慈善的人说成是个道德好的人，这就涉及了一种不同的关于好的概念。不过，我想要说的是，一旦有了正当原则和正义原则，关于好即合理的全面理论事实上就能适用于这些判断。这个所谓的工具理论或经济理论为什么不能适用，其原因就在于，实际上不全面理论可以直接适用于道德价值问题。我们必须做的，就是把这个理论仅仅用作对产生正当原则和正义原则的原始状态的说明的一部分。这样，我们就可以毫无限制地应用关于善的全面理论，并能随意地把它用来说明好人和好社会这两种基本情况。通过原始状态把不全面理论发展成为全面理论，这是必不可少的步骤。

    有几种办法可以使我们把这个规定扩大应用于道德价值问题，我认为至少其中一种办法可以很好地达到这个目的。首先，我们可以确定某种基本角色或地位，例如公民的角色或地位，然后就可以说，一个好人就是一个具有高于一般程度的属性的人，而这种属性是公民们彼此可以向对方合理要求的。这里的有关观点，就是一个公民用来对担任相同角色的其他公民进行评价的观点。其次，可以对好人这个概念作如下理解：它规定了某种普遍的或一般的评价标准，照此标准，一个好人就是一个对各种角色，尤其是被认为比较重要的角色，都有出色表现的人。最后，如果根据人们的几乎任何社会角色来对他们进行估价，那么还可能存在一些可以向他们合理要求的属性。让我们假定，这些属性（如果确实存在的活）是具有广泛基础的。可以用工具作为例子来证明这个概念。工具的基础广泛的属性是有效、耐用、便于维修，等等。对于几乎任何工具来说，这些特征都是可取的。基础的广泛程度较小的属性就是保持锋利、不生锈等等。某些工具是否具有这些属性，这个问题可能是不存在的。同样，一个好人和一个好医生或一个好农场主之类的人是不同的，他具有比一般人程度更高的基础广泛的属性（尚待规定），而这种属性是人们彼此可以向对方合理要来的。

    最后一种意见好像立刻成了似乎最有道理的意见。它可以被用来把第一种意见作为一种特殊情况包括进来，并把第二种意见的直觉概念加以吸收。然而，在这样做时要碰到几个复杂情况。首先要认定合理地选择这种基础广泛的属性所根据的观点和这种选择所根据的假定。我要立即指出的是，基本的美德，即按关于正当的基本原则办事的强烈的、通常实际的欲望，当然也是基础广泛的属性。无论如何，只要我们假定我们所考虑的是一个井然有序的社会，或一个接近于正义状态的社会，这种情况看来必定是符合实际的，事实上我也将这样看。由于这种社会的基本结构是正义的，同时根据这个社会的普遍正义观而作出的安排是稳定的，这个社会的成员一般都会有适当的正义感和看到他们的体制得到肯定的欲望。但同样符合实际的是，只有在假定基本上正义原则得到了公认并且别人也同样按照它们来行动时，每个人都按照这些原则来行动才是合理的。因此，一个井然有序的社会的有代表性的成员将会发现他希望别人也具有基本美德，尤其是正义感。他的合理的生活计划符合正当的限制，因此他肯定会希望别人也承认这种限制。为了使这个结论绝对可靠，我们也希望肯定，在一个井然有序的社会里，已经获得某种正义感的那些人保持甚至增强这种道德感情是合理的。我打算在后面讨论一下这个问题（第86节）；我暂且假定情况如此。这样，在提出了所有这些假定之后，基本美德也是一个井然有序的社会中的成员彼此可以向对方合理要求的基础广泛的属性，这似乎是显而易见的。

    还有一个复杂情况也必须考虑。还有其他一些属性大概也和美德一样基础广泛。例如智力和想象力、力量和耐力。事实上，某些最起码的属性是正当行为所必不可少的，因为如果没有判断力和想象力，甚至善心也可能引起损害。另一方面，除非理智和精力受到正义感和义务感的支配，否则它们可能只会加强一个人践踏别人合法要求的能力。毫无疑问，希望某些人在这些方面高人一等，从而危及正义的体制，这是不合理的。然而，从社会的观点看，在适当程度上具有这些自然资产显然是可取的；因此，在一定范围内，这些属性也是具有广泛基础的。这样说来，虽然美德被包括在基础广泛的属性中，但它们不是这一类中的唯一属性。

    因此，有必要把美德与自然资产区别开来。我们可以把自然资产看作是通过教育和训练发展起来的自然能力，运用这些能力常常要按照某些特有的智力标准或其他标准，参考这些标准便可大致估计出这些能力。另一方面，美德又是指导我们按照某些正当原则来行动的思想感情和习惯态度。我们可以用相应原则把美德互相区别开来。因此，我假定，可以用业已得到确认的正义观把这些美德挑选出来；一旦这种正义观得到了理解，我们就可以靠它来对道德感情作出规定，并把它们从自然资产中划分出来。

    因此，一个好人，或一个具有道德价值的人，就是具有高于一般程度的基础广泛的道德品格特征的人，而这种特征是原始状态中的人彼此可以向对方合理要求的。由于正义原则已经选定，而我们又承担了严格遵守这些原则的义务，每个人就都知道，他在社会上可以要求别人具有有助于恪守这些标准的道德感情。这样，我们可以换一种方法说，一个好人具有一个井然有序的社会成员可以向他们的同胞合理要求的那些道德品格特征。这些解释都没有提出什么新的道德观念，因此关于好即合理的规定就被扩大应用于人。正义理论把关于善的不全面说明作为一个从属部分，而全面理论加上正义理论；似乎就能对道德价值，即第三种主要的伦理概念作出令人满意的说明。

    有些哲学家认为，由于一个取得了人的资格的人并不具有任何明确的角色和职责，同时又不是被当作一个工具和物品来对待，任何以好即合理为根据的规定肯定是不适用的。但是，正如我们已经看到的那样，提出这种规定而无须假定人具有某种特殊的角色，更无须假定人是为了某种不可告人的目的而被使用的物品，这是可能的。诚然，把这个规定扩大应用于道德价值情况，则要提出许多假定。我尤其要假定，成为某个社团的一个成员并参加多种形式的合作，是人的生活的一个条件。但这个假定太一般了，还不足以妥善解决正义论和道德价值之间的关系。事实上，正如我在前面所说的那样，利用社会的自然环境来说明我们深思熟虑的道德判断，这是完全正确的。从这个意义上说，关于道德哲学根本不存在任何先验的东西。作为讨论的总结，只要记住这样一点就行了；关于善的规定之所以适用于道德价值观念，是因为利用了已经获得的正义原则。此外，这些原则的具体内容和获得方式也是与此有关的。正义即公平的主要概念，即正义原则是有理性的人在一种平等的原始状态中可能一致同意的原则，为把关于善的规定扩大应用于道德上的好这些更大的问题准备了条件。

    指出把关于善的概念扩大应用于其他情况的途径，似乎是可取的。这样做将会使我更有把握地把它应用于人。因此，让我们假定，每一个人都有一个决定他的善的合理的生活计划。现在，我们可以把一个好的行动（从慈善行动这个意义上说）规定为一个我们可以采取也可以不采取的行动，就是说，没有任何自然责任或义务的规定强迫我们去采取或不去采取这个行动，虽然这个行动促进了或旨在促进另一个人的善（他的合理计划）。进一步说，我们可以把一个好的行动（从仁慈行动这个意义上说）规定为一个为别人的善而采取的一个好的行动。一个慈善的行动增进了另一个人的善；而一个仁慈的行动又是按照使另一个人获得这种善的欲望而采取的。如果这个仁慈行动是一个给别人带来大量善的行动，同时，如果从行动者的较狭义的利益来估计，采取这种行动使他承受了相当大的损失和风险，那么这个行动就是职责以外的行动。一个对别人来说可能是很好的行动，尤其是一个保护别人免遭巨大伤害的行动，如果对行动者来说不是很大的牺牲和危险，那就是互助原则所要求的一种自然责任。因此，可以把职责以外的行动看作是一个人甚至在免除自然责任这一条件得到实现的情况下为另一个人的善而采取的行动。总的来说，职责以外的行动是在考虑了合理的私利后而某些免除责任的条件仍不能满足时便成为责任的那类行动。最后，为了从契约论角度对正当进行全面的说明，我们当然必须从原始状态的观点来弄清楚什么是合理的私利。但我不打算在这里进一步讨论这个问题。

    最后，关于善的全面理论使我们能够区分不同的道德价值，或判明有没有道德价值。因此，我们可以把不正义的人、坏人或恶人区分开来。为了证明这一点，可以考虑一下这样的事实：有些人拼命追求过分的权力，即超过正义原则所允许的限度并能任意对别人运用的权威。就这种情况的每一种来说，都可以为了达到个人目的而不惜去做错事和不义之事。但不义之人是为了财富和安全之类的目的而谋求支配权的，这些目的如能加以适当限制就是合法的。坏人希望得到武断的权力，因为他喜欢由于行使这种权力而使他产生的那种优越感，同时他也想得到社会的称赞。他也有一种无节制地要做某些事的欲望，但对这些事如能加以适当限制，如能尊重别人并有克己意识，那就是好事。正是他用以实现他的野心的这种方式使他成了一个危险的人。恶人就不同了，他热衷于不正义的统治，完全是因为这种统治破坏了独立的人在平等的原始状态中可能同意的东西，因而掌握并显示这种权力，表明他的至尊和蔑视别人的自尊。他所追求的正是这种炫耀权力和侮辱别人。恶人的动机是出于对非正义的爱好：他以看到屈从于他的人的软弱无力和忍气吞声为乐，他对他们认为他存心使他们遭受屈辱而感到快意。一旦把正义理论和关于善的理论在我们所说的全面理论中结合起来，我们就能够作出这些区别以及其他区别。似乎没有理由担心不能对这些众多的不同的道德价值作出说明。

第67节自尊、优点和羞耻

    我已在几个不同的场合提到，最重要的基本善也许就是自尊这个善。我们必须弄清楚的是，好即合理这个概念说明为什么会是这样。我们可以把自尊规定为具有两个方面。首先，正如我们在前面指出的那样（第29节），自尊包括一个人的自我价值意识，他对自己的关于善的观念和自己的生活计划值得实行这一点所抱有的不可动摇的信念。其次，自尊还意味着一个人对自己能力的信心，只要力所能及，他就会实现自己的意图。如果我们觉得我们的计划没有什么价值，我们就不会愉快地去实行这些计划，也不会对实行这些计划感到乐趣。如果我们摆脱不了失败，缺乏自信心，我们也不会去继续努力。因此，自尊为什么是一种基本善，这就很清楚了。没有自尊，任何事物似乎都不值得去做，即使有些事是我们值得去做的，我们也会缺乏努力去做的意志。一切欲望和活动都变得空虚无谓了，我们也就变得麻木不仁和怀疑一切起来。因此，原始状态中的各方总是希望不惜一切代价，来防止出现破坏自尊的社会条件。正义即公平原则比任何其他原则都更赞成自尊，这一点是他们采用这一原则的充分理由。

    好即合理这个概念使我们能够更全面地说明维持自尊的第一个方面，即我们的自我价值意识的那些情况。这些情况基本上分两个方面：（1）具有一个合理的生活计划，尤其是符合亚里士多德原则的计划；（2）发现我们本身和我们的行为得到别人的赞赏和确认，而这些人也同样受到尊敬，和他们在一起也同样令人高兴。因此，我假定，如果一个人的生活计划不能以一种有趣的方式来要求他的自然能力，那么这个计划对他就会缺乏某种吸引力。如果活动不能符合亚里士多德原则，它们看上去就可能枯燥乏味，使我们不能产生胜任的感觉或它们是值得去做的感觉。如果一个人的能力得到了充分实现，并以适当复杂细致的方式组织起来，他往往就会对自己的价值更有信心。

    但是，亚里士多德原则的附带作用影响着别人对我们的行动的确认和喜欢程度。除非我们的努力得到我们的同事的赞赏，否则我们就不可能维持值得这样努力的信念，这种说法当然是正确的，但同样正确的是，只有我们所做的事引起了别人的钦佩或给他们以快乐，他们才会看重我们的努力。因此，显示了复杂巧妙的才能并表现了辨别力和匠心的活动，不但得到这个人自己的重视，而且也得到他周围的那些人的重视。此外，一个人越是体会到他的生活方式是值得去实现的，他就越有可能欢迎我们的成就。一个对自己充满信心的人是不会吝惜赞赏别人的。把这些论点总括起来，就是人们尊重自己和互相尊重的条件似乎要求他们的共同计划既合理又能互为补充：这些计划要求他们发挥自己的培养起来的才能，并激发起每一个人的优越感，它们一起构成了一种能够得到所有人的赞赏和喜欢的活动安排。

    不过，有人可能认为，这些条件一般都不可能实现。人们可能认为，只有在具有高度天赋的人为追求共同的艺术、科学和社会目的而联合在一起的人数有限的团体里，这种事情才可能发生。要在全社会确立一种持久的自尊基础，似乎无法办到。然而，这种推断是错误的。亚里士多德原则的应用始终与个人有关，因而也与个人的自然资产和特定地位有关。每个人都有一个（一个或多个）他自己的团体，在这个团体里，对他来说是合理的活动得到了别人的公开确认，能够做到这一点通常也就行了。这样，我们就获得了一种认识，觉得我们日常生活中所做的事是值得去做的。此外，倾向于联合的关系，加强了自尊的第二个方面，因为这种联系往往减少了失败的可能性，并在发生意外时帮助防止对自己缺乏信心的意识。当然，人的能力有不同，而且在某些人看来是有趣的事，在另一些人看来可能并不有趣。然而，无论如何，一个井然有序的社会都会有各种各样的社团和团体，每一个社团和团体的成员都有他们自己的与他们的抱负和才能相称的理想。从至善主义理论来看，许多团体的活动可能并未显示出高度的优点。但这并不重要。重要的是，这些团体的内部生活按照团体成员的能力和需要进行了适当的调整，从而为团体成员的价值意识提供了一个可靠的基础。即使能够对成就的绝对水准作出规定，这种水准也是毫不相干的。但在任何情况下，我们作为公民应该拒绝把至善标准当作一种政治原则，同时为了正义的目的，也应该避免对彼此生活方式的相对价值作出任何评价（第50节）。因此，必要的是每一个人都应该至少属于一个具有共同利益的社团，在这个社团里，他发现他的努力得到了他的同事们的确认。就大多数情况来说，只要公民在公共生活中尊重彼此的目的，并按照同样有助于自尊的方式来裁定他们的政治要求，这种保证就足够了。正义原则所维护的正是这种背景条件。原始状态中的各方并不采用至善原则，因为抛弃这个标准，就为承认实现亚里士多德原则（并符合正义原则）的所有活动的善铺平了道路。判断彼此目标时的这种民主精神，就是一个井然有序的社会中的自尊基础。

    我在后面还要把这些问题同社会联合的概念以及正义原则在人类善中的地位相联系（第79－82节）。这里我想讨论一下自尊这个基本善以及优点与羞耻之间的联系，并考虑一下在什么时候羞耻可以成为一种不同于自然感情的道德。现在，我们可以把羞耻说成是某个人在自己的自尊受到伤害或打击时所具有的感情。羞耻是痛苦的，因为它表明失去了最可贵的东西。然而，必须指出，羞耻与后悔是不同的。后悔是失去任何善时都会产生的一种感情，如我们由于粗心大意做了对自己有害的事就会感到后悔。在说明后悔时，我们着眼于被错过的机会和被浪费掉的手段。但我们可能会由于做了使自己感到羞耻的事而后悔，甚至会由于未能实现一个为我们的自尊确定了基础的生活计划而后悔。因此，我们也可能会由于缺乏自我价值意识而感到后悔。后悔是由于失去或没有我们认为对我们来说是好的东西而产生的一种普遍的感情，而羞耻则是由于我们的自尊（一种特殊的善）受到打击而引起的感情。

    后悔和羞耻都是自重的，但羞耻意味着它与我们本身以及与我们指望确认我们的自我价值意识的那些人有着一种特别密切的关系。羞耻有时也是一种道德感觉，需要用正当原则来予以说明。我们必须为这些事实找到一种说明。让我们把首先对我们（对拥有者）来说是好的东西，同我们本身的对我们以及对别人来说都是好的属性区别开来。这两类并不能包括所有情况，但它们指出了有关的差异。例如，某些商品和某些类善（专有的善）大概对那些占有和使用它们的人来说才成为善，对别人来说，它们只是间接地成为善。另一方面，想象力和机智，美和优雅，以及这个人的其他自然资产和能力，也成了别人的善：如果把它们加以适当发挥并正确地运用，它们就不但为我们自己所享有，而且也为我们的同事所享有。它们构成了人类进行互补活动的手段，人们在这些活动中携手合作，从实现自己的本性和相互实现他们的本性中得到乐趣。这一类善构成了人的优点：它们就是每个人（包括我们自己）都可以合理地要求我们具有的属于人的特点和能力。按照我们的观点，优点就是善，因为它们使我们能够执行一种提高我们优越感的比较令人满意的生活计划。同时，这些属性也得到了我们与之合作共事的那些人的赞赏，他们喜欢我们本身和我们所做的事，这也有助于提高我们的自尊。因此，这些优点成了人类兴旺发达的一个条件；从每个人的观点来看，它们就是善。这些事实把它们同自尊的条件联系了起来，并说明了它们同我们对自我价值的信念的关系。

    首先考虑一下自然的羞耻。它不是由于或至少不是直接由于失去或没有专有的善而产生的，而是由于我们因没有或不能运用某些优点致使我们的自尊受到伤害而产生的。缺乏首先对我来说是好的东西，可能是产生后悔的原因，而不是产生羞耻的原因。例如，一个人可能为他的外貌不扬或智力迟钝而感到羞耻。一般说来，具有这些属性并非出于自愿，因此它们并不使我们有什么可以指责之处；但考虑到羞耻与自尊的关系，它们仍然会使人感到沮丧，这道理非常简单。有了这些缺陷，我们的生活方式就难免美中不足，别人对我们的赏识也要打个折扣。因此，自然的羞耻是我们本身的缺点引起的，或者是象征我们的缺点的行动和属性引起的，因为这责明我们失去了或没有我们自己和别人都会认为我们理应具有的那些属性。然而，这种说法需要加以限定。是我们的生活计划决定了我们对什么事感到羞耻，因此，羞耻感与我们的志向有关，与我们试图去做的事有关，也与我们愿意与之共事的人有关。没有音乐才能的人不去争取做音乐家，他并不因为没有这种才能而感到羞耻。事实上，这根本不是什么有没有才能的问题，至少在可以通过做其他事情来组成令人满意的团体时不是这个问题。因此，我们应该说，从我们的生活计划考虑，我们常常会为我们自身的那些缺陷和我们行动的失败而感到羞耻，因为这些缺陷和失败表明，我们失去了或没有那些对我们执行自己更重要的合作目标必不可少的优点。

    现在再来谈谈道德羞耻问题。我们只要把关于好人概念的说明（见前一节）和前面关于羞耻的性质的论点结合起来就行了。因此，如果一个人把他的生活计划所要求的并要予以鼓励的那些优点当作他本身的优点而予以珍视，他就容易产生道德上的羞耻。他把这些优点或至少其中某些优点看作是他的同事对他所要求的属性，同时也是他对自己所要求的属性。具有这些优点并在自己的行动中把它们表现出来，是他的规定目标之一，因而被认为是他受到他愿意与之共事的那些人的重视和尊敬的一个条件。表明或暴露他本身缺乏这些属性的行动和品格，这时就可能引起羞耻，了解或回忆这些缺陷也会如此。既然羞耻是从一种自我贬抑感产生的，我们就必须说明一下为什么可以这样来看待道德上的羞耻。首先，康德对原始地位的解释是说，做正当和正义之事的欲望，是表达他们作为自由而平等的有理性的人的本性的主要方式。从亚里士多德原则可以推定，这样来表达他们的本性，是构成他们的善的一个基本要素。结合这种关于道德价值的说明，我们于是就得出了美德也就是人的优点这个说法。无论从我们自己的观点还是从别人的观点看，这些优点都是好的。没有这些优点，不但会有损于我们的自尊，而且也会有损于我们的同伴对我们的尊敬。因此，指出这些缺陷将会伤害我们的自尊心，同时也就引起了我们的羞耻感。

    考察一下道德上的羞耻感与犯罪感的区别是有益的。虽然这两者可能都是由同样的行动引起的，但对它们却不能作同样的解释（第73节）。例如，可以设想这样一种人，他欺诈别人而又懦弱成性，这样，他就既感到有罪，又感到羞耻。他感到有罪，是因为他的行动违反了他的正当和正义感。他不正当地增进自己的利益。就是侵犯了别人的权利，如果他同受害各方有着友谊和共事关系，他的犯罪感就会更加强烈。他预料别人会对他的行为感到憎恶和义愤，他害怕他们正当的愤怒和报复的可能性。然而，他也感到羞耻，因为他的行为表明，他未能去实现克己的善，而且他指望赖以确认他的自我价值意识的那些同事，已经发现他是一个不足取的人了。他担心他们会抛弃他，瞧不起他，把他当作笑柄。他以自己的行为暴露了他缺乏他所珍视和追求的道德上的优点。

    因此，我们看到，所有这些优点也就是我们带到社会生活事务中去的属于我们本身的优点，它们是可以求得的，没有它们，可能会使我们易于感到羞耻。但有些优点是以一种特殊的方式和羞耻联系在一起的，因为它们特别表明了我们未能实现克己及其附带的优点，如力量、勇气和自制。表明了缺乏这些品质的错误，尤其可能使我们产生令人痛苦的羞耻感。因此，虽然正当和正义原则被用来说明容易使我们产生羞耻感和犯罪感的行动，但对每一种感觉我们的着眼点是不同的。对其中一种感觉来说，我们主要着限于对别人正义权利的侵犯和我们对他们所造成的损害，而万一他们发现了我们的行为，我们还要着眼于他们对此的憎恶和义愤。而对另一种感觉来说，我们所看到的是我们丧失了自尊和没有能力去实现自己的目标：我们担心别人可能对我们不那么尊重了，我们由于未能达到我们的理想而对自己感到失望了，于是我们的自我贬抑感也由此产生。显然，道德上的羞耻和道德上的有罪都要涉及我们与别人的关系，而每一种情况都表明了我们承认关于正当和正义的基本原则。尽管如此，这些感情仍然是在不同观点的范围内发生的，因为对我们的情况的看法本来就是大相径庭的。

第68节 正当与善的几点比较

    为了揭示契约观点的结构特征，我们现在要提一下正当与善这两个概念的几点比较。由于这两个概念使我们能对道德价值作出说明，所以它们是正义理论的两个基本概念。伦理学理论的结构决定于它如何联系这两个概念以及它如何规定它们的差异。指出这几个问题，可以表明正义即公平理论的显著特征。

    一个差异是，虽然正义原则（和一般的正当原则）是可能会在原始状态得到选择的原则，但合理选择原则和审慎合理的标准是根本不会得到选择的。正义论的第一个任务是对原始状态作出规定，这样，由此而产生的原则就从一种哲学观点表明了正确的正义观。这就是说，原始状态的典型特征应能体现对主张接受某些原则的证据的合理限制，而得到赞同的原则应能符合我们在反思平衡中对正义的深思熟虑的信念。不过，对关于善的理论来说，类似的问题不会产生。首先，没有必要就合理选择原则取得一致意见。因为每个人都可以根据自己的意愿自由地规划自己的生活（只要他的打算符合正义原则），所以关于合理性的标准是不要求一律的。正义理论的全部假定是，按照对关于善的不全面说明，合理选择的明显标准足以说明对基本善的选择，而合理性概念中存在的这种不同情况，不会影响在原始状态中采用的正义原则。

    虽然如此，但我始终假定，人们确实承认某些原则，而这些标准也可以通过列举的办法，拿来代替合理性概念。只要我们愿意，我们还可以在这一系列原则和标准中加上一些不同的原则和标准。例如，对于什么是处理不确定性的最佳办法，意见就是不一致的。然而，没有理由不把制订计划的人看作是在这种情况下按自己的爱好办事。因此，在不确定情况下的任何似乎合理的选择原则，都可以加到上面的那些原则中去，只要没有现成的对这个原则的决定性的反对论据就行了。只有在关于善的不全面理论中，我们才不得不为这些问题操心。这里必须对合理性概念作出解释，从而使对基本善的普遍欲望能够得到确认，并使对正义原则的选择得到说明。但即使在这种情况下，我也已表明，被采用的正义观是不受关于合理性的互相矛盾的解释的影响的。但无论如何，正义原则一旦选定，同时我们又是在按照关于善的全面理论办事，那就没有必要去定对善的说明，以致对合理选择的所有标准强求一律。事实上，这种强求一律的做法，可能是与正义即公平观在正义体制的基础上保证给予个人和团体的选择自由相矛盾的。

    正当与善的第二个差异是，人们对自己的关于善的观念在重大方面各不相同，这一般来说是件好事，但对正当观来说，就不是这样了。在一个井然有序的社会里，公民具有同样的正当原则，并试图在具体的问题上获得同样的判断。这些原则是要对人们彼此向对方提出的互相冲突的要求确定一个最后的次序，而至关重要的是，从每一个人的观点来看，这种次序都能证明是同一的，不管在实际上要每一个人都接受这种次序有多么困难。另一方面，人们是以不同的方式来发现自己的善的，有许多东西对某一个人来说是好的，对另一个人来说可能就不是好的。此外，对于什么是某些具体的人的善，也不急于获得公认的判断。在正义问题上使这种协议成为必要的理由，对价值判断来说并不存在。即使我们采用另一个人的观点，并努力对他的可能利益作出估计，我们也是以所谓劝告者的身份来这样做的。我们努力设身处地为别人着想，设想我们也有他的那些目标和需要，因而努力从他的立场来看问题。除家长式作风这种情况外，我们都是根据要求才提供看法的，但是，即使对我们的劝告有争论，我们的意见没有照办，那也不存在什么违反正当的问题。

    因此，在一个井然有序的社会里，个人的生活计划是各不相同的，就是说，这些计划突出了各自不同的目标，人们可以自由地确定自己的善，别人的意见不过被看作是劝告而已。关于善的观念的这种多样性本身就是一件好事，就是说，一个井然有序的社会的成员要求他们的计划有所不同是合理的。其所以如此，理由是显而易见的。人的才具和能力有不同，任何个人或任何一批人都不可能无所不知，无所不能。因此，我们不但得益于我们被培养起来的爱好的这种互补性质，而且我们也对彼此的活动感到高兴。好像我们自己来不及培养的一个部分由别人代为培养了。我们一直不得不致力于别的事情，致力于我们本来会做的事的一小部分（第79节）。但就正义来说，情况就完全不同了：这里我们不但需要共同的原则，而且也需要把这些原则应用于特定情况的十分相似的方法，以便能够对互相冲突的要求规定一种最后的次序。只有在特殊情况下，对正义的评判才是一种劝告性意见。

    第三个差异是，对正义原则的许多应用要受到无知之幕的限制，而对一个人的善的估计则可能要依赖于对事实的全面了解。例如，正如我们已经知道的那样，不但正义原则必须在没有某些具体知识的情况下选择，而且，如果这些原则被用来设计宪法和基本的社会安排，用来选定法律和政策，我们也要受到同样的虽然不是那么严格的限制。出席制宪会议的代表、理想的立法者和选民，也必须采用一种他们用以仅仅了解其中适当的一般事实的观点。相反，一个人从一开始就应该使他的关于善的观念和他的具体情况相适应。一个合理的生活计划考虑到我们的特殊能力、兴趣和环境，因此，它理所当然地决定于我们的社会地位和自然资产。没有理由反对使合理的计划适应这些偶然情况，因为正义原则已经选定，并对这些计划的内容、它们所鼓励的目标以及它们所使用的手段作了限制。但在对正义进行评价时，只有在司法和行政阶段才放弃对知识的所有限制，并按照全部有关事实决定具体情况。

    根据这些比较，我们可以进一步弄清楚契约论和功利主义之间的一个重大的不同之处。由于功利原则是最大限度地提高善，即对合理欲望的满足，我们应该把现在的选择和将来继续作出这种选择的可能性看作是既定的，然后努力争取满足的最大净差额。但我们已经知道，对合理计划的决定，在许多重要方面都是不明确的（第64节）。比较明显、比较容易应用的合理选择原则，并没有对最佳计划作出明确的规定；大量的问题仍然有待决定。这种不明确性对正义即公平理论来说是不成问题的，因为计划的细节无论如何不会妨碍正当或正义的东西。无论我们的具体环境如何，我们的生活方式都必须符合独立获得的正义原则。因此，生活计划的任意特征并不影响这些原则，也不影响基本结构的安排方式。合理性概念中的这种不明确性，并不能把自己变成人们可以相互提出的合法要求。正当优先防止了这一点。

    另一方面，功利主义者必须承认一种理论上的可能性，即由于这种不明确性而产生的选择结构可能会导致通常认为的不正义行为。例如，假定社会上大部分人对某些宗教习惯或性生活习惯感到憎恶，并把它们看作是一种讨厌的东西。这种感情十分强烈，因此，仅仅使这些习惯不让大家看到那还不够；一想到这种事情正在进行，就足以激起大多数人的愤怒和憎恨。即使这种态度从道德的角度看是没有道理的，但要排斥这种不合理的态度，似乎还找不到可靠的办法。因此，追求欲望的最大满足。可能会使某些为反对对社会没有造成任何损害的行动而采取的严厉的压制手段也变得合理起来。为了替个人在这种情况下的自由权辩护，功利主义者必须证明，在特定的情况下，利益的真正平衡从长远来看仍在自由这一边；这种论据可能成功，也可能不成功。

    然而，就正义即公平理论来说，这个问题是绝对不存在的。如果大多数人的强烈信念事实上不过是纯粹的偏爱，在先前所确认的正义原则中没有任何基础，那么，它们从一开始就是不重要的。这种感情上的满足是没有任何价值的，是无法和平等自由权的要求的重要性相提并论的。要对别人的行为和信仰表示不满，我们必须证明他们的行动损害了我们，或者证明授权他们去行动的体制对我们的待遇是不正义的。这就是说，我们必须诉诸我们可能会在原始状态中予以承认的那些原则。和这些原则相比，无论是感情的强烈程度，或是大多数人都有这种感情这个事实，全都算不了什么。因此，从契约论的观点看，自由权的根据是与现有的选择完全不相干的。事实上，我们可以把正义原则看作是一种在评价别人的行动时不考虑某些感情的协议。我曾在前面（第50节）指出，这些问题是传统的自由理论的众所周知的组成部分。为了指出关于善的全面理论中的这种不明确性是无可非议的，我又一次提到了这些问题。这种不明确性可能会使一个人无所适从，因为它不能告诉他怎样决定。但是，既然正义的目的不是最大限度地去实现合理的计划，正义的内容无论如何也不会受到影响。当然，无可否认，普遍的社会态度会束缚政治家的手脚。大多数人的信念和狂热会使自由权不可能得到维护。但是，屈从于这些实际需要，同接受一种辩解是不同的一回事；这种辩解就是：如果这些感情相当强烈，在程度上超过任何可以取代它们的感情，那么它们也就赢得了决定。相反，契约论观点则要求我们在情况许可时尽快地去实现正义的体制，而不管人们现在的情绪如何。理想体制的某种明确安排已经包含在它的正义原则中了（第41节）。

    从这些比较来看，在正义即公平理论中。正当和善这两个概念显然具有引人注目的不同特征。这些差异产生于契约理论的结构以及由此而来的正当和正义优先。然而，我并不是说，“正当”和“善”这两个词（以及与它们有关的词）的通常使用方法反映了这些差异。虽然我们平常的讲话往往有助于说明这两个概念，但要确证契约论的正确性，并不需要作这种对比。相反，只要说一下两个问题就够了。首先，有一种办法可以使我们的深思熟虑的判断形成正义的理论，从而通过反思平衡使与这些信念对应的信念最后也证明是正确的，是表达了我们可以接受的判断的。其次，我们一旦了解了这个理论，就能承认这些解释恰如其分地说明了我们在经过认真思考后现在希望予以维护的东西。即使我们也许是由于这种替代判断太麻烦或可能引起误解或诸如此类的情况而一般不会去使用，但我们也准备承认它们实质上包括了全部要说的话。当然，这种替代判断同与之相配合的普通判断所说的意思是不同的。至于在多大程度上会出现这种情况，这是一个我不打算研究的问题。此外，这种替代判断由于先于哲学思辨而存在，可能表明或多或少地偏离了我们的原始道德判断。随着哲学批判和哲学推定使我们修正并扩大了我们的观点，某些改变无论如何必定已经发生了。但重要的是，比我们目前已知的其他任何理论都要好的正义即公平观，最后是否能导致对我们深思熟虑的判断作出真正的解释，并为我们希望子以确认的东西提供一种表达方式。


第八章 正义感

    我已对关于善的问题作出了说明，现在我要转到稳定性这个问题上来。我打算分两步来处理这个问题。在本章中，我要讨论一下一个井然有序的社会里的成员是怎样获得正义感的，并简单地考虑一下不同的道德观所规定的这种感情的相对力量问题。最后一章要研究一下一致性问题，就是说，正义感是否能同我们的关于善的观念结合起来，使两者一起发生作用，以维护正义的安排。应当记住：本章很大一部分只是个准备，所涉及的各种问题只是为了指出一些与哲学理论有关的比较基本的论点。首先，我要对井然有序的社会作出规定，并简略地谈一谈稳定性的含义。然后，我要概略地叙述一下正义感是怎样形成的，因为一旦正义的体制巩固地建立起来并被公认是正义的，正义感大概就会产生。还要稍稍讨论一下道德心理的原则；我要着重指出的是，这些原则就是相互关系原则，并把这一点同相对稳定性问题联系起来。这一章的最后要研究一下自然属性问题，有了这些属性，人才得到了关于平等正义的保证，同时也正是这些属性规定了平等的自然基础。

第69节 关于井然有序的社会的概念

    从一开始（第1节），我就把一个井然有序的社会描述为一个旨在促进其成员的善并受到一种普遍的正义观的有效支配的社会。因此，在这个社会里，每一个人都承认并且知道别人也承认同样的正义原则，同时，基本的社会体制也是符合并且众所周知是符合这些原则的。正义即公平理论就是为了适应这个关于社会的概念而提出来的。原始状态中的人必须假定所选定的原则是公开的，因此他们对正义观的评价必须根据它们作为普遍承认的标准而可能具有的作用（第23节）。有些正义观如果得到一些人甚至所有人的了解和遵守，也可能相当有效，但只要这一点不是众所周知的，它们就要被公开性条件所排除。我们还应该指出的是，有些原则是作为对人及其在社会中的地位的真正的普遍信念而得到赞同的，因此，所采用的正义观只有在这些事实的基础上才是可以接受的。没有必要去用神学的或先验的理论来支持它的原则，也没有必要去设想另一个世界，用它来补偿和纠正这两个原则在这个世界中所容许的不平等。无论我们知与不知，正义观都必须用我们的生活状况来证明它们是否正确。

    一个井然有序的社会也是受到它的普遍的正义观的支配的。这一事实意味着这个社会的成员具有一种按照正义原则的要求来行动的强烈的、通常实际的欲望。因为一个井然有序的社会是在时间上持续存在的，所以它的正义观大概是稳定的，就是说，如果体制是正义的（由这个正义观规定的），那么参加这些安排的人就获得了相应的正义感和为维护这些安排而尽力的欲望。如果某种正义观往往会产生的正义感比较强烈，更有可能克服破坏性的倾向，如果这种正义观所承认的体制仅仅产生了不正义行动的比较微弱的冲动和诱惑，那么这种正义观就比别的正义观稳定。正义观的稳定性决定于动机的平衡：正义观所培育的正义感和它所鼓励的目标，一般说来都必定能战胜不正义的倾向。为了对正义观（及其所规定的井然有序的社会）；的稳定性作出估计，人们必须分析这些对立的倾向的相对力量。

    稳定性显然是道德观的可取特征。在其他条件相等时，原始状态中的人将会采用对原则的比较稳定的安排。不管某种正义观由于其他原因而显得多么富于吸引力，但是如果道德心理的原则使它不能引起人们按照它去行动的欲望，那么它就是有严重缺陷的正义观。因此，在进一步论证正义即公平原则时，我要证明这种正义观要比其他可供选择的正义观稳定。就大多数情况来说，从稳定性出发的论据是迄今所举出的理由（第29节的理由除外）之外的理由。我希望更详尽地研究一下这个概念，这不但是为了这个概念本身，也是为了为讨论平等的基础和自由权优先之类的其他问题准备条件。

    当然，稳定性标准不是决定性的标准。事实上，某些道德理论对这种标准完全不屑一顾，至少从对其所作的某些解释来看是这样。例如，据说边沁有时不但主张传统的功利原则，而且也主张心理上的利己主义原则。但是，如果人们只关心自己的利益是一条心理规律，那么他们就不可能具有某种实际的正义感（由功利原则规定的正义感）。理想的立法者所能做到的，最多不过是设计出某些社会安排，使公民们从自我或集团利益的动机出发，认识到自己的行动应该符合最大限度地提高福利总量的做法。按照这种观念，由此产生的利益一致完全是人为的：它决定于推理的方法，而个人遵守体制安排，也完全是把这作为处理各自利害关系的一种手段。

    正当和正义原则与人的动机之间的这种歧异是不平常的，虽然作为一种限制理由，它是有益的。大多数的传统理论认为，至少在一定程度上，所谓人性就是我们在生活于正义的体制之下并从中得益时所获得的一种采取正义行动的欲望。如果这种看法是对的，那么正义观就是适合于人的心理倾向的。此外，如果最终证明正义行动的欲望是由合理的生活计划支配的，那么正义地去行动就是符合我们的部分的善的。在这种情况下，正义观和关于好的概念是一致的，这整个理论就是合适的。这一章的任务是要说明正义即公平理论是如何为自己提供论据的，并指出由于它更符合道德心理原则，所以它比其他的传统理论具有更大的稳定性。为此，我要简单地介绍一下，在一个井然有序的社会里，人怎样才能获得正义感和其他道德感情。最后，我们将不得不讨论一下某些相当抽象的心理问题；但我始终假定，关于世界的一般事实，包括基本的心理原则，都是原始状态中的人已经知道的，是他们作决定的依据。通过对这些问题的反思，我要在这里研究一下这些事实是如何影响原始协议的。

    如果我对平衡和稳定概念谈几点意见，也许可以防止误解。这两个概念在理论上和数学上大可推敲，但我打算用直觉方法来使用它们。也许首先应该指出，它们适用于某种制度。国此，这是一个处于平衡状态的制度，只要它没有受到外力的冲击，达到了一种自始至终持续不变的状态，它就是一个稳定的制度。为了对某种平衡状态准确地作出规定，必须认真地划定这个制度的范围，清楚地说明它的具有决定意义的特点。有三件事是非做不可的：第一是要找到这个制度，并区别内部力量和外部力量；第二是要规定这个制度的状态，因为某种状态就是制度的具有决定意义的特点的某种外部表现形式；第三是要详细说明联系这些状态的规律。

    某些制度并不具有平衡状态，而另一些制度则具有许多平衡状态。这些问题决定于制度的性质。无论何时，只要外来干扰所造成的对平衡的偏离使制度内部的一些力量发生了作用，而如果这种外来冲击又不是太大，这些力量往往会恢复这种平衡状态，那么这种平衡就是稳定的。相反，如果偏离平衡的运动激发了制度内部的一些力量，从而导致了甚至更大的变动，那么这种平衡就是不稳定的。制度的不同程度的稳定决定于那些可以用来使它们恢复平衡的内部力量。既然实际上所有的社会制度都要受到某种干扰，那么我们就不妨假定，如果由通常的干扰引起的对这些制度所选择的平衡地位的偏离诱发了一些力量，而这些力量又强大到足以在相当一段时间之后恢复平衡，或达到接近平衡的状态，那么这些制度就实际上是稳定的。这些规定不幸都模糊不清，但对我们的论题应该是有用的。

    当然，这里有关的制度指的是与不同的正义观相应的井然有序的社会的基本结构。我们所关心的，是这个政治、经济和社会体制的复合体何时符合适当的正义原则，以及参加这个复合体的人们何时普遍知道它符合适当的正义原则。我们必须努力对这些制度的相对稳定性作出估计。现在我假定，这些安排的范围是按照关于独立自主的民族社会的概念来划定的。在适用于国际法的正义原则（第58节）产生之前，这个假定是不会过时的，但我不打算进一步讨论更广泛的国际法问题。同样有必要指出，就目前情况来说，应该根据基本结构的正义和个人的道德行为来对平衡和稳定作出规定。正义观的稳定性并不意味着井然有序的社会的体制和习惯不会改变。事实上，这种社会大概会包含巨大的多样性，并不时地采用一些不同的安排。在这种情况下，稳定性的意思就是，不管体制怎样变化，它们仍然是正义的，或者是接近正义的，因为可以根据新的社会环境来作出调整。对正义的不可避免的偏离得到了有效的纠正，或被制度内部的力量限制在可以容许的范围之内。在这些力量中，我认为社会成员的共同正义感具有一种根本的作用。因此，在某种程度上说，道德感情对于保证基本结构从正义来看的稳定性是必不可少的。

    现在，我再来谈谈这些感情是如何形成的这个问题。大致地说，关于这个问题有两种主要的传统论点。第一种论点是在历史上由经验主义学说产生的，可在休谟和西奇威克的著作中找到。这种传统的最新发展的形式可以社会学习理论为代表。它的一个主要论点是，道德训练的目标是为了提供所缺少的动机：为做好事而做好事的欲望以及不做坏事的欲望。正当的行为是对别人和社会普遍有益的行为（这是由功利原则规定的），我们在采取这种行为时通常缺乏一种实际的动机，而错误的行为是对别人和社会普遍有害的行为，我们采取这种行为时通常具有一种足够的动机。社会必须设法弥补这种缺陷。父母和其他有权威的人的赞成和不赞成可以做到这一点，因为他们在必要时可以用喜欢和不喜欢直到给予快乐和痛苦等办法来作为奖励和惩罚。最后，通过各种心理过程，我们获得了只做好事不做坏事的欲望。另一种论点是，遵守道德标准的欲望通常在早期生活中就产生了，那时候，我们还不十分理解这些标准的理由何在。实际上，有些人可能永远也不会懂得功利主义原则中这些标准的依据。其结果就是我们后来的道德感情有可能打上这种早期训练的烙印，而这种训练或多或少大致上形成了我们的本性。

    弗洛伊德的理论在许多重要方面与这种观点有类似之处。他认为，儿童开始具有道德态度的过程是以恋母情结这种情境及其所产生的深刻冲突为中心的。有权威的人（这里指父母）所坚持的这种道德准则被儿童接受，是消除他的忧虑的最好办法，于是由此而产生的以超我为代表的态度就有可能是严厉和爱惩罚人的态度，反映了恋母情绪阶段所受到的压抑。这样，弗洛伊德的说明就证明了这样两个问题：一，道德学习的一个至关重要的作用在能够理解道德的合理根据之前的早期生活中就已产生了；二，道德学习通过以冲突和压抑为标志的心理过程获得了新的动机。实际上，弗洛伊德的学说生动地论证了这些特征。由此可见，由于父母和其他有权威的人在利用称赞和责备以及一般的奖励和惩罚时，必然会在种种方面误入歧途和自私自利，所以我们早年的未经验证的道德态度有可能在一些主要方面是非理性的和毫无道理的。以后生活中道德的进步，一部分是由于按照我们最终承认是正确的那些原则而纠正了这些态度的结果。

    关于道德学习的另一种传统论点产生自唯理主义思想，并由卢梭和康德作了说明，有时还得到穆勒以及较近的皮亚杰的理论的说明。道德学习与其说是为了提供所缺少的动机，不如说是为了使我们的固有智慧和感情表现能力倾其自然地去自由发展。一旦理解能力趋于成熟，人们开始认识到自己在社会中的地位并能采纳别人的观点，他们就能对规定社会合作的公平条件的相互利益作出正确的评价。我们具有一种天生的对别人的同情心，我们对同情和自制之乐具有一种天生的感受能力，而一旦我们根据一种相当普遍的观点清楚地懂得了我们对自己的同伴的关系，这种同情心和感受能力就为表达我们的道德感情提供了基础。因此，这种传统论点把道德感情看作是充分了解我们的社会性的自然结果。

    穆勒表达了如下观点：正义社会的安排对我们非常适宜，凡是社会明显需要的东西都像肉体需要一样被接受了下来。这种社会的一个不可缺少的条件是；人人都应根据彼此可以接受的互惠原则来体谅别人。如果我们的感情和我们同伴的感情格格不入，我们就会感到痛苦；这种社会性倾向适时地为道德感情提供了坚实的基础。穆勒又补充说，在与别人的交往中对正义原则负责，不会妨碍我们本性的发展。那样做反而可以实现我们的社会感情，同时，我们面对更大的善便能使我们控制自己的狭隘冲动。如果我们受到了约束，不是由于我们损害了别人的善，而只是由于别人不高兴，或是由于对我们来说他们的颐指气使的地位，——只有在这种情况下，我们本性的发展才会受到妨碍。如果用别人的正义要求来说明道德禁令的理由，那么这种约束对我们没有任何害处，而应把它们看作是符合我们的善的。道德学习并不完全是一个要获得新动机的问题，因为一旦我们的智慧和感情表现能力得到了必要的发展，这些动机就会自动产生。由此可见，要充分理解道德观，就必须等待成熟；儿童对道德观的理解始终是原始的，他的道德观的特征在以后阶段就消失不见了。唯理主义的传统论点描绘了一种比较美妙的图景，因为它认为，正当原则和正义原则来自我们的本性，和我们的善并不矛盾，而另一种说明似乎并不含有这种保证。

    我不打算对这两种道德学习观的相对优点进行评价。毫无疑问，这两者都有很多正确的方面，努力把它们自然地结合起来，似乎更为可取。必须着重指出的是；道德观是原则、理想和准则的一种极其复杂的结构，它包含思想、行为和感情的各个成分。当然，在道德观的发展过程中，还涉及其他许多方面的学习，从强化作用和经典性条件反射，到高度抽象推理和对典型的精确理解，等等。每一种学习在某个时候大概都有其必要的任务。在下面几节中（第70节－第72节），我要概略地叙述一下道德的发展过程，因为在一个正在实现正义即公平原则的井然有序的社会里，这种过程可能发生。我唯一关心的就是这种特殊情况。因此，我的目的就是要指出一个人在这个特殊形态的井然有序的社会里成长时据以了解和喜爱正义原则的那些主要步骤。我认为这些步骤是以适用于社会安排的原则、理想和准则的全面设计的主要结构特征为标志的。我将要说明的是，我们必须把权威的、团体的以及原则的道德加以区别。对道德发展的说明自始至终是和应该予以学习的正义观联系在一起的，因而是以这个理论的似乎合理性（即使不是正确性）为先决条件的。

    为了防止误解，这里要顺便作一点说明，就像我在前面对经济理论所做的说明一样（第42节）。我们希望从心理角度对道德学习所作的说明是正确的，因而也是符合现有知识的。但是，把细节也考虑进去当然是不可能的；最多我也只能描述主要的轮廓。必须记住，以下讨论的目的是要研究稳定性问题，并把各种正义观在心理上的根源加以比较。至关重要的一点是，关于道德心理的一般事实是怎样影响在原始状态中对原则的选择的。除非心理学的说明是有缺陷的，使承认正义原则而不是承认功利标准这一点成了疑问，否则不会产生难以克服的困难。我还希望，进一步利用心理学理论不会证明是离题太远。这些问题中特别重要的问题，是对平等的基础作出说明。

第70节 权威的道德

    我把道德发展顺序的第一阶段称作权威的道德阶段。虽然权威的道德的某些方面在后来的几个阶段为某些特殊场合而被保留了，但我们可以把这种原始形态的道德看作是儿童的道德。我假定，正义感是这些年轻的社会成员在成长过程中逐步获得的。代代相传和对儿童进行道德态度（不管多么简单）的教育的必要性是人类生活的条件之一。

    现在我要假定，一个井然有序的社会的基本结构包括某种形式的家庭，从而假定儿童一开始就处于他们的父母的合法权威之下。当然，如果进一步地研究一下，家庭这种体制可能是有问题的，某地安排事实上也许更为可取。不过，对权威道德的说明在必要时大概可以予以调整，使之适应这些不同的安排。总之，儿童情况的特点就是他不能对有权威的人（这里指他的父母）向他提出来的准则和禁令是否正确这一点进行评价。他缺乏可据以向他们的指导提出挑战的知识与理解。实际上，儿童完全缺乏关于正当理由的概念，这个概念要到晚得多的时候才能获得。因此，他不可能有充分理由来怀疑父母禁令的适宜性。但是，既然我们假定这个社会是井然有序的，为了避免引起不必要的复杂情况，我们也可以假定这些准则基本上是正确的。它们符合正义原则对家庭所规定的责任的合理解释。

    我们可以假定，父母是爱儿童的，而儿童到时候也会开始热爱和信赖他的父母。儿童的这种变化是怎样产生的呢？为了回答这个问题，我设想了下面的心理学原则：只有在父母首先明显爱儿童的情况下，儿童才会开始爱父母。因此，儿童行为的动力首先是某些本能和欲望，他的目的是受到合理的自私（从相当有限的意义上说的）支配的（如果能支配的话）。虽然儿童有爱的潜在可能性，但他对父母的爱是一种新的欲望，这种欲望的产生是由于他认识到他们显然爱他，同时他也从他们表达爱的行动中得到了好处。

    父母对儿童的爱，表现在他们有关心他的明显意图，按照他的合理的自爱倾向来为他做事，并实现这些意图等方面。他们的爱表现在喜欢看到他在眼前，赞同他的能力意识和自尊意识。他们鼓励他去努力做好成长期中的各种任务，欢迎他独立自主。总之，爱另一个人不仅意味着关心他的要求和需要，而且也意味着确认他的自我价值意识。这样，父母对儿童的爱最后换得了儿童的爱。儿童的爱并不能帮助合理地说明下面的问题，即他不是作为一种实现他的最初自私目的的手段才爱他的父母的。怀着这样的目的，他可以表现得好像爱他们一样，这是可以想象的，但他这样做不会改变他的本来欲望。根据上述心理学原则，父母对儿童的明显的爱到时候便会产生一种新的感情。

    有几种方法可以用来对这个心理规律的一些因素进行进一步的分析。例如，儿童承认父母对他的爱，不大可能直接促使儿童用爱来回报父母。我们可以假设如下的其他几个步骤：当父母对儿童的爱由于他们的明显意图而得到儿童的承认时，儿童就确信他具有作为一个人的价值。他由此意识到，由于他自身的缘故，他得到了在他看来是他的世界里的那些了不起的和强有力的人们的重视。他体会到父母之爱是无条件的；他们喜欢看到他在眼前，喜欢看到他的天真烂漫的行为，他们喜欢他，并不在于他循规蹈矩，做了对别人有利的事。到一定时候，儿童开始信赖他的父母，并信赖他周围的环境。这是他的人生之始，使他能够检验他的正在成熟的能力，在这期间，他始终得到他的父母的爱和鼓励的支持。他逐步地获得了各种技能，并培养起一种证明他的自尊的能力意识。就在这整个过程中，儿童对他的父母的爱发展起来了。他把他们同他在维持自己的世界时所获得的成功和欢乐联系起来，同他的自我价值意识联系起来。这就产生了他对他们的爱。

    现在，我们必须考虑一下，儿童的爱和信赖是怎样表现出来的。这里，必须记住权威地位的特征。儿童是没有他自己的批判标准的，因为他还不能以理性为根据来抛弃某些准则。如果他爱他的父母和信赖他的父母，他就必然会接受他们的禁令。他也会努力去模仿他们，认为他们的确是值得尊敬的，并且恪守他们所教导的准则。让我们假定，他们体现了高深的学问和力量，从而对儿童的要求提供了有力的榜样。因此，儿童接受了他们对他的评价，而在违反他们的禁令时，儿童也往往会像他们那样来对自己作出评价。当然，与此同时，他的欲望也会越出所许可的范围，否则，也就不需要这些准则了。因此，儿童感到父母的准则就是约束而可能会不予遵守。他终究会明白没有理由要去遵守这些约束；这些约束本身就是武断的清规戒律，而且他也没有任何要按别人的吩咐去做的原始倾向。然而，如果他的确爱他的父母并信赖他们，那么，一旦他经不起诱惑，他就倾向于对自己的过失采取和他们同样的态度。他会倾向于承认自己的违犯行为，并谋求和解。在这种种倾向中表现了（对权威的）犯罪感。没有这些倾向以及其他有关倾向，犯罪感就不会存在。但同样正确的是，没有这种犯罪感，则可能表明缺乏爱和信赖。考虑到权威地位的性质以及把道德态度和自然态度联系起来的道德心理学原则，一旦父母的禁令得不到服从，爱和信赖就会产生犯罪感。无可否认，就儿童的情况来说，有时很难把犯罪感和害怕惩罚尤其是害怕失去父母的爱区别开来。儿童缺乏用来理解道德差异的概念，这反映在他的行为中。然而，我已经假定，即使就儿童的情况来说，我们仍然能够把（对权威的）犯罪感同害怕和忧虑区分开来。

    根据对权威道德的发展的这种概括的叙述，看来有利于儿童学习权威道德的条件如下：第一，父母必须爱儿童，并成为值得他崇拜的对象。这样，他们就在他的身上唤起了一种自我价值意识和成为他们那种人的欲望。第二，他们必须宣布适合儿童理解水平的明白易懂的（当然也是合理的）规定。另外，他们还应该说明提出这些儿童所能理解的禁令的理由。同时，如果这些禁令对他们也是适用的，他们也必须遵守。父母应该在他们所谆谆教导的道德方面作出榜样，并随着时间的推移，清楚地说明这种道德的根本原则。这样做是必要的，这不仅是为了唤起儿童在以后接受这些原则的倾向，而且也是为了告知儿童在特殊情况下怎样解释这些原则。如果缺乏这些条件，尤其是如果父母的禁令不但是严厉和不正当的，而且是靠惩罚甚至肉体制裁来执行的，那么，道德的发展大概是不会发生的。儿童具有权威的道德，在于他在预见不到会有奖赏和惩罚的情况下愿意遵守某些准则，而这些准则不但在他看来基本上是武断的，而且在任何时候都不需要依靠他的原始倾向。如果说他获得了遵守这些禁令的欲望，那是由于他认为这些禁令是由一些强有力的人向他提出来的，而这些人得到他的爱和信赖，而且他们也是按这些禁令办事的。于是，他就得出结论说，这些禁令表达了某些行为方式，这些行为方式是他希望成为的那种人的特征。如果没有爱，没有榜样，没有指导，这些过程没有一个能够发生，而在靠强制性威胁和报复行为来维持的没有爱的关系中，是肯定不会发生的。

    儿童的权威道德是原始的，因为就大多数情况来说，这种道德是由一系列准则组成的，他对于比较广泛的正当的和正义的安排是不能理解的，而在这种安排中，向他提出的各种规定是有理可据的。甚至一种已经发展了的权威道德（这些规定的根据可以从这种道德中得到了解）也表明了许多同样的特征，并包含了同样的善和恶。这里有一个具有代表性的权威人物，他得到人们的爱戴和信赖，或至少被认为是与他的地位相称的，一个人的责任就是绝对服从他的准则。考虑后果不是我们的事，这是那些有权威的人的事。宝贵的美德就是对权威人物的服从、谦恭和忠诚；主要的恶就是不服从、任性和轻率。我们应该按照所期望的去做，而不要去提什么问题，因为不这样就是表示怀疑和不信任，就是表示某种傲慢态度和猜疑倾向。显然，权威的道德必须从属于正当原则和正义原则，因为只有这些原则才能决定这些极端的要求或类似的限制在什么时候才是正当的。儿童的权威道德是暂时的，这是他的特殊地位和有限理解所产生的必然结果。此外，神学上的相同情况是一种特殊情况，从平等自由权原则来看，这种情况对社会的基本结构（第33节）是不适用的。因此，权威的道德在基本的社会安排中只有一种有限的作用、只有在所谈到的这种习惯做法的异乎寻常的要求，使给予某些人以领导和发号施令的权威成为必不可少的条件时，这种道德才是正当的。就所有情况而言，这种道德的适用范围是由正义原则决定的。

第71节 团体的道德

    道德发展的第二阶段是团体的道德阶段。这个阶段涉及视所说的团体而定的一系列广泛情况，甚至可以包括整个民族社会。儿童的权威道德主要是由一系列准则组成的，而团体道德的内容却是由一些适用于个人在他所属的各种团体里所担任的角色的一些道德标准决定的。这些标准包括关于道德的常识性规定以及为使这些规定适合于一个人的特殊地位而作的调整；它们是通过有权威的人或这个团体的其他成员的赞同或不赞同而使他产生印象的。因此，在这个阶段，家庭本身也被看作是一个小小的团体，通常由一种明确的层次来体现，其中每一个成员都有一定的权利和义务。儿童长大了，他就要受到有关适合处于他那样地位的人的关于行为标准的教育。一个好儿子或好女儿的美德，通过父母以赞同和不赞同所表明的期望得到了说明或至少得到了传达。同样，还有学校和邻里这样的团体，以及诸如与同等人的游戏和竞赛之类的短期合作形式，但它们并不因为是短期的合作而就变得次要起来。人们在适应这些安排时，学到了一个好学生和好同学的美德，学到了一个好运动员和好伙伴的理想。这种道德观点扩大应用于以后生活中所采纳的各种理想，从而扩大应用于一个人在成年时的各种身份和职业、一个人的家庭地位，甚至一个人作为社会成员的地位。决定这些理想的内容的，是各种各样的关于好妻子和好丈夫、好朋友和好公民等观念。因此，团体的道德包括了许多理想，每一种理想都是按照适合于各自的地位和角色的方式而规定的。当我们按照地位顺序而在生活道路上前进时，我们对道德的理解在不断加深。相应的理想顺序要求不断提高理智判断和更强的道德识别能力。显然，某些理想比另一些理想也更全面，对个人的要求也完全不同。正如我们将要看到的那样，不得不遵循某些理想必然要导致一种原则的道德。

    这里所说的角色或地位是团体的角色和地位，因此，每一种具体的理想大概都要按照这些团体的目标和意图的具体情况来予以说明。到适当的时候，一个人就产生了一种关于整个合作制度的观念，正是这种观念对团体及其所服务的目的作出了规定。他知道，别人由于他们在这个合作安排中的地位而各有所司。因此，他最后学会了采用他们的观点，并从他们的角度去看问题。要按照各种各样的观点去看问题，并把这些问题一起看作是某种合作安排的一些方面，这就需要智能的发展，而获得某种团体道德（以某种理想的结构为代表），正是以这种智能的发展为根据的，这样说看来似乎是有道理的。事实上，如果我考察一下这种道德，这一系列必不可少的能力是十分复杂的。首先，我们必须承认存在着不同的观点，承认别人的观点同我们的观点是不相同的。但我们不但必须知道他们对事物的看法不同，而且还必须知道他们具有不同的要求和目的，具有不同的计划和动机；同时，我们也必须知道怎样从他们的言行和面部表情中去推测这些事实。其次，我们还必须发现这些观点的决定性特征，发现别人的主要要求和欲望是什么，他们的主要信念和看法是什么。只有这样，我们才能理解和评价他们的行动、意图和动机。除非我们能够发现这些主要因素，否则我们就不能把我们自己置于另一个人的地位，就不能弄清楚如果处于他的地位我们会怎样去做。为了弄清楚这些问题，我们当然必须知道别人的真正观点是什么。但最后，即使我们已经对另一个人的情况有了了解，我们也仍然需要参照他的情况来适当地调整我们自己的行动。

    最起码地做到这几点，至少对成人来说是容易的事，但对儿童来说可就困难了。毫无疑问，这部分地说明了为什么儿童的原始的权威道德准则通常是通过外部行为来表现的，为什么儿童在评价行为时多半忽略了动机和意图。儿童还没有掌握了解别人人格的艺术，即认识他们的信仰、意图和感情的艺术，因此，即使他知道上面说的那几点，他也不能对他们的行为作出解释。此外，他把自己置于他们的地位的能力还仍然是单纯的，而且可能把他引入歧途。因此，这些从最后的道德观点来看如此重要的因素，没有在最初阶段予以考虑，这是毫不奇怪的。但是，随着我们承担了一系列具有更复杂的权利和义务安排的、要求更高的角色，这些因素就逐步得到了考虑。相应的理想要求我们按照关于基本结构的观念所具有的含义，从更多角度去观察事物。

    为了全面起见，我已提到了智力发展的这些方面。我不能更详尽地去考虑这些问题，但我应该指出，它们在获得道德观点的过程中处于重要的地位。对了解别人人格的艺术的掌握程度，必然会影响一个人在道德上的敏感性；而理解社会合作的错综复杂的情况，也是同样重要的。但光有这些能力还是不够的。有的人的计划纯粹是操纵性的，他一心为了自己的利益而利用别人，如果说他并没有压倒一切的力量，那么他大概也同样具有这些技巧。劝诱手段和小动作需要同样的智能。因此，我们必须研究我们是怎样忠诚于我们的同伴以及后来又忠诚于一般的社会安排的。可以考察这样一个团体：它的普遍规则众所周知是正义的。参加这个安排的人受到友好和互相信任关系的约束，他们相信彼此都会尽责。这一切是怎么发生的呢？我们可以假定，这种感觉和态度是由于加入了这个团体才产生的。因此，如果一个人表现出他具有同情的能力，是由于他根据第一条心理学法则而学会了忠诚，那么，由于他的同伴显然打算去履行他们的责任和义务，他就对他们产生了友好感和信赖感。这个原则是又一条心理学法则。随着人们在一段时间内一个一个地或一批一批地（人数受到适当的限制）加入了这个团体，而如果加入团体较久的其他一些人又能克尽己责并遵循关于自己地位的理想，那么他们就学会了这种忠诚。因此，如果参加某种社会合作制度的人经常按照维护它的正义的（或公平的）规则的明显意图来行动，那么友好和互相信任的关系就势必会在他们中间发展起来，从而使他们更坚定不移地遵守这种安排。

    一旦确立了这种关系，如果一个人未能尽责，他往往就会有（对团体的）犯罪感。这种感觉在各个方面都表现了出来，例如，如果造成了对别人的损害，这种犯罪感就表现为愿意为这种损害进行弥补（补偿），愿意承认自己所做的事是不公正的（错误的），并为此而道歉。犯罪感也表现在承认惩罚和指责是理所当然的，也表现在当别人同样未能尽责时发现比较难以对他们表示恼怒和愤慨。没有这些倾向，可能就是表明没有友好和互相信任的关系，表明准备在和别人交往时无视得到公认并被所有的人用来裁定他们的分歧的关于合法期望的标准和依据。没有这种犯罪感的人，不会对落在别人身上的负担而感到问心有愧，也不会由于背信使别人受骗上当而感到不安。但是，只要存在友好和信任关系，不能履行一个人的责任和义务往往会引起这种抑制作用和反作用。如果没有这种感情上的约束，同情和互相信任最多不过是一种表面现象。正如在第一阶段对父母的某些自然态度发展起来一样，这里的友好和信任关系也在同伴之间发展了起来。在每一种情况下，某些自然态度构成了相应的道德感的基础：缺乏这种感觉，可能就是表明缺乏这种态度。

    第二条心理学法则大概同第一条心理学法则一样是不可移易的。既然一个团体的各种安排被承认是正义的（同时正义原则的更复杂的作用得到了了解并被用来把理想规定得恰如其份），从而保证这个团体的全部成员从团体的活动中得到好处，并且知道他们得到了好处，那么，别人尽职这种行为就被认为是符合每个人的利益的。这里，遵守一个人的义务和责任的明显意图被看作是一种诚意，而承认这一点反过来又唤起了友好和信任感。到适当的时候，人人克尽己责的交互作用相互增强，直至达到某种平衡。但我们也可以假定，这个团体的新成员承认某些道德典范，即在各方面都得到称赞并高度地表现了与自己地位相称的理想的一些人。这些人显示了技巧和能力以及性格和气质的优点，而这一切吸引了我们，唤起了我们的欲望，使我们也想像他们那样，能够去做同样的事。产生这种效法欲望，一部分是由于把他们的属性看作是他们具有更多特权的地位的必备条件，但这也是亚里士多德原则的一种附带作用，因为我们喜欢看到更复杂更巧妙的活动表现，而这种表现往往会引起我们自己也去做这些事的欲望。因此，如果那些富有吸引力和令人钦佩的人，带着明显的意图，实现了一个正义团体的形形色色角色的理想，那么，这些理想就有可能为亲眼看到它们实现的那些人所接受。这些观念被看作是一种诚意，而他们所代表的活动也被表明是一种别人同样能够赏识的人类优点。上述两种心理过程和以前一样又出现了：别人按照确认我们福利的明显意图办事，与此同时，他们也表现了办事的才能和方法，从而吸引了我们，并唤起我们模仿他们的欲望。

    团体的道德表现为许多形式，因所说的团体和角色的不同而不同。这些形式代表了许多复杂的层次。但是，如果我们从主要社会体制规定的、要求比较高的职位来考虑，正义原则就会被承认是对基本结构起了调节作用，并成为许多重要理想的内容。实际上，这些原则适用于人人都有的公民角色，因为每一个人，不仅仅是参加公共生活的那些人，都应该有关于共同善的政治观点。因此，我们可以假定有一种团体的道德，按照这种道德，社会的全体成员彼此都把对方看作是平等的人，看作是朋友和同事，大家一起加入一种众所周知是符合所有人利益并接受共同正义观指导的合作制度。这种道德的内容特点表现为合作的美德，即正义和公平、忠诚和信任、正直和大公无私这些美德。具有代表性的恶习就是贪婪和不公平、不诚实和欺诈、成见和偏私。在团体的成员中，沾染上这些毛病，往往会引起—方（对团体）的犯罪感和另一方的不满和义愤。只要我们忠诚于在一种正义的（或公平的）安排中同我们合作的那些人，这些道德态度是必然会存在的。

第72节 原则的道德

     如果一个人获得了比通过平等公民的理想表现出来的形式更复杂的团体道德，那么他必定对正义原则有了某种了解。他还显示了一种忠诚于许多具体的人和团体的感情，而且他愿意遵守适用于他的各种地位并通过社会的赞同和不赞同而得到维持的道德标准。他在和别人一起成为团体的成员并一心想要实行这些道德观之后，他所关心的就是如何为他的行动和目标赢得别人的承认。虽然这个人对正义原则有了了解，但至少在一定时间内，他遵守这些原则的动机似乎主要来自他对别人的友好和同情关系，来自他对取得广大社会认可的关心。现在，我想研究一下一个人忠诚于这些最高原则本身所经历的过程，这样，就像他在团体道德的早期阶段可能希望成为一个好人一样，现在他希望成为一个正义的人。去正义地行动和促进正义体制的观念，开始对他产生了吸引力，这种吸引力同以前的次要理想所具有的吸引力相类似。

    在对这种原则的道德可能会怎样发生这一点进行推测时（这里所说的原则是指诸如在原始状态中得到考虑的那些基本原则），我们应该指出，团体的道德十分自然地导致了对正义标准的了解。无论如何在一个井然有序的社会里，不仅这些标准规定了普遍的正义观，而且对政治事务有兴趣的公民以及拥有立法、司法和其他类似职位的人，必须经常地应用和解释这些原则。他们必须经常地采用别人的观点，这不仅是为了弄清楚他们将需要什么和可能做什么，而且也是为了在相互竞争的要求之间取得平衡，为了对团体道德的各种次要理想进行调整。实行正义原则，需要我们去采用四阶段序列（第31节）所规定的观点。我们应按照不同情况，采用制宪会议的观点，或立法机关的观点，或诸如此类的观点。最后，一个人就会掌握这些原则，了解它们所保证的价值以及它们使人人都得到好处的方式。这样，通过第三条心理学法则，就使这些原则得到了承认。这条法则说明，一旦爱和信赖的态度以及友好感情和互相信任的态度按照前面的两条心理学法则宣告产生，那么，承认我们自己以及我们所关心的那些人就是某种既定的并且持续存在的正义体制的受益者，往往会使我们产生相应的正义感。一旦我们认识到符合正义原则的社会安排如何促进了我们的善和促进了同我们一起加入团体的那些人的善，我们就产生了一种应用这些原则并按这些原则办事的欲望。到适当的时候，我们就能对正义的人类合作的理想进行正确的评价了。

    正义感至少表现在两个方面。首先，它使我们承认适用于我们并使我们和我们的同伴从中得益的正义体制。我们希望尽自己的一份力量来维护这些安排。即使我们不会受到我们通过具体的伙伴之情的联系而予以利用的那些人的约束，但如果我们不履行自己的责任和义务，我们往往也会产生犯罪感。也许他们还不曾有足够的机会来表明他们愿意尽力的明显意图，因而根据第二条心理学法则，他们不是同情的对象。另一方面，所说的体制安排可能十分庞大，还不能普遍地建立起具体的约束。总之，把全体公民约束在一起，一般不是通过个人之间的同情关系，而是通过对普遍正义原则的承认。虽然每一个公民是某些公民的朋友，但任何一个公民绝不是所有公民的朋友。不过，他们对正义的共同忠诚，提供了他们可以用来裁定他们的分歧的一种统一的观点。其次，正义感产生了一种为建立（至少不是反对）正义体制，为按照正义的要求改革现存体制而努力的意愿。为了促进正义的安排，我们希望按照自然责任来办事。这种意愿不仅仅对确认我们的善的那些特定安排起了支持作用，它还为了更大团体的善而设法把这些安排所体现的观念扩大应用于其他情况。

    当我们违反了我们的正义感时，我们就根据正义原则来说明我们的犯罪感。因此，对这种犯罪感的说明完全不同于对权威和团体的犯罪感的说明。现在，全面的道德发展已经实现，我们第一次体会到了严格意义上的犯罪感；这种情况也适用于所有其他道德感情。就儿童的情况来说，他还不能理解道德理想的观念以及意图与动机的关系，因此，（对原则的）犯罪感的合适背景是不存在的。就团体的道德来说，道德感基本上决定于对特定个人或团体的友好和信任关系，而道德行为的根据在很大程度上是要得到同伴们的赞同的。即使在这种道德要求的更高阶段，情况也可能仍然如此。如果个人按照自己的公民角色，充分了解了正义原则的内容，那就可以使他们按照这些原则来办事，其所以如此，主要是由于他们对一些特定个人负有义务，对自己的社会产生了忠诚。然而，一旦某种原则的道德得到了承认，道德态度就不再唯一地同特定个人和团体的福利和认可发生联系，而是决定于不顾这些偶然情况而选定的正当观。我们的道德感情表明，它们是不以我们世界的偶然情况而转移的，而这一点的意义在介绍原始状态及康德对原始状态的解释时已有说明。

    但是，即使道德态度从这个意义上说是不以偶然情况而转移的，我们对特定个人和团体的自然忠诚仍然占有一种适当的地位。因为在原则的道德范围内，早先产生的（对团体的）犯罪感和不满情绪以及对其他道德感的违反行为，现在引起了从严格意义上来说的犯罪感。在说明一个人的情绪时已经提到了相关的原则。然而，在存在友好和相互信任的自然关系时，这些道德感要比不存在这种关系时强烈。甚至在原则的道德阶段，现有的忠诚加深了犯罪感和义愤，或所要求的诸如此类的感情。假定这种加深是理所当然的，那么，违反这些自然关系就是错误的。如果我们假定，合理的犯罪感（即按照真正的或合理的信念应用正确的道德观而产生的犯罪感）意味着我们的过错，而更大的犯罪感意味着更大的过错，那么，背信和辜负友谊等行为当然要特别予以禁止。如果违反对特定个人和团体的这种关系激起了更强烈的道德感，那就说明这种违反行为更严重。当然，欺诈和不忠永远是错误的，是同自然责任与义务背道而驰的。但是，它们未必总是同样错误的。在爱和友好的感情已经形成的情况下，它们的错误就更为严重，而这方面的考虑关系到制定恰当的优先规则问题。

    我们终于产生了要按照某种正当和正义观办事的欲望，这初看起来似乎显得奇怪。道德原则怎么会约束我们的感情呢？正义即公平理论为这个问题提供了几个答案。首先，正如我们所知道的那样（第25节），道德原则必然有某种内容。由于它们是由有理性的人选择来裁定互不相让的要求的，所以它们就规定了促进人类利益的商定办法。评价体制和行动的立足点就是它们能否达到这些目的；因此，像一个人每逢星期二不得抬头看天这种毫无意义的原则，就被看作是莫名其妙的不合理的限制而被抛弃。在原始状态中，有理性的人没有任何理由要去承认这种标准。其次，情况仍然是，只要人类之爱继续存在，正义感也会继续存在。我曾在前面（第30节）指出，如果爱的许多对象互相对立，善行义举也会不知所措。这就需要正义原则的指导。正义感和人类之爱的不同在于：后者是份外之事，不属于道德要求的范围。也不引起自然责任和义务原则所许可的豁免。然而，这两种感情的对象显然是密切相关的、在很大程度上都是由同一个正义观规定的。只要其中的一种感情似乎是自然的和可以理解的，那么另一种感情也会如此。此外，犯罪感和义愤是由于我们自己或第三方不正当地损害和剥夺了别人而引起的，我们的正义感同样也会因此而遭到损害。正义原则的内容说明了这一点。最后，康德对这些原则的解释表明，人们按照这些原则办事，就是表现了他们作为自由而平等的有理性的人的本性（第40节）。既然这样做是符合他们的善的，正义感就甚至更直接地以他们的福利为目标。它赞成那些使每一个人都能表现其共同本性的安排。事实上，如果没有某种共同的或部分一致的正义感，公民的友谊就不可能存在。因此，正义地去行动的欲望不是一种对与合理目标毫无关系的武断原则的盲目服从。

    当然，我不应认为正义即公平理论是唯一的可以自然而然地对正义感作出解释的理论。正如西奇威克指出的那样，一个功利主义者决不认为自己仅仅是为了某种与人无关的法则而行动的，而是认为自己始终是为了得到他的某种同情的某个人或某些人的福利而行动的。功利主义的观点，当然还有至善论，符合能够说明正义感情的特征从而使其在心理学上可以理解的条件。一种理论首先要能描述一种理想的正义状态，即提出一种关于井然有序的社会的概念，从而使实现这种状态并维持其存在的愿望与我们的善相一致，并与我们的自然感情同其始终。完全正义的社会应是理想的一部分，有理性的人一旦对这种理想有了充分的知识和经验，就会对它比任何其他东西都更为向往。正义原则的内容、正义原则产生的方式以及道德发展的各个阶段全都表明，在正义即公平理论中，这种解释是如何成立的。

    因此，所谓纯粹自觉行动的原则似乎是荒谬的。首先，这种原则认为，最高的道德动机就是去做正当的和正义的事的欲望，而这样做仅仅是由于它是正当的和正义的，任何其他说明都不恰当；其次，虽然其他动机无疑也有其道德价值，例如希望去做正当的事，是由于这样做可以增进人类的幸福，或是由于这样做必然会促进平等，但同仅仅是为了做正当的事而做正当的事的欲望相比，这些欲望的道德价值较少。罗斯认为，正当感是对某种特殊的（无法分析的）东西的欲望，因为某种特殊的（无法分析的）性质表明了作为我们的责任的某些行动的特征。其他具有道德价值的欲望，虽然实际上是对必定与正当的东西相联系的事物的欲望，但它们不是对这正当的东西本身的欲望。不过，按照这种解释，正当感就缺乏任何明显的理由；它就像喜欢菜而不喜欢咖啡一样。虽然这种喜欢是存在的，但要用它来规定社会基本结构却是完全靠不住的；同时，它与正当判断的合理依据有着一种侥幸的必然联系，而正是由于在这种联系的掩盖之下，它同样是靠不住的。

    但对一个了解并接受契约论的人来说，正义感作为一种欲望，和按照有理性的人在原始状态中可能赞同的原则办事的欲望，并没有什么不同，因为这种原始状态使每一个人获得了作为一个道德的主体的平等代表权。它和按照表现人们作为平等而自由的有理性的人的本性的原则办事的欲望，也没有什么不同。正义原则同这些说明是一致的，这一点使我们能够对正义感作出某种可以接受的解释。我们借助于正义理论，懂得了道德感情怎样调节我们的生活，并通过关于道德原则的正式条件，把这个角色赋予它们。接受这些原则的指导，意味着我们希望按照一定的条件与别人共处，而这些条件从一种人人都可能认为是合理的观点来看，人人都会承认是公平的。在这个基础上进行合作的人们的理想，对我们的感情产生了一种自然的吸引力。

    最后，我们还可以指出；原则的道德有两种形式，一种形式与正当和正义感相一致，另一种形式则与人类之爱和自制相一致。正如我们已经看到的那样，后者是份外的，而前者则不是。原则的道德在其关于正当和正义的通常形式中包含了权威道德和团体道德的优点。它规定了道德发展的最后阶段，在这个阶段，所有次要的理想终于得到了理解，并通过相当一般的原则形成了一种合乎逻辑的体系。其他道德的优点，要在更广泛安排的范围内才能得到说明和论证；它们各自的要求，要根据更全面的正义观所规定的优先次序来进行调整。份外的道德有两个方面，它们是由原则的道德要求被自愿超出的范围决定的。一方面，人类之爱表现在促进共同善方面，它大大超出了我们的自然责任和义务的范围。这种道德不是一般人的道德，它的特有的优点表现为善行、对别人的感情和要求的高度敏感、适当的谦卑和对自己的漠不关心。另一方面，最单纯的自制的道德，表现为从容不迫地去实现正当和正义的要求。如果个人在以严格的纪律和训练为先决条件的行动中表现出这种道德所特有的勇敢、大度和克己等优点，它就成了真正的份外的道德。个人要做到这一点，或者可以通过自由地取得为圆满地履行职责而要求具有这些优点的职务和地位，或者可以通过以符合正义的方式去寻求更高的目标而不囿于责任和义务的要求。因此，份外的道德，也就是圣徒和英雄的道德，同关于正当和正义的准则并不矛盾；它们的标志就是自己愿意接受与这些原则同其始终的目标，但又超出了这些原则所要求的范围。

第73节 道德感情的特征

    在下面几节中，我要更详尽地讨论关于道德发展的三个阶段的几个问题。道德感情的概念、三条心理学法则的性质以及这些法则赖以存在的过程，都需要予以进一步的评述。关于这些问题的第一个问题，我应该说明的是，我要把“感情”这个比较古老的词汇用于永久有序的各种起支配作用的倾向，如正义感和人类之爱（第30节），同时也用于在一个人的生活中占据重要位置的对特定个人或团体的持久忠诚。这样，道德感情和自然感情就全都有了。我用得更广泛的，是“态度”这个词。同感情一样，态度也是一些有序的道德倾向或自然倾向，但就这些倾向来说，它们不一定那么具有支配作用或持久。最后，我还打算用“道德感觉”和“道德情绪”这两个短语来说明我们在特定场合所体验到的感觉和情绪。我希望阐明道德感情、道德态度和道德感觉同相应的道德原则之间的关系。

    说明道德感情的主要特征的最好办法，也许是研究一下在试图说明这些特征的所出现的各种问题以及这些特征赖以显示的各种感觉。值得指出的是如何把这些特征互相区别开来，并把它们同有可能与之混淆不清的自然态度和感觉区别开来。因此，首先有以下几个问题：（1）如果在语言表达中也含有某种道德感觉及其各种重要的变化，那么，要用什么语言表达方式来予以表达？（2）某种特定感觉的特有的行为表现是什么，以及一个人显示自己的感觉的特有方式是什么？（3）与道德情绪联系在一起的特有知觉或动感（如果有的话）是什么？例如，当一个人发怒时，他可能会感到身上发热；他可能会哆嗦，并感到胃在收缩。他说话时可能会声音发抖；同时他也许会情不自禁地作出某些手势。如果对某种道德感觉来说确实存在这种特有的知觉和行为表现，那么它们还不能构成犯罪感、羞耻感、义愤感或诸如此类的感觉。这种特有的知觉和行为表现在某些情况下不一定也不足以使一个人感到有罪、羞耻或义愤。这并不否认，如果一个人竟由于犯罪感、羞耻感或义愤感而寝食不安，那么对这种不安的某些特有的知觉和行为表现也许就是必然的。但是，只要一个人老老实实地承认他感到有罪、羞耻或义愤，并承认他准备对他为什么会有这种感觉作出适当的解释（当然假定他认为这种解释是正确的），就常常足以使他产生这些感觉。

    这最后一种考虑在把道德感觉互相区别开来并同其他情绪区别开来时引入了主要的问题，即（4）对产生道德感觉的必要的确定解释是什么？从对一种感觉到对另一种感觉，这些解释又如何不同？例如，当我们问一个人为什么他会有犯罪感时，我们想得到什么样的回答呢？当然，不是任何回答都是可以接受的。仅仅提到所期待的惩罚，那是不够的；这也许可以用来说明恐惧或忧虑，但不能用来说明犯罪感。同样，提到一个人由于过去的行动而使自己遭到损害或不幸，这只是说明了后悔感，而不是犯罪感，更不是悔恨感。当然，由于一些显而易见的原因，恐惧和忧虑常常伴随着犯罪感，但决不能把这些情绪同道德感觉混为一谈。因此，我们不应认为犯罪感就是恐惧、忧虑和后悔的一种莫名其妙的混合物。忧虑和恐惧根本不是道德感觉，而后悔只与关于我们自己的善的某种观点有关，它是由于不能以明智的方式促进我们的利益而引起的。甚至像神经过敏的犯罪感这类现象以及其他不符合标准情况的现象，都被认为是犯罪感，而不是仅仅由于这种对不符合标准的特别说明就被看作是不合理的恐惧和忧虑。在这种情况下，人们始终认为，更深入的心理研究将会揭示（或已经揭示了）与其他犯罪感相关的类似之处。

    一般说来，个人在对其感觉进行说明时引用某种道德概念及其有关原则，这是道德感觉的一种必不可少的特征，也是把它们同自然态度区别开来的东西的一部分。他对自己感觉的说明，涉及一种公认的正确或错误。如果我们对此产生疑问，我们就有可能作为相反的例子提出种种不同的犯罪感来。这一点是容易理解的，因为最初的犯罪感就是对权威的犯罪感，而我们在长大成人后，不可能没有所谓残余的犯罪感。例如，一个在严格的教派中长大的人可能一直被教导说，看戏是错误的。虽然他现在不再相信这种说教，但他告诉我们说，他在看戏时仍然有犯罪感。但这不是应有的犯罪感，因为他不会向任何人道歉，也不会决心不再看戏，等等。事实上，他倒是应该说，他有某种不自在的知觉和感觉等等，就像他在产生犯罪感时所感觉到的那样。因此，假定契约观点是正确的，对某些道德感觉的说明就要依赖于可能在原始状态中得到选择的正当原则，而其他的道德感觉则与关于好的概念相联系。例如，一个人感到有罪，是因为他知道他所拿的超过了他应得的那一份（他应得的一份是由某种正义的安排规定的），或者是因为他没有公平地对待别人。或者，一个人感到羞耻，是因为他怯懦和没有说实话。他没有能按照自己决心要实现的道德价值观去行动（第68节）。把道德感觉互相区别开来的，是对它们的说明特地引用的那些原则和错误。就大多数情况来说，所有特有的知觉和行为表现都是相同的，都是心理上的失常，并具有这方面的共同特征。

    值得指出的是，如果像通常那样对每种道德感觉都能给予适当的说明，那么同样的行动可能会同时产生不同的道德感觉。例如，一个进行欺骗的人可能会既感到有罪，又感到羞耻：他感到有罪，是因为他破坏了信任和不正当地推进自己的利益，他感到有罪，正是对别人所造成的损害的一种反应；他感到羞耻，是因为他利用这些手段就是向他自己（也向别人）证明了他是一个意志薄弱的不可信赖的人，是一个用不正当的见不得人的手段来促进自己目标的人。作这些说明，需要不同的原则和价值观，以便把相应的感觉区别开来；但这两种说明经常都是适用的。这里我们还可以补充说，在一个具有某种道德感觉的人看来，他的说明不必全都正确；他只要承认这种说明就足够了。因此，一个人可能错误地以为他所享的超过了他应得的那一份。他可能是没有罪的。尽管如此，他仍然会感到有罪，因为他的说明可以说是正确的，即使他的说明是错误的，但他所表达的信念是真诚的。

    其次，还有一组问题是关于道德态度与行动的关系的：（5）一个具有某种特定感觉的人的特有的意图、努力和倾向是什么？什么事是他希望做的，或发觉是他不能做的？一个发怒的人的特点就是想要反击，或使他所恼怒的人的目的不能实现。一个人如果为犯罪感所困扰，就会希望在将来正确地行动，从而力求相应地改变自己的行为。他会愿意承认自己所做的事，并要求重做，也会愿意接受责备和处罚；同时，如果别人做错了事，他也会发现自己不大能够谴责他们。这种特殊情况将决定这些倾向中的哪种倾向会得到实观；而我们也可以假定，可能被诱发出来的这类倾向随个人道德的不同而不同。例如，随着团体道德的理想和作用变得更复杂和要求更高，犯罪感的典型表现和合适的说明显然就会完全不同；而这些感觉反过来也不同于和原则的道德有关的情绪。在正义即公平理论中，这些不同首先是由相应的道德观点的内容来说明的。准则、理想和原则的结构表明需要什么样的说明。

    另外，我们还可以问：（6）一个具有某种特定感觉的人料想别人会产生什么样的情绪和反应？他怎样来预知他们将会对他作出反应，就像在他解释别人对他的行为时所持有的种种曲解所表明的那样？例如，一个感到有罪的人在承认自己的行动侵犯了别人的合法要求时，预料他们会对他的行动感到不满，并千方百计地对他进行惩罚。他还认为，第三方也会对他感到义愤。因此，一个感到有罪的人害怕别人的不满和义愤，害怕不知因此会带来什么后果。与此相反，一个感到羞耻的人预料会被人讥笑和蔑视。他没有达到人类优点的标准，而是懦弱无能，显得不配同与他抱有同样理想的其他人交往。他担心别人会同他断绝关系和把他抛弃，使他成为笑炳。正如犯罪感和羞耻感要用不同的原则来说明一样，它们也使我们预料到别人的不同态度。一般来说，有罪、不满和义愤要用关于正当的概念来说明，而羞耻、蔑视和嘲笑则要用关于好的概念来说明。这些观点显然可以扩大应用于责任感和义务感（如果有这种责任感和义务感的话），也可以扩大应用于应有的自豪和自我价值意识。

    最后，我们还可以问：（7）对引起道德感觉的特有的行动诱因是什么，以及这种感觉的特有的解决办法是什么？这里存在着明显的道德情绪的差异。犯罪感和羞耻感的背景不同，克服的办法也不同，而这些不同反映了与它们有关的规定原则和它们特有的心理基础。例如，摆脱犯罪感的办法是补偿和使和解成为可能的宽恕；而摆脱羞耻感的办法则是证明缺点已经纠正，是重建对一个人的优点的信心。显然，不满和义愤也有它们特有的解决办法，因为不满是由于我们认为别人对我们的不公正待遇引起的，而义愤则与对别人所受到的不公正待遇有关。

    然而，犯罪感和羞耻感的不同十分明显，因此，指出它们在多大程度上与道德的各个方面的差异相一致，这是有帮助的。正如我们所知道的那样，对任何美德的破坏都可能引起羞耻；一个人只要珍视包括在他的各种优点中的行动方式就可以了（第67节）。与此类似，一件坏事如果使别人在某个方面受到损害，或使他们的权利遭到破坏，常常会造成犯罪。因此，有罪和羞耻反映了与别人的关系，也反映了必定会在所有道德行为中表现出来的与个人人格的关系。尽管如此，某些美德以及强调这些美德的道德，对关于某种感觉的观点来说，比对关于另一种感觉的观点更有代表性，因而关系也更为密切。尤其是，份外道德为羞耻的产生提供了条件。因为这些道德代表了更高级的道德优点，即人类之爱和自制，一个人在选择这些道德时要冒不能掌握它们的本性的危险。然而，在全面的道德观中，强调关于某种感觉的观点，而不那么强调关于另一种感觉的观点，这可能是一种错误。因为关于正当和正义的理论是以相互关系概念为基础的，而这种相互关系使自己的观点和其他平等的道德的主体的观点一致起来。这种相互关系所产生的结果是，这两种观点通常在大致相等的程度上表现了道德思想和道德感觉的特点。无论是对别人的关心还是对自己的关心，都不存在谁先谁后的问题，因为所有的人都是平等的；人与人之间的平衡是由正义原则决定的。如果这种平衡倾向某一方（如份外道德所表现的那种情况），那是自己的选择造成的，因为自己自由地选择了较大的一方。因此，虽然我们可以把自己的和别人的观点看作是历史上某些道德所特有的观点，或某种全面观念内的某些观点，但任何完备的道德理论都是包括这两种观点的。如果这些观点互不相干，那么任何关于羞耻的道德或关于犯罪的道德只不过是某种道德观点的一部分而已。

    我的这些看法强调了两点。第一，不应把道德态度与特有的知觉和行为表现（即使存在这种知觉和表现的话）混为一谈。对道德感觉需要作某种说明。因此，第二，所谓道德态度就是承认某些特定的道德美德；而规定这些美德的原则则被用来说明相应的感觉。用来说明不同情绪的判断，由解释这些情绪时所引用的标准来把它们互相区别开来。有罪和羞耻，悔恨和后悔，义愤和不满，要用属于道德的不同部分的原则或来自不同观点的原则来说明。任何伦理学理论都必须说明这些差异，并给它们以某种地位，虽然每一种伦理学理论大概都会努力按照自己的方式来这样做。

第74节 道德态度与自然态度的关系

    我在概述正义感的发展时曾经指出，道德态度还有另一个方面，即它们与某些自然态度的关系。因此，在研究道德感觉时，我们应该问一问：与道德感觉有关的自然态度是什么？这里有两个问题，一个问题是另一个问题的转换。第一个问题问的是，在一个人没有某些道德感觉时，哪些自然态度被证明是不存在的；而第二个问题问的是，当一个人有了某种道德情绪时，哪些自然态度被证明是存在的。在概述道德发展的三个阶段时，我只讨论了第一个问题，因为这个问题的转换会引起其他一些更困难的问题。我曾经认为，在权威地位的具体情况下，儿童对有权威的人的爱和信赖这种自然态度，在他违反了向他提出的禁令时导致了（对权威的）犯罪感。没有这种道德感觉，可能就是表明没有这种自然关系。同样，在团体道德的范围内，由于未能履行这个团体所公认的责任与义务，友好和互相信任这些自然态度产生了犯罪感。没有这些感觉可能就是意味着没有这种对团体的忠诚。决不能把这些见解误认为就是转换命题，因为尽管通常可以把义愤感和犯罪感看作是这种感情的证明，但对它们可以作别的解释。一般说来，道德原则由于种种原因而得到了确认，但对道德感觉来说，通常只要承认这些原则就够了。当然，根据契约理论，正当原则和正义原则是具有一定内容的，正如我们所知道的那样，这里有一种观念，即可以把按照这些原则来行事看作就是从关心人类出发来行事，或为了别人的善来行事。这个事实是否就是表明，一个人的行动部分地是从某些自然态度出发（尤其是在这些态度涉及对特定个人的忠诚时如此），而不仅仅是从一般的同情和仁爱出发，这个问题我不打算在这里讨论。当然，前面关于道德发展的说明假定，对某些人的感情对于道德的获得起了必不可少的作用。但是，这些态度在多大程度上对以后的道德动机是必要的，这个问题仍可讨论，虽然我认为，如果这种忠诚不是在一定程度上必不可少的，那倒是令人惊奇的。

    自然态度与道德感情的关系可以表达如下：这些感情和态度都是有序系列的特有倾向，这些系列互相重叠，如果不存在某些道德感觉，也就是表明不存在某些自然关系。或者，换句话说，一旦出现了必要的道德发展，某些自然忠诚的存在，就必然产生某些道德情绪。我们可以通过一个例子弄清楚何以会如此。如果A关心B，那么，在没有特别说明的情况下，就是A对B所受到的危险感到担心，并努力帮助B。同样，如果C打算不正义地去对待B，那么A就会对C感到义愤，并试图使C的打算落空。在这两种情况下，A都有意要保护B的利益。此外，除非情况特殊，A会由于和B在一起而感到高兴，而如果B受到伤害或死去，A就会感到不胜悲痛。如果对B的伤害是A造成的，A就会感到悔恨。爱是一种感情，是感受和表现这些由具体场合引起的基本情绪并按照适当方式行动的一系列倾向。要证明自然态度和道德感情的关系，只要指出这样一点就行了：A由于伤害了B而感到悔根或由于侵犯了B的合法要求而感到有罪的倾向，或A由于C极力否定B的权利而感到义愤的倾向，同在别人面前感到高兴或在别人受苦时感到悲伤的倾向一样，在心理上与爱的自然态度有着密切的关系。就某些方面来说，道德感情更加复杂。完全的道德感情的先决条件，是了解和承认某些原则，是具有根据这些原则进行判断的能力。但是，如果假定情况的确如此，那么产生道德感觉的倾向似乎就同高兴的倾向和悲伤的倾向一样，成为自然感情的一部分。爱有时是通过悲伤表现出来的，有时是通过义愤表现出来的。无论哪一种感情，如果没有另一种感情，可能都是同样异乎寻常的。合理的道德原则的内容就是要使这些关系变得可以理解。

    这种理论的一个主要结论是，道德感觉是人类生活的一种标准的特征。排除了道德感觉，也就是同时排除了某些自然态度。有些人若不是由于自私自利和利害关系的驱使，从来也没有按照他们的正义责任办事，在这些人当中，是不可能存在任何友好和互相信任的关系的。只要存在这种忠诚，正当地去行动的其他理由也会得到承认。这一点似乎是相当明显的。但从上述看法中也可以推定：除非是自己欺骗自己，利己主义者是不会感到不满和义愤的。如果有两个利己主义者，其中一个欺骗了另一个，而且这种欺骗行为又被发现了，那么他们俩谁都没有理由要感到不满。他们不承认正义原则，或从原始状态的观点看是合理的任何其他观念；他们也不会感到由于没有履行自己的责任而产生的犯罪感而就有所克制。我们知道，不满和义愤都是道德感觉，因此，它们是以承认正当原则和正义原则的说明作为前提的。但是，光靠假设是不能得到恰当的说明的。说自私自利的人不会感到不满和义愤，当然不是说他们彼此不会对对方感到恼怒和不快。一个没有正义感的人可能会对一个办事不公的人感到极为愤怒。但是，恼怒和不快不同于义愤和不满；义愤和不满是道德情绪，而恼怒和不快不是道德情绪。利己主义者可能会希望别人承认友好关系，并友好地对待他们，这也是不应否认的。但是，不应把这些欲望误认为就是爱的关系，因为爱的关系可以使一个人为自己的朋友去作出牺牲。毫无疑问，要区别不满和恼怒，区别表面的友谊和真正的友谊，是相当困难的。当然，如果从一时的行为来看，公开的表现和行动看起来可能是一样的。然而，从长远来看，通常还是能够看出区别来的。

    因此，人们可能会说，一个没有正义感的人，一个除非在自私和利害关系的驱使下从来不按正义的要求办事的人，不但没有友谊、爱和互相信任的关系，而且也不会感到不满和义愤。他缺乏某些特别基本的自然态度和道德感觉。换言之，一个缺乏正义感的人也就缺乏人性这个概念所包含的某些基本态度和能力。从关于不愉快的某种扩大了的含义看，这些道德感觉无可否认是令人不愉快的；但是，我们无法做到既避免产生这些道德感觉的倾向，又不破坏我们的形象。这种倾向是爱和信任的代价，是友谊和情意的代价，是忠诚于我们从中得到好处并为人类的普遍利益服务的体制和传统的代价。此外，假定人们都有他们自己的利益和向往，他们准备在追求自己的目标和理想时彼此把自己的要求强加给对方，就是说，只要在他们当中存在引起正义问题的条件，那么，在一定的诱惑和狂热之下，这种倾向不可避免地会得到实现。既然为目标和关于人类优点的理想所驱使；意味着有导致屈辱和羞耻的倾向。而没有导致屈辱和羞耻的倾向，就意味着没有这种目标和理想，那么，人们关于屈辱和羞耻还能够说的就是，它们是人性这个概念的一部分。如果一个人缺乏正义感从而也缺乏产生犯罪感的倾向，他也就是缺乏某些基本的态度和能力，这一点不应被看作是按照正义的要求办事的一个理由。但它却具有这样的意义：懂得了如果没有正义感可能会出现什么情况——懂得了缺乏正义感可能就是缺乏我们的部分人性——，这样，我们就有可能承认我们是具有这种感情的。

    由此可见，道德感情是人类生活的一个正常的部分。丧失了这些道德感情，也就是同时丧失了自然态度。我们还知道（第30节，第72节），道德感情是与这些态度同时存在的，就是说，人类之爱和维护共同善的欲望包括了正当和正义原则，把这些原则看作是规定它们的目标所必不可少的。这样说丝毫不是否认我们现有的道德感觉在许多方面可能是非理性的，是对我们的善有害的。弗洛伊德有一个观点是正确的，这个观点认为，这些态度往往是以惩罚为目的，而且是盲目的，它们体现了它们在首次获得权威地位时的许多比较严厉的方面。不满和义愤，犯罪感和悔很感，责任感和对别人的指责，常常以反常的和破坏性的形式出现，毫无道理地削弱了人的自发性和减少了人的欢乐。我所说的道德态度是人性的一部分，是指需要用正确的正当和正义原则来予以说明的那些态度。根本的道德观的合理性是一种必要的条件；因此，道德感情对我们本性的合宜性就决定于可能在原始状态中得到赞同的那些原则。这些原则规定了道德教育和对道德上赞同和不赞同的表达方式，就像它们决定了体制的设计一样。然而，即使正义感在一个井然有序的社会里是人的自然态度的正常产物，也仍然可以说，我们当前的道德感觉有可能变得不合理和反复无常。不过，一个井然有序的社会的优点之一是，由于独断专行的权威不见了，这个社会的成员因良心压抑的负担而所受之苦要少得多。

第75节 道德心理原则

    我们必须根据对道德发展的概述，立即研究一下正义即公平的相对稳定性问题。但在这样做之前，我想就三条心理学法则说几句话。这将有助于对我们面前的这三条法则作出说明。它们代表了某些倾向，而且在其他条件相等时，它们都是有效的，这是不成问题的，因此可以把它们表述如下。

    第一条法则：假定家庭体制是正义的，父母爱儿童，并通过关心他的善明显表示了他们的爱，那么，儿童在认识到父母对他的明显的爱时，也开始爱他们。

    第二条法则：假定一个人表示同情的能力由于根据第一条法则学会忠诚而得到了实现，同时假定某种社会安排是正义的，而且众所周知是正义的，那么，这个人就产生了对这个团体中其他人的友好和信任的感情，而这些人也以明显的意图遵守他们的责任和义务，并按照他们的地位所具有的理想办事。

    第三条法则：假定一个人表示同情的能力由于他根据前两条法则形成的忠诚而得到实现，同时假定社会体制是正义的，而且众所周知是正义的，那么，当这个人认识到他同他所关心的人是这些安排的受益者时，他就获得相应的正义感。

    也许，这些法则（或倾向）的最显著的特征就是：在表述这些法则时把某种体制背景称作是正义的，而在后两条法则中，则称作众所周知是正义的。对任何正义观来说，道德心理原则都占有一定的地位；如果所用的正义观不同，对这些原则的表述也就不同。例如，关于正义的某种观点成了对相应感情的发展的部分说明；即使对这种心理过程的假设被理解为仅仅是心理理论的一部分，但这些假设却包括了某些道德概念。这一点似乎是明白易懂的，而如果假定伦理概念能够得到清楚的说明，那就不难明白何以会有这种心理法则。前面关于道德发展的概述，表明怎样才能弄清楚这些问题。毕竟，正义感是一种采纳道德观点并希望按道德观点办事的稳定倾向，至少在正义原则对道德观点作出规定的情况下是这样。这些原则关系到这种支配性感情的形成，这几乎是没有什么奇怪的。事实上，我们对道德学习的理解，不会大大超过我们对应该学习的道德观的理解，这似乎是可能的。同样。我们对我们如何学习我们语言的理解，是受到我们对我们语言的语法和语义结构的理解的限制的。正如心理语言学决定于语言学一样，道德学习的理论也决定于对道德性质及其各种形式的说明。我们对这些问题的常识性概念，对理论目标来说是不够的。

    毫无疑问，有些人宁愿社会理论不要去运用道德概念。例如，他们可能会希望用一些法则来说明感情方面的关系，这些法则有的涉及从事某一共同任务的人们之间相互影响的频率，有的涉及某些人采取主动或实行权威性指导的规律。例如，某个法则可能表明，只要平等是由公认的规则规定的，那么在共同合作的平等人之间，彼此的相互影响越频繁，他们之间的友好感情就越可能得到发展。另一条法则则可能认为，一个处于权威地位的人使用自己权力和指挥自己下属的次数越多，他们就对他越尊敬。但是，由于这些法则（或倾向）没有提到所说的安排的正义性（或公平性），它们所涉及的范围必然十分有限。作为另一个行使权威者的下属的那些人，对他的看法当然会有所不同，这决定于这整个安排是否正义，对于促进他们认为是自己的合法利益来说是否设计得很好。这一点对于平等人之间的合作也是同样适用的。体制是由公共规则体系规定的人类行为模式，而体制所规定的对官职和职位的占有，通常表明了某些意图和目标。社会安排是否正义以及人们对这些问题的看法，对社会感情有着深刻的影响；它们在很大程度上决定了我们如何来看待另一个人接受或拒绝某种体制以及他改革或捍卫这一体制的努力。

    也许有人会提出异议说，很大一部分社会理论不用任何道德概念也同样做得很好。明显的例子就是经济学。然而，经济学理论所涉及的情况是特殊的，因为人们通常可以假定一种关于规则和限制的固定结构，这些规则和限制规定了可供个人和公司选择的各种行动，而某些简单化的动机假定也似乎是十分合理的。价格理论（无论如何这个理论的一些比较基本的部分）就是一个例证。人们不是考虑买卖双方为什么要按照管理经济活动的法规去行动，也不是考虑选择机会是怎样形成的，或法律准则是怎样建立起来的。就大多数情况来说，这些问题被认为是既定的，在一定的范围内，这种情况也并无不可。另一方面，所谓民主的经济理论，即把关于价格理论的基本概念和方法扩大应用于政治过程的观点，尽管有其种种优点，也必须予以谨慎对待。任何关于宪法制度的理论，都不能把这些规则看作是既定的，也不能简单地假定它们会得到遵守。显然，政治过程主要是制定和修改规则的过程，是努力控制政府的立法和行政部门的过程。即使一切都是按照宪法程序来行事的，我们仍然需要说明为什么要接受这些程序。任何类似竞争性市场的限制，对这种情况都是不适用的。对于议会和行政首脑及其所代表的政治力量的许多违宪行动来说，并不存在任何一般意义上的法律制裁。因此，主要的政治行动者的行动指南，一部分就是他们认为是道德上可以允许的东西；既然任何宪法制衡制度都无法确立一种可以用来指导获得正义结果的过程的无形之手的支配力量，某种普遍的正义感在一定程度上就是必不可少的。这样看来，在正义的宪法制度下的正确的政治理论，就似乎必须包含说明道德感情如何影响政治事务行为的正义理论。我曾经联系非暴力抵抗力作用谈到了这个问题；这里只要补充这样一点就够了。对契约论的一个检验标准，就是它在多大程度上适用于这个目的。

    关于心理学法则的另一个问题是：这些法则决定了属于我们最终目的的感情关系的变化。为了说明这一点，我们可以指出：说明一种有意识的行动，就是要表明在已知我们的信念和现有选择办法的情况下，它是怎样与我们的生活计划或这个计划与当时情况有关的次要部分相一致的。常常可以通过一系列的说明来做到这一点，就是说，做第一件事是为了得到第二件事，做第二件事是为了得到第三件事，等等，这个系列是无限的，最后达到了做前面所有事情的目的。在说明我们的各种行动时，我们可以引用许多不同的理由之链，鉴于生活计划的复杂性及其目标的多元性，这些理由在不同的时刻通常也就不再成为理由。此外，一个系列的理由可以具有几个不同的部分，因为一个行动可以用来促进一个以上的目标。促进这许多目标的活动是怎样排定的，它们彼此之间又是怎样取得平衡的，这要由生活计划本身以及作为其基础的原则来决定。

    不过，在我们的最终目标中，有我们对别人的忠诚，有我们对实现别人利益的兴趣，还有正义感。这三条心理学法则说明，在我们获得感情方面的联系时，我们的一系列欲望是如何开始有了新的最终目标的。应该把这些变化同我们形成中的派生欲望区别开来，因为这些欲望是更多知识和更多机会所产生的结果，还应该把这些变化同我们更具体地确定我们的现有需要区别开来。例如，一个希望去某地旅行的人被告知某一条路线是最佳路线。他在接受这个建议时，产生了向某个特定方向前进的欲望。对这种派生的欲望有一个合理的解释。它们是去做从现有证据来看将会最有效地实现我们当前目标的那种事情的欲望，它们随着知识和信念以及现有机会而发生改变。这三条心理学法则并不提供对这种意义上的欲望的合理解释；相反，它们说明了我们最终目标模式的改变，而这些目标是由于我们承认体制和别人的行动影响我们的善的方式而产生的。当然，一个目标究竟是最终目标还是派生目标，这常常是不容易确定的。只有根据一个人的合理的生活计划才能作出这种区别，但这个计划的结构甚至在他自己看来也并不总是很明显的。然而，对我们这里的论题来说，这种区别已经相当清楚了。

    第三个看法是：这三条心理学法则不仅仅是关于联想或强化的原则。虽然它们同这些学习原则有某种类似之处，但它们认为，爱和友谊以及甚至正义感这些积极的感情，是从别人为了我们的善而行动的明显意图中产生的。因为我们认识到他们希望我们好，我们也就用关心他们的福利来作为回报。这样，我们就根据我们对他们如何影响我们的善而获得了对人和体制的忠诚。这里的基本思想是互惠的思想，是一种投桃报李的倾向。这种倾向是一个深刻的心理事实。没有这种倾向，我们的本性就可能十分不同，而富有成果的社会合作即使不会变得不可能存在，也会变得脆弱起来。一个有理性的人对大大影响自己的善的事情，当然不会无动于中；假定他对这些事情形成了某种态度，他不是获得了对它们的新的忠诚，就是获得了对它们的新的厌恶。如果我们以怨报德，或者竟然不喜欢那些公平待我们的人，或者厌恶促进了我们的善的活动，那么，任何社会都会立刻解体。具有不同心理的人，要么从来就没有存在过，要么必定是在进化过程中很快消失了。由对同样的报答形成的正义感的感受能力，看来可能是人类实际行动的一个条件。最稳定的正义观大概就是相应的正义感以这些倾向作为最坚实基础的正义观（第76节）。

    最后，关于对整个道德发展的说明，再谈几点看法。依靠关于道德心理学的这三条原则，当然是一种简单化的做法。更全面的说明可能要把不同的学习区别开来，从而区别工具性条件反射（强化作用）同经典性条件反射，以便有可能形成我们的情绪和感情。对模拟和仿效的考虑，以及对概念和原则的学习，可能也是必要的。没有理由否认这些学习形式的意义，然而，就我们的论题来说，这个三阶段图式可能已经足够了。只要道德学习把忠诚的形成作为最后目标而予以强调，对道德学习的概貌就类似于经验主义传统而突出了获得新动机的重要性。

    道德学习与我们所说的理性主义观点，也有某些关系。首先，正义感是在与知识增长和理解加深相联系的阶段获得的。一个人必须养成关于社会的观念，而要获得正义的感情，还必须养成关于什么是正义和什么是不正义的观念。对别人的明显意图是在由关于自我及其地位的观点所解释的普遍体制的背景上来认识的。然而，我并没有认为这些发展阶段是固有的，或是由心理机制来决定的。各种天然倾向是否会影响这些阶段，这是一个我不曾讨论的问题。相反，倒是一种关于正当和正义的理论，被用来说明预期的发展过程可能会是怎样的。对一个井然有序的社会的安排方式，以及支配这整个安排的全部原则、理想和准则，提供了区分道德发展三阶段的方法。在一个由契约论支配的社会里，道德学习可能要遵循所提出来的这个次序，这似乎是有道理的。这些阶段决定于学习对象的结构，随着必要能力的实现，经历了由比较简单到比较复杂的过程。

    最后，既然对道德学习的说明显然是以某种伦理学理论为基础的，那么，在什么意义上这些阶段的顺序体现了一种渐进的发展，而不仅仅是一种规定的顺序，这就显而易见了。正如人们逐步地制定出符合自己更大利益的合理的生活计划一样，他们也是逐步知道道德准则和理想是由他们在平等的原始状态中可能接受的原则产生的。伦理准则不再被认为仅仅是一种限制，而是被结合成一种合乎逻辑的观念。这些标准与人类愿望之间的关系现在得到了了解，人们认为他们的正义感就是他们的自然忠诚的延伸，是关心集体善的一种手段。许多具有自己不同终点的理由之链，不再有什么与众不同之处，而是被视为一种系统观点的组成部分。然而，这些观点表现为一种特殊的正义理论。采纳一种不同的正义理论的人，会赞成对这些问题的不同说明。但无论如何，某种正义观对说明道德学习无疑是有其应有地位的，即使这种正义观完全属于心理学理论范围，在哲学上并没有被承认是正确的，情况也仍然如此。

第76节 相对稳定性问题

     现在，我要就稳定性问题把正义即公平观和其他观念作一比较。回顾以下一点也许是有益的：稳定性问题之所以产生，是由于某种合作安排可能是不平衡的，更谈不上是稳定的。当然，从原始状态的观点看，正义原则总起来说是合理的；如果所有的人都遵守这些原则，那么每一个人都可以有改善自己地位的希望，至少同他在没有任何协议的情况下可能有的前景相比较时是这样。普遍的利己主义代表了这种无协议效力的特点。然而，从任何一个人的观点来看，无论是唯我独尊主义还是只享受权利不尽义务的利己主义，都可能是比较好的。当然，考虑到原始状态的条件，这两者都不是审慎的选择（第23节）。然而，在日常生活中，如果一个人倾向于这种选择，他有时就能利用别人的合作努力来使自己得到更大的利益。有相当多的人可能在尽他们自己的职责，因此，如果出现了特殊情况，使他们不能贡献自己的力量（人们也许不会感到少了他），他们也就可以左右逢源：无论如何在这种情况下，只享受权利不尽义务的利己主义就似乎得到了承认。

    因此，正义的安排可能是不平衡的，因为公平地行动一般来说不是每个人对他的同伴的正义行动的最好回答。为了确保稳定，人们必须具有某种正义感，或者具有对由于他们未尽到责任而可能受到损失的那些人的某种关心，最好是两者都有。如果这些感情强烈到足以克服违反这些规则的倾向，正义的安排就是稳定的。这时，每个人都认为，履行自己的责任和义务，是对别人行动的正确回答。他们受到自己的正义感支配的合理的生活计划导致了这个结论。

    我在前面说过，霍布斯把稳定性问题同政治义务问题联系了起来。人们可以把霍布斯所说的统治者看作是补充合作制度的一种机制，没有这种机制，合作制度就是不稳定的。对统治者的效能的普遍信念，消除了两种不稳定性（第42节）。这样，友好和互相信任的关系，以及对某种共同的通常有效的正义感的普遍认识，是怎样产生这个结果的，就显而易见了。考虑到这些自然态度和从事正义行动的欲望，任何人都不希望不公正地促进自己的利益而使别人受到损失；这一点消除了第一种不稳定性。同时，既然每一个人都认识到这些倾向和感情是普遍而有效的，那么，任何人都没有理由认为他必须为保护自己的合法利益而去违反这些规则；这样，第二种不稳定性也就同样是不存在的。当然，可能会发生某些侵犯行动，但它们一旦发生了，由于友谊和互相信任而产生的犯罪感以及正义感常常会使这种安排得到恢复。

    此外，一个由普遍正义感支配的社会是天生稳定的：在其他条件相等时，随着时间的推移，有利于稳定的力量增强了（直到某种限度）。这种固有的稳定性是三条心理学法则之间的相互关系的结果。其中一条法则的更有效的作用，加强了另外两条法则的作用。例如，在第二条法则导致更强烈的忠诚时，通过第三条法则而获得的正义感由于对正义体制的受益者的更大关心而得到了加强。反过来，更有效的正义感导致了一个人克尽己责的更可靠的意图，而认识到这一点又唤起了更强烈的友谊和信任感。另外，有了对自我价值的更坚定的信心，有了对第一条法则的更有利条件所产生的同情的更活跃的感受能力．由其他两条法则所决定的作用似乎同样得到了加强。反过来，已经培养了一种支配性的正义感并对自尊深信不疑的人，更有可能以明显的意图来关心他们的儿童。于是，这三条心理学法则一起维持了一个井然有序的社会的体制。

    因此，正义即公平观是一种相当稳定的道德观，这一点似乎是没有任何疑问的。但在原始状态中所作的决定取决于比较：在其他条件相等时，优先选择的正义观是最稳定的正义观。最好我们应该把契约观点同在这方面与之分庭抗礼的所有观点作一比较，不过同以往一样，功利原则仍将是我的唯一考虑。为了做到这一点，回顾一下使心理学法则发生作用的三个因素是有益的，这三个因素就是：无条件地关心我们的善；清楚地意识到提出道德准则和理想的理由（通过说明和讲解以及提出准确而令人信服的理由的可能性来帮助提出理由）；承认遵循这些准则和理想并在社会安排中克尽己责的人，不但接受了这些准则，而且还通过他们的生活和性格，体现了引起我们赞佩和尊敬的人类善的形式（第7O节）。由此而产生的正义感越强烈，这三个因素实现的程度就越大。第一个因素使我们的自我价值意识变得更为鲜明，从而加强了投桃报李的倾向；第二个因素提出了道德观，使它易于理解；第三个因素表明这种道德观因其有吸引力而得到了恪守。因此，最稳定的正义观大概就是我们的理智认为清楚明白的正义观，它符合我们的善，它的基础不是否定自我，而是肯定自我。

    不过，有几个情况表明，与正义即公平观相应的正义感，比其他正义观谆谆教导的感情更为强烈。首先，从契约观点来看，对别人和对符合我们的善的体制的无条件的关心要强烈得多。这个正义原则所包含的限制，保证了每一个人的平等自由权，并使我们确信，我们的要求甚至不会由于全社会的更大利益总和而遭到忽略或藐视。我们只须记住各种优先规则，记住康德的解释赋予差别原则的含义（即根本不应把人当作工具来看待）以及这个原则与博爱思想的关系（第23节，第17节）。正义即公平观的这些方面的作用，是为了提高相互关系原则的作用。正如我们已经指出的那样，更加无条件地关心我们的善，以及别人更明确地拒绝利用偶然事件，必然会加强我们的自尊；而这种更大的善反过来也必然会通过投桃报李的方法导致对别人和体制的更亲密的关系。这些作用比功利原则的作用更加强烈，所以由此而产生的忠诚也应该更加强烈。

    我们可以研究一下与功利原则相配合的井然有序的社会来证明这种意见。在这里，这三条心理学法则必须予以改变。例如，第二条法则现在认为，人们倾向于发展对显然打算在合作安排中尽责的人的友好关系，而这些安排的目的众所周知是要最大限度地提高利益总量或平均福利（不管用的是哪种不同说法）。无论是哪种情况，由此而产生的心理学法则似乎都不像以前那样合理。假定采用某些体制的基础是一种普遍的理解，即某些人的较大利益抵消了另一些人的较小损失。为什么比较幸运的人接受功利原则（两种形式中的任何一种）会使地位较不利的人对他们产生友好的感情呢？这种反应事实上似乎是相当令人惊异的，如果地位较有利的人认为更大的总（或平均）福利可能是他们得到满足的结果，从而坚持他们的要求，这种反应就尤其令人惊异。在这种情况下，没有任何相互关系的原则是起作用的，而求助于功利也只会引起怀疑。同正义原则所表达的对所有人的关心比较起来，通过把每个人算作一个人（即对每一个人的功利予以同等考虑）而对所有人表示的关心是不强烈的。因此，在一个受功利标准支配的井然有序的社会内产生的忠诚，可能会由于社会部门的不同而大不相同。随着稳定性的相应减少，有些集团可能很少会获得正义地去行动的欲望（这种欲望现在由功利主义原则规定）。

    当然，在任何井然有序的社会中，各个社会集团的正义感的力量是不同的。然而，为了保证使相互关系把整个社会，即社会的每一个成员结合在一起，人们不得不接受诸如正义的两个原则之类的原则。功利主义者何以要强调同情的能力，理由显而易见。没有从别人的较有利地位中得到好处的人，必定认同于较大的满足总（或平均）量，否则他们就不会有按照功利标准办事的欲望。这种利他主义倾向无疑是存在的。然而，同作为相互关系原则而被提出来的这三条心理学法则所产生的倾向相比，这种利他主义倾向可能不那么强烈，而对同情的认同作用的明显能力也似乎比较少见。因此，这些感情对社会基本结构的支撑作用较小。此外，正如我们所知道的那样，按功利主义观办事往往会破坏失败者的自尊，而尤其在他们本来就已比较不幸的情况下会产生这种作用（第29节）。如果把权威的道德看作是适用于整个社会秩序的道德，那么这种道德的特点就是要求为了更大的善而作出自我牺牲，就是反对个人和次要团体的价值。自我的空虚应在为更大目标服务时克服。这种理论可能由于其破坏性的结果而促使人们去自怨自艾。当然，功利主义还没有走到这种极端，但类似的作用是必然要发生的，这种作用会进一步削弱同情的能力，并改变感情关系的发展方向。 相反，把别人的善看作就是自己的善，意识到别人所做的事就是我们自己的善的一部分（第79节），这种倾向在一个受正义即公平观指导的社会制度中可能是十分强烈的。但这一点之所以可能，完全是由于正义原则已经包含了这种相互关系的缘故。有了这些原则所提供的持久保证，人们就可以培养起一种构成人类之爱的基础的巩固的自我价值意识。如果直接求助于同情的能力，把它当作在缺乏相互关系时的正义行动的基础，功利原则不但比正义即公平观要求更高，而且也决定于不那么强烈和不那么共同的倾向。其他两个因素也影响了正义感的力量，即道德观的明晰性及其理想的吸引力。我将在下一章考虑后者。我打算在下一章指出，契约观点同与它对立的一些观点相比，更符合我们的善；这里我先采用这个结论，用它来进一步证明前面的意见。正义原则的更大的明晰性已经在前面考虑过了（第49节）。我曾经指出，同目的论相比，正义原则规定了一种明确的观念。相反，最大限度地提高福利总量或臻于至善的概念，是模糊不清、难以名状的。确定平等自由权在什么时候受到侵犯和根据差别原则来证实矛盾，要比确定不平等待遇是否会增进社会福利来得容易。这两个原则（以及各种优先规则）的比较明确的结构，使它们对人们的理智表现了更大的明确性，从而牢牢地掌握了人们的思想。为它们提出的各种解释和理由，可以更容易得到理解和承认；要求我们采取的行动，也可以更明确地用公认的标准来规定。因此，从所有的这三方面的考虑来看，契约观点似乎具有更大的稳定性。

    值得注意的是，穆勒似乎也同意这个结论。他指出，随着文明的进步，人们越来越认识到，除非所有人的利益都得到考虑，否则人类社会就显然不可能有任何存在的基础。政治体制的改善消除了利益的对抗，也消除了使个人和阶级漠视彼此的要求的障碍和不平等。这种发展的自然结果是产生了一种人类心理状态，在这种状态下，每一个人都有一种要与别人团结一致的感情。穆勒认为，如果这种心理状态得到完善，它就会使人产生一种欲望，只想去做那些对别人同样有利的事。人的自然需要之一就是他的感情与他的同胞的感情应该和谐一致。他想知道，他的目标和他们的目标不是对抗的，他不是要反对他们的善，而是要帮助实现他们的真正需要。

    不过，穆勒在这里所描述的是按照差别原则（或某种类似标准）办事的欲望，而不是一种按照功利原则办事的欲望。穆勒没有注意到这个差异；但他似乎从直觉上认识到，如果在一个完全正义的社会里，人们的目标遵照人人都可接受的方式而协调一致，那么这个社会就可能是一个按正义原则所表达的相互关系概念来办事的社会。他的看法是与这样的一种思想一致的，这种思想就是：诱发人们的团结和同情这些自然感情的稳定的正义观，比功利主义标准更有可能体现这些原则。这个结论从穆勒对正义感的来源所作的描述中得到了证明，因为他认为，这种感情不仅来自同情，而且也来自自卫的自然本能和获取安全的欲望。这种双重来源表明，在他看来，正义在利他主义和自我要求之间建立了平衡，从而提出了相互关系的概念。契约论也可以取得同样的结果，但不是通过特别权衡两种对立倾向而取得的，而是通过最后导致适当的相互关系原则的理论推定而取得的。

    在论证正义原则的更大的稳定性时，我曾经假定，某些心理学法则是真实的，或者是接近于真实的。除此以外，我不打算对稳定性问题进行更深入的研究。然而，我们可以指出：人们可能会问，人们是怎样获得这些心理学法则所描述的本性的。进化论可能认为这是自然选择的结果；获得正义感和道德感觉的能力，就是人类对它在自然界的地位的适应。人类学家认为，某个人种的行为模式和获得这些行为模式的心理机制有其自身的特点，正如他们的身体结构有其显著的特点一样；同时这些行为模式也完全同器官和骨骼一样，经历了某种进化过程。对于生活在稳定的社会集团中的成员来说，遵守公平的合作安排和培养为维护这些安排所需要的感情的能力，是非常有用的，尤其在人们寿命很长和互相依赖的情况下，这种能力是非常有用的。这些条件保证在无数情况下彼此之间一贯得到遵守的正义对所有各方都是有益的。

    然而，这里至关重要的问题是：正义原则与进化倾向的关系是否比功利原则更为密切。如果选择始终是个人的选择和他们的子孙后代的选择，如果对各种道德行为方式的感知能力也是以遗传为基础的，那么，严格意义上的利他主义就立即显得好像普遍地限于同一家族和人们朝夕相见的较小团体。在这种情况下，作出巨大的自我牺牲的意愿，可能有利于一个人的子孙后代，因而往往会得到选择。现在再来谈谈另一个极端。如果一个社会在其与其他社会的关系中对职责以外的行动具有强烈的癖好，它就可能会危及自己特有文化的存在，它的成员也可能会有被人支配的危险。因此，可想而知，按照合理的仁爱的更广泛形式来办事的能力，可能会泯灭殆尽，而在亲属关系之外的团体和个人的关系中，按正义原则和自然责任办事的能力，可能会得到赞同。我们还可以看到，作为维护自然责任的倾向以及作为对正义安排的稳定手段，这一系列道德感觉可能会发生演变。如果这种看法是正确的，那么正义原则就又一次获得了比较牢固的基础。

    这些看法不是为了替契约观点提供辩护理由。赞成正义原则的主要依据已经提出。这里，我们只是检查一下已经采用的正义观是否是一种切实可行的正义观，它是否并不那么不稳定，以致某种其他选择是否可能更好。现在我们触及了这个论据的第二部分，在这个部分中我们要问，以前所承认的事情是否可以重新考虑（第25节）。我并不是认为正义即公平观就是最稳定的正义观。回答这个问题需要有远远超出我所概述的这种粗糙理论所包涵的理解力。得到一致同意的正义观只要相当稳定就行了。

第77节 平等的基础

    现在，我来谈谈平等的基础，即人们赖以得到符合正义原则的待遇的人的特征问题。我们对待动物的行为不是由这些原则指导的，或者说，人们是普遍这样认为的。那么，我们根据什么来区别人和其他动物，并认为正义的限制只适用于我们与人的关系呢？我们必须研究是什么决定了正义观的应用范围。

    为了说明我们的问题，我们可以区分适用平等概念的三个层次。第一个层次是把平等应用于管理作为公共规则体系的体制。就这一点来说，平等基本上是规则性的正义。它意味着按照同样情况同样处理之类准则（由法规和惯例规定）等等，来公正地应用规则和始终如一地解释规则（第38节）。这个层次上的平等，是常识性的正义概念中最少争议的成分。第二个层次，也是复杂得多的层次，是把平等应用于体制的实际结构。在这里，平等的含义是由要求人人都能得到平等的基本权利的正义原则明确规定的。大概这里不包括动物；动物当然也得到某种保护，但它们的情况和人的情况不同。不过，这种结果仍然没有得到说明。我们还需考虑哪些人应该得到关于正义的保证。这使我们达到了第三个层次，而正义问题正是在这个层次上产生的。

    理所当然的答案似乎是：有权得到平等的正义的正是道德的主体。道德的主体的特征有二：首先，他们可以具有（并被认为具有）关于他们的善的观念（由合理的生活计划表达出来）；其次，他们可以具有（并被认为获得了）某种正义感，即至少在某种最低程度上应用正义原则并按照正义原则办事的一种通常有效的欲望。我们利用对原始状态中的人的描述，来挑出获选原则所适用的人。各方毕竟被认为是采用了这些标准来管理他们的共同体制和指导他们对彼此的行动；对他们的本性的说明，参与了这些原则赖以得到选择的推理。因此，平等的正义正是由于有了达成原始状态的普遍协议并按这种协议办事的人。应该指出，道德人格在这里被规定为在适当时候通常可以得到实现的一种可能性。正是这种可能性使正义的要求发挥了作用。下面我还要继续讨论这个问题。

    因此，我们知道，获得道德人格的能力，是有权得到平等正义的一个充分条件。除了这个必不可少的起码条件外，再也无需其他条件。至于道德人格是否也是一种必要条件，我不打算讨论。我姑且认为，人类的压倒多数都具有获得正义感的能力，因此，这个问题并不产生任何重大的实际问题。道德人格足以使一个人成为权利要求的主体，这—点至关重要。我们决不可误以为这种充分条件是始终得到满足的。即使这种能力是必要的，但要以此为根据而拒绝给予正义，这实际上可能是不明智的。这可能会使正义的体制遭到太大的危险。

    应该着重指出：获得道德人格的能力，即获得平等的正义的充分条件，并不是十分严格的。如果一个人或者由于天生或者由于偶然而缺乏这种必要的潜在能力，这种情况就被看作是一种缺陷或损失。没有哪个种族或哪个得到承认的人群是缺乏这种属性的。只有极个别的人没有这种能力，这种能力的极少实现和完全不能实现，是不正义的和条件极差的社会环境或偶然的不测事件所造成的结果。此外，虽然获得正义感的能力可以因人而异，但这不能成为剥夺那些具有较差能力的人受到正义的全面保护的理由。一旦某种最起码的条件得到满足，一个人就同其他任何人一样有权得到平等的正义。获得正义感的更大能力，如在应用正义原则和在特殊情况下列举论据时通过更大的熟练和灵巧所表现出来的能力，和其他任何能力一样，是一种自然资产。一个人由于运用这种能力而得到的特殊利益，应由差别原则来决定。例如，如果某些人非常明显地具有为某些职位所需要的公正的美德，那么，他们当然就会得到理应与这些职位联系在一起的利益。然而，应用平等自由权原则，是不受这些差别的影响的。人们有时认为，基本权利和自由权理应随能力的不同而异，但正义即公平观否认这种看法：如果获得道德人格的起码条件得到了实现，一个人就应得到关于正义的全部保证。

    对平等的基础的这一说明需要作几点评论。首先，有人也许会提出异议说，平等不能建立在自然属性的基础上。表明人人平等的自然特征，即人人（或相当多的人）都在同等程度上具有的自然特征，是不存在的。如果我们希望坚持某种平等理论，我们似乎必须用另一种办法，即把它当作一种纯粹程序性原则来解释它。例如，说所有的人都是平等的，就是说任何人如果没有令人信服的理由都不能要求得到特别优待。举证责任赞成平等：它规定了一种程序性的假定，即人人都应一视同仁。背离平等待遇的行为，无论在什么情况下，都应该用适用于所有人的同一套原则来予以辩护和公正评判；必要的平等被认为就是互相履行义务的平等。

    这种程序性的解释有几个难点。首先，这种解释不外是适用于最高层次的同样情况同样对待的准则以及对举证责任的规定。可以用什么理由来证明某些不平等是正当的，对彼此互相履行义务的平等并没有规定任何限制。真正的平等待遇没有得到任何保证，因为奴隶制度和种姓制度（举两个极端的例子）也许能符合这个观念。对平等的真正保证，在于正义原则的内容，而不在于这些程序性的假定。规定举证责任还是不够的。但进一步说，即使这种程序性的解释给体制规定了某些真正的限制，我们为什么要在某些情况下而不是在另一些情况下遵循这种程序，这个问题仍然没有解决。当然，这种程序只适用于某一类人，然而是哪一类人呢？我们仍然需要为平等找到一个自然的基础，以便可以把这一类人识别出来。

    此外，把平等建立在自然能力的基础上，不见得就会同某种平等主义观点格格不入。我们所必须做的，就是选择一个全距参数（姑且这样说），把平等的正义给予符合它的条件的那些人。例如，处于单位圆内的参数就是平面上的点的全距参数。这个圆内的各个点都具有这个参数，虽然它们的坐标在某个全距内是不同的。它们同样都具有这个参数，因为圆内的任何一点和其他任何一点都同样处于圆内。是否有某种合适的全距参数可以用来挑出把人当作同等人看待的那个方面，这个问题要由正义观来解决。但是，对原始状态中各方的描述找到了这个参数，同时正义原则也向我们保证，要像看待任何其他自然资产那样来看待这个全距内的能力的任何变化。不妨认为，是某种自然能力构成了平等的基础。

    那么，认为以自然属性为平等的基础破坏了平等的正义这种说法，又怎么会似乎有理的呢？全距参数这个概念太明显了，不能视而不见。必须对它作进一步的说明。我认为，答案是：某种目的论常常被认为是理所当然的。因此，如果正当的做法就是最大限度地提高满足的净差额，那么就应为达到这个目的来分配权利和义务。人们的有生产能力的不同技巧和获得满足的能力，也是这个问题的有关方面。最大限度地提高总的福利，说不定需要按照这些特征的变化来调整基本权利。当然，如果存在标准的功利主义前提，那么也就存在平等的倾向。然而，有关的问题是，就这两种情况中的任何一种情况来说，正确的自然基础和权利的适当分配都决定于功利原则。为不平等的基本权利辩护的能力是不同的，而允许这些不同，乃是伦理学理论的内容和这个内容就是一种追求最高标准的观念这一事实，而不是以自然属性作为平等的基础这个概念。我相信，仔细研究一下至善主义，也可得到同样的结论。但正义即公平观不是一种追求最高标准的理论。我们的目标不是去寻找自然特征方面的差异，这些差异影响了某种最高要求，从而可以作为把公民分成不同等级的可能依据。虽然在自然属性的相关性问题上，契约观点同许多目的理论有一致之处，但为了规定平等权利，它对于自然属性的分配只需要远远不那么充分的前提。只要某种最起码的条件能够普遍地得到实现，这就够了。

    还有几个问题也应该简单地提一下。首先，道德人格这个概念和最起码的必要条件，可能常常证明是令人头痛的问题。如果说许多概念在某种程度上都是模糊不清的，那么道德人格这个概念可能尤其如此。但我认为，这些问题最好是结合具体的道德问题来讨论。具体的道德问题的性质和现有的一般事实的结构，可能会使人想出解决这些问题的富有成效的办法来。总之，决不可把某种正义观的模糊不清与基本权利随自然能力的不同而不同这种论点混为一谈。

    我已说过，规定道德人格的最起码的条件是指能力，而不是指能力的实现。不管这种能力是否有待发展，一个人只要有了这种能力，他就应该得到正义原则的全面保护。既然婴幼儿被认为也拥有基本权利（通常由父母和监护人代替他们行使），那么，关于必要条件的这种解释，就似乎为配合我们深思熟虑的判断所需要。此外，认为这种可能性是充分的这种看法，是同原始状态的假设性质一致的，也是同选择原则尽可能不要受偶然事件影响这个概念一致的。因此，完全有理由说：如果原始协议不是为了应付偶然情况，那就要保证能够参加原始协议的人得到平等的正义。

    当然，这丝毫说不上是什么论据。我还不曾提出可以得出这个结论的前提，这和我在讨论如何在原始状态中选择正义观时的情况不同，那时，我曾努力提出前提，不过做得不十分有力罢了。我也不曾去努力证明必须把对各方的描述用作平等的基础。相反，这种解释似乎是正义即公平观的自然完成。全面的讨论可能要谈到关于缺乏能力的各种特殊情况，关于儿童的情况，我业已联系家长式统治（第39节）作过简单的评论，有些人由于不幸、偶然事故或精神紧张而暂时丧失了他们的现实能力，对这些人的问题也可以同样看待。但有些人则是或多或少永久地被剥夺了道德人格，这些人的问题可能比较难办。我不能在这里研究这个问题，但我认为，关于平等的说明将不会受到重大的影响。

    我想用几点概括的意见来结束这一节的讨论。首先，在平等的基础这个问题上契约观点所表现出来的那种简明性是值得强调的。获得正义感的最起码的能力，保证每个人都有平等的权利。所有人的要求都应该用正义原则来裁定。为平等提供实证的，是关于人的本性的一般事实，而不仅仅是没有实际意义的程序规则。平等也不需要先对人们的固有价值作出估计，不需要先对他们的关于善的观念的价值进行比较。能够给人以正义的人应该得到正义。

    如果研究其他一些关于平等的说明，上述直截了当的主张的优点就更加显而易见了。例如，人们可能认为，平等的正义是指社会应对每个人实现他能够享受的最美好生活作出同等的贡献。乍看起来，这似乎是一种颇具吸引力的意见。然而，这种意见具有严重的缺点。首先，它不但需要有一种方法来估计生活计划的相对优点，而且它也必须先要有某种手段，来判断怎样才能算是对具有关于他们的善的不同观念的人作出了同等的贡献。应用这个标准所引起的问题是显而易见的。更重大的缺点是：某些人的较大能力使他们产生更强烈的要求，而不考虑对别人的利益作出补偿。人们必须假定，自然资产的不同将会影响向具有不同生活计划的人给予同等帮助的必要手段。但是，这种平等观不但违反了互利原则，而且还意味着人们的要求的力量直接受到自然能力分配的影响，因而也就是受到从道德观点看纯属偶然的一些事件的影响。正义即公平理论中的平等基础避免了这些缺点。这里唯一的起决定性作用的偶然事件，就是是否具有获得正义感的能力。通过把正义给予那些也能给予别人以正义的人，相互关系原则就在最高层次上得到了实现。

    还有一种意见是：我们现在可以更全面地把两种平等观一致起来。有些作家把平等分为两种，即在某些善的分配方面所实行的平等（其中有些善几乎肯定会使受惠较多的人得到更高的地位和威望），和不管人们的社会地位如何而一视同仁地予以实行的平等。第一种平等是由第二个正义原则规定的，因为这个原则规定了组织结构和分配份额，从而使社会合作变得有效而又公平。但第二种平等则是基本的。它是由第一个正义原则和互相尊重之类的自然责任规定的；它是作为道德的主体所应该得到的。这种自然的平等基础说明了它的更深刻的意义。第一个原则比第二个原则优先，这就使我们能够避免用特定的方式去决定这些平等观的优劣，同时，按照原始状态的观点而提出的论据，也表明了这种优先是如何产生的（第82节）。

    如果要始终如一地去应用公平机会原则，我们就必须在看人时不受他们的社会地位的影响。但是，这种意向能在多大程度上得到实行？即使公平机会（按照对它们所作的规定）得到了实现，家庭似乎也会导致人与人之间的不平等机会（第46节）。那么，是不是应该取消家庭呢？从家庭本身来看，同时也考虑到某种优先原则，平等机会的思想有朝这个方面发展的倾向。但从整个正义即公平理论来看，采取这个方针的迫切性不大。承认差别原则，就要对自由的平等制度所设想的社会不平等现象重新规定理由；如果博爱原则和补偿原则都能得到适当的重视，那么资产的自然分配和社会环境的偶然事件就能比较容易地得到承认。既然可以使这些差异对我们产生有利的作用，我们就比较容易津津乐道于自己的好运，而不会由于想到如果消除了所有的社会障碍，使我们同别人一样享有平等的机会，我们的处境本来可能会好得多之类的问题而感到沮丧。如果这种正义观是真正有效的，并且是得到公认的，那么，它似乎比其他正义观更能改变我们对社会的看法，并使我们听从自然秩序的安排和安于人类生活的条件。

    最后，我们还应该回顾一下正义理论的范围。不但关于道德的许多方面不曾涉及，而且关于动物和自然界的其余部分的正当行为也不曾予以说明。正义观仅仅是道德观的一部分而已。虽然我并没有认为，为了负起正义的责任，获得正义感的能力是必不可少的，但我们的确似乎没有必要把严格的正义给予没有这种能力的生物。但这并不是说，关于它们或在我们与自然秩序的关系中，就根本没有任何要求。对动物残忍肯定是错误的，而消灭整个物种可能是一种巨大的罪恶。感知快乐和痛苦的能力，了解动物可能会有的生活方式的能力，显然规定了对动物的怜悯和人道的责任。我不打算说明这些经过深思熟虑的看法。它们不属于正义理论的研究范围，而且也似乎不可能把契约论扩大以便能够自然而然地把它们也包括进来。关于我们与动物和自然界的关系的正确观念，看来可能决定于某种关于自然秩序及我们在其中的地位的理论。形而上学的任务之一就是提出一种适合于这一目的世界观；它应能发现对这些问题来说具有决定意义的真理，并使之系统化。在多大程度上将不得不对正义即公平理论进行修正，使之适应这种内容更广泛的理论，这是无法说明的。但似乎有理由希望，如果它能对人与人之间的正义予以正确的说明，而这些更广泛的关系又得到了考虑，那么，它就不可能是过分荒诞不经的。


第九章 正义的善

    在这一章里，我要讨论稳定性问题的第二个也是最后一个部分。这个部分涉及的是，正义即公平同好即合理这两个概念是否一致的问题。如果有了井然有序的社会的那种环境，一个人的合理的生活计划就会赞成和确认他的正义感，这一点仍然有待于证明。我处理这个问题的办法，是依次讨论一个井然有序的社会的各种迫切需要，及其正义安排促进其成员的善的方式。因此，我首先要指出的是，这种社会考虑到人的自律性和他们对正当和正义所作的判断的客观性。其次，我还要指出，正义如何同社会联合的理想相结合，如何减少了妒忌和怨恨的倾向，以及如何规定了一种存在自由权优先的平衡。最后，我还打算研究一下正义即公平观与享乐主义的功利主义的不同，以便说明正义的体制如何为自我的统一创造条件，并使人们能够作为自由而平等的道德的主体来表现他们的本性。把这些要点综合起来，我于是就能够说，在一个井然有序的社会里，有效的正义感成了一个人的善的一部分，因此，不稳定的倾向即使不能消除，也可使其受到抑制。

第78节 自律性和客观性

    在讨论一个井然有序的社会的各种特征之前，我应该着重指出，我所关心的一致性问题只适用于这种社会形态。因此，我们仍然使自己限于严格的遵守理论。然而，这是一个首先需要研究的问题，因为如果一个井然有序的社会不能做到一致，它似乎必然会一事无成。另一方面，即使在正当与善是一致的这种情况下，这也决不是一种必然的结果。因为正当与善的关系意味着，一个井然有序的社会的成员在用合理选择原则评价他们的生活计划时，将会决定保持他们的正义感，用以调整他们的相互行为。在缺乏知识的情况下可能得到赞同的原则，与不是以全面的知识来选择和应用的合理选择原则之间，存在着这种必要的配合关系。然而，在正义原则得到充分实现时，以明显不同的方式来说明的一些原则也是相互配合的。当然，提出契约论的方式也说明了这种一致性。但这种一致关系并不是理所当然的，一致的基础还需要推论出来。

    接下来我要研究一个井然有序的社会的若干特征，这些特征合在一起，使有理性的人确认了自己的正义感。这个论据是逐步累积起来的，它有赖于各种意见的综合，至于这些意见的实质，要留到后面去总结（第86节）。

    首先我要指出，如果我们认真考虑我们的道德态度的心理根源，我们有时候就会怀疑这些态度是否合理。由于我们认为这些感情是在以屈从于权威为标志的情况下产生的，我们可能想知道是否应该把它们全部抛弃。既然证明正义的善的论据决定于一个井然有序的社会中具有正义地去行动的有效欲望的成员，我们就必须减少这种不确定情况。因此，设想有一个人把道德感的激励体验为一种无法说明并且此刻他也无法证明的禁令。为什么他不认为这种激励仅仅是由于神经过敏的强制？如果事情最终证明，这些顾虑实际上主要是由幼年时期的偶然事件而形成和引起的，或许是由我们家史的过程和阶级地位而形成和引起的，同时还证明除此以外更无其他原因，那么，确实没有任何理由要让这些顾虑来支配我们的生活。但是，对一个井然有序的社会里的某个人来说，当然还有其他许多情况应该说明。人们可以向他指出正义感情发展的基本特征以及最后应如何来理解原则的道德。此外，他的道德教育本身也一直得到正当原则和正义原则的指导，而这些原则则是他在所有的人作为道德的主体都有平等代表权的原始状态中可能赞同的。正如我们所知道的那样，被采用的道德观是不以自然的偶然事件和偶然的社会情况为转移的；因此，赖以获得道德心的心理过程是同他自己可能选择的原则相一致的，而他又是按照他可能承认是公平的、不因运气和偶然事件而有所改变的条件来选择这些原则的。

    一个生活在井然有序的社会里的人，也不能反对灌输正义感的道德教育的习惯做法，因为原始状态中的各方在同意正当原则的同时，也同意了为使这些原则对他们的行为有效所必需的安排。事实上，这些安排对人性缺陷的适应性是选择正义观的一个重要考虑。因此，任何人的道德信仰都不是强制灌输的结果。正如互相尊重的自然责任所要求的那样，随着理解力的提高，道德教育也被认为是经过认真考虑的。凡是在社会上得到赞同的理想、原则和准则，都不会不正当地利用人类的弱点。一个人的正义感不是那些有权威的人为了确保自己坚定遵守旨在促进他们利益的规则而巧妙设置的强制性的心理机制。教育过程也不仅仅是一种为了产生适当的道德感情这一最后结果的因果顺序。教育过程的每一阶段在进行教育和说明时，都尽可能地预示了正当和正义观，这种观念正是它的目的所在，而有了这种观念，我们在以后就会认识到，向我们提出的这些道德标准被证明是正确的。

    这些看法显然就是契约论的结论，同时也表明了契约论的原则决定了一个井然有序的社会的道德教育的通常作法。如果按照康德对正义即公平的解释，我们就能够说，人们按照这些原则来行动也就是自律地行动，就是按照他们在最能表现他们作为自由而平等的有理性的人的本性的条件下可能承认的原则来行动。毫无疑问，这些条件同时也反映了个人在世界上的地位，反映了他们要受正义环境的支配。但这仅仅是说，自律性观念是适用于人的观念；适用于优等天性或劣等天性的观念很可能是不同的（第40节）。因此，道德教育就是为了获得自律性的教育。到适当时候，每个人都会知道他为什么要接受正义原则，知道这些原则是如何从规定他在一个属于道德的主体的社会中作为平等的人的那些条件中产生出来的。由此可见，我们在这个基础上接受这些原则，基本上不受传统和权威的影响，也不受别人意见的影响。不管这些手段为了使我们获得全面的认识是多么必要，我们最终还是会按照我们自己能够独立提出的适当理由来遵守某种正当观。

    不过，从契约观点来看，自律性和客观性这两个概念是不矛盾的：自由和理性是并行不悖的。自律性和客观性都可以始终如一地用原始状态来说明。原始状态这个概念是对整个理论极为重要的概念，其他一些基本概念都是根据它来规定的。因此，自律地行动，也就是按照我们作为自由而平等的有理性的人而可能会赞同的、我们会这样去理解的原则来行动。这些原则也是客观的。如果我们要一起来采纳合适的普遍观点，那么它们就是我们希望每一个人（包括我们自己）都遵守的原则。原始状态规定了这种观点，原始状态的条件也体现了客观性条件：它的规定体现了对某些论据的限制，因为这些论据迫使我们不顾我们所处环境的特殊性而去考虑对原则的选择。无知之幕使我们不能形成符合我们特有的忠诚和利益的道德观。我们不是根据自己的地位来观察社会秩序，而是采纳了每一个人在平等的基础上都会采纳的观点。从这个意义上说，我们就是客观地来看我们的社会和我们在社会中的地位：我们同别人一起具有一种共同的观点，而且我们不是根据个人的偏见来作出判断。因此，只要我们的道德原则和道德信念是通过采取这种普遍的观点和依靠用原始状态观所表达的限制来估价赞成它们的论据而获得并接受检验的，那么它们就是客观的。公正无私和体恤别人这类考虑周详的美德，是使我们能做好这些事情的理智和情感方面的优点。

    努力去做到客观，试图按照一种共同的观点来形成我们的道德观和道德判断的一个结果，使我们更有可能达成协议。实际上，在其他条件相等时，对原始状态的最好描述，就是它最大限度地把意见集中了起来。一部分由于这个原因，我们才接受了一种共同标准的限制，因为如果我们的观点受到我们不同环境的偶然事件的影响，我们就不可能合理地指望我们的观点会一致。当然，我们对所有问题的判断也不会一致，而且事实上，许多（即使不是大多数）社会问题也许仍然无法解决，如果从这些问题的全部复杂性来看，情况尤其如此。这就是为什么许多正义即公平观的简化形式会得到承认。我们只要回顾一下提出某些概念的理由就行了，这些概念就是无知之幕、纯粹程序正义（与分配正义不同）、词汇序列、基本结构分为两部分，等等。总的来看，各方希望这些手段和其他手段将会简化政治和社会问题，以使由于更大的意见一致而可能取得的正义的平衡，超过由于忽视道德立场的某些潜在的有关方面而可能产生的损失。对正义问题的复杂性进行判断，是原始状态中的人们的责任。虽然伦理差异势必会仍然存在，但从原始状态来观察社会，可以达成基本的协议。接受正当和正义原则，可以形成公民之间的友好关系，并在发生难以解决的分歧时确立礼让的基础。即使在宪法问题上，以及十分肯定在许多政策问题上，协议偶尔可能遭到破坏，但公民能够承认彼此的诚意和要求正义的欲望。但是，除非存在某种共同的观点。否则采纳这种缩小意见、推理和论据的分歧的观点就可能是毫无意义的，我们也可能没有任何合理的依据来相信我们的信念是正当的。

    对自律性和客观性的这种解释显然有赖于正义理论。原始状态的概念被用来始终如一地说明这两个概念。当然，如果认为正义原则不会得到选择，那么这些概念的内容就必须适当地改变。如果一个人认为功利原则可能会得到赞同，他就是认为我们的自律性是通过奉行这个标准来体现的。尽曾如此，一般概念将仍然保持不变，自律性和客观性仍然要用原始状态来说明。但是，有些人却以一种完全不同的方式来说明自律性和客观性。他们提出，自律性就是形成我们的道德主张的全面自由，每一个道德体现者的认真判断都应绝对地受到尊重。因此，客观性就是来自这些判断，因为这些判断符合道德体现者本人自由判定的全部有关标准。这些标准同采纳可以合理地指望别人也同样具有的某种共同观点，可能有关系，也可能没有关系；与这种观点相联系的相应的自律概念，当然是没有任何关系的。我提到这些不同的解释，仅仅是为了通过对比来表明契约论的性质。

    从正义即公平的观点看，每个人的认真判断应该绝对地受到尊重这种看法是不对的；个人有形成自己的道德信仰的全面自由这种看法也是不对的。如果这些论点是说，我们在谨慎地（我们认为是这样）获得了我们的道德主张之后，常常会要求能够按这些主张去行动，那么，这些论点就是错误的。我们在讨论拒服兵役的问题时曾经指出，这里的问题是一个人对那些努力按照他们的错误的道德心的指使而行动的人应该如何作出回答的问题（第56节）。我们怎样来确定错误的是他们的道德心，而不是我们的道德心？在什么情况下，他们才不得不断绝按照错误的道德心去行动的念头？要找到这些问题的答案，就得追溯到原始状态：如果一个人力图把违反我们每一个人在这种状态中可能赞同的原则的某些条件强加给我们，那么他的道德心就被引入歧途。我们就可以按照在从那个观点来看待矛盾时可能得到认可的方式来抵制他的计划。严格地说，我们不应该尊重一个人的道德心。相反，我们应该尊重的是他这个人，而这样做就是只有在我们双方都可能承认的原则的许可下，并且在事实证明是必要时，来限定他的行动。在原始状态中，各方一致同意要对选定的正义观负责。只要这个正义观的原则得到严格的遵守，就不会存在侵犯我们的自律性问题。此外，这些原则还规定，在许多情况下，我们都不能推卸我们施之于别人的行动的责任。掌权人物要对他们奉行的政策和他们发出的指示负责。对执行不正义的命令或怂恿罪恶图谋加以默认的人，一般都不能借口自己不了解情况，也不能把错误完全推到上级身上。有关这些问题的细节，属于部分遵守理论范围。这里至关重要的一点是，最符合我们作为自由而平等的有理性的人的原则规定了我们的责任。否则，自律性就只会导致自以为是的目的之间的冲突，而客观性也会导致对某种不变的然而特有的制度的依附。

    这里，我们应该指出的是，在对社会发生怀疑和对长期确认的价值失去信心的时候，有一种转而依靠正直美德的倾向，这些美德就是：诚实无欺、头脑清醒、矢志不渝，或者像有些人所说的那样，真实可靠。如果没有人知道什么是正确的，至少我们还能以我们自己的方式使我们的信仰成为我们自己的信仰，而不会去接受别人提供给我们的信仰。如果传统的道德准则不再相干，而我们又不能就应该用什么道德准则来代替传统的道德准则这个问题取得一致意见，那么我们至少还能够以清醒的头脑来决定我们打算怎样行动，而不再自以为反正这是已经决定了的，我们只须承认这个或那个权威就行了。这些正直的美德当然也是美德，而且还是自由的人们的优点。不过，尽管这些美德是必要的，但还不够；因为对它们的规定几乎可以包括任何内容：一个暴君也可能高度地显示出这些特性，从而表现出某种魅力，因为他没有用政治和天命为借口来欺骗自己。仅仅根据这些美德来解释某种道德观点是不可能的；它们是形式上的美德，因而从某种意义上说，它们是次要的。但如把它们同适当的正义观，即考虑到得到正确理解的自律性与客观性的正义观结合起来，这些美德就会成为真正的美德。原始状态的概念，以及在原始状态中选定的原则，表明了这—点是怎样做到的。

    因此，总括起来说，一个井然有序的社会确认人们的自律性，并鼓励人们对正义的深思熟虑的判断的客观性。当这个社会的成员认真考虑他们的道德感情是怎样获得时，只要他们明白他们的信仰是同可能在原始状态中得到选择的原则协调一致的，或者即使它们不协调一致，也可通过修改他们的判断来使它们协调一致，那么他们对自己的道德感情的正当性所抱有的任何怀疑都可以被消除。

第79节 社会联合的概念

    我们已经看到，尽管正义即公平观带有个人主义的特征，但正义的两个原则为评价现存体制以及这些体制所产生的欲望和向往提供了一个阿基米德点。这些标准提供了一种指导社会变革的进程，而无需求助于至善主义的社会观或有机社会观的独立标准（第41节）。但问题仍然是，契约论是否是理解社团价值和选择实现这些价值的社会安排的一种令人满意的结构。正当与善的一致性在很大程度上决定于一个井然有序的社会是否实现了社团的善，作这样的推测是很自然的。我打算在这一节和下面紧接着的三节中讨论这个问题的几个方面。

    首先，我们可以回顾一下，原始状态的条件之一是，各方知道他们受到正义环境的支配。他们假定，每个人都有他关于自己的善的观念，他根据这种观念坚持他对其他人提出的要求。这样，虽然他们把社会看作是一种互利的合作事业，但是这种事业不但以利益的一致而且还以利益的冲突为其特有的标志、不过，对这些假定有两种看法。第一种看法是正义理论所持有的看法：这种看法就是根据最不充分的假定来得到令人满意的原则。这个理论的前提应该是每个人或几乎每一个人都可能同意的一些简单而合理的条件，而且对于这些条件也能够提出令人信服的哲学论据。与此同时，这些原则能够将一种可以接受的次序引入其中的初始要求的冲突越大，这个理论就可能越全面。因此，可以认为，利益的深刻对立是存在的。

    对这些假定的另一种思考方法，是把它们看作是描述了某种社会秩序，或描述了实际上已得到实现的基本结构的某个方面。这样，我们就被引向了个人社会这个概念。这个社会的主要特征首先是，这个社会所包括的人，不管是个人还是团体，都有其一己的个人目的，这些目的或彼此竞争，或各自独立，但无论如何不是互补的。其次，体制本身并不被认为具有任何价值，参加体制的活动也不被看作是一种善，而只被看作是一种负担。因此，每个人把社会安排仅仅看作是实现他的个人目的的一种手段。谁都不去考虑别人的善或为别人所占有的东西；相反，每个人都选择了可以使他得到最大一份资产的最有效的安排（更正式地说，一个人的功利函数的唯一变量就是他所占有的商品和资产，而不是别人所占有的东西，也不是他们的功利水平）。

    我们还可以假定，利益的实际分配主要决定于现有情况所产生的权力平衡和关键地位。不过，这种分配当然也有可能十分公平，并符合相互关系的要求。由于运气好，这个地位说不定就会导致这种结果。公共善主要包括由国家掌握的那些手段和条件，每个人都可以把它们作为可能得到的手段，用来实现自己的目的，就像在公路上旅行每个人都有他自己的目的地一样。竞争性市场的理论就是对这种社会的典型说明。由于这个社会的成员不是受正义地去行动这种欲望驱使的，所以即使存在正义而有效的安排，通常也需要利用制裁手段来维持它们的稳定性。因此，个人利益与集体利益的结合，是稳定适用于人的体制手段的结果，而这些人即使不是互相敌视的力量，也是互相漠不关心的力量。把个人社会维系在一起的，不是认为社会的基本安排是正义而可靠的这种普遍信念，而是每个人或相当多的人维持这种安排的打算，即认为任何切实可行的改变都会减少他们用以追求他们个人目标的现有手段的普遍信念。

    人们有时会说，契约论必然认为，个人社会是理想的社会，至少在利益的分配符合某种适当的相互关系标准时是这样。但情况并非如此，井然有序的社会这个概念证明了这一点。我刚才说过，对原始状态的概念还有另一种解释。对好即合理这一概念以及对人的社会性的说明，也需要一种不同的观点。不过，决不能认为人的社会性是无关紧要的。人的社会性不仅仅意味着社会是人类生活之必需，也不仅仅意味着人们通过在某个社团里生活而获得了需要和利益，这些需要和利益促使他们按照他们的体制所允许和赞成的某些具体方式，为相互利益而共同努力。体现人的社会性的，也不是所谓社会生活就是我们发展语言和思维能力以及参加共同的社会和文化活动能力的一个条件这种老生常谈。毫无疑问，甚至我们用来说明我们的计划和情况，以及表示我们的个人要求和目标的那些概念，它们的先决条件常常不但是作为长期传统的集体努力的结果的某种信仰和思想体系，而且是某种社会背景。这些事实当然不是无关紧要的；但如果用这些事实来说明我们的相互关系，那就是对人的社会性作出了无关紧要的解释，因为这些事实对于纯粹从功用出发来看待他们的关系的人是同样适用的。

    可以通过与个人社会这个概念的对比，来充分了解人的社会性。例如，人们实际上都有共同的最终目标，同时，他们都认为他们的共同体制和活动本身都是好的。由于在约定的生活方式中需要伙伴，所以我们彼此都需要把对方当作伙伴，而别人的成就和欢乐对我们自己的善是一种必不可少的和弥足称道的东西。这些问题是十分显而易见的，但仍需作进一步的说明。在说明好即合理这个概念时，我们曾经得出了一个众所周知的结论，即合理的生活计划一般至少为一个人的某些能力的发展创造了条件。亚里士多德原则也指明了这个方向。然而，人的一个基本特点是，任何人都不可能去做他可以做的一切；更不必说去做其他任何人所能做的一切了。每个人的潜力大于他能够希望实现的潜力。这些潜力远远达不到一般人的平均能力。因此。每个人都必须选择他希望发展的那些能力和可能有的兴趣；他必须为它们的培养和运用制定计划，并有条不紊地为它们的实现在时间上作出安排。具有类似能力或辅助能力的不同的人，可以携手合作，以实现他们的共同的相得益彰的本性。如果人们确实乐于运用自己的能力，他们就可能会对别人的才艺表示赞赏，尤其是当他们的各自优点在一种人人都能接受其目标的生活方式中占有得到一致同意的地位时是这样。

    因此，我们可以像洪堡那样说，正是通过以社会成员的需要和潜力为基础的社会联合，每个人才能在别人获得的自然资产的总额中分享到一份。于是，我们就被引向了人类社会的概念，这个社会的成员欣赏彼此由自由体制诱发出来的优点和个性，他们认识到，每个人的善是全部活动的一个成分，而这个活动的整个安排是得到一致赞成的，而且是给所有人带来快乐的。这个社会也可以被设想为在时间上是延续的，因而对社会历史上世世代代的共同贡献也可以作同样的设想。我们的先辈完成了某些事，然后就由我们来接着干；他们的成就影响着我们的努力方向，并为了解我们的目标规定了一个更广泛的基础。说人是历史的人，就是说生活在任何一个时期的人的能力的实现，都利用了长期间许多世代（甚至许多社会）的合作。这也就是说，如果用社会传统来解释，这种合作无论何时都是得到对过去成就的认识的指导的。和人类不同，每一个动物能够去做而且确实去做了它在大多数情况下可以做的事，或做了与它同类的、生活在同一时间的任何其他动物可以或能够去做的事。一般说来，同一类中某一个体已实现的能力所达到的范围，实际上并不小于与它类似的其他个体的潜力。显著的例外是性别的差异。无论是人还是动物，都有对异性的需要，这也许就是为什么两性之间的吸引力会成为最明显的例子。但是，这种吸引力所采取的形式可能只是纯粹功用性的，每一方都把对方看作是给自己以快乐或传种接代的工具。除非这种依恋关系融合了爱和友谊的成份，否则它就不会显示出社会联合的特征。

    不过，许多生活方式都具有社会联合的特征，都有为它们所珍视的最终目标和共同活动。科学和艺术提供了俯拾即是的例子。家庭、朋友和其他团体也同样是社会联合。不过，考虑一下比赛这个比较简单的例子，自有其有益之处。这里，我们能够很容易地区分出四种目标：比赛规则所规定的比赛目标，如在大多数赛跑中获胜；选手在比赛中的各种动机，如选手从比赛中寻求兴奋，进行锻炼的欲望，等等，这些方面可能因人而异；比赛所达到的社会目标，这些目标可能是无意识的。是选手不知道的，甚至是社会上任何人都不知道的。这是要由善于思考的观察家去弄清楚的问题；以及最后所有选手的共同目标，即应该搞好比赛的欲望。只有比赛是按照规则公正地进行的，只有比赛各方或多或少是势均力敌的，同时只有所有选手都觉得他们的比赛成绩很好，这种共同的目标才能实现。但是，如果这个目标实现了，每个人就都从上述行动中得到了乐趣和满足。一场精彩的比赛就好比一项集体的成就，它需要所有人的合作。

    但是，社会联合的共同目标显然不仅仅是一种对同一个具体行动的共同欲望。格兰特和李想要占领里士满的欲望是相同的，但这种欲望并不能在他们之间产生共同性。人们一般都需要得到同样的东西，如自由权和机会，住房和食物，但这种需要可能使他们发生争吵。人们的利益是由正义原则决定的，因此，人们是否具有共同的目标，决定于他们的利益使他们倾向于从事的某种活动的更详细的特征。人们大概有一种协商一致的行动安排，在这种安排中，每个人的优点和乐趣对所有人的善都是一种补充。这样，在他们共同执行一项人人都能接受的计划时，每个人就从别人的行动中得到了乐趣。尽管许多比赛都有其竞争的一面，但它们清楚地表明了这种目标：如果要使每个人的热情和乐趣不致低落，进行一场精彩而公正的比赛的普遍欲望一定会有调节作用，而且是有效的。

    对到处艺术和科学的发展以及各种宗教和文化的发展，当然基本上也可以这样来看。人们互相学习和珍视彼此的不同贡献，从而逐步建立起知识和信仰的体系；他们设计出了公认的办事技巧，并详细说明了感觉和表现的类型。在这些情况下，共同的目标是由各自的艺术、科学或宗教传统规定的，因而常常显得奥妙而复杂；了解这种目标常常要经过多年的训练和学习。关键的问题是要有一个共同的最终目标和把普遍承认每一个人的成就也考虑在内的促进这个目标的公认手段。如果这个目标实现了，人人就都从同一件事中得到了满足；这一点以及个人善的互相补充的性质证实了这种共同关系。

    然而，我不打算强调艺术和科学以及高级形态的宗教和文化方面的例子。同在评价相互的优点时抛弃至善原则而承认民主一样，从正义的观点看，这些例子也没有任何特殊的价值。事实上，用比赛做例子不但有其简明的优点，而且从某些方面看，也更为合适。它有助于表明，首要的问题是有许多不同类型的社会联合，而从政治正义的角度看，我们不应按照价值来排定它们的次序。此外，这些联合的规模是不确定的，从家庭和朋友到大得多的团体，应有尽有。这些联合也不受时间和空间的限制，因为人们尽管处于不同的历史时期和不同环境，但仍然能为实现共性而合作。一个井然有序的社会，事实上大多数社会，大概都会包含各种各样的数不清的社会联合。

    在作了这番开场白之后，我们现在就能看出正义原则是同人的社会性联系在一起的。这个基本概念只是说，一个（符合正义即公平观的）井然有序的社会本身就是一种社会联合。事实上，它是各种社会联合中的一种社会联合。它表明了这样两个特征：成功地实行正义的体制，是全体社会成员的共同的最终目标，同时这些体制形式本身也被认为是好的。让我们依次考虑一下这两个特征。第一个特征是十分显而易见的。正如比赛的选手都有要进行一场精彩而公正的比赛这个共同的目标一样，一个井然有序的社会的成员也都有要按照正义原则所许可的方式，为实现他们自己的和别人的本性而通力合作的共同目标。这种集体意向是每个人都有某种有效的正义感的结果。每个公民希望人人（包括他自己）都能按照大家在某种平等的初始状态中可能一致同意的原则来办事。这种欲望是规定性的，是对道德原则的决定性条件所要求的；如果每个人都去正义地行动，那么所有的人就从上述行动中得到了满足。

    对第二个特征的说明就比较复杂了，然而从上述情况来看还是相当清楚的。我们只需指出，一旦社会联合概念被应用于整个基本结构，就可以用各种不同的方式来发现社会的基本体制、正义的宪法和法律秩序的主要部分的固有优点。因此，首先一点是康德的解释使我们能够说：每个人维护正义的行动是符合每个人的善的。人们都有一种表现自己作为自由而平等的道德的主体的本性的欲望，而如果他们按照他们在原始状态中可能承认的原则来办事，他们就能充分地做到这一点。如果所有的人都努力遵守这些原则，而且每个人都成功了，那么无论是个人还是集体，他们作为道德的主体的本性就得到了最充分的实现，同时他们的个人和集体的善也得到了最充分的实现。

    但进一步来看，亚里士多德原则不但适用于人类的任何其他活动，而且也适用于体制形式。这样看来，正义的宪法秩序如果同日常生活中较小的社会联合结合起来，就能为这许多团体提供某种构架，并为所有人的最复杂、最多样的活动作出安排。在一个井然有序的社会里，每一个人都了解将要指导在许多世代实行的整个安排的基本原则，而所有的人也都有一种要在自己生活计划中遵守这些原则的确定意向。因此，每个人的计划都有一种在其他情况下不可能有的更丰富多采的结构；这个计划通过彼此都能接受的原则与别人的计划相适应。每个人的更带有个人性质的生活可以说是一种计划中的计划，这个主导的计划是在社会的公共体制中实现的。但是，这个较大计划并未确定一种主要的目标，如宗教联合的目标或显示文化的最大优点的目标，更不用说是增强国力和发扬国威的目标了，同这些目标相比，所有个人和团体的目标都是次要的。带有规定性的普遍意向不如说就是使宪法秩序去实现正义原则。如果亚里士多德原则是正确的，那么作为一种善，这种集体活动是必须经历的。

    我们已经看到，道德上的优点就是人的优点，也就是人的属性。这些属性是人们可以向自己和相互合理要求的，它们是因为它们自身的缘故而得到赞赏的东西，或是在人们十分喜爱的活动中表现出来的东西（第66－67节）。显然，这些优点在一个井然有序的社会的公共生活中也表现了出来。因此，亚里士多德原则的这个附带原则的意思是说，人们赞赏和喜爱彼此的这些属性，因为它们是在确认正义的体制时表现出来的。由此可见，正义的集体活动是人类兴旺发达的最好方式，因为在有利的条件下，人们通过维护这些公共安排来最充分地表现自己的本性，并获得每个人都可能有的最广泛的规定性的优点。与此同时，正义的体制也考虑并促进了团体内部纷繁多样的生活，因为只有在团体里，个人才能实现自己的更具体的目标。因此，正义的普遍实现正是社团的价值所在。

    最后，我应该指出：一个井然有序的社会并不取消最一般意义上的分工。当然，这种分工的最坏方面能够克服：任何人都不需要卑躬屈膝地去依赖别人，被迫在窒息人的思想感情的单调乏味的日常工作之间作出抉择。每个人都可以得到各种不同的工作，来适当表现他的本性的不同成分。但是，即使工作对所有人来说都是有意义的，我们也不能摆脱我们对别人的依赖，我们甚至不应希望去摆脱。在一个完全正义的社会里，人们都是以自己的特有方式去寻求自己的善，他们依靠他们的同伴不但去做他们本来可以做但没有做的事，而且还去做他们本来就无法做到的事。以为每一个人都有可能充分实现自己的能力，至少有些人可以成为人类的完美典范，这种设想自然诱人，但这是不可能的。我们自己只是我们有可能成为的那种人的某些部分，这就是人的社会性的一个特征。我们必须指望别人去实现我们必定置而不用的或完全缺乏的那些优点。社会的集体活动，即那许多团体和管理它们的最大社团的公共生活，使我们的努力持续不断并作出贡献。然而，我们不再仅仅是不完整的部分：我们直接实现的属于我们自己的那一部分，同我们确认其目标的一种更广泛的正义安排结合了起来。从这个意义上说，从共同文化中得到的善远远超过了我们的贡献。消除分工不是靠每个人自身变得全面，而是靠所有人在愿意自由参加的社会联合中的一种正义的社会联合内作出自愿的有意义的贡献。

第80节 妒忌问题

     我自始至终假定，原始状态中的人不是由某些心理倾向驱使的（第25节）。一个有理性的人不会受妒忌的支配，至少在他和别人之间的区别不是被看作不正义的结果而且又没有超过一定限度时是这样。各方也不受对风险和不确定性的不同态度的影响，也不受统治或屈从等等诸多倾向的影响。我也曾设想，这些特殊的心理状态同各方对自己的关于善的观念的知识一样，是由无知之幕掩盖起来的。对这些规定的一个说明是：对正义观的选择应该尽可能地不受偶然事件的影响。我们希望，不管个人的偏爱和环境如何，所选定的原则是一律有效的，由于同样的原因，这些原则也不应因这些倾向的不同而变化。

    这些假定是同康德对正义即公平的解释联系在一起的，因而大大简化了根据原始状态的观点提出来的论据。各方不受这些倾向中的个人差异的影响，从而避免了在协商过程中可能产生的复杂情况。如果对于存在哪种态度构成没有相当明确的知识。一个人也许就无法说明可能会达成什么样的协议。在每种情况下，这种协议都决定于已经提出的特殊假定。除非我们能够根据某种道德观点来证明所假定的一系列特殊心理具有某种特殊的价值，否则所采用的原则就可能是随意性的，而不再是合理条件产生的结果。同时，由于妒忌一般都被看作是应予避免和令人感到害怕的东西，至少在它变得强烈时是这样，所以尽可能使原则的选择不受这种特性的影响似乎是可取的。因此，为了简明起见也为了道德理论起见，我曾假定不存在妒忌，也不存在关于这种特殊心理的知识。

    然而，这些倾向是的确存在的，而且从某个方面来说，还必须加以考虑．例如，我曾把赞成正义原则的论据分为两个部分：第一部分根据刚才提出的假定展开，而且迄今都得到这个论据的大部分内容的说明；第二部分是问：符合业已采用的正义观的井然有序的社会，是否会实际上产生破坏它认为是正义的安排的某些妒忌感情和心理态度模式。首先，我们当作根本不存在妒忌和特殊心理这个问题来进行推理；然后，在弄清楚了可能会选定哪些原则时，我们再来检查一下，看看这样规定的正义体制是否有可能产生并助长这些倾向，致使这种社会制度行不通并同人类善发生矛盾。如果是这样，那就必须重新考虑对正义观的选择。但是，如果已经产生的这些倾向维护了正义的安排，或者很容易地适应了这些安排的需要，那么这个论据的第一部分就得到了证明。这个两步法的基本好处在于，这些态度的任何特殊构成都不被看作是既定的。我们不过是在按照关于我们世界的一般事实所加的限制，来检查我们的原始假定的合理性，检查我们从这些假定得出的结论。

    我对妒忌问题的讨论，是要说明这些特殊心理是怎样进入正义理论范畴的。虽然每种特殊心理无疑产生了不同的问题，但总的过程可能是基本相同的。首先，我要指出为什么妒忌会成为一个问题，即为什么得到差别原则认可的不平等会大到引起了足以危害社会的炉忌。为了说明这种可能性，区别一下一般的妒忌和特殊的妒忌是有益的。条件最不利的人对处境较好的人的妒忌，通常是一般的妒忌，就是说，他们妒忌受惠较多的人所占有的那些善而不是特殊的物品。例如上层阶级遭人妒忌，是由于他们占有较大的财富和机会；妒忌他们的那些人希望自己也能得到类似的好处。相反，特殊的妒忌则是对抗和竞争所特有的。在追求职位和荣誉或追求他人的爱情中遭到失败的人，容易妒忌他们的对手所取得的成功，并渴望得到他们已经得到的那些东西。因此，我们的问题是：正义原则，尤其是包括公平的机会均等的差别原则，是否会在实际上产生很大破坏性的一般妒忌。

    现在，我再来谈谈似乎与这个问题相适应的妒忌的定义问题。为了确定概念，假定必要的人际比较是按照客观的基本善来作出的，这些善就是自由权和机会，收入和财富，为了简明起见，我一般用它们来规定在应用差别原则时的期望。因此，我们可以把妒忌看作是以敌视态度来看待别人更大的善的倾向，即使别人比我们幸运这一点并不有损于我们的利益。我们妒忌那些地位比我们优越的人（按照前面提到的某种商定的善的指数来估计），因此，我们宁愿使他们得不到更大的利益，即使我们必须有所舍弃也在所不惜。如果别人知道我们的妒忌，他们可能会小心翼翼地注意保护他们的较佳处境，并急于对我们的妒忌使我们易于产生的敌视行动采取预防措施。如果这样来理解，妒忌就是对集体有害的：一个人如果妒忌另一个人，就会准备去做两败俱伤的事，而只求他们之间的差距能够大大缩小。因此，康德——我几乎全部采用了他的定义——在讨论妒忌时，理所当然地把它称为仇恨人类的恶习之一。

    这个定义需要说明。首先，正如康德所说的那样，在许多情况下，我们公开地把别人的较大的善看作是引起妒忌的根源。例如，我们可能会议论一件婚姻或一个家庭的令人妒忌的和睦和幸福。同样，一个人也可能会对另一个人说，他妒忌他的更大的机会和成就。在这种情况下，也就是在我将称之为良性妒忌的情况下，无论表达出来与否，都没有任何恶意。例如，我们不希望这件婚姻或这个家庭较少幸福或和睦。我们是在用这些传统的说法来肯定别人拥有的某些事物的价值。我们是在表明，虽然我们并不拥有同等价值的类似的善，但它们实际上是值得去争取的。听到我们说这种话的人，应该把它看作是一种称赞，而不要看作是表明我们敌视态度的一种迹象。好胜性妒忌的情况就多少有些不同了，它使我们努力去得到别人已经有的东西。看到别人的更大的善，会驱使我们以有利于社会的方式去为自己争取类似的东西。因此，这种妒忌本身和我们随意表现的良性妒忌不同，它是一种怨恨，对妒忌对象和妒忌者往往是同样有害的。在某些条件下，如在遭受挫折或感到失败时，好胜性妒忌就可能是这样。

    还有一点是，妒忌不是一种道德感觉。不需要用任何道德原则来解释它。只需说别人的较好地位引起我们的注意就够了。别人的好运使我们感到沮丧，并且不再那么看重我们自己拥有的东西；这种受伤害感和丧失感引起了我们的怨恨和敌意。因此，人们必须小心，千万不要把妒忌和不满混为一谈。不满是一种道德感觉。如果我们由于自己的东西比别人的少而感到不满，这大概是因为我们认为别人处境较好是不正义的体制或他们的不正当行为所造成的。表示不满的人必须准备好说明为什么某些体制是不正义的，别人又是怎样使他们受到损害的。区分妒忌和道德感觉的界限的，是对妒忌的不同的说明方式，是用来考察这一情况的那种观点。

    我们还应该指出的是，非道德感觉与妒忌有关，但不能把它们误认为妒忌。特别是，小心提防和吝于给予可以说是妒忌的对立面。一个处境较好的人可能会希望那些不及他幸运的人保持他们的原有地位。他小心谨慎地保护自己的优越地位，而不愿给予他们以更大的利益，因为那样他们就会和他处于同一层次了。如果这种倾向发展到连他不需要的和他自己不能使用的利益也不给他们，那么他就是为恶意所驱使了。这种倾向同妒忌一样是对集体有害的，因为吝于给予和心怀恶意的人宁愿放弃某些东西，也要维持他和别人之间的距离。

    至此，我已把妒忌和吝啬当作恶习来对待了。我们已经看到，道德美德包含在具有广泛基础的性格特征之中，作为同伴，人们彼此是可以合理地要求对方具有这些特征的（第66节）。因此，恶习也是具有广泛基础的特性，但它们不是人们所要求的特性，恶意和妒忌就是这方面的明显例子，因为它们对每个人都是有害的。各方当然会选择某些在实现之后不致产生这种倾向的正义观。我们一般都应该避免去做这些倾向促使我们去做的事，并采取必要的措施使我们摆脱这些倾向。然而，有时候，引起妒忌的环境咄咄逼人，因此，考虑到人的实际情况，对任何人都无法合理地要他去克服他的怨恨情绪。用客观的基本善的指数来衡量，一个人的地位可能十分低微，以致使他的自尊心受到了伤害；考虑到这种情况，我们也许会对他的丧失感表示同情。实际上，我们可以由于成了妒忌对象而感到不满，因为社会可能会允许这些善的数量上的悬殊，以致在现存的社会条件下，这些差异不可避免地要导致自尊心的丧失。对于感受到这种伤害的人来说，妒忌情绪并不是不合理的；他们发泄了怨恨，可能会使他们感到好受一些。如果在没有理由指望一个人不产生这种感情时，妒忌是对自尊心丧失的一种反应，那么我就可以说，这种妒忌是情有可原的。既然自尊心是主要的基本善，那么我将假定，各方可能不会同意把这种主观上的损失看作是毫不相干的。因此，这里的问题是：符合正义原则的基本结构是否会引起如此大量的情有可原的妒忌，以致不得不重新考虑对这些原则的选择。

第81节 妒忌与平等

    现在，我们随时可以研究一下一个井然有序的社会产生情有可原的一般妒忌的可能性问题。我只打算讨论这一点，因为我们的问题是，从人们的倾向来看，尤其是从人们不喜欢客观善的数量悬殊这种情况来看，正义原则是否就是一种合理的保证。我姑且假定，易于产生妒忌的主要的心理根源，是由于对我们的自我价值缺乏自信，并伴有一种无能为力感。我们的生活方式毫无趣味，我们感到无力改变它，也无法获得去做我们仍然希望去做的事的手段。相反，如果一个人对自己生活计划的价值和自己执行这个计划的能力深信不疑，他就不会产生怨恨，也不会对自己的好运小心翼翼地去保护了。即使他能够不惜牺牲自己的利益，使别人的利益降到同一水准，他也决不会有要去这样做的欲望。这个假定是说，受惠最少的人比较容易妒忌受惠较多的人的较优越的地位，他们越是不能坚定地确立自己的自尊心，他们就越是感到无法改善自己的前景。同样，一个人失败得越惨，由竞争和对抗产生的特殊妒忌就可能越强烈，因为对一个人的自信心的打击是一种更严重的打击，而这方面的损失也许是无可挽回的。然而，我们这里所关心的主要还是一般的妒忌。

    我认为，有三个条件触发了敌对性的妒忌。首先是我们刚才提到的心理条件：人们对自己的价值和对自己去做任何值得做的事的能力缺乏坚定的信心。其次一个条件（即两个社会条件之一）是，有许多事情会使一个人发觉这种心理条件令人感到痛苦和屈辱。一个人的社会的基本结构和生活方式，会使他与别人之间的差异变得明显。因此，比较不幸的人常常不得不想起他们自己的地位，这有时甚至会使他们对自己和对自己的生活方式的估计更低。第三个条件是，比较不幸的人认为，他们的地位较之条件较好的人的有利环境不可能发生任何积极的变化。为了减轻他们的痛苦和自卑的感觉，他们认为。唯一的选择就是不惜使自己付出某些代价来使处境较好的人也受到损失，当然除非他们准备听天由命和变得麻木不仁。

    不过，一个井然有序的社会的许多方面即使不能防止这些条件的产生，也可使它们有所缓和。关于第一个条件，虽然它是一种心理状态，但社会体制却是一种基本的诱因，这是显而易见的。但我认为，契约正义观比其他政治原则更坚定地赞成一般公民的自尊心。在公共讲坛上，每一个人都得到了一个有主权的平等的人应该得到的尊敬，每一个人都拥有在被认为公平的原始状态中可能得到承认的那些基本权利。社会的成员都具有某种共同的正义感，同时公民的友好关系又把他们结合在一起。我已经联系稳定性问题讨论了这些观点（第75－76节）。我们还可以补充说，某些人的较大利益反过来补偿了受惠较少的人的利益；任何人都不能认为，从某种道德观点看，得到较大份额的人更理有应得。按美德来分配幸福作为一种分配原则被否定了（第48节）。同样，至善原则也遭到了否定：不管个人和团体具有什么优点，他们对社会资源的权利要求始终是由相互正义原则来裁定的（第50节）。由于这种种原因，较不幸的人没有任何理由认为自己低人一等，公认的普遍原则使他们的自信有了保证。他们对自己同别人之间的绝对或相对差异，应比对其他政治形态的差异更容易接受。

    至于第二个条件，一个井然有序的社会所容许的绝对或相对差异，大概都小于经常发生的那些普遍差异。虽然从理论上说，差别原则允许无限大的不平等，来交换受惠较少的人的少量利益，但考虑到必要的背景体制，收入和财富实际上不应过分分散（第26节）。此外，在一个井然有序的社会里，团体是多种多样的，每一个团体都有它自己的稳定的内部生活，这就势必使人们前景的差异变得不太明显，或至少不是令人痛苦地那样明显。我们往往会把我们的境遇与同一个团体或类似团体中的、或我们认为与我们的愿望有关的地位中的其他人的境遇相比。社会中的各种各样的团体往往会把社会分割成许多不可比的集团，而这些集团之间的差异并未引起人们的注意，所以没有使处境较差的那些人的生活变得不稳定起来。由于在公民相互交往（至少他们必须在公众生活中相互交往）中平等正义的原则得到了承认，财富和境遇的这种差异也就比较容易被忽视。此外，在日常生活中，由于自然责任得到了遵守，条件较有利的人不会夸耀自己的较高地位，以有意贬低地位较低的人的条件。归根到底，如果容易产生妒忌的条件消除了，产生与妒忌相反的提防心理、吝啬态度和怨恨情绪的条件大概也会消除。如果社会上较不幸的那一部分人不会产生妒忌，较幸运的人也就不会产生对妒忌的逆反心理了。综上所述，一个井然有序的制度的这些特征，减少了使受惠较少者可能会感到他们的地位贫贱和卑微的机会。即使他们有产生妒忌的某种倾向，这种倾向也决不会被有力地唤起。

    最后，从最后一个条件来看，一个井然有序的社会似乎也同其他任何社会一样，似乎为防止触发敌对性的妒忌提供了积极的出路。无论如何，一般的妒忌问题不会迫使我们去重新考虑对正义原则的选择。至于特殊的妒忌，在一定程度上它是人类生活所特有的；由于它和对抗联系在一起，它在任何社会都可能存在。对政治正义来说，更具体的问题是：由于追求官职和地位而引起的仇恨和小心提防的普遍程度如何，以及这个问题是否会改变体制的正义性。没有对立法阶段的现有社会形态的更详尽的知识，这个问题是难以解决的。但是，似乎没有理由认为，特殊的妒忌在一个由正义即公平观而不是由任何其他正义观指导的社会里会危害更大。

    由此可知，正义原则不可能引起足以造成麻烦的情有可原的一般妒忌（也不可能引起特殊妒忌）。从这个检验标准看，这种正义观又一次似乎是相对稳定的。现在，我想简单地研究一下妒忌与平等之间的可能关系，把平等看作是由讨论中的正义理论详细说明的各个方面来规定的。虽然平等有许多形式，而平等主义也有程度的不同，但是，即使允许有某些重大的差异，也仍然有一些正义观被公认是平等主义的。我认为，正义的两个原则就是属于这个方面的原则。

    许多保守的作家一直认为，现代社会运动中的平等倾向就是妒忌的表现。于是，他们就竭力贬损这种倾向，把它看作是对集体有害的冲动。然而，在这种论点能够得到认真考虑之前，首先必须证明遭到反对的平等形式的确是不正义的，它最终必然会使包括条件较不利的人在内的每个人的处境更糟。但是，按照正义的两个原则的规定来坚决主张平等，并不是表示妒忌。这些原则的内容和对妒忌的描述表明了这一点。从原始状态中各方的本性来看，这一点也是显而易见的：正义观是在假定任何人都不会为仇恨和恶意所驱使的条件下得到选择的（第25节）。因此，得到这两个原则支持的对平等的要求，不是由这些感情产生的。确认这些原则的人的主张有时也可能表示不满，但我们知道，这是另一回事。

    要指出正义原则多少是以妒忌为基础的，那就必须证明原始状态的一个或多个条件是由这种倾向产生的。既然稳定性问题没有迫使我们去重新考虑业已作出的选择，那就必须按照这个理论的第一部分来论证妒忌的影响。但是，关于原始状态的每一个规定，都有不提妒忌的理由。例如，人们援引道德原则的作用，把它们看作是安排各种要求的适当而普遍的方法（第23节）。当然，也可能有不是由妒忌产生的平等形式。严格的平等主义是坚决主张平等分配所有基本善的理论，可想而知，这种平等主义就是从这种倾向产生的。这就是说，只有在假定各方都是相当妒忌时，这种平等观才有可能在原始状态中得到采纳。这种可能性丝毫不影响正义的两个原则。这两个原则所规定的不同的平等观是在假定不存在妒忌的情况下得到承认的。

    可以从几个例子来了解区分妒忌和道德感觉的重要性。首先假定，在贫穷的农民社会里，妒忌被认为是无所不在的。其所以如此，可以认为是由于人们普遍相信社会的总财富或多或少是固定不变的，这样，一个人的所得就是另一个人的所失。可以说，这种社会制度被看作是一种天然地一成不变的一方得利引起另一方损失的游戏。不过，如果这种看法是普遍的，同时现有善的数量一般又被认为是已定的，那么，实际上就可以假定某种严格的利益对立是存在的。在这种情况下，认为正义需要平等的分配可能是正确的。社会财富不是被看作互利合作的结果，因此，不平等的利益分配就没有任何合理的基础。所谓的妒忌事实上也许就是可能被证明是正当或不正当的不满。

    弗洛伊德对正义感的起源的臆测，也具有同样的缺点。他说，这种感情是妒忌和小心提防的产物。由于社会集团中的某些成员小心翼翼地努力保护自己的利益，受惠较少的人就会为妒忌所驱使，想要把他们的利益夺走。结果，每个人都认识到，如果他们保持彼此的敌视态度，就不能不造成对自己的损害。于是，作为一种妥协，他们就决定要求平等待遇。正义感就是一种反应－形成方式：原来的小心提防和妒忌变成了一种社会感情，这就是坚决主张人人平等的正义感。弗洛伊德认为，在托儿所和其他许多社会环境中可以找到这种过程的例证。然而，他的说明之所以似乎有理，是因为它假定这种原始态度得到了正确的描述。他所描述的这些例证的基本特征只要稍加改变，就可以和原始状态的特征相符。人们具有对立的利益，并极力促使他们自己的关于善的观念的实现，这一点同他们受到妒忌和小心提防的驱使根本不是一回事。正如我们所知道的那样，这种对立产生了正义的环境。因此，如果儿童争先恐后地要得到他们的父母的关怀和爱护（对于这一点，可以说他们的要求都是正当而平等的），那就不能断言他们的正义感是由小心提防和妒忌产生的。当然，儿童常常是妒忌的和小心提防的；毫无疑问，他们的道德观念非常原始，他们还不能明辨是非。但是，撇开这些困难不谈，我们也同样可以说，他们的社会感情来自不满，来自他们受到不公平待遇的感觉。同样，人们也可以对保守的作家们说，纯粹是出于吝啬，境遇较好的人才拒绝考虑条件不利的人希望得到更大平等的要求。但是，这种论点也需要仔细论证。不首先对个人真心诚意遵守的正义观以及他们对社会情况的了解进行考察，以弄清楚这些要求在多大程度上是以这些动机为基础的，那么，这些指责和反驳都是不可信的。

    这些看法决不是想要否认诉诸正义常常是妒忌的伪装这个事实。所谓不满，事实上也许就是怨恨。但要使这种感情合理化，却涉及另一个问题。除了证明一个人的正义观本身不是以妒忌为基础的，我们还必须确定，在他的解释中所提到的那些正义原则是否得到了真心诚意的遵守，就像他把这些原则应用于与他无关的、甚至为了使这些原则得到遵守他宁愿蒙受某种损失的其他情况时所表明的那样。弗洛伊德想要肯定的，不只是妒忌常常冒充不满这种老生常谈。他想要说的是，激发正义感的能力借助于妒忌和小心提防的能力，没有这种能力，就不可能有给予正义的欲望（即使有，也会少得多）。除了由这些感情和类似感情产生的吸引力，正义观对我们几乎没有任何吸引力可言。错误地把妒忌和不满混为一谈，就支持了这种主张。

    遗憾的是，关于其他特殊心理问题，只能置而不论了。总之，对它们基本上应和对妒忌一样来处理。一个人要努力估计正义的体制可能会产生的风险和不确定性以及统治和屈从等等的态度构成，然后再估计这些态度是否会使这些体制不起作用或没有效率。我们还必须问一问：从原始状态中的那些人的观点来看，不管最终我们的特殊倾向如何，所选定的正义观是否可以接受，或至少可以容忍。最好的选择办法是，只要所有这些不同的倾向有可能得到正义的基本结构的鼓励，那就应该承认它们的地位。在人和相反的倾向之间，可以说存在着某种分工。当然，有些这样的态度可能会像某些训练有素的能力一样得到鼓励，例如，愿意冒险和敢于承担罕见风险的意愿，就可能会得到鼓励。但是，如果真是这样，那么这个问题就和对自然资产的报酬完全一致，因而也就是属于分配份额的讨论范围（第47节）。社会制度决不能做的，显然就是鼓励那些必然会产生压制和阻碍的倾向和愿望。只要社会所诱发的特殊心理模式维护了社会安排，或者可以由社会安排来予以合理的调节，那就没有必要来重新考虑对正义观的选择。我认为（虽然我还没有证明），正义即公平原则是符合这个检验标准的。

第82节 主张自由权优先的理由

    我在提出正义原则时，通常都把它们按照词汇序列来安排，使第一个原则优先于第二个原则。对于这种优先次序的意义，我业已作出了说明，并使它体现在优先规则中了（第39节，第46节）。我把这些按照序列安排的原则称为不同于普遍正义观的特殊正义观（第11节，第26节）。但我还必须把这样安排的各种理由联系起来，虽然我已提到它在理论上的方便，而且，我也努力表明它的结论同我们深思熟虑的判断是十分吻合的。此外，关于第一个原则的讨论，说明了为什么原始状态中的人要把他们对平等的自由的关心放在头等重要的地位。既然正义理论的各个组成部分已经提出来了，现在可以来考虑一下主张这种优先的一般论据了。

    我在前面曾经提到主张自由权优先的直觉概念（第26节）。我的假定是，如果原始状态中的人认为他们的基本自由权能够有效地得到行使，他们就不会用某种较小的自由权去换取他们的经济福利的改善，至少在财富达到一定水平时他们不会这样去做。只有在社会条件使这些权利不能有效地确立时，一个人才会承认对这些权利的限制。只有在有必要提高文化质量，以便在适当的时候使所有的人都能享有平等的自由的情况下，否定平等自由权的做法才可以接受。按词汇序列来安排这两个原则，是在相当有利的条件下始终得到奉行的普遍正义观的一种长期倾向。最后，一个井然有序的社会的历史会出现一个时期，这一时期之后，这两个原则的特殊形式将会盛行不衰。那时大概就会证明，从原始状态中各方的观点来看，这种排列是合理的。好即合理观和道德心理学原则显然部分地回答了这个问题。

    自由权优先的根据大致如下：随着文明条件的改善，我们更大的经济和社会利益的边际意义，和对自由权的关心相比逐渐减少，因为随着有利于实行平等的自由的条件得到更全面的实现，对自由权的关心就变得更加强烈。从原始状态的观点来看，为了得到较大的物质财富和较惬意的职位而接受较小的自由权，这种做法超过一定限度就变得不合理了，而且永远是不合理的。让我们指出为什么会这样。首先，随着普遍福利水平的提高（这个水平是由受惠较少者可望得到的基本善的指数来表示的），仍然要进一步提高来予以满足的，只是一些不那么紧急的需要，至少在人们的需要主要不是由体制和社会形态产生的情况下是这样。与此同时，实行平等自由权的障碍也减少了，坚持追求我们精神和文化兴趣的权利的精神日益突出。个人和集团为平等自由权的目标和优点所吸引，他们以符合平等自由权的社会联合的方式，力求在各种利益社团中实现这些目标和优点。因此，保证这些社团的自由的内部生活就越来越重要了。此外，人们也开始或者通过自己直接参与团体的事务，或者间接通过在文化和社会地位方面同他们有密切关系的代表，来取得对管理他们团体的法律规章的控制。

    当然，即使自由权优先是有效的，也并非所有的物质需要都能得到满足。相反，较之使原始状态中的人合理地同意接受不甚平等的自由以满足这些需要，物质欲望并不那么十分重要。对善的说明使各方能够提出他们的不同利益的结构层次，并注意到在他们的合理的生活计划中哪些目标应是规定性的。在个人的基本需要能够得到满足之前，是无法事先断然决定他们对自由权的关心的相对紧迫性的。这种紧迫性决定于从制宪和立法阶段来看的受惠最少者的要求。但在有利的情况下，对决定我们生活计划的主要关心最后将取得优先的地位。这方面的一个原因，我已联系良心自由权和思想自由问题讨论过了。其次一个原因是自尊这种基本善的重要地位和人们在与别人的自由的社会联合中表达自己本性的欲望。例如，对自由权的欲望是各方必须假定他们迟早会共有的带规定性的主要关心。无知之幕使他们不得不撇开他们生活计划的细节，从而导致了这个结论。于是，就有了这两个原则的序列。

    不过，即使对经济利益绝对增长的欲望降低了，人们对自己在财富分配中的相对地位的关心也会继续存在。事实上，如果我们假定每个人都希望得到较大比例的分配份额，结果也还是要求物质丰富的欲望可能会变得日益强烈起来。由于每个人都争取实现无法靠集体来实现的目标，社会可能越来越专注于提高生产率和经济效益，这是可想而知的。这些目标可能变得十分突出，以致损害自由权的优先地位。有些人正是根据这个原理反对平等的倾向，他们认为，这种倾向可能会使个人念念不忘自己对社会财富的相对的分配份额。尽管事实上在一个井然有序的社会里极可能存在一种要求更大平等的倾向，但这个社会的成员对他们的相对地位本身很少会感到兴趣。正如我们已经知道的那样，他们不大会受到妒忌和小心提防心理的影响，因为在大多数情况下，他们都是根据自己生活计划的判断，去做他们认为是最合适的事，而不会由于看到别人更大的赏心乐事而感到沮丧。因此，促使他们为了更大的绝对或相对经济福利而减少自己的自由权这种强烈的心理倾向是不存在的。要求在物质财富分配中得到更高的相对地位的欲望，应该是相当微弱的，不致使自由权优先受到影响。

    当然，这并不就是说，在一个正义的社会里，每个人对地位问题都是满不在乎的。对或许算作主要基本善的自尊的说明，已经着重指出了我们认为别人如何评价我们的巨大意义。但在一个井然有序的社会里，满足对地位的需要，不但要靠对正义体制的普遍承认，也要靠平等自由权所许可的许多自由的利益社团的丰富多样的内部生活。因此，在一个正义的社会里，自尊的基础不是一个人的收入的多寡，而是得到普遍确认的对基本权利和自由权的分配。由于这种分配是平等的，人们在更广阔的社会里一起处理共同事务时就全都具有某种类似的巩固地位。除了宪法对平等的规定外，没有人会去寻求进一步的政治手段来确保自己的地位。另一方面，也没有人会愿意接受某种不充分的平等自由权。一则这样做可能会使他们处于不利地位，而且从某种战略观点看，也会削弱他们的政治地位。再则这样做还可能产生使他们的由社会基本结构规定的低下的地位得到普遍确认的效果。在试图参与政治和经济生活以及同具有较大自由权的人进行交往时，都会感到这种在公共讲坛上的从属地位。这种地位的确会使人感到屈辱并破坏了人的自尊。同样，如果默认某种不充分的平等自由权，那就可能在两方面都受到损失。随着社会变得更加正义，就尤其可能发生这种情况，因为平等权利和互相尊重的普遍态度，在维持政治平衡和保证公民的自我价值方面，占有极其重要的地位。因此，虽然社会各个部分之间，即我们可以认为是不可比的集团之间的社会和经济差异，不大可能产生仇恨，但由于政治和公民不平等以及文化和种族歧视而引起的苦难，却可能是不易被接受的。如果是平等的公民地位满足了对地位的需要，那么平等自由权的优先就变得更加必要了。有一种正义观力求消除作为人们自信心的支柱的相对的经济和社会有利条件的影响，在选择了这种正义观之后，坚定地维护自由权的优先地位，就是至关重要的了。因此，同样是由于这个原因，各方终于接受了这两个原则的序列安排。

    因此，在一个井然有序的社会里，自尊由于普遍确认所有人的平等公民地位而得到了保障；物质财富的分配则任其按照纯粹程序正义自行解决。当然，这样做要假设必要的背景体制，这种体制要能缩小不平等的范围，从而使情有可原的妒忌不能产生。不过，这种处理地位问题的方法具有一些值得注意的特征，这些特征可以表述如下。可以相反地假定，别人如何评价一个人，决定于这个人在收入和财富的分配中的相对地位。在这种情况下，具有较高的地位，意味着比社会上大多数人拥有更多的物质财富。因此，不是每个人都能具有最高地位的，而提高一个人的地位，就是降低了另一个人的地位。增强自尊条件的社会合作是不可能存在的。所谓地位财富是固定的，一个人之所得就是另一个人之所失。这种情况显然是一种巨大的不幸。人们在追求自尊的过程中彼此发生了纷争。鉴于这种基本善的突出地位，原始状态中的各方肯定不希望发现他们是如此互相对立的。首先，这可能会使社会联合的善即使不是不可能实现，也是难以实现。此外，我在讨论妒忌问题时曾经提到，如果提供某种善的手段的确是固定的，而且又不能通过合作来扩大，那么，在其他情况相同时，正义似乎是要求平等的分配。但是，从承认某些不平等可能会改善每个人的境遇这种观点来看，平等分配所有的基本善是不合理的。因此，最好的解决办法就是：对能使之真正平等的基本自由权进行分配，为所有人规定同等的地位，从而尽可能地维护自尊这个基本善。同时，把经常所理解的分配正义，即在物质财富相对分配中的正义，降低到一种从属地位。这样，我们就有了另一个理由按照正义原则的指示把社会秩序分解为两个部分。虽然这些原则允许用不平等来换取对所有人都有利的贡献，但自由权优先必然会产生建立在尊重这种社会基础上的平等。

    很有可能这个概念无法得到全面的实现人们的自我价值意识可能在一定程度上决定于他们在体制中的地位和他们的收入份额。然而，如果对社会妒忌和小心提防的说明是正确的，那么，只要有适当的背景安排，这些倾向就不会过分，至少在自由权的优先地位得到有效维护的情况下不会过分。但从理论上说，在必要时我们可以把自尊包括到基本善中去，而基本善的指数规定了期望。这样，在应用差别原则时，这个指数就可以把情有可原的妒忌所产生的后果也考虑在内（第80节）；条件较不利者的期望越低，这种后果就越严重。是否要对自尊作出某种调整，这个问题最好是按照立法阶段的观点来决定，因此时各方对社会情况有了更多的知识，同时关于政治决定的原则也可以适用。无可否认，这个问题是一个讨厌的复杂问题。既然简明本身对某种普遍的正义观来说是可取的，那么就应该尽可能地防止出现诱发情有可原的妒忌的条件。我提出这一点并不是为了去解决它，而只是为了指出，在必要时可以把条件较不利的人的期望理解为也包括自尊这个基本善。

    不过，关于对自由权优先的这个说明，有人可能会提出异议说，社会还有别的方法来确认自尊和对付妒忌及其他破坏性的倾向。例如，在封建制度或种姓制度中，每个人都被认为有其自然不易的规定地位。大概只能拿他和他同一个等级的人去比较，这些等级事实上成了许多不受人类控制而确立的、并得到宗教和神学的认可的非比较集团。即使人们有时会对自己的地位产生怀疑，他们也只能甘心接受这种地位；既然所有的人都可能认为他们的天职已定，每一个人就被看作是命运相同的，并且在上帝眼中是同样高贵的。这种社会观在思想上消除了产生社会正义问题的根由，从而解决了社会正义问题。基本结构据说业已确定，不是人所能改变的。按照这种观点，如果认为社会秩序应该与作为平等的人可能赞同的原则相称，那就是误解了人在世界上的地位。

    与这种看法相反，我始终假定，各方在选择正义观时，是以关于社会一般事实的知识为指导的。因此，他们认为，体制不是固定的，而是始终变化的，是随自然环境以及社会集团的活动和冲突而改变的，这是不成问题的。对人的本性的限制得到了承认，但人们并非无力改变自己的社会安排。这种假定同样是正义理论的基础的一部分。由此可见，处理妒忌和其他异常倾向的某些办法，是与井然有序的社会紧密相关的。例如，这个社会不能依靠传播虚假的或毫无根据的信仰来制止这些倾向。我们的问题是：如果要使社会符合具有真正的普遍信仰的有理性的人可能在原始状态中承认的原则，应该怎样来对社会作出安排？公开性条件要求各方假定，作为社会的成员，他们也将会知道社会的一般事实。这种逐步走向原始协议的推理，理应能够得到普遍的理解。当然，在提出什么是必要的原则时，我们必须依靠得到常识承认的通行知识和现有的科学的共识。但要做到这一点，并没有其他合理的办法。我们只有承认，既定的信仰改变了，似乎可以合理地予以选择的正义原则也可能会随之而改变。例如，如果对确认等级制社会的固定不变的自然秩序的信仰被抛弃了（这里假定这种信仰是不正确的），就会产生一种朝着序列中的这两个正义原则前进的倾向。对平等自由权的有效保护越来越成为头等重要的大事。

第83节 幸福与主要目标

    为了能够对正义的善这个问题进行研究，我要讨论一下正义体制是怎样决定我们对合理计划的选择，以及怎样体现我们的善的规定成分的。我们将以一种间接的方式来处理这个问题，在这一节里再一次谈谈幸福这个概念，并指出为什么人们总想把它看作是由主要目标决定的。自然，这样做将会导致享乐主义问题和自我的统一问题。这些问题是怎样联系在一起的，这到时自会清楚。

    我在前面说过，在某些条件下，如果一个人正在（或多或少）顺利地执行在（或多或少）有利条件下制定的一项合理的生活计划，那么他就是幸福的，他对自己的目的能够得到实现这一点就会有相当的信心（第63节）。因此，如果我们的合理计划进展顺利，我们的比较重大的目标正在得到实现，那么，我们就是幸福的，我们就有理由确信我们的好运将会继续下去。幸福的实现决定于环境和运气，因此，这就需要对有利条件加以解释。虽然我不打算详细地讨论幸福的概念，但我们应该考虑一下另外几个问题，以便说明它与享乐主义问题的关系。

    首先，幸福有两个方面：一方面是对一个人力图实现的一项合理计划（关于活动和目标的预定计划）的顺利执行，另一方面是他的心理状态，即他有充分根据认为他的成功将会支持这种坚定不移的信心。幸福就是在行动上取得某种成就和对行动结果的某种合理的自信。幸福的这个定义是客观的；计划应和我们的生活条件相适应，同时我们的信心也必须以合理的信仰为基础。另一方面，对幸福也可以从主观上作如下的规定：如果一个人相信他和以前一样正在（或多或少地）顺利执行一项合理的计划等等，同时又如果即使他搞错了或误会了，但由于偶然和巧合，竟没有发生任何事情使他抛弃他的错误看法，那么他就是幸福的。正是由于侥幸，他才能继续做他的黄粱美梦。因此，应该予以选择的定义，就是最符合正义理论并和我们深思熟虑的价值判断相一致的定义。正如我在前面（第82节）所指出的那样，这里只要说这样一点就够了：我们曾假定，原始状态中的各方具有正确的信仰。他们根据关于人及其社会地位的一般事实而接受了某种正义观。因此，似乎可以很自然地假定，他们在制定自己的生活计划时都是同样清醒的。当然，严格说来，这丝毫算不上是什么论据。最后，人们还得把这种客观的定义作为道德理论的一部分来评价。

    采用这个定义并记住前面（第63－65节）所作的关于合理计划的说明，我们就能够对有时被认为是幸福所具有的特点作出解释。例如，幸福是自持的，就是说，它完全是由于它自身的缘故而得到选择。当然，一个合理的计划可以包括许多（至少几个）最终目标，而对任何这样的目标的追求，也可能一部分是由于它还补充和促进了一个或一个以上的其他目标。为其自身的缘故而被追求的目标之间的互相支持，是合理计划的一个重要特征，因此，通常对这些目标的追求又不是完全为了它们自己。尽管如此，为了计划本身，执行整个计划和对这一计划的执行抱有持久的信心，仍然是我们希望去做的事，也是我们希望有的东西。在制定计划时，所有的考虑，包括对正当和正义的考虑（这里利用了关于善的全面理论），都已作了全面的说明。所以说，这整个活动是自持的。

    幸福也是自给自足的：如果一个合理计划是充满自信地实现的，那么它就表明某种生活选择是完全值得的，此外无须要求任何别的东西。如果环境特别有利，计划的执行也特别顺利，那么一个人的幸福就是圆满的。按照这个人们力图采用的普遍观念，凡是重要的东西一个不少，明显比它好的办法也是不可能有了。因此，即使可以经常地把有助于我们的生活方式的物质财富设想得更为丰富，即使可以经常地选择一种不同的目标模式，计划本身的真正实现也许会像乐曲、绘画和诗歌通常那样具有某种完整性，虽然这种完整性由于环境和人的失误而遭到破坏，但从整体来看，它仍然是显而易见的。于是，有些人就成了人类成就的典范和学习的榜样，在如何生活这个问题上，他们的生活和任何哲学学说一样富于教益。

    因此，如果一个人正在顺利地执行某个合理计划，而且又有理由确信他的努力最终会有成果，那么在这期间他就是幸福的。也可以说，他正在向条件非常有利、生活非常美满的好福气靠近。然而，这并不是说，一个人在推进某个合理计划就是在追求幸福，至少在通常的意义上还不能这样说。首先，幸福不是我们所追求的许多目标中的一个目标，而是整个计划本身的实现。但我还曾首先假定，合理的计划符合对正当和正义的限制（由关于善的全面理论所规定）。说一个人寻求幸福，似乎并不意味着他准备要么违反这些限制，要么确认这些限制。因此，应该明确表示接受这些限制。其次，对幸福的追求常常暗示了对某些目标的追求，如对生活、自由权和一个人的自身福利的追求。因此，对正义事业作出无私奉献的人，毕生致力于促进别人福利的人，通常并不被看作是在追求幸福。对于圣徒和英雄，对于生活计划相当明显地属于分外之事的那些人，这种说法可能会引起误解。他们并不具有这一类目标，无可否认，这些目标并不是轮廓分明的。但是，即使是圣徒和英雄以及打算接受对正当和正义的限制的那些人，只要他们的计划实现了，他们事实上就是幸福的。虽然他们并不努力去争取幸福，但由于促进了正义的要求和别人的福利，或由于实现了他们为之吸引的那些美德，他们仍然可能是幸福的。

    不过，一般地说，怎样才能合理地去选择计划呢？一个人在面临这种决定时，可以遵循什么样的程序呢？现在，我要来谈谈这个问题。我在前面说过，一个合理的计划是可以以审慎的合理，从全都符合合理选择原则并经得起严格推敲的一类计划中选择出来的一个计划。然而，我们最后还是到达了一个时刻，此时我们不得不在没有原则的进一步指导的情况下来决定我们最喜欢的是什么计划（第64节）。不过，还有一种审慎的手段我还不曾提到，这种手段就是分析我们的目标。这就是说，我们可以为我们向往的目标去努力找到一种更详细、更富有启发性的说明，以期这些计算原则到时将会解决这个问题。因此，对我们所需要的东西的某种更全面、更深刻的说明，也许会揭示某种兼容的计划毕竟是存在的。

    让我们再次考虑一下度假计划这个例子（第63节）。当我们问自己为什么我们希望到两个不同的地方去，我们就常常会发现，这里有着某些更一般的目标，而到某个地方比到另一个地方更能够实现所有这些目标。例如，我们可能希望研究某些艺术风格，而进一步的思考可能会告诉我们某个计划在所有这些方向都是比较好的或是同样好的。在这个意义上说，我们可能会发现，我们去巴黎的欲望比我们去罗马的欲望更为强烈。然而，某种更细致的说明常常不起决定性的作用。如果我们既想看看基督教最著名的教堂，又想看看最著名的博物馆，我们就可能无所适从了。对这些欲望也可作进一步的分析。大多数欲望的表达方式都不表明对我们的真正需要是否存在一种更具启发性的描述。但我们必须考虑到这种可能性，事实上也就是必须考虑到这方面的概率，这样，我们早晚将会达到我们必须以审慎的合理来选择的不能比较的一些目标。我们在努力使这些目标互相配合时，可以用各种各样的方法来对它们进行平衡、调整和改造。我们可以把合理选择原则作为指导方针，并尽可能地以最明晰的形式提出我们的欲望，来缩小纯属优先选择的范围，但我们并不能完全排除这种选择。

    一个人可以有许多目标，但要在这些目标发生冲突时来对它们作出取舍，却没有现存的比较标准。因此，从这一点来看，决定的不明确性就似乎产生了。在实际考虑中有许多停止点，以及我们为了我们所需要的东西本身而去作出说明的许多方面。因此，这就容易理解，为什么要有一个可以合理企求的主要目标（不同于兼容目标）这种主张是十分有吸引力的了。因为如果存在这样一个使其他所有目标都处于从属地位的目标，那么，所有的欲望（只要它们都是合理的）大概就都可以分析，从而表明这些计算原则都是适用的。作出某种合理选择的程序以及这种选择观就可能变得十分清楚：审慎的考虑可能始终涉及达到目的的手段，而对所有次要目的的安排都是使它们成为达到一个主要目的的手段。这许多有限的连锁推理最后殊途同归。因此，从原则上说，合理的决定始终是可能的，因为剩下来的不过是计算方面的困难和缺乏知识罢了。

    不过，至关重要的是要了解主张主要目的的理论家所需要的东西，即决定者本人为了作出合理决定能够始终遵循的选择方法。因此，要有三个必要条件：审慎考虑的概念必须明确规定（1）一个第一人称方法，（2）这种方法一般都可适用，和（3）保证使这种方法产生最佳结果（至少在知识条件有利和具有计算能力的情况下是如此）。我们没有任何方法可以满足这些条件。随机策略提出了一种普遍的方法，但这种策略只有在特殊情况下才可能是合理的。在日常生活中，我们应用的都是从我们的文化中获得的并在我们个人的经历中得到修正的经过审慎考虑的计划。但这还不能保证这些思考方式是合理的。也许，它们只能符合各种最低标准，这些标准使我们能够勉强对付，但始终远远不能满足我们可能尽力而为时的要求。因此，如果我们要寻找一种普遍的方法来平衡我们的相互冲突的目标，以便挑出或至少在思想上认定最佳的行动方针，主要目标这个概念似乎提供了一种简单和自然的答案。

    因此，让我们考虑一下这种主要目标可能是什么样的目标。它不可能就是幸福本身，因为幸福状态是通过执行已经独立制定出来的合理生活计划来实现的。我们最多只能说，幸福是一种兼容的目标，就是说，虽然计划的实现使一个人感到幸福，但这个计划本身却包容了并且安排了多重目标，不管它们是些什么样的目标。另一方面，如果把主要目标看作是个人的或社会的目标，如行使政治权力，或获得社会的赞誉，或最大限度地增加一个人的物质财富，那是最说不通的。毫无疑问，如果我们只为这些目标中的一个目标所吸引，于是就不顾其他而一味追求这个目标，那是同我们的深思熟虑的价值判断背道而驰的，而且事实上是不近人情的。主要目标至少在序列上优先于所有其他目标，因此，力求促进这个目标，常常得到绝对的优先考虑。例如，洛约拉认为，主要的目标就是敬事上帝，并以此来拯救我们的灵魂。他一贯认为，促进神的旨意是衡量次要目标的唯一标准。仅仅是由于这个缘故，我们才喜欢健康而不喜欢疾病，喜欢富有而不喜欢贫穷，喜欢荣誉而不喜欢耻辱，喜欢长寿而不喜欢短命，人们还可以补充说，喜欢友谊和爱而不喜欢仇恨和敌意。他说，对所有诸如此类的感情，我们都必须毫无差别地对待，因为一旦这些感情使我们不能像天平上的刻度那样均齐划一，随时准备走上我们认为最能体现上帝的光荣的道路，它们就会变得没有节制起来。

    应当指出，这种无差别原则同我们享受小小的乐趣以及使我们自己能够去游玩和娱乐一番是不矛盾的。因为这些活动使精神得到放松和休息，从而使我们能够更好地去促进更重要的目标。因此，虽然阿奎那认为，对上帝的憧憬是人类的全部知识和努力的最后目标，但他也承认游玩和娱乐在我们生活中的地位。尽管如此，只有在这个至高无上的目标因此而得到促进，或至少不受到妨碍时，这些享乐才是可以允许的。我们对事情的安排，应使我们的嬉游笑闹，我们的爱心和友谊，不致妨碍我们最终目标的最充分的实现。

    主要目标观点的这种极端性质，常常由于拟议中的目标的模糊不清而被掩盖了起来。例如，如果把上帝看作是（他无疑必定是）一种道德存在，那么，敬事上帝高于一切这个目标并没有得到详细的说明，就是说，上帝的旨意并没有被显示清楚，也没有从自然理性中明确显示出来。在这些范围内，关于道德的神学理论也碰到了如何平衡原则和确定优先这些使其他观念同样受到困扰的问题。由于这里通常存在有争议的问题，由宗教伦理阐述的解决办法反而变得显而易见了。当然，如果把主要目标明确规定为实现某种客观目标，如获得政治权力或物质财富，那么作为这种目标的基础的狂热和残暴就变得—目了然了。人类的善是各不相同的，因为自我的目标就是各不相同的。虽然使我们的所有目标从属于一个目标，严格说来并不违反合理选择原则（无论如何并不违反那些计算原则），但那样做仍然会使我觉得是不合理性的，或者更可能是疯狂的。自我的形象被损坏了，由于次序的缘故，自我转而为它的一个目标服务了。

第84节 作为一种选择方法的享乐主义

    对于享乐主义，历来都从两个方面来解释：或者是主张唯一的固有的善就是快感，或者是一种心理学命题，即个人极力争取的唯一的东西就是快乐。然而，我打算从第三个方面来理解享乐主义，即把它看作是努力实现经过审慎考虑的主要目的观。它试图表明合理的选择何以始终是可能的，至少在原则上是可能的。即使无法做到这一点，但由于它有助于说明功利主义与契约论之间的差异，我也要对它略加研究。

    我以为，享乐主义者的推理如下：首先，他认为，如果人类的生活是由理性指导的，那就必定存在某种主要的目标。要权衡我们的各种对立的目标，除了把它们看作是达到某种更高目标的手段，更无其他合理办法。其次，他把快乐狭隘地理解为快感。作为感受和知觉的一种属性，快乐被认为是迟早会起到主要目标的作用的唯一可能的东西，因此它本身也就是唯一美好的东西。由此看来，直截了当地提出只有快乐才是好的，并不是由于认为它是一种基本原则，也不是由于认为它符合我们深思熟虑的价值判断。相反，只是由于某种排除过程，才有了快乐就是主要目标这种提法。假定合理选择是可能的，那么这种目标也必定存在。同时，这种目标不可能是幸福或任何客观目标。一方面为了避免走迂回曲折的道路，另一方面为了防止残暴狂热的行动，享乐主义者于是转向内省。他发觉，最终目标就是可以通过内省来认知的知觉或感受的某种明确属性。如果我们愿意，我们可以假定，快乐可以被直接规定为就是知觉和感受通常都有的那种属性，而在其他条件相等时，我们对这些知觉和感受都持有一种赞赏的态度，并希望予以延长。因此，为了举例，也可以说快乐就是嗅玫瑰花、吃巧克力、爱得到了回报等等感受共同具有的那种属性，推而广之，也就是与痛苦截然相反的属性。

    因此，享乐主义者认为，一个有理性的人完全知道如何来确定自己的善：他会弄清楚在可以供他选择的所有计划中，哪种计划有可能实现快乐对痛苦的最大差额。这个计划规定了他的合理选择，即规定了安排他的互相竞争的目标的最佳方式。这时，计算原则只起了无足轻重的作用，因为所有美好的东西都是同质的，因而作为实现快乐这一目标的手段，它们都是可比的。当然，某些不确定因素和缺乏知识也会使这种估计受到影响，从而通常只能作出最粗浅的估计。然而，对享乐主义来说，这不是一种实际困难：重要的是，最大限度的快乐产生了一种明确的关于善的概念。现在据说我们认出了这唯一的东西，对这个东西的追求，使我们的生活得到了合理的形式。主要是由于这些原因，西奇威克才认为快乐必定是能够指导审慎思考的唯一合理的目标。

    重要的是要注意两个问题。首先，把快乐看作是感受和知觉的一种特有属性，也就是把它看作是可以作为计算基础的一种固定的尺码。如果把快乐感受的强度和持续时间作为计算的标准，那么，就可以在理论上作出必要的计算。这种享乐主义方法提供了一种第一人称的选择方法，这是关于幸福的标准所不能做到的。其次，把快乐看作主要目标并不意味着我们具有任何特殊的客观目标。我们在最丰富多采的活动中和在追求各种事物中找到了快乐。因此，以获得最大快感为目标似乎至少可以防止出现狂热和残暴，而同时又仍然为第一人称的选择规定了一种合理的方法。此外，对享乐主义的这两种传统的解释，现在可以容易地予以说明了。如果快乐的确是唯一的目标，而追求这种目标又使我们能够发现合理的计划，那么，毫无疑问，快乐似乎就是唯一的固有的善，这样，我们就可以按照合理审慎的条件来作出论证，从而得出享乐主义原则。心理学上的一种不同的享乐主义于是也随之而来：因为尽管认为合理的行动可能始终是有意识地以快乐为其目标这种说法过甚其词，但在任何情况下，快乐都是由旨在最大限度地提高快感的净差额的活动计划来调节的。由于追求快乐产生了唯一合理的审慎思考的方法这种论点导致了人们更为熟悉的解释，所以它就似乎成了享乐主义的基本概念。

    享乐主义似乎显然并不能规定合理的主要目标。我们唯一需要指出的是，如果人们一定要以一种相当明确的方式来看待快乐，使快乐的感受者能够对它的强度和持续时间进行计算，那么，把它看作是唯一合理的目标，就似乎不再是合理的。当然，偏爱感受或知觉的某种属性甚于其他一切，同最大限度地增加一个人对别人的权力或增加一个人财富的欲望一样，是不均衡的和不近人情的。毫无疑问，正是由于这个缘故，西奇威克才不愿承认快乐是一种特殊的感觉属性；但是，如果像他所希望的那样，快乐可以用作对诸如知识、美和友谊这些理想价值进行相互比较的最后标准，那么他大概也会承认这一点的。

    此外，还有一点是，除了具有强度和持续时间这些数量尺度的快乐外，还有一些不同的本身不可比的快感。如果这些快感发生了冲突，我们应该怎样来使它们保持平衡呢？我们是否要去选择一种短暂的然而强烈的快乐感受，而不应去选择另一种不那么强烈但时间较长的快乐的感受呢？亚里士多德说，善良的人在必要时可以为他的朋友而牺牲自己的生命，因为他宁愿得到一种短暂的强烈的快乐，而不愿得到一种长期的不那么强烈的快乐，他宁愿过十二个月的伟大生活，而不愿过许多年的平凡生活。但他是如何作出这个决定的呢？此外，正如桑塔亚纳所指出的那样，我们必须确定快乐和痛苦的相对价值。皮诗拉克说，一千种快乐抵不上一种痛苦。他这样说就是采用了一种把快乐和痛苦相比较而又比这两者中的任何一个都更为基本的标准。这个决定一定要由本人亲自来作出，他必须把他的现在和未来的全部倾向和欲望都考虑进去。显然，我们仍然没有比审慎的合理更前进一步。在这类主观感觉的范围内，目标的多重性问题又一次出现了。

    有人可能会提出异议说：这些问题在经济学和决策理论中已经解决了。但这种论点完全是出于误解。例如，需求理论假定，消费者的选择符合各种各样的规定：他们对全部选择办法规定了一套完整的次序，从而表现了凸集和连续等等特性。根据这种假定，就可以看出存在某种功利数函，这个函数是与这些选择相一致的，就是说，只有在被选定的办法的函数值更大时，才会选择这个办法而不选择另一个办法。这个函数说明了个人的选择，就是说，假定他的选择符合某些规定，他事实上会选择什么。这个函数根本没有说明个人是怎样一开始就按照一种合乎逻辑的次序来安排自己的决定的，显然也不能说它就是某个人可以合理采用的第一人称的选择办法，因为它只不过是记录了他的审慎思考的结果而已。经济学家猜想，可以由有理性的个人所作出的选择来予以满足的那些原则，最多只能作为指导方针提出，供我们在作出自己的决定时考虑。但是如果这样来理解，这些标准恰恰就是合理选择原则（或与其相类似的原则），于是我们又一次回到审慎的合理这个问题上来了。

    因此，不存在任何只要追求就能符合我们深思熟虑的价值判断的主要目标，这似乎是无可争辩的。关于实现某个合理的生活计划的兼容目标，是完全另外一回事。但是，享乐主义不能提供某种合理的选择方式，这应该是意料之中的事，维特根斯坦指出，为了说明我们怎样区别记忆与想象、信念与假定等等而为其他精神活动规定某些特殊的感受，这是一个错误。同样，认为某些快感可以规定一种计算单位，用以说明合理审慎的可能性，这本来就是不可能的。无论是快乐还是任何其他的明确目标，都不可能起到享乐主义者可能赋予它的作用。 不过，一些哲学家一直假定，特殊的感受是存在的，并且由于种种不同原因，指导着我们的精神生活。因此，尽管指出享乐主义使我们一无所得这一点似乎是一件简单的事，但重要的是要弄清楚为什么一个人会不得不采取这种不顾一切的手段。我业已指出了一个可能的原因，这就是在确定我们的善时打算缩小纯粹的优先选择范围的欲望。在目的理论中，关于善的观念的任何模糊不清都被转移给了正当观。因此，如果个人的善是完全应由个人自己来决定的事，那么，在一定范围内，对正当的事也应如此。但是，人们自然会认为，正当的事并不完全是一个选择问题，于是，一个人就试图去找到某种明确的关于善的观念。

    然而，还有另一个理由：目的论需要一种把不同个人的不同的善加以比较的方法，以便能够最大限度地提高总体善。怎样才能作出这些估计呢？即使某些目标是用以组织个人单独采用的计划，但它们还不足以对某种正当观作出规定。因此，对快感的标准进行内省，似乎是要在许多人中间找到一种共同标准，也可以说一种在人与人之间通用的东西，以便用它来对社会安排作出规定。如果人们业已认为这个标准就是每一个有理性的人的目标，那么，上述意见就更有说服力了。

    我的结论并不是说，为了提出一种合乎逻辑的理论，目的论就非得成为某种享乐主义理论不可。向这方面的发展看来确实是某种自然的趋势。人们也许会说，只要目的论试图提出一种明确而切实可行的道德推理方法，享乐主义就表明在向目的论变化。享乐主义的缺陷反映了无法规定一种适当的应予充分重视的明确目标，这就表明，目的论的结构完全被误解了：它们被认为从一开始就错误地把正当同善联系在一起。我们不应企图首先指望由独立规定的善来决定我们的生活方式。首先揭示我们的本性的不是我们的目标，而是我们可能会承认的原则，因为正是这些原则决定了形成这些目标的背景条件和追求这些目标的应有方式。自我优先于它所确定的目标；即使是一个主要目标也必须从无数的可能有的目标中去选择。审慎的合理是无法超越的。因此，我们应该把目的论所提出的正当和善的关系颠倒过来，而把正当看作优先于善。这样反其道而行之，道德理论于是就得到了发展。现在，我打算根据契约论来说明最后的这些论点。

第85节 自我的统一

    前面讨论的结果是，可以用来合理地作出我们的全部选择的某个目标是不存在的。一些重要的直觉主义因素参与了对善的决定，而在目的论中，这些因素必然要对正当产生影响。传统的功利主义者试图用享乐主义理论来避免这种结果，但完全无济于事。然而，我们不能就此止步；我们必须对这个享乐主义力图回答的选择问题找到一种积极的解决办法。这样，我们又一次面临这样的问题：如果决定适当的目标模式的单一目标是不存在的，那么，怎样才能真正找到一种合理的生活计划呢？不过，这个问题的答案早就有了，这就是：一个合理的计划就是按照关于善的全面理论的规定可能会以审慎的合理去选择的计划。在契约论的范围内，这个答案是否就完全令人满意，享乐主义无法解决的问题是否就不存在，这仍是有待证明的。

    我已经说过，道德人格表现为两种能力：一是具有某种关于善的观念的能力，一是具有某种正义感的能力。第一种能力的获得表现在合理的生活计划。第二种能力的获得表现在按照某些正当原则办事的规定性欲望。因此，一个道德的主体就是一个具有他所选定的目标的主体，他的基本选择就是使他能够设计某种生活方式的条件，而只要环境许可，这种生活方式就充分表现他作为一个自由而平等的有理性的人的本性。这种人格的统一清楚地表现在他的计划的连贯性中，这种统一的基础就是按照符合他的正当和正义感的方式，采用合理选择原则的更高层次的欲望。当然，一个人的目标不是一蹴而就的，而是逐步形成的；但他能够以正义所允许的方式制定并执行某种生活计划，从而形成他的自我统一。

    主要目标观的显著特征，是它假定实现自我统一的方式。例如，按照享乐主义，自我之所以成为自我，是通过努力在其心理范围内最大限度地提高快感的总量。一个有理性的自我必须以这种方式来实现自已的统一。既然快乐就是主要目标，那么，个人对待自己的各个方面就都是没有差别的，他把自己的精神和肉体的自然资产，甚至自己的自然倾向和自然感情，都看作是获得快感的众多手段。此外，他以快乐为目标不在快乐本身；而仅仅是以实现自我统一的快乐为快乐。应该予以促进的究竟是他的快乐还是别人的快乐，这一点引起了又一个问题，但只要我讨论的只是一个人的善，这个问题就可以撇开不谈。但是，一旦我们考虑的是社会选择问题，具有享乐主义形式的功利主义原则就是完全合乎自然的。如果任何一个人必须通过寻求快乐这个主要目标来安排他的审慎思考，并且不能以任何其他方式确保自己作为有理性的人的资格，那么，许多人似乎就应该齐心协力，争取通过最大限度地提高这个集体的快感来安排他们的集体行动。例如，单独一个圣徒要为上帝的荣誉服务，同样，一个圣徒团体的所有成员也应通力合作，去做为实现同一目标所必须做的一切。个人与社会情况的差别在于：自我的手段，即它的精神和肉体的能力以及他的情感和欲望，被放进了一种不同的范围。在这两种情况下，这些手段都是为这个主要目标服务的。但如为了同他们合作而依靠其他现存的手段，那么，应该最大限度地予以提高的，就是自我的快乐或社会团体的快乐。

    此外，如果导致作为一种第一人称选择理论的享乐主义的同样考虑也适用于正当理论，那么，功利原则看来就是很有道理的。让我们首先假定，幸福（以快感为其定义）是唯一的善。这样，甚至直觉主义者也会承认，至少从表面上看，它是最大限度地提高幸福的正当原则，如果说，起支配作用的不只是这个原则，那么大概也有应该给予一定重视的诸如分配之类的其他某个准则。但是，要靠什么样的社会行为为主要目标来使这些标准取得平衡呢？如果对正当的判断应该是经过认真考虑的，而不是任意作出来的，那就必定会存在这种目标，因而功利原则也就似乎明确地规定了所要求的目标。没有别的原则具有对正当行为的最终目标作出规定所需要的特征了。我认为，从根本上说，正是这种推理构成了穆勒所谓的功利验证的基础。

    不过，按照正义即公平理论，正当优先和康德的解释提出了一种完全相反的观点。要了解这一点，我们只有重温一下原始状态的特征和被选定原则的性质。各方认为，自我的基本方面是道德人格，而不是感知快乐和痛苦的能力。他们不知道人们的最终目标是什么，而各种主要目标观又都遭到了抛弃。因此，他们不会想到要去接受具有享乐主义形式的功利原则。各方同意这个准则，除为了充分重视其他任何特殊目标外，更无任何其他原因。他们把自己看作是能够选择而且也确实选择了自己的最终目标的人（始终是多数）。正如某一个人应该根据所获得的全面知识（这里不加任何限制）去选定自己的生活计划一样，许多人也应该在一种使他们作为道德的主体而得到完全平等的代表权的地位中决定他们的合作条件。各方在原始状态中的目标就是确定正义的和有利的条件，使每一个人都能够形成他的自我统一。他们对自由权以及对公平利用自由权的手段的重大兴趣，表明他们把自己首先看作是具有选择自己生活方式的同等权利的道德的主体。因此，他们才认可在情况许可时把正义的两个原则按照序列来安排。

    现在，我们必须把这些看法同我们一开始就谈到的选择的不明确性问题联系起来。这里的主要概念是：在正当优先的情况下，我们就在一定的范围内对我们的关于善的观念作出选择。正义原则及其在社会形态中的实现，为我们的审慎思考规定了范围。正当观业已形成了必要的自我统一。此外，在一个井然有序的社会里，这种统一对所有的人都是一样的；每一个由其合理计划产生的关于善的观念，是更全面的计划的一个从属计划，而这个更全面的计划，则对作为若干社会联合之一的社会联合的团体进行管理。具有不同规模和不同目标的许多团体，按照普遍的正义观来互相适应，它们提出了经过无数个人有时是若干代人的发展和检验的明确理想和生活方式，从而使作决定简化了。因此，我们制定自己的生活计划并不是从头开始；在我们对计划的构架和固定轮廓并无所知时，并不要求我们从无数的可能性中去选择。因此，尽管没有用来确定我们的善的任何规则系统，没有第一人称的选择方法，正当和正义优先也对这些审慎的思考作了可靠的限制，使它们变得更易于把握。既然基本权利和自由权已经牢固地确立，我们的选择就不可能改变我们对彼此的要求。

    如果有了正当和正义优先，关于善的观念的不明确性所带来的麻烦就会少得多。事实上，导致利用主要目标概念的目的论的各种考虑失去了它们的意义。首先，选择中的纯粹优先因索虽然并未消除，但仍然要受到现有的关于正当的限制。由于人们对彼此的要求没有改变，这种不明确性就比较无害。此外。在正当原则所许可的范围内，除了审慎合理这个标准外，不需要再有其他任何关于正确的标准。如果一个人的生活计划符合这个标准，如果他成功地执行了这个计划，并且发现值得这样去做，那就没有理由说，如果他已经做的是别的什么事，那本来可能会更好。我们不应简单地假定，我们的合理的善是以独特的方式确定的。从正义理论的观点看，这种假定是不必要的。其次，我们不必为了规定一种明确的切实可行的正当观而超越审慎合理的范围。正义原则具有明确的内容，赞成正义原则的论据仅仅利用了关于善的不全面的说明及其关于基本善的说明。正义观一旦确立，正当优先也就为正义原则的优先提供了保证。因此，使主要目的观变得对目的论有吸引力的两种考虑，在契约论中都是不存在的。这就是改变结构的结果。

    前面在介绍康德对正义即公平的解释时，我曾经提到，有一种认识以为，对正义原则的意见一致的条件，甚至适合于表示单一自我的本性（第40节）。这种意见乍看起来是荒谬的。这种对意见一致的要求怎么会不成为一种限制呢？一个理由是，无知之幕保证了每一个人都以同样的方式进行思考，因而这个条件理所当然地得到了满足。但更进一步的解释是，契约论具有一种完全不同于功利主义理论的结构。按照功利主义理论，每一个人在掌握了全面知识的情况下，毫无阻碍地制定自己的合理计划，于是社会就着手最大限度地求得由此产生的所有计划的总合实现。另一方面，按照正义即公平理论，所有的人事先都商定了他们对彼此的要求赖以得到解决的原则．因此，这些原则得到了绝对优先的地位，从而使它们毫无疑问地支配社会体制，并使每一个人按照它们来制定自己的计划。恰巧不妥当的一些计划必须修正。于是，根据每个人的计划都共同具有的某些基本结构特征，这种事先的集体协议就建立起来了。作为一个自由而平等的道德的主体，这个自我的本性对所有的人来说都是相同的，而合理计划在基本形式上的相似性也表明了这一点。此外，社会就是若干社会联合中的一个社会联合这个概念也表明，一个团体的成员都有彼此相同的本性：我们把别人所做的事看作是我们本来也可以做的但却由他们为我们做了的事，并且把我们所做的事也同样看作是为他们做的事。由于这个自我在许多自我的活动中得到了实现，符合可能得到所有人赞同的原则的正义关系，就最适于表现每一个自我的本性。这样，意见一致这个条件最后就同人们作为一种社会联合中的成员去寻求共同价值这个概念联系了起来。

    有人可能认为，只要正义原则得到了优先地位，就会有一种终究要对我们的生活起组织作用的主要目标。但是，这种看法是建立在误解的基础上的。当然，正义原则在词汇序列上优先于功利原则，而正义的第一个原则也优先于正义的第二个原则。结果，一种决定变革方向和改革努力的理想的社会秩序观就建立了起来（第41节）。但是，正是关于个人责任和义务的那些原则规定了这种理想对人们的要求，但这些原则并没有使这种理想去支配一切。此外。我也一直认为，这个拟议中的主要目标属于目的论范畴，而在目的论中，对善的规定本来就是和正当毫不相干的。这种目标的作用一部分是要使正当观变得相当明确。在正义即公平理论中，是不可能有这个意义上的主要目标的，而且，正如我们已经知道的那样，为此目的也不需要这样一个目标。最后，按照目的论对主要目标的规定，这种目标即使到最后也是决不可能实现的，因此，不要提出主要目标这个训诫是永远适用的。这里可以回顾一下前面的意见，即为什么功利原则事实上对词汇序列不适用：除了在特殊情况下关系遭到了破坏，后来的标准永远不会起什么作用。另一方面，正义原则体现了或多或少的明确的社会目标和限制（第8节）。一旦我们实现了某种体制结构，我们就有权在它的安排所许可的范围内确定和追求我们的善。

    根据这些看法，目的论与契约论之间的差异就可以用下面的直觉方法来表达；目的论把善局部地规定为一种多少具有相等性质或属性的经验，同时把它看作是应该在某个总量的基础上再最大限度地予以提高的某个外延量；而契约论则与此不同，它指出了正当行为的一系列越来越明确的结构形式，而每一个形式都被包含在前面的一种形式之中，它就是以这种方式，从一种适用于整个结构的普遍基础上，越来越明确地确定这个结构的各个部分。享乐主义的功利主义是第一种方法的典型例子，并以有说服力的简明性证明了这一点。正义即公平理论则为第二种可能性提供了例证。这样，四阶段顺序（第31节）就提出了一种关于安排和规定的次序，以便分几步建立一种关于原则、标准和规则的层次结构，如果能始终如一地应用并坚持这些原则、标准和规则，最后就会得到一种适用于社会行动的明确结构。

    不过，这个序列的目的不是要对行为作出完备的规定。相反，这个概念是要提出个人和团体可以自由地促进自己的目标以及审慎的合理性可以自由发挥作用的大致范围，不管这种范围是多么模糊不清。这种大致性最后应能逐步缩小，就是说，越是向前，那些没有得到说明的情况就变得越来越不重要。这一指导整个结构的概念，就是原始状态的概念和康德对这种状态的解释：这个概念本身包含了一些因素，这些因素挑出了每个阶段的有关知识，并按照现存社会的各种偶然情况作出一系列的调整。

第86节 正义感的善

    既然我们已经讨论了正义理论的各个部分，对一致性的论证也就完成了。只要把一个井然有序的社会的各个方面结合起来，并从适当的背景来观察它们就可以了。关于正义和好的概念是同一些性质不同的原则联系在一起的，因此，所谓的一致性问题，也就是这两类标准是否相合的问题。更准确地说，每一个概念及与其相联系的原则，规定了一种可以用来评价体制、行动和生活计划的观点。正义感就是应用正义原则和按照正义原则，亦即按照正义观点来行动的一种实际欲望。因此，应该确认，一个井然有序的社会里的人认为他们的正义感就是他们的生活计划的支配力量，这是合理的（按照关于善的不全面理论的规定）。仍然需要证明的是，采纳正义的观点并接受这种观点指导的倾向，是符合个人的善的。

    这两个观点是否一致，这可能是决定稳定性的一个关键因素。但是，即使在一个井然有序的社会里，一致也并不是一种必然的结果。当然，在原始状态中选择正义原则的合理性是不成问题的。要作出这种决定的论据已经提出；如果它是正确的，那么，从一种相当普遍的观点来看，正义的体制总的来说就是合理的，是符合每一个人的利益的。每一个人敦促别人支持这些安排，并履行他们的责任和义务，这同样是合理的。问题是，从对知识没有限制的不全面理论来看，采纳正义观点这种具有支配力量的欲望，是否符合一个人本身的善。我们很想知道这种欲望实际上是合理的；因为对一个人是合理的，对所有的人也就都是合理的，这样，不稳定的倾向也就不会存在了。为了更准确起见，试研究一个井然有序的社会里的任何特定的个人。我假定，他知道体制是正义的，别人都具有（并将继续具有）同他一样的正义感，因而他们遵守（并将继续遵守）这些安排。我们希望证明的是，根据这些假定，一个人按照不全面理论的规定来确认他的正义感，这是合理的。这样做的生活计划是他对自己的同伴的同样计划的最好回答；对任何一个人是合理的，对所有的人也就都是合理的。

    重要的是不要把这个问题同向一个利己主义者证明应该做一个正义的人这个问题混为一谈。一个利己主义者就是只信奉自己的利益观点的人。他的最终目标，他的财富和地位，他的快乐和社会声望等等，只与他自己有关。这种人也有可能正义地行动，就是说，去做一些一个正义的人可能会做的事；但只要他仍然是一个利己主义者，他就不可能为了正义的人所持有的那种理由去做这些事。如果他也会有这些理由，那他就不是一个利己主义者了。在某些情况下，正义的观点和他对自己利益的观点也会使他采取同样的行动方针，但这只是巧合。因此，我不打算证明，在一个井然有序的社会里，一个利己主义者也可能会按照正义感来行动；甚至也不打算证明，他可能会正义地去行动，是因为那样做可能最有利于促进他的目标。同样，我也不打算论证，一个利己主义者由于生活在一个正义的社会，可能会变得明智起来，从而抛弃自己的目标而幡然改悔，成为一个正义的人。相反，我们所关心的只是采用正义观点的这种固定欲望的好处。我假定，一个井然有序的社会的成员都已有了这种欲望。但问题是，这种起支配作用的感情是否符合他们的善。我们不是根据某些观点来研究正义，或研究行为的道德价值；我们是在对采用某种观点这种欲望的价值，即正义本身的价值作出估计。我们评价这种欲望，决不能按照利己主义者的观点（不管这可能是什么观点），而应按照关于善的不全面理论。

    我要假定，人的行动是由现有的欲望产生的，而这些欲望只能逐步地予以改变。我们决不可能在某个特定时刻决定改变我们的系统目标（第63节）。我们现在就是作为我们实际上这样的人来行动，根据我们现有的需要来行动，而不是作为我们本来可能成为的那种人来行动，也不是按照过去我们只要作出不同的选择而就可能有的那些欲望来行动。起支配作用的目标尤其要受到这种限制。因此，我们必须努力对我们未来相当长一段时期内的地位作出估计，以便预先决定要不要确认我们的正义感。我们不可能左右逢源。我们不可能保持某种正义感以及这样做所意味着的一切，而同时又随时准备去不正义地行动，以期这样做可能会给自己带来某些个人利益。一个正义的人是有所不为的，而如果他太容易为外物所动，那毕竟是他本来就准备如此。因此，我们的问题只与那些具有某种心理和系统欲望的人有关。如果要求稳定不依靠这方面的明确限制，那显然是要求太高了。

    不过，根据一种解释，这个问题的答案是显而易见的。假定某个人具有一种有效的正义感，那么他也将会有一种遵守相应原则的起支配作用的欲望。关于合理选择的标准必须考虑这种欲望。如果一个人希望以审慎的合理来首先按照正义的观点来行动，那么这就是合理的。因此，在这种情况下，问题是无关紧要的：作为一个井然有序的社会的成员，他们这种人尤其希望去正义地行动，而实现这种欲望是他们的善的一部分。如果我们按照正义优先的要求，获得了一种真正最后的有效的正义感，我们就会进一步地确认我们的生活计划，只要我们是有理性的，这个计划就会使我保持并鼓励这种感情。由于这个事实是众所周知的，第一种不稳定就不会存在，因而第二种不稳定也不会存在。如果我们想象，某个人重视他的正义感，只是因为它符合把他同关于善的不全面理论所规定的理由联系起来的其他说明，那么因此而发生的问题，也就是一致性的真正问题。我们不应该依靠纯粹自觉行动的原则（第72节）。因此，假定正义地行动的欲望不是一种最后的欲望，它不同于避免痛苦、不幸或冷漠的欲望，也不同于满足广泛兴趣的欲望。正义理论对正义感是一种要得到什么东西的欲望这一点提供了另外的说明；我们必须用这些说明来证明，一个遵守关于善的不全面理论的人事实上会认为这种感情对他的生活计划起了支配作用。

    对这个问题的说明就到此为止。现在，我想通过重温一下已经提出的各种论点，来指出一致性的根据。首先，按照契约论的要求，正义原则是普遍的：它们说明了一个井然有序的社会的成员共同具有的公认的道德信念（第32节）。我们所讨论的不是某个怀疑这些原则的人。根据假设，他和其他每个人一样，承认从原始状态的观点来看，这些原则是最佳选择（当然，这一点是始终值得怀疑的，但它引起的是一个完全不同的问题）。那么，既然假定别人也具有（并将会继续具有）某种有效的正义感，我们所假设的个人事实上就是在考虑一种假装具有某些道德感情的策略，而同时又一直准备好一有机会就为增进他的个人利益而充当一种只享受权利而不尽义务的人。由于正义观是普遍都有的，他就在考虑是否要采取一种蓄意欺骗和虚伪的手法，为了适合自己的目的，言不由衷地承认公认的道德观点。欺骗和虚伪是错误的，这一点我认为不会使他感到不安；但他将不得不认真考虑在心理上所付出的代价，因为他必须防患于未然，必须装模作样，同时他也必须考虑毕竟会有装得不像的时候。按目前情况说，在大多数社会里，这种伪装也许不需要付出很高的代价，因为体制的不正义和别人的司空见惯的卑鄙行为，使一个人自己的虚伪变得比较容易忍受；但在一个井然有序的社会里，事情就没有那么便当了。

    在正义地行动与自然态度之间有着某种联系（第74节），这一点证实了以上看法。考虑到正义原则的内容和道德心理学法则，希望公平地对待我们的朋友和希望施正义于我们所关心的人，同与他们在一起并对他们的损失感到难过的欲望一样，是这些感情的一部分。因此，假定一个人需要这些感情，那么设想中的策略大概就是只对那些与我们有着爱和同情关系的人施行正义，就是尊重我们所热中的生活方式。但在一个井然有序的社会里，这种关系大大地扩展了，如果三个心理学法则是充分有效的，这种关系还要包括对体制结构的关系。此外，谁会由于我们的不公平而受到损害，这是我们一般无法选择的。例如，如果我们在纳税时进行欺骗，或者，如果我们找到某种方法来逃避我们对社会应尽的责任，那么，每一个人都会受到损害，我们的朋友和同事同其余的人一样都会受到损害。当然，我们也可以考虑把我们的一部分利益暗地里转让给我们特别喜欢的人，但这种事情既不可靠又很复杂。在一个井然有序的社会里，实际关系不但扩大到了个人，而且也扩大到了社会结构，同时，我们也无法选择谁会由于我们的背信弃义而受到损失，因此，这就有充分理由去保持一个人的正义感。这样做就自然而又简单地使体制和个人得到了保护，并使我们欢迎新的更广泛的社会关系。

    另一个基本考虑是这样的：从亚里士多德原则（及其附带作用）可以推定，参与一个井然有序的社会的生活是一种巨大的善（第79节）。这个结论不但决定于我们的本性的心理特征，而且也决定于正义原则的含义和它们在每一个人的计划中的优先地位。对契约观点的说明确定了这种关系。由于这种社会是诸种社会联合中的一种社会联合，它就在极大的程度上实现了人的各种形式的活动；同时，考虑到人的社会性，即我们的潜力和倾向远远不是一种生活所能表现的这一事实，我们依靠别人的合作努力，不仅是为了获得实现幸福的手段，而且也是为了实现我们的潜在能力。如果到处都取得了某种成就，每个人就都享有更大的富裕和更丰富多采的集体生活。但要全面地参与这种生活，我们就必须承认关于支配生活观念的那些原则，而这一点就意味着我们必须确认我们的正义感情。乐业必须敬业。把社会努力结合成某种社会联合的，是互相承认和接受正义原则；正是这种普遍的确认将认同关系扩及整个社会，从而使亚里士多德原则得以产生更广泛的效果。个人和集体的成就不再被看作仅仅是许多各别的个人的善。而如果不去确认我们的正义感，就会使我们变得目光短浅。

    最后，还有一个与康德的解释有关的理由：正义地去行动，是我们作为自由而有理性的人希望去做的事（第4O节）。正义地去行动的欲望，以及表达我们作为自由的道德的主体的本性的欲望，最后表明简直可以说就是同一种欲望。如果一个人具有真诚的信仰，并对正义理论具有正确的理解，那么这两种欲望就同样驱使着他。它们都有按照完全相同的原则，即可能在原始状态中得到选择的那些原则去行动的意向。当然，这种论点是以某种正义理论为基础的。如果这种理论不正确，这两种欲望实际上的一致性就不存在了。但是，既然我们所讨论的只是这种理论所描述的一个井然有序的社会这种特例，我们就可以假定，这个社会的成员对作为他们相互关系的基础的普遍正义观都有一种清楚的理解。

    让我们假定，这些就是关于善的不全面说明主张保持一个人的正义感的主要理由（或有代表性的理由）。现在的问题是：这些理由是否是决定性的。这里，我们碰到了动机平衡这个人所共知的困难，这种平衡在许多方面与基本原则的平衡相类似。有时候，可以把一种理由的平衡同另一种理由的平衡加以比较来找到这个问题的答案，因为，如果第一种平衡显然赞成某个行动方针，同时，如果第二种平衡赞成这种选择办法的理由比较充分，而赞成其他选择办法的理由比较不充分，那么，第二种平衡肯定也会赞成这同一个行动方针。但要按照这种比较来论证，就必须以这些理由的排列结构为前提，而要使这种结构起一种基准点的作用，它显然要趋向某个方向，而不是趋向另一个方向。如果不是这样，我们就不可能越过有条件的比较：如果第一种平衡赞成某种选择，那么第二种平衡也会如此。

    正义原则的内容是作决定的关键因素，这一点现在是显而易见的了。一个人具有某种起支配作用的正义感是否符合他的善，这一点决定于正义对他的要求。正当和善的一致性是由用来规定其中每一个概念的标准决定的。正如西奇威克指出的那样，功利主义比常识更明确地要求在必要时为了所有人的更大幸福而牺牲个人的私利。它也比契约论严格，因为虽然超出我们的自然责任之外的仁慈的行为是良好的行为，并且博得了我们的尊敬，但也不是非要那样做不可。功利主义看来也许是一种更崇高的理想，但另一方面，它也可能会为了另一些可能已经比较幸运的人的更大幸福而认定某些人只能得到较少的福利和自由权。一个有理性的人在制定自己的计划时，可能会感到犹豫不决，不知道是否应对这样严格的一个原则给予优先的考虑。这可能不但超过了他的同情能力，而且也危及他的自由。因此，不管在正义即公平理论中正当和善的一致性多么令人难以相信，但它肯定比以功利主义观点为依据更有可能产生。有条件的理由平衡是赞成契约论的。

    下述疑虑提出了另一个多少有些不同的论点。这种疑虑是：虽然保持我们的正义感情的决定可能是合理的，但我们最后可能会由于这个决定而蒙受重大的损失，甚至会由于这个决定而遭到毁灭。我们已经知道，一个正义的人是有所不为的，这样，他在面对恶劣的环境时，可能宁愿去冒死亡的危险，也不愿施行不义。然而，尽管为了正义的缘故，一个人确实可能会失去生命，而另一个人可能会活得更久，但这个正义的人所做的事，从各方面看，都是他最希望去做的事；从这个意义上说，他并没有被已预见到的有可能出现的厄运所战胜。这个问题与爱的危险有共同之处；事实上，这完全是一个特例。彼此相爱的人，或对别人和对生活方式产生了强烈感情的人，同时也容易被毁掉：他们的爱使他们听任不幸和别人的不正义行为的摆布。朋友和情人冒着很大的风险去互相帮助；家庭的成员也自愿地这样去做。他们如此心甘情愿，和任何其他倾向一样，都是他们的感情使然。一旦我们爱上了什么，我们就有了弱点：正在爱着却又随时准备考虑是否应该爱，这种情况是不存在的，事实就是如此。可能产生最少伤害的爱，不是最好的爱。如果我们爱了，我们就是接受了伤害和损失的危险。根据我们对可能的生活道路的一般知识，我们认为这些风险并没有大到使我们不再去爱。即使会发生什么不幸，我们也会知道有所趋避，并对那些图谋制造不幸的人进行抵制。如果我们在爱，我们就不会为我们的爱感到后悔。如果按照世情，这些情况对爱是适用的，或是经常适用的，那么，在一个井然有序的社会里，它们对爱似乎是更加适用的，从而对正义感也是适用的。在一个其他人也都是正义的社会里，我们的爱使我们主要受天然的不测事故和环境的偶然因素的影响。对于同这些感情相联系的正义感情来说，情况也类似。如果在目前情况下把使我们确认我们的爱的理由平衡当作一种标准，那么，一旦我们逐渐成熟，我们就似乎应该准备在一个正义的社会的比较有利的条件下保持我们的正义感。

    表达我们作为道德的主体的本性的这种欲望的一个特征，使这个结论更加有力。除了自我的其他一些倾向外，还有个对程度和范围作选择的问题。我们的欺骗和虚伪的策略不必是全面系统的；我们对体制和对别人在感情上的联系可强可弱，我们对更广泛的社会生活的参与程度也可大可小。这里存在的是可能性的一种连续统，而不是要么全有要么全无这样的一种决定，虽然为了简明起见，我在相当多的地方都用了这种说法。但是，只有在认为正当和正义原则具有第一优先的地位并按它们来行动时，表达我们作为自由而平等的有理性的人的本性这种欲望，才能得到实现。这是决定性条件所产生的结果：既然这些原则是具有支配作用的，那么，按这些原则来行动的欲望，只有在它对其他欲望同样具有支配作用的情况下才能得到满足。正是根据这种优先选择来行动，才表明了我们不受偶然事件的影响。因此，为了实现我们的本性，我们只有为保持我们的正义感作好打算，把我们的正义感看作是对我们其他目标的指导。如果这种感情受到损害，并在同其他目标相比较时把它看作不过是其余的欲望之一，那么它就不可能得到实现。它是一种首先以某种方式表现自己的欲望，即在其自身中包含其自己的优先的一种努力。可以制定一个计划，使每一种目标都能在计划中有其地位，从而使其他目标也能得到实现，因为这些目标的实现，可以不依赖于它们在序列中的地位。但对正当和正义感来说，情况就不是如此；所以，错误地去行动，常常容易引起由于我们的起支配作用的道德感情遭到挫伤而产生的犯罪感和羞耻感。当然，这并不意味着，实现我们作为一个自由而有理性的人的本性这件事本身，就是一个要么全有要么全无的问题。相反，我们在多大程度上表达了我们的本性，这决定于我们在多大程度上始终如一地按照作为最后的支配因素的正义感来行动。我们决不能按照一种把我们的正义感看作不过是同其他欲望一样的计划来表达我们的本性。因为这种感情表明这个人是什么样的人，而损害这种感情不会使自我取得自由的支配，而只会听命于世界上的偶然和意外事件。

    最后还有一个问题也必须提一提。假定即使在一个井然有序的社会里，也会有这样的一些人，对他们来说，确认自己的正义感并不是一种善。从他们的目标和需要以及他们本性的特点来看，对关于善的不全面说明所规定的理由，并不足以使他们保持这种起支配作用的感情。有人认为，要把正义作为一种美德如实地向这些人推荐是不可能的。如果原定这种推荐意味着合理的根据（由不全面的理论确定）向他们各个个人建议采纳这个方针，那么上述看法无疑是正确的。但是，这就又产生了另外一个问题，即那些确实确认自己的正义感的人，在要求这些人遵守正义体制时是否在不正义地对待他们。

    不过，遗憾的是，我们还不能恰当地回答这个问题，因为要回答这个问题，必须先有某种关于惩罚的理论。而关于正义理论的这一部分，我一直言之甚少（第39节）。我曾经假定，人们会严格遵守任何可能会得到选择的正义观，然后我又考虑了在所提出的一系列的正义观中，哪一种正义观可能会得到采纳。然而，我们几乎可以同讨论非暴力抵抗问题（即部分服从理论的另一部分）一样来进行推理。因此，如果坚持任何得到一公认的正义观要完全出于自愿，这种坚持就是不彻底的。那么，在什么条件下，原始状态中的人才会一致赞成可以运用起稳定作用的惩罚手段呢？他们会不会坚持认为可以要求一个人按照关于善的不全面理论的规定仅仅去做符合他自己利益的事呢？

    从整个契约论来看，他们不会这样去做，这似乎是显而易见的。因为这种限制事实上就等于是普遍的利己主义，而我们知道，利己主义是要被否定的。此外，从集体来说；正当和正义原则是合理的；其他每一个人也都遵守正义的安排，这是符合每一个人的利益的。而且，对正义感的普遍确认。还是一种巨大的社会资产，它为互相信任奠定了基础；使所有的人一般都能从中得到好处。因此，在赞同为稳定某种合作安排而规定的惩罚时，各方接受了对自我利益的同样限制、这称限制是他们在选择正义原则时首先予以承认的。在根据业已考虑的理由而赞同这些原则之后，假定对平等自由权和法治的限制得到适当的承认（第38－39节），那么为了维护正义的体制而规定必要的措施就是合理的。那些认为打算正义地行动不符合自己的善的人，是无法否认这些论点的。对他们来说，正义的安排并不完全符合他们的本性；因而在某惟情况相等时，如果他们竟会确认自己的正义感，他们可能会更加不幸，这一点当然也是事实。但是，在这里，人们只能这样说：他们的本性还是他们的不幸。

    因此，主要的问题是，为了证明某种正义观是正确的，我们无需认为，每个人不管有什么能力和欲望，都有充分的理由（由关于善的不全面理论规定的理由）来保持他的正义感。因为我们的善决定于我们是什么样的人，我们具有和可能具有什么样的需要和愿望。甚至可能会发生这样的情况：有许多人并不认为正义感是符合他们的善的；但是，如果真的如此，那么有利于稳定的力量就比较弱。在这种情况下，惩罚手段在社会制度中就会发挥大得多的作用。一致性越少，在其他条件相等时，产生不稳定及其伴随的不幸的可能性就越大。然而，这丝毫不影响正义原则的集体合理性；人人遵守这些原则，仍然是符合每个人的利益的。至少，只要这种正义观没有不稳定到使其他某种正义观可能变得更为可取，上述说法就是成立的。但是，我一直试图指出的是，在这一点上，契约论要比与它相对立的理论高明，因而无需重新考虑在原始状态中对原则的选择。事实上，只要对人的社会性予以合理的解释（通过对如何获得正义感的说明以及社会联合概念来作出这种解释），正义即公平观就似乎是一种相当稳定的观念。把正当与善配合起来，就可以消除囚犯的那种普遍的两难处境的危险。当然，在正常情况下，普遍的知识和信任始终是有缺陷的。因此，即使在一个正义的社会里，为了确保遵守而承认某些限制性的安排是合理的，但这些安排的目的也是为了保证公民的互相信任。人们很少会去运用这些机制，而这些机制也只构成社会安排的一个次要部分。

    我们关于正义即公平观的稳定性问题的这个相当冗长的讨论，至此告一结束。唯一需要进一步指出的是，一致性使我们能够完成运用关于好的规定的程序。首先，我们可以这样说：在一个井然有序的社会里。做一个好人（尤其是具有某种有效的正义感的好人），事实上是符合这个人的善的；其次，这种社会是一个好的社会。第一个论断是根据一致性得出的；第二个论断之所以有效，是因为一个井然有序的社会具有可以根据这两个相关观点合理地向一个社会要求的那些属性。因此。一个井然有序的社会符合正义原则的要求，而从原始状态的观点看，这些原则从集体来看是合理的；而从个人的观点看，把普遍的正义观确认为一个人的生活计划的支配因素，这种欲望是符合合理选择原则的。这些结论有助于说明共同的价值，而在得出这些结论时，我对正义即公平观的说明也就大功告成了。

第87节 关于理由的结论

    我不打算对正义理论的说明进行总结，而是想就我所提出的论据最后再说几句话。既然我们考虑的是整个概念，我们就能够大体上指出可以说有利于说明这个概念的那些情况。这样做将会澄清几个仍有疑问的问题。

    哲学家们通常试图用两种方法之一来证明伦理学理论的正确性。有时，他们试图找到一些不证自明的原则，从这些原则可以产生相当一批标准和准则，用来说明我们深思熟虑的判断。我们可以把这种理由看作是笛卡儿式的。它假定，可以把基本原则看作是正确的，甚至必然是正确的；然后，再用演绎推理把这种信念由前提变为结论。另一种办法（由于滥用语言而被称作自然主义）是利用假定的非道德概念来引进关于道德概念的规定，然后通过关于常识和科学的公认方法，来表明与所宣称的道德判断相配合的说法是正确的。尽管根据这种观点，伦理学的基本原则并不是不证自明的，但道德信仰的理由却没有造成任何特殊的困难。只要有了关于道德概念的规定，这些基本原则就能像关于世界的其他说明一样得到确认。

    这两个关于理由的看法，我都没有采用。因为尽管某些道德原则看上去可能是自然的，甚至是显然的，但如认为它们必然是正确的，或者去说明这个看法究竟是什么意思，都存在着巨大的障碍。事实上，我始终认为，这些原则是有条件的，它们是在原始状态中按照一般事实而被选择的（第26节）。更可能的是，必要的道德实际情况决定于对采用原则所规定的条件；但实际上，最好似乎是把这些条件仅仅看作是一些合理的规定，最终要根据这些规定所归属的整个理论来评价。根本不存在人们可以合理地断言其为道德的必要而明确的条件或基本原则，从而也是最适于承担提出理由的责任的条件或基本原则。另一方面，所谓自然主义的方法，首先必须把道德概念和非道德概念区别开来，然后去为所作出的规定取得承认。要使这种理由为人所接受，必须先有关于含义的明确理论，但似乎并没有这种理论。总之，规定成了伦理学理论的主要部分，而它们反过来又需要证明。

    因此，我认为，我们最好还是把道德理论看作是完全同其他任何理论一样，同时适当地考虑苏格拉底的观点（第9节）没有理由去设想道德理论的基本原则或假定必须是不言而喻的，或道德理论的概念和标准可以用其他一些能够被证明为非道德概念的概念来代替。例如，虽然我一直主张，某件事是正当的或正义的，可以理解为这件事符合可能在原始状态中得到承认的有关原则，并且我们可以以这种办法用后一种概念来代替前一种概念，但是，这些规定是在这个理论本身的范围内提出来的（第18节）。我们并不认为原始状态观本身没有道德意义，也不认为它所引起的一系列概念在伦理上是中性的（策23 节）。这个问题我干脆置而不论。我不曾把基本原则，或对这些原则的限制或规定，处理成似乎具有某些特征，而这些特征又使它们在证明某种道德理论方面具有一种特殊的地位。它们是理论的基本成份和手段，但其理由则有赖于整个概念以及这个理由在多大程度上符合并形成我们在反思平衡中深思熟虑的判断。正如我们在前面指出的那样，理由是许多考虑互为佐证的问题，是事事互相配合而成为一个合乎逻辑的观点的问题（第4节）。接受这个概念使我们能够置含义和规定问题于不顾，而去承担提出一种真正的正义理论的任务。

    对这个理论的说明的三编，目的在于大致以下述方式使它们互为佐证，从而形成一个统一的整体。第一编提出了理论结构的主要部分，并在关于这些概念选择的合理规定的基础上对正义原则进行论证。我强调了这些条件的自然性质，并说明了接受这些条件的理由，但这并不是说它们是不证自明的，或是为分析道德概念或伦理条件的含义所必需的。在第二编，我考察了正义规定的各种体制和正义为个人规定的各种责任与义务。目的始终是要表明，这个拟议中的理治比其他众所周知的理论更符合我们深思熟虑的信念的固定点，同时它也使我们以经过仔细考虑似乎是更令人满意的方式去修正和推知成们的判断。基本原则与特殊判断总的说来似乎是相当一致的，至少在和某些可供选择的理论相比时是如此。最后，我在第三编中进行了验证，以便弄清正义即公平观是否是一种切实可行的观念。这使我们不得不提出稳定性问题，以及所规定的正当和善是否一致的问题。这些考虑并没有规定一开始就要承认论证的第一部分中的某些原则，而是为这种承认提供论据（第81节）。这些考虑表明。我们的本性竟使最初的选择贯彻始终。在这个意义上，我们可以说，人是具有某种道德性的。 不过，有人可能会认为，这种理由碰到了两种困难。首先，它容易招致普遍的不满，认为它所依靠的不过是意见一致这个事实。其次，对于我所提出的论据，还有一种更具体的反对意见认为，这种理由所依靠的是原始状态中的各方会去选择的一批特定的正义观，同时，这种理由还假定，不仅人们在深思熟虑的判断方面是一致的，而且人们在其所认为的为选择基本原则所规定的合理条件方面也是一致的。可以说，在深思熟虑的信念方面的这种一致是始终在变化的，而且在一个社会（或其一部分）和另一个社会之间也是各不相同的。有些所谓的固定点可能实际上并不固定，每个人不会为了弥补也们现有判断的缺陷而接受同样的原则。不管是哪些正义观，也不管关于所谓对原则规定的合理条件有什么样的一致意见，都肯定或多或少地带有随意性。这种论点认为，为正义即公平观所提出的理由也无法避免这些限制。

    对这种普遍的反对意见的回答是，所谓理由就是向那些与我们意见不一致的人提出的论据，或是在我们犹豫不决时向我们自己提出的论据。这种论据假定人与人之间或一个人的内心存在着观点的不一致，因而力求使别人或我们自己相信，作为我们的要求和判断的基础的那些原则是合理的。理由服从于理智，它的出发点是参加讨论的各方的共同一致的意见。要向某个人证明某种正义观是正确的，最好是根据我们双方都能接受的前提，向他证明这种正义观的原则，而这些原则所产生的结果最符合我们深思熟虑的判断的。因此，单纯的证明还不成其为理由。证明仅仅表示陈述的逻辑关系。但是，一旦出发点得到相互的承认，或者结论十分广泛而又令人信服，使我们相信它们的前提所表明的正义观是正确的，那么证明也就变成了理由。

    因此，赞成正义原则的论据应该从某种意见一致出发，这是完全正确的。这就是理由的自然之道。然而，这些比较具体的反对意见又含有这样的意思，即论据的力量决定于所依靠的意见一致的特征，就此而言，这些意见又是正确的。这里有几点值得注意。首先，虽然应该承认任何可供选择的正义观都可能在一定程度上带有随意性，但如把这理解为所有的正义观都是如此从而加以反对，那就错了。包括主要传统理论在内的一批正义观，就比忽略了较为明显的选择办法的一批正义观要少一些随意性。当然，如果指出正义原则仍然是一批得到系统评价的比较广泛的原则中的最佳选择，那么，赞成这些原则的论据就更加有力。我不知道能在多大程度上做到这一点。但我不相信正义原则（按照我的规定）对于似乎是一整批选择来说会是可取的观念（这里我假定，考虑到上限和其他限制，这类合理而切实可行的可供选择的正义观实际上是有限的）。即使我所提出的论据是正确的，那也只是表明，某种最后符合要求的理论（如果存在这种理论的话）看上去也会更像契约论，而不像我们所讨论的任何其他理论。严格说来，甚至这种结论也是无法证明的。

    尽管如此，如果把正义即公平观和这些观念加以比较，被用到的这一批正义观完全没有什么特别之处：它们包括了来自道德哲学传统的一些有代表性的理论，而这个传统包括历史上对迄今为止似乎是更合理更切合实际的道德观的意见一致。随着时间的推移，还可能提出更多的正义观，从而在主要的正义观经受了一种更严格的检验的同时，为论证其正确性提供了一种更令人信服的基础。但这种情况我们只能预测。就目前来说，适当的办法就是努力重新提出契约论，并把它同一些熟知的可供选择的理论加以比较。这种办法不是随意的；我们只能沿着这条路前进。

    说到关于对合理条件的意见一致的特殊困难，应该指出的是，道德哲学的目的之一就是在似乎不存在意见一致的地方去寻找意见一致的可能基础。它必须努力扩大现有的某种意见一致的范围，提出一些更具特色的道德观供我们考虑。合理的根据不是可以信手拈来的：必需去发现它们，适当地表现它们，而这有时要靠侥幸猜中，有时要靠指出理论要求。正是由于考虑到这个目标，对选择基本原则规定的各种条件就被集中到关于原始状态的概念中来了。这里的想法是，把足够多的合理限制集中成一个单一的观念，这样就可以清楚地看出，在所提出的各种选择办法中。必有一种是最好的。我们希望看到发生这样的结果，即某种观点（在现时已知的那些观点中）是一种比较好的观点。大概这也是刚才谈到的意见一致所意想不到的结果吧。

    同样，对体现在原始状态概念中的那一组条件，也不能不加以说明。可以认为这些条件是合理的，也可以把这些条件和道德原则的目的及其确立社会关系的作用联系起来。主张序列和决定性的根据以乎是相当清楚的。而且，我们现在可以看到，公开性可被解释为一种保证，使理由的论证过程能够贯彻始终（可以说达到了最大限度）。而不致产生不良后果。因为公开性承认，所有的人都可以向其他每一个人证明自己的行为是正当的（如果他的行为被证明是正当的），而不会产生不利于自己的或其他令人不安的结果。如果我们认真地把关于社会联合和社会的概念看作是这些联合中的一种社会联合，那么公开性无疑就是一种自然的条件。这种条件有助于使人相信，一个井然有序的社会就是一种活动，就是说，这个社会的成员互相追随，互相了解，他们采纳了同一个起支配作用的观念；他们每一个人都以众所周知是人人赞同的方式，分享全体努力带来的利益。从互相承认社会的基本原则这一点来看。社会并没有被分隔开来。而且事实上。如果要使正义观和亚里士多德原则（及其附带作用）化为有约束力的行动，情况也必须如此。

    当然，对道德原则的作用所作的规定并不是唯一的；对它可以作不同的解释。我们在这些原则中进行选择时可以看一看，在说明原始状态时，哪一个原则利用了最不充分的一组条件。这种意见的缺点是，虽然在其他条件相等时，较不充分的条件当然应该优先得到选择，但所谓最不充分的一组条件却是没有的。虽然不能说根本没有条件，但可以说是最起码的条件却是不存在的，而且这种条件也是不重要的。因此，我们必须去寻找一种有限制的最起码的条件，一组仍然使我们能够创立某种可行的正义理论的条件。我们应该这样来考虑正义即公平理论的某些部分。我已多次指出了对单独考虑的一些原则的规定的条件的最起码的性质。例如，关于互不关心的动机的假定，就不是一种过分苛求的规定。这种规定不仅使我们能够把正义理论建立在关于合理选择的一种相当准确的概念上，而且对各方也几乎没有提出什么要求：这样，所选定的原则就能够调整比较广泛而深刻的冲突，而这显然是一种迫切的需要（第4O节）。它还有另一个优点，就是把原始状态中表现为普通条件和无知之幕等等比较明显的道德因素分离出来。使我们能够更清楚地看到，正义是怎样要求我们超越对我们自身利益的关心的。

    关于良心自由的讨论，最清楚地说明了关于互不关心的假定。这里，各方的对立是很严重的，但人们仍然可以指出，如果能够取得任何意见一致的话，那就是关于平等自由权原则的意见一致。同时，正如我们已经指出的那样，这个概念也可以扩大应用于道德原则之间的冲突（第33节）。即使各方认为他们在社会中确认了某种道德观（这种道德观的内容是他们不知道的），他们仍然可以赞成正义的第一个原则。因此，这个原则似乎在某些道德观点中占有一种特殊的地位；只要我们按照对某种切合实际的正义观规定的某些最起码的条件而假定存在相当广泛的差异，正义的第一个原则便规定了一种最大限度的意见一致。

    现在，我想提一下几种反对意见，这些意见与提出理由的方法没有关系，而只与正义理论本身的某些特征有关。其中一种意见批评说，契约观点是一种狭益的个人主义理论。对于这个问题，前面的评论已经作出了回答。一旦关于互不关心的假定的意义得到了理解，这种反对意见似乎就是无的放矢。在正义即公平观的基础上，我们可以利用某种相当普遍的合理选择观，来重新提出并确立康德的论题。例如，我们发现，关于自律和道德法则的解释体现了我们作为自由而平等的有理性的人的本性；绝对命令也有与其相似的表现，正如关于不要把人仅仅当工具对待或甚至根本不要把人当工具对待的主张一样。此外，在最后一编里，正义理论说明社团价值这一点也被指了出来；这就使前面的一个论点得到了加强，这个论点就是，某种个人理想深深植根在正义原则之中，它为判断社会基本结构提供了一个阿基米德点（第41节）。正义理论的这些方面，从看上去好像是不考虑社会价值的一种不适当的理性主义观念开始而逐步展开。原始状态首先被用来确定正义的内容，也就是规定正义的原则。直到后来正义才被看作是我们的善的一部分，并同我们固有的社会性联系在一起。要估计原始状态这个概念的意义，不能靠集中注意力于它的某一个别特征，而是要像我经常指出的那样，只能靠建立在它的基础上的整个理论。

    如果说，正义即公平理论比过去对契约论的所有说明都更令人信服，我认为，那是因为正如前面指出的那样，原始状态把相当明显的选择问题同广泛认为对采用道德原则所规定的适当条件统一在一个概念里了。这种原始状态把必要的明晰性和有关的道德约束结合了起来。一部分是为了保持这种明晰性，我才一直避免把任何伦理动机赋予各方。只要各方能够确定他们的利益，他们就完全根据似乎最能促进他们的利益的办法来作出决定。这样，我们就能够利用合理的审慎来选择这个直觉概念。然而，我们可以通过假定各方受到道德考虑的影响，来规定原始状态的伦理变化。如果有人反对说，原始协议这个概念在道德上可能不再是中性的，那就是一个错误，因为这个概念已经包含了某些道德特征，而且必须如此，例如，它包含了对原则规定的正式条件和无知之幕。我把对原始状态的说明加以简单的划分，使这些因素在对各方的说明中不会出现，虽然即使在这里也仍然可能会产生哪些可以算作道德因素和哪些不能算作道德因素的问题。没有必要去解决这个问题。重要的是应该以最简单、最令人信服的方法来说明原始状态的种种特征。

    有时我也提到这种初始状态的某些可能发生的伦理变化（第17节）。例如，人们可以假定，各方坚持任何人都不得利用不正当的资本和偶然事件去谋利的原则，因此他们选择了一种可以减少自然不测事件和社会命运的影响的正义观。或者，也可以说，他们接受了一种关于相互关系的原则，这个原则要求分配安排应始终处于差益曲线的向上斜升部分。此外，某个关于公平自愿合作的概念，也可能使各方准备接受的正义观受到限制。没有任何先验的理由可以认为这些变化必然不那么令人信服，或这些变化所表明的道德限制必然不会那么广泛地得到共同遵守。而且，我们已经知道，刚才提到的那些可能性似乎确认了差别原则，为这个原则提供了进一步的论据。虽然我们没有提出这种观点，但它们无疑是值得进一步研究的。最重要的是不要去利用有争论的原则。例如，在原始状态中采用一条反对冒险的规则以否定平均功利原则，可能会使这种方法变得无用，因为有些哲学家一直力图从某些危险情况下适当的客观态度所产生的结果来推导出平均功利原则，从而证明这个原则是正确的。我们必须找到反对功利标准的其他论据：冒险是否适当是一个有争论的问题（第28节）。只有在原始协议的条件事实上得到了广泛的承认，或者能够得到广泛的承认时，原始协议的概念才会是有效的。

    有人可能会争论说，还有一个缺点是，正义原则不是来自对人的尊重这个概念，不是来自对人的固有价值和尊严的承认。既然原始状态（按照我的规定）没有包含这个概念，至少不是明显地包含了这个概念，赞成正义即公平观的论据就可被认为是不正确的。然而，我认为，虽然只有在人们有了某种正义感，因而的确做到了互相尊重的情况下，正义原则才会是有效的，但尊重的概念或人的固有价值的概念不是获得这些正义原则的适当基础。需要予以解释的正是这些概念。这一情况类似于有关慈善的情况：如果没有正当和正义原则，慈善的目的和对尊重的要求就都是不明确的；它们必须以这些已经独立获得的原则为先决条件（第30节）。然而，一旦有了正义观，尊重的概念和人的尊严的概念就能得到一种比较明确的含义。除其他一些情况外，表示对人的尊重，还要靠用他们能够认为是正当的方式来对待他们。不仅如此，我们所依靠的原则，其内容是很清楚的。例如，尊重人就是承认他们具有一种建立在正义基础上的不可侵犯性，而这种不可侵犯性甚至整个社会的福利也是不能凌驾其上的。它所要认定的是：某些人失去自由并不因其他人享受到更大的福利而变得正当。正义在词汇序列中的优先地位，体现了康德所说的超过所有其他价值的人的价值。正义理论提供了对这些概念的一种说明，但我们不能从这些概念出发。如果要系统地说明我们关于尊重的概念和平等的自然基础，关于原始状态或某些类似推定的复杂问题就是无法避免的。

    这些意见使我们想起了我们在一开始就提到的常识性信念，即正义是社会体制的第一美德（第1节）。我一直试图提出一种使我们能够理解和估价正义第一这种感觉的理论。正义即公平理论就是这种努力的结果：这个理论明确表达了这种意见，并加强了这种意见的普遍倾向。尽管它当然不是一种完全令人满意的理论，但我认为，它提供了功利主义观点的一种替代观点。而在我们的道德哲学中，长期以来始终是功利主义观点占据着突出的地位的。我一直努力把正义理论作为一种切实可行的系统理论来介绍，这样，关于最大限度地提高善的概念，就不会不适当地占据支配的地位了。对目的论的零敲碎打的批判，是不可能取得成果的。我们必须努力创立一种不同的观点，这种观点要同样具有明晰性和系统性的优点，但又能对我们的道德情感作出一种更具特色的解释。

    最后，我们不妨提醒一下自己，原始状态的假设性质引起了这样一个问题：为什么我们会对原始状态感到兴趣？这是道德上的兴趣，还是别的什么兴趣？可以重温一下对这个问题的答案：包含在对这种状态的说明中的条件，是我们事实上所接受的条件。如果我们不接受这些条件，那么可以用我们有时介绍的那些哲学上的考虑来说服我们去接受。可以对原始状态的每一个方面都给予一种赞同的说明。因此，我们所做的就是把全部条件结合成一个观念，而我们通过适当的认真反思，随时都准备承认，在我们的相互行为中，这些条件是合理的（第4 节）。一旦我们掌握了这个观念，我们就能够在任何时候按照规定的观点去看社会上的万事万物。只要按照某些方式来进行推理并遵循得出的结论办事就行了。这种观点并且是客观的，它表明了我们是自律的（第78节）。这种观点不是把所有的人合而为一，而是承认他们是不同的各别的人，它能使我们对别人不存偏见，即使他们不是我们同时代的人，而是属于许多世代的人。因此，从这种状态出发来看我们的社会地位，就是把它看作是几乎永恒不变的那种地位：应该不仅从所有的社会观点而且也从所有现世的观点来看待人的地位。永恒的观点不是现世之外的某个地方的观点，也不是超凡入圣的人的观点；相反，它是现世的每一个有理性的人都可以接受的某种思想和感情。不管他们是哪一代人，只要他们那样做了，他们就能把所有人的观点结合成一种安排，一起来提出一些起支配作用的原则。由于每个人都离不开这些原则，他们就可以按照自己的观点来予以确认。心灵的纯洁（如果能够达到的话）将会使一个人明察秋毫，并按照这种观点通情达理地、自我克制地去行动。